
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Yale Downs Wildcats in Ledyard Consolation | Inside Hockey</title>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[724,795] -->
<meta name="description"  content="Neither the Yale Bulldogs or New Hampshire Wildcats enjoyed their Friday games to open the 2nd half of the season. UNH fell to Dartmouth while Yale was" />

<link rel="canonical" href="https://insidehockey.com/yale-downs-wildcats-in-ledyard-consolation/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-1427686-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Yale Downs Wildcats in Ledyard Consolation Comments Feed" href="https://insidehockey.com/yale-downs-wildcats-in-ledyard-consolation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photo Gallery: UND vs. U-18' href='https://insidehockey.com/photo-gallery-und-vs-u-18/' />
<link rel='next' title='Duluth Tops Dartmouth in Shootout, Claims Ledyard Bank Classic' href='https://insidehockey.com/duluth-tops-dartmouth-in-shootout-claims-ledyard-bank-classic/' />
<meta name="generator" content="WordPress 4.9.1" />
<meta name="generator" content="WooCommerce 3.2.6" />
<link rel='shortlink' href='https://wp.me/p86XTt-6Cg' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fyale-downs-wildcats-in-ledyard-consolation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fyale-downs-wildcats-in-ledyard-consolation%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/UNH-and-Merrimack-2.jpg?fit=1024%2C683&ssl=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Yale Downs Wildcats in Ledyard Consolation" />
<meta property="og:url" content="https://insidehockey.com/yale-downs-wildcats-in-ledyard-consolation/" />
<meta property="og:description" content="Neither the Yale Bulldogs or New Hampshire Wildcats enjoyed their Friday games to open the 2nd half of the season. UNH fell to Dartmouth while Yale was clobbered by Duluth. On Saturday, the teams m…" />
<meta property="article:published_time" content="2017-12-31T14:34:50+00:00" />
<meta property="article:modified_time" content="2017-12-31T14:34:50+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/UNH-and-Merrimack-2.jpg?fit=1024%2C683&amp;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Yale Downs Wildcats in Ledyard Consolation" />
<meta name="twitter:image" content="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/UNH-and-Merrimack-2.jpg?fit=1024%2C683&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@insidehockey" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-25436 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-full-width cb-fis-tl-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-cb-c="7" class="cb-c-l">NCAA</a></li>
</ul></div></li>
<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sabres-vs-hurricanes-12-23-2017/"><img width="480" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?zoom=3&amp;resize=480%2C240&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="25358" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-hurricanes-12-23-2017/hurricanes-down-sabres-4-2-36/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?fit=5276%2C3522&amp;ssl=1" data-orig-size="5276,3522" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;ZUMA Wire\/ Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;SEBASTIAN AHO (20) of the Carolina Hurricanes skates with the puck during a game against the Buffalo Sabres at PNC Arena. The Hurricanes beat the Sabres 4-2.&quot;,&quot;created_timestamp&quot;:&quot;1514066950&quot;,&quot;copyright&quot;:&quot;Spencer Lee&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Hurricanes down Sabres 4-2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hurricanes down Sabres 4-2" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-sabres-vs-hurricanes-12-23-2017/">Photo Gallery: Sabres vs Hurricanes (12/23/2017)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/sabres-ready-for-2018-winter-classic/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?w=3000&amp;ssl=1 3000w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25469" data-permalink="https://insidehockey.com/sabres-ready-for-2018-winter-classic/img_0654/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?fit=3000%2C2250&amp;ssl=1" data-orig-size="3000,2250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514650363&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0020876826722338&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0654" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/sabres-ready-for-2018-winter-classic/">Sabres Ready For 2018, Winter Classic</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/mcavoy-rask-lift-bruins-past-jets-for-thrilling-win/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?w=3676&amp;ssl=1 3676w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="22166" data-permalink="https://insidehockey.com/nhl-ottawa-senators-at-boston-bruins-35/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=3676%2C2757&amp;ssl=1" data-orig-size="3676,2757" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Apr 17, 2017; Boston, MA, USA; Boston Bruins Charlie McAvoy during a NHL game. (Brian Fluharty\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1492471254&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Ottawa Senators at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Ottawa Senators at Boston Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/mcavoy-rask-lift-bruins-past-jets-for-thrilling-win/">McAvoy, Rask Lift Bruins Past Jets For Thrilling Win</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-red-wings-vs-flyers-12-20-2017/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25272" data-permalink="https://insidehockey.com/photo-gallery-red-wings-vs-flyers-12-20-2017/nhl-2017-dec-20-det-vs-phi/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513822653&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2017 - Dec 20 - DET vs PHI -&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2017 &#8211; Dec 20 &#8211; DET vs PHI &#8211;" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-red-wings-vs-flyers-12-20-2017/">Photo Gallery: Red Wings vs Flyers (12/20/2017)</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-penguins-vs-hurricanes/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?zoom=3&amp;resize=480%2C240&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="25409" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-hurricanes/hurricanes-defeat-the-penguins-12/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?fit=3302%2C2204&amp;ssl=1" data-orig-size="3302,2204" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;ZUMA Wire\/ Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;SEBASTIAN AHO (20) celebrates scoring the game-winning goal against the Pittsburgh Penguins at PNC Arena. The Hurricanes beat the Penguins 2-1 in Regulation.&quot;,&quot;created_timestamp&quot;:&quot;1514585691&quot;,&quot;copyright&quot;:&quot;Spencer Lee&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Hurricanes defeat the Penguins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hurricanes defeat the Penguins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-penguins-vs-hurricanes/">Photo Gallery: Penguins vs Hurricanes</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/sabres-ready-for-2018-winter-classic/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?w=3000&amp;ssl=1 3000w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25469" data-permalink="https://insidehockey.com/sabres-ready-for-2018-winter-classic/img_0654/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?fit=3000%2C2250&amp;ssl=1" data-orig-size="3000,2250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514650363&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0020876826722338&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0654" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/sabres-ready-for-2018-winter-classic/">Sabres Ready For 2018, Winter Classic</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/penguins-look-to-sprong-for-offensive-spark/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Sprong.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Sprong.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Sprong.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Sprong.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25433" data-permalink="https://insidehockey.com/penguins-look-to-sprong-for-offensive-spark/pittsburgh-penguins-headshots/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Sprong.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;NHLI via Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;CRANBERRY TOWNSHIP, PA \u2013 SEPTEMBER 14:  Daniel Sprong of the Pittsburgh Penguins poses for his official headshot for the 2017-2018 season on September 14, 2017 at the UPMC Lemieux Sports Complex in Cranberry Township, Pennsylvania. (Photo by Joe Sargent\/NHLI via Getty Images)*** Local Caption ***&quot;,&quot;created_timestamp&quot;:&quot;1505393851&quot;,&quot;copyright&quot;:&quot;2017 NHLI&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Pittsburgh Penguins Headshots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pittsburgh Penguins Headshots" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Sprong.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Sprong.jpg?fit=750%2C400&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/penguins-look-to-sprong-for-offensive-spark/">Penguins Look to Sprong for Offensive Spark</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sabres-vs-hurricanes-12-23-2017/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25358" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-hurricanes-12-23-2017/hurricanes-down-sabres-4-2-36/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?fit=5276%2C3522&amp;ssl=1" data-orig-size="5276,3522" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;ZUMA Wire\/ Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;SEBASTIAN AHO (20) of the Carolina Hurricanes skates with the puck during a game against the Buffalo Sabres at PNC Arena. The Hurricanes beat the Sabres 4-2.&quot;,&quot;created_timestamp&quot;:&quot;1514066950&quot;,&quot;copyright&quot;:&quot;Spencer Lee&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Hurricanes down Sabres 4-2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hurricanes down Sabres 4-2" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-sabres-vs-hurricanes-12-23-2017/">Photo Gallery: Sabres vs Hurricanes (12/23/2017)</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-black-hawks-vs-flyers-11092017/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="24458" data-permalink="https://insidehockey.com/photo-gallery-black-hawks-vs-flyers-11092017/ivan-provorov-claude-giroux-sean-couturier_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510255130&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-black-hawks-vs-flyers-11092017/">Photo Gallery: Black Hawks vs Flyers (11/09/2017)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/hitchcock-records-coaching-wins-800-801-as-stars-move-into-playoff-spot/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18925" data-permalink="https://insidehockey.com/photo-gallery-stars-vs-flyers-12102016/nhl-2016-dec-10-dal-vs-phi-defenseman-jordie-benn-24-of-the-dallas-stars-blocks-a-shot-for-teammate-goalie-kari-lehtonen-32/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Defenseman Jordie Benn (#24) of the Dallas Stars blocks a shot for teammate Goalie Kari Lehtonen (#32)&quot;,&quot;created_timestamp&quot;:&quot;1481401700&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttps:\/\/insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2016 - Dec 10 - DAL vs PHI - Defenseman Jordie Benn (#24) of the Dallas Stars blocks a shot for teammate Goalie Kari Lehtonen (#32)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2016 &#8211; Dec 10 &#8211; DAL vs PHI &#8211; Defenseman Jordie Benn (#24) of the Dallas Stars blocks a shot for teammate Goalie Kari Lehtonen (#32)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/hitchcock-records-coaching-wins-800-801-as-stars-move-into-playoff-spot/">Hitchcock Records Coaching Wins 800, 801 As Stars Move Into Playoff Spot</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/mcavoy-rask-lift-bruins-past-jets-for-thrilling-win/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?w=3676&amp;ssl=1 3676w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="22166" data-permalink="https://insidehockey.com/nhl-ottawa-senators-at-boston-bruins-35/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=3676%2C2757&amp;ssl=1" data-orig-size="3676,2757" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Apr 17, 2017; Boston, MA, USA; Boston Bruins Charlie McAvoy during a NHL game. (Brian Fluharty\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1492471254&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Ottawa Senators at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Ottawa Senators at Boston Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/mcavoy-rask-lift-bruins-past-jets-for-thrilling-win/">McAvoy, Rask Lift Bruins Past Jets For Thrilling Win</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/winnipeg-jets-full-throttle/"><img src="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/winnipeg-jets-full-throttle/">Winnipeg Jets: Full Throttle</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-kings-vs-flyers-12-18-2017/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="25226" data-permalink="https://insidehockey.com/photo-gallery-kings-vs-flyers-12-18-2017/trevor-lewis-alex-iafallo-jake-muzzin_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513625798&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-kings-vs-flyers-12-18-2017/">Photo Gallery: Kings vs Flyers (12/18/2017)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/getting-attached-to-players-a-risky-game/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25195" data-permalink="https://insidehockey.com/getting-attached-to-players-a-risky-game/img_5858/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?fit=1616%2C1080&amp;ssl=1" data-orig-size="1616,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513622492&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5858" data-image-description="&lt;p&gt;NEWARK&#8211;Adam Henrique skates in warmups with the Ducks prior to Monday&#8217;s contest versus the Devils. He was traded from New Jersey to Anaheim on Nov. 30. Photo by Joel Lobel&lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/getting-attached-to-players-a-risky-game/">Getting Attached to Players: A Risky Game</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-12122017/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25095" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-12122017/the-columbus-blue-jackets-get-blown-out-7-2-by-the-edmonton-oilers-tuesday-december-12-2017-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-13/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Mark Letestu (EDM - 55) scores a goal against Sergei Bobrovsky (CBJ - 72).&quot;,&quot;created_timestamp&quot;:&quot;1513129139&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets get blown out 7-2 by the Edmonton Oilers Tuesday, December 12, 2017 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets get blown out 7-2 by the Edmonton Oilers Tuesday, December 12, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-12122017/">PHOTO GALLERY: Blue Jackets v. Oilers 12/12/2017</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/devils-trade-henrique-to-anaheim-for-vatanen/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/12/2014-12-11_Devils-vs-Flyers_Img-003.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/12/2014-12-11_Devils-vs-Flyers_Img-003.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/12/2014-12-11_Devils-vs-Flyers_Img-003.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/12/2014-12-11_Devils-vs-Flyers_Img-003.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="5591" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-12112014/nhl-2014-dec-11-njd-vs-phi-center-adam-henrique-14-of-the-new-jersey-devils-watches-the-puck-go-over-the-head-of-goalie-ray-emery-29-of-the-philadelphia-flyers/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/12/2014-12-11_Devils-vs-Flyers_Img-003.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Center Adam Henrique (#14) of the New Jersey Devils watches the puck go over the head of Goalie Ray Emery (#29) of the Philadelphia Flyers during the first period of the game between the New Jersey Devils and the Philadelphia Flyers at the Wells Fargo Center. The Philadelphia Flyers defeated the visiting New Jersey Devils by a score of 4-1 during regulation.&quot;,&quot;created_timestamp&quot;:&quot;1418371879&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttps:\/\/insidehockey.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NHL 2014 - Dec 11 - NJD vs PHI - Center Adam Henrique (#14) of the New Jersey Devils watches the puck go over the head of Goalie Ray Emery (#29) of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2014 &#8211; Dec 11 &#8211; NJD vs PHI &#8211; Center Adam Henrique (#14) of the New Jersey Devils watches the puck go over the head of Goalie Ray Emery (#29) of the Philadelphia Flyers" data-image-description="&lt;p&gt;Center Adam Henrique (#14) of the New Jersey Devils watches the puck go over the head of Goalie Ray Emery (#29) of the Philadelphia Flyers during the first period of the game between the New Jersey Devils and the Philadelphia Flyers at the Wells Fargo Center. The Philadelphia Flyers defeated the visiting New Jersey Devils by a score of 4-1 during regulation.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/12/2014-12-11_Devils-vs-Flyers_Img-003.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/12/2014-12-11_Devils-vs-Flyers_Img-003.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/devils-trade-henrique-to-anaheim-for-vatanen/">Devils Trade Henrique to Anaheim for Vatanen</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23972" data-permalink="https://insidehockey.com/book-review-beartown-by-fredrik-backman/beartown/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beartown" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/">Book Review: "Beartown" by Fredrik Backman</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-new-years-resolution-2/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25425" data-permalink="https://insidehockey.com/small-saves-new-years-resolution-2/ss_newyears2018_syndicate_featured/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ss_newyears2018_Syndicate_featured" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-new-years-resolution-2/">Small Saves: New Year&#8217;s Resolution</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-happy-holidays/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25385" data-permalink="https://insidehockey.com/small-saves-happy-holidays/ss_christmas_pads_syndicate_featured/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ss_christmas_pads_syndicate_featured" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-happy-holidays/">Small Saves: Happy Holidays</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-christmas-party-conflict/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25159" data-permalink="https://insidehockey.com/small-saves-christmas-party-conflict/classic_smallsaves_christmas_syndicate_featured/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="classic_smallsaves_christmas_syndicate_featured" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-christmas-party-conflict/">Small Saves: Christmas Party Conflict</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-penguins-vs-hurricanes/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?zoom=3&amp;resize=480%2C240&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="25409" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-hurricanes/hurricanes-defeat-the-penguins-12/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?fit=3302%2C2204&amp;ssl=1" data-orig-size="3302,2204" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;ZUMA Wire\/ Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;SEBASTIAN AHO (20) celebrates scoring the game-winning goal against the Pittsburgh Penguins at PNC Arena. The Hurricanes beat the Penguins 2-1 in Regulation.&quot;,&quot;created_timestamp&quot;:&quot;1514585691&quot;,&quot;copyright&quot;:&quot;Spencer Lee&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Hurricanes defeat the Penguins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hurricanes defeat the Penguins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7414.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-penguins-vs-hurricanes/">Photo Gallery: Penguins vs Hurricanes</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-und-vs-u-18/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/caption-this-.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/caption-this-.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/caption-this-.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/caption-this-.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25443" data-permalink="https://insidehockey.com/photo-gallery-und-vs-u-18/caption-this/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/caption-this-.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514621936&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="caption this" data-image-description="&lt;p&gt;NCHC officials during a TV timeout. (Photo Credit: Eric J. Burton)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/caption-this-.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/caption-this-.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-und-vs-u-18/">Photo Gallery: UND vs. U-18</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sabres-vs-hurricanes-12-23-2017/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25358" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-hurricanes-12-23-2017/hurricanes-down-sabres-4-2-36/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?fit=5276%2C3522&amp;ssl=1" data-orig-size="5276,3522" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;ZUMA Wire\/ Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;SEBASTIAN AHO (20) of the Carolina Hurricanes skates with the puck during a game against the Buffalo Sabres at PNC Arena. The Hurricanes beat the Sabres 4-2.&quot;,&quot;created_timestamp&quot;:&quot;1514066950&quot;,&quot;copyright&quot;:&quot;Spencer Lee&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Hurricanes down Sabres 4-2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hurricanes down Sabres 4-2" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/DSC6447-1.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-sabres-vs-hurricanes-12-23-2017/">Photo Gallery: Sabres vs Hurricanes (12/23/2017)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-red-wings-vs-flyers-12-20-2017/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25272" data-permalink="https://insidehockey.com/photo-gallery-red-wings-vs-flyers-12-20-2017/nhl-2017-dec-20-det-vs-phi/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513822653&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2017 - Dec 20 - DET vs PHI -&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2017 &#8211; Dec 20 &#8211; DET vs PHI &#8211;" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Anthony-Mantha-Brian-Elliot_Bob-Fina_1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-red-wings-vs-flyers-12-20-2017/">Photo Gallery: Red Wings vs Flyers (12/20/2017)</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-kings-vs-flyers-12-18-2017/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25226" data-permalink="https://insidehockey.com/photo-gallery-kings-vs-flyers-12-18-2017/trevor-lewis-alex-iafallo-jake-muzzin_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513625798&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-kings-vs-flyers-12-18-2017/">Photo Gallery: Kings vs Flyers (12/18/2017)</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-islanders-12142017/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171214_CBJ_NYI_0294.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171214_CBJ_NYI_0294.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171214_CBJ_NYI_0294.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171214_CBJ_NYI_0294.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25147" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-islanders-12142017/the-columbus-blue-jackets-beat-the-new-york-islanders-6-4-thursday-december-14-2017-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-9/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171214_CBJ_NYI_0294.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Pierre-Luc Dubois (CBJ - 18) celebrates his goal with teammates.&quot;,&quot;created_timestamp&quot;:&quot;1513298439&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;153&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the New York Islanders 6-4 Thursday, December 14, 2017 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the New York Islanders 6-4 Thursday, December 14, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171214_CBJ_NYI_0294.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171214_CBJ_NYI_0294.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-islanders-12142017/">PHOTO GALLERY: Blue Jackets v. Islanders 12/14/2017</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-12142017/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Michael-Raffl-Valtteri-Filppula_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Michael-Raffl-Valtteri-Filppula_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Michael-Raffl-Valtteri-Filppula_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Michael-Raffl-Valtteri-Filppula_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25137" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-12142017/michael-raffl-valtteri-filppula_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Michael-Raffl-Valtteri-Filppula_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513283383&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michael-Raffl-Valtteri-Filppula_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Michael-Raffl-Valtteri-Filppula_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Michael-Raffl-Valtteri-Filppula_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-12142017/">Photo Gallery: Sabres vs Flyers (12/14/2017)</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-23529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23529"><a href="https://insidehockey.com/fantasy/inside-hockey-dfs-tips/">DFS Tips</a></li>
<li id="menu-item-23084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084"><a href="https://insidehockey.com/shop/">Fantasy Guide</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/ncaa/" title="View all posts in NCAA" itemprop="url"><span itemprop="title">NCAA</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/ncaa/ecac-hockey/" title="View all posts in ECAC Hockey" itemprop="url"><span itemprop="title">ECAC Hockey</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-full-width"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Yale Downs Wildcats in Ledyard Consolation</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/christopher-lynch/" title="Posts by Chris Lynch" class="author url fn" rel="author">Chris Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-31">December 31, 2017</time></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/UNH-and-Merrimack-2.jpg?resize=1024%2C520&ssl=1"></div></header>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2017-12-31T09:34:50+00:00">
    <meta itemprop="dateModified" content="2017-12-31T09:34:50+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/yale-downs-wildcats-in-ledyard-consolation/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Lynch"></span>

    <meta itemprop="headline" content="Yale Downs Wildcats in Ledyard Consolation">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/UNH-and-Merrimack-2.jpg?fit=1024%2C683&#038;ssl=1">
        <meta itemprop="width" content="1024">
        <meta itemprop="height" content="683">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-25436" class="clearfix post-25436 post type-post status-publish format-standard has-post-thumbnail category-ecac-hockey category-hockey-east category-ncaa tag-corbin-kaczperski tag-dick-umile tag-keith-allain tag-unh tag-yale">

                             
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>Neither the Yale Bulldogs or New Hampshire Wildcats enjoyed their Friday games to open the 2nd half of the season. UNH fell to Dartmouth while Yale was clobbered by Duluth.</p>
<p>On Saturday, the teams met to avoid a tournament sweep and to end 2017. The game they played was fast, frantic, and offensive.</p>
<p>Yale completely dominated the first period, outshooting UNH 16-8. The Elis had the better energy, chances, shots, and defensive performance. Despite that, the period ended in a scoreless tie. Danny Tirone played his best period of the season, making 16 saves in the frame. Those included difficult sliding and sprawling saves that barely kept his team in the game.</p>
<p>While the first period was a clean frame, UNH committed their only penalty early in the second and paid for it. Jason Salvaggio was called for a hooking penalty.</p>
<p>Eight seconds into the ensuing power play, Robbie Demontis broke the ice with a goal. It was UNH&#8217;s third power play of the weekend and they surrendered them to the last and next to last-placed power play teams in the country.</p>
<p>The Wildcats fought back, though. With five minutes to go in the frame, Kohei Sato and Charlie Kelleher set up Frankie Cefalu for the equalizer. The game went into the final frame knotted 1-1.</p>
<p>The final stanza saw 15 shots apiece, hard hits, and defensive meltdowns by UNH. Near the midway point of the period, Yale worked a possession off a long sequence that ended with a Dante Palecco right circle shot.</p>
<p>Fourty eight seconds later, UNH turned the puck over in their own zone and Evan Smith made them pay with a shot from the slot for a 3-1 lead. The Wildcats kept up the offensive attack, but freshman Corbin Kaczperski was strong, making 14 of his 31 saves in the third period of his first collegiate start.</p>
<p>With three minutes left, UNH pulled Tirone for an extra attacker. Dante Palecco potted an empty netter to end the chance of a UNH comeback. Richard Boyd sniped on Kaczperski from above the left circle after that, but UNH could not mount a comeback. They fell to the Elis 4-2.</p>
<p>Yale changed their lineup dramatically between games and it paid off for Bulldog coach Keith Allain.</p>
<p>&#8220;I wish we didn&#8217;t have to make the changes to get a result. But we did and we got a response. I loved how Corbin (Kaczperski) played and gave us a chance to win. Great way to finish 2017.&#8221;</p>
<p>Yale&#8217;s record improves to 6-8-0 with the win. They return home to host the UMass Amherst Minutemen on Friday, January 5th. Puck drops at 7 pm at Ingalls Rink.</p>
<p>With the loss, New Hampshire falls to 9-9-1. The Wildcats have lost four consecutive games and close out December with a bad taste in their mouths. Dick Umile was disappointed after the game.</p>
<p>&#8220;We had it even midway through the third, then some crazy bounces happened and we lost control of the game. I&#8217;m looking for answers on how we turn this around.&#8221; Wildcat Captain Dylan Chanter echoed his coach&#8217;s disappointment. &#8220;I think we&#8217;ve gotten away from what made us successful early in the year, hard work. The good thing is we&#8217;ve got a ton of hockey to play.&#8221;</p>
<p>UNH returns home to host Brown University next week. Puck drops at 7 pm at the Whittimore Center on Saturday night.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25436" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/yale-downs-wildcats-in-ledyard-consolation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25436" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/yale-downs-wildcats-in-ledyard-consolation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25436" class="share-google-plus-1 sd-button share-icon no-text" href="https://insidehockey.com/yale-downs-wildcats-in-ledyard-consolation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://insidehockey.com/tag/corbin-kaczperski/" rel="tag">Corbin Kaczperski</a><a href="https://insidehockey.com/tag/dick-umile/" rel="tag">Dick Umile</a><a href="https://insidehockey.com/tag/keith-allain/" rel="tag">Keith Allain</a><a href="https://insidehockey.com/tag/unh/" rel="tag">UNH</a><a href="https://insidehockey.com/tag/yale/" rel="tag">Yale</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/yale-downs-wildcats-in-ledyard-consolation/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fyale-downs-wildcats-in-ledyard-consolation%2F&media=https%3A%2F%2Fi0.wp.com%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2017%2F12%2FUNH-and-Merrimack-2.jpg%3Ffit%3D1024%252C683%26ssl%3D1&description=Yale+Downs+Wildcats+in+Ledyard+Consolation" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/photo-gallery-und-vs-u-18/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/photo-gallery-und-vs-u-18/" rel="prev">Photo Gallery: UND vs. U-18</a></div><div id="cb-next-link"><a href="https://insidehockey.com/duluth-tops-dartmouth-in-shootout-claims-ledyard-bank-classic/"><i class="fa fa-long-arrow-right"></i></a><a href="https://insidehockey.com/duluth-tops-dartmouth-in-shootout-claims-ledyard-bank-classic/" rel="next">Duluth Tops Dartmouth in Shootout, Claims Ledyard Bank Classic</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/christopher-lynch/"><img alt='' src='https://secure.gravatar.com/avatar/87f9368f8648e81e7edd30b4a23340fc?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/87f9368f8648e81e7edd30b4a23340fc?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/christopher-lynch/"><span>Chris Lynch</span></a></div><div class="cb-author-contact"> <a href="http://cclcorner.wordpress.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/@cclynchwall" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio"><p>Chris is a Boston University and Connecticut School of Broadcasting alum. He reported on BU&#8217;s basketball for two years for WTBU, where he was a part of the hockey broadcast coverage and hosted a weekly radio show. He broadcasts games for various sports at the Massachusetts Institute of Technology and Tufts University. He primarily covers college hockey in the northeast for Inside Hockey.</p>
</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/new-hampshire-rolls-by-merrimack/"><img width="360" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/01/keller-clayton-bu-v02-1200x550.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/01/keller-clayton-bu-v02-1200x550.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/01/keller-clayton-bu-v02-1200x550.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/01/keller-clayton-bu-v02-1200x550.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/01/keller-clayton-bu-v02-1200x550.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="20046" data-permalink="https://insidehockey.com/keller-clayton-bu-v02-1200x550/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/01/keller-clayton-bu-v02-1200x550.jpg?fit=1200%2C550&amp;ssl=1" data-orig-size="1200,550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="keller-clayton-bu-v02-1200&#215;550" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/01/keller-clayton-bu-v02-1200x550.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/01/keller-clayton-bu-v02-1200x550.jpg?fit=750%2C344&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/new-hampshire-rolls-by-merrimack/">New Hampshire Rolls By Merrimack</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/merrimack-dominates-wildcats-in-postseason-opener/"><img width="360" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/01/olsson-nikolas-bu-1200x550.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/01/olsson-nikolas-bu-1200x550.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/01/olsson-nikolas-bu-1200x550.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/01/olsson-nikolas-bu-1200x550.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/01/olsson-nikolas-bu-1200x550.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="20042" data-permalink="https://insidehockey.com/olsson-nikolas-bu-1200x550/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/01/olsson-nikolas-bu-1200x550.jpg?fit=1200%2C550&amp;ssl=1" data-orig-size="1200,550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="olsson-nikolas-bu-1200&#215;550" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/01/olsson-nikolas-bu-1200x550.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/01/olsson-nikolas-bu-1200x550.jpg?fit=750%2C344&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/merrimack-dominates-wildcats-in-postseason-opener/">Merrimack Dominates Wildcats in Postseason Opener</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-68" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div><div id="text-7" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id='TiqiqWidget' class=''><a title='NHL Tickets' href='http://www.tiqiq.com’><img alt='Hockey Tickets' src='https://i1.wp.com/images.tiqiq.com/tiqiq/images/tiqiq-power.png?w=750' data-recalc-dims="1"></img></a><script type="text/javascript" src='http://www.tiqiq.com/jscripts/widget.aspx'></script></div></div>
		</div><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/insidehockey" data-widget-id="510428572368896001">Tweets by @insidehockey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-67" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2017 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-87f9368f8648e81e7edd30b4a23340fc">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/yale-downs-wildcats-in-ledyard-consolation\/":25436};
	</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/insidehockey.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_db0a3dad53eadcb21498a1a2e2c45da6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"25436","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'119870891',post:'25436',tz:'-5',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '25436' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->