
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Top Line Not Enough As Bruins Fall in Overtime | Inside Hockey</title>
<script>window._wca = window._wca || [];</script>

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[724,799] -->
<meta name="description"  content="The Boston Bruins scored six times against the Tampa Bay Lightning in Game 1, and since that offensive explosion they have struggled to find the back of the net, only lighting the lamp a total of 3 times over their next two games. They lost both of those games. The Bruins have relied too much on their top line of Brad" />

<link rel="canonical" href="https://insidehockey.com/top-line-not-enough-as-bruins-fall-in-overtime/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-1427686-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Top Line Not Enough As Bruins Fall in Overtime Comments Feed" href="https://insidehockey.com/top-line-not-enough-as-bruins-fall-in-overtime/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.5' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stars Name Jim Montgomery 23rd Coach in Franchise History' href='https://insidehockey.com/stars-name-jim-montgomery-23rd-coach-in-franchise-history/' />
<link rel='next' title='Defending Champs Face Elimination Monday' href='https://insidehockey.com/defending-champs-face-elimination-monday/' />
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="WooCommerce 3.3.5" />
<link rel='shortlink' href='https://wp.me/p86XTt-7xL' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Ftop-line-not-enough-as-bruins-fall-in-overtime%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Ftop-line-not-enough-as-bruins-fall-in-overtime%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?fit=3126%2C2084&ssl=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Top Line Not Enough As Bruins Fall in Overtime" />
<meta property="og:url" content="https://insidehockey.com/top-line-not-enough-as-bruins-fall-in-overtime/" />
<meta property="og:description" content="The Boston Bruins scored six times against the Tampa Bay Lightning in Game 1, and since that offensive explosion they have struggled to find the back of the net, only lighting the lamp a total of 3…" />
<meta property="article:published_time" content="2018-05-05T04:06:28+00:00" />
<meta property="article:modified_time" content="2018-05-05T04:06:28+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Top Line Not Enough As Bruins Fall in Overtime" />
<meta name="twitter:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@insidehockey" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
<script async src='https://stats.wp.com/s-201818.js'></script>
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-29001 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-cb-c="7" class="cb-c-l">NCAA</a></li>
</ul></div></li>
<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-01-2018/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="28576" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-01-2018/petr-mrazek-jake-debrusk-radko-gudas_1200x520_bob-fina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522592972&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-01-2018/">Photo Gallery: Bruins vs Flyers (04/01/2018)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/top-line-not-enough-as-bruins-fall-in-overtime/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29251" data-permalink="https://insidehockey.com/nhl-tampa-bay-lightning-at-boston-bruins-7/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?fit=3126%2C2084&amp;ssl=1" data-orig-size="3126,2084" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;May 4, 2018; Boston, MA, USA; During a NHL game between the Tampa Bay Lightning and Boston Bruins.&quot;,&quot;created_timestamp&quot;:&quot;1525468799&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Tampa Bay Lightning at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Tampa Bay Lightning at Boston Bruins" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/top-line-not-enough-as-bruins-fall-in-overtime/">Top Line Not Enough As Bruins Fall in Overtime</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/rest-in-peace-bow-tie-bill/"><img src="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/rest-in-peace-bow-tie-bill/">Rest in Peace Bow-tie Bill</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/rask-looks-good-in-bruins-loss/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23741" data-permalink="https://insidehockey.com/dfs-picks-october-15-2017/tuukka-rask-1200x520-fluharty/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tuukka-rask-1200&#215;520-fluharty" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/rask-looks-good-in-bruins-loss/">Rask Looks Good in Bruins Loss</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/hurricanes-land-second-pick-darling-and-ryan-named-to-team-usa/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5952.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5952.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5952.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5952.jpg?zoom=3&amp;resize=480%2C240&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="26828" data-permalink="https://insidehockey.com/hurricanes-land-second-pick-darling-and-ryan-named-to-team-usa/nhl-vancouver-canucks-vs-carolina-hurricanes-11/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5952.jpg?fit=4648%2C3103&amp;ssl=1" data-orig-size="4648,3103" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518231949&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Vancouver Canucks vs Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Vancouver Canucks vs Carolina Hurricanes" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5952.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5952.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/hurricanes-land-second-pick-darling-and-ryan-named-to-team-usa/">Hurricanes Land Second Pick, Darling and Ryan Named to Team USA</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/defending-champs-face-elimination-monday/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Kuznetsov_Bird.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Kuznetsov_Bird.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Kuznetsov_Bird.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Kuznetsov_Bird.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29269" data-permalink="https://insidehockey.com/defending-champs-face-elimination-monday/kuznetsov_bird/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Kuznetsov_Bird.jpg?fit=868%2C494&amp;ssl=1" data-orig-size="868,494" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kuznetsov_Bird" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Kuznetsov_Bird.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Kuznetsov_Bird.jpg?fit=750%2C427&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/defending-champs-face-elimination-monday/">Defending Champs Face Elimination Monday</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/for-pens-and-caps-its-now-a-best-of-three/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Game4Puck.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Game4Puck.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Game4Puck.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Game4Puck.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29235" data-permalink="https://insidehockey.com/for-pens-and-caps-its-now-a-best-of-three/game4puck/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Game4Puck.jpg?fit=658%2C416&amp;ssl=1" data-orig-size="658,416" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Game4Puck" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Game4Puck.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/05/Game4Puck.jpg?fit=658%2C416&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/for-pens-and-caps-its-now-a-best-of-three/">For Pens and Caps, It&#8217;s Now a Best-of-Three</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/rest-in-peace-bow-tie-bill/"><img src="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/rest-in-peace-bow-tie-bill/">Rest in Peace Bow-tie Bill</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-jets-vs-flyers-03-10-2018/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/03/Ivan-Provorov-Nikolaj-Ehlers_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/03/Ivan-Provorov-Nikolaj-Ehlers_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/03/Ivan-Provorov-Nikolaj-Ehlers_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="27941" data-permalink="https://insidehockey.com/photo-gallery-jets-vs-flyers-03-10-2018/ivan-provorov-nikolaj-ehlers_1200x520_bob-fina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/03/Ivan-Provorov-Nikolaj-Ehlers_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520713270&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ivan-Provorov-Nikolaj-Ehlers_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/03/Ivan-Provorov-Nikolaj-Ehlers_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/03/Ivan-Provorov-Nikolaj-Ehlers_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-jets-vs-flyers-03-10-2018/">Photo Gallery: Jets vs Flyers (03/10/2018)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/stars-name-jim-montgomery-23rd-coach-in-franchise-history/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/05/montgomery-introduced-stars-1200x520.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/05/montgomery-introduced-stars-1200x520.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/05/montgomery-introduced-stars-1200x520.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/05/montgomery-introduced-stars-1200x520.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29242" data-permalink="https://insidehockey.com/stars-name-jim-montgomery-23rd-coach-in-franchise-history/montgomery-introduced-stars-1200x520/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/05/montgomery-introduced-stars-1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="montgomery-introduced-stars-1200&#215;520" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/05/montgomery-introduced-stars-1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/05/montgomery-introduced-stars-1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/stars-name-jim-montgomery-23rd-coach-in-franchise-history/">Stars Name Jim Montgomery 23rd Coach in Franchise History</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/stars-turn-attention-to-hiring-new-coach-after-missing-playoffs/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0198.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0198.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0198.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0198.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26083" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-stars-1-18-2018/the-columbus-blue-jackets-beat-the-dallas-stars-2-1-in-a-shootout-thursday-january-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-5/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0198.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Tyler Seguin (DAL - 91) has a couple of fans in Columbus.&quot;,&quot;created_timestamp&quot;:&quot;1516318964&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Dallas Stars 2-1 in a shootout Thursday, January 18, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Dallas Stars 2-1 in a shootout Thursday, January 18, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0198.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0198.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/stars-turn-attention-to-hiring-new-coach-after-missing-playoffs/">Stars Turn Attention to Hiring New Coach After Missing Playoffs</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/former-blackhawk-bryan-bickell-sharing-story-to-boston-marathoners/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/IMG_0088.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/IMG_0088.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/IMG_0088.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/IMG_0088.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="22071" data-permalink="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-04092017/nhl-2017-apr9-car-vs-phi-left-wing-bryan-bickell-29-of-the-carolina-hurricanes-gets-cheered-on-by-fans-during-his-last-nhl-game-after-being-diagnosed-with-ms/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/IMG_0088.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Left Wing Bryan Bickell (#29) of the Carolina Hurricanes gets cheered on by fans during his last NHL game after being diagnosed with MS&quot;,&quot;created_timestamp&quot;:&quot;1491777546&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttps:\/\/insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NHL 2017 - Apr9 - CAR vs PHI - Left Wing Bryan Bickell (#29) of the Carolina Hurricanes gets cheered on by fans during his last NHL game after being diagnosed with MS&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2017 &#8211; Apr9 &#8211; CAR vs PHI &#8211; Left Wing Bryan Bickell (#29) of the Carolina Hurricanes gets cheered on by fans during his last NHL game after being diagnosed with MS" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/IMG_0088.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/IMG_0088.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/former-blackhawk-bryan-bickell-sharing-story-to-boston-marathoners/">Former Blackhawk Bryan Bickell sharing story to Boston Marathoners</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-golden-knights-vs-flyers-03-12-2018/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Marc-Andre-Fleury_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Marc-Andre-Fleury_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Marc-Andre-Fleury_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="28069" data-permalink="https://insidehockey.com/photo-gallery-golden-knights-vs-flyers-03-12-2018/nhl-2018-mar-12-vgk-vs-phi-goalie-marc-andre-fleury-29-of-the-las-vegas-golden-knights-gets-his-400th-career-win-against-the-philadelphia-flyers/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Marc-Andre-Fleury_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Goalie Marc-Andre Fleury (#29) of the Las Vegas Golden Knights gets his 400th career win against the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1520894515&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;185&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Mar 12 - VGK vs PHI - Goalie Marc-Andre Fleury (#29) of the Las Vegas Golden Knights gets his 400th career win against the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Mar 12 &#8211; VGK vs PHI &#8211; Goalie Marc-Andre Fleury (#29) of the Las Vegas Golden Knights gets his 400th career win against the Philadelphia Flyers" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Marc-Andre-Fleury_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Marc-Andre-Fleury_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-golden-knights-vs-flyers-03-12-2018/">Photo Gallery: Golden Knights vs Flyers (03/12/2018)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/peters-resigns-from-hurricanes/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-3-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-3-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-3-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-3-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28125" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-hurricanes-3-13-2018/march-13-2018-bruins-at-hurricanes-44/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-3-1.jpg?fit=6847%2C4565&amp;ssl=1" data-orig-size="6847,4565" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;William Howard&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;RALEIGH, NC - MARCH 13: The Carolina Hurricanes celebrate after a goal during an NHL hockey game between the Boston Bruins and the Carolina Hurricanes on March 13, 2018, at PNC Arena in Raleigh, NC. (Photo by William Howard\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1520986098&quot;,&quot;copyright&quot;:&quot;William Howard&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;MARCH 13, 2018 - BRUINS AT HURRICANES&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MARCH 13, 2018 &#8211; BRUINS AT HURRICANES" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-3-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-3-1.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/peters-resigns-from-hurricanes/">Peters Resigns From Hurricanes</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/close-but-good-enough/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/IMG_5590.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="28845" data-permalink="https://insidehockey.com/close-but-good-enough/img_5590/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/IMG_5590.jpg?fit=3264%2C2448&amp;ssl=1" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524003016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5590" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/IMG_5590.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/IMG_5590.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/close-but-good-enough/">Close, But Good Enough</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/battle-royale/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/03/20180306_CBJ_VGK_0825.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/03/20180306_CBJ_VGK_0825.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/03/20180306_CBJ_VGK_0825.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/03/20180306_CBJ_VGK_0825.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="27752" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-golden-knights-3-6-2018/the-columbus-blue-jackets-spoil-the-return-of-former-cbj-head-coach-gerard-gallant-by-beating-the-vegas-golden-knights-4-1-tuesday-march-6-2018-at-nationwide-arena-in-columbus-oh-gallant-is-20/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/03/20180306_CBJ_VGK_0825.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Marc-Andre Fleury (VGK - 29) laughs after making a save against the Blue Jackets.&quot;,&quot;created_timestamp&quot;:&quot;1520383843&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets spoil the return of former CBJ head coach Gerard Gallant by beating the Vegas Golden Knights 4-1 Tuesday, March 6, 2018 at Nationwide Arena in Columbus, OH.\u00a0 Gallant is the current head coach of the Golden Knights. (Rachel Lewis&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets spoil the return of former CBJ head coach Gerard Gallant by beating the Vegas Golden Knights 4-1 Tuesday, March 6, 2018 at Nationwide Arena in Columbus, OH.  Gallant is the current head coach of the Golden Knights. (Rachel Lewis" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/03/20180306_CBJ_VGK_0825.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/03/20180306_CBJ_VGK_0825.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/battle-royale/">Battle Royal(e)</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23972" data-permalink="https://insidehockey.com/book-review-beartown-by-fredrik-backman/beartown/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beartown" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/">Book Review: "Beartown" by Fredrik Backman</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/retro-rangers-reminiscing-with-gilles-villemure/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="7758" data-permalink="https://insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/retro-rangers-reminiscing-with-gilles-villemure/">Retro Rangers; Reminiscing with Gilles Villemure</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-outdated-gear/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/smallsaves-outdated-gear-featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/smallsaves-outdated-gear-featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/smallsaves-outdated-gear-featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/smallsaves-outdated-gear-featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28987" data-permalink="https://insidehockey.com/small-saves-outdated-gear/smallsaves-outdated-gear-featured/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/smallsaves-outdated-gear-featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-outdated-gear-featured" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/smallsaves-outdated-gear-featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/smallsaves-outdated-gear-featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-outdated-gear/">Small Saves: Outdated Gear</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/retro-rangers-remembering-arnee-nocks-practice-goaltender/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="7758" data-permalink="https://insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/retro-rangers-remembering-arnee-nocks-practice-goaltender/">Retro Rangers: Remembering Arnee Nocks – Practice Goaltender</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-capitals-4-23-2018/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180423_CBJ_WSH_0262.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180423_CBJ_WSH_0262.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180423_CBJ_WSH_0262.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="28935" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-capitals-4-23-2018/the-columbus-blue-jackets-are-ousted-from-the-nhl-playoffs-by-a-6-3-loss-to-the-washington-capitals-monday-april-23-2018-at-nationwide-arena-in-columbus-oh-washington-wins-the-series-4-2-and-advan-11/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180423_CBJ_WSH_0262.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Alex Ovechkin (WSH - 8) celebrates his second goal with teammates at the Washington bench.&quot;,&quot;created_timestamp&quot;:&quot;1524532125&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets are ousted from the NHL playoffs by a 6-3 loss to the Washington Capitals Monday, April 23, 2018 at Nationwide Arena in Columbus, OH. Washington wins the series 4-2 and advances to the second round to play against the Pittsburgh&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets are ousted from the NHL playoffs by a 6-3 loss to the Washington Capitals Monday, April 23, 2018 at Nationwide Arena in Columbus, OH. Washington wins the series 4-2 and advances to the second round to play against the Pittsburgh" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180423_CBJ_WSH_0262.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180423_CBJ_WSH_0262.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-capitals-4-23-2018/">PHOTO GALLERY: Blue Jackets v Capitals 4/23/2018</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-capitals-4-19-2018/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180419_CBJ_WSH_0486.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180419_CBJ_WSH_0486.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180419_CBJ_WSH_0486.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180419_CBJ_WSH_0486.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28895" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-capitals-4-19-2018/the-columbus-blue-jackets-lose-to-the-washington-capitals-4-1-thursday-april-19-2018-at-nationwide-arena-in-columbus-oh-the-series-is-now-tied-at-2-2-rachel-lewis-inside-hockey-8/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180419_CBJ_WSH_0486.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;T.J. Oshie (WSH - 77) celebrates his goal with Alex Ovechkin (WSH - 8) and Nicklas Backstrom (WSH - 19).  Ovechkin assisted on the goal.&quot;,&quot;created_timestamp&quot;:&quot;1524185712&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose to the Washington Capitals 4-1 Thursday, April 19, 2018 at Nationwide Arena in Columbus, OH.\u00a0 The series is now tied at 2-2.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets lose to the Washington Capitals 4-1 Thursday, April 19, 2018 at Nationwide Arena in Columbus, OH.  The series is now tied at 2-2.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180419_CBJ_WSH_0486.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180419_CBJ_WSH_0486.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-capitals-4-19-2018/">PHOTO GALLERY: Blue Jackets v. Capitals 4/19/2018</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-04-18-2018/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Matt-Murray_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Matt-Murray_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Matt-Murray_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Matt-Murray_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28886" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-04-18-2018/nhl-2018-apr-18-pit-vs-phi-goalie-matt-murray-30-of-the-pittsburgh-penguins-2/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Matt-Murray_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Goalie Matt Murray (#30) of the Pittsburgh Penguins&quot;,&quot;created_timestamp&quot;:&quot;1524096422&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Apr 18 - PIT vs PHI - Goalie Matt Murray (#30) of the Pittsburgh Penguins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Apr 18 &#8211; PIT vs PHI &#8211; Goalie Matt Murray (#30) of the Pittsburgh Penguins" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Matt-Murray_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Matt-Murray_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-04-18-2018/">Photo Gallery: Penguins vs Flyers (04/18/2018)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-capitals-4-17-2018/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180417_CBJ_WSH_0638.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180417_CBJ_WSH_0638.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180417_CBJ_WSH_0638.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180417_CBJ_WSH_0638.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28834" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-capitals-4-17-2018/the-columbus-blue-jackets-3-2-in-2ot-against-the-washington-capitals-tuesday-april-17-2018-at-nationwide-arena-in-columbus-oh-columbus-leads-the-series-2-1-rachel-lewis-inside-hock-27/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180417_CBJ_WSH_0638.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;The Washington Capitals celebrate their 2OT win over the Blue Jackets.&quot;,&quot;created_timestamp&quot;:&quot;1524022115&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets 3-2 in 2OT against the Washington Capitals Tuesday, April 17, 2018 at Nationwide Arena in Columbus, OH.\u00a0 Columbus leads the series 2-1.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets 3-2 in 2OT against the Washington Capitals Tuesday, April 17, 2018 at Nationwide Arena in Columbus, OH.  Columbus leads the series 2-1.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180417_CBJ_WSH_0638.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180417_CBJ_WSH_0638.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-capitals-4-17-2018/">PHOTO GALLERY: Blue Jackets v. Capitals 4/17/2018</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-04-15-2018/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Riley-Sheahan-Brandon-Manning_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Riley-Sheahan-Brandon-Manning_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Riley-Sheahan-Brandon-Manning_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Riley-Sheahan-Brandon-Manning_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28781" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-04-15-2018/riley-sheahan-brandon-manning_1200x520_bob-fina/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Riley-Sheahan-Brandon-Manning_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523810529&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Riley-Sheahan-Brandon-Manning_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Riley-Sheahan-Brandon-Manning_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/04/Riley-Sheahan-Brandon-Manning_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-04-15-2018/">Photo Gallery: Penguins vs Flyers (04/15/2018)</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-04-05-2018/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Joakim-Nordstrom-Radko-Gudas_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Joakim-Nordstrom-Radko-Gudas_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Joakim-Nordstrom-Radko-Gudas_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Joakim-Nordstrom-Radko-Gudas_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28634" data-permalink="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-04-05-2018/joakim-nordstrom-radko-gudas_1200x520_bob-fina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Joakim-Nordstrom-Radko-Gudas_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522977108&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joakim-Nordstrom-Radko-Gudas_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Joakim-Nordstrom-Radko-Gudas_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Joakim-Nordstrom-Radko-Gudas_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-04-05-2018/">Photo Gallery: Hurricanes vs Flyers (04/05/2018)</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-01-2018/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28576" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-01-2018/petr-mrazek-jake-debrusk-radko-gudas_1200x520_bob-fina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522592972&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/Petr-Mrazek-Jake-DeBrusk-Radko-Gudas_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-01-2018/">Photo Gallery: Bruins vs Flyers (04/01/2018)</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-23529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23529"><a href="https://insidehockey.com/fantasy/inside-hockey-dfs-tips/">DFS Tips</a></li>
<li id="menu-item-23084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084"><a href="https://insidehockey.com/shop/">Fantasy Guide</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/" title="View all posts in NHL" itemprop="url"><span itemprop="title">NHL</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/" title="View all posts in Eastern Conference" itemprop="url"><span itemprop="title">Eastern Conference</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" title="View all posts in Atlantic Division" itemprop="url"><span itemprop="title">Atlantic Division</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" title="View all posts in Boston Bruins" itemprop="url"><span itemprop="title">Boston Bruins</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-05-05T00:06:28+00:00">
    <meta itemprop="dateModified" content="2018-05-05T00:06:28+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/top-line-not-enough-as-bruins-fall-in-overtime/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Heath Whelan"></span>

    <meta itemprop="headline" content="Top Line Not Enough As Bruins Fall in Overtime">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?fit=3126%2C2084&#038;ssl=1">
        <meta itemprop="width" content="3126">
        <meta itemprop="height" content="2084">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-29001" class="clearfix post-29001 post type-post status-publish format-standard has-post-thumbnail category-boston-bruins category-nhl category-slider-2 category-uncategorized tag-boston-bruins tag-brad-marchand tag-bruce-cassidy tag-dan-girardi tag-david-pastrnak tag-patrice-bergeron tag-steven-stamkos tag-tampa-bay-lightning">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?resize=750%2C400&amp;ssl=1" class="cb-fi-standard wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?zoom=2&amp;resize=750%2C400&amp;ssl=1 1500w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?zoom=3&amp;resize=750%2C400&amp;ssl=1 2250w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="29251" data-permalink="https://insidehockey.com/nhl-tampa-bay-lightning-at-boston-bruins-7/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?fit=3126%2C2084&amp;ssl=1" data-orig-size="3126,2084" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;May 4, 2018; Boston, MA, USA; During a NHL game between the Tampa Bay Lightning and Boston Bruins.&quot;,&quot;created_timestamp&quot;:&quot;1525468799&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Tampa Bay Lightning at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Tampa Bay Lightning at Boston Bruins" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/04/20180504_brf_IH_0202.jpg?fit=750%2C500&amp;ssl=1" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Top Line Not Enough As Bruins Fall in Overtime</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/heath-whelan/" title="Posts by Heath Whelan" class="author url fn" rel="author">Heath Whelan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-05">May 5, 2018</time></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>The Boston Bruins scored six times against the Tampa Bay Lightning in Game 1, and since that offensive explosion they have struggled to find the back of the net, only lighting the lamp a total of 3 times over their next two games. They lost both of those games.</p>
<p>The Bruins have relied too much on their top line of Brad Marchand, Patrice Bergeron, and David Pastrnak for offense. In 10 games Marchand has 15 points and Pastrnak has 19 points (tied for second in playoff points behind Pittsburgh’s Jake Guentzel who has 21). Bergeron, who missed Game 4 of the Toronto series, has 13 points in 9 games. This line has been lights out in their team’s victories but has been abysmal in their 5 postseason losses, posting an anemic 6 points and a combined -19 rating.</p>
<p>So, in order to add a little offensive getup, Bruins coach Bruce Cassidy inserted rookie Ryan Donato into Friday night’s lineup.</p>
<p>&#8220;He was on pucks, he shot the puck, so he obviously created offense for us…some energy, that&#8217;s a bit of it. I think the last two games, we need a little more of that,” Cassidy said pregame of what he expect to see from Donato. “We need some more pop in our lineup and a little more energy, enthusiasm and puck pursuit, and he can add that.&#8221;</p>
<p>Pastrnak became only the 8th player in NHL history to score at least 20 points in his team’s first 10 playoff games when he batted a Torey Krug rebound in past Lightning goaltender Andrei Vasilevskiy but the Bruins still found themselves trailing 2-1 after the first.</p>
<p>Trying to keep pace with his line mate, Bergeron evened the game early in the second period with a power play goal. The Bruins were buzzing in the second period, outshooting the Lightning 14 to 4.</p>
<p>“Yeah, we were feeling good about ourselves. We were making plays,” said Marchand. “We had the momentum and we got the lead there, so yeah, it was a good second.”</p>
<p>Bergeron would score a shorthanded goal to give the Bruins in the lead but it wouldn’t last for long as Steven Stamkos would send the game to overtime with a one timer that was the result of a missed holding call on Tampa.</p>
<p>“Seem to be going down this road a lot lately in these things, about the non-calls,” Cassidy said in regards to the non-call before the Stamkos goal. “It looked like he reached around, pulled him down. Charlie’s a strong guy, but it wasn’t called, and it’s in our net, and that’s that. There was nothing you can do about it after; you’ve got to keep playing, and we did, but they made the first play in overtime.”</p>
<p>Lightning defenseman Dan Girardi scored 3:18 into overtime to lift the Lightning over the Bruins 4-3 and take a commanding 3-1 game lead in the best of 4 series.</p>
<p>“Yeah, I mean it’s never fun to lose, right?” Bergeron replied when asked how tough the loss was after coming back and losing in overtime. “Especially in overtime so obviously we’re disappointed with it, and we thought we were… we played a really good game tonight, and I thought we were in it. We had the lead, and… so yeah. So that’s that, and now we have to look forward.”</p>
<p>The Bruins will look to stave off elimination on Sunday when they play Game 5 in Tampa.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29001" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/top-line-not-enough-as-bruins-fall-in-overtime/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29001" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/top-line-not-enough-as-bruins-fall-in-overtime/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-29001" class="share-google-plus-1 sd-button share-icon no-text" href="https://insidehockey.com/top-line-not-enough-as-bruins-fall-in-overtime/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://insidehockey.com/tag/boston-bruins/" rel="tag">Boston Bruins</a><a href="https://insidehockey.com/tag/brad-marchand/" rel="tag">Brad Marchand</a><a href="https://insidehockey.com/tag/bruce-cassidy/" rel="tag">Bruce Cassidy</a><a href="https://insidehockey.com/tag/dan-girardi/" rel="tag">Dan Girardi</a><a href="https://insidehockey.com/tag/david-pastrnak/" rel="tag">David Pastrnak</a><a href="https://insidehockey.com/tag/patrice-bergeron/" rel="tag">Patrice Bergeron</a><a href="https://insidehockey.com/tag/steven-stamkos/" rel="tag">Steven Stamkos</a><a href="https://insidehockey.com/tag/tampa-bay-lightning/" rel="tag">Tampa Bay Lightning</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/top-line-not-enough-as-bruins-fall-in-overtime/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Ftop-line-not-enough-as-bruins-fall-in-overtime%2F&media=https%3A%2F%2Fi2.wp.com%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2018%2F04%2F20180504_brf_IH_0202.jpg%3Ffit%3D3126%252C2084%26ssl%3D1&description=Top+Line+Not+Enough+As+Bruins+Fall+in+Overtime" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/stars-name-jim-montgomery-23rd-coach-in-franchise-history/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/stars-name-jim-montgomery-23rd-coach-in-franchise-history/" rel="prev">Stars Name Jim Montgomery 23rd Coach in Franchise History</a></div><div id="cb-next-link"><a href="https://insidehockey.com/defending-champs-face-elimination-monday/"><i class="fa fa-long-arrow-right"></i></a><a href="https://insidehockey.com/defending-champs-face-elimination-monday/" rel="next">Defending Champs Face Elimination Monday</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/heath-whelan/"><img alt='' src='https://secure.gravatar.com/avatar/6511a7be4279a14e88da22c416c3d043?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6511a7be4279a14e88da22c416c3d043?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/heath-whelan/"><span>Heath Whelan</span></a></div><div class="cb-author-contact"> <a href="//www.twitter.com/@HeathAWhelan" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bergeron-bjork-shine-in-bruins-victory-over-canucks/"><img width="360" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="13264" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-at-bruins-12316/_brf2493/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?fit=3123%2C4683&amp;ssl=1" data-orig-size="3123,4683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Brian Fluharty\/ Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;Boston Bruins center Patrice Bergeron (37) during a NHL game in Boston&#039;s TD Garden.&quot;,&quot;created_timestamp&quot;:&quot;1453599751&quot;,&quot;copyright&quot;:&quot;2016 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_BRF2493" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?fit=750%2C1125&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/bergeron-bjork-shine-in-bruins-victory-over-canucks/">Bergeron, Bjork Shine in Bruins Victory Over Canucks</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-flames-at-bruins-3515/"><img width="360" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/Bruins-Flames_1200x520.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/Bruins-Flames_1200x520.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/Bruins-Flames_1200x520.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/Bruins-Flames_1200x520.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/Bruins-Flames_1200x520.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/Bruins-Flames_1200x520.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="8138" data-permalink="https://insidehockey.com/bruins-flames_1200x520/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/Bruins-Flames_1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;brianfluhartyphotography.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bruins-Flames_1200x520" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/Bruins-Flames_1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/Bruins-Flames_1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/photo-gallery-flames-at-bruins-3515/">Photo Gallery: Flames at Bruins (3/5/15)</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-68" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div><div id="text-7" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id='TiqiqWidget' class=''><a title='NHL Tickets' href='http://www.tiqiq.com’><img alt='Hockey Tickets' src='https://i1.wp.com/images.tiqiq.com/tiqiq/images/tiqiq-power.png?w=750' data-recalc-dims="1"></img></a><script type="text/javascript" src='http://www.tiqiq.com/jscripts/widget.aspx'></script></div></div>
		</div><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/insidehockey" data-widget-id="510428572368896001">Tweets by @insidehockey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-67" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2017 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-6511a7be4279a14e88da22c416c3d043">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/top-line-not-enough-as-bruins-fall-in-overtime\/":29001};
	</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/insidehockey.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_db0a3dad53eadcb21498a1a2e2c45da6","fragment_name":"wc_fragments_db0a3dad53eadcb21498a1a2e2c45da6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"29001","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'119870891',post:'29001',tz:'-4',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '29001' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->