<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Stamkos, Hedman key Lightning over Senators &#8211; Inside Hockey</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Stamkos, Hedman key Lightning over Senators Comments Feed" href="https://insidehockey.com/stamkos-hedman-key-lightning-over-senators/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=470496bffc36f7e47295937dbbfedf28"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=470496bffc36f7e47295937dbbfedf28' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=470496bffc36f7e47295937dbbfedf28' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.9' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://insidehockey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidehockey.com/wp-json/wp/v2/posts/55453" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidehockey.com/stamkos-hedman-key-lightning-over-senators/" />
<link rel='shortlink' href='https://wp.me/p86XTt-eqp' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fstamkos-hedman-key-lightning-over-senators%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fstamkos-hedman-key-lightning-over-senators%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://insidehockey.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="Stamkos, Hedman key Lightning over Senators">
	<meta property="og:description" content="Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)">
	<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675.jpg">
	<meta property="og:url" content="https://insidehockey.com/stamkos-hedman-key-lightning-over-senators/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Inside Hockey">
	<meta property="og:type" content="website">
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stamkos, Hedman key Lightning over Senators" />
<meta property="og:url" content="https://insidehockey.com/stamkos-hedman-key-lightning-over-senators/" />
<meta property="og:description" content="TAMPA &#8211; Victor Hedman and Steven Stamkos have had to take more aggressive roles with the Tampa Bay Lightning this season with the addition of new players and the loss of depth in the third an…" />
<meta property="article:published_time" content="2021-12-17T11:50:31+00:00" />
<meta property="article:modified_time" content="2021-12-18T19:52:04+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Stamkos, Hedman key Lightning over Senators" />
<meta name="twitter:image" content="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-55453 single-format-standard body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-1 sticky-top site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="valenti-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="valenti-i-menu" aria-hidden="true"></i></a></li>	</ul>
	<div class="logo-main-wrap logo-mob-wrap">
			</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
					</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" width="1100" height="75"></a></div>					</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-only-when-stuck main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" data-ppp="4" data-tid="58"  data-term="category">Atlantic</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2182" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2182 side-spacing--boxed " data-id="2182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Atlantic</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55483 post type-post status-publish format-gallery has-post-thumbnail hentry category-ottawa-senators category-philadelphia-flyers category-photo-galleries tag-alex-formenton tag-anton-forsberg tag-austin-watson tag-brady-tkachuk tag-cam-atkinson tag-chris-tierney tag-connor-brown tag-corey-syvret tag-dillon-heatherington tag-drake-batherson tag-dylan-gambrell tag-gritty tag-ivan-provorov tag-jacob-bernard-docker tag-josh-norris tag-keith-yandle tag-kevin-caonnauton tag-kevin-hayes tag-martin-jones tag-nick-holden tag-nick-paul tag-rasmus-ristolainen tag-santa tag-sean-couturier tag-shane-pinto tag-tim-stutzle tag-travis-konecny tag-travis-sanheim tag-tyler-ennis tag-tyson-baker tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55524" data-permalink="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/nhl-2021-dec-18-ott-vs-phi-a-philadelphia-flyers-themed-decorated-holiday-wreath-hanging-in-the-atrium-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1639876303&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2021 - Dec 18 - OTT vs PHI - A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Dec 18 &#8211; OTT vs PHI &#8211; A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/">Photo Gallery: Senators vs Flyers (12/18/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/ottawa-senators/" class="cat">Ottawa Senators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-19T15:46:41-05:00">December 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 19</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55453 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-conference-nhl category-ottawa-senators category-slider-2 category-tampa-bay-lightning category-uncategorized tag-jon-cooper tag-steven-stamkos tag-victor-hedman">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/stamkos-hedman-key-lightning-over-senators/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54978" data-permalink="https://insidehockey.com/photo-gallery-lightning-vs-flyers-11-18-2021/nhl-2021-nov-18-tbl-vs-phi-members-of-the-tampa-bay-lightning-celebrate-after-their-shoot-out-win-over-the-philadelphia-flyers/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Members of the Tampa Bay Lightning celebrate after their shoot-out win over the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1576896396&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 18 - TBL vs PHI - Members of the Tampa Bay Lightning celebrate after their shoot-out win over the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 18 &#8211; TBL vs PHI &#8211; Members of the Tampa Bay Lightning celebrate after their shoot-out win over the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Members of the Tampa Bay Lightning celebrate after their shoot-out win over the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/stamkos-hedman-key-lightning-over-senators/">Stamkos, Hedman key Lightning over Senators</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/" class="cat">Eastern Conference</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-17T06:50:31-05:00">December 17, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 8</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55358 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-bruins category-nhl category-slider-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/bruins-suffer-disappointing-ot-loss-to-lightning/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/RTF_2588-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/RTF_2588-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/RTF_2588-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50809" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/nhl-2021-feb-03-bos-vs-phi-charlie-coyle-13-of-the-boston-bruins/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/RTF_2588.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Charlie Coyle #13 of the Boston Bruins&quot;,&quot;created_timestamp&quot;:&quot;1600050607&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Feb 03 - BOS vs PHI - Charlie Coyle #13 of the Boston Bruins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Feb 03 &#8211; BOS vs PHI &#8211; Charlie Coyle #13 of the Boston Bruins" data-image-description="" data-image-caption="&lt;p&gt;Charlie Coyle #13 of the Boston Bruins&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/RTF_2588-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/RTF_2588.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/bruins-suffer-disappointing-ot-loss-to-lightning/">Bruins Suffer Disappointing OT Loss To Lightning</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-04T22:16:44-05:00">December 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12182" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12182 side-spacing--boxed " data-id="12182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-55483 post type-post status-publish format-gallery has-post-thumbnail hentry category-ottawa-senators category-philadelphia-flyers category-photo-galleries tag-alex-formenton tag-anton-forsberg tag-austin-watson tag-brady-tkachuk tag-cam-atkinson tag-chris-tierney tag-connor-brown tag-corey-syvret tag-dillon-heatherington tag-drake-batherson tag-dylan-gambrell tag-gritty tag-ivan-provorov tag-jacob-bernard-docker tag-josh-norris tag-keith-yandle tag-kevin-caonnauton tag-kevin-hayes tag-martin-jones tag-nick-holden tag-nick-paul tag-rasmus-ristolainen tag-santa tag-sean-couturier tag-shane-pinto tag-tim-stutzle tag-travis-konecny tag-travis-sanheim tag-tyler-ennis tag-tyson-baker tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="55524" data-permalink="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/nhl-2021-dec-18-ott-vs-phi-a-philadelphia-flyers-themed-decorated-holiday-wreath-hanging-in-the-atrium-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1639876303&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2021 - Dec 18 - OTT vs PHI - A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Dec 18 &#8211; OTT vs PHI &#8211; A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/">Photo Gallery: Senators vs Flyers (12/18/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/ottawa-senators/" class="cat">Ottawa Senators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-19T15:46:41-05:00">December 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 19</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul></div></div>
</li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/" data-ppp="4" data-tid="37"  data-term="category">Metropolitan</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2201" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2201 side-spacing--boxed " data-id="2201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Metropolitan</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55483 post type-post status-publish format-gallery has-post-thumbnail hentry category-ottawa-senators category-philadelphia-flyers category-photo-galleries tag-alex-formenton tag-anton-forsberg tag-austin-watson tag-brady-tkachuk tag-cam-atkinson tag-chris-tierney tag-connor-brown tag-corey-syvret tag-dillon-heatherington tag-drake-batherson tag-dylan-gambrell tag-gritty tag-ivan-provorov tag-jacob-bernard-docker tag-josh-norris tag-keith-yandle tag-kevin-caonnauton tag-kevin-hayes tag-martin-jones tag-nick-holden tag-nick-paul tag-rasmus-ristolainen tag-santa tag-sean-couturier tag-shane-pinto tag-tim-stutzle tag-travis-konecny tag-travis-sanheim tag-tyler-ennis tag-tyson-baker tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55524" data-permalink="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/nhl-2021-dec-18-ott-vs-phi-a-philadelphia-flyers-themed-decorated-holiday-wreath-hanging-in-the-atrium-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1639876303&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2021 - Dec 18 - OTT vs PHI - A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Dec 18 &#8211; OTT vs PHI &#8211; A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/">Photo Gallery: Senators vs Flyers (12/18/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/ottawa-senators/" class="cat">Ottawa Senators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-19T15:46:41-05:00">December 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 19</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55311 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-new-jersey-devils category-nhl category-slider-2 tag-jack-hughes tag-nico-hischier tag-tom-fitzgerald">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/jack-back-and-staying-with-devils/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="47894" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-02-06-2020/nhl-2020-feb-6-njd-vs-phi-jack-hughes-86-of-the-new-jersey-devils-carries-the-puck-into-the-offensive-zone/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jack Hughes #86 of the New Jersey Devils carries the puck into the offensive zone&quot;,&quot;created_timestamp&quot;:&quot;1581037742&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 6 - NJD vs PHI - Jack Hughes #86 of the New Jersey Devils carries the puck into the offensive zone&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 6 &#8211; NJD vs PHI &#8211; Jack Hughes #86 of the New Jersey Devils carries the puck into the offensive zone" data-image-description="" data-image-caption="&lt;p&gt;Jack Hughes #86 of the New Jersey Devils carries the puck into the offensive zone&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/jack-back-and-staying-with-devils/">Jack Is Back (And Staying) with Devils</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-30T19:19:26-05:00">November 30, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55263 post type-post status-publish format-standard has-post-thumbnail hentry category-pittsburgh-penguins category-slider-2 tag-bryan-rust tag-kasperi-kapanen tag-mike-sullivan tag-slider tag-tristan-jarry">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/jarrys-play-leading-penguins-five-game-win-streak/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/01/2021-01-13_5DMk3_IMG_01067-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/01/2021-01-13_5DMk3_IMG_01067-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/01/2021-01-13_5DMk3_IMG_01067-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50222" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-01-13-2021/nhl-2021-jan-13-pit-vs-phi-tristan-jarry-35-of-the-pittsburgh-penguins/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/01/2021-01-13_5DMk3_IMG_01067.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Tristan Jarry #35 of the Pittsburgh Penguins&quot;,&quot;created_timestamp&quot;:&quot;1600042793&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2021 - Jan 13 - PIT vs PHI - Tristan Jarry #35 of the Pittsburgh Penguins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Jan 13 &#8211; PIT vs PHI &#8211; Tristan Jarry #35 of the Pittsburgh Penguins" data-image-description="" data-image-caption="&lt;p&gt;Tristan Jarry #35 of the Pittsburgh Penguins&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/01/2021-01-13_5DMk3_IMG_01067-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/01/2021-01-13_5DMk3_IMG_01067.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/jarrys-play-leading-penguins-five-game-win-streak/">Jarry&#8217;s Play Leading Penguins&#8217; Five-Game Win Streak</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/pittsburgh-penguins/" class="cat">Pittsburgh Penguins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-27T15:39:16-05:00">November 27, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 24</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12201" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12201 side-spacing--boxed " data-id="12201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-55483 post type-post status-publish format-gallery has-post-thumbnail hentry category-ottawa-senators category-philadelphia-flyers category-photo-galleries tag-alex-formenton tag-anton-forsberg tag-austin-watson tag-brady-tkachuk tag-cam-atkinson tag-chris-tierney tag-connor-brown tag-corey-syvret tag-dillon-heatherington tag-drake-batherson tag-dylan-gambrell tag-gritty tag-ivan-provorov tag-jacob-bernard-docker tag-josh-norris tag-keith-yandle tag-kevin-caonnauton tag-kevin-hayes tag-martin-jones tag-nick-holden tag-nick-paul tag-rasmus-ristolainen tag-santa tag-sean-couturier tag-shane-pinto tag-tim-stutzle tag-travis-konecny tag-travis-sanheim tag-tyler-ennis tag-tyson-baker tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="55524" data-permalink="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/nhl-2021-dec-18-ott-vs-phi-a-philadelphia-flyers-themed-decorated-holiday-wreath-hanging-in-the-atrium-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1639876303&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2021 - Dec 18 - OTT vs PHI - A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Dec 18 &#8211; OTT vs PHI &#8211; A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/">Photo Gallery: Senators vs Flyers (12/18/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/ottawa-senators/" class="cat">Ottawa Senators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-19T15:46:41-05:00">December 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 19</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul></div></div>
</li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" data-ppp="4" data-tid="28"  data-term="category">Central</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2248" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2248 side-spacing--boxed " data-id="2248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Central</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55341 post type-post status-publish format-standard has-post-thumbnail hentry category-slider-2 category-st-louis-blues category-tampa-bay-lightning category-uncategorized tag-jon-cooper tag-victor-hedman">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/hedmans-two-third-period-markers-advance-lightning-past-blues/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="34195" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-lightning-2-18-2019/victor-hedman-tbl-77-during-pregame-introductions/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Victor Hedman (TBL - 77) during pregame introductions.&quot;,&quot;created_timestamp&quot;:&quot;1550536574&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Victor Hedman (TBL - 77) during pregame introductions.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Victor Hedman (TBL &#8211; 77) during pregame introductions." data-image-description="" data-image-caption="&lt;p&gt;Victor Hedman (TBL &#8211; 77) during pregame introductions.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/hedmans-two-third-period-markers-advance-lightning-past-blues/">Hedman&#8217;s Two Third Period Markers advance Lightning Past Blues</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/slider-2/" class="cat">Slider</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-02T22:31:12-05:00">December 2, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 6</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55110 post type-post status-publish format-standard has-post-thumbnail hentry category-arizona-coyotes category-central-division category-los-angeles-kings category-nhl category-pacific-division category-slider-2 category-western-conference-nhl tag-arizona tag-capobianco tag-coyotes tag-kings tag-la tag-los-angeles-toronto-maple-leafs tag-vejmelka">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/its-so-disappointing/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0758-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0758-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/12/RTF_0758-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="46201" data-permalink="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-12-05-2019/nhl-2019-dec-05-ari-vs-phi-jakob-chychrun-6-of-the-arizona-coyotes-gloves-down-the-airborne-puck/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0758.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jakob Chychrun #6 of the Arizona Coyotes gloves down the airborne puck&quot;,&quot;created_timestamp&quot;:&quot;1575594337&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Dec 05 - ARI vs PHI - Jakob Chychrun #6 of the Arizona Coyotes gloves down the airborne puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Dec 05 &#8211; ARI vs PHI &#8211; Jakob Chychrun #6 of the Arizona Coyotes gloves down the airborne puck" data-image-description="" data-image-caption="&lt;p&gt;Jakob Chychrun #6 of the Arizona Coyotes gloves down the airborne puck&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0758-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0758.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/its-so-disappointing/">It&#8217;s So  Disappointing</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/arizona-coyotes/" class="cat">Arizona Coyotes</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-22T01:42:25-05:00">November 22, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55106 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-conference-nhl category-minnesota-wild category-slider-2 category-tampa-bay-lightning category-western-conference-nhl tag-anthony-cirelli tag-dean-evason tag-jon-cooper">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/injured-lightning-show-resilience-in-survival-over-wild/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="38315" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-lightning-4-16-19/nhl-brackets-across-the-world-bust-out-as-the-columbus-blue-jackets-sweep-the-presidents-trophy-winning-tampa-bay-lightning-7-3-tuesday-april-16-2019-at-nationwide-arena-in-columbus-oh-the-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Anthony Cirelli (TBL - 71) skates the puck into the Blue Jackets zone.&quot;,&quot;created_timestamp&quot;:&quot;1555457632&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;NHL brackets across the world bust out as the Columbus Blue Jackets sweep the Presidents&#039; Trophy winning Tampa Bay Lightning 7-3 Tuesday, April 16, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Blue Jackets will be making their first appearance in the s&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL brackets across the world bust out as the Columbus Blue Jackets sweep the Presidents&#8217; Trophy winning Tampa Bay Lightning 7-3 Tuesday, April 16, 2019 at Nationwide Arena in Columbus, OH.  The Blue Jackets will be making their first appearance in the s" data-image-description="" data-image-caption="&lt;p&gt;Anthony Cirelli (TBL &#8211; 71) skates the puck into the Blue Jackets zone.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/injured-lightning-show-resilience-in-survival-over-wild/">Injured Lightning Show Resilience in Survival Over Wild</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/" class="cat">Eastern Conference</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-21T23:49:48-05:00">November 21, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12248" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12248 side-spacing--boxed " data-id="12248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-50744 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-nhl category-photo-galleries category-tampa-bay-lightning tag-andrei-vasilevskiy tag-anthony-cirelli tag-blake-coleman tag-bolts tag-brayden-point tag-colton-sissons tag-curtis-mcelhinney tag-erik-cernak tag-erik-haula tag-filip-forsberg tag-juuse-saros tag-lightning tag-luke-schenn tag-mathieu-olivier tag-mattias-ekholm tag-mikael-granlund tag-mikhail-sergachev tag-nashville-predators tag-nsh tag-ondrej-palat tag-pat-maroon tag-predators tag-preds tag-rocco-grimaldi tag-roman-josi tag-ryan-johansen tag-ryan-mcdonagh tag-tampa-bay-lightning tag-tbl tag-victor-hedman tag-viktor-arvidsson tag-yakov-trenin tag-yanni-gourde post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-750x500.jpg 750w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="50756" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, execept for media, Lightning employees, Amalie Arena employees and some family members of players.&quot;,&quot;created_timestamp&quot;:&quot;1612224785&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, except for media, Lightning employees, Amalie Arena employees and some family members of players.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/">PHOTO GALLERY: Lightning v Predators 2/1/2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/rachel-lewis/" title="Posts by Rachel Lewis" class="author url fn" rel="author">Rachel Lewis</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-01T22:39:47-05:00">February 1, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 31</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul></div></div>
</li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/" data-ppp="4" data-tid="45"  data-term="category">Pacific</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2236" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2236 side-spacing--boxed " data-id="2236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Pacific</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55354 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-calgary-flames category-leagues category-nhl category-pacific-division category-slider-2 category-western-conference-nhl tag-anaheim tag-calgary tag-ducks tag-flames tag-letteiri tag-lettieri tag-vinni-lettieri tag-vladar">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/flames-sneak-one-out/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2017/11/20171122_CBJ_CGY_0034-Edit-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2017/11/20171122_CBJ_CGY_0034-Edit-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2017/11/20171122_CBJ_CGY_0034-Edit-90x90.jpg 90w, https://insidehockey.com/wp-content/uploads/2017/11/20171122_CBJ_CGY_0034-Edit-300x300.jpg 300w, https://insidehockey.com/wp-content/uploads/2017/11/20171122_CBJ_CGY_0034-Edit-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2017/11/20171122_CBJ_CGY_0034-Edit-32x32.jpg 32w, https://insidehockey.com/wp-content/uploads/2017/11/20171122_CBJ_CGY_0034-Edit-50x50.jpg 50w, https://insidehockey.com/wp-content/uploads/2017/11/20171122_CBJ_CGY_0034-Edit-64x64.jpg 64w, https://insidehockey.com/wp-content/uploads/2017/11/20171122_CBJ_CGY_0034-Edit-96x96.jpg 96w, https://insidehockey.com/wp-content/uploads/2017/11/20171122_CBJ_CGY_0034-Edit-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="24687" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flames-11222017/the-columbus-blue-jackets-beat-the-calgary-flames-1-0-in-overtime-wednesday-november-22-2017-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2017/11/20171122_CBJ_CGY_0034-Edit.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Matthew Tkachuk (CGY - 19) during warmups.&quot;,&quot;created_timestamp&quot;:&quot;1511393762&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Calgary Flames 1-0 in overtime Wednesday, November 22, 2017 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Calgary Flames 1-0 in overtime Wednesday, November 22, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Matthew Tkachuk (CGY &#8211; 19) during warmups.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2017/11/20171122_CBJ_CGY_0034-Edit-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2017/11/20171122_CBJ_CGY_0034-Edit.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/flames-sneak-one-out/">Flames Sneak One Out</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-04T02:07:24-05:00">December 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 9</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55332 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-nhl category-pacific-division category-slider-2 category-western-conference-nhl tag-anaheim tag-drysdale tag-ducks tag-golden-knights tag-lehner tag-stolarz tag-vegas tag-zegras">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/more-drama/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_309-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_309-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_309-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_309-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="31909" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-ducks-12-15-2018/the-columbus-blue-jackets-lose-to-the-anaheim-ducks-2-1-in-ot-saturday-december-15-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-16/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_309.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Hampus Lindholm (ANA - 47) skates the puck through the Ducks zone.&quot;,&quot;created_timestamp&quot;:&quot;1544905483&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose to the Anaheim Ducks 2-1 in OT Saturday, December 15, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets lose to the Anaheim Ducks 2-1 in OT Saturday, December 15, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Hampus Lindholm (ANA &#8211; 47) skates the puck through the Ducks zone.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_309-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_309.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/more-drama/">More Drama</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-02T01:32:02-05:00">December 2, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 11</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55327 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-los-angeles-kings category-nhl category-pacific-division category-slider-2 category-western-conference-nhl tag-anaheim tag-brown tag-conference tag-division tag-ducks tag-freeway-faceoff tag-kings tag-la tag-shattenkirk tag-vegas">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/doughtys-back/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00923-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00923-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00923-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00923-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="31608" data-permalink="https://insidehockey.com/nhl-2018-nov-1-phi-vs-lak-defenseman-drew-doughty-8-of-the-los-angeles-kings-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00923.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Defenseman Drew Doughty (#8) of the Los Angeles Kings&quot;,&quot;created_timestamp&quot;:&quot;1540170285&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NHL 2018 - Nov 1 - PHI vs LAK - Defenseman Drew Doughty (#8) of the Los Angeles Kings&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Nov 1 &#8211; PHI vs LAK &#8211; Defenseman Drew Doughty (#8) of the Los Angeles Kings" data-image-description="" data-image-caption="&lt;p&gt;Defenseman Drew Doughty (#8) of the Los Angeles Kings&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00923-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00923.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/doughtys-back/">Doughty&#8217;s Back</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-01T12:10:07-05:00">December 1, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12236" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12236 side-spacing--boxed " data-id="12236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-54864 post type-post status-publish format-gallery has-post-thumbnail hentry category-calgary-flames category-philadelphia-flyers category-photo-galleries tag-andrew-mangiapane tag-blake-coleman tag-carter-hart tag-christopher-tanev tag-claude-giroux tag-jacob-markstrom tag-james-van-riemsdyk tag-johnny-gaudreau tag-justin-braun tag-keith-yandle tag-kevin-hayes tag-matthew-tkachuk tag-nick-seeler tag-noah-hanifin tag-oliver-kylington tag-rasmus-ristolainen tag-sean-couturier tag-sean-monahan tag-travis-konecny tag-trevor-lewis tag-tyler-pitlick tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="54895" data-permalink="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/nhl-2021-nov-16-cgy-vs-phi-keith-yandle-3-and-kevin-hayes-13-of-the-philadelphia-flyers-celebrate-after-defeating-the-calgary-flames-in-overtime-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&quot;,&quot;created_timestamp&quot;:&quot;1637119544&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 16 - CGY vs PHI - Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 16 &#8211; CGY vs PHI &#8211; Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime" data-image-description="" data-image-caption="&lt;p&gt;Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/">Photo Gallery: Flames vs Flyers (11/16/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/calgary-flames/" class="cat">Calgary Flames</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-17T04:19:20-05:00">November 17, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 21</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li id="menu-item-53303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Seattle Kraken" data-url="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" data-count="21" data-tid="4888"  data-term="category">Kraken</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul></div></div>
</li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor dropper drop-it mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="NHL" data-url="https://insidehockey.com/category/leagues/nhl/" data-count="1261" data-tid="9"  data-term="category">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="AHL" data-url="https://insidehockey.com/category/leagues/ahl/" data-count="137" data-tid="23"  data-term="category">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="ECHL" data-url="https://insidehockey.com/category/leagues/echl/" data-count="75" data-tid="35"  data-term="category">ECHL</a></li>
	<li id="menu-item-44518" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Federal Prospects Hockey League" data-url="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" data-count="19" data-tid="4965"  data-term="category">FPHL</a></li>
</ul></div></div>
</li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-ppp="7" data-tid="7"  data-term="category">NCAA</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-4449" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-4449 side-spacing--boxed " data-id="4449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">NCAA</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55463 post type-post status-publish format-standard has-post-thumbnail hentry category-ecac-hockey category-hockey-east category-ncaa tag-alex-jeffries tag-clay-stevenson tag-dartmouth-college-big-green tag-ian-pierce tag-mac-welsher tag-merrimack-college-warriors tag-mick-messner tag-reid-cashman tag-scott-borek tag-zachary-borgiel">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/dartmouth-and-merrimack-skate-to-2-2-tie/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/12/IMG_4317-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/IMG_4317-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/12/IMG_4317-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55464" data-permalink="https://insidehockey.com/dartmouth-and-merrimack-skate-to-2-2-tie/img_4317/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/IMG_4317-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1639768000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4317" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/IMG_4317-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/IMG_4317-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/dartmouth-and-merrimack-skate-to-2-2-tie/">Dartmouth and Merrimack Skate to 2-2 Tie</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/ecac-hockey/" class="cat">ECAC Hockey</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-18T00:50:40-05:00">December 18, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 9</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55406 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa tag-boston-college tag-boston-university tag-domenick-fensore tag-drew-commesso tag-eric-dop tag-jack-st-ivany tag-marc-mclaughlin tag-max-kaufman tag-nikita-nesterenko tag-patrick-giles tag-trevor-kuntar tag-ty-amonte tag-ty-gallagher">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/bc-bu-comm-ave-battle-to-shootout/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/12/IMG_4065-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/IMG_4065-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/12/IMG_4065-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55416" data-permalink="https://insidehockey.com/bc-bu-comm-ave-battle-to-shootout/img_4065/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/IMG_4065-scaled.jpg" data-orig-size="2560,2207" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1639171407&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4065" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/IMG_4065-300x259.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/IMG_4065-1500x1293.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/bc-bu-comm-ave-battle-to-shootout/">BC-BU &#8220;Comm. Ave.&#8221; Battle to Shootout</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-11T12:10:10-05:00">December 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 20</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55390 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa tag-bobby-trivigno tag-greg-carvel tag-lucas-mercuri tag-mac-welsher tag-matt-murray tag-merrimack-college-warriors tag-scott-borek tag-steven-jandric tag-university-of-massachusetts-minutemen tag-zachary-borgiel">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/umass-slips-merrimack-in-ot/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/12/IMG_3721-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/IMG_3721-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/12/IMG_3721-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55393" data-permalink="https://insidehockey.com/umass-slips-merrimack-in-ot/img_3721/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/IMG_3721-scaled.jpg" data-orig-size="2560,1514" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638999150&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3721" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/IMG_3721-300x177.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/IMG_3721-1500x887.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/umass-slips-merrimack-in-ot/">UMass Slips Merrimack in OT</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-09T00:22:38-05:00">December 9, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55379 post type-post status-publish format-standard has-post-thumbnail hentry category-ecac-hockey category-hockey-east category-ncaa tag-boston-college-eagles tag-brown-university-bears tag-colby-ambrosio tag-eric-dop tag-jerry-york tag-justin-jallet tag-marc-mclaughlin tag-mathieu-caron tag-michael-maloney tag-nikita-nesterenko tag-patrick-giles tag-trevor-kuntar">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/eagles-soar-over-bears-5-2/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/12/IMG_2647-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/IMG_2647-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/12/IMG_2647-300x300.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/12/IMG_2647-1500x1493.jpg 1500w, https://insidehockey.com/wp-content/uploads/2021/12/IMG_2647-768x765.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/12/IMG_2647-1536x1529.jpg 1536w, https://insidehockey.com/wp-content/uploads/2021/12/IMG_2647-2048x2039.jpg 2048w, https://insidehockey.com/wp-content/uploads/2021/12/IMG_2647-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2021/12/IMG_2647-750x747.jpg 750w, https://insidehockey.com/wp-content/uploads/2021/12/IMG_2647-1200x1195.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55381" data-permalink="https://insidehockey.com/eagles-soar-over-bears-5-2/img_2647/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/IMG_2647-scaled.jpg" data-orig-size="2560,2548" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638904400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2647" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/IMG_2647-300x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/IMG_2647-1500x1493.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/eagles-soar-over-bears-5-2/">Eagles Soar Over Bears 5-2</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/ecac-hockey/" class="cat">ECAC Hockey</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-08T00:41:50-05:00">December 8, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 12</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55351 post type-post status-publish format-standard hentry category-hockey-east category-ncaa tag-anthony-del-gaizo tag-carl-berglund tag-hockey-east tag-matt-allen tag-matt-crasa tag-matt-murray tag-owen-savory tag-reid-stefanson tag-ryan-lautenbach tag-scott-morrow tag-university-of-massachusetts-minutemen tag-university-of-massachusetts-lowell-river-hawks">
			<div class="preview-mini-wrap clearfix tipi-flex">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/15-river-hawks-outlast-14-minutemen-in-shoot-out/">#15 River Hawks outlast #14 Minutemen in Shoot-Out</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-04T12:14:51-05:00">December 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55288 post type-post status-publish format-standard has-post-thumbnail hentry category-ecac-hockey category-hockey-east category-ncaa tag-aidan-mcdonough tag-dave-smith tag-devon-levi tag-jack-brackett tag-jerry-keefe tag-linden-marshall tag-matt-choupani tag-ture-linden">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/huskies-finish-strong-vs-rpi/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/IMG_2102-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/IMG_2102-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/IMG_2102-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55300" data-permalink="https://insidehockey.com/huskies-finish-strong-vs-rpi/img_2102/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/IMG_2102-scaled.jpg" data-orig-size="2560,1659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638118862&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2102" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/IMG_2102-300x194.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/IMG_2102-1500x972.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/huskies-finish-strong-vs-rpi/">Huskies Finish Strong VS. RPI</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/ecac-hockey/" class="cat">ECAC Hockey</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-29T14:17:01-05:00">November 29, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 11</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-14449" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-14449 side-spacing--boxed " data-id="14449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-55272 post type-post status-publish format-standard has-post-thumbnail hentry category-big-ten category-ncaa category-nchc tag-b1g-hockey tag-brad-berry tag-cooper-moore tag-gavin-hain tag-mark-senden tag-nchc-hockey tag-umn-hockey tag-und-hockey">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/senden-leads-north-dakota-past-minnesota-3-2/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-1500x1000.jpg 1500w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-1536x1024.jpg 1536w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-2048x1365.jpg 2048w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-750x500.jpg 750w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-scaled-e1637991919828.jpg 1260w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="55230" data-permalink="https://insidehockey.com/und-vs-umn-in-pictures-umn-wins-5-1/untitled-440/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-scaled-e1637991919828.jpg" data-orig-size="1260,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637912731&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;163&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gavin Hain" data-image-description="&lt;p&gt;UND forward Gavin Hain sets up in front of the UMN net. (Photo Credit: Eric J. Burton, Inside Hockey)&lt;/p&gt;
" data-image-caption="&lt;p&gt;UND forward Gavin Hain sets up in front of the UMN net. (Photo Credit: Eric J. Burton, Inside Hockey)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-440-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/senden-leads-north-dakota-past-minnesota-3-2/">Senden Leads North Dakota past Minnesota, 3-2</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/big-ten/" class="cat">Big Ten</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-28T00:30:33-05:00">November 28, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 172</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/" data-ppp="4" data-tid="4"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2243" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2243 side-spacing--boxed " data-id="2243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55528 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-christmas-tree-star/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/12/star_1200-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/star_1200-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/12/star_1200-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55531" data-permalink="https://insidehockey.com/small-saves-christmas-tree-star/star_1200-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/star_1200.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star_1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/star_1200-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/star_1200.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-christmas-tree-star/">Small Saves: Christmas Tree Star</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-20T11:28:55-05:00">December 20, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 2</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55419 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-tony-esposito/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/12/TonyOcartoon_VTM_1200-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/TonyOcartoon_VTM_1200-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/12/TonyOcartoon_VTM_1200-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55423" data-permalink="https://insidehockey.com/small-saves-tony-esposito/tonyocartoon_vtm_1200-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/TonyOcartoon_VTM_1200.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TonyOcartoon_VTM_1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/TonyOcartoon_VTM_1200-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/TonyOcartoon_VTM_1200.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-tony-esposito/">Small Saves: Tony Esposito</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-11T13:02:26-05:00">December 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55372 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-rink-opening/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/12/RinkOpening_1200-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/RinkOpening_1200-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/12/RinkOpening_1200-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55374" data-permalink="https://insidehockey.com/small-saves-rink-opening/rinkopening_1200-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/RinkOpening_1200.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RinkOpening_1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/RinkOpening_1200-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/RinkOpening_1200.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-rink-opening/">Small Saves: Rink Opening</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-06T09:57:08-05:00">December 6, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 2</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12243" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12243 side-spacing--boxed " data-id="12243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-47801 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-philadelphia-flyers category-slider-2">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg 1500w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-600x400.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="45888" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-justin-braun-61-of-the-philadelphia-flyers-gets-a-hug-from-jakub-voracek-93/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;created_timestamp&quot;:&quot;1574734387&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93" data-image-description="" data-image-caption="&lt;p&gt;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/">Book Review: Philadelphia Flyers &#8211; The Big 50</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/mike-stern/" title="Posts by Mike Stern" class="author url fn" rel="author">Mike Stern</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/product-reviews/books/" class="cat">Books</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-05T15:57:33-05:00">February 5, 2020</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 145</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Hockey History" data-url="https://insidehockey.com/category/features/hockey-history/" data-count="113" data-tid="5"  data-term="category">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://insidehockey.com/category/features/product-reviews/books/" data-count="29" data-tid="27"  data-term="category">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Video Games" data-url="https://insidehockey.com/category/features/product-reviews/video-games/" data-count="4" data-tid="17"  data-term="category">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Olympic Hockey" data-url="https://insidehockey.com/category/leagues/olympic-hockey/" data-count="10" data-tid="11"  data-term="category">Olympic Hockey</a></li>
</ul></div></div>
</li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/" data-ppp="7" data-tid="13"  data-term="category">Photos</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-3681" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-3681 side-spacing--boxed " data-id="3681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Photos</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55483 post type-post status-publish format-gallery has-post-thumbnail hentry category-ottawa-senators category-philadelphia-flyers category-photo-galleries tag-alex-formenton tag-anton-forsberg tag-austin-watson tag-brady-tkachuk tag-cam-atkinson tag-chris-tierney tag-connor-brown tag-corey-syvret tag-dillon-heatherington tag-drake-batherson tag-dylan-gambrell tag-gritty tag-ivan-provorov tag-jacob-bernard-docker tag-josh-norris tag-keith-yandle tag-kevin-caonnauton tag-kevin-hayes tag-martin-jones tag-nick-holden tag-nick-paul tag-rasmus-ristolainen tag-santa tag-sean-couturier tag-shane-pinto tag-tim-stutzle tag-travis-konecny tag-travis-sanheim tag-tyler-ennis tag-tyson-baker tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55524" data-permalink="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/nhl-2021-dec-18-ott-vs-phi-a-philadelphia-flyers-themed-decorated-holiday-wreath-hanging-in-the-atrium-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1639876303&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2021 - Dec 18 - OTT vs PHI - A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Dec 18 &#8211; OTT vs PHI &#8211; A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/">Photo Gallery: Senators vs Flyers (12/18/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/ottawa-senators/" class="cat">Ottawa Senators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-19T15:46:41-05:00">December 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 19</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55208 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries tag-big-ten-hockey tag-nchc-hockey tag-umn-hockey tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/und-vs-umn-in-pictures-umn-wins-5-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-419-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-419-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-419-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55209" data-permalink="https://insidehockey.com/und-vs-umn-in-pictures-umn-wins-5-1/untitled-419/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-419-scaled-e1637990992362.jpg" data-orig-size="1260,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637913041&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;91&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-419" data-image-description="&lt;p&gt;UND gives up a goal in the first period against UMN. (Photo Credit, Eric J. Burton Inside Hockey)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Goal Gophers (Photo Credit: Eric J. Burton)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-419-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-419-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/und-vs-umn-in-pictures-umn-wins-5-1/">UND vs. UMN in Pictures, UMN wins 5-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-27T00:59:12-05:00">November 27, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 63</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55126 post type-post status-publish format-gallery has-post-thumbnail hentry category-boston-bruins category-philadelphia-flyers category-photo-galleries post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-11-20-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Star-Wars-Night_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Star-Wars-Night_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Star-Wars-Night_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55167" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-11-20-2021/nhl-2021-nov-20-bos-vs-phi-special-star-wars-themed-flyers-logo-displayed-on-the-arena-screens-during-star-wars-night-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Star-Wars-Night_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Special Star Wars themed Flyers logo displayed on the arena screens during Star Wars Night at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1576884656&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 20 - BOS vs PHI - Special Star Wars themed Flyers logo displayed on the arena screens during Star Wars Night at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 20 &#8211; BOS vs PHI &#8211; Special Star Wars themed Flyers logo displayed on the arena screens during Star Wars Night at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;Special Star Wars themed Flyers logo displayed on the arena screens during Star Wars Night at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Star-Wars-Night_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Star-Wars-Night_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-11-20-2021/">Photo Gallery: Bruins vs Flyers (11/20/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-22T20:14:20-05:00">November 22, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 49</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55076 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries tag-umd-hockey tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/umd-vs-und-in-pictures-bulldogs-wins-4-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-372-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-372-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2020/12/Untitled-372-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55029" data-permalink="https://insidehockey.com/untitled-372/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-372-scaled-e1637444543744.jpg" data-orig-size="1260,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637306782&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UND Huddle" data-image-description="" data-image-caption="&lt;p&gt;Photo Credit: Eric J. Burton, Inside Hockey&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-372-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-372-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/umd-vs-und-in-pictures-bulldogs-wins-4-1/">UMD vs. UND in Pictures; Bulldogs win 4-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-20T17:41:05-05:00">November 20, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 47</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54948 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-tampa-bay-lightning tag-andrei-vasilevskiy tag-anthony-cirelli tag-brayden-point tag-cam-atkinson tag-carter-hart tag-claude-giroux tag-derick-brassard tag-james-van-riemsdyk tag-jan-rutta tag-joel-farabee tag-jon-mcisaac tag-mikhail-sergachev tag-nate-thompson tag-nick-seeler tag-ondrej-palat tag-oskar-lindblom tag-pat-maroon tag-pierre-edouard-bellemare tag-rasmus-ristolainen tag-ross-colton tag-ryan-mcdonagh tag-scott-laughton tag-sean-couturier tag-travis-konecny post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-lightning-vs-flyers-11-18-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Hockey-Fights-Cancer_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Hockey-Fights-Cancer_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Hockey-Fights-Cancer_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54979" data-permalink="https://insidehockey.com/photo-gallery-lightning-vs-flyers-11-18-2021/nhl-2021-nov-18-tbl-vs-phi-hockey-fights-cancer-logo-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Hockey-Fights-Cancer_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Hockey Fights Cancer logo&quot;,&quot;created_timestamp&quot;:&quot;1576883162&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 18 - TBL vs PHI - Hockey Fights Cancer logo&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 18 &#8211; TBL vs PHI &#8211; Hockey Fights Cancer logo" data-image-description="" data-image-caption="&lt;p&gt;Hockey Fights Cancer logo&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Hockey-Fights-Cancer_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Hockey-Fights-Cancer_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-lightning-vs-flyers-11-18-2021/">Photo Gallery: Lightning vs Flyers (11/18/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-19T01:20:12-05:00">November 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 39</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54898 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries tag-bill-barber tag-bobby-clarke tag-dave-the-hammer-schultz tag-eric-lindros tag-gary-dornhoefer tag-john-leclair tag-lou-nolan tag-mark-howe tag-paul-holmgren tag-reggie-leach tag-rick-tocchet post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54923" data-permalink="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/nhl-2021-nov-16-flyers-hall-of-fame-flyers-hall-of-fame-banner-featuring-rick-tocchet-hangs-from-the-concourse-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1637104519&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 16 - Flyers Hall of Fame - Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 16 &#8211; Flyers Hall of Fame &#8211; Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/">Photo Gallery: Flyers Hall of Fame Ceremony (11/16/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-17T05:12:11-05:00">November 17, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 46</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-13681" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-13681 side-spacing--boxed " data-id="13681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-55483 post type-post status-publish format-gallery has-post-thumbnail hentry category-ottawa-senators category-philadelphia-flyers category-photo-galleries tag-alex-formenton tag-anton-forsberg tag-austin-watson tag-brady-tkachuk tag-cam-atkinson tag-chris-tierney tag-connor-brown tag-corey-syvret tag-dillon-heatherington tag-drake-batherson tag-dylan-gambrell tag-gritty tag-ivan-provorov tag-jacob-bernard-docker tag-josh-norris tag-keith-yandle tag-kevin-caonnauton tag-kevin-hayes tag-martin-jones tag-nick-holden tag-nick-paul tag-rasmus-ristolainen tag-santa tag-sean-couturier tag-shane-pinto tag-tim-stutzle tag-travis-konecny tag-travis-sanheim tag-tyler-ennis tag-tyson-baker tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="55524" data-permalink="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/nhl-2021-dec-18-ott-vs-phi-a-philadelphia-flyers-themed-decorated-holiday-wreath-hanging-in-the-atrium-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1639876303&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2021 - Dec 18 - OTT vs PHI - A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Dec 18 &#8211; OTT vs PHI &#8211; A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/">Photo Gallery: Senators vs Flyers (12/18/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/ottawa-senators/" class="cat">Ottawa Senators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-19T15:46:41-05:00">December 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 19</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-login  cb-menu-icon vertical-c"><a href="#" data-title="Login / Join" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="lwa"><i class="valenti-i-user" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-55453 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-conference-nhl category-ottawa-senators category-slider-2 category-tampa-bay-lightning category-uncategorized tag-jon-cooper tag-steven-stamkos tag-victor-hedman">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://insidehockey.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/">
									<span>Leagues</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/">
									<span>NHL</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/">
									<span>Eastern Conference</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 no-par"><div class="hero"><img width="750" height="400" src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675-750x400.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675-750x400.jpg 750w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675-480x256.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675-600x320.jpg 600w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675-1200x640.jpg 1200w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="54978" data-permalink="https://insidehockey.com/photo-gallery-lightning-vs-flyers-11-18-2021/nhl-2021-nov-18-tbl-vs-phi-members-of-the-tampa-bay-lightning-celebrate-after-their-shoot-out-win-over-the-philadelphia-flyers/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Members of the Tampa Bay Lightning celebrate after their shoot-out win over the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1576896396&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 18 - TBL vs PHI - Members of the Tampa Bay Lightning celebrate after their shoot-out win over the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 18 &#8211; TBL vs PHI &#8211; Members of the Tampa Bay Lightning celebrate after their shoot-out win over the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Members of the Tampa Bay Lightning celebrate after their shoot-out win over the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1675.jpg" /></div><div class="caption">Members of the Tampa Bay Lightning celebrate after their shoot-out win over the Philadelphia Flyers</div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Stamkos, Hedman key Lightning over Senators</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/kenneth-cross/" title="Posts by Kenneth Cross" class="author url fn" rel="author">Kenneth Cross</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/" class="cat">Eastern Conference</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-17T06:50:31-05:00">December 17, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 8</span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content clearfix body-color link-color-wrap">																										<p>TAMPA &#8211; Victor Hedman and Steven Stamkos have had to take more aggressive roles with the Tampa Bay Lightning this season with the addition of new players and the loss of depth in the third and fourth lines. The Lightning took a 2-1 win over Ottawa on Thursday night as Stamkos and Hedman were the catalysts in the victory.</p>
<p>Stamkos recorded the 900th point of his career with an assist on Hedman&#8217;s game-winning goal on the power play at 15:05 in the second period. Hedman drove a shot from the point by Senators goalie Anton Forsberg to put the Lightning ahead 2-1.</p>
<p>&#8220;My over/under on his goals &#8211; I watched  is 500 of them? What do you guys think? asked coach Jon Cooper. &#8220;900 is a big number and to be able to do that it obviously says something about why he was the No. 1 overall pick, especially now with the season he is having.&#8221;</p>
<p>Stamkos has eight points in his last five games as he has been a major key in Tampa Bay going 7-1-1 in their last nine games as the Bolts have tied Toronto with 42 points to lead the Atlantic Division and they are second to Washington (43) in the Eastern Conference.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Bolts?src=hash&amp;ref_src=twsrc%5Etfw">#Bolts</a> Steven Stamkos on his 900th career point. <a href="https://t.co/y7C4CwChWX">pic.twitter.com/y7C4CwChWX</a></p>
<p>&mdash; Kasey Hudson (@TheSportsKase) <a href="https://twitter.com/TheSportsKase/status/1471711527682117636?ref_src=twsrc%5Etfw">December 17, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;If you look at where we were in the standings the first two weeks of the season and some other teams took off, I think if you&#8217;re defending champs, you don&#8217;t go unnoticed but there were lots of teams you were noticing over us and we are fine with that,&#8221; said Cooper, &#8220;Every night, it is something different and they just find a way.&#8221;</p>
<p>Trailing 1-0 on a goal by Thomas Chabot to end the first period, the Lightning struck quick in the second when Alex Killorn took a pass from Ross Colton to tie the game at 1-1 at 3:47. Colton drew goalie Anton Forsberg to his left and he didn&#8217;t have the opportunity to get back over to try to defense Killorn, who scored his ninth goal of the season.</p>
<p>&#8220;I think first of all, too many players judge themselves on how many points he gets,&#8221; noted Cooper. &#8220;Last year he (Colton) comes in and contributes and scores and then these young guys come in and find their way. He has a skill level to play anywhere in the line up and at some point with these kids, you have to move up.&#8221;</p>
<p>Hedman picked up his 23rd assist of the season as he is second now on the team with 30 points. Getting him to operate in a more offense manner from the point as been a point of emphasis and it is a key in the making of this team.</p>
<p>&#8220;We have seen Heddy over the past couple of games shoot the puck,&#8221; said Stamkos. &#8220;He has a heavy shot and tonight it went through the goalie. He is a big part of what we are trying to do off the power play and tonight we saw that.&#8221;</p>
<p>Cooper said that Hedman puts a lot of pressure on himself as he has a high bar in how he should perform.</p>
<p>&#8220;Victor sets a high standard and if he is not playing up to his standard and you say, &#8216;What&#8217;s wrong with Victor,&#8217; but if you take the name off his back you are pretty happy with Victor,&#8221; explained Cooper. &#8220;Our power play is best when Victor is shooting and when the puck is on his stick a lot it&#8217;s great when he is shooting and we have seen that a lot lately.&#8221;</p>
<p>As both Hedman and Stamkos are two pillars of the franchise, the fact that Stamkos could assist Hedman for his 900th point drew irony.</p>
<p>&#8220;It&#8217;s fitting for him to be part of that we have been here since day one and it&#8217;s great we can go through that together,&#8221; said Stamkos. He&#8217;s a tremendous friend and a tremendous teammate.&#8221;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55453" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/stamkos-hedman-key-lightning-over-senators/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-55453" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/stamkos-hedman-key-lightning-over-senators/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block post-footer-block"> <a href="https://insidehockey.com/tag/jon-cooper/" rel="tag">Jon Cooper</a><a href="https://insidehockey.com/tag/steven-stamkos/" rel="tag">Steven Stamkos</a><a href="https://insidehockey.com/tag/victor-hedman/" rel="tag">Victor Hedman</a></p>	<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://insidehockey.com/small-saves-tony-esposito/" class="previous-title title">
						<span>Previous</span>
						Small Saves: Tony Esposito					</a>
				</div>
			</div>
							<div class="next-block prev-next-block clearfix">
				<div class="meta font-h">
					<a href="https://insidehockey.com/dartmouth-and-merrimack-skate-to-2-2-tie/" class="next-title title">
						<span>Next</span>
						Dartmouth and Merrimack Skate to 2-2 Tie					</a>
				</div>
			</div>
			</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://insidehockey.com/author/"><img alt='' src='https://secure.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo avatar-default' height='120' width='120' /></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://insidehockey.com/author/"><span></span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-27994" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-27994 side-spacing--boxed " data-id="27994"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-55341 post type-post status-publish format-standard has-post-thumbnail hentry category-slider-2 category-st-louis-blues category-tampa-bay-lightning category-uncategorized tag-jon-cooper tag-victor-hedman">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/hedmans-two-third-period-markers-advance-lightning-past-blues/" class="mask-img">
				<img width="600" height="400" src="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223.jpg 1200w, https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="34195" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-lightning-2-18-2019/victor-hedman-tbl-77-during-pregame-introductions/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Victor Hedman (TBL - 77) during pregame introductions.&quot;,&quot;created_timestamp&quot;:&quot;1550536574&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Victor Hedman (TBL - 77) during pregame introductions.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Victor Hedman (TBL &#8211; 77) during pregame introductions." data-image-description="" data-image-caption="&lt;p&gt;Victor Hedman (TBL &#8211; 77) during pregame introductions.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223.jpg" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/hedmans-two-third-period-markers-advance-lightning-past-blues/">Hedman&#8217;s Two Third Period Markers advance Lightning Past Blues</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/kenneth-cross/" title="Posts by Kenneth Cross" class="author url fn" rel="author">Kenneth Cross</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/slider-2/" class="cat">Slider</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-02T22:31:12-05:00">December 2, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 6</span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-55106 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-conference-nhl category-minnesota-wild category-slider-2 category-tampa-bay-lightning category-western-conference-nhl tag-anthony-cirelli tag-dean-evason tag-jon-cooper">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/injured-lightning-show-resilience-in-survival-over-wild/" class="mask-img">
				<img width="600" height="400" src="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380.jpg 1200w, https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="38315" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-lightning-4-16-19/nhl-brackets-across-the-world-bust-out-as-the-columbus-blue-jackets-sweep-the-presidents-trophy-winning-tampa-bay-lightning-7-3-tuesday-april-16-2019-at-nationwide-arena-in-columbus-oh-the-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Anthony Cirelli (TBL - 71) skates the puck into the Blue Jackets zone.&quot;,&quot;created_timestamp&quot;:&quot;1555457632&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;NHL brackets across the world bust out as the Columbus Blue Jackets sweep the Presidents&#039; Trophy winning Tampa Bay Lightning 7-3 Tuesday, April 16, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Blue Jackets will be making their first appearance in the s&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL brackets across the world bust out as the Columbus Blue Jackets sweep the Presidents&#8217; Trophy winning Tampa Bay Lightning 7-3 Tuesday, April 16, 2019 at Nationwide Arena in Columbus, OH.  The Blue Jackets will be making their first appearance in the s" data-image-description="" data-image-caption="&lt;p&gt;Anthony Cirelli (TBL &#8211; 71) skates the puck into the Blue Jackets zone.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0380.jpg" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/injured-lightning-show-resilience-in-survival-over-wild/">Injured Lightning Show Resilience in Survival Over Wild</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/kenneth-cross/" title="Posts by Kenneth Cross" class="author url fn" rel="author">Kenneth Cross</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/" class="cat">Eastern Conference</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-21T23:49:48-05:00">November 21, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="search-2" class="cb-sidebar-widget sidebar-widget valenti-widget widget_search"><form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
</div><div id="custom_html-2" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-color menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50162" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-50162"><a href="https://insidehockey.com/wp-admin/">User Login</a></li>
</ul>							</nav><!-- .footer-navigation -->
																								</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
										<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/">Kraken</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor dropper standard-drop mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/">FPHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" rel="noopener" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
									</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
				<div class="tipi-logged-out-wrap lwa-active-1">
	<div class="logo logo-lwa"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png" srcset="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png 2x" width="186" height="50"></a></div>		<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://insidehockey.com/wp-login.php" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="current-password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme valenti-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="valenti-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="valenti-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
				<div class="background"></div>			</div>
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Inside Hockey",
	"description": "Get Inside!",
	"url": "https://insidehockey.com/","datePublished": "2021-12-17T06:50:31-05:00","dateCreated": "2021-12-17T06:50:31-05:00","dateModified": "2021-12-18T14:52:04-05:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://insidehockey.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://insidehockey.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://insidehockey.com/category/leagues/",
					"name": "Leagues"
				}
			},{"@type": "ListItem",	"position": 3, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/",
					"name": "NHL"
				}
			},{"@type": "ListItem",	"position": 4, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/",
					"name": "Eastern Conference"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/stamkos-hedman-key-lightning-over-senators\/":55453};
	</script>
				<style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:1100px; height:75px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.9' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"55453","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/insidehockey.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/insidehockey.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"9caec329df","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"name":"stamkos-hedman-key-lightning-over-senators","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.9' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=470496bffc36f7e47295937dbbfedf28' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'119870891',post:'55453',tz:'-5',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '55453' ]);
</script>
</body>
</html><!-- The End. what a ride! -->