
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Small Saves: Body Armor &#8211; Inside Hockey</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Small Saves: Body Armor Comments Feed" href="https://insidehockey.com/small-saves-body-armor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=04f0037568c5404e3eea35b9c9d7a574"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=04f0037568c5404e3eea35b9c9d7a574' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Small Saves: Stopping a Breakaway' href='https://insidehockey.com/small-saves-stopping-a-breakaway/' />
<link rel='next' title='The Time Is Now For Anders Bjork' href='https://insidehockey.com/the-time-is-now-for-anders-bjork/' />

<link rel="canonical" href="https://insidehockey.com/small-saves-body-armor/" />
<link rel='shortlink' href='https://wp.me/p86XTt-b6n' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-body-armor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-body-armor%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script type="application/javascript" src="//ced.sascdn.com/tag/3265/smart.js" async></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "//www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 276642,
            pageId: 1026381,
            formats: [
                 { id: 71430 }
                ,{ id: 71427 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour-featured.jpg?fit=360%2C240&ssl=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Small Saves: Body Armor" />
<meta property="og:url" content="https://insidehockey.com/small-saves-body-armor/" />
<meta property="og:description" content="In the latest edition of Small Saves, our diminutive hero has to figure out how to get his body armor ready for game action." />
<meta property="article:published_time" content="2019-08-12T16:00:45+00:00" />
<meta property="article:modified_time" content="2019-08-12T16:00:45+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour-featured.jpg?fit=360%2C240&amp;ssl=1" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="240" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Small Saves: Body Armor" />
<meta name="twitter:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour-featured.jpg?fit=360%2C240&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
<script async src='https://stats.wp.com/s-201933.js'></script>
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-42679 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type-off cb-fis-tl-default theme-valenti woocommerce-no-js">

        
	    <div id="cb-outer-container">

                        <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1815417242" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                         			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_701417101" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>                 </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" >

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-cb-c="7" class="cb-c-l">NCAA</a></li>
</ul></div></li>
<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-5-6-2019/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="39109" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-5-6-2019/the-columbus-blue-jackets-get-shut-out-3-0-by-the-boston-bruins-in-game-6-of-the-nhl-playoffs-monday-may-6-2019-at-nationwide-arena-in-columbus-oh-the-boston-bruins-move-onto-the-eastern-con-19/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;The Bruins celebrate their Game 6 win over the Blue Jackets and advance to the Eastern Conference Final to play the Carolina Hurricanes.&quot;,&quot;created_timestamp&quot;:&quot;1557190180&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets get shut out 3-0 by the Boston Bruins in Game 6 of the NHL Playoffs Monday, May 6, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Boston Bruins move onto the Eastern Conference Final to play against the Carolina Hurricanes.\u00a0 (R&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets get shut out 3-0 by the Boston Bruins in Game 6 of the NHL Playoffs Monday, May 6, 2019 at Nationwide Arena in Columbus, OH.  The Boston Bruins move onto the Eastern Conference Final to play against the Carolina Hurricanes.  (R" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-5-6-2019/">PHOTO GALLERY: Blue Jackets v Bruins 5/6/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/the-time-is-now-for-anders-bjork/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7010.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7010.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7010.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7010.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24006" data-permalink="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/nhl-san-jose-sharks-at-boston-bruins-14/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7010.jpg?fit=4316%2C2877&amp;ssl=1" data-orig-size="4316,2877" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Boston Bruins left wing Anders Bjork (10) attempts\ra pass against the San Jose Sharks. (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1509063553&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: San Jose Sharks at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: San Jose Sharks at Boston Bruins" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7010.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7010.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/the-time-is-now-for-anders-bjork/">The Time Is Now For Anders Bjork</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/with-heinen-signed-what-comes-next-for-boston/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7131.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7131.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7131.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7131.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24011" data-permalink="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/nhl-san-jose-sharks-at-boston-bruins-19/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7131.jpg?fit=3783%2C2522&amp;ssl=1" data-orig-size="3783,2522" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Boston Bruins center Danton Heinen (43) celebrates his second goal against the San Jose Sharks during the second period. (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1509064166&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: San Jose Sharks at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: San Jose Sharks at Boston Bruins" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7131.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7131.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/with-heinen-signed-what-comes-next-for-boston/">With Heinen Signed, What Comes Next For Boston?</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/johansson-should-stay-krejci-should-go/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0047.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0047.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0047.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0047.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="39176" data-permalink="https://insidehockey.com/nhl-carolina-hurricanes-at-boston-bruins-40/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0047.jpg?fit=4092%2C2729&amp;ssl=1" data-orig-size="4092,2729" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Brian Fluharty- Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;May 4, 2019; Boston, MA; Boston Bruins left wing Marcus Johansson (90) celebrates his third period goal against the Carolina Hurricanes. Credit: Brian Fluharty-Inside Hockey&quot;,&quot;created_timestamp&quot;:&quot;1557454111&quot;,&quot;copyright&quot;:&quot;2019 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;240&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Carolina Hurricanes at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Carolina Hurricanes at Boston Bruins" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0047.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0047.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/johansson-should-stay-krejci-should-go/">Johansson Should Stay, Krejci Should Go</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-5-6-2019/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="39109" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-5-6-2019/the-columbus-blue-jackets-get-shut-out-3-0-by-the-boston-bruins-in-game-6-of-the-nhl-playoffs-monday-may-6-2019-at-nationwide-arena-in-columbus-oh-the-boston-bruins-move-onto-the-eastern-con-19/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;The Bruins celebrate their Game 6 win over the Blue Jackets and advance to the Eastern Conference Final to play the Carolina Hurricanes.&quot;,&quot;created_timestamp&quot;:&quot;1557190180&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets get shut out 3-0 by the Boston Bruins in Game 6 of the NHL Playoffs Monday, May 6, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Boston Bruins move onto the Eastern Conference Final to play against the Carolina Hurricanes.\u00a0 (R&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets get shut out 3-0 by the Boston Bruins in Game 6 of the NHL Playoffs Monday, May 6, 2019 at Nationwide Arena in Columbus, OH.  The Boston Bruins move onto the Eastern Conference Final to play against the Carolina Hurricanes.  (R" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-5-6-2019/">PHOTO GALLERY: Blue Jackets v Bruins 5/6/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/retro-rangers-remembering-arnie-brown/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="7758" data-permalink="https://insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/retro-rangers-remembering-arnie-brown/">Retro Rangers: Remembering Arnie Brown</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/offer-sheeted-sebastian-aho/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28076" data-permalink="https://insidehockey.com/march-13-2018-bruins-at-hurricanes-2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-1.jpg?fit=6053%2C2623&amp;ssl=1" data-orig-size="6053,2623" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;William Howard&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;RALEIGH, NC - MARCH 13: Carolina Hurricanes right wing Sebastian Aho (20) skates around Boston Bruins right wing David Pastrnak (88) during an NHL hockey game between the Boston Bruins and the Carolina Hurricanes on March 13, 2018, at PNC Arena in Raleigh, NC. (Photo by William Howard\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1520985995&quot;,&quot;copyright&quot;:&quot;William Howard&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;MARCH 13, 2018 - BRUINS AT HURRICANES&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MARCH 13, 2018 &#8211; BRUINS AT HURRICANES" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-1.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/Boston-at-Carolina-031318-1.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/offer-sheeted-sebastian-aho/">Offer Sheeted: Sebastian Aho</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/rangers-land-panarin/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/20190214_CBJ_NYI_0202.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/20190214_CBJ_NYI_0202.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/20190214_CBJ_NYI_0202.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/20190214_CBJ_NYI_0202.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="34055" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-islanders-2-14-2019/it-was-not-a-good-valentines-day-for-the-columbus-blue-jackets-as-they-get-shut-out-3-0-by-the-new-york-islanders-thursday-february-14-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-13/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/20190214_CBJ_NYI_0202.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Artemi Panarin (CBJ - 9) tangles up with Cal Clutterbuck (NYI - 15).&quot;,&quot;created_timestamp&quot;:&quot;1550193647&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;It was not a good Valentine&#039;s Day for the Columbus Blue Jackets as they get shut out 3-0 by the New York Islanders Thursday, February 14, 2019 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="It was not a good Valentine&#8217;s Day for the Columbus Blue Jackets as they get shut out 3-0 by the New York Islanders Thursday, February 14, 2019 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/20190214_CBJ_NYI_0202.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/20190214_CBJ_NYI_0202.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/rangers-land-panarin/">Rangers Land Panarin</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-3-3-2019/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="36444" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-3-3-2019/the-columbus-blue-jackets-lose-to-the-winnipeg-jets-5-2-sunday-march-3-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-9/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Blake Wheeler (WPG - 26) scores one of four goals.&quot;,&quot;created_timestamp&quot;:&quot;1551661468&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose to the Winnipeg Jets 5-2 Sunday, March 3, 2019 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets lose to the Winnipeg Jets 5-2 Sunday, March 3, 2019 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-3-3-2019/">PHOTO GALLERY: Blue Jackets v Jets 3/3/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/leafs-trade-busy-on-free-agent-frenzy/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/01/IMG_0197.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/01/IMG_0197.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/01/IMG_0197.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/01/IMG_0197.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="13120" data-permalink="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-1192016/nhl-2016-jan-19-tor-vs-phi-center-nazem-kadri-43-of-the-toronto-maple-leafs-chases-the-puck-during-the-first-period/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/01/IMG_0197.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Center Nazem Kadri (#43) of the Toronto Maple Leafs chases the puck during the first period&quot;,&quot;created_timestamp&quot;:&quot;1453248617&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttps:\/\/insidehockey.com&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2016 - Jan 19 - TOR vs PHI - Center Nazem Kadri (#43) of the Toronto Maple Leafs chases the puck during the first period&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2016 &#8211; Jan 19 &#8211; TOR vs PHI &#8211; Center Nazem Kadri (#43) of the Toronto Maple Leafs chases the puck during the first period" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/01/IMG_0197.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/01/IMG_0197.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/leafs-trade-busy-on-free-agent-frenzy/">Leafs Trade-Busy on Free Agent Frenzy</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/free-agency-looms-with-above-average-group/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0647.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0647.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0647.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0647.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29805" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-hurricanes-10-5-18/the-columbus-blue-jackets-drop-their-2018-19-home-opener-3-1-to-the-carolina-hurricanes-friday-october-5-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-17/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0647.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Cam Atkinson (CBJ - 13) and Artemi Panarin (CBJ - 9) share words prior to a faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1538790201&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets drop their 2018-19 home opener 3-1 to the Carolina Hurricanes Friday, October 5, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets drop their 2018-19 home opener 3-1 to the Carolina Hurricanes Friday, October 5, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0647.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0647.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/free-agency-looms-with-above-average-group/">Free Agency Looms with Above-Average Group</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/devils-acquire-p-k-subban-from-nashville/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0333-Edit.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0333-Edit.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0333-Edit.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0333-Edit.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24392" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-predators-1172017/the-columbus-blue-jackets-lose-3-1-to-the-nashville-predators-tuesday-november-7-2017-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-17/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0333-Edit.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;P.K. Subban (NSH - 76) skates the puck through the Nashville zone.&quot;,&quot;created_timestamp&quot;:&quot;1510107067&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose 3-1 to the Nashville Predators Tuesday, November 7, 2017 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets lose 3-1 to the Nashville Predators Tuesday, November 7, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0333-Edit.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0333-Edit.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/devils-acquire-p-k-subban-from-nashville/">Devils Acquire P.K. Subban from Nashville</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-3-2-2019/"><img width="480" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="36418" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-3-2-2019/the-columbus-blue-jackets-get-shut-out-by-the-edmonton-oilers-4-0-saturday-march-2-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-13/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Alex Chiasson (EDM - 39) celebrates his goal against Sergei Bobrovsky (CBJ - 72).&quot;,&quot;created_timestamp&quot;:&quot;1551554789&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets get shut out by the Edmonton Oilers 4-0 Saturday, March 2, 2019 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets get shut out by the Edmonton Oilers 4-0 Saturday, March 2, 2019 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-3-2-2019/">PHOTO GALLERY: Blue Jackets v. Oilers 3/2/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/ron-francis-named-seattle-gm/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/06/Ron-Francis.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/06/Ron-Francis.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/06/Ron-Francis.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/06/Ron-Francis.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="41983" data-permalink="https://insidehockey.com/ron-francis/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/06/Ron-Francis.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ron Francis" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/06/Ron-Francis.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/06/Ron-Francis.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/ron-francis-named-seattle-gm/">Ron Francis Named Seattle GM</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/sleeping-on-the-sharks-without-pavelski-is-a-bad-idea/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/11/20151117_Bruins_Sharks-0806.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/11/20151117_Bruins_Sharks-0806.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/11/20151117_Bruins_Sharks-0806.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/11/20151117_Bruins_Sharks-0806.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="11776" data-permalink="https://insidehockey.com/photo-gallery-sharks-at-bruins-111715/san-jose-sharks-at-boston-bruins-7/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/11/20151117_Bruins_Sharks-0806.jpg?fit=3972%2C2384&amp;ssl=1" data-orig-size="3972,2384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;San Jose Sharks at Boston Bruins.&quot;,&quot;created_timestamp&quot;:&quot;1447812720&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;San Jose Sharks at Boston Bruins.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="San Jose Sharks at Boston Bruins." data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/11/20151117_Bruins_Sharks-0806.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/11/20151117_Bruins_Sharks-0806.jpg?fit=750%2C450&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/sleeping-on-the-sharks-without-pavelski-is-a-bad-idea/">Sleeping on the Sharks Without Pavelski Is a Bad Idea</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/kessel-traded-to-arizona/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/2019-02-22_5DMk3_IMG-00451.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/2019-02-22_5DMk3_IMG-00451.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/2019-02-22_5DMk3_IMG-00451.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/2019-02-22_5DMk3_IMG-00451.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="35975" data-permalink="https://insidehockey.com/photo-gallery-penguins-stadium-series-practice-02-22-2019/nhl-2019-feb-22-penguins-practice-right-wing-phil-kessel-81-of-the-pittsburgh-penguins-2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/2019-02-22_5DMk3_IMG-00451.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Right Wing Phil Kessel (#81) of the Pittsburgh Penguins&quot;,&quot;created_timestamp&quot;:&quot;1550870473&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL 2019 - Feb 22 - Penguins Practice - Right Wing Phil Kessel (#81) of the Pittsburgh Penguins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Feb 22 &#8211; Penguins Practice &#8211; Right Wing Phil Kessel (#81) of the Pittsburgh Penguins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/2019-02-22_5DMk3_IMG-00451.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/02/2019-02-22_5DMk3_IMG-00451.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/kessel-traded-to-arizona/">Kessel Traded to Arizona</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23972" data-permalink="https://insidehockey.com/book-review-beartown-by-fredrik-backman/beartown/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beartown" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/">Book Review: "Beartown" by Fredrik Backman</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-body-armor/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour-featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour-featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour-featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour-featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="42681" data-permalink="https://insidehockey.com/small-saves-body-armor/smallsaves-bodyarmour-featured/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour-featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-bodyarmour-featured" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour-featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour-featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-body-armor/">Small Saves: Body Armor</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-stopping-a-breakaway/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/focus_1200_featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/focus_1200_featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/focus_1200_featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/focus_1200_featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="42491" data-permalink="https://insidehockey.com/small-saves-stopping-a-breakaway/focus_1200_featured/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/focus_1200_featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="focus_1200_featured" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/focus_1200_featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/focus_1200_featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-stopping-a-breakaway/">Small Saves: Stopping a Breakaway</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-bold-prediction/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/bye-week-featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/bye-week-featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/bye-week-featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/bye-week-featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="42295" data-permalink="https://insidehockey.com/small-saves-bold-prediction/bye-week-featured/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/bye-week-featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bye-week-featured" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/bye-week-featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/bye-week-featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-bold-prediction/">Small Saves: Bold Prediction</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-carolina-hurricanes-v-lightning-5-9-19/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0049.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0049.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0049.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0049.jpg?zoom=3&amp;resize=480%2C240&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="39179" data-permalink="https://insidehockey.com/nhl-carolina-hurricanes-at-boston-bruins-43/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0049.jpg?fit=4233%2C2823&amp;ssl=1" data-orig-size="4233,2823" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Brian Fluharty- Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;May 4, 2019; Boston, MA; Boston Bruins center Patrice Bergeron (37) reacts after scoring on Carolina Hurricanes goaltender Petr Mrazek (34). Credit: Brian Fluharty-Inside Hockey&quot;,&quot;created_timestamp&quot;:&quot;1557454308&quot;,&quot;copyright&quot;:&quot;2019 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Carolina Hurricanes at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Carolina Hurricanes at Boston Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0049.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0049.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-carolina-hurricanes-v-lightning-5-9-19/">PHOTO GALLERY: Carolina Hurricanes v Lightning (5/9/19)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/canes-seaons-ends-while-boston-advances-to-stanley-cup-finals/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/BruinsCanesGame4-1168-e1558192754571.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/BruinsCanesGame4-1168-e1558192754571.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/BruinsCanesGame4-1168-e1558192754571.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="39332" data-permalink="https://insidehockey.com/nhl-boston-bruins-versus-carolina-hurricanes-63/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/BruinsCanesGame4-1168-e1558192754571.jpg?fit=1280%2C852&amp;ssl=1" data-orig-size="1280,852" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/ZUMA Press&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;The Boston Bruins line up for a photo with the Prince of Wales Trophy, awarded to the Eastern Conference Champion, after winning Game Four in the Eastern Conference Finals between the Boston Bruins and the Carolina Hurricanes in the 2019 Stanley Cup Playoffs on May 16, 2019.&quot;,&quot;created_timestamp&quot;:&quot;1558064904&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Boston Bruins versus Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Boston Bruins versus Carolina Hurricanes" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/BruinsCanesGame4-1168-e1558192754571.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/BruinsCanesGame4-1168-e1558192754571.jpg?fit=750%2C499&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/canes-seaons-ends-while-boston-advances-to-stanley-cup-finals/">Canes&#8217; Seaons Ends While Boston Advances to Stanley Cup Finals</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/close-battle-leaves-canes-down-3-0/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0038.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0038.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0038.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0038.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="39169" data-permalink="https://insidehockey.com/nhl-carolina-hurricanes-at-boston-bruins-33/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0038.jpg?fit=3306%2C2205&amp;ssl=1" data-orig-size="3306,2205" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty- Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;May 4, 2019; Boston, MA; Boston Bruins center Noel Acciari (55) shoves Carolina Hurricanes defenseman Dougie Hamilton (19) after a play. Credit: Brian Fluharty-Inside Hockey&quot;,&quot;created_timestamp&quot;:&quot;1557452158&quot;,&quot;copyright&quot;:&quot;2019 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: Carolina Hurricanes at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Carolina Hurricanes at Boston Bruins" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0038.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0038.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/close-battle-leaves-canes-down-3-0/">Close Battle Leaves Canes Down 3-0</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-5-6-2019/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="39109" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-5-6-2019/the-columbus-blue-jackets-get-shut-out-3-0-by-the-boston-bruins-in-game-6-of-the-nhl-playoffs-monday-may-6-2019-at-nationwide-arena-in-columbus-oh-the-boston-bruins-move-onto-the-eastern-con-19/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;The Bruins celebrate their Game 6 win over the Blue Jackets and advance to the Eastern Conference Final to play the Carolina Hurricanes.&quot;,&quot;created_timestamp&quot;:&quot;1557190180&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets get shut out 3-0 by the Boston Bruins in Game 6 of the NHL Playoffs Monday, May 6, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Boston Bruins move onto the Eastern Conference Final to play against the Carolina Hurricanes.\u00a0 (R&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets get shut out 3-0 by the Boston Bruins in Game 6 of the NHL Playoffs Monday, May 6, 2019 at Nationwide Arena in Columbus, OH.  The Boston Bruins move onto the Eastern Conference Final to play against the Carolina Hurricanes.  (R" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190506_CBJ_BOS_0449.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-5-6-2019/">PHOTO GALLERY: Blue Jackets v Bruins 5/6/2019</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-2019/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190502_CBJ_BOS_0438.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190502_CBJ_BOS_0438.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190502_CBJ_BOS_0438.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190502_CBJ_BOS_0438.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="38988" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-2019/the-boston-bruins-tie-up-the-second-round-series-against-the-columbus-blue-jackets-2-2-in-a-4-1-win-in-game-4-of-the-nhl-playoffs-thursday-may-2-2010-at-nationwide-arena-in-columbus-oh-the-19/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190502_CBJ_BOS_0438.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Brad Marchand (BOS - 63) does time in the penalty box.&quot;,&quot;created_timestamp&quot;:&quot;1556842621&quot;,&quot;copyright&quot;:&quot;\u00a9 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Boston Bruins tie up the second round series against the Columbus Blue Jackets 2-2 in a 4-1 win in Game 4 of the NHL playoffs Thursday , May 2, 2010 at Nationwide Arena in Columbus, OH.\u00a0 The teams return to Boston for Game 5 Saturday, May 4, 2019.\u00a0&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Boston Bruins tie up the second round series against the Columbus Blue Jackets 2-2 in a 4-1 win in Game 4 of the NHL playoffs Thursday , May 2, 2010 at Nationwide Arena in Columbus, OH.  The teams return to Boston for Game 5 Saturday, May 4, 2019. " data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190502_CBJ_BOS_0438.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/05/20190502_CBJ_BOS_0438.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-2019/">PHOTO GALLERY: Blue Jackets v Bruins 2019</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/hurricanes-take-commanding-series-lead/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/E2669039-E2AE-423D-BA01-B807B2BC91E8-e1556841280744.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/E2669039-E2AE-423D-BA01-B807B2BC91E8-e1556841280744.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/E2669039-E2AE-423D-BA01-B807B2BC91E8-e1556841280744.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="38957" data-permalink="https://insidehockey.com/nhl-new-york-islanders-vs-carolina-hurricanes-raleigh-north-carolina-usa-1-may-2019-31/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/E2669039-E2AE-423D-BA01-B807B2BC91E8-e1556841280744.jpeg?fit=1280%2C852&amp;ssl=1" data-orig-size="1280,852" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Triangle Sports Medi&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;during the first period of game three in the second round of the NHL playoffs between the New York Islanders and the Carolina Hurricanes.&quot;,&quot;created_timestamp&quot;:&quot;1556757676&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: New York Islanders vs Carolina Hurricanes, Raleigh, North Carolina, USA, 1 May 2019.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: New York Islanders vs Carolina Hurricanes, Raleigh, North Carolina, USA, 1 May 2019." data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/E2669039-E2AE-423D-BA01-B807B2BC91E8-e1556841280744.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/E2669039-E2AE-423D-BA01-B807B2BC91E8-e1556841280744.jpeg?fit=750%2C499&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/hurricanes-take-commanding-series-lead/">Hurricanes Take Commanding Series Lead</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-4-30-2019/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190430_CBJ_BOS_0309.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190430_CBJ_BOS_0309.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190430_CBJ_BOS_0309.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190430_CBJ_BOS_0309.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="38909" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-4-30-2019/the-columbus-blue-jackets-beat-the-boston-bruins-2-1-tuesday-april-30-2019-at-nationwide-arena-in-columbus-in-game-3-of-the-second-round-of-the-nhl-playoffs-columbus-leads-boston-2-1-in-the-series-17/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190430_CBJ_BOS_0309.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Matt Duchene (CBJ - 95) celebrates his goal with David Savard (CBJ - 58).&quot;,&quot;created_timestamp&quot;:&quot;1556666959&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Boston Bruins 2-1 Tuesday, April 30, 2019 at Nationwide Arena in Columbus in Game 3 of the second round of the NHL playoffs. Columbus leads Boston 2-1 in the series. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets beat the Boston Bruins 2-1 Tuesday, April 30, 2019 at Nationwide Arena in Columbus in Game 3 of the second round of the NHL playoffs. Columbus leads Boston 2-1 in the series. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190430_CBJ_BOS_0309.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190430_CBJ_BOS_0309.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-4-30-2019/">PHOTO GALLERY: Blue Jackets v Bruins 4/30/2019</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-23529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23529"><a href="https://insidehockey.com/fantasy/inside-hockey-dfs-tips/">DFS Tips</a></li>
<li id="menu-item-23084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084"><a href="https://insidehockey.com/shop/">Fantasy Guide</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2019-08-12T12:00:45-04:00">
    <meta itemprop="dateModified" content="2019-08-12T12:00:45-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/small-saves-body-armor/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jay DeMarco"></span>

    <meta itemprop="headline" content="Small Saves: Body Armor">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour-featured.jpg?fit=360%2C240&#038;ssl=1">
        <meta itemprop="width" content="360">
        <meta itemprop="height" content="240">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-42679" class="clearfix post-42679 post type-post status-publish format-standard has-post-thumbnail category-small-saves">

                             <div class="cb-breadcrumbs wrap cb-padding-off"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/features/" title="View all posts in Features" itemprop="url"><span itemprop="title">Features</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/features/small-saves/" title="View all posts in Small Saves" itemprop="url"><span itemprop="title">Small Saves</span></a></div></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Small Saves: Body Armor</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/james-demarco/" title="Posts by Jay DeMarco" class="author url fn" rel="author">Jay DeMarco</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-12">August 12, 2019</time></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>In the latest edition of <em>Small Saves</em>, our diminutive hero has to figure out how to get his body armor ready for game action.</p>
<p><img data-attachment-id="42680" data-permalink="https://insidehockey.com/small-saves-body-armor/smallsaves-bodyarmour/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour.jpg?fit=1200%2C502&amp;ssl=1" data-orig-size="1200,502" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-bodyarmour" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour.jpg?fit=300%2C126&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour.jpg?fit=750%2C314&amp;ssl=1" class="alignnone size-full wp-image-42680" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour.jpg?resize=750%2C314&#038;ssl=1" alt="" width="750" height="314" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour.jpg?resize=300%2C126&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour.jpg?resize=768%2C321&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/08/smallsaves-bodyarmour.jpg?resize=600%2C250&amp;ssl=1 600w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42679" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/small-saves-body-armor/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42679" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/small-saves-body-armor/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/small-saves-body-armor/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-body-armor%2F&media=https%3A%2F%2Fi2.wp.com%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fsmallsaves-bodyarmour-featured.jpg%3Ffit%3D360%252C240%26ssl%3D1&description=Small+Saves%3A+Body+Armor" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/small-saves-stopping-a-breakaway/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/small-saves-stopping-a-breakaway/" rel="prev">Small Saves: Stopping a Breakaway</a></div><div id="cb-next-link"><a href="https://insidehockey.com/the-time-is-now-for-anders-bjork/"><i class="fa fa-long-arrow-right"></i></a><a href="https://insidehockey.com/the-time-is-now-for-anders-bjork/" rel="next">The Time Is Now For Anders Bjork</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/james-demarco/"><img alt='' src='https://secure.gravatar.com/avatar/32d658951e3b1c487dc17eaaf191c25b?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32d658951e3b1c487dc17eaaf191c25b?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/james-demarco/"><span>Jay DeMarco</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Creator of Small Saves</span><div class="cb-author-contact"><a href="/cdn-cgi/l/email-protection#61120c000d0d120017041221020e0c020012154f0f0415"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="http://www.smallsaves.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/smallsaves" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio">Jay DeMarco has been pelted with pucks since the age of five... and still loves every minute of it.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="https://insidehockey.com/small-saves-stopping-a-breakaway/"><img width="360" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/focus_1200_featured.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/focus_1200_featured.jpg?w=360&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/focus_1200_featured.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="42491" data-permalink="https://insidehockey.com/small-saves-stopping-a-breakaway/focus_1200_featured/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/focus_1200_featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="focus_1200_featured" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/focus_1200_featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/08/focus_1200_featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/small-saves-stopping-a-breakaway/">Small Saves: Stopping a Breakaway</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="https://insidehockey.com/small-saves-hockey-shirt-collection/"><img width="360" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/12/small-saves-hockey-shirts.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/12/small-saves-hockey-shirts.jpg?w=360&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/12/small-saves-hockey-shirts.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31924" data-permalink="https://insidehockey.com/small-saves-hockey-shirt-collection/small-saves-hockey-shirts/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/12/small-saves-hockey-shirts.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="small-saves-hockey-shirts" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/12/small-saves-hockey-shirts.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/12/small-saves-hockey-shirts.jpg?fit=360%2C240&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/small-saves-hockey-shirt-collection/">Small Saves: Hockey Shirt Collection</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2019 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-32d658951e3b1c487dc17eaaf191c25b">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="https://cdn.ywxi.net/js/1.js" async></script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/small-saves-body-armor\/":42679};
	</script>
						<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fi2.wp.com%5C%2Finsidehockey.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%3Fresize%3D150%252C150%26ssl%3D1%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A4188%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A4188%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Finsidehockey.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A3708%2C%22name%22%3A%22Fantasy%22%2C%22slug%22%3A%22fantasy%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A3708%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A6%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Finsidehockey.com%5C%2Fproduct-category%5C%2Ffantasy%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Finsidehockey.com%5C%2F%22%7D' ) );
		</script>
		<link rel='stylesheet' id='gglcptch-css'  href='https://insidehockey.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.50' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/insidehockey.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6325f34fb19397954b164d261b50cb46","fragment_name":"wc_fragments_6325f34fb19397954b164d261b50cb46","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=04f0037568c5404e3eea35b9c9d7a574'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"42679","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=04f0037568c5404e3eea35b9c9d7a574'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","nonce":"2226a11097","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidehockey.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-body-armor%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/google-captcha/js/script.js?ver=1.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'119870891',post:'42679',tz:'-4',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '42679' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->