
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Photo Gallery: Sabres vs Flyers (01/07/2018) | Inside Hockey</title>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[724,797] -->
<meta name="description"  content="The Philadelphia Flyers defeated the visiting Buffalo Sabres by a score of 4-1 during regulation. Three Star Selections: 1st Shayne Gostisbehere (#53 PHI) 2nd" />

<link rel="canonical" href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-1427686-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Photo Gallery: Sabres vs Flyers (01/07/2018) Comments Feed" href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Young Speed, Young Legs&#8217; Energize Penguins' href='https://insidehockey.com/young-speed-young-legs-energize-penguins/' />
<link rel='next' title='PHOTO GALLERY: Blue Jackets v Panthers 1/7/2018' href='https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-1-7-2018/' />
<meta name="generator" content="WordPress 4.9.1" />
<meta name="generator" content="WooCommerce 3.2.6" />
<link rel='shortlink' href='https://wp.me/p86XTt-6GN' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-sabres-vs-flyers-01-07-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-sabres-vs-flyers-01-07-2018%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?fit=1200%2C520&ssl=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Photo Gallery: Sabres vs Flyers (01/07/2018)" />
<meta property="og:url" content="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/" />
<meta property="og:description" content="The Philadelphia Flyers defeated the visiting Buffalo Sabres by a score of 4-1 during regulation. Three Star Selections: 1st Shayne Gostisbehere (#53 PHI) 2nd Sean Couturier (#14 PHI) 3rd Ryan O&amp;#8…" />
<meta property="article:published_time" content="2018-01-07T21:49:30+00:00" />
<meta property="article:modified_time" content="2018-01-07T21:49:30+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="520" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Photo Gallery: Sabres vs Flyers (01/07/2018)" />
<meta name="twitter:image" content="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?fit=1200%2C520&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@insidehockey" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-25717 single-format-gallery custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-full-width cb-fis-tl-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-cb-c="7" class="cb-c-l">NCAA</a></li>
</ul></div></li>
<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-1-7-2018/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="25761" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-1-7-2018/the-columbus-blue-jackets-beat-the-florida-panthers-3-2-in-a-shootout-sunday-january-7-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-13/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Nick Foligno (CBJ - 71) and Seth Jones (CBJ - 3) celebrate a goal by Pierre-Luc Dubois (CBJ - 18).&quot;,&quot;created_timestamp&quot;:&quot;1515368486&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Florida Panthers 3-2 in a shootout Sunday, January 7, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets beat the Florida Panthers 3-2 in a shootout Sunday, January 7, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-1-7-2018/">PHOTO GALLERY: Blue Jackets v Panthers 1/7/2018</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25747" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/travis-konecny-claude-giroux-andrew-macdonald_1200x520_bobfina/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515339101&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/">Photo Gallery: Sabres vs Flyers (01/07/2018)</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-lightning-12-31-2017/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0290.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0290.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0290.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0290.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25486" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-lightning-12-31-2017/20171231_cbj_tbl_0290/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0290.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Tyler Johnson (TB - 9) scores his second goal of the game against Joonas Korpisalo (CBJ - 70).&quot;,&quot;created_timestamp&quot;:&quot;1514765452&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets close out 2017 with a 5-0 shutout loss against the Tampa Bay Lightning Sunday, December 31, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0290.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0290.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-lightning-12-31-2017/">PHOTO GALLERY: Blue Jackets v. Lightning 12/31/2017</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/sabres-ready-for-2018-winter-classic/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?w=3000&amp;ssl=1 3000w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25469" data-permalink="https://insidehockey.com/sabres-ready-for-2018-winter-classic/img_0654/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?fit=3000%2C2250&amp;ssl=1" data-orig-size="3000,2250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514650363&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0020876826722338&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0654" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_0654.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/sabres-ready-for-2018-winter-classic/">Sabres Ready For 2018, Winter Classic</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-1-7-2018/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="25761" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-1-7-2018/the-columbus-blue-jackets-beat-the-florida-panthers-3-2-in-a-shootout-sunday-january-7-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-13/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Nick Foligno (CBJ - 71) and Seth Jones (CBJ - 3) celebrate a goal by Pierre-Luc Dubois (CBJ - 18).&quot;,&quot;created_timestamp&quot;:&quot;1515368486&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Florida Panthers 3-2 in a shootout Sunday, January 7, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets beat the Florida Panthers 3-2 in a shootout Sunday, January 7, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-1-7-2018/">PHOTO GALLERY: Blue Jackets v Panthers 1/7/2018</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25747" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/travis-konecny-claude-giroux-andrew-macdonald_1200x520_bobfina/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515339101&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/">Photo Gallery: Sabres vs Flyers (01/07/2018)</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/young-speed-young-legs-energize-penguins/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/2018-01-02_5DMk3_IMG_00158.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/2018-01-02_5DMk3_IMG_00158.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/2018-01-02_5DMk3_IMG_00158.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/2018-01-02_5DMk3_IMG_00158.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25542" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-01-02-2018/nhl-2018-jan-02-pit-vs-phi-goalie-tristan-jarry-35-of-the-pittsburgh-penguins/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/2018-01-02_5DMk3_IMG_00158.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Goalie Tristan Jarry (#35) of the Pittsburgh Penguins&quot;,&quot;created_timestamp&quot;:&quot;1514936363&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 02 - PIT vs PHI - Goalie Tristan Jarry (#35) of the Pittsburgh Penguins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 02 &#8211; PIT vs PHI &#8211; Goalie Tristan Jarry (#35) of the Pittsburgh Penguins" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/2018-01-02_5DMk3_IMG_00158.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/2018-01-02_5DMk3_IMG_00158.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/young-speed-young-legs-energize-penguins/">&#8216;Young Speed, Young Legs&#8217; Energize Penguins</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blues-vs-flyers-01-06-2018/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25663" data-permalink="https://insidehockey.com/photo-gallery-blues-vs-flyers-01-06-2018/travis-konecny-claude-giroux_1200x520_bobfina/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515244635&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Travis-Konecny-Claude-Giroux_1200x520_BobFina" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blues-vs-flyers-01-06-2018/">Photo Gallery: Blues vs Flyers (01/06/2018)</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blues-vs-flyers-01-06-2018/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="25663" data-permalink="https://insidehockey.com/photo-gallery-blues-vs-flyers-01-06-2018/travis-konecny-claude-giroux_1200x520_bobfina/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515244635&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Travis-Konecny-Claude-Giroux_1200x520_BobFina" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blues-vs-flyers-01-06-2018/">Photo Gallery: Blues vs Flyers (01/06/2018)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/preds-dump-kings-into-break/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24379" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-predators-1172017/the-columbus-blue-jackets-lose-3-1-to-the-nashville-predators-tuesday-november-7-2017-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-4/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Pekka Rinne (NSH - 35) makes a save.&quot;,&quot;created_timestamp&quot;:&quot;1510100085&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;195&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose 3-1 to the Nashville Predators Tuesday, November 7, 2017 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets lose 3-1 to the Nashville Predators Tuesday, November 7, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/preds-dump-kings-into-break/">Preds Dump Kings into Break</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/hitchcock-records-coaching-wins-800-801-as-stars-move-into-playoff-spot/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18925" data-permalink="https://insidehockey.com/photo-gallery-stars-vs-flyers-12102016/nhl-2016-dec-10-dal-vs-phi-defenseman-jordie-benn-24-of-the-dallas-stars-blocks-a-shot-for-teammate-goalie-kari-lehtonen-32/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Defenseman Jordie Benn (#24) of the Dallas Stars blocks a shot for teammate Goalie Kari Lehtonen (#32)&quot;,&quot;created_timestamp&quot;:&quot;1481401700&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttps:\/\/insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2016 - Dec 10 - DAL vs PHI - Defenseman Jordie Benn (#24) of the Dallas Stars blocks a shot for teammate Goalie Kari Lehtonen (#32)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2016 &#8211; Dec 10 &#8211; DAL vs PHI &#8211; Defenseman Jordie Benn (#24) of the Dallas Stars blocks a shot for teammate Goalie Kari Lehtonen (#32)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/RTF_0145.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/hitchcock-records-coaching-wins-800-801-as-stars-move-into-playoff-spot/">Hitchcock Records Coaching Wins 800, 801 As Stars Move Into Playoff Spot</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/mcavoy-rask-lift-bruins-past-jets-for-thrilling-win/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?w=3676&amp;ssl=1 3676w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="22166" data-permalink="https://insidehockey.com/nhl-ottawa-senators-at-boston-bruins-35/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=3676%2C2757&amp;ssl=1" data-orig-size="3676,2757" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Apr 17, 2017; Boston, MA, USA; Boston Bruins Charlie McAvoy during a NHL game. (Brian Fluharty\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1492471254&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Ottawa Senators at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Ottawa Senators at Boston Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/mcavoy-rask-lift-bruins-past-jets-for-thrilling-win/">McAvoy, Rask Lift Bruins Past Jets For Thrilling Win</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-kings-vs-flyers-12-18-2017/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="25226" data-permalink="https://insidehockey.com/photo-gallery-kings-vs-flyers-12-18-2017/trevor-lewis-alex-iafallo-jake-muzzin_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513625798&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/Trevor-Lewis-Alex-Iafallo-Jake-Muzzin_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-kings-vs-flyers-12-18-2017/">Photo Gallery: Kings vs Flyers (12/18/2017)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/preds-dump-kings-into-break/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24379" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-predators-1172017/the-columbus-blue-jackets-lose-3-1-to-the-nashville-predators-tuesday-november-7-2017-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-4/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Pekka Rinne (NSH - 35) makes a save.&quot;,&quot;created_timestamp&quot;:&quot;1510100085&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;195&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose 3-1 to the Nashville Predators Tuesday, November 7, 2017 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets lose 3-1 to the Nashville Predators Tuesday, November 7, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0127-Edit.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/preds-dump-kings-into-break/">Preds Dump Kings into Break</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/getting-attached-to-players-a-risky-game/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25195" data-permalink="https://insidehockey.com/getting-attached-to-players-a-risky-game/img_5858/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?fit=1616%2C1080&amp;ssl=1" data-orig-size="1616,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513622492&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5858" data-image-description="&lt;p&gt;NEWARK&#8211;Adam Henrique skates in warmups with the Ducks prior to Monday&#8217;s contest versus the Devils. He was traded from New Jersey to Anaheim on Nov. 30. Photo by Joel Lobel&lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/IMG_5858.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/getting-attached-to-players-a-risky-game/">Getting Attached to Players: A Risky Game</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-12122017/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25095" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-12122017/the-columbus-blue-jackets-get-blown-out-7-2-by-the-edmonton-oilers-tuesday-december-12-2017-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-13/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Mark Letestu (EDM - 55) scores a goal against Sergei Bobrovsky (CBJ - 72).&quot;,&quot;created_timestamp&quot;:&quot;1513129139&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets get blown out 7-2 by the Edmonton Oilers Tuesday, December 12, 2017 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets get blown out 7-2 by the Edmonton Oilers Tuesday, December 12, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0289-Edit.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-12122017/">PHOTO GALLERY: Blue Jackets v. Oilers 12/12/2017</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23972" data-permalink="https://insidehockey.com/book-review-beartown-by-fredrik-backman/beartown/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beartown" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/">Book Review: "Beartown" by Fredrik Backman</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-new-years-resolution-2/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25425" data-permalink="https://insidehockey.com/small-saves-new-years-resolution-2/ss_newyears2018_syndicate_featured/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ss_newyears2018_Syndicate_featured" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_newyears2018_Syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-new-years-resolution-2/">Small Saves: New Year&#8217;s Resolution</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-happy-holidays/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25385" data-permalink="https://insidehockey.com/small-saves-happy-holidays/ss_christmas_pads_syndicate_featured/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ss_christmas_pads_syndicate_featured" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/ss_christmas_pads_syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-happy-holidays/">Small Saves: Happy Holidays</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-christmas-party-conflict/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25159" data-permalink="https://insidehockey.com/small-saves-christmas-party-conflict/classic_smallsaves_christmas_syndicate_featured/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="classic_smallsaves_christmas_syndicate_featured" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/classic_smallsaves_christmas_syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-christmas-party-conflict/">Small Saves: Christmas Party Conflict</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-1-7-2018/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="25761" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-1-7-2018/the-columbus-blue-jackets-beat-the-florida-panthers-3-2-in-a-shootout-sunday-january-7-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-13/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Nick Foligno (CBJ - 71) and Seth Jones (CBJ - 3) celebrate a goal by Pierre-Luc Dubois (CBJ - 18).&quot;,&quot;created_timestamp&quot;:&quot;1515368486&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Florida Panthers 3-2 in a shootout Sunday, January 7, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets beat the Florida Panthers 3-2 in a shootout Sunday, January 7, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180107_CBJ_FLA_0564.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-1-7-2018/">PHOTO GALLERY: Blue Jackets v Panthers 1/7/2018</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25747" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/travis-konecny-claude-giroux-andrew-macdonald_1200x520_bobfina/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515339101&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/">Photo Gallery: Sabres vs Flyers (01/07/2018)</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-uno-vs-und-game-2/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/score-1-2.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/score-1-2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/score-1-2.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/score-1-2.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25707" data-permalink="https://insidehockey.com/photo-gallery-uno-vs-und-game-2/score-3/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/score-1-2.jpg?fit=1000%2C542&amp;ssl=1" data-orig-size="1000,542" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515224175&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rhett_Gardner score" data-image-description="&lt;p&gt;UND&#8217;s Rhett Gardner scores at the end of the first period against UNO. (Photo Credit: Eric J. Burton)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/score-1-2.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/score-1-2.jpg?fit=750%2C407&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-uno-vs-und-game-2/">Photo Gallery: UNO vs. UND, Game 2</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blues-vs-flyers-01-06-2018/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25663" data-permalink="https://insidehockey.com/photo-gallery-blues-vs-flyers-01-06-2018/travis-konecny-claude-giroux_1200x520_bobfina/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515244635&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Travis-Konecny-Claude-Giroux_1200x520_BobFina" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blues-vs-flyers-01-06-2018/">Photo Gallery: Blues vs Flyers (01/06/2018)</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-uno-vs-und/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/cam-johnson-save-.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/cam-johnson-save-.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/cam-johnson-save-.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/cam-johnson-save-.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25613" data-permalink="https://insidehockey.com/photo-gallery-uno-vs-und/cam-johnson-save/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/cam-johnson-save-.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515140960&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cam_Johnson Save" data-image-description="&lt;p&gt;UND goalie Cam Johnson makes a save against UNO (Photo Credit: Eric J. Burton)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/cam-johnson-save-.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/cam-johnson-save-.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-uno-vs-und/">Photo Gallery: UNO vs. UND</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-wolves-v-monsters-1-3-2018/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20190103_CHI_CLE_0430-Edit.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20190103_CHI_CLE_0430-Edit.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20190103_CHI_CLE_0430-Edit.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20190103_CHI_CLE_0430-Edit.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25581" data-permalink="https://insidehockey.com/photo-gallery-wolves-v-monsters-1-3-2018/the-chicago-wolves-beat-the-cleveland-monsters-5-3-wednesday-january-3-2018-at-allstate-arena-in-rosemont-il-rachel-lewis-inside-hockey-11/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20190103_CHI_CLE_0430-Edit.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Justin Scott (CLE - 20) sends Tyler Wong (CHI - 8) flying into the Monsters bench.&quot;,&quot;created_timestamp&quot;:&quot;1515033421&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Chicago Wolves beat the Cleveland Monsters 5-3 Wednesday, January 3, 2018 at Allstate Arena in Rosemont, IL.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Chicago Wolves beat the Cleveland Monsters 5-3 Wednesday, January 3, 2018 at Allstate Arena in Rosemont, IL.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20190103_CHI_CLE_0430-Edit.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20190103_CHI_CLE_0430-Edit.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-wolves-v-monsters-1-3-2018/">PHOTO GALLERY: Wolves v. Monsters 1/3/2018</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-01-02-2018/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25566" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-01-02-2018/riley-sheahan-tom-kuhnhackl_bob-fina_1200x520/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514925007&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-01-02-2018/">Photo Gallery: Penguins vs Flyers (01/02/2018)</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-23529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23529"><a href="https://insidehockey.com/fantasy/inside-hockey-dfs-tips/">DFS Tips</a></li>
<li id="menu-item-23084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084"><a href="https://insidehockey.com/shop/">Fantasy Guide</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/" title="View all posts in NHL" itemprop="url"><span itemprop="title">NHL</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/" title="View all posts in Eastern Conference" itemprop="url"><span itemprop="title">Eastern Conference</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" title="View all posts in Atlantic Division" itemprop="url"><span itemprop="title">Atlantic Division</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/buffalo-sabres/" title="View all posts in Buffalo Sabres" itemprop="url"><span itemprop="title">Buffalo Sabres</span></a></div></div><div id="cb-gallery-post" class="wrap clearfix"></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-01-07T16:49:30+00:00">
    <meta itemprop="dateModified" content="2018-01-07T16:49:30+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bob Fina"></span>

    <meta itemprop="headline" content="Photo Gallery: Sabres vs Flyers (01/07/2018)">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Travis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg?fit=1200%2C520&#038;ssl=1">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="520">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-25717" class="clearfix post-25717 post type-post status-publish format-gallery has-post-thumbnail category-buffalo-sabres category-philadelphia-flyers category-photo-galleries category-uncategorized tag-andrew-macdonald tag-brandon-manning tag-claude-giroux tag-evander-kane tag-jack-eichel tag-jakub-voracek tag-jason-pominville tag-jordan-weal tag-jori-lehtera tag-josh-gorges tag-kyle-okposo tag-marco-scandella tag-michael-raffl tag-michal-neuvirth tag-radko-gudas tag-rasmus-ristolainen tag-robert-haag tag-robin-lehner tag-ryan-oreilly tag-sam-reinhart tag-scott-laughton tag-scott-wilson tag-sean-couturier tag-shayne-gostisbehere tag-travis-konecny tag-valtteri-filppula tag-wayne-simmonds tag-zach-bogosian tag-zemgus-girgensons post_format-post-format-gallery">

                             <div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Photo Gallery: Sabres vs Flyers (01/07/2018)</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-07">January 7, 2018</time></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								
		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/insidehockey.com\/photo-gallery-sabres-vs-flyers-01-07-2018\/"}' id='gallery-1' class='gallery galleryid-25717 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?ssl=1'><img width="150" height="150" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25719" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25719" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-left-wing-evander-kane-9-of-the-buffalo-sabres-celebrates-scoring-a-goal-during-the-warm-ups/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Left Wing Evander Kane (#9) of the Buffalo Sabres celebrates scoring a goal during the warm-ups&quot;,&quot;created_timestamp&quot;:&quot;1515346959&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Left Wing Evander Kane (#9) of the Buffalo Sabres celebrates scoring a goal during the warm-ups&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Left Wing Evander Kane (#9) of the Buffalo Sabres celebrates scoring a goal during the warm-ups" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25719'>
				Left Wing Evander Kane (#9) of the Buffalo Sabres celebrates scoring a goal during the warm-ups
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?ssl=1'><img width="150" height="150" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25720" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25720" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-right-wing-jason-pominville-29-of-the-buffalo-sabres-shoots-the-puck/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Right Wing Jason Pominville (#29) of the Buffalo Sabres shoots the puck&quot;,&quot;created_timestamp&quot;:&quot;1515347032&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Right Wing Jason Pominville (#29) of the Buffalo Sabres shoots the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Right Wing Jason Pominville (#29) of the Buffalo Sabres shoots the puck" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0171.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25720'>
				Right Wing Jason Pominville (#29) of the Buffalo Sabres shoots the puck
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?ssl=1'><img width="150" height="150" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25721" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?resize=125%2C125&amp;ssl=1 125w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25721" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-defenseman-rasmus-ristolainen-55-of-the-buffalo-sabres-shoots-the-puck/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Defenseman Rasmus Ristolainen (#55) of the Buffalo Sabres shoots the puck&quot;,&quot;created_timestamp&quot;:&quot;1515347055&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Defenseman Rasmus Ristolainen (#55) of the Buffalo Sabres shoots the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Defenseman Rasmus Ristolainen (#55) of the Buffalo Sabres shoots the puck" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0193.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25721'>
				Defenseman Rasmus Ristolainen (#55) of the Buffalo Sabres shoots the puck
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?ssl=1'><img width="150" height="150" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25722" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25722" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-claude-giroux-28-of-the-philadelphia-flyers-shoots-the-puck-around-defenseman-marco-scandella-6-of-the-buffalo-sabres-and-over-the-net-guarded-by-goalie-r/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Claude Giroux (#28) of the Philadelphia Flyers shoots the puck around Defenseman Marco Scandella (#6) of the Buffalo Sabres and over the net guarded by Goalie Robin Lehner (#40)&quot;,&quot;created_timestamp&quot;:&quot;1515349116&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Claude Giroux (#28) of the Philadelphia Flyers shoots the puck around Defenseman Marco Scandella (#6) of the Buffalo Sabres and over the net guarded by Goalie Robin Lehner (#40)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Claude Giroux (#28) of the Philadelphia Flyers shoots the puck around Defenseman Marco Scandella (#6) of the Buffalo Sabres and over the net guarded by Goalie Robin Lehner (#40)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0071.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25722'>
				Center Claude Giroux (#28) of the Philadelphia Flyers shoots the puck around Defenseman Marco Scandella (#6) of the Buffalo Sabres and over the net guarded by Goalie Robin Lehner (#40)
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?ssl=1'><img width="150" height="150" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25723" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?resize=125%2C125&amp;ssl=1 125w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25723" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-left-wing-michael-raffl-12-of-the-philadelphia-flyers-passes-the-puck-against-defenseman-zach-bogosian-47-of-the-buffalo-sabres/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Left Wing Michael Raffl (#12) of the Philadelphia Flyers passes the puck against Defenseman Zach Bogosian (#47) of the Buffalo Sabres&quot;,&quot;created_timestamp&quot;:&quot;1515349423&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Left Wing Michael Raffl (#12) of the Philadelphia Flyers passes the puck against Defenseman Zach Bogosian (#47) of the Buffalo Sabres&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Left Wing Michael Raffl (#12) of the Philadelphia Flyers passes the puck against Defenseman Zach Bogosian (#47) of the Buffalo Sabres" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25723'>
				Left Wing Michael Raffl (#12) of the Philadelphia Flyers passes the puck against Defenseman Zach Bogosian (#47) of the Buffalo Sabres
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?ssl=1'><img width="150" height="150" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25724" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?resize=125%2C125&amp;ssl=1 125w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25724" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-ryan-oreilly-90-of-the-buffalo-sabres-passes-the-puck-out-of-the-reach-of-defenseman-shayne-gostisbehere-53-of-the-philadelphia-flyers/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Ryan O&#039;Reilly (#90) of the Buffalo Sabres passes the puck out of the reach of Defenseman Shayne Gostisbehere (#53) of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1515349561&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Ryan O&#039;Reilly (#90) of the Buffalo Sabres passes the puck out of the reach of Defenseman Shayne Gostisbehere (#53) of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Ryan O&#8217;Reilly (#90) of the Buffalo Sabres passes the puck out of the reach of Defenseman Shayne Gostisbehere (#53) of the Philadelphia Flyers" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0130.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25724'>
				Center Ryan O&#8217;Reilly (#90) of the Buffalo Sabres passes the puck out of the reach of Defenseman Shayne Gostisbehere (#53) of the Philadelphia Flyers
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?ssl=1'><img width="150" height="150" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25725" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?resize=125%2C125&amp;ssl=1 125w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25725" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-scott-wilson-20-of-the-buffalo-sabres-reaches-for-the-puck-ahead-of-defenseman-radko-gudas-3-and-center-scott-laughton-21-of-the-philadelphia-flyers/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Scott Wilson (#20) of the Buffalo Sabres reaches for the puck ahead of Defenseman Radko Gudas (#3) and Center Scott Laughton (#21) of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1515350295&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Scott Wilson (#20) of the Buffalo Sabres reaches for the puck ahead of Defenseman Radko Gudas (#3) and Center Scott Laughton (#21) of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Scott Wilson (#20) of the Buffalo Sabres reaches for the puck ahead of Defenseman Radko Gudas (#3) and Center Scott Laughton (#21) of the Philadelphia Flyers" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0177.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25725'>
				Center Scott Wilson (#20) of the Buffalo Sabres reaches for the puck ahead of Defenseman Radko Gudas (#3) and Center Scott Laughton (#21) of the Philadelphia Flyers
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?ssl=1'><img width="150" height="150" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25726" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?resize=125%2C125&amp;ssl=1 125w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25726" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-right-wing-kyle-okposo-21-of-the-buffalo-sabres-lands-a-check-against-defenseman-robert-haag-8-of-the-philadelphia-flyers/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?fit=800%2C1200&amp;ssl=1" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Right Wing Kyle Okposo (#21) of the Buffalo Sabres lands a check against Defenseman Robert Haag (#8) of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1515350372&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Right Wing Kyle Okposo (#21) of the Buffalo Sabres lands a check against Defenseman Robert Haag (#8) of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Right Wing Kyle Okposo (#21) of the Buffalo Sabres lands a check against Defenseman Robert Haag (#8) of the Philadelphia Flyers" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0188.jpg?fit=750%2C1125&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25726'>
				Right Wing Kyle Okposo (#21) of the Buffalo Sabres lands a check against Defenseman Robert Haag (#8) of the Philadelphia Flyers
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?ssl=1'><img width="150" height="150" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25727" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?resize=125%2C125&amp;ssl=1 125w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25727" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-zemgus-girgensons-28-of-the-buffalo-sabres-uses-his-body-to-shield-the-puck-from-defenseman-brandon-manning-23-of-the-philadelphia-flyers/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Zemgus Girgensons (#28) of the Buffalo Sabres uses his body to shield the puck from Defenseman Brandon Manning (#23) of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1515350516&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Zemgus Girgensons (#28) of the Buffalo Sabres uses his body to shield the puck from Defenseman Brandon Manning (#23) of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Zemgus Girgensons (#28) of the Buffalo Sabres uses his body to shield the puck from Defenseman Brandon Manning (#23) of the Philadelphia Flyers" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0198.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25727'>
				Center Zemgus Girgensons (#28) of the Buffalo Sabres uses his body to shield the puck from Defenseman Brandon Manning (#23) of the Philadelphia Flyers
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?ssl=1'><img width="150" height="150" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25728" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?resize=125%2C125&amp;ssl=1 125w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25728" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-travis-konecny-11-of-the-philadelphia-flyers-skates-over-the-flyers-logo-at-center-ice/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Travis Konecny (#11) of the Philadelphia Flyers skates over the Flyers logo at center ice&quot;,&quot;created_timestamp&quot;:&quot;1515351788&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Travis Konecny (#11) of the Philadelphia Flyers skates over the Flyers logo at center ice&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Travis Konecny (#11) of the Philadelphia Flyers skates over the Flyers logo at center ice" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0001.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25728'>
				Center Travis Konecny (#11) of the Philadelphia Flyers skates over the Flyers logo at center ice
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?ssl=1'><img width="150" height="150" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25729" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?resize=125%2C125&amp;ssl=1 125w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25729" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-ryan-oreilly-90-center-jack-eichel-15-and-center-sam-reinhart-23-of-the-buffalo-sabres-come-together-to-celebrate-a-goal/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Ryan O&#039;Reilly (#90), Center Jack Eichel (#15), and Center Sam Reinhart (#23) of the Buffalo Sabres come together to celebrate a goal&quot;,&quot;created_timestamp&quot;:&quot;1515351995&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI Center Ryan O&#039;Reilly (#90), Center Jack Eichel (#15), and Center Sam Reinhart (#23) of the Buffalo Sabres come together to celebrate a goal&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI Center Ryan O&#8217;Reilly (#90), Center Jack Eichel (#15), and Center Sam Reinhart (#23) of the Buffalo Sabres come together to celebrate a goal" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0014.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25729'>
				Center Ryan O&#8217;Reilly (#90), Center Jack Eichel (#15), and Center Sam Reinhart (#23) of the Buffalo Sabres come together to celebrate a goal
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?ssl=1'><img width="150" height="150" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25730" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25730" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-jori-lehtera-15-of-the-philadelphia-flyers-celebrates-a-goal-scored-by-teammate-defenseman-shayne-gostisbehere-53/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Jori Lehtera (#15) of the Philadelphia Flyers celebrates a goal scored by teammate Defenseman Shayne Gostisbehere (#53)&quot;,&quot;created_timestamp&quot;:&quot;1515352158&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Jori Lehtera (#15) of the Philadelphia Flyers celebrates a goal scored by teammate Defenseman Shayne Gostisbehere (#53)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Jori Lehtera (#15) of the Philadelphia Flyers celebrates a goal scored by teammate Defenseman Shayne Gostisbehere (#53)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0031.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25730'>
				Center Jori Lehtera (#15) of the Philadelphia Flyers celebrates a goal scored by teammate Defenseman Shayne Gostisbehere (#53)
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?ssl=1'><img width="150" height="150" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25731" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25731" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-defenseman-josh-gorges-4-of-the-buffalo-sabres-dives-to-block-a-shot-by-right-wing-jakub-voracek-93-of-the-philadelphia-flyers/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Defenseman Josh Gorges (#4) of the Buffalo Sabres dives to block a shot by Right Wing Jakub Voracek (#93) of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1515352373&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Defenseman Josh Gorges (#4) of the Buffalo Sabres dives to block a shot by Right Wing Jakub Voracek (#93) of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Defenseman Josh Gorges (#4) of the Buffalo Sabres dives to block a shot by Right Wing Jakub Voracek (#93) of the Philadelphia Flyers" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0049.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25731'>
				Defenseman Josh Gorges (#4) of the Buffalo Sabres dives to block a shot by Right Wing Jakub Voracek (#93) of the Philadelphia Flyers
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?ssl=1'><img width="150" height="150" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25732" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25732" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-jordan-weal-40-of-the-philadelphia-flyers-leaps-in-the-airborne-screening-goalie-robin-lehner-40-of-the-buffalo-sabres/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Jordan Weal (#40) of the Philadelphia Flyers leaps in the airborne screening Goalie Robin Lehner (#40) of the Buffalo Sabres&quot;,&quot;created_timestamp&quot;:&quot;1515352424&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Jordan Weal (#40) of the Philadelphia Flyers leaps in the airborne screening Goalie Robin Lehner (#40) of the Buffalo Sabres&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Jordan Weal (#40) of the Philadelphia Flyers leaps in the airborne screening Goalie Robin Lehner (#40) of the Buffalo Sabres" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0054.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25732'>
				Center Jordan Weal (#40) of the Philadelphia Flyers leaps in the airborne screening Goalie Robin Lehner (#40) of the Buffalo Sabres
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?ssl=1'><img width="150" height="150" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25733" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?resize=125%2C125&amp;ssl=1 125w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25733" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-claude-giroux-28-and-right-wing-wayne-simmonds-17-skates-towards-center-sean-couturier-14-of-the-philadelphia-flyers-to-congratulate-him-on-scoring-aga/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Claude Giroux (#28) and Right Wing Wayne Simmonds (#17) skates towards Center Sean Couturier (#14) of the Philadelphia Flyers to congratulate him on scoring against Goalie Robin Lehner (#40) of the Buffalo Sabres&quot;,&quot;created_timestamp&quot;:&quot;1515352727&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Claude Giroux (#28) and Right Wing Wayne Simmonds (#17) skates towards Center Sean Couturier (#14) of the Philadelphia Flyers to congratulate him on scoring against Goalie Robin Lehner (#40) of the Buffalo Sabres&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Claude Giroux (#28) and Right Wing Wayne Simmonds (#17) skates towards Center Sean Couturier (#14) of the Philadelphia Flyers to congratulate him on scoring against Goalie Robin Lehner (#40) of the Buffalo Sabres" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0077.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25733'>
				Center Claude Giroux (#28) and Right Wing Wayne Simmonds (#17) skates towards Center Sean Couturier (#14) of the Philadelphia Flyers to congratulate him on scoring against Goalie Robin Lehner (#40) of the Buffalo Sabres
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?ssl=1'><img width="150" height="150" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25734" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?resize=125%2C125&amp;ssl=1 125w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25734" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-left-wing-michael-raffl-12-of-the-philadelphia-flyers-knocks-defenseman-marco-scandella-6-of-the-buffalo-sabres-off-his-skates/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Left Wing Michael Raffl (#12) of the Philadelphia Flyers knocks Defenseman Marco Scandella (#6) of the Buffalo Sabres off his skates&quot;,&quot;created_timestamp&quot;:&quot;1515352994&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Left Wing Michael Raffl (#12) of the Philadelphia Flyers knocks Defenseman Marco Scandella (#6) of the Buffalo Sabres off his skates&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Left Wing Michael Raffl (#12) of the Philadelphia Flyers knocks Defenseman Marco Scandella (#6) of the Buffalo Sabres off his skates" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0100.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25734'>
				Left Wing Michael Raffl (#12) of the Philadelphia Flyers knocks Defenseman Marco Scandella (#6) of the Buffalo Sabres off his skates
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?ssl=1'><img width="150" height="150" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25735" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25735" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-sam-reinhart-23-of-the-buffalo-sabres-hounds-center-travis-konecny-11-of-the-philadelphia-flyers/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Sam Reinhart (#23) of the Buffalo Sabres hounds Center Travis Konecny (#11) of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1515353151&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Sam Reinhart (#23) of the Buffalo Sabres hounds Center Travis Konecny (#11) of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Sam Reinhart (#23) of the Buffalo Sabres hounds Center Travis Konecny (#11) of the Philadelphia Flyers" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0121-1.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25735'>
				Center Sam Reinhart (#23) of the Buffalo Sabres hounds Center Travis Konecny (#11) of the Philadelphia Flyers
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?ssl=1'><img width="150" height="150" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25736" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?resize=125%2C125&amp;ssl=1 125w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25736" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-zemgus-girgensons-28-of-the-buffalo-sabres-helps-teammate-goalie-robin-lehner-40-of-the-buffalo-sabres-by-blocking-a-shot-by-center-claude-giroux-28-of/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Zemgus Girgensons (#28) of the Buffalo Sabres helps teammate Goalie Robin Lehner (#40) of the Buffalo Sabres by blocking a shot by Center Claude Giroux (#28) of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1515353535&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Zemgus Girgensons (#28) of the Buffalo Sabres helps teammate Goalie Robin Lehner (#40) of the Buffalo Sabres by blocking a shot by Center Claude Giroux (#28) of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Zemgus Girgensons (#28) of the Buffalo Sabres helps teammate Goalie Robin Lehner (#40) of the Buffalo Sabres by blocking a shot by Center Claude Giroux (#28) of the Philadelphia Flyers" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0152-1.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25736'>
				Center Zemgus Girgensons (#28) of the Buffalo Sabres helps teammate Goalie Robin Lehner (#40) of the Buffalo Sabres by blocking a shot by Center Claude Giroux (#28) of the Philadelphia Flyers
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?ssl=1'><img width="150" height="150" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25737" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?resize=125%2C125&amp;ssl=1 125w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25737" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-ryan-oreilly-90-of-the-buffalo-sabres-uses-his-arm-to-fend-off-a-trailing-center-valtteri-filppula-51-of-the-philadelphia-flyers/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Ryan O&#039;Reilly (#90) of the Buffalo Sabres uses his arm to fend off a trailing Center Valtteri Filppula (#51) of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1515354061&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Ryan O&#039;Reilly (#90) of the Buffalo Sabres uses his arm to fend off a trailing Center Valtteri Filppula (#51) of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Ryan O&#8217;Reilly (#90) of the Buffalo Sabres uses his arm to fend off a trailing Center Valtteri Filppula (#51) of the Philadelphia Flyers" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0223.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25737'>
				Center Ryan O&#8217;Reilly (#90) of the Buffalo Sabres uses his arm to fend off a trailing Center Valtteri Filppula (#51) of the Philadelphia Flyers
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?ssl=1'><img width="150" height="150" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25738" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?resize=125%2C125&amp;ssl=1 125w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25738" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-goalie-michal-neuvirth-30-of-the-philadelphia-flyers-makes-a-glove-save-through-a-crowd-of-players/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Goalie Michal Neuvirth (#30) of the Philadelphia Flyers makes a glove save through a crowd of players&quot;,&quot;created_timestamp&quot;:&quot;1515356024&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Goalie Michal Neuvirth (#30) of the Philadelphia Flyers makes a glove save through a crowd of players&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Goalie Michal Neuvirth (#30) of the Philadelphia Flyers makes a glove save through a crowd of players" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0111-1.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25738'>
				Goalie Michal Neuvirth (#30) of the Philadelphia Flyers makes a glove save through a crowd of players
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?ssl=1'><img width="150" height="150" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25739" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25739" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-claude-giroux-28-of-the-philadelphia-flyers-gets-unbalanced-by-left-wing-evander-kane-9-of-the-buffalo-sabres/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Claude Giroux (#28) of the Philadelphia Flyers gets unbalanced by Left Wing Evander Kane (#9) of the Buffalo Sabres&quot;,&quot;created_timestamp&quot;:&quot;1515356208&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Claude Giroux (#28) of the Philadelphia Flyers gets unbalanced by Left Wing Evander Kane (#9) of the Buffalo Sabres&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Claude Giroux (#28) of the Philadelphia Flyers gets unbalanced by Left Wing Evander Kane (#9) of the Buffalo Sabres" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0158.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25739'>
				Center Claude Giroux (#28) of the Philadelphia Flyers gets unbalanced by Left Wing Evander Kane (#9) of the Buffalo Sabres
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?ssl=1'><img width="150" height="150" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25740" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25740" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-sean-couturier-14-of-the-philadelphia-flyers-takes-a-face-off-against-left-wing-evander-kane-9-of-the-buffalo-sabres/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Sean Couturier (#14) of the Philadelphia Flyers takes a face-off against Left Wing Evander Kane (#9) of the Buffalo Sabres&quot;,&quot;created_timestamp&quot;:&quot;1515356470&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Sean Couturier (#14) of the Philadelphia Flyers takes a face-off against Left Wing Evander Kane (#9) of the Buffalo Sabres&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Sean Couturier (#14) of the Philadelphia Flyers takes a face-off against Left Wing Evander Kane (#9) of the Buffalo Sabres" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0207.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25740'>
				Center Sean Couturier (#14) of the Philadelphia Flyers takes a face-off against Left Wing Evander Kane (#9) of the Buffalo Sabres
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?ssl=1'><img width="150" height="150" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25741" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25741" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-the-puck-sits-in-the-crease-surrounding-by-skates-and-sticks/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The puck sits in the crease surrounding by skates and sticks&quot;,&quot;created_timestamp&quot;:&quot;1515356491&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - The puck sits in the crease surrounding by skates and sticks&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; The puck sits in the crease surrounding by skates and sticks" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0212.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25741'>
				The puck sits in the crease surrounding by skates and sticks
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?ssl=1'><img width="150" height="150" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25742" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?resize=125%2C125&amp;ssl=1 125w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25742" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-left-wing-evander-kane-9-of-the-buffalo-sabres-lands-a-check-on-defenseman-radko-gudas-3-of-the-philadelphia-flyers/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Left Wing Evander Kane (#9) of the Buffalo Sabres lands a check on Defenseman Radko Gudas (#3) of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1515356839&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Left Wing Evander Kane (#9) of the Buffalo Sabres lands a check on Defenseman Radko Gudas (#3) of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Left Wing Evander Kane (#9) of the Buffalo Sabres lands a check on Defenseman Radko Gudas (#3) of the Philadelphia Flyers" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0248.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25742'>
				Left Wing Evander Kane (#9) of the Buffalo Sabres lands a check on Defenseman Radko Gudas (#3) of the Philadelphia Flyers
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?ssl=1'><img width="150" height="150" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25743" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?resize=125%2C125&amp;ssl=1 125w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25743" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-right-wing-kyle-okposo-21-of-the-buffalo-sabres-clips-goalie-michal-neuvirth-30-of-the-philadelphia-flyers-heading-through-the-crease/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Right Wing Kyle Okposo (#21) of the Buffalo Sabres clips Goalie Michal Neuvirth (#30) of the Philadelphia Flyers heading through the crease&quot;,&quot;created_timestamp&quot;:&quot;1515356849&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Right Wing Kyle Okposo (#21) of the Buffalo Sabres clips Goalie Michal Neuvirth (#30) of the Philadelphia Flyers heading through the crease&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Right Wing Kyle Okposo (#21) of the Buffalo Sabres clips Goalie Michal Neuvirth (#30) of the Philadelphia Flyers heading through the crease" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0258.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25743'>
				Right Wing Kyle Okposo (#21) of the Buffalo Sabres clips Goalie Michal Neuvirth (#30) of the Philadelphia Flyers heading through the crease
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?ssl=1'><img width="150" height="150" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25744" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?resize=125%2C125&amp;ssl=1 125w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25744" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-goalie-michal-neuvirth-30-of-the-philadelphia-flyers-keeps-his-eyes-on-the-puck/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Goalie Michal Neuvirth (#30) of the Philadelphia Flyers keeps his eyes on the puck&quot;,&quot;created_timestamp&quot;:&quot;1515357061&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Goalie Michal Neuvirth (#30) of the Philadelphia Flyers keeps his eyes on the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Goalie Michal Neuvirth (#30) of the Philadelphia Flyers keeps his eyes on the puck" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0313.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25744'>
				Goalie Michal Neuvirth (#30) of the Philadelphia Flyers keeps his eyes on the puck
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?ssl=1'><img width="150" height="150" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25745" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?resize=125%2C125&amp;ssl=1 125w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25745" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-center-travis-konecny-11-center-claude-giroux-28-and-defenseman-andrew-macdonald-47-of-the-philadelphia-flyers-line-up-for-a-face-off/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Travis Konecny (#11), Center Claude Giroux (#28), and Defenseman Andrew MacDonald (#47) of the Philadelphia Flyers line up for a face-off&quot;,&quot;created_timestamp&quot;:&quot;1515357101&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Center Travis Konecny (#11), Center Claude Giroux (#28), and Defenseman Andrew MacDonald (#47) of the Philadelphia Flyers line up for a face-off&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Center Travis Konecny (#11), Center Claude Giroux (#28), and Defenseman Andrew MacDonald (#47) of the Philadelphia Flyers line up for a face-off" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0323.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25745'>
				Center Travis Konecny (#11), Center Claude Giroux (#28), and Defenseman Andrew MacDonald (#47) of the Philadelphia Flyers line up for a face-off
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?ssl=1'><img width="150" height="150" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-25746" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25746" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/nhl-2018-jan-07-buf-vs-phi-right-wing-kyle-okposo-21-of-the-buffalo-sabres-emerges-from-behind-the-net-carrying-the-puck-while-pursued-by-defenseman-andrew-macdonald-47-of-the-philadelphia/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Right Wing Kyle Okposo (#21) of the Buffalo Sabres emerges from behind the net carrying the puck while pursued by Defenseman Andrew MacDonald (#47) of the Philadelphia Flyers and watched by Goalie Michal Neuvirth (#30)&quot;,&quot;created_timestamp&quot;:&quot;1515357124&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;108&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 07 - BUF vs PHI - Right Wing Kyle Okposo (#21) of the Buffalo Sabres emerges from behind the net carrying the puck while pursued by Defenseman Andrew MacDonald (#47) of the Philadelphia Flyers and watched by Goalie Michal Neuvirth (#30)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 07 &#8211; BUF vs PHI &#8211; Right Wing Kyle Okposo (#21) of the Buffalo Sabres emerges from behind the net carrying the puck while pursued by Defenseman Andrew MacDonald (#47) of the Philadelphia Flyers and watched by Goalie Michal Neuvirth (#30)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0337.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-25746'>
				Right Wing Kyle Okposo (#21) of the Buffalo Sabres emerges from behind the net carrying the puck while pursued by Defenseman Andrew MacDonald (#47) of the Philadelphia Flyers and watched by Goalie Michal Neuvirth (#30)
				</dd></dl><br style="clear: both" />
		</div>

<p>The Philadelphia Flyers defeated the visiting Buffalo Sabres by a score of 4-1 during regulation.</p>
<p>Three Star Selections:<br />
1st Shayne Gostisbehere (#53 PHI)<br />
2nd Sean Couturier (#14 PHI)<br />
3rd Ryan O&#8217;Reilly (#90 BUF)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25717" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25717" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25717" class="share-google-plus-1 sd-button share-icon no-text" href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://insidehockey.com/tag/andrew-macdonald/" rel="tag">Andrew MacDonald</a><a href="https://insidehockey.com/tag/brandon-manning/" rel="tag">Brandon Manning</a><a href="https://insidehockey.com/tag/claude-giroux/" rel="tag">Claude Giroux</a><a href="https://insidehockey.com/tag/evander-kane/" rel="tag">Evander Kane</a><a href="https://insidehockey.com/tag/jack-eichel/" rel="tag">Jack Eichel</a><a href="https://insidehockey.com/tag/jakub-voracek/" rel="tag">Jakub Voracek</a><a href="https://insidehockey.com/tag/jason-pominville/" rel="tag">Jason Pominville</a><a href="https://insidehockey.com/tag/jordan-weal/" rel="tag">Jordan Weal</a><a href="https://insidehockey.com/tag/jori-lehtera/" rel="tag">Jori Lehtera</a><a href="https://insidehockey.com/tag/josh-gorges/" rel="tag">Josh Gorges</a><a href="https://insidehockey.com/tag/kyle-okposo/" rel="tag">Kyle Okposo</a><a href="https://insidehockey.com/tag/marco-scandella/" rel="tag">Marco Scandella</a><a href="https://insidehockey.com/tag/michael-raffl/" rel="tag">Michael Raffl</a><a href="https://insidehockey.com/tag/michal-neuvirth/" rel="tag">Michal Neuvirth</a><a href="https://insidehockey.com/tag/radko-gudas/" rel="tag">Radko Gudas</a><a href="https://insidehockey.com/tag/rasmus-ristolainen/" rel="tag">Rasmus Ristolainen</a><a href="https://insidehockey.com/tag/robert-haag/" rel="tag">Robert Haag</a><a href="https://insidehockey.com/tag/robin-lehner/" rel="tag">Robin Lehner</a><a href="https://insidehockey.com/tag/ryan-oreilly/" rel="tag">Ryan O'Reilly</a><a href="https://insidehockey.com/tag/sam-reinhart/" rel="tag">Sam Reinhart</a><a href="https://insidehockey.com/tag/scott-laughton/" rel="tag">Scott Laughton</a><a href="https://insidehockey.com/tag/scott-wilson/" rel="tag">Scott Wilson</a><a href="https://insidehockey.com/tag/sean-couturier/" rel="tag">Sean Couturier</a><a href="https://insidehockey.com/tag/shayne-gostisbehere/" rel="tag">Shayne Gostisbehere</a><a href="https://insidehockey.com/tag/travis-konecny/" rel="tag">Travis Konecny</a><a href="https://insidehockey.com/tag/valtteri-filppula/" rel="tag">Valtteri Filppula</a><a href="https://insidehockey.com/tag/wayne-simmonds/" rel="tag">Wayne Simmonds</a><a href="https://insidehockey.com/tag/zach-bogosian/" rel="tag">Zach Bogosian</a><a href="https://insidehockey.com/tag/zemgus-girgensons/" rel="tag">Zemgus Girgensons</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-01-07-2018/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-sabres-vs-flyers-01-07-2018%2F&media=https%3A%2F%2Fi0.wp.com%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2018%2F01%2FTravis-Konecny-Claude-Giroux-Andrew-MacDonald_1200x520_BobFina.jpg%3Ffit%3D1200%252C520%26ssl%3D1&description=Photo+Gallery%3A+Sabres+vs+Flyers+%2801%2F07%2F2018%29" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/young-speed-young-legs-energize-penguins/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/young-speed-young-legs-energize-penguins/" rel="prev">&#8216;Young Speed, Young Legs&#8217; Energize Penguins</a></div><div id="cb-next-link"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-1-7-2018/"><i class="fa fa-long-arrow-right"></i></a><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-1-7-2018/" rel="next">PHOTO GALLERY: Blue Jackets v Panthers 1/7/2018</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/bob-fina/"><img alt='' src='https://secure.gravatar.com/avatar/ea579ab13381ade4a507ede7f67cce47?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea579ab13381ade4a507ede7f67cce47?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/bob-fina/"><span>Bob Fina</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/the-top-6-reasons-why-the-isles-lost-to-the-capitals/"><img width="360" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/JohanSundstrom_KyleOkposo_Celebration.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/JohanSundstrom_KyleOkposo_Celebration.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/JohanSundstrom_KyleOkposo_Celebration.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/JohanSundstrom_KyleOkposo_Celebration.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/JohanSundstrom_KyleOkposo_Celebration.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/JohanSundstrom_KyleOkposo_Celebration.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="1974" data-permalink="https://insidehockey.com/photo-gallery-islanders-vs-devils-barclays-center92614/ny-islanders-celebrate-their-shootout-win-over-the-nj-devils-at/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/JohanSundstrom_KyleOkposo_Celebration.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brandon Titus\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;NY Islanders celebrate their shootout win over the NJ Devils at the Barclay&#039;s Center.(Brandon Titus\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1411702111&quot;,&quot;copyright&quot;:&quot;Brandon Titus Photography&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NY Islanders celebrate their shootout win over the NJ Devils at&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NY Islanders celebrate their shootout win over the NJ Devils at" data-image-description="&lt;p&gt;NY Islanders celebrate their shootout win over the NJ Devils at the Barclay&#8217;s Center.(Brandon Titus/Inside Hockey)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/JohanSundstrom_KyleOkposo_Celebration.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/JohanSundstrom_KyleOkposo_Celebration.jpg?fit=750%2C500&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/the-top-6-reasons-why-the-isles-lost-to-the-capitals/">The Top 6 Reasons Why the Isles Lost to the Capitals</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-01272015/"><img width="360" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/01/Mike-Smith-Zbynek-Michalek-Matt-Read_Bob-Fina_1200x520.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/01/Mike-Smith-Zbynek-Michalek-Matt-Read_Bob-Fina_1200x520.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/01/Mike-Smith-Zbynek-Michalek-Matt-Read_Bob-Fina_1200x520.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/01/Mike-Smith-Zbynek-Michalek-Matt-Read_Bob-Fina_1200x520.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/01/Mike-Smith-Zbynek-Michalek-Matt-Read_Bob-Fina_1200x520.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/01/Mike-Smith-Zbynek-Michalek-Matt-Read_Bob-Fina_1200x520.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="7123" data-permalink="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-01272015/mike-smith-zbynek-michalek-matt-read/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/01/Mike-Smith-Zbynek-Michalek-Matt-Read_Bob-Fina_1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1422438434&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Mike-Smith-Zbynek-Michalek-Matt-Read&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike-Smith-Zbynek-Michalek-Matt-Read" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/01/Mike-Smith-Zbynek-Michalek-Matt-Read_Bob-Fina_1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/01/Mike-Smith-Zbynek-Michalek-Matt-Read_Bob-Fina_1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-01272015/">Photo Gallery: Coyotes vs Flyers (01/27/2015)</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-68" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div><div id="text-7" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id='TiqiqWidget' class=''><a title='NHL Tickets' href='http://www.tiqiq.com’><img alt='Hockey Tickets' src='https://i1.wp.com/images.tiqiq.com/tiqiq/images/tiqiq-power.png?w=750' data-recalc-dims="1"></img></a><script type="text/javascript" src='http://www.tiqiq.com/jscripts/widget.aspx'></script></div></div>
		</div><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/insidehockey" data-widget-id="510428572368896001">Tweets by @insidehockey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-67" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2017 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-ea579ab13381ade4a507ede7f67cce47">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/photo-gallery-sabres-vs-flyers-01-07-2018\/":25717};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/insidehockey.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_db0a3dad53eadcb21498a1a2e2c45da6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"25717","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","nonce":"63e4004c98","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidehockey.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-sabres-vs-flyers-01-07-2018%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'119870891',post:'25717',tz:'-5',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '25717' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->