<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Photo Gallery: Flames vs Flyers (11/16/2021) &#8211; Inside Hockey</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Photo Gallery: Flames vs Flyers (11/16/2021) Comments Feed" href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6969553a7af4647fb6889f4281549033"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=6969553a7af4647fb6889f4281549033' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6969553a7af4647fb6889f4281549033' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.9' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://insidehockey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidehockey.com/wp-json/wp/v2/posts/54864" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/" />
<link rel='shortlink' href='https://wp.me/p86XTt-egU' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-flames-vs-flyers-11-16-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-flames-vs-flyers-11-16-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://insidehockey.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="Photo Gallery: Flames vs Flyers (11/16/2021)">
	<meta property="og:description" content="Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)">
	<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina.jpg">
	<meta property="og:url" content="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Inside Hockey">
	<meta property="og:type" content="website">
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Photo Gallery: Flames vs Flyers (11/16/2021)" />
<meta property="og:url" content="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/" />
<meta property="og:description" content="The Philadelphia Flyers defeated the visiting Calgary Flames by a score of 2-1 in overtime. Three Star Selections: 1st Kevin Hayes (#13 PHI) 2nd Carter Hart (#79 PHI) 3rd Johnny Gaudreau (#13 CGY)" />
<meta property="article:published_time" content="2021-11-17T09:19:20+00:00" />
<meta property="article:modified_time" content="2021-11-17T09:19:20+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="520" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Photo Gallery: Flames vs Flyers (11/16/2021)" />
<meta name="twitter:image" content="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-54864 single-format-gallery body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-1 sticky-top site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="valenti-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="valenti-i-menu" aria-hidden="true"></i></a></li>	</ul>
	<div class="logo-main-wrap logo-mob-wrap">
			</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
					</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" width="1100" height="75"></a></div>					</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-only-when-stuck main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" data-ppp="4" data-tid="58"  data-term="category">Atlantic</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2182" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2182 side-spacing--boxed " data-id="2182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Atlantic</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54815 post type-post status-publish format-standard has-post-thumbnail hentry category-atlantic-division-eastern-conference-nhl category-boston-bruins category-eastern-conference-nhl category-montreal-canadiens category-nhl category-slider-2 tag-bruce-cassidy tag-charlie-coyle tag-charlie-mcavoy tag-jeremy-swayman tag-joel-armia tag-michael-pezzetta tag-sam-montembeault tag-taylor-hall">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/boston-chucks-habs-on-sunday-night/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/11/20191112_brf_fb7_0045-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/11/20191112_brf_fb7_0045-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/11/20191112_brf_fb7_0045-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="45384" data-permalink="https://insidehockey.com/nhl-panthers-at-bruins-74/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/20191112_brf_fb7_0045.jpg" data-orig-size="4827,3223" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Nov 12, 2019; Boston, MA, USA; Boston Bruins defenseman Charlie McAvoy (73) during a NHL game at the TD Garden. Credit: Brian Fluharty&quot;,&quot;created_timestamp&quot;:&quot;1573609171&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Panthers at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Panthers at Bruins" data-image-description="" data-image-caption="&lt;p&gt;Nov 12, 2019; Boston, MA, USA; Boston Bruins defenseman Charlie McAvoy (73) during a NHL game at the TD Garden. Credit: Brian Fluharty&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/20191112_brf_fb7_0045-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/20191112_brf_fb7_0045-1500x1002.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/boston-chucks-habs-on-sunday-night/">Boston Chucks Habs on Sunday Night</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-15T10:06:36-05:00">November 15, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 18</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54788 post type-post status-publish format-standard has-post-thumbnail hentry category-florida-panthers category-slider-2 category-tampa-bay-lightning category-uncategorized tag-brayden-point tag-john-cooper tag-ondrej-palat">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/points-breakaway-overtime-goal-cages-panthers/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2017/03/20170323-1031-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2017/03/20170323-1031-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2017/03/20170323-1031-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="21474" data-permalink="https://insidehockey.com/nhl-tampa-bay-at-bruins-8/" data-orig-file="https://insidehockey.com/wp-content/uploads/2017/03/20170323-1031.jpg" data-orig-size="4174,3131" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Tampa Bay Lightning center Brayden Point (21) helps  defenseman Jason Garrison (5) off of the ice during a NHL game.&quot;,&quot;created_timestamp&quot;:&quot;1490314417&quot;,&quot;copyright&quot;:&quot;2017 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;240&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Tampa Bay at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Tampa Bay at Bruins" data-image-description="" data-image-caption="&lt;p&gt;Tampa Bay Lightning center Brayden Point (21) helps  defenseman Jason Garrison (5) off of the ice during a NHL game.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2017/03/20170323-1031-300x225.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2017/03/20170323-1031-1500x1125.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/points-breakaway-overtime-goal-cages-panthers/">Points&#8217; Breakaway Overtime Goal Cages Panthers</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/florida-panthers/" class="cat">Florida Panthers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-13T23:42:59-05:00">November 13, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 3</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54786 post type-post status-publish format-standard has-post-thumbnail hentry category-atlantic-division-eastern-conference-nhl category-boston-bruins category-eastern-conference-nhl category-metropolitan-division category-new-jersey-devils category-nhl category-slider-2 tag-brad-maerchand tag-bruce-cassidy tag-david-pastrnak tag-dawson-mercer tag-erik-haula tag-jake-debrusk tag-jeremy-swayman tag-jesper-bratt tag-jonathan-bernier tag-patrice-bergeron tag-pavel-zacha">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/bruins-hold-off-devils-for-5-2-win/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/10/7P5A1701-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/10/7P5A1701-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/10/7P5A1701-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53882" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-10-04-2021/nhl-2021-oct-4-bos-vs-phi-jeremy-swayman-1-of-the-boston-bruins/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/10/7P5A1701.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Jeremy Swayman #1 of the Boston Bruins&quot;,&quot;created_timestamp&quot;:&quot;1633397785&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Oct 4 - BOS vs PHI - Jeremy Swayman #1 of the Boston Bruins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Oct 4 &#8211; BOS vs PHI &#8211; Jeremy Swayman #1 of the Boston Bruins" data-image-description="" data-image-caption="&lt;p&gt;Jeremy Swayman #1 of the Boston Bruins&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/10/7P5A1701-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/10/7P5A1701.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/bruins-hold-off-devils-for-5-2-win/">Bruins Hold off Devils for 5-2 Win</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-13T23:23:14-05:00">November 13, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 9</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12182" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12182 side-spacing--boxed " data-id="12182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-54739 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-toronto-maple-leafs tag-alexander-kerfoot tag-auston-matthews tag-ben-oquinn tag-cam-atkinson tag-carter-hart tag-claude-giroux tag-dan-orourke tag-derick-brassard tag-gritty tag-ivan-provorov tag-jack-campbell tag-jake-muzzin tag-justin-braun tag-justin-holl tag-keith-yandle tag-mitchell-marner tag-morgan-rielly tag-nick-seeler tag-oskar-lindblom tag-pierre-engvall tag-scott-laughton tag-sean-couturier tag-wayne-simmonds tag-william-nylander post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-11-10-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="54768" data-permalink="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-11-10-2021/nhl-2021-nov-10-tor-vs-phi-jack-campbell-36-of-the-toronto-maple-leafs-lunges-to-cover-the-puck-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jack Campbell #36 of the Toronto Maple Leafs lunges to cover the puck&quot;,&quot;created_timestamp&quot;:&quot;1636596496&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 10 - TOR vs PHI - Jack Campbell #36 of the Toronto Maple Leafs lunges to cover the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 10 &#8211; TOR vs PHI &#8211; Jack Campbell #36 of the Toronto Maple Leafs lunges to cover the puck" data-image-description="" data-image-caption="&lt;p&gt;Jack Campbell #36 of the Toronto Maple Leafs lunges to cover the puck&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-11-10-2021/">Photo Gallery: Maple Leafs vs Flyers (11/10/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-11T11:22:26-05:00">November 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul></div></div>
</li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/" data-ppp="4" data-tid="37"  data-term="category">Metropolitan</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2201" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2201 side-spacing--boxed " data-id="2201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Metropolitan</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54898 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries tag-bill-barber tag-bobby-clarke tag-dave-the-hammer-schultz tag-eric-lindros tag-gary-dornhoefer tag-john-leclair tag-lou-nolan tag-mark-howe tag-paul-holmgren tag-reggie-leach tag-rick-tocchet post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54923" data-permalink="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/nhl-2021-nov-16-flyers-hall-of-fame-flyers-hall-of-fame-banner-featuring-rick-tocchet-hangs-from-the-concourse-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1637104519&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 16 - Flyers Hall of Fame - Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 16 &#8211; Flyers Hall of Fame &#8211; Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/">Photo Gallery: Flyers Hall of Fame Ceremony (11/16/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-17T05:12:11-05:00">November 17, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 2</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54864 post type-post status-publish format-gallery has-post-thumbnail hentry category-calgary-flames category-philadelphia-flyers category-photo-galleries tag-andrew-mangiapane tag-blake-coleman tag-carter-hart tag-christopher-tanev tag-claude-giroux tag-jacob-markstrom tag-james-van-riemsdyk tag-johnny-gaudreau tag-justin-braun tag-keith-yandle tag-kevin-hayes tag-matthew-tkachuk tag-nick-seeler tag-noah-hanifin tag-oliver-kylington tag-rasmus-ristolainen tag-sean-couturier tag-sean-monahan tag-travis-konecny tag-trevor-lewis tag-tyler-pitlick tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54895" data-permalink="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/nhl-2021-nov-16-cgy-vs-phi-keith-yandle-3-and-kevin-hayes-13-of-the-philadelphia-flyers-celebrate-after-defeating-the-calgary-flames-in-overtime-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&quot;,&quot;created_timestamp&quot;:&quot;1637119544&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 16 - CGY vs PHI - Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 16 &#8211; CGY vs PHI &#8211; Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime" data-image-description="" data-image-caption="&lt;p&gt;Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/">Photo Gallery: Flames vs Flyers (11/16/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/calgary-flames/" class="cat">Calgary Flames</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-17T04:19:20-05:00">November 17, 2021</time></span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54786 post type-post status-publish format-standard has-post-thumbnail hentry category-atlantic-division-eastern-conference-nhl category-boston-bruins category-eastern-conference-nhl category-metropolitan-division category-new-jersey-devils category-nhl category-slider-2 tag-brad-maerchand tag-bruce-cassidy tag-david-pastrnak tag-dawson-mercer tag-erik-haula tag-jake-debrusk tag-jeremy-swayman tag-jesper-bratt tag-jonathan-bernier tag-patrice-bergeron tag-pavel-zacha">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/bruins-hold-off-devils-for-5-2-win/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/10/7P5A1701-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/10/7P5A1701-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/10/7P5A1701-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53882" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-10-04-2021/nhl-2021-oct-4-bos-vs-phi-jeremy-swayman-1-of-the-boston-bruins/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/10/7P5A1701.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Jeremy Swayman #1 of the Boston Bruins&quot;,&quot;created_timestamp&quot;:&quot;1633397785&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Oct 4 - BOS vs PHI - Jeremy Swayman #1 of the Boston Bruins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Oct 4 &#8211; BOS vs PHI &#8211; Jeremy Swayman #1 of the Boston Bruins" data-image-description="" data-image-caption="&lt;p&gt;Jeremy Swayman #1 of the Boston Bruins&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/10/7P5A1701-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/10/7P5A1701.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/bruins-hold-off-devils-for-5-2-win/">Bruins Hold off Devils for 5-2 Win</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-13T23:23:14-05:00">November 13, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 9</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12201" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12201 side-spacing--boxed " data-id="12201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-54898 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries tag-bill-barber tag-bobby-clarke tag-dave-the-hammer-schultz tag-eric-lindros tag-gary-dornhoefer tag-john-leclair tag-lou-nolan tag-mark-howe tag-paul-holmgren tag-reggie-leach tag-rick-tocchet post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="54923" data-permalink="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/nhl-2021-nov-16-flyers-hall-of-fame-flyers-hall-of-fame-banner-featuring-rick-tocchet-hangs-from-the-concourse-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1637104519&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 16 - Flyers Hall of Fame - Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 16 &#8211; Flyers Hall of Fame &#8211; Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/">Photo Gallery: Flyers Hall of Fame Ceremony (11/16/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-17T05:12:11-05:00">November 17, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 2</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul></div></div>
</li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" data-ppp="4" data-tid="28"  data-term="category">Central</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2248" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2248 side-spacing--boxed " data-id="2248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Central</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54701 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-central-division category-nhl category-pacific-division category-slider-2 category-st-louis-blues category-western-conference-nhl tag-blues tag-ducks tag-gibson tag-john-gibson tag-perron tag-st-louis">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/ducks-stay-on-winning-path/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="45512" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-blues-11-15-2019/the-columbus-blue-jackets-beat-the-st-louis-blues-3-2-in-ot-on-hockey-fights-cancer-night-friday-november-15-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-10/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ryan O&#039;Reilly (STL - 90) watches the play.&quot;,&quot;created_timestamp&quot;:&quot;1573864518&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the St. Louis Blues 3-2 in OT on Hockey Fights Cancer Night Friday, November 15, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets beat the St. Louis Blues 3-2 in OT on Hockey Fights Cancer Night Friday, November 15, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Ryan O&#8217;Reilly (STL &#8211; 90) watches the play.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/ducks-stay-on-winning-path/">Ducks Stay on Winning Path</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-08T02:00:24-05:00">November 8, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 4</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54542 post type-post status-publish format-standard has-post-thumbnail hentry category-chicago-blackhawks category-slider-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/book-excerpt-game-misconduct/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Game-Misconduct-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Game-Misconduct-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/11/Game-Misconduct-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54543" data-permalink="https://insidehockey.com/book-excerpt-game-misconduct/game-misconduct/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Game-Misconduct.png" data-orig-size="1500,693" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Game-Misconduct" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Game-Misconduct-300x139.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Game-Misconduct.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/book-excerpt-game-misconduct/">Book Excerpt: &#8220;Game Misconduct&#8221;</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/chicago-blackhawks/" class="cat">Chicago Blackhawks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-04T11:12:12-04:00">November 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 60</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54524 post type-post status-publish format-gallery has-post-thumbnail hentry category-arizona-coyotes category-philadelphia-flyers category-photo-galleries tag-carter-hart tag-claude-giroux tag-sean-couturier tag-travis-konecny post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-11-2-21/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54511" data-permalink="https://insidehockey.com/couturier-scores-first-goal-img_1415-ih/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-scaled.jpg" data-orig-size="2560,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;946685149&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Couturier scores first goal IMG_1415 IH" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-300x240.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-1500x1200.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-11-2-21/">Photo Gallery: Coyotes vs Flyers (11/2/21)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/arizona-coyotes/" class="cat">Arizona Coyotes</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-03T08:00:23-04:00">November 3, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12248" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12248 side-spacing--boxed " data-id="12248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-50744 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-nhl category-photo-galleries category-tampa-bay-lightning tag-andrei-vasilevskiy tag-anthony-cirelli tag-blake-coleman tag-bolts tag-brayden-point tag-colton-sissons tag-curtis-mcelhinney tag-erik-cernak tag-erik-haula tag-filip-forsberg tag-juuse-saros tag-lightning tag-luke-schenn tag-mathieu-olivier tag-mattias-ekholm tag-mikael-granlund tag-mikhail-sergachev tag-nashville-predators tag-nsh tag-ondrej-palat tag-pat-maroon tag-predators tag-preds tag-rocco-grimaldi tag-roman-josi tag-ryan-johansen tag-ryan-mcdonagh tag-tampa-bay-lightning tag-tbl tag-victor-hedman tag-viktor-arvidsson tag-yakov-trenin tag-yanni-gourde post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-750x500.jpg 750w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="50756" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, execept for media, Lightning employees, Amalie Arena employees and some family members of players.&quot;,&quot;created_timestamp&quot;:&quot;1612224785&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, except for media, Lightning employees, Amalie Arena employees and some family members of players.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/">PHOTO GALLERY: Lightning v Predators 2/1/2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/rachel-lewis/" title="Posts by Rachel Lewis" class="author url fn" rel="author">Rachel Lewis</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-01T22:39:47-05:00">February 1, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 28</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul></div></div>
</li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/" data-ppp="4" data-tid="45"  data-term="category">Pacific</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2236" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2236 side-spacing--boxed " data-id="2236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Pacific</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54864 post type-post status-publish format-gallery has-post-thumbnail hentry category-calgary-flames category-philadelphia-flyers category-photo-galleries tag-andrew-mangiapane tag-blake-coleman tag-carter-hart tag-christopher-tanev tag-claude-giroux tag-jacob-markstrom tag-james-van-riemsdyk tag-johnny-gaudreau tag-justin-braun tag-keith-yandle tag-kevin-hayes tag-matthew-tkachuk tag-nick-seeler tag-noah-hanifin tag-oliver-kylington tag-rasmus-ristolainen tag-sean-couturier tag-sean-monahan tag-travis-konecny tag-trevor-lewis tag-tyler-pitlick tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54895" data-permalink="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/nhl-2021-nov-16-cgy-vs-phi-keith-yandle-3-and-kevin-hayes-13-of-the-philadelphia-flyers-celebrate-after-defeating-the-calgary-flames-in-overtime-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&quot;,&quot;created_timestamp&quot;:&quot;1637119544&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 16 - CGY vs PHI - Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 16 &#8211; CGY vs PHI &#8211; Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime" data-image-description="" data-image-caption="&lt;p&gt;Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/">Photo Gallery: Flames vs Flyers (11/16/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/calgary-flames/" class="cat">Calgary Flames</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-17T04:19:20-05:00">November 17, 2021</time></span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54856 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-nhl category-pacific-division category-slider-2 category-uncategorized tag-anaheim tag-capitals tag-ducks tag-fowler tag-getzlaf tag-gibson tag-perry tag-ryan-getzlaf tag-washington tag-zegras">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/1000-and-1000/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2016/09/20160909_TeamCanada_397-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2016/09/20160909_TeamCanada_397-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2016/09/20160909_TeamCanada_397-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="16790" data-permalink="https://insidehockey.com/photo-gallery-world-cup-team-canada-practice-992016/team-canada-takes-to-the-ice-for-a-game-day-skate-friday-september-9-2016-at-nationwide-arena-in-columbus-oh-team-canada-takes-on-team-usa-at-7p-rachel-lewis-inside-hockey-34/" data-orig-file="https://insidehockey.com/wp-content/uploads/2016/09/20160909_TeamCanada_397.jpg" data-orig-size="600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Rachel Lewis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ryan Getzlaf (15)&quot;,&quot;created_timestamp&quot;:&quot;1473422278&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis  All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Team Canada takes to the ice for a game day skate Friday, September 9, 2016 at Nationwide Arena in Columbus, OH.  Team Canada takes on Team USA at 7p.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Team Canada takes to the ice for a game day skate Friday, September 9, 2016 at Nationwide Arena in Columbus, OH.  Team Canada takes on Team USA at 7p.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Ryan Getzlaf (15)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Ryan Getzlaf (15)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2016/09/20160909_TeamCanada_397-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2016/09/20160909_TeamCanada_397.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/1000-and-1000/">1000 and 1000</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-17T01:33:34-05:00">November 17, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 3</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54847 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-features category-leagues category-nhl category-pacific-division category-slider-2 category-vancouver-canucks category-western-conference-nhl tag-anaheim tag-canucks tag-ducks tag-edmonton tag-honda-center tag-power-play tag-vancouver tag-zegras">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/ducks-keep-streak-going/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0191-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0191-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/12/RTF_0191-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="46484" data-permalink="https://insidehockey.com/photo-gallery-ducks-vs-flyers-12-17-2019/nhl-2019-dec-17-john-gibson-36-of-the-anaheim-ducks-gloves-the-puck-during-the-warm-ups/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0191.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;John Gibson #36 of the Anaheim Ducks gloves the puck during the warm-ups&quot;,&quot;created_timestamp&quot;:&quot;1576625688&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Dec 17 - John Gibson #36 of the Anaheim Ducks gloves the puck during the warm-ups&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Dec 17 &#8211; John Gibson #36 of the Anaheim Ducks gloves the puck during the warm-ups" data-image-description="" data-image-caption="&lt;p&gt;John Gibson #36 of the Anaheim Ducks gloves the puck during the warm-ups&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0191-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0191.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/ducks-keep-streak-going/">Ducks Keep Streak Going</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-15T13:31:11-05:00">November 15, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 6</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12236" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12236 side-spacing--boxed " data-id="12236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-54864 post type-post status-publish format-gallery has-post-thumbnail hentry category-calgary-flames category-philadelphia-flyers category-photo-galleries tag-andrew-mangiapane tag-blake-coleman tag-carter-hart tag-christopher-tanev tag-claude-giroux tag-jacob-markstrom tag-james-van-riemsdyk tag-johnny-gaudreau tag-justin-braun tag-keith-yandle tag-kevin-hayes tag-matthew-tkachuk tag-nick-seeler tag-noah-hanifin tag-oliver-kylington tag-rasmus-ristolainen tag-sean-couturier tag-sean-monahan tag-travis-konecny tag-trevor-lewis tag-tyler-pitlick tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="54895" data-permalink="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/nhl-2021-nov-16-cgy-vs-phi-keith-yandle-3-and-kevin-hayes-13-of-the-philadelphia-flyers-celebrate-after-defeating-the-calgary-flames-in-overtime-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&quot;,&quot;created_timestamp&quot;:&quot;1637119544&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 16 - CGY vs PHI - Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 16 &#8211; CGY vs PHI &#8211; Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime" data-image-description="" data-image-caption="&lt;p&gt;Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/">Photo Gallery: Flames vs Flyers (11/16/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/calgary-flames/" class="cat">Calgary Flames</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-17T04:19:20-05:00">November 17, 2021</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li id="menu-item-53303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Seattle Kraken" data-url="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" data-count="20" data-tid="4888"  data-term="category">Kraken</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul></div></div>
</li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor dropper drop-it mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="NHL" data-url="https://insidehockey.com/category/leagues/nhl/" data-count="1243" data-tid="9"  data-term="category">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="AHL" data-url="https://insidehockey.com/category/leagues/ahl/" data-count="137" data-tid="23"  data-term="category">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="ECHL" data-url="https://insidehockey.com/category/leagues/echl/" data-count="75" data-tid="35"  data-term="category">ECHL</a></li>
	<li id="menu-item-44518" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Federal Prospects Hockey League" data-url="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" data-count="19" data-tid="4965"  data-term="category">FPHL</a></li>
</ul></div></div>
</li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-ppp="7" data-tid="7"  data-term="category">NCAA</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-4449" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-4449 side-spacing--boxed " data-id="4449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">NCAA</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54778 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa tag-ben-meehan tag-devon-levi tag-justin-hryckowian tag-lucas-condotta tag-northeastern-huskies tag-owen-savory tag-umass-lowell-river-hawks">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/uml-tops-nu-in-ot-2-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/IMG_6963-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/IMG_6963-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/IMG_6963-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54782" data-permalink="https://insidehockey.com/uml-tops-nu-in-ot-2-1/img_6963/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/IMG_6963-scaled.jpg" data-orig-size="2560,1546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635970190&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6963" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/IMG_6963-300x181.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/IMG_6963-1500x906.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/uml-tops-nu-in-ot-2-1/">UML tops NU in OT, 2-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-13T00:13:05-05:00">November 13, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 8</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54678 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-carter-savoie tag-du-hockey tag-tyler-kleven tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/und-sweeps-du-4-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-300-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-300-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-300-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54622" data-permalink="https://insidehockey.com/du-vs-und-in-pictures-und-wins-3-1/untitled-300/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-300-scaled-e1636216337433.jpg" data-orig-size="1083,722" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636098207&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Net Front Chaos" data-image-description="" data-image-caption="&lt;p&gt;(Photo Credit: Eric J. Burton, Inside Hockey)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-300-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-300-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/und-sweeps-du-4-1/">UND Sweeps DU, 4-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-07T01:21:04-04:00">November 7, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 103</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54601 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries tag-du-hockey tag-nchc-hockey tag-und-hockey post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/du-vs-und-in-pictures-und-wins-3-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-279-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-279-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-279-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54672" data-permalink="https://insidehockey.com/du-vs-und-in-pictures-und-wins-3-1/untitled-279/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-279-scaled.jpg" data-orig-size="2560,1706" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636097353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UND scores" data-image-description="" data-image-caption="&lt;p&gt;UND freshman Matteo Costantini scores UND&#8217;s first goal against DU. (Photo Credit: Eric J. Burton, Inside Hockey)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-279-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-279-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/du-vs-und-in-pictures-und-wins-3-1/">DU vs UND in Pictures, UND wins 3-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-06T13:44:30-04:00">November 6, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 104</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54562 post type-post status-publish format-standard hentry category-ecac-hockey category-ncaa tag-casey-dornbach tag-joe-howe tag-matt-stienburg tag-matthew-coronato tag-mitchell-gibson tag-sam-malinski tag-sean-farrell tag-travis-mitchell">
			<div class="preview-mini-wrap clearfix tipi-flex">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/crimson-comeback-for-3-2-win/">Crimson Comeback for 3-2 Win</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/ecac-hockey/" class="cat">ECAC Hockey</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-06T11:33:30-04:00">November 6, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54590 post type-post status-publish format-standard has-post-thumbnail hentry category-ecac-hockey tag-connecticut tag-new-haven tag-quinnipiac tag-yale">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/bobcats-shutout-bulldogs-in-new-haven/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2018/01/Quinnipiac-vs-Princeton-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2018/01/Quinnipiac-vs-Princeton-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2018/01/Quinnipiac-vs-Princeton-90x90.jpg 90w, https://insidehockey.com/wp-content/uploads/2018/01/Quinnipiac-vs-Princeton-300x300.jpg 300w, https://insidehockey.com/wp-content/uploads/2018/01/Quinnipiac-vs-Princeton-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2018/01/Quinnipiac-vs-Princeton-32x32.jpg 32w, https://insidehockey.com/wp-content/uploads/2018/01/Quinnipiac-vs-Princeton-50x50.jpg 50w, https://insidehockey.com/wp-content/uploads/2018/01/Quinnipiac-vs-Princeton-64x64.jpg 64w, https://insidehockey.com/wp-content/uploads/2018/01/Quinnipiac-vs-Princeton-96x96.jpg 96w, https://insidehockey.com/wp-content/uploads/2018/01/Quinnipiac-vs-Princeton-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="26468" data-permalink="https://insidehockey.com/bobcats-topped-by-tigers/quinnipiac-vs-princeton/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/01/Quinnipiac-vs-Princeton.jpg" data-orig-size="640,428" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580507109&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Quinnipiac vs Princeton" data-image-description="&lt;p&gt;Quinnipiac vs. Princeton. (Photo Credit: Chris Lynch)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Quinnipiac vs. Princeton. (Photo Credit: Chris Lynch)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/01/Quinnipiac-vs-Princeton-300x201.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/01/Quinnipiac-vs-Princeton.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/bobcats-shutout-bulldogs-in-new-haven/">Bobcats Shutout Bulldogs in New Haven</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/ecac-hockey/" class="cat">ECAC Hockey</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-06T09:14:11-04:00">November 6, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 8</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54564 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-du-hockey tag-luis-jamernik tag-matteo-constantini tag-nchc-hockey tag-und-hockey tag-zach-driscoll">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/3-things-und-beats-du-3-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54566" data-permalink="https://insidehockey.com/3-things-und-beats-du-3-1/untitled-275/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-scaled-e1636214964949.jpg" data-orig-size="1083,722" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636097353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matteo Constantini" data-image-description="" data-image-caption="&lt;p&gt;UND forward Constantini scores against Denver.  (Photo Credit, Eric J. Burton Inside Hockey) &lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/3-things-und-beats-du-3-1/">3 Things, UND Beats DU, 3-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-06T02:08:35-04:00">November 6, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 75</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-14449" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-14449 side-spacing--boxed " data-id="14449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-54564 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-du-hockey tag-luis-jamernik tag-matteo-constantini tag-nchc-hockey tag-und-hockey tag-zach-driscoll">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/3-things-und-beats-du-3-1/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-1500x1000.jpg 1500w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-1536x1024.jpg 1536w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-2048x1365.jpg 2048w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-750x500.jpg 750w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-scaled-e1636214964949.jpg 1083w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="54566" data-permalink="https://insidehockey.com/3-things-und-beats-du-3-1/untitled-275/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-scaled-e1636214964949.jpg" data-orig-size="1083,722" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636097353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matteo Constantini" data-image-description="" data-image-caption="&lt;p&gt;UND forward Constantini scores against Denver.  (Photo Credit, Eric J. Burton Inside Hockey) &lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-275-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/3-things-und-beats-du-3-1/">3 Things, UND Beats DU, 3-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-06T02:08:35-04:00">November 6, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 75</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/" data-ppp="4" data-tid="4"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2243" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2243 side-spacing--boxed " data-id="2243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54847 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-features category-leagues category-nhl category-pacific-division category-slider-2 category-vancouver-canucks category-western-conference-nhl tag-anaheim tag-canucks tag-ducks tag-edmonton tag-honda-center tag-power-play tag-vancouver tag-zegras">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/ducks-keep-streak-going/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0191-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0191-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/12/RTF_0191-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="46484" data-permalink="https://insidehockey.com/photo-gallery-ducks-vs-flyers-12-17-2019/nhl-2019-dec-17-john-gibson-36-of-the-anaheim-ducks-gloves-the-puck-during-the-warm-ups/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0191.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;John Gibson #36 of the Anaheim Ducks gloves the puck during the warm-ups&quot;,&quot;created_timestamp&quot;:&quot;1576625688&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Dec 17 - John Gibson #36 of the Anaheim Ducks gloves the puck during the warm-ups&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Dec 17 &#8211; John Gibson #36 of the Anaheim Ducks gloves the puck during the warm-ups" data-image-description="" data-image-caption="&lt;p&gt;John Gibson #36 of the Anaheim Ducks gloves the puck during the warm-ups&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0191-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/RTF_0191.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/ducks-keep-streak-going/">Ducks Keep Streak Going</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-15T13:31:11-05:00">November 15, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 6</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54843 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-arguing-with-the-refs/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Referees_1200-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Referees_1200-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/11/Referees_1200-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54845" data-permalink="https://insidehockey.com/small-saves-arguing-with-the-refs/referees_1200-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Referees_1200.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Referees_1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Referees_1200-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Referees_1200.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-arguing-with-the-refs/">Small Saves: Arguing With the Refs</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-15T12:29:14-05:00">November 15, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 3</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54538 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-iron-man-goaltender/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/adorable_1200-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/adorable_1200-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/11/adorable_1200-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54540" data-permalink="https://insidehockey.com/small-saves-iron-man-goaltender/adorable_1200-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/adorable_1200.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adorable_1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/adorable_1200-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/adorable_1200.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-iron-man-goaltender/">Small Saves: Iron Man Goaltender</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-04T10:14:04-04:00">November 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12243" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12243 side-spacing--boxed " data-id="12243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-47801 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-philadelphia-flyers category-slider-2">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg 1500w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-600x400.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="45888" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-justin-braun-61-of-the-philadelphia-flyers-gets-a-hug-from-jakub-voracek-93/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;created_timestamp&quot;:&quot;1574734387&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93" data-image-description="" data-image-caption="&lt;p&gt;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/">Book Review: Philadelphia Flyers &#8211; The Big 50</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/mike-stern/" title="Posts by Mike Stern" class="author url fn" rel="author">Mike Stern</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/product-reviews/books/" class="cat">Books</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-05T15:57:33-05:00">February 5, 2020</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 132</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Hockey History" data-url="https://insidehockey.com/category/features/hockey-history/" data-count="112" data-tid="5"  data-term="category">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://insidehockey.com/category/features/product-reviews/books/" data-count="29" data-tid="27"  data-term="category">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Video Games" data-url="https://insidehockey.com/category/features/product-reviews/video-games/" data-count="4" data-tid="17"  data-term="category">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Olympic Hockey" data-url="https://insidehockey.com/category/leagues/olympic-hockey/" data-count="10" data-tid="11"  data-term="category">Olympic Hockey</a></li>
</ul></div></div>
</li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/" data-ppp="7" data-tid="13"  data-term="category">Photos</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-3681" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-3681 side-spacing--boxed " data-id="3681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Photos</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54898 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries tag-bill-barber tag-bobby-clarke tag-dave-the-hammer-schultz tag-eric-lindros tag-gary-dornhoefer tag-john-leclair tag-lou-nolan tag-mark-howe tag-paul-holmgren tag-reggie-leach tag-rick-tocchet post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54923" data-permalink="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/nhl-2021-nov-16-flyers-hall-of-fame-flyers-hall-of-fame-banner-featuring-rick-tocchet-hangs-from-the-concourse-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1637104519&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 16 - Flyers Hall of Fame - Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 16 &#8211; Flyers Hall of Fame &#8211; Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/">Photo Gallery: Flyers Hall of Fame Ceremony (11/16/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-17T05:12:11-05:00">November 17, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 2</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54864 post type-post status-publish format-gallery has-post-thumbnail hentry category-calgary-flames category-philadelphia-flyers category-photo-galleries tag-andrew-mangiapane tag-blake-coleman tag-carter-hart tag-christopher-tanev tag-claude-giroux tag-jacob-markstrom tag-james-van-riemsdyk tag-johnny-gaudreau tag-justin-braun tag-keith-yandle tag-kevin-hayes tag-matthew-tkachuk tag-nick-seeler tag-noah-hanifin tag-oliver-kylington tag-rasmus-ristolainen tag-sean-couturier tag-sean-monahan tag-travis-konecny tag-trevor-lewis tag-tyler-pitlick tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54895" data-permalink="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/nhl-2021-nov-16-cgy-vs-phi-keith-yandle-3-and-kevin-hayes-13-of-the-philadelphia-flyers-celebrate-after-defeating-the-calgary-flames-in-overtime-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&quot;,&quot;created_timestamp&quot;:&quot;1637119544&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 16 - CGY vs PHI - Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 16 &#8211; CGY vs PHI &#8211; Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime" data-image-description="" data-image-caption="&lt;p&gt;Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Keith-Yandle-Kevin-Hayes_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/">Photo Gallery: Flames vs Flyers (11/16/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/calgary-flames/" class="cat">Calgary Flames</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-17T04:19:20-05:00">November 17, 2021</time></span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54813 post type-post status-publish format-gallery has-post-thumbnail hentry category-ahl category-eastern-conference-ahl category-photo-galleries category-western-conference-ahl tag-brett-seney tag-cavan-fitzgerald tag-chicago-wolves tag-curtis-douglas tag-david-gust tag-eetu-makiniemi tag-jack-drury tag-jalen-chatfield tag-jesper-sellgren tag-joseph-duszak tag-josh-ho-sang tag-josh-jacobs tag-kurtis-gabriel tag-marlies tag-maxim-letunov tag-michael-hutchinson tag-rich-clune tag-richard-clune tag-toronto-marlies tag-wolves post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-chicago-wolves-v-toronto-marlies-11-14-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/20211114_CHI_TOR_364-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/20211114_CHI_TOR_364-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/20211114_CHI_TOR_364-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54823" data-permalink="https://insidehockey.com/photo-gallery-chicago-wolves-v-toronto-marlies-11-14-2021/20211114_chi_tor_364/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/20211114_CHI_TOR_364.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Curtis Douglas (TOR - 39) celebrates his first goal of the season scored against Eetu Makiniemi (CHI - 35).&quot;,&quot;created_timestamp&quot;:&quot;1636906241&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;230&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20211114_CHI_TOR_364" data-image-description="" data-image-caption="&lt;p&gt;Curtis Douglas (TOR &#8211; 39) celebrates his first goal of the season scored against Eetu Makiniemi (CHI &#8211; 35).&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/20211114_CHI_TOR_364-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/20211114_CHI_TOR_364.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-chicago-wolves-v-toronto-marlies-11-14-2021/">PHOTO GALLERY: Chicago Wolves v. Toronto Marlies 11/14/2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ahl/" class="cat">AHL</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-14T21:04:32-05:00">November 14, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54780 post type-post status-publish format-gallery has-post-thumbnail hentry category-ahl category-eastern-conference-ahl category-photo-galleries category-western-conference-ahl tag-beck-warm tag-bobby-mcmann tag-brett-seney tag-chicago-wolves tag-curtis-douglas tag-david-gust tag-erik-kallgren tag-jack-drury tag-jeremy-mckenna tag-josh-jacobs tag-kurtis-gabriel tag-marc-michaelis tag-marlies tag-max-lajoie tag-maxim-letonov tag-rich-clune tag-richard-clune tag-skates tag-stelio-mattheos tag-toronto-marlies tag-wolves post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-chicago-wolves-v-toronto-marlies-11-13-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/20211113_CHI_TOR_399-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/20211113_CHI_TOR_399-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/20211113_CHI_TOR_399-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54797" data-permalink="https://insidehockey.com/photo-gallery-chicago-wolves-v-toronto-marlies-11-13-2021/the-chicago-wolves-lose-to-the-toronto-marlies-5-1-saturday-november-13-2021-at-allstate-arena-in-rosemont-il-this-was-the-first-meeting-between-the-two-teams-since-april-19-2015-goaltender-beck-7/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/20211113_CHI_TOR_399.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Kurtis Gabriel (TOR - 29) scores his first goal of the season against Beck Warm (CHI - 30).&quot;,&quot;created_timestamp&quot;:&quot;1636831314&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;The Chicago Wolves lose to the Toronto Marlies 5-1 Saturday, November 13, 2021 at Allstate Arena in Rosemont, IL. This was the first meeting between the two teams since April 19, 2015. Goaltender Beck Warm (CHI - 30) gets the loss in his first game with th&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Chicago Wolves lose to the Toronto Marlies 5-1 Saturday, November 13, 2021 at Allstate Arena in Rosemont, IL. This was the first meeting between the two teams since April 19, 2015. Goaltender Beck Warm (CHI &#8211; 30) gets the loss in his first game with th" data-image-description="" data-image-caption="&lt;p&gt;Kurtis Gabriel (TOR &#8211; 29) scores his first goal of the season against Beck Warm (CHI &#8211; 30).&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/20211113_CHI_TOR_399-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/20211113_CHI_TOR_399.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-chicago-wolves-v-toronto-marlies-11-13-2021/">PHOTO GALLERY: Chicago Wolves v. Toronto Marlies 11/13/2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ahl/" class="cat">AHL</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-13T23:25:19-05:00">November 13, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 16</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54739 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-toronto-maple-leafs tag-alexander-kerfoot tag-auston-matthews tag-ben-oquinn tag-cam-atkinson tag-carter-hart tag-claude-giroux tag-dan-orourke tag-derick-brassard tag-gritty tag-ivan-provorov tag-jack-campbell tag-jake-muzzin tag-justin-braun tag-justin-holl tag-keith-yandle tag-mitchell-marner tag-morgan-rielly tag-nick-seeler tag-oskar-lindblom tag-pierre-engvall tag-scott-laughton tag-sean-couturier tag-wayne-simmonds tag-william-nylander post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-11-10-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54768" data-permalink="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-11-10-2021/nhl-2021-nov-10-tor-vs-phi-jack-campbell-36-of-the-toronto-maple-leafs-lunges-to-cover-the-puck-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jack Campbell #36 of the Toronto Maple Leafs lunges to cover the puck&quot;,&quot;created_timestamp&quot;:&quot;1636596496&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 10 - TOR vs PHI - Jack Campbell #36 of the Toronto Maple Leafs lunges to cover the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 10 &#8211; TOR vs PHI &#8211; Jack Campbell #36 of the Toronto Maple Leafs lunges to cover the puck" data-image-description="" data-image-caption="&lt;p&gt;Jack Campbell #36 of the Toronto Maple Leafs lunges to cover the puck&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-11-10-2021/">Photo Gallery: Maple Leafs vs Flyers (11/10/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-11T11:22:26-05:00">November 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-54601 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries tag-du-hockey tag-nchc-hockey tag-und-hockey post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/du-vs-und-in-pictures-und-wins-3-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-279-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-279-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-279-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="54672" data-permalink="https://insidehockey.com/du-vs-und-in-pictures-und-wins-3-1/untitled-279/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-279-scaled.jpg" data-orig-size="2560,1706" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636097353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UND scores" data-image-description="" data-image-caption="&lt;p&gt;UND freshman Matteo Costantini scores UND&#8217;s first goal against DU. (Photo Credit: Eric J. Burton, Inside Hockey)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-279-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-279-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/du-vs-und-in-pictures-und-wins-3-1/">DU vs UND in Pictures, UND wins 3-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-06T13:44:30-04:00">November 6, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 104</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-13681" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-13681 side-spacing--boxed " data-id="13681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-54898 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries tag-bill-barber tag-bobby-clarke tag-dave-the-hammer-schultz tag-eric-lindros tag-gary-dornhoefer tag-john-leclair tag-lou-nolan tag-mark-howe tag-paul-holmgren tag-reggie-leach tag-rick-tocchet post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="54923" data-permalink="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/nhl-2021-nov-16-flyers-hall-of-fame-flyers-hall-of-fame-banner-featuring-rick-tocchet-hangs-from-the-concourse-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1637104519&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 16 - Flyers Hall of Fame - Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 16 &#8211; Flyers Hall of Fame &#8211; Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;Flyers Hall of Fame banner featuring Rick Tocchet hangs from the concourse at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Flyers-Hall-of-Fame-Banner_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/">Photo Gallery: Flyers Hall of Fame Ceremony (11/16/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-17T05:12:11-05:00">November 17, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 2</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-login  cb-menu-icon vertical-c"><a href="#" data-title="Login / Join" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="lwa"><i class="valenti-i-user" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 md-1 md-button post-54864 post type-post status-publish format-gallery has-post-thumbnail hentry category-calgary-flames category-philadelphia-flyers category-photo-galleries tag-andrew-mangiapane tag-blake-coleman tag-carter-hart tag-christopher-tanev tag-claude-giroux tag-jacob-markstrom tag-james-van-riemsdyk tag-johnny-gaudreau tag-justin-braun tag-keith-yandle tag-kevin-hayes tag-matthew-tkachuk tag-nick-seeler tag-noah-hanifin tag-oliver-kylington tag-rasmus-ristolainen tag-sean-couturier tag-sean-monahan tag-travis-konecny tag-trevor-lewis tag-tyler-pitlick tag-zack-macewen post_format-post-format-gallery">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://insidehockey.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/">
									<span>Leagues</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/">
									<span>NHL</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/">
									<span>Western Conference</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">
									<span>Pacific Division</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/calgary-flames/">
									<span>Calgary Flames</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1"><div class="hero-gallery">			<div class="slider gallery__slider slider-imgs tipi-spin slider-10 slider-height-s" data-fs="s" data-s="10">
			<div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/7P5A0057.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/7P5A0057.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/7P5A0057-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/7P5A0057-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/7P5A0057-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/7P5A0057-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/7P5A0057-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/7P5A0057-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Andrew Mangiapane #88 of the Calgary Flames tosses a puck into the air</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_0620.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_0620.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0620-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0620-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0620-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0620-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0620-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0620-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Jacob Markstrom #25 of the Calgary Flames</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_0786.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_0786.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0786-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0786-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0786-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0786-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0786-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0786-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Christopher Tanev #8 of the Calgary Flames</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_0860.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_0860.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0860-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0860-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0860-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0860-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0860-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_0860-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Jacob Markstrom #25 of the Calgary Flames basks in the spotlight</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1005.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1005.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1005-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1005-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1005-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1005-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1005-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1005-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Noah Hanifin #55 of the Calgary Flames shoves Zack MacEwen #17 of the Philadelphia Flyers into teammate Jacob Markstrom #25</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1085.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1085.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1085-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1085-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1085-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1085-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1085-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1085-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Justin Braun #61 of the Philadelphia Flyers blocks the puck with his body</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1127.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1127.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1127-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1127-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1127-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1127-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1127-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1127-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">The puck slides through the crease between Carter Hart #79 of the Philadelphia Flyers and Matthew Tkachuk #19 of the Calgary Flames</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1202.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1202.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1202-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1202-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1202-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1202-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1202-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1202-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Carter Hart #79 of the Philadelphia Flyers makes a save against Johnny Gaudreau #13 of the Calgary Flames</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1377.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1377.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1377-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1377-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1377-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1377-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1377-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1377-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Jacob Markstrom #25 of the Calgary Flames makes a toe pad save</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1460.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1460.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1460-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1460-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1460-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1460-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1460-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1460-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Claude Giroux #28 of the Philadelphia Flyers makes a diving play to stop the puck from leaving the offensive zone</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1475.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1475.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1475-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1475-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1475-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1475-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1475-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1475-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Rasmus Ristolainen #70 of the Philadelphia Flyers uses his body to protect the puck from Tyler Pitlick #18 of the Calgary Flames</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1551.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1551.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1551-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1551-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1551-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1551-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1551-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1551-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Jacob Markstrom #25 of the Calgary Flames takes the puck to the logo from a shot by James van Riemsdyk #25 of the Philadelphia Flyers</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1735.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1735.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1735-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1735-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1735-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1735-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1735-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1735-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">A scrum erupts between Philadelphia Flyers and Calgary Flames</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1848.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1848.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1848-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1848-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1848-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1848-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1848-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1848-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Christopher Tanev #8 of the Calgary Flames shoots the puck</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1878.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1878.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1878-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1878-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1878-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1878-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1878-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1878-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Kevin Hayes #13 of the Philadelphia Flyers scores his first goal of the season</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1940.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1940.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1940-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1940-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1940-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1940-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1940-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1940-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">"In rock we trust It's rock or bust" painted on the helmet backplate belonging to Carter Hart #79 of the Philadelphia Flyers</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1957.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1957.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1957-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1957-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1957-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1957-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1957-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1957-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Carter Hart #79 of the Philadelphia Flyers makes a leg pad save</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1975.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_1975.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1975-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1975-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1975-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1975-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1975-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_1975-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Sean Monahan #23 of the Calgary Flames and Keith Yandle #3 of the Philadelphia Flyers</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2038.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2038.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2038-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2038-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2038-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2038-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2038-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2038-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Trevor Lewis #22 of the Calgary Flames throws a check against Nick Seeler #24 of the Philadelphia Flyers</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2084.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2084.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2084-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2084-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2084-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2084-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2084-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2084-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Carter Hart #79 of the Philadelphia Flyers keeps an eye on Johnny Gaudreau #13 of the Calgary Flames</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2207.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2207.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2207-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2207-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2207-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2207-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2207-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2207-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Carter Hart #79 of the Philadelphia Flyers makes a save against Matthew Tkachuk #19 of the Calgary Flames</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2376.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2376.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2376-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2376-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2376-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2376-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2376-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2376-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Jacob Markstrom #25 of the Calgary Flames gets ready for a faceoff</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2458.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2458.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2458-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2458-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2458-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2458-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2458-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2458-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Keith Yandle #3 of the Philadelphia Flyers shoots the puck against Tyler Pitlick #18 of the Calgary Flames</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2461.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2461.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2461-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2461-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2461-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2461-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2461-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2461-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Jacob Markstrom #25 of the Calgary Flames</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2588.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2588.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2588-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2588-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2588-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2588-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2588-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2588-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Zack MacEwen #17 of the Philadelphia Flyers splits Oliver Kylington #58 and Christopher Tanev #8 of the Calgary Flames</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2597.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2597.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2597-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2597-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2597-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2597-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2597-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2597-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Christopher Tanev #8 and Trevor Lewis #22 of the Calgary Flames and Zack MacEwen #17 of the Philadelphia Flyers battle for the puck</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2653.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2653.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2653-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2653-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2653-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2653-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2653-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2653-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Sean Monahan #23 of the Calgary Flames and Sean Couturier #14 of the Philadelphia Flyers take a faceoff</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2717.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2717.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2717-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2717-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2717-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2717-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2717-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2717-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Rasmus Ristolainen #70 of the Philadelphia Flyers and Andrew Mangiapane #88 of the Calgary Flames emerge from behind the net protected by Jacob Markstrom #25</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2804.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_2804.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2804-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2804-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2804-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2804-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2804-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_2804-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Blake Coleman #20 of the Calgary Flames and Travis Konecny #11 of the Philadelphia Flyers fall to the ice</div></div><div class="slide"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2021/11/RTF_3032.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2021/11/RTF_3032.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_3032-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_3032-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_3032-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_3032-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_3032-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/11/RTF_3032-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" alt=""><div class="caption">Keith Yandle #3 and Kevin Hayes #13 of the Philadelphia Flyers celebrate after defeating the Calgary Flames in overtime</div></div><span class="slider-arrow vertical-c slider-arrow-prev"><i class="valenti-i-chevron-left"></i></span><span class="slider-arrow vertical-c slider-arrow-next"><i class="valenti-i-chevron-right"></i></span>			</div>
			</div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Photo Gallery: Flames vs Flyers (11/16/2021)</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/calgary-flames/" class="cat">Calgary Flames</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-17T04:19:20-05:00">November 17, 2021</time></span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content clearfix body-color link-color-wrap">																										<p>The Philadelphia Flyers defeated the visiting Calgary Flames by a score of 2-1 in overtime.</p>
<p>Three Star Selections:<br />
1st Kevin Hayes (#13 PHI)<br />
2nd Carter Hart (#79 PHI)<br />
3rd Johnny Gaudreau (#13 CGY)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-54864" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-54864" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-16-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block post-footer-block"> <a href="https://insidehockey.com/tag/andrew-mangiapane/" rel="tag">Andrew Mangiapane</a><a href="https://insidehockey.com/tag/blake-coleman/" rel="tag">Blake Coleman</a><a href="https://insidehockey.com/tag/carter-hart/" rel="tag">Carter Hart</a><a href="https://insidehockey.com/tag/christopher-tanev/" rel="tag">Christopher Tanev</a><a href="https://insidehockey.com/tag/claude-giroux/" rel="tag">Claude Giroux</a><a href="https://insidehockey.com/tag/jacob-markstrom/" rel="tag">Jacob Markstrom</a><a href="https://insidehockey.com/tag/james-van-riemsdyk/" rel="tag">James van Riemsdyk</a><a href="https://insidehockey.com/tag/johnny-gaudreau/" rel="tag">Johnny Gaudreau</a><a href="https://insidehockey.com/tag/justin-braun/" rel="tag">Justin Braun</a><a href="https://insidehockey.com/tag/keith-yandle/" rel="tag">Keith Yandle</a><a href="https://insidehockey.com/tag/kevin-hayes/" rel="tag">Kevin Hayes</a><a href="https://insidehockey.com/tag/matthew-tkachuk/" rel="tag">Matthew Tkachuk</a><a href="https://insidehockey.com/tag/nick-seeler/" rel="tag">Nick Seeler</a><a href="https://insidehockey.com/tag/noah-hanifin/" rel="tag">Noah Hanifin</a><a href="https://insidehockey.com/tag/oliver-kylington/" rel="tag">Oliver Kylington</a><a href="https://insidehockey.com/tag/rasmus-ristolainen/" rel="tag">Rasmus Ristolainen</a><a href="https://insidehockey.com/tag/sean-couturier/" rel="tag">Sean Couturier</a><a href="https://insidehockey.com/tag/sean-monahan/" rel="tag">Sean Monahan</a><a href="https://insidehockey.com/tag/travis-konecny/" rel="tag">Travis Konecny</a><a href="https://insidehockey.com/tag/trevor-lewis/" rel="tag">Trevor Lewis</a><a href="https://insidehockey.com/tag/tyler-pitlick/" rel="tag">Tyler Pitlick</a><a href="https://insidehockey.com/tag/zack-macewen/" rel="tag">Zack MacEwen</a></p>	<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://insidehockey.com/1000-and-1000/" class="previous-title title">
						<span>Previous</span>
						1000 and 1000					</a>
				</div>
			</div>
							<div class="next-block prev-next-block clearfix">
				<div class="meta font-h">
					<a href="https://insidehockey.com/photo-gallery-flyers-hall-of-fame-ceremony-11-16-2021/" class="next-title title">
						<span>Next</span>
						Photo Gallery: Flyers Hall of Fame Ceremony (11/16/2021)					</a>
				</div>
			</div>
			</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://insidehockey.com/author/"><img alt='' src='https://secure.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo avatar-default' height='120' width='120' /></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://insidehockey.com/author/"><span></span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-75279" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-75279 side-spacing--boxed " data-id="75279"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-54739 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-toronto-maple-leafs tag-alexander-kerfoot tag-auston-matthews tag-ben-oquinn tag-cam-atkinson tag-carter-hart tag-claude-giroux tag-dan-orourke tag-derick-brassard tag-gritty tag-ivan-provorov tag-jack-campbell tag-jake-muzzin tag-justin-braun tag-justin-holl tag-keith-yandle tag-mitchell-marner tag-morgan-rielly tag-nick-seeler tag-oskar-lindblom tag-pierre-engvall tag-scott-laughton tag-sean-couturier tag-wayne-simmonds tag-william-nylander post_format-post-format-gallery">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-11-10-2021/" class="mask-img">
				<img width="750" height="400" src="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-750x400.jpg 750w, https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-480x256.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="54768" data-permalink="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-11-10-2021/nhl-2021-nov-10-tor-vs-phi-jack-campbell-36-of-the-toronto-maple-leafs-lunges-to-cover-the-puck-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jack Campbell #36 of the Toronto Maple Leafs lunges to cover the puck&quot;,&quot;created_timestamp&quot;:&quot;1636596496&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Nov 10 - TOR vs PHI - Jack Campbell #36 of the Toronto Maple Leafs lunges to cover the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Nov 10 &#8211; TOR vs PHI &#8211; Jack Campbell #36 of the Toronto Maple Leafs lunges to cover the puck" data-image-description="" data-image-caption="&lt;p&gt;Jack Campbell #36 of the Toronto Maple Leafs lunges to cover the puck&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Jack-Campbell_1200x520_BobFina.jpg" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-11-10-2021/">Photo Gallery: Maple Leafs vs Flyers (11/10/2021)</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-11T11:22:26-05:00">November 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-54524 post type-post status-publish format-gallery has-post-thumbnail hentry category-arizona-coyotes category-philadelphia-flyers category-photo-galleries tag-carter-hart tag-claude-giroux tag-sean-couturier tag-travis-konecny post_format-post-format-gallery">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-11-2-21/" class="mask-img">
				<img width="750" height="400" src="https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-750x400.jpg 750w, https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-480x256.jpg 480w, https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-600x320.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-1200x640.jpg 1200w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="54511" data-permalink="https://insidehockey.com/couturier-scores-first-goal-img_1415-ih/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-scaled.jpg" data-orig-size="2560,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;946685149&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Couturier scores first goal IMG_1415 IH" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-300x240.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/Couturier-scores-first-goal-IMG_1415-IH-1500x1200.jpg" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-11-2-21/">Photo Gallery: Coyotes vs Flyers (11/2/21)</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/robert-marks/" title="Posts by Robert Marks" class="author url fn" rel="author">Robert Marks</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/arizona-coyotes/" class="cat">Arizona Coyotes</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-03T08:00:23-04:00">November 3, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="search-2" class="cb-sidebar-widget sidebar-widget valenti-widget widget_search"><form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
</div><div id="custom_html-2" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-color menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50162" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-50162"><a href="https://insidehockey.com/wp-admin/">User Login</a></li>
</ul>							</nav><!-- .footer-navigation -->
																								</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
										<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/">Kraken</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor dropper standard-drop mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/">FPHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" rel="noopener" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
									</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
				<div class="tipi-logged-out-wrap lwa-active-1">
	<div class="logo logo-lwa"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png" srcset="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png 2x" width="186" height="50"></a></div>		<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://insidehockey.com/wp-login.php" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="current-password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme valenti-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="valenti-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="valenti-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
				<div class="background"></div>			</div>
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Inside Hockey",
	"description": "Get Inside!",
	"url": "https://insidehockey.com/","datePublished": "2021-11-17T04:19:20-05:00","dateCreated": "2021-11-17T04:19:20-05:00","dateModified": "2021-11-17T04:19:20-05:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://insidehockey.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://insidehockey.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://insidehockey.com/category/leagues/",
					"name": "Leagues"
				}
			},{"@type": "ListItem",	"position": 3, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/",
					"name": "NHL"
				}
			},{"@type": "ListItem",	"position": 4, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/western-conference-nhl/",
					"name": "Western Conference"
				}
			},{"@type": "ListItem",	"position": 5, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/",
					"name": "Pacific Division"
				}
			},{"@type": "ListItem",	"position": 6, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/calgary-flames/",
					"name": "Calgary Flames"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/photo-gallery-flames-vs-flyers-11-16-2021\/":54864};
	</script>
				<style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:1100px; height:75px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.9' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"54864","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/insidehockey.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/insidehockey.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"6ef0a002c4","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"name":"photo-gallery-flames-vs-flyers-11-16-2021","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.9' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=6969553a7af4647fb6889f4281549033' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'119870891',post:'54864',tz:'-5',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '54864' ]);
</script>
</body>
</html><!-- The End. what a ride! -->