
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>PHOTO GALLERY: Blue Jackets v Flyers 10/18/2018 | Inside Hockey</title>
<script>window._wca = window._wca || [];</script>

<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Design[724,800] -->
<meta name="description"  content="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)" />

<link rel="canonical" href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-1427686-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; PHOTO GALLERY: Blue Jackets v Flyers 10/18/2018 Comments Feed" href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.6' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.6' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Small Saves: Life Goals' href='https://insidehockey.com/small-saves-life-goals/' />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.4.6" />
<link rel='shortlink' href='https://wp.me/p86XTt-7Pm' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-blue-jackets-v-flyers-10-18-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-blue-jackets-v-flyers-10-18-2018%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=1200%2C800&ssl=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PHOTO GALLERY: Blue Jackets v Flyers 10/18/2018" />
<meta property="og:url" content="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/" />
<meta property="og:description" content="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" />
<meta property="article:published_time" content="2018-10-19T02:47:37+00:00" />
<meta property="article:modified_time" content="2018-10-19T03:02:52+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="PHOTO GALLERY: Blue Jackets v Flyers 10/18/2018" />
<meta name="twitter:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
<script async src='https://stats.wp.com/s-201842.js'></script>
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-30092 single-format-gallery custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type-standard cb-fis-tl-st-default woocommerce-no-js">

        
	    <div id="cb-outer-container">

                        <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-cb-c="7" class="cb-c-l">NCAA</a></li>
</ul></div></li>
<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-09-24-2018/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/09/Mark-McNeill-Robert-Hagg_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/09/Mark-McNeill-Robert-Hagg_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/09/Mark-McNeill-Robert-Hagg_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="29617" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-09-24-2018/mark-mcneill-robert-hagg_1200x520_bob-fina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/09/Mark-McNeill-Robert-Hagg_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537817227&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mark-McNeill-Robert-Hagg_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/09/Mark-McNeill-Robert-Hagg_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/09/Mark-McNeill-Robert-Hagg_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-09-24-2018/">Photo Gallery: Bruins vs Flyers (09/24/2018)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/detroit-red-wings-2018-19-season-preview/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0228.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0228.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0228.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0228.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25265" data-permalink="https://insidehockey.com/photo-gallery-red-wings-vs-flyers-12-20-2017/nhl-2017-dec-20-det-vs-phi-members-of-the-philadelphia-flyers-and-detroit-red-wings-battle-for-the-puck-on-the-side-of-the-goalie-net/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0228.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Members of the Philadelphia Flyers and Detroit Red Wings battle for the puck on the side of the goalie net&quot;,&quot;created_timestamp&quot;:&quot;1513823606&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2017 - Dec 20 - DET vs PHI - Members of the Philadelphia Flyers and Detroit Red Wings battle for the puck on the side of the goalie net&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2017 &#8211; Dec 20 &#8211; DET vs PHI &#8211; Members of the Philadelphia Flyers and Detroit Red Wings battle for the puck on the side of the goalie net" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0228.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0228.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/detroit-red-wings-2018-19-season-preview/">Detroit Red Wings 2018-19 Season Preview</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/twenty-five-years-on-revenge/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29917" data-permalink="https://insidehockey.com/twenty-five-years-on-revenge/img_6537/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?fit=3739%2C2923&amp;ssl=1" data-orig-size="3739,2923" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1539017495&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00059488399762046&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6537" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?fit=300%2C235&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?fit=750%2C587&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/twenty-five-years-on-revenge/">Twenty-five Years On, Revenge (?)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bergerons-hat-trick-propels-bruins-past-senators/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF6419.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF6419.jpg?w=4201&amp;ssl=1 4201w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF6419.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF6419.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF6419.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF6419.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF6419.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26660" data-permalink="https://insidehockey.com/photo-gallery-leafs-at-bruins-2-3-8/nhl-maple-leafs-at-bruins-24/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF6419.jpg?fit=4201%2C3151&amp;ssl=1" data-orig-size="4201,3151" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Feb 3, 2018; Boston, MA, USA; The Boston Bruins celebrate a goal by center Patrice Bergeron (37) against the Toronto Maple Leafs during a NHL game at the TD Garden. Credit: Brian Fluharty-Lowell Athletics&quot;,&quot;created_timestamp&quot;:&quot;1517703775&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Maple Leafs at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Maple Leafs at Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF6419.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF6419.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/bergerons-hat-trick-propels-bruins-past-senators/">Bergeron&#8217;s Hat Trick Propels Bruins Past Senators</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="30117" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-23/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Josh Anderson (CBJ - 77) celebrates his goal.&quot;,&quot;created_timestamp&quot;:&quot;1539912056&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/">PHOTO GALLERY: Blue Jackets v Flyers 10/18/2018</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/four-games-in-penguins-looking-for-consistency/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/2018-04-18_5DMk3_IMG_00326.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/2018-04-18_5DMk3_IMG_00326.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/2018-04-18_5DMk3_IMG_00326.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/2018-04-18_5DMk3_IMG_00326.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28858" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-04-18-2018/nhl-2018-apr-18-pit-vs-phi-center-sidney-crosby-87-of-the-pittsburgh-penguins-skates-over-the-stanley-cup-painted-on-the-ice/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/2018-04-18_5DMk3_IMG_00326.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Sidney Crosby (#87) of the Pittsburgh Penguins skates over the Stanley Cup painted on the ice&quot;,&quot;created_timestamp&quot;:&quot;1524093230&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Apr 18 - PIT vs PHI - Center Sidney Crosby (#87) of the Pittsburgh Penguins skates over the Stanley Cup painted on the ice&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Apr 18 &#8211; PIT vs PHI &#8211; Center Sidney Crosby (#87) of the Pittsburgh Penguins skates over the Stanley Cup painted on the ice" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/2018-04-18_5DMk3_IMG_00326.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/04/2018-04-18_5DMk3_IMG_00326.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/four-games-in-penguins-looking-for-consistency/">Four Games In, Penguins Looking for Consistency</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/new-celebrations-and-new-contributers-are-welcomed-in-raleigh/"><img src="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/new-celebrations-and-new-contributers-are-welcomed-in-raleigh/">New Celebrations and New Contributers are Welcomed in Raleigh</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/ferland-hamilton-proving-to-be-key-acquisitions-for-hurricanes/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/09/canes-6691.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/09/canes-6691.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/09/canes-6691.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/09/canes-6691.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29925" data-permalink="https://insidehockey.com/canes-6691/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/09/canes-6691.jpg?fit=4444%2C2967&amp;ssl=1" data-orig-size="4444,2967" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;SPENCER LEE&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;SVEN BAERTSCHI (47) and DOUGIE HAMILTON (19) battle for the puck in the corner during a game between the Carolina Hurricanes and the Vancouver Canucks. The Hurricanes won 5-3.&quot;,&quot;created_timestamp&quot;:&quot;1539119248&quot;,&quot;copyright&quot;:&quot;Spencer Lee&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="canes-6691" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/09/canes-6691.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/09/canes-6691.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/ferland-hamilton-proving-to-be-key-acquisitions-for-hurricanes/">Ferland, Hamilton Proving to be Key Acquisitions for Hurricanes</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-avalanche-10-9-2018/"><img width="480" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181009_CBJ_COL_0367.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181009_CBJ_COL_0367.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181009_CBJ_COL_0367.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="29948" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-avalanche-10-9-2018/the-columbus-blue-jackets-beat-the-colorado-avalanche-5-2-tuesday-october-9-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-13/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181009_CBJ_COL_0367.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Pierre-Luc Dubois (CBJ - 18) scores a goal against Philipp Grubauer (COL - 31).&quot;,&quot;created_timestamp&quot;:&quot;1539127609&quot;,&quot;copyright&quot;:&quot;\u00a92018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Colorado Avalanche 5-2 Tuesday, October 9, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Colorado Avalanche 5-2 Tuesday, October 9, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181009_CBJ_COL_0367.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181009_CBJ_COL_0367.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-avalanche-10-9-2018/">PHOTO GALLERY: Blue Jackets v. Avalanche 10/9/2018</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/hardware-hopes-in-2018-19/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/cut.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The NHL Awards held annually in Las Vegas, Nevada following the conclusion of the Stanley Cup Final." srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/cut.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/cut.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/cut.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29727" data-permalink="https://insidehockey.com/hardware-hopes-in-2018-19/cut/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/cut.jpg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cut" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/cut.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/cut.jpg?fit=750%2C422&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/hardware-hopes-in-2018-19/">Hardware Hopes in 2018-19</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/ice-chips-gionta-wood-kovalchuk-and-gritty/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/02/20170304-2944.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/02/20170304-2944.jpg?w=3751&amp;ssl=1 3751w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/02/20170304-2944.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/02/20170304-2944.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/02/20170304-2944.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/02/20170304-2944.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/02/20170304-2944.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="21031" data-permalink="https://insidehockey.com/nhl-new-jersey-devils-at-boston-bruins-53/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/02/20170304-2944.jpg?fit=3751%2C2813&amp;ssl=1" data-orig-size="3751,2813" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;New Jersey Devils left wing Miles Wood (44) during a NHL game. (Brian Fluharty\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1488681678&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: New Jersey Devils at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: New Jersey Devils at Boston Bruins" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/02/20170304-2944.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/02/20170304-2944.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/ice-chips-gionta-wood-kovalchuk-and-gritty/">Ice Chips: Gionta, Wood, Kovalchuk and Gritty</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/stars-re-sign-high-scoring-tyler-seguin/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0241.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0241.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0241.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0241.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26085" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-stars-1-18-2018/the-columbus-blue-jackets-beat-the-dallas-stars-2-1-in-a-shootout-thursday-january-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-7/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0241.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Tyler Seguin (DAL - 91) takes a shot on goal during warmups.&quot;,&quot;created_timestamp&quot;:&quot;1516319171&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Dallas Stars 2-1 in a shootout Thursday, January 18, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Dallas Stars 2-1 in a shootout Thursday, January 18, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0241.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0241.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/stars-re-sign-high-scoring-tyler-seguin/">Stars Re-Sign High Scoring Tyler Seguin</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-10-9-2018/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Wayne-Simmonds_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Wayne-Simmonds_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Wayne-Simmonds_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="29994" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-10-9-2018/wayne-simmonds_1200x520_bob-fina-2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Wayne-Simmonds_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1539128099&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wayne-Simmonds_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Wayne-Simmonds_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Wayne-Simmonds_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-10-9-2018/">Photo Gallery: Sharks vs Flyers (10/9/2018)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/new-celebrations-and-new-contributers-are-welcomed-in-raleigh/"><img src="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/new-celebrations-and-new-contributers-are-welcomed-in-raleigh/">New Celebrations and New Contributers are Welcomed in Raleigh</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/twenty-five-years-on-revenge/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29917" data-permalink="https://insidehockey.com/twenty-five-years-on-revenge/img_6537/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?fit=3739%2C2923&amp;ssl=1" data-orig-size="3739,2923" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1539017495&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00059488399762046&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6537" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?fit=300%2C235&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?fit=750%2C587&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/twenty-five-years-on-revenge/">Twenty-five Years On, Revenge (?)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/29893-2/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0062-1-e1538982542238.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0062-1-e1538982542238.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0062-1-e1538982542238.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0062-1-e1538982542238.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25203" data-permalink="https://insidehockey.com/photo-gallery-kings-vs-flyers-12-18-2017/nhl-2017-dec-18-lak-vs-phi-center-alex-iafallo-19-of-the-los-angeles-kings/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0062-1-e1538982542238.jpg?fit=768%2C768&amp;ssl=1" data-orig-size="768,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Alex Iafallo (#19) of the Los Angeles Kings&quot;,&quot;created_timestamp&quot;:&quot;1513639955&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2017 - Dec 18 - LAK vs PHI - Center Alex Iafallo (#19) of the Los Angeles Kings&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2017 &#8211; Dec 18 &#8211; LAK vs PHI &#8211; Center Alex Iafallo (#19) of the Los Angeles Kings" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0062-1-e1538982542238.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/RTF_0062-1-e1538982542238.jpg?fit=750%2C750&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/29893-2/">Campbell Spells Quick</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23972" data-permalink="https://insidehockey.com/book-review-beartown-by-fredrik-backman/beartown/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beartown" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/">Book Review: "Beartown" by Fredrik Backman</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-life-goals/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/life-goals.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/life-goals.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/life-goals.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/life-goals.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="30086" data-permalink="https://insidehockey.com/small-saves-life-goals/life-goals/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/life-goals.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="life-goals" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/life-goals.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/life-goals.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-life-goals/">Small Saves: Life Goals</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/twenty-five-years-on-revenge/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29917" data-permalink="https://insidehockey.com/twenty-five-years-on-revenge/img_6537/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?fit=3739%2C2923&amp;ssl=1" data-orig-size="3739,2923" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1539017495&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00059488399762046&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6537" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?fit=300%2C235&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/IMG_6537-e1539068965105.jpg?fit=750%2C587&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/twenty-five-years-on-revenge/">Twenty-five Years On, Revenge (?)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-girlfriend/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/smallsaves-girlfriend.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/smallsaves-girlfriend.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/smallsaves-girlfriend.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/smallsaves-girlfriend.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29901" data-permalink="https://insidehockey.com/small-saves-girlfriend/smallsaves-girlfriend/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/smallsaves-girlfriend.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-girlfriend" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/smallsaves-girlfriend.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/smallsaves-girlfriend.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-girlfriend/">Small Saves: Girlfriend</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="30117" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-23/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Josh Anderson (CBJ - 77) celebrates his goal.&quot;,&quot;created_timestamp&quot;:&quot;1539912056&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/">PHOTO GALLERY: Blue Jackets v Flyers 10/18/2018</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/new-celebrations-and-new-contributers-are-welcomed-in-raleigh/"><img src="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/new-celebrations-and-new-contributers-are-welcomed-in-raleigh/">New Celebrations and New Contributers are Welcomed in Raleigh</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bsu-outlast-und-2-1/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Nick-Cardelli.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Nick-Cardelli.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Nick-Cardelli.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Nick-Cardelli.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="30056" data-permalink="https://insidehockey.com/bsu-outlast-und-2-1/nick-cardelli/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Nick-Cardelli.jpg?fit=1168%2C1280&amp;ssl=1" data-orig-size="1168,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1539324945&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;109&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nick Cardelli" data-image-description="&lt;p&gt;Photo Credit: Eric J. Burton &lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Nick-Cardelli.jpg?fit=274%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Nick-Cardelli.jpg?fit=750%2C822&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/bsu-outlast-und-2-1/">BSU Outlasts UND, 2-1</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-10-9-2018/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Wayne-Simmonds_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Wayne-Simmonds_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Wayne-Simmonds_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Wayne-Simmonds_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29994" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-10-9-2018/wayne-simmonds_1200x520_bob-fina-2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Wayne-Simmonds_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1539128099&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wayne-Simmonds_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Wayne-Simmonds_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Wayne-Simmonds_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-10-9-2018/">Photo Gallery: Sharks vs Flyers (10/9/2018)</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-avalanche-10-9-2018/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181009_CBJ_COL_0367.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181009_CBJ_COL_0367.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181009_CBJ_COL_0367.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181009_CBJ_COL_0367.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29948" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-avalanche-10-9-2018/the-columbus-blue-jackets-beat-the-colorado-avalanche-5-2-tuesday-october-9-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-13/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181009_CBJ_COL_0367.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Pierre-Luc Dubois (CBJ - 18) scores a goal against Philipp Grubauer (COL - 31).&quot;,&quot;created_timestamp&quot;:&quot;1539127609&quot;,&quot;copyright&quot;:&quot;\u00a92018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Colorado Avalanche 5-2 Tuesday, October 9, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Colorado Avalanche 5-2 Tuesday, October 9, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181009_CBJ_COL_0367.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181009_CBJ_COL_0367.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-avalanche-10-9-2018/">PHOTO GALLERY: Blue Jackets v. Avalanche 10/9/2018</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/north-dakota-vs-manitoba-in-pictures/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Peter-Thome-.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Peter-Thome-.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Peter-Thome-.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Peter-Thome-.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29855" data-permalink="https://insidehockey.com/north-dakota-vs-manitoba-in-pictures/peter-thome/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Peter-Thome-.jpg?fit=1280%2C1004&amp;ssl=1" data-orig-size="1280,1004" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538809211&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;192&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peter Thome" data-image-description="&lt;p&gt;UND goalie Peter Thome (Photo Credit: Eric J. Burton)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Peter-Thome-.jpg?fit=300%2C235&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/Peter-Thome-.jpg?fit=750%2C588&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/north-dakota-vs-manitoba-in-pictures/">North Dakota vs. Manitoba in Pictures</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-hurricanes-10-5-18/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0360.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0360.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0360.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0360.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="29796" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-hurricanes-10-5-18/the-columbus-blue-jackets-drop-their-2018-19-home-opener-3-1-to-the-carolina-hurricanes-friday-october-5-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-8/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0360.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Anthony Duclair (CBJ - 91) gets tangled up with Justin Williams (CAR - 14) and Trevor van Riemsdyk (CAR - 57).&quot;,&quot;created_timestamp&quot;:&quot;1538783142&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets drop their 2018-19 home opener 3-1 to the Carolina Hurricanes Friday, October 5, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets drop their 2018-19 home opener 3-1 to the Carolina Hurricanes Friday, October 5, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0360.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181005_CBJ_CAR_0360.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-hurricanes-10-5-18/">PHOTO GALLERY: Blue Jackets v Hurricanes 10/5/18</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-23529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23529"><a href="https://insidehockey.com/fantasy/inside-hockey-dfs-tips/">DFS Tips</a></li>
<li id="menu-item-23084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084"><a href="https://insidehockey.com/shop/">Fantasy Guide</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/" title="View all posts in NHL" itemprop="url"><span itemprop="title">NHL</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/" title="View all posts in Eastern Conference" itemprop="url"><span itemprop="title">Eastern Conference</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/" title="View all posts in Metropolitan Division" itemprop="url"><span itemprop="title">Metropolitan Division</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/columbus-blue-jackets/" title="View all posts in Columbus Blue Jackets" itemprop="url"><span itemprop="title">Columbus Blue Jackets</span></a></div></div><div id="cb-gallery-post" class="wrap clearfix"></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-10-18T22:47:37+00:00">
    <meta itemprop="dateModified" content="2018-10-18T23:02:52+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rachel Lewis"></span>

    <meta itemprop="headline" content="PHOTO GALLERY: Blue Jackets v Flyers 10/18/2018">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=1200%2C800&#038;ssl=1">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="800">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-30092" class="clearfix post-30092 post type-post status-publish format-gallery has-post-thumbnail category-columbus-blue-jackets category-eastern-conference-nhl category-metropolitan-division category-nhl category-philadelphia-flyers category-photo-galleries tag-anthony-duclair tag-artemi-panarin tag-blue-jackets tag-brian-elliott tag-calvin-pickard tag-cbj tag-claude-giroux tag-columbus-blue-jackets tag-dale-weise tag-flyers tag-jakub-voracek tag-josh-anderson tag-nick-foligno tag-oliver-bjorkstrand tag-phi tag-philadelphia-flyers tag-philly-flyers tag-pierre-luc-dubois tag-scott-driscoll tag-scott-laughton tag-shayne-gostisbehere tag-sonny-milano tag-taylor-grahl tag-travis-sanheim tag-wayne-simmonds post_format-post-format-gallery">

                             <div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">PHOTO GALLERY: Blue Jackets v Flyers 10/18/2018</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/rachel-lewis/" title="Posts by Rachel Lewis" class="author url fn" rel="author">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-10-18">October 18, 2018</time></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p style="text-align: left">The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/insidehockey.com\/photo-gallery-blue-jackets-v-flyers-10-18-2018\/"}' id='gallery-1' class='gallery galleryid-30092 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0016.jpg?ssl=1'><img width="300" height="200" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0016.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30095" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0016.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0016.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0016.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0016.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0016.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30095" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0016.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Calvin Pickard (PHI - 33) catches a puck during warmups.&quot;,&quot;created_timestamp&quot;:&quot;1539901818&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0016.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0016.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30095'>
				Calvin Pickard (PHI &#8211; 33) catches a puck during warmups.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0029.jpg?ssl=1'><img width="300" height="200" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0029.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30096" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0029.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0029.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0029.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0029.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0029.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30096" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-2/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0029.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Calvin Pickard (PHI - 33) keeps his eye on the puck during warmups.&quot;,&quot;created_timestamp&quot;:&quot;1539901824&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0029.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0029.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30096'>
				Calvin Pickard (PHI &#8211; 33) keeps his eye on the puck during warmups.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0056.jpg?ssl=1'><img width="300" height="200" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0056.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30097" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0056.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0056.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0056.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0056.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0056.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30097" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-3/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0056.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Travis Sanheim (PHI - 6) juggles a puck during warmups.&quot;,&quot;created_timestamp&quot;:&quot;1539901916&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0056.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0056.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30097'>
				Travis Sanheim (PHI &#8211; 6) juggles a puck during warmups.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0066.jpg?ssl=1'><img width="200" height="300" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0066.jpg?fit=200%2C300&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30098" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0066.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0066.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0066.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0066.jpg?resize=300%2C450&amp;ssl=1 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="30098" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-4/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0066.jpg?fit=800%2C1200&amp;ssl=1" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Jakub Voracek (PHI - 93) has a laugh during warmups.&quot;,&quot;created_timestamp&quot;:&quot;1539902056&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0066.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0066.jpg?fit=750%2C1125&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30098'>
				Jakub Voracek (PHI &#8211; 93) has a laugh during warmups.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0074.jpg?ssl=1'><img width="300" height="200" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0074.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30099" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0074.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0074.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0074.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0074.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0074.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30099" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-5/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0074.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Wayne Simmonds (PHI - 17) has a fan in Columbus.&quot;,&quot;created_timestamp&quot;:&quot;1539902104&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0074.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0074.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30099'>
				Wayne Simmonds (PHI &#8211; 17) has a fan in Columbus.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0092.jpg?ssl=1'><img width="300" height="200" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0092.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30100" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0092.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0092.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0092.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0092.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0092.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30100" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-6/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0092.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Dale Weise (PHI - 22) tosses a puck to a couple of young Flyers fans.&quot;,&quot;created_timestamp&quot;:&quot;1539902271&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0092.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0092.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30100'>
				Dale Weise (PHI &#8211; 22) tosses a puck to a couple of young Flyers fans.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0100.jpg?ssl=1'><img width="300" height="200" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0100.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30101" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0100.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0100.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0100.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0100.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0100.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30101" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-7/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0100.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Scott Laughton (PHI - 21) during warmups.&quot;,&quot;created_timestamp&quot;:&quot;1539902421&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0100.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0100.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30101'>
				Scott Laughton (PHI &#8211; 21) during warmups.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0119.jpg?ssl=1'><img width="300" height="200" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0119.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30102" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0119.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0119.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0119.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0119.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0119.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30102" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-8/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0119.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Brian Elliott (PHI - 37) during warmups.&quot;,&quot;created_timestamp&quot;:&quot;1539902499&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0119.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0119.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30102'>
				Brian Elliott (PHI &#8211; 37) during warmups.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0187.jpg?ssl=1'><img width="300" height="200" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0187.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30103" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0187.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0187.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0187.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0187.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0187.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30103" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-9/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0187.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Calvin Pickard (PHI - 33) during pregame introductions.&quot;,&quot;created_timestamp&quot;:&quot;1539903888&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0187.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0187.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30103'>
				Calvin Pickard (PHI &#8211; 33) during pregame introductions.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0267.jpg?ssl=1'><img width="300" height="200" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0267.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30105" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0267.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0267.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0267.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0267.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0267.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30105" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-11/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0267.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Pierre-Luc Dubois (CBJ - 18) checks Scott Laughton (PHI - 21) into the boards.&quot;,&quot;created_timestamp&quot;:&quot;1539904940&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0267.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0267.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30105'>
				Pierre-Luc Dubois (CBJ &#8211; 18) checks Scott Laughton (PHI &#8211; 21) into the boards.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0291.jpg?ssl=1'><img width="300" height="200" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0291.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30106" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0291.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0291.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0291.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0291.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0291.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30106" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-12/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0291.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Claude Giroux (PHI - 28) has some words with Josh Anderson (CBJ - 77) prior to the faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1539905442&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0291.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0291.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30106'>
				Claude Giroux (PHI &#8211; 28) has some words with Josh Anderson (CBJ &#8211; 77) prior to the faceoff.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0337.jpg?ssl=1'><img width="300" height="200" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0337.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30108" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0337.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0337.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0337.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0337.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0337.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30108" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-14/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0337.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Anthony Duclair (CBJ - 91) celebrates his goal with teammates.&quot;,&quot;created_timestamp&quot;:&quot;1539906046&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0337.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0337.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30108'>
				Anthony Duclair (CBJ &#8211; 91) celebrates his goal with teammates.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0386.jpg?ssl=1'><img width="200" height="300" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0386.jpg?fit=200%2C300&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30109" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0386.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0386.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0386.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0386.jpg?resize=300%2C450&amp;ssl=1 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="30109" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-15/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0386.jpg?fit=800%2C1200&amp;ssl=1" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Taylor Grahl of the Boren Brothers Ice Crew rocks a pair of Snapchat Spectacles glasses while shoveling the ice.&quot;,&quot;created_timestamp&quot;:&quot;1539908091&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0386.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0386.jpg?fit=750%2C1125&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30109'>
				Taylor Grahl of the Boren Brothers Ice Crew rocks a pair of Snapchat Spectacles glasses while shoveling the ice.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0406.jpg?ssl=1'><img width="300" height="200" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0406.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30110" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0406.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0406.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0406.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0406.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0406.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30110" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-16/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0406.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Shayne Gostisbehere (PHI - 53) has words with Jakub Voracek (PHI - 93) prior to a faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1539908132&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0406.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0406.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30110'>
				Shayne Gostisbehere (PHI &#8211; 53) has words with Jakub Voracek (PHI &#8211; 93) prior to a faceoff.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0410.jpg?ssl=1'><img width="300" height="200" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0410.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30111" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0410.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0410.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0410.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0410.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0410.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30111" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-17/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0410.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Jakub Voracek (PHI - 93) waits for a faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1539908137&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0410.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0410.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30111'>
				Jakub Voracek (PHI &#8211; 93) waits for a faceoff.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0436.jpg?ssl=1'><img width="300" height="200" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0436.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30112" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0436.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0436.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0436.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0436.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0436.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30112" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-18/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0436.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Jakub Voracek (PHI - 93) and Claude Giroux (PHI - 28) chat prior to a faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1539908468&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0436.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0436.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30112'>
				Jakub Voracek (PHI &#8211; 93) and Claude Giroux (PHI &#8211; 28) chat prior to a faceoff.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0466.jpg?ssl=1'><img width="300" height="200" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0466.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30113" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0466.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0466.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0466.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0466.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0466.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30113" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-19/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0466.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Dale Weise (PHI - 22) and Artemi Panarin (CBJ - 9) keep an eye on the play.&quot;,&quot;created_timestamp&quot;:&quot;1539909401&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0466.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0466.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30113'>
				Dale Weise (PHI &#8211; 22) and Artemi Panarin (CBJ &#8211; 9) keep an eye on the play.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0481.jpg?ssl=1'><img width="300" height="200" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0481.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30114" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0481.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0481.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0481.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0481.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0481.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30114" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-20/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0481.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Calvin Pickard (PHI - 33) keeps an eye on the play in front of him.&quot;,&quot;created_timestamp&quot;:&quot;1539910713&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0481.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0481.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30114'>
				Calvin Pickard (PHI &#8211; 33) keeps an eye on the play in front of him.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0498.jpg?ssl=1'><img width="200" height="300" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0498.jpg?fit=200%2C300&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30115" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0498.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0498.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0498.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0498.jpg?resize=300%2C450&amp;ssl=1 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="30115" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-21/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0498.jpg?fit=800%2C1200&amp;ssl=1" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Calvin Pickard (PHI - 33) sports new Flyers mascot Gritty on his mask.&quot;,&quot;created_timestamp&quot;:&quot;1539910966&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0498.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0498.jpg?fit=750%2C1125&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30115'>
				Calvin Pickard (PHI &#8211; 33) sports new Flyers mascot Gritty on his mask.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0543.jpg?ssl=1'><img width="300" height="200" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0543.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30116" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0543.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0543.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0543.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0543.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0543.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30116" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-22/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0543.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Nick Foligno (CBJ - 71) and NHL linesman Scott Driscoll (68) chat before a faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1539911892&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0543.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0543.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30116'>
				Nick Foligno (CBJ &#8211; 71) and NHL linesman Scott Driscoll (68) chat before a faceoff.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?ssl=1'><img width="300" height="200" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30117" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30117" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-23/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Josh Anderson (CBJ - 77) celebrates his goal.&quot;,&quot;created_timestamp&quot;:&quot;1539912056&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0572.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30117'>
				Josh Anderson (CBJ &#8211; 77) celebrates his goal.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0609.jpg?ssl=1'><img width="300" height="200" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0609.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30118" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0609.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0609.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0609.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0609.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0609.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30118" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-24/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0609.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Sonny Milano (CBJ - 22) celebrates his goal with Oliver Bjorkstrand (CBJ - 28). Bjorkstrand had the lone assist on the Milano goal.&quot;,&quot;created_timestamp&quot;:&quot;1539912267&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0609.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0609.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30118'>
				Sonny Milano (CBJ &#8211; 22) celebrates his goal with Oliver Bjorkstrand (CBJ &#8211; 28). Bjorkstrand had the lone assist on the Milano goal.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0615.jpg?ssl=1'><img width="300" height="200" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0615.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-30119" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0615.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0615.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0615.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0615.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0615.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30119" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/the-columbus-blue-jackets-beat-the-philadelphia-flyers-6-3-thursday-october-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-25/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0615.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Artemi Panarin (CBJ - 9) takes a shot in the Flyers zone.&quot;,&quot;created_timestamp&quot;:&quot;1539912375&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Philadelphia Flyers 6-3 Thursday, October 18, 2018 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0615.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/10/20181018_CBJ_PHI_0615.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30119'>
				Artemi Panarin (CBJ &#8211; 9) takes a shot in the Flyers zone.
				</dd></dl>
			<br style='clear: both' />
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30092" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30092" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-30092" class="share-google-plus-1 sd-button share-icon no-text" href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://insidehockey.com/tag/anthony-duclair/" rel="tag">Anthony Duclair</a><a href="https://insidehockey.com/tag/artemi-panarin/" rel="tag">Artemi Panarin</a><a href="https://insidehockey.com/tag/blue-jackets/" rel="tag">Blue Jackets</a><a href="https://insidehockey.com/tag/brian-elliott/" rel="tag">Brian Elliott</a><a href="https://insidehockey.com/tag/calvin-pickard/" rel="tag">Calvin Pickard</a><a href="https://insidehockey.com/tag/cbj/" rel="tag">CBJ</a><a href="https://insidehockey.com/tag/claude-giroux/" rel="tag">Claude Giroux</a><a href="https://insidehockey.com/tag/columbus-blue-jackets/" rel="tag">Columbus Blue Jackets</a><a href="https://insidehockey.com/tag/dale-weise/" rel="tag">Dale Weise</a><a href="https://insidehockey.com/tag/flyers/" rel="tag">Flyers</a><a href="https://insidehockey.com/tag/jakub-voracek/" rel="tag">Jakub Voracek</a><a href="https://insidehockey.com/tag/josh-anderson/" rel="tag">Josh Anderson</a><a href="https://insidehockey.com/tag/nick-foligno/" rel="tag">Nick Foligno</a><a href="https://insidehockey.com/tag/oliver-bjorkstrand/" rel="tag">Oliver Bjorkstrand</a><a href="https://insidehockey.com/tag/phi/" rel="tag">PHI</a><a href="https://insidehockey.com/tag/philadelphia-flyers/" rel="tag">Philadelphia Flyers</a><a href="https://insidehockey.com/tag/philly-flyers/" rel="tag">Philly Flyers</a><a href="https://insidehockey.com/tag/pierre-luc-dubois/" rel="tag">Pierre-Luc Dubois</a><a href="https://insidehockey.com/tag/scott-driscoll/" rel="tag">Scott Driscoll</a><a href="https://insidehockey.com/tag/scott-laughton/" rel="tag">Scott Laughton</a><a href="https://insidehockey.com/tag/shayne-gostisbehere/" rel="tag">Shayne Gostisbehere</a><a href="https://insidehockey.com/tag/sonny-milano/" rel="tag">Sonny Milano</a><a href="https://insidehockey.com/tag/taylor-grahl/" rel="tag">Taylor Grahl</a><a href="https://insidehockey.com/tag/travis-sanheim/" rel="tag">Travis Sanheim</a><a href="https://insidehockey.com/tag/wayne-simmonds/" rel="tag">Wayne Simmonds</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-10-18-2018/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-blue-jackets-v-flyers-10-18-2018%2F&media=https%3A%2F%2Fi2.wp.com%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2018%2F10%2F20181018_CBJ_PHI_0572.jpg%3Ffit%3D1200%252C800%26ssl%3D1&description=PHOTO+GALLERY%3A+Blue+Jackets+v+Flyers+10%2F18%2F2018" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/small-saves-life-goals/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/small-saves-life-goals/" rel="prev">Small Saves: Life Goals</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/rachel-lewis/"><img alt='' src='https://secure.gravatar.com/avatar/c01a404011c30023cfb34eb5364142a8?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c01a404011c30023cfb34eb5364142a8?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/rachel-lewis/"><span>Rachel Lewis</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Photographer</span><div class="cb-author-contact"> <a href="http://www.tripledekephotography.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/tripledekephoto" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio">All photos are owned and copyrighted by Rachel Lewis, not InsideHockey.com.  Authorization to use Rachel Lewis' photos for anything not affiliated with InsideHockey.com must be obtained from Rachel Lewis.  Unauthorized use of Rachel Lewis' photos is subject to legal action.

I shoot junior hockey to the NHL throughout the US and Canada.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-01-02-2018/"><img width="360" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25566" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-01-02-2018/riley-sheahan-tom-kuhnhackl_bob-fina_1200x520/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514925007&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/Riley-Sheahan-Tom-Kuhnhackl_Bob-Fina_1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-01-02-2018/">Photo Gallery: Penguins vs Flyers (01/02/2018)</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/way-too-much-fantasy-insight-for-free-youre-welcome/"><img width="360" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="3330" data-permalink="https://insidehockey.com/way-too-much-fantasy-insight-for-free-youre-welcome/pk-subban-76-of-the-montreal-canadiens/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Robert T Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;Montreal - May 22:\rPK Subban #76 of the Montreal Canadiens while playing against the Philadelphia Flyers on May 22, 2010 at Le Centre Bell in Montreal, Quebec, Canada. \r(Photo by Bob Fina\/Inside Hockey)\rIMG_0196378.JPG&quot;,&quot;created_timestamp&quot;:&quot;1274561245&quot;,&quot;copyright&quot;:&quot;\u00a92010 Sakura Studios&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;PK Subban #76 of the Montreal Canadiens&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PK Subban #76 of the Montreal Canadiens" data-image-description="&lt;p&gt;Montreal &#8211; May 22:&lt;br /&gt;
PK Subban #76 of the Montreal Canadiens while playing against the Philadelphia Flyers on May 22, 2010 at Le Centre Bell in Montreal, Quebec, Canada.&lt;br /&gt;
(Photo by Bob Fina/Inside Hockey)&lt;br /&gt;
IMG_0196378.JPG&lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/way-too-much-fantasy-insight-for-free-youre-welcome/">Way-Too-Much Fantasy Insight For Free… You’re Welcome!</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-68" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div><div id="text-7" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id='TiqiqWidget' class=''><a title='NHL Tickets' href='http://www.tiqiq.com’><img alt='Hockey Tickets' src='https://i1.wp.com/images.tiqiq.com/tiqiq/images/tiqiq-power.png?w=750' data-recalc-dims="1"></img></a><script type="text/javascript" src='http://www.tiqiq.com/jscripts/widget.aspx'></script></div></div>
		</div><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/insidehockey" data-widget-id="510428572368896001">Tweets by @insidehockey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-67" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2017 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-c01a404011c30023cfb34eb5364142a8">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/photo-gallery-blue-jackets-v-flyers-10-18-2018\/":30092};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/insidehockey.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.6'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6325f34fb19397954b164d261b50cb46","fragment_name":"wc_fragments_6325f34fb19397954b164d261b50cb46"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.6'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"30092","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","nonce":"626e4f8815","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidehockey.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-blue-jackets-v-flyers-10-18-2018%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'119870891',post:'30092',tz:'-4',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '30092' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->