<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>DU vs. UND in Photos, Game 2 &#8211; Inside Hockey</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; DU vs. UND in Photos, Game 2 Comments Feed" href="https://insidehockey.com/du-vs-und-in-photos-game-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1ba43e573593e96c475741833cd1cb7f"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=1ba43e573593e96c475741833cd1cb7f' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.2' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://insidehockey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidehockey.com/wp-json/wp/v2/posts/50975" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidehockey.com/du-vs-und-in-photos-game-2/" />
<link rel='shortlink' href='https://wp.me/p86XTt-dgb' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fdu-vs-und-in-photos-game-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fdu-vs-und-in-photos-game-2%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="preload" type="font/woff2" as="font" href="https://insidehockey.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="DU vs. UND in Photos, Game 2">
	<meta property="og:description" content="Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)">
	<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--1500x1030.jpg">
	<meta property="og:url" content="https://insidehockey.com/du-vs-und-in-photos-game-2/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Inside Hockey">
	<meta property="og:type" content="website">
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DU vs. UND in Photos, Game 2" />
<meta property="og:url" content="https://insidehockey.com/du-vs-und-in-photos-game-2/" />
<meta property="og:description" content="With the 5-2 win, the Fighting Hawks improve to 15-4-1 and lead the NCHC with 44 points. Here are the updated standings: the St Cloud State Huskies are in second place with 40 points. After being s…" />
<meta property="article:published_time" content="2021-02-14T20:38:00+00:00" />
<meta property="article:modified_time" content="2021-02-14T20:38:00+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1759" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="DU vs. UND in Photos, Game 2" />
<meta name="twitter:image" content="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-50975 single-format-standard body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-1 sticky-top site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="valenti-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="valenti-i-menu" aria-hidden="true"></i></a></li>	</ul>
	<div class="logo-main-wrap logo-mob-wrap">
			</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
					</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" width="1100" height="75"></a></div>					</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-only-when-stuck main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" data-ppp="4" data-tid="58"  data-term="category">Atlantic</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2182" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2182 side-spacing--boxed " data-id="2182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Atlantic</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50876 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-bruins category-nhl category-slider-2 tag-craig-smith">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/underrated/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2017/03/20170328-2386-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2017/03/20170328-2386-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2017/03/20170328-2386-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="21642" data-permalink="https://insidehockey.com/nhl-predators-at-bruins-13/" data-orig-file="https://insidehockey.com/wp-content/uploads/2017/03/20170328-2386.jpg" data-orig-size="5085,3390" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Nashville Predators right wing Craig Smith (15) during a NHL game.&quot;,&quot;created_timestamp&quot;:&quot;1490747669&quot;,&quot;copyright&quot;:&quot;2017 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Predators at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Predators at Bruins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2017/03/20170328-2386-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2017/03/20170328-2386-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/underrated/">Underrated</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-12T14:18:16-05:00">February 12, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 2</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50838 post type-post status-publish format-standard has-post-thumbnail hentry category-detroit-red-wings category-slider-2 category-tampa-bay-lightning tag-detroit tag-lightning tag-red-wings tag-tampa-bay">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/goodrow-vasilevskiy-send-lightning-past-wings/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0220-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0220-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0220-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50755" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-8/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0220.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Andrei Vasilevskiy (TBL - 88) leads the Lightning to the ice to start the game.&quot;,&quot;created_timestamp&quot;:&quot;1612224450&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0220-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0220.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/goodrow-vasilevskiy-send-lightning-past-wings/">Goodrow, Vasilevskiy Send Lightning Past Wings</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/detroit-red-wings/" class="cat">Detroit Red Wings</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-08T14:20:09-05:00">February 8, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 9</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50829 post type-post status-publish format-standard has-post-thumbnail hentry category-nashville-predators category-tampa-bay-lightning">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/lightning-hockey-bolts-thwart-predators-behind-gourdes-two-goals/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0650-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0650-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0650-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50773" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-26/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0650.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Andrei Vasilevskiy (TBL - 88) makes a save against Filip Forsberg (NSH - 9).&quot;,&quot;created_timestamp&quot;:&quot;1612229206&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0650-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0650.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/lightning-hockey-bolts-thwart-predators-behind-gourdes-two-goals/">Lightning Hockey: Bolts thwart Predators behind Gourde&#8217;s two goals</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-04T09:38:19-05:00">February 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 6</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12182" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12182 side-spacing--boxed " data-id="12182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-50791 post type-post status-publish format-gallery has-post-thumbnail hentry category-boston-bruins category-philadelphia-flyers category-photo-galleries tag-anders-bjork tag-anton-blidh tag-brad-marchand tag-brandon-carlo tag-carter-hart tag-charlie-coyle tag-charlie-mcavoy tag-chris-wagner tag-claude-giroux tag-connor-bunnaman tag-david-krejci tag-david-pastrnak tag-gritty tag-ivan-provorov tag-jakub-zboril tag-james-van-riemsdyk tag-jeremy-lauzon tag-joel-farabee tag-justin-braun tag-kevan-miller tag-kevin-hayes tag-michael-raffl tag-nick-ritchie tag-nicolas-aube-kubel tag-patrice-bergeron tag-philippe-myers tag-sean-kuraly tag-shayne-gostisbehere tag-travis-konecny tag-travis-sanheim tag-tuukka-rask post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="50824" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/nhl-2021-feb-03-bos-vs-phi-jakub-zboril-67-of-the-boston-bruins-flips-over-nicolas-aube-kubel-62-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1600047330&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Feb 03 - BOS vs PHI - Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Feb 03 &#8211; BOS vs PHI &#8211; Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/">Photo Gallery: Bruins vs Flyers (02/03/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-04T01:26:52-05:00">February 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul></div></div>
</li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/" data-ppp="4" data-tid="37"  data-term="category">Metropolitan</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2201" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2201 side-spacing--boxed " data-id="2201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Metropolitan</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50858 post type-post status-publish format-standard has-post-thumbnail hentry category-pittsburgh-penguins category-slider-2 tag-brian-burke tag-david-morehouse tag-evgeni-malkin tag-jim-rutherford tag-kris-letang tag-mario-lemieux tag-ron-hextall tag-sidney-crosby tag-slider">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/hextall-looks-to-balance-present-future-as-penguins-gm/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/HextallBurke-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Penguins New GM Zoom Conference" srcset="https://insidehockey.com/wp-content/uploads/2021/02/HextallBurke-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/HextallBurke-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50859" data-permalink="https://insidehockey.com/hextall-looks-to-balance-present-future-as-penguins-gm/hextallburke/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/HextallBurke.jpg" data-orig-size="1201,665" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HextallBurke" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/HextallBurke-300x166.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/HextallBurke.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/hextall-looks-to-balance-present-future-as-penguins-gm/">Hextall Looks to Balance Present, Future as Penguins GM</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/pittsburgh-penguins/" class="cat">Pittsburgh Penguins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-09T23:16:54-05:00">February 9, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 26</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50791 post type-post status-publish format-gallery has-post-thumbnail hentry category-boston-bruins category-philadelphia-flyers category-photo-galleries tag-anders-bjork tag-anton-blidh tag-brad-marchand tag-brandon-carlo tag-carter-hart tag-charlie-coyle tag-charlie-mcavoy tag-chris-wagner tag-claude-giroux tag-connor-bunnaman tag-david-krejci tag-david-pastrnak tag-gritty tag-ivan-provorov tag-jakub-zboril tag-james-van-riemsdyk tag-jeremy-lauzon tag-joel-farabee tag-justin-braun tag-kevan-miller tag-kevin-hayes tag-michael-raffl tag-nick-ritchie tag-nicolas-aube-kubel tag-patrice-bergeron tag-philippe-myers tag-sean-kuraly tag-shayne-gostisbehere tag-travis-konecny tag-travis-sanheim tag-tuukka-rask post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50824" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/nhl-2021-feb-03-bos-vs-phi-jakub-zboril-67-of-the-boston-bruins-flips-over-nicolas-aube-kubel-62-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1600047330&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Feb 03 - BOS vs PHI - Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Feb 03 &#8211; BOS vs PHI &#8211; Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/">Photo Gallery: Bruins vs Flyers (02/03/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-04T01:26:52-05:00">February 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50710 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-york-islanders category-philadelphia-flyers category-photo-galleries tag-adam-pelech tag-anders-lee tag-austin-czarnik tag-barry-trotz tag-brian-elliott tag-cal-clutterbuck tag-casey-cizikas tag-claude-giroux tag-connor-bunnaman tag-gritty tag-ilya-sorokin tag-ivan-provorov tag-jakub-voracek tag-james-van-riemsdyk tag-jean-gabriel-pageau tag-josh-bailey tag-kevin-hayes tag-mathew-barzal tag-michael-raffl tag-nick-leddy tag-noah-dobson tag-nolan-patrick tag-oskar-lindblom tag-philippe-myers tag-pierre-racicot tag-robert-hagg post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-01-31-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Jean-Gabriel-Pageau-Kevin-Hayes_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Jean-Gabriel-Pageau-Kevin-Hayes_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Jean-Gabriel-Pageau-Kevin-Hayes_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50741" data-permalink="https://insidehockey.com/photo-gallery-islanders-vs-flyers-01-31-2021/nhl-2021-jan-31-nyi-vs-phi-linesman-pierre-racicot-65-holds-the-puck-for-a-face-off-between-jean-gabriel-pageau-44-of-the-new-york-islanders-and-kevin-hayes-13-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Jean-Gabriel-Pageau-Kevin-Hayes_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Linesman Pierre Racicot #65 holds the puck for a face-off between Jean-Gabriel Pageau #44 of the New York Islanders and Kevin Hayes #13 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1600044005&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Jan 31 - NYI vs PHI - Linesman Pierre Racicot #65 holds the puck for a face-off between Jean-Gabriel Pageau #44 of the New York Islanders and Kevin Hayes #13 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Jan 31 &#8211; NYI vs PHI &#8211; Linesman Pierre Racicot #65 holds the puck for a face-off between Jean-Gabriel Pageau #44 of the New York Islanders and Kevin Hayes #13 of the Philadelphia Flyers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Jean-Gabriel-Pageau-Kevin-Hayes_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Jean-Gabriel-Pageau-Kevin-Hayes_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-01-31-2021/">Photo Gallery: Islanders vs Flyers (01/31/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-islanders/" class="cat">New York Islanders</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-01T01:46:59-05:00">February 1, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 66</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12201" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12201 side-spacing--boxed " data-id="12201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-50791 post type-post status-publish format-gallery has-post-thumbnail hentry category-boston-bruins category-philadelphia-flyers category-photo-galleries tag-anders-bjork tag-anton-blidh tag-brad-marchand tag-brandon-carlo tag-carter-hart tag-charlie-coyle tag-charlie-mcavoy tag-chris-wagner tag-claude-giroux tag-connor-bunnaman tag-david-krejci tag-david-pastrnak tag-gritty tag-ivan-provorov tag-jakub-zboril tag-james-van-riemsdyk tag-jeremy-lauzon tag-joel-farabee tag-justin-braun tag-kevan-miller tag-kevin-hayes tag-michael-raffl tag-nick-ritchie tag-nicolas-aube-kubel tag-patrice-bergeron tag-philippe-myers tag-sean-kuraly tag-shayne-gostisbehere tag-travis-konecny tag-travis-sanheim tag-tuukka-rask post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="50824" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/nhl-2021-feb-03-bos-vs-phi-jakub-zboril-67-of-the-boston-bruins-flips-over-nicolas-aube-kubel-62-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1600047330&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Feb 03 - BOS vs PHI - Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Feb 03 &#8211; BOS vs PHI &#8211; Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/">Photo Gallery: Bruins vs Flyers (02/03/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-04T01:26:52-05:00">February 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul></div></div>
</li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" data-ppp="4" data-tid="28"  data-term="category">Central</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2248" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2248 side-spacing--boxed " data-id="2248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Central</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50829 post type-post status-publish format-standard has-post-thumbnail hentry category-nashville-predators category-tampa-bay-lightning">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/lightning-hockey-bolts-thwart-predators-behind-gourdes-two-goals/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0650-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0650-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0650-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50773" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-26/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0650.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Andrei Vasilevskiy (TBL - 88) makes a save against Filip Forsberg (NSH - 9).&quot;,&quot;created_timestamp&quot;:&quot;1612229206&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0650-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0650.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/lightning-hockey-bolts-thwart-predators-behind-gourdes-two-goals/">Lightning Hockey: Bolts thwart Predators behind Gourde&#8217;s two goals</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-04T09:38:19-05:00">February 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 6</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50744 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-nhl category-photo-galleries category-tampa-bay-lightning tag-andrei-vasilevskiy tag-anthony-cirelli tag-blake-coleman tag-bolts tag-brayden-point tag-colton-sissons tag-curtis-mcelhinney tag-erik-cernak tag-erik-haula tag-filip-forsberg tag-juuse-saros tag-lightning tag-luke-schenn tag-mathieu-olivier tag-mattias-ekholm tag-mikael-granlund tag-mikhail-sergachev tag-nashville-predators tag-nsh tag-ondrej-palat tag-pat-maroon tag-predators tag-preds tag-rocco-grimaldi tag-roman-josi tag-ryan-johansen tag-ryan-mcdonagh tag-tampa-bay-lightning tag-tbl tag-victor-hedman tag-viktor-arvidsson tag-yakov-trenin tag-yanni-gourde post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50756" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, execept for media, Lightning employees, Amalie Arena employees and some family members of players.&quot;,&quot;created_timestamp&quot;:&quot;1612224785&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/">PHOTO GALLERY: Lightning v Predators 2/1/2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-01T22:39:47-05:00">February 1, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 12</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50705 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-central-division category-leagues category-nhl category-pacific-division category-slider-2 category-st-louis-blues category-western-conference-nhl tag-anaheim tag-dallas-eakins tag-denver-vs-north-dakota tag-duck-calls tag-ducks tag-eakins tag-st-louis">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/almost-out-of-ideas/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2014/10/Coach_Dallas_Eakins_Brandon-Titus-1200x520-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2014/10/Coach_Dallas_Eakins_Brandon-Titus-1200x520-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2014/10/Coach_Dallas_Eakins_Brandon-Titus-1200x520-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1718" data-permalink="https://insidehockey.com/coach-dallas-eakins/" data-orig-file="https://insidehockey.com/wp-content/uploads/2014/10/Coach_Dallas_Eakins_Brandon-Titus-1200x520.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brandon Titus&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1382003519&quot;,&quot;copyright&quot;:&quot;Brandon Titus Photography&quot;,&quot;focal_length&quot;:&quot;126&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Coach Dallas Eakins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coach Dallas Eakins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2014/10/Coach_Dallas_Eakins_Brandon-Titus-1200x520-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2014/10/Coach_Dallas_Eakins_Brandon-Titus-1200x520-1024x443.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/almost-out-of-ideas/">Almost Out of Ideas</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-01-31T23:50:46-05:00">January 31, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12248" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12248 side-spacing--boxed " data-id="12248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-50744 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-nhl category-photo-galleries category-tampa-bay-lightning tag-andrei-vasilevskiy tag-anthony-cirelli tag-blake-coleman tag-bolts tag-brayden-point tag-colton-sissons tag-curtis-mcelhinney tag-erik-cernak tag-erik-haula tag-filip-forsberg tag-juuse-saros tag-lightning tag-luke-schenn tag-mathieu-olivier tag-mattias-ekholm tag-mikael-granlund tag-mikhail-sergachev tag-nashville-predators tag-nsh tag-ondrej-palat tag-pat-maroon tag-predators tag-preds tag-rocco-grimaldi tag-roman-josi tag-ryan-johansen tag-ryan-mcdonagh tag-tampa-bay-lightning tag-tbl tag-victor-hedman tag-viktor-arvidsson tag-yakov-trenin tag-yanni-gourde post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-750x500.jpg 750w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="50756" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, execept for media, Lightning employees, Amalie Arena employees and some family members of players.&quot;,&quot;created_timestamp&quot;:&quot;1612224785&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/">PHOTO GALLERY: Lightning v Predators 2/1/2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/rachel-lewis/" title="Posts by Rachel Lewis" class="author url fn" rel="author">Rachel Lewis</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-01T22:39:47-05:00">February 1, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 12</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul></div></div>
</li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/" data-ppp="4" data-tid="45"  data-term="category">Pacific</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2236" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2236 side-spacing--boxed " data-id="2236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Pacific</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50867 post type-post status-publish format-standard has-post-thumbnail hentry category-los-angeles-kings category-pacific-division category-san-jose-sharks category-slider-2 tag-jones tag-kings tag-martin-jones-ice-hockey tag-petersen tag-san-jose tag-sharks tag-vilardi">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/not-soon-forgotten/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2018/10/RTF_0448-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2018/10/RTF_0448-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2018/10/RTF_0448-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2018/10/RTF_0448-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="29965" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-10-9-2018/nhl-2018-oct-9-sjs-vs-phi-goalie-martin-jones-31-of-the-san-jose-sharks/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/10/RTF_0448.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Goalie Martin Jones (#31) of the San Jose Sharks&quot;,&quot;created_timestamp&quot;:&quot;1539126665&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2018 - Oct 9 - SJS vs PHI - Goalie Martin Jones (#31) of the San Jose Sharks&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Oct 9 &#8211; SJS vs PHI &#8211; Goalie Martin Jones (#31) of the San Jose Sharks" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/10/RTF_0448-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/10/RTF_0448.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/not-soon-forgotten/">Not Soon Forgotten</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/los-angeles-kings/" class="cat">Los Angeles Kings</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-10T01:29:46-05:00">February 10, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50846 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-nhl category-pacific-division category-san-jose-sharks category-slider-2 category-western-conference-nhl tag-couture tag-dubnyk tag-ducks tag-lundestrom tag-miller tag-ryan-miller tag-sharks tag-terry">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/ducks-find-equilibrium/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2018/02/CRW-4672-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2018/02/CRW-4672-1-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2018/02/CRW-4672-1-90x90.jpg 90w, https://insidehockey.com/wp-content/uploads/2018/02/CRW-4672-1-300x300.jpg 300w, https://insidehockey.com/wp-content/uploads/2018/02/CRW-4672-1-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2018/02/CRW-4672-1-32x32.jpg 32w, https://insidehockey.com/wp-content/uploads/2018/02/CRW-4672-1-50x50.jpg 50w, https://insidehockey.com/wp-content/uploads/2018/02/CRW-4672-1-64x64.jpg 64w, https://insidehockey.com/wp-content/uploads/2018/02/CRW-4672-1-96x96.jpg 96w, https://insidehockey.com/wp-content/uploads/2018/02/CRW-4672-1-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="26709" data-permalink="https://insidehockey.com/nhl-san-jose-sharks-vs-carolina-hurricanes-7/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/02/CRW-4672-1.jpg" data-orig-size="2705,1806" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;BRENT BURNS takes a shot during a game between the San Jose Sharks and the Carolina Hurricanes. Raleigh, North Carolina, United States of America. (Credit Image: Spencer Lee\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1517769920&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: San Jose Sharks vs Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: San Jose Sharks vs Carolina Hurricanes" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/02/CRW-4672-1-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/02/CRW-4672-1-1500x1001.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/ducks-find-equilibrium/">Ducks Find Equilibrium</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-07T01:48:40-05:00">February 7, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 3</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50842 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-pacific-division category-san-jose-sharks category-slider-2 tag-burns tag-california tag-comtois tag-couture tag-ducks tag-kings tag-sharks tag-terry">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/ruffling-some-california-feathers/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2016/10/20161107-2129-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2016/10/20161107-2129-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2016/10/20161107-2129-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="17974" data-permalink="https://insidehockey.com/nhl-buffalo-sabres-at-boston-bruins-19/" data-orig-file="https://insidehockey.com/wp-content/uploads/2016/10/20161107-2129.jpg" data-orig-size="3237,2428" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Nov 7th, 2016; Boston Bruins left wing Matt Beleskey (39) and Buffalo Sabres center Derek Grant (27) fight during a NHL game. Credit: Brian Fluharty-Inside Hockey.&quot;,&quot;created_timestamp&quot;:&quot;1478571552&quot;,&quot;copyright&quot;:&quot;2016 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL: Buffalo Sabres at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Buffalo Sabres at Boston Bruins" data-image-description="&lt;p&gt;Grant creates mayhem in the past.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2016/10/20161107-2129-300x225.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2016/10/20161107-2129-1500x1125.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/ruffling-some-california-feathers/">Ruffling Some California Feathers</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-06T01:46:52-05:00">February 6, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 6</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12236" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12236 side-spacing--boxed " data-id="12236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-48481 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-san-jose-sharks tag-aaron-dell tag-alexander-true tag-antti-suomela tag-brent-burns tag-brian-mach tag-carter-hart tag-claude-giroux tag-dylan-gambrell tag-evander-kane tag-ivan-provorov tag-jacob-middleton tag-joel-kellman tag-justin-braun tag-kevin-hayes tag-kevin-labanc tag-logan-couture tag-marcus-sorensen tag-matt-niskanen tag-michael-raffl tag-nate-thompson tag-nicolas-aube-kubel tag-noah-gregor tag-philippe-myers tag-radim-simek tag-robert-hagg tag-scott-laughton tag-sean-couturier tag-timo-meier tag-travis-konecny tag-travis-sanheim tag-tyler-pitlick post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/" class="mask-img">
				<img width="480" height="208" src="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg 1200w, https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-300x130.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-768x333.jpg 768w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="48510" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/nhl-2020-feb-25-sjs-vs-phi-san-jose-sharks-vs-philadelphia-flyers-warm-up-puck-with-brent-burns-88-of-the-san-jose-sharks-skating-in-the-background-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;created_timestamp&quot;:&quot;1582673265&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 25 - SJS vs PHI - San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 25 &#8211; SJS vs PHI &#8211; San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/">Photo Gallery: Sharks vs Flyers (02/25/2020)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-26T01:22:01-05:00">February 26, 2020</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 61</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul></div></div>
</li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="NHL" data-url="https://insidehockey.com/category/leagues/nhl/" data-count="1123" data-tid="9"  data-term="category">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="AHL" data-url="https://insidehockey.com/category/leagues/ahl/" data-count="135" data-tid="23"  data-term="category">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="ECHL" data-url="https://insidehockey.com/category/leagues/echl/" data-count="75" data-tid="35"  data-term="category">ECHL</a></li>
	<li id="menu-item-44518" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Federal Prospects Hockey League" data-url="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" data-count="19" data-tid="4965"  data-term="category">FPHL</a></li>
</ul></div></div>
</li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-ppp="7" data-tid="7"  data-term="category">NCAA</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-4449" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-4449 side-spacing--boxed " data-id="4449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">NCAA</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50975 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-du-hockey tag-nchc-hockey tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/du-vs-und-in-photos-game-2/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51024" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/und-huddle-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--scaled.jpg" data-orig-size="2560,1759" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197436&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;163&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UND huddle" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--300x206.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--1500x1030.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/du-vs-und-in-photos-game-2/">DU vs. UND in Photos, Game 2</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-14T15:38:00-05:00">February 14, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50964 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-du-hockey tag-jasper-weatherby tag-nchc-hockey tag-peter-thome tag-shane-pinto tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/thome-backstops-und-to-5-2-win-over-du/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/UND-Bench-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/UND-Bench-3-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/UND-Bench-3-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50952" data-permalink="https://insidehockey.com/du-vs-und-in-pictures-game-1/und-bench-3-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-Bench-3.jpg" data-orig-size="1024,577" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613117432&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UND Bench 3" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-Bench-3-300x169.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-Bench-3.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/thome-backstops-und-to-5-2-win-over-du/">Thome Backstops UND to 5-2 Win Over DU</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-14T00:49:48-05:00">February 14, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 50</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50959 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa category-uncategorized tag-andre-lee tag-blake-wells tag-connor-sodergren tag-drew-helleson tag-jack-mcbain tag-lucas-condotta tag-mike-hardman tag-nikita-nesterenko tag-owen-savory tag-spencer-knight">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/a-tale-of-two-halves/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/IMG_7533-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/IMG_7533-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/IMG_7533-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50961" data-permalink="https://insidehockey.com/a-tale-of-two-halves/img_7533/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/IMG_7533-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613239977&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;255&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7533" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/IMG_7533-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/IMG_7533-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/a-tale-of-two-halves/">A Tale of Two Halves</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-13T22:23:51-05:00">February 13, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 13</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50883 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries tag-du-hockey tag-nchc-hockey tag-und-hockey post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/du-vs-und-in-pictures-game-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50884" data-permalink="https://insidehockey.com/du-vs-und-in-pictures-game-1/adam-scheel-3-4/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3.jpg" data-orig-size="1024,782" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613118305&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adam Scheel 3" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3-300x229.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/du-vs-und-in-pictures-game-1/">DU vs. UND in Pictures, Game 1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-13T11:26:38-05:00">February 13, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 108</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50879 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa tag-alex-newhook tag-boston-college-eagles tag-drew-helleson tag-henry-welsch tag-lucas-condotta tag-matt-boldy tag-spencer-knight tag-umass-lowell-river-hawks">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/eagles-soar-over-river-hawks/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/IMG_7496-scaled-e1613184852937-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/IMG_7496-scaled-e1613184852937-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/IMG_7496-scaled-e1613184852937-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50880" data-permalink="https://insidehockey.com/eagles-soar-over-river-hawks/img_7496/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/IMG_7496-scaled-e1613184852937.jpg" data-orig-size="2003,1504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613159975&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7496" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/IMG_7496-scaled-e1613184852937-300x225.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/IMG_7496-scaled-e1613184852937-1500x1126.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/eagles-soar-over-river-hawks/">Eagles Soar Over River Hawks</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-12T23:33:15-05:00">February 12, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50662 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-jordan-kawaguchi tag-matt-kiersted tag-riese-gaber tag-shane-pinto tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/und-splits-with-uno/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-5-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-5-768x775.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-5-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-5.jpg 1269w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="44459" data-permalink="https://insidehockey.com/canisius-vs-north-dakota-in-pictures-game-two/shane-pinto-5/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-5.jpg" data-orig-size="1269,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570862665&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;141&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shane Pinto 5" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-5-297x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-5.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/und-splits-with-uno/">UND Splits With UNO</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-01-31T16:26:57-05:00">January 31, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 37</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-14449" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-14449 side-spacing--boxed " data-id="14449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-44575 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries category-wcha tag-andrew-sinard tag-ben-kraws tag-ben-lown tag-brian-hawkinson tag-bulldogs tag-carter-johnson tag-carter-mcphail tag-casey-gilling tag-coale-norris tag-derek-daschke tag-dom-lutz tag-eric-frank tag-ferris-state-bulldogs tag-ferris-state-university tag-fsu-bulldogs tag-jack-clement tag-jake-transit tag-jake-willets tag-jason-tackett tag-joe-rutkowski tag-john-sladic tag-karch-bachman tag-lucas-finner tag-max-finner tag-miami-redhawks tag-miami-university tag-noah-jordan tag-phil-knies tag-redhawks tag-ryan-larkin tag-zach-yoder post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/" class="mask-img">
				<img width="480" height="312" src="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg 1200w, https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-300x195.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-768x499.jpg 768w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="44583" data-permalink="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/the-miami-university-redhawks-get-their-first-win-of-the-season-against-the-ferris-state-bulldogs-in-non-conference-play-with-a-4-3-win-friday-october-18-2019-at-steve-cady-arena-in-oxford-oh-rac-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" data-orig-size="1200,780" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ben Lown (MU - 10) celebrates his goal.&quot;,&quot;created_timestamp&quot;:&quot;1571440278&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-300x195.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/">PHOTO GALLERY: Miami RedHawks v. Ferris State 10/18/2019</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/rachel-lewis/" title="Posts by Rachel Lewis" class="author url fn" rel="author">Rachel Lewis</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2019-10-18T22:30:02-04:00">October 18, 2019</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 124</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/" data-ppp="4" data-tid="4"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2243" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2243 side-spacing--boxed " data-id="2243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50872 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-valentines-day-candy-2/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/smallsaves-candy-featured-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/smallsaves-candy-featured-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/smallsaves-candy-featured-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50874" data-permalink="https://insidehockey.com/small-saves-valentines-day-candy-2/smallsaves-candy-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/smallsaves-candy-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-candy-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/smallsaves-candy-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/smallsaves-candy-featured.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-valentines-day-candy-2/">Small Saves: Valentine&#8217;s Day Candy</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-11T11:06:56-05:00">February 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 1</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50852 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-visualization-2/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/small-saves-visualization-featured-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/small-saves-visualization-featured-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/small-saves-visualization-featured-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50854" data-permalink="https://insidehockey.com/small-saves-visualization-2/small-saves-visualization-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/small-saves-visualization-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="small-saves-visualization-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/small-saves-visualization-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/small-saves-visualization-featured.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-visualization-2/">Small Saves: Visualization</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-08T14:51:42-05:00">February 8, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 1</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50677 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-mobbed/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/01/smallsaves-mobbed-featured-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/01/smallsaves-mobbed-featured-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/01/smallsaves-mobbed-featured-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50679" data-permalink="https://insidehockey.com/small-saves-mobbed/smallsaves-mobbed-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/01/smallsaves-mobbed-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-mobbed-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/01/smallsaves-mobbed-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/01/smallsaves-mobbed-featured.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-mobbed/">Small Saves: Mobbed</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-01-31T14:35:07-05:00">January 31, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 6</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12243" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12243 side-spacing--boxed " data-id="12243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-47801 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-philadelphia-flyers category-slider-2">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg 1500w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-600x400.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="45888" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-justin-braun-61-of-the-philadelphia-flyers-gets-a-hug-from-jakub-voracek-93/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;created_timestamp&quot;:&quot;1574734387&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/">Book Review: Philadelphia Flyers &#8211; The Big 50</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/mike-stern/" title="Posts by Mike Stern" class="author url fn" rel="author">Mike Stern</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/product-reviews/books/" class="cat">Books</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-05T15:57:33-05:00">February 5, 2020</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 106</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Hockey History" data-url="https://insidehockey.com/category/features/hockey-history/" data-count="106" data-tid="5"  data-term="category">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://insidehockey.com/category/features/product-reviews/books/" data-count="28" data-tid="27"  data-term="category">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Video Games" data-url="https://insidehockey.com/category/features/product-reviews/video-games/" data-count="4" data-tid="17"  data-term="category">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Olympic Hockey" data-url="https://insidehockey.com/category/leagues/olympic-hockey/" data-count="10" data-tid="11"  data-term="category">Olympic Hockey</a></li>
</ul></div></div>
</li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/" data-ppp="7" data-tid="13"  data-term="category">Photos</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-3681" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-3681 side-spacing--boxed " data-id="3681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Photos</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50883 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries tag-du-hockey tag-nchc-hockey tag-und-hockey post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/du-vs-und-in-pictures-game-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50884" data-permalink="https://insidehockey.com/du-vs-und-in-pictures-game-1/adam-scheel-3-4/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3.jpg" data-orig-size="1024,782" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613118305&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adam Scheel 3" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3-300x229.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/du-vs-und-in-pictures-game-1/">DU vs. UND in Pictures, Game 1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-13T11:26:38-05:00">February 13, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 108</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50791 post type-post status-publish format-gallery has-post-thumbnail hentry category-boston-bruins category-philadelphia-flyers category-photo-galleries tag-anders-bjork tag-anton-blidh tag-brad-marchand tag-brandon-carlo tag-carter-hart tag-charlie-coyle tag-charlie-mcavoy tag-chris-wagner tag-claude-giroux tag-connor-bunnaman tag-david-krejci tag-david-pastrnak tag-gritty tag-ivan-provorov tag-jakub-zboril tag-james-van-riemsdyk tag-jeremy-lauzon tag-joel-farabee tag-justin-braun tag-kevan-miller tag-kevin-hayes tag-michael-raffl tag-nick-ritchie tag-nicolas-aube-kubel tag-patrice-bergeron tag-philippe-myers tag-sean-kuraly tag-shayne-gostisbehere tag-travis-konecny tag-travis-sanheim tag-tuukka-rask post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50824" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/nhl-2021-feb-03-bos-vs-phi-jakub-zboril-67-of-the-boston-bruins-flips-over-nicolas-aube-kubel-62-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1600047330&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Feb 03 - BOS vs PHI - Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Feb 03 &#8211; BOS vs PHI &#8211; Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/">Photo Gallery: Bruins vs Flyers (02/03/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-04T01:26:52-05:00">February 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50744 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-nhl category-photo-galleries category-tampa-bay-lightning tag-andrei-vasilevskiy tag-anthony-cirelli tag-blake-coleman tag-bolts tag-brayden-point tag-colton-sissons tag-curtis-mcelhinney tag-erik-cernak tag-erik-haula tag-filip-forsberg tag-juuse-saros tag-lightning tag-luke-schenn tag-mathieu-olivier tag-mattias-ekholm tag-mikael-granlund tag-mikhail-sergachev tag-nashville-predators tag-nsh tag-ondrej-palat tag-pat-maroon tag-predators tag-preds tag-rocco-grimaldi tag-roman-josi tag-ryan-johansen tag-ryan-mcdonagh tag-tampa-bay-lightning tag-tbl tag-victor-hedman tag-viktor-arvidsson tag-yakov-trenin tag-yanni-gourde post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50756" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, execept for media, Lightning employees, Amalie Arena employees and some family members of players.&quot;,&quot;created_timestamp&quot;:&quot;1612224785&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/">PHOTO GALLERY: Lightning v Predators 2/1/2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-01T22:39:47-05:00">February 1, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 12</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50710 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-york-islanders category-philadelphia-flyers category-photo-galleries tag-adam-pelech tag-anders-lee tag-austin-czarnik tag-barry-trotz tag-brian-elliott tag-cal-clutterbuck tag-casey-cizikas tag-claude-giroux tag-connor-bunnaman tag-gritty tag-ilya-sorokin tag-ivan-provorov tag-jakub-voracek tag-james-van-riemsdyk tag-jean-gabriel-pageau tag-josh-bailey tag-kevin-hayes tag-mathew-barzal tag-michael-raffl tag-nick-leddy tag-noah-dobson tag-nolan-patrick tag-oskar-lindblom tag-philippe-myers tag-pierre-racicot tag-robert-hagg post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-01-31-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Jean-Gabriel-Pageau-Kevin-Hayes_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Jean-Gabriel-Pageau-Kevin-Hayes_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Jean-Gabriel-Pageau-Kevin-Hayes_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50741" data-permalink="https://insidehockey.com/photo-gallery-islanders-vs-flyers-01-31-2021/nhl-2021-jan-31-nyi-vs-phi-linesman-pierre-racicot-65-holds-the-puck-for-a-face-off-between-jean-gabriel-pageau-44-of-the-new-york-islanders-and-kevin-hayes-13-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Jean-Gabriel-Pageau-Kevin-Hayes_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Linesman Pierre Racicot #65 holds the puck for a face-off between Jean-Gabriel Pageau #44 of the New York Islanders and Kevin Hayes #13 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1600044005&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Jan 31 - NYI vs PHI - Linesman Pierre Racicot #65 holds the puck for a face-off between Jean-Gabriel Pageau #44 of the New York Islanders and Kevin Hayes #13 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Jan 31 &#8211; NYI vs PHI &#8211; Linesman Pierre Racicot #65 holds the puck for a face-off between Jean-Gabriel Pageau #44 of the New York Islanders and Kevin Hayes #13 of the Philadelphia Flyers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Jean-Gabriel-Pageau-Kevin-Hayes_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Jean-Gabriel-Pageau-Kevin-Hayes_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-01-31-2021/">Photo Gallery: Islanders vs Flyers (01/31/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-islanders/" class="cat">New York Islanders</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-01T01:46:59-05:00">February 1, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 66</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50630 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-york-islanders category-philadelphia-flyers category-photo-galleries tag-adam-pelech tag-anders-lee tag-cal-clutterbuck tag-carter-hart tag-connor-bunnaman tag-erik-gustafsson tag-ivan-provorov tag-jakub-voracek tag-james-van-riemsdyk tag-jordan-eberle tag-josh-bailey tag-justin-braun tag-kieffer-bellows tag-nick-leddy tag-nicolas-aube-kubel tag-nolan-patrick tag-oliver-wahlstrom tag-philippe-myers tag-ryan-pulock tag-scott-laughton tag-shayne-gostisbehere tag-travis-sanheim post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-01-30-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/01/Scott-Laughton_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/01/Scott-Laughton_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/01/Scott-Laughton_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50655" data-permalink="https://insidehockey.com/photo-gallery-islanders-vs-flyers-01-30-2021/scott-laughton_1200x520_bobfina/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/01/Scott-Laughton_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rwww.bobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612035088&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;93&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scott-Laughton_1200x520_BobFina" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/01/Scott-Laughton_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/01/Scott-Laughton_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-01-30-2021/">Photo Gallery: Islanders vs Flyers (01/30/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-islanders/" class="cat">New York Islanders</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-01-31T00:28:07-05:00">January 31, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 195</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-50563 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-nhl category-photo-galleries category-tampa-bay-lightning tag-alexander-volkov tag-andrei-vasilevskiy tag-barclay-goodrow tag-dante-fabbro tag-filip-forsberg tag-john-hynes tag-juuse-saros tag-lightning tag-luke-kunin tag-mark-borowiecki tag-mikhail-sergachev tag-nashville-predators tag-nick-cousins tag-nsh tag-ondrej-palat tag-pat-maroon tag-pekka-rinne tag-predators tag-steven-stamkos tag-tampa-bay-lightning tag-tbl post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-tampa-bay-lightning-v-nashville-predators-1-30-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/01/20210130_TBL_NSH_0717-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/01/20210130_TBL_NSH_0717-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/01/20210130_TBL_NSH_0717-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50614" data-permalink="https://insidehockey.com/photo-gallery-tampa-bay-lightning-v-nashville-predators-1-30-2021/the-tampa-bay-lightning-beat-the-nashville-predators-4-3-saturday-january-30-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-12/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/01/20210130_TBL_NSH_0717.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Andrei Vasilevskiy (TBL - 88) watches the play.&quot;,&quot;created_timestamp&quot;:&quot;1612057521&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 4-3 Saturday, January 30, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 4-3 Saturday, January 30, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/01/20210130_TBL_NSH_0717-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/01/20210130_TBL_NSH_0717.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-tampa-bay-lightning-v-nashville-predators-1-30-2021/">PHOTO GALLERY: Tampa Bay Lightning v. Nashville Predators 1/30/2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-01-30T22:38:09-05:00">January 30, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 25</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-13681" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-13681 side-spacing--boxed " data-id="13681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-50791 post type-post status-publish format-gallery has-post-thumbnail hentry category-boston-bruins category-philadelphia-flyers category-photo-galleries tag-anders-bjork tag-anton-blidh tag-brad-marchand tag-brandon-carlo tag-carter-hart tag-charlie-coyle tag-charlie-mcavoy tag-chris-wagner tag-claude-giroux tag-connor-bunnaman tag-david-krejci tag-david-pastrnak tag-gritty tag-ivan-provorov tag-jakub-zboril tag-james-van-riemsdyk tag-jeremy-lauzon tag-joel-farabee tag-justin-braun tag-kevan-miller tag-kevin-hayes tag-michael-raffl tag-nick-ritchie tag-nicolas-aube-kubel tag-patrice-bergeron tag-philippe-myers tag-sean-kuraly tag-shayne-gostisbehere tag-travis-konecny tag-travis-sanheim tag-tuukka-rask post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="50824" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/nhl-2021-feb-03-bos-vs-phi-jakub-zboril-67-of-the-boston-bruins-flips-over-nicolas-aube-kubel-62-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1600047330&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Feb 03 - BOS vs PHI - Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Feb 03 &#8211; BOS vs PHI &#8211; Jakub Zboril #67 of the Boston Bruins flips over Nicolas Aube-Kubel #62 of the Philadelphia Flyers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Jakub-Zboril-Nicolas-Aube-Kubel_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-02-03-2021/">Photo Gallery: Bruins vs Flyers (02/03/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-04T01:26:52-05:00">February 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-login  cb-menu-icon vertical-c"><a href="#" data-title="Login / Join" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="lwa"><i class="valenti-i-user" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-50975 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-du-hockey tag-nchc-hockey tag-und-hockey">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://insidehockey.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/">
									<span>Leagues</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/ncaa/">
									<span>NCAA</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 no-par"><div class="hero"><img width="750" height="400" src="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--750x400.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--750x400.jpg 750w, https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--480x256.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--600x320.jpg 600w, https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--1200x640.jpg 1200w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="51024" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/und-huddle-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--scaled.jpg" data-orig-size="2560,1759" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197436&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;163&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UND huddle" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--300x206.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--1500x1030.jpg" /></div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">DU vs. UND in Photos, Game 2</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-14T15:38:00-05:00">February 14, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content body-color clearfix link-color-wrap">																										<p>With the 5-2 win, the <a href="https://www.collegehockeynews.com/reports/standings.php" target="_blank" rel="noopener">Fighting Hawks improve to 15-4-1</a> and lead the NCHC with 44 points. <strong>Here are the updated standings</strong>: the St Cloud State Huskies are in second place with 40 points. After being swept by Western Michigan (0-4 L, 1-4 L), Duluth slips to third place with 39 points. After sweeping Colorado College (7-1 W, 3-2W),  the Omaha Mavericks sit in fourth place with 38 points. After sweeping Denver (3-0 W, 5-2 W), it looks like the Hawks are closing in on a second straight Penrose Cup.</p>
<p>With his three points on Saturday night (2g-1a&#8211;3pts), forward Jasper Weatherby extended his goal-scoring streak to four straight games, he’s scored five goals and six points.</p>
<p>With his goal on Saturday, Shane Pinto extended his point streak to six games, scoring nine goals and 11 points.</p>
<p>For the best results, click your mouse on the image, it will start a slide show.</p>
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/insidehockey.com\/du-vs-und-in-photos-game-2\/"}' id='gallery-1' class='gallery galleryid-50975 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/peter-thome-9/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Peter-Thome-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51010" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Peter-Thome-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Peter-Thome-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51010" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/peter-thome-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Peter-Thome.jpg" data-orig-size="1256,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613196926&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peter Thome" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Peter-Thome-294x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Peter-Thome.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51010'>
				Peter Thome is ready to lead them out. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/und-coaches-2/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/UND-coaches--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51023" srcset="https://insidehockey.com/wp-content/uploads/2021/02/UND-coaches--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/UND-coaches--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51023" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/und-coaches-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-coaches-.jpg" data-orig-size="1280,713" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613196957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UND coaches" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-coaches--300x167.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-coaches-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51023'>
				UND coaches Brad Berry and Dane Jackson before the game. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/pioneers/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Pioneers--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51011" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Pioneers--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Pioneers--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51011" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/pioneers/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Pioneers-.jpg" data-orig-size="1280,1154" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197078&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pioneers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Pioneers--300x270.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Pioneers-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51011'>
				DU players. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/du-huddle/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/DU-huddle--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50991" srcset="https://insidehockey.com/wp-content/uploads/2021/02/DU-huddle--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/DU-huddle--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50991" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/du-huddle/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/DU-huddle-.jpg" data-orig-size="1280,787" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197411&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;188&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DU huddle" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/DU-huddle--300x184.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/DU-huddle-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50991'>
				DU pregame huddle. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/und-huddle-9/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51024" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/und-huddle-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--scaled.jpg" data-orig-size="2560,1759" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197436&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;163&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UND huddle" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--300x206.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-huddle--1500x1030.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/bernard-docker-and-thome/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Bernard-Docker-and-Thome--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50977" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Bernard-Docker-and-Thome--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Bernard-Docker-and-Thome--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50977" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/bernard-docker-and-thome/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Bernard-Docker-and-Thome-.jpg" data-orig-size="1024,799" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197764&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bernard-Docker and Thome" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Bernard-Docker-and-Thome--300x234.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Bernard-Docker-and-Thome-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50977'>
				Jacob Bernard-Docker behind the net.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/brendan-budy-2/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50978" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-2-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-2-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50978" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/brendan-budy-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-2.jpg" data-orig-size="1280,1093" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613198260&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;188&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brendan Budy 2" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-2-300x256.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-2.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50978'>
				Sophomore forward Brendan Budy
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/brendan-budy-3/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50979" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-3-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-3-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50979" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/brendan-budy-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-3.jpg" data-orig-size="1200,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613199446&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;163&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brendan Budy 3" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-3-281x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-3.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50979'>
				Budy and Ryan Barrow get tangled up.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/brendan-budy/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50980" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50980" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/brendan-budy/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy.jpg" data-orig-size="1280,1167" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197753&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brendan Budy" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy-300x274.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Brendan-Budy.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50980'>
				Budy defends. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/brink-and-caponi/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Brink-and-Caponi-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50981" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Brink-and-Caponi-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Brink-and-Caponi-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50981" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/brink-and-caponi/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Brink-and-Caponi.jpg" data-orig-size="1280,871" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613199208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;151&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brink and Caponi" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Brink-and-Caponi-300x204.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Brink-and-Caponi.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50981'>
				Bobby Brink and Connor Caponi
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/carter-savoie-2-2/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Carter-Savoie-2-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50982" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Carter-Savoie-2-1-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Carter-Savoie-2-1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50982" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/carter-savoie-2-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Carter-Savoie-2-1.jpg" data-orig-size="1280,1208" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197579&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;182&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carter Savoie 2" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Carter-Savoie-2-1-300x283.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Carter-Savoie-2-1.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50982'>
				Super freshman Cart Savoie
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/carter-savoie-3/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Carter-Savoie-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50983" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Carter-Savoie-1-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Carter-Savoie-1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50983" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/carter-savoie-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Carter-Savoie-1.jpg" data-orig-size="1280,965" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197578&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;182&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carter Savoie" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Carter-Savoie-1-300x226.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Carter-Savoie-1.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50983'>
				Savoie was held to one point against UND. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/cole-guttman/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Cole-Guttman--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50984" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Cole-Guttman--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Cole-Guttman--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50984" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/cole-guttman/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Cole-Guttman-.jpg" data-orig-size="1280,1177" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613198585&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cole Guttman" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Cole-Guttman--300x276.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Cole-Guttman-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50984'>
				Cole Guttman skates up ice. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/collin-adam/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adam--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adam--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adam--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50985" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/collin-adam/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adam-.jpg" data-orig-size="1280,805" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collin Adam" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adam--300x189.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adam-.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/collin-adam-3/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adam-3--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50986" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adam-3--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adam-3--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50986" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/collin-adam-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adam-3-.jpg" data-orig-size="1280,809" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613198112&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collin Adam 3" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adam-3--300x190.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adam-3-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50986'>
				Going hard to the net. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/collin-adams-2-5/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adams-2--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50987" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adams-2--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adams-2--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50987" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/collin-adams-2-5/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adams-2-.jpg" data-orig-size="1280,948" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197778&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collin Adams 2" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adams-2--300x222.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adams-2-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50987'>
				Senior forward Collin Adams.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/collin-adams-3-3/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adams-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50988" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adams-3-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adams-3-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50988" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/collin-adams-3-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adams-3.jpg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613199762&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collin Adams 3" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adams-3-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Collin-Adams-3.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50988'>
				DU goalie Magnus Chrona. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/du-bench-time-out/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/DU-bench-time-out--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50989" srcset="https://insidehockey.com/wp-content/uploads/2021/02/DU-bench-time-out--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/DU-bench-time-out--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50989" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/du-bench-time-out/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/DU-bench-time-out-.jpg" data-orig-size="1280,807" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613124970&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;182&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DU bench time out" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/DU-bench-time-out--300x189.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/DU-bench-time-out-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50989'>
				DU bench during a timeout. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/du-bench-2/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/DU-Bench-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50990" srcset="https://insidehockey.com/wp-content/uploads/2021/02/DU-Bench-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/DU-Bench-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50990" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/du-bench-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/DU-Bench-scaled.jpg" data-orig-size="2560,1616" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DU Bench" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/DU-Bench-300x189.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/DU-Bench-1500x947.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50990'>
				DU bench. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/hawk-sandwich/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Hawk-Sandwich--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50992" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Hawk-Sandwich--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Hawk-Sandwich--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50992" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/hawk-sandwich/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Hawk-Sandwich-.jpg" data-orig-size="1280,1240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613199410&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;163&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hawk Sandwich" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Hawk-Sandwich--300x291.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Hawk-Sandwich-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50992'>
				Hawks sandwich. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/jack-works/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Jack-Works--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50993" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Jack-Works--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Jack-Works--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50993" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/jack-works/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Jack-Works-.jpg" data-orig-size="1280,1101" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613198899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;182&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jack Works" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Jack-Works--300x258.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Jack-Works-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50993'>
				DU forward Jack Works 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/jackson-keane-2-2/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Jackson-Keane-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50994" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Jackson-Keane-2-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Jackson-Keane-2-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50994" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/jackson-keane-2-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Jackson-Keane-2.jpg" data-orig-size="1280,895" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613198920&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jackson Keane 2" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Jackson-Keane-2-300x210.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Jackson-Keane-2.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50994'>
				UND forward Jackson Keane
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/jackson-keane-10/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Jackson-Keane-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50995" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Jackson-Keane-1-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Jackson-Keane-1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50995" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/jackson-keane-10/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Jackson-Keane-1.jpg" data-orig-size="1280,899" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197714&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jackson Keane" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Jackson-Keane-1-300x211.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Jackson-Keane-1.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50995'>
				DU defenseman Justin Lee lines up Jackson Keane
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/jacob-bernard-docker-17/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Jacob-Bernard-Docker-1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50996" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Jacob-Bernard-Docker-1-1-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Jacob-Bernard-Docker-1-1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50996" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/jacob-bernard-docker-17/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Jacob-Bernard-Docker-1-1.jpg" data-orig-size="1280,906" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197508&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jacob Bernard-Docker" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Jacob-Bernard-Docker-1-1-300x212.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Jacob-Bernard-Docker-1-1.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50996'>
				Jacob Bernard-Docker get checked in front of the UND net. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/jasper-weatherby-2-5/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Jasper-Weatherby-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50997" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Jasper-Weatherby-2-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Jasper-Weatherby-2-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50997" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/jasper-weatherby-2-5/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Jasper-Weatherby-2.jpg" data-orig-size="1280,1201" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613198265&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;188&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jasper Weatherby 2" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Jasper-Weatherby-2-300x281.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Jasper-Weatherby-2.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50997'>
				Jasper Weatherby enters the o-zone. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/jasper-weatherby-fly-by/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Jasper-Weatherby-fly-by-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50998" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Jasper-Weatherby-fly-by-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Jasper-Weatherby-fly-by-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50998" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/jasper-weatherby-fly-by/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Jasper-Weatherby-fly-by.jpg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197951&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;169&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jasper Weatherby fly by" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Jasper-Weatherby-fly-by-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Jasper-Weatherby-fly-by.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50998'>
				Weatherby flies by the UND bench after scoring a goal. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/judd-caulfield-3-2/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-50999" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-3-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-3-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50999" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/judd-caulfield-3-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-3.jpg" data-orig-size="1280,1053" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613198284&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;163&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Judd Caulfield 3" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-3-300x247.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-3.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-50999'>
				Judd Caulfield put the puck on the DU net. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/judd-caulfield-6-2/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-6-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51000" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-6-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-6-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51000" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/judd-caulfield-6-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-6.jpg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613199718&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Judd Caulfield 6" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-6-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-6.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51000'>
				Judd Caulfield in his office. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/judd-caulfield-tip/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-tip-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51001" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-tip-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-tip-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51001" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/judd-caulfield-tip/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-tip.jpg" data-orig-size="1280,1006" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613198561&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Judd Caulfield tip" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-tip-300x236.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-tip.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51001'>
				Caulfield tips a puck wide. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/judd-caulfield-8/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51002" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51002" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/judd-caulfield-8/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield.jpg" data-orig-size="1280,792" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197539&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;169&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Judd Caulfield" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield-300x186.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Judd-Caulfield.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51002'>
				Judd Caulfield in action. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/kawaguchi-and-adams/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Kawaguchi-and-Adams--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Kawaguchi-and-Adams--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Kawaguchi-and-Adams--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51003" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/kawaguchi-and-adams/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Kawaguchi-and-Adams-.jpg" data-orig-size="1280,934" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197779&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kawaguchi and Adams" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Kawaguchi-and-Adams--300x219.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Kawaguchi-and-Adams-.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/kawaguchi-and-thome/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Kawaguchi-and-Thome--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51004" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Kawaguchi-and-Thome--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Kawaguchi-and-Thome--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51004" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/kawaguchi-and-thome/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Kawaguchi-and-Thome-.jpg" data-orig-size="1280,1128" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197737&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kawaguchi and Thome" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Kawaguchi-and-Thome--300x264.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Kawaguchi-and-Thome-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51004'>
				Jordan Kawaguchi looks on. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/kiersted-and-weatherby/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Kiersted-and-Weatherby--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51005" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Kiersted-and-Weatherby--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Kiersted-and-Weatherby--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51005" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/kiersted-and-weatherby/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Kiersted-and-Weatherby-.jpg" data-orig-size="1280,969" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613198747&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;182&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kiersted and Weatherby" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Kiersted-and-Weatherby--300x227.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Kiersted-and-Weatherby-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51005'>
				Weatherby and Matt Kiersted. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/kleven-senden-and-brink/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Kleven-Senden-and-Brink--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51006" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Kleven-Senden-and-Brink--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Kleven-Senden-and-Brink--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51006" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/kleven-senden-and-brink/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Kleven-Senden-and-Brink-.jpg" data-orig-size="1280,1018" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613199214&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;151&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kleven Senden and Brink" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Kleven-Senden-and-Brink--300x239.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Kleven-Senden-and-Brink-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51006'>
				DU&#8217;s Bobby Brink checks a UND&#8217;s Mark Senden. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/magnus-chrona-2-2/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Magnus-Chrona-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51007" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Magnus-Chrona-2-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Magnus-Chrona-2-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51007" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/magnus-chrona-2-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Magnus-Chrona-2.jpg" data-orig-size="1280,1188" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613198112&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Magnus Chrona 2" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Magnus-Chrona-2-300x278.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Magnus-Chrona-2.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51007'>
				Magnus Chorna deep in his net. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/mark-senden-and-bobby-brink/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Mark-Senden-and-Bobby-Brink--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51008" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Mark-Senden-and-Bobby-Brink--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Mark-Senden-and-Bobby-Brink--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51008" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/mark-senden-and-bobby-brink/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Mark-Senden-and-Bobby-Brink--scaled.jpg" data-orig-size="2560,1808" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613198373&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;157&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mark Senden and Bobby Brink" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Mark-Senden-and-Bobby-Brink--300x212.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Mark-Senden-and-Bobby-Brink--1500x1059.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51008'>
				Mark Senden in the DU end. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/matt-kiersted-23/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Matt-Kiersted-1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51009" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Matt-Kiersted-1-1-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Matt-Kiersted-1-1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51009" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/matt-kiersted-23/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Matt-Kiersted-1-1.jpg" data-orig-size="1280,1093" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613198421&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;151&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matt Kiersted" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Matt-Kiersted-1-1-300x256.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Matt-Kiersted-1-1.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51009'>
				Matt Kiersted and Peter Thome. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/riese-gaber-5/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51012" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-1-1-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-1-1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51012" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/riese-gaber-5/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-1-1.jpg" data-orig-size="1122,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197572&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Riese Gaber" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-1-1-263x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-1-1.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51012'>
				Riese Gaber is checked by Cole Guttman. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/riese-gaber-3-2/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51013" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-3-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-3-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51013" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/riese-gaber-3-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-3.jpg" data-orig-size="1280,928" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613199764&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Riese Gaber 3" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-3-300x218.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-3.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51013'>
				Riese Gaber in front of the DU net. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/riese-gaber-4-2/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-4-1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51014" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-4-1-1-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-4-1-1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51014" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/riese-gaber-4-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-4-1-1.jpg" data-orig-size="1280,1205" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613199582&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Riese Gaber 4" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-4-1-1-300x282.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-4-1-1.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51014'>
				Riese Gaber had one assist on Saturday night. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/riese-gaber-5-2/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-5-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51015" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-5-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-5-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51015" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/riese-gaber-5-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-5.jpg" data-orig-size="1280,1157" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613199567&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Riese Gaber 5" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-5-300x271.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Riese-Gaber-5.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51015'>
				Gaber checks a DU player. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/sanderson-and-brink/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Sanderson-and-Brink--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51016" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Sanderson-and-Brink--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Sanderson-and-Brink--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51016" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/sanderson-and-brink/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Sanderson-and-Brink-.jpg" data-orig-size="1280,1010" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197880&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;139&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sanderson and Brink" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Sanderson-and-Brink--300x237.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Sanderson-and-Brink-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51016'>
				Jake Sanderson checks Bobby Brink. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/sanderson-and-brink-2/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Sanderson-and-Brink-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51017" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Sanderson-and-Brink-2-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Sanderson-and-Brink-2-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51017" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/sanderson-and-brink-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Sanderson-and-Brink-2-scaled.jpg" data-orig-size="2459,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197880&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;139&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sanderson and Brink 2" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Sanderson-and-Brink-2-288x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Sanderson-and-Brink-2-1441x1500.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51017'>
				Brink was held pointless all weekend long. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/thome-and-brink-3/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Brink-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51018" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Brink-3-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Brink-3-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51018" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/thome-and-brink-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Brink-3.jpg" data-orig-size="1208,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197902&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;139&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thome and Brink 3" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Brink-3-283x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Brink-3.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51018'>
				Brink in front of the UND net. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/thome-and-brink-4/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Brink-4-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51019" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Brink-4-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Brink-4-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51019" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/thome-and-brink-4/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Brink-4.jpg" data-orig-size="1280,1019" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197902&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;139&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thome and Brink 4" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Brink-4-300x239.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Brink-4.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51019'>
				Brink screens Thome .
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/thome-and-kiersted/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Kiersted-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51020" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Kiersted-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Kiersted-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51020" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/thome-and-kiersted/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Kiersted.jpg" data-orig-size="1280,1136" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613197494&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thome and Kiersted" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Kiersted-300x266.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Thome-and-Kiersted.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51020'>
				Senior d-man Matt Kiersted. 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/du-vs-und-in-photos-game-2/tyler-kleven/'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/Tyler-Kleven--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-51022" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Tyler-Kleven--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/Tyler-Kleven--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51022" data-permalink="https://insidehockey.com/du-vs-und-in-photos-game-2/tyler-kleven/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Tyler-Kleven-.jpg" data-orig-size="1280,1261" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613198359&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;157&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tyler Kleven" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Tyler-Kleven--300x296.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Tyler-Kleven-.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-51022'>
				Tyler Kleven behind the UND net. 
				</figcaption></figure>
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-50975" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/du-vs-und-in-photos-game-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-50975" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/du-vs-und-in-photos-game-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block post-footer-block"> <a href="https://insidehockey.com/tag/du-hockey/" rel="tag">DU Hockey</a><a href="https://insidehockey.com/tag/nchc-hockey/" rel="tag">NCHC Hockey</a><a href="https://insidehockey.com/tag/und-hockey/" rel="tag">UND Hockey</a></p><div class="sharing-block-wrap font-h vertical-c share-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https://insidehockey.com/du-vs-und-in-photos-game-2/" target="_blank" class="share-button all-c share-button-fb tipi-tip tipi-tip-b" data-title="Share"><i class="valenti-i-facebook" aria-hidden="true"></i><span class="title">Facebook</span></a><a href="https://twitter.com/share?url=https://insidehockey.com/du-vs-und-in-photos-game-2/" target="_blank" class="share-button all-c share-button-tw tipi-tip tipi-tip-b" data-title="Tweet"><i class="valenti-i-twitter" aria-hidden="true"></i><span class="title">Twitter</span></a><a href="//www.pinterest.com/pin/create/button/?url=https://insidehockey.com/du-vs-und-in-photos-game-2/&description=DU%20vs.%20UND%20in%20Photos%2C%20Game%202&media=https%3A%2F%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2021%2F02%2FUND-huddle--scaled.jpg" target="_blank" class="share-button all-c share-button-pin tipi-tip tipi-tip-b" data-title="Pin it"><i class="valenti-i-pinterest" aria-hidden="true"></i><span class="title">Pinterest</span></a><a href="/cdn-cgi/l/email-protection#754a171a110c481d010105064f5a5a1c1b061c11101d1a161e100c5b161a185a110058030658001b11581c1b58051d1a011a06581214181058475a" class="share-button all-c share-button-em tipi-tip tipi-tip-b" data-title="Email"><i class="valenti-i-mail" aria-hidden="true"></i><span class="title">Email</span></a></div>	<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap just-one">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://insidehockey.com/thome-backstops-und-to-5-2-win-over-du/" class="previous-title title">
						<span>Previous</span>
						Thome Backstops UND to 5-2 Win Over DU					</a>
				</div>
			</div>
					</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://insidehockey.com/author/"><img alt='' src='https://secure.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo avatar-default' height='120' width='120' /></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://insidehockey.com/author/"><span></span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-91037" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-91037 side-spacing--boxed " data-id="91037"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-50964 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-du-hockey tag-jasper-weatherby tag-nchc-hockey tag-peter-thome tag-shane-pinto tag-und-hockey">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/thome-backstops-und-to-5-2-win-over-du/" class="mask-img">
				<img width="750" height="400" src="https://insidehockey.com/wp-content/uploads/2021/02/UND-Bench-3-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/UND-Bench-3-750x400.jpg 750w, https://insidehockey.com/wp-content/uploads/2021/02/UND-Bench-3-480x256.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/UND-Bench-3-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="50952" data-permalink="https://insidehockey.com/du-vs-und-in-pictures-game-1/und-bench-3-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-Bench-3.jpg" data-orig-size="1024,577" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613117432&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UND Bench 3" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-Bench-3-300x169.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/UND-Bench-3.jpg" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/thome-backstops-und-to-5-2-win-over-du/">Thome Backstops UND to 5-2 Win Over DU</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-14T00:49:48-05:00">February 14, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 50</span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-50883 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries tag-du-hockey tag-nchc-hockey tag-und-hockey post_format-post-format-gallery">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/du-vs-und-in-pictures-game-1/" class="mask-img">
				<img width="750" height="400" src="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3-750x400.jpg 750w, https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3-480x256.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="50884" data-permalink="https://insidehockey.com/du-vs-und-in-pictures-game-1/adam-scheel-3-4/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3.jpg" data-orig-size="1024,782" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613118305&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adam Scheel 3" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3-300x229.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/Adam-Scheel-3.jpg" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/du-vs-und-in-pictures-game-1/">DU vs. UND in Pictures, Game 1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-13T11:26:38-05:00">February 13, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 108</span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="search-2" class="cb-sidebar-widget sidebar-widget valenti-widget widget_search"><form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
</div><div id="custom_html-2" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-color menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50162" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-50162"><a href="https://insidehockey.com/wp-admin/">User Login</a></li>
</ul>							</nav><!-- .footer-navigation -->
																								</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
										<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/">FPHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" rel="noopener" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
									</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
				<div class="tipi-logged-out-wrap lwa-active-1">
	<div class="logo logo-lwa"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png" srcset="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png 2x" width="186" height="50"></a></div>		<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://insidehockey.com/wp-login.php" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="current-password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme valenti-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="valenti-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="valenti-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
				<div class="background"></div>			</div>
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Inside Hockey",
	"description": "Get Inside!",
	"url": "https://insidehockey.com/","datePublished": "2021-02-14T15:38:00-05:00","dateCreated": "2021-02-14T15:38:00-05:00","dateModified": "2021-02-14T15:38:00-05:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://insidehockey.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://insidehockey.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://insidehockey.com/category/leagues/",
					"name": "Leagues"
				}
			},{"@type": "ListItem",	"position": 3, "item": {
					"@id": "https://insidehockey.com/category/leagues/ncaa/",
					"name": "NCAA"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/du-vs-und-in-photos-game-2\/":50975};
	</script>
				<style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:1100px; height:75px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.2' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"50975","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/insidehockey.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/insidehockey.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"ca374f41a7","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"name":"du-vs-und-in-photos-game-2","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.2' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=1ba43e573593e96c475741833cd1cb7f' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","nonce":"099838c329","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidehockey.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidehockey.com%2Fdu-vs-und-in-photos-game-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.4' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'119870891',post:'50975',tz:'-5',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '50975' ]);
</script>
</body>
</html><!-- The End. what a ride! -->