<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Devils Can Alter Direction This Free Agency &#8211; Inside Hockey</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Devils Can Alter Direction This Free Agency Comments Feed" href="https://insidehockey.com/devils-can-alter-direction-this-free-agency/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7acf1f9669aea1fa04cb3efe2dd9d75a"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=7acf1f9669aea1fa04cb3efe2dd9d75a' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=7acf1f9669aea1fa04cb3efe2dd9d75a' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.9' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<link rel="https://api.w.org/" href="https://insidehockey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidehockey.com/wp-json/wp/v2/posts/53496" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidehockey.com/devils-can-alter-direction-this-free-agency/" />
<link rel='shortlink' href='https://wp.me/p86XTt-dUQ' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fdevils-can-alter-direction-this-free-agency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fdevils-can-alter-direction-this-free-agency%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://insidehockey.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="Devils Can Alter Direction This Free Agency">
	<meta property="og:description" content="Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)">
	<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347.jpg">
	<meta property="og:url" content="https://insidehockey.com/devils-can-alter-direction-this-free-agency/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Inside Hockey">
	<meta property="og:type" content="website">
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Devils Can Alter Direction This Free Agency" />
<meta property="og:url" content="https://insidehockey.com/devils-can-alter-direction-this-free-agency/" />
<meta property="og:description" content="The opening of the frenzy that is NHL free agency on Wednesday has the potential to alter the direction of the New Jersey Devils. After missing the postseason for the eighth time in nine years and …" />
<meta property="article:published_time" content="2021-07-28T12:34:50+00:00" />
<meta property="article:modified_time" content="2021-07-28T12:38:40+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Devils Can Alter Direction This Free Agency" />
<meta name="twitter:image" content="https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-53496 single-format-standard body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-1 sticky-top site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="valenti-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="valenti-i-menu" aria-hidden="true"></i></a></li>	</ul>
	<div class="logo-main-wrap logo-mob-wrap">
			</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
					</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" width="1100" height="75"></a></div>					</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-only-when-stuck main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" data-ppp="4" data-tid="58"  data-term="category">Atlantic</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2182" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2182 side-spacing--boxed " data-id="2182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Atlantic</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53465 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-bruins category-nhl category-slider-2 tag-brandon-carlo tag-jeremy-lauzon tag-kevan-miller tag-taylor-hall">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/boston-bruins-offseason-recap-thus-far/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/2021-04-10_NHL_BOSvsPHI-16-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/2021-04-10_NHL_BOSvsPHI-16-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/2021-04-10_NHL_BOSvsPHI-16-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52417" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-10-2021/nhl-2021-apr-10-bos-vs-phi-kevan-miller-86-of-the-boston-bruins/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-04-10_NHL_BOSvsPHI-16.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Kevan Miller #86 of the Boston Bruins&quot;,&quot;created_timestamp&quot;:&quot;1618081732&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Apr 10 - BOS vs PHI - Kevan Miller #86 of the Boston Bruins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Apr 10 &#8211; BOS vs PHI &#8211; Kevan Miller #86 of the Boston Bruins" data-image-description="" data-image-caption="&lt;p&gt;Kevan Miller #86 of the Boston Bruins&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-04-10_NHL_BOSvsPHI-16-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-04-10_NHL_BOSvsPHI-16.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/boston-bruins-offseason-recap-thus-far/">Boston Bruins Offseason Recap (Thus Far)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-23T09:55:27-04:00">July 23, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 64</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53363 post type-post status-publish format-standard has-post-thumbnail hentry category-2019-05-05 category-montreal-canadiens category-nhl category-slider-2 category-stanley-cup-playoffs category-tampa-bay-lightning category-uncategorized tag-andrei-vasilevskiy tag-blake-coleman tag-jon-cooper tag-nikita-kucherov tag-pat-maroon tag-ross-colton tag-steven-stamkos">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/vasilevskiy-pitches-shutout-bolts-go-back-to-back/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/04/20190414_CBJ_TBL_0026-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/04/20190414_CBJ_TBL_0026-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/04/20190414_CBJ_TBL_0026-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="38250" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-lightning-4-14-2019/the-columbus-blue-jackets-beat-the-tampa-bay-lightning-3-1-sunday-april-14-2019-at-nationwide-arena-in-columbus-oh-the-blue-jackets-lead-the-series-against-the-presidents-trophy-winner-3-0-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/04/20190414_CBJ_TBL_0026.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Andrei Vasilevskiy (TBL - 88) drops the pucks for warmups.&quot;,&quot;created_timestamp&quot;:&quot;1555277432&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Tampa Bay Lightning 3-1 Sunday, April 14, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Blue Jackets lead the series against the Presidents&#039; Trophy winner 3-0 .\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets beat the Tampa Bay Lightning 3-1 Sunday, April 14, 2019 at Nationwide Arena in Columbus, OH.  The Blue Jackets lead the series against the Presidents&#8217; Trophy winner 3-0 .  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Andrei Vasilevskiy (TBL &#8211; 88) drops the pucks for warmups.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/04/20190414_CBJ_TBL_0026-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/04/20190414_CBJ_TBL_0026.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/vasilevskiy-pitches-shutout-bolts-go-back-to-back/">Vasilevskiy pitches shutout, Bolts win Back-to-Back Stanley Cups</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/2019-05-05/" class="cat">2019-05-05</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-08T18:32:52-04:00">July 8, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 13</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53358 post type-post status-publish format-standard has-post-thumbnail hentry category-buffalo-sabres category-nhl category-nhl-entry-draft category-slider-2 tag-dylan-guenther tag-luke-hughes tag-matty-beniers tag-nhl-entry-draft tag-owen-power">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/back-to-development-school-for-the-21-draft-class/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2017/06/IMG_3010-e1498588213900-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2017/06/IMG_3010-e1498588213900-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2017/06/IMG_3010-e1498588213900-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="22859" data-permalink="https://insidehockey.com/hischier-has-every-chance-at-going-pro/img_3010/" data-orig-file="https://insidehockey.com/wp-content/uploads/2017/06/IMG_3010-e1498588213900.jpg" data-orig-size="480,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498255830&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="IMG_3010" data-image-description="&lt;p&gt;Draft board following the conclusion of round 1.&lt;/p&gt;
" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2017/06/IMG_3010-e1498588213900-225x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2017/06/IMG_3010-e1498588213900.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/back-to-development-school-for-the-21-draft-class/">Back to (Development) School for the &#8217;21 Draft Class</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/buffalo-sabres/" class="cat">Buffalo Sabres</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-06T21:04:12-04:00">July 6, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 171</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12182" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12182 side-spacing--boxed " data-id="12182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-52440 post type-post status-publish format-gallery has-post-thumbnail hentry category-buffalo-sabres category-philadelphia-flyers category-photo-galleries tag-arttu-ruotsalainen tag-brandon-blandina tag-casey-mittelstadt tag-cody-eakin tag-colin-miller tag-dustin-tokarski tag-dylan-cozens tag-gritty tag-ivan-provorov tag-jacob-bryson tag-jakub-voracek tag-james-van-riemsdyk tag-jeff-skinner tag-joel-farabee tag-justin-braun tag-kyle-okposo tag-linus-ullmark tag-nicolas-aube-kubel tag-nolan-patrick tag-oskar-lindblom tag-philippe-myers tag-rasmus-asplund tag-rasmus-dahlin tag-rasmus-ristolainen tag-riley-sheahan tag-robert-hagg tag-sam-reinhart tag-shayne-gostisbehere tag-tanner-laczynski tag-tobias-rieder tag-travis-konecny tag-travis-sanheim tag-victor-olofsson post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-04-11-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="52473" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-04-11-2021/nhl-2021-apr-11-buf-vs-phi-linus-ullmark-35-of-the-buffalo-sabres-makes-a-save-against-ivan-provorov-9-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1618172547&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Apr 11 - BUF vs PHI - Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Apr 11 &#8211; BUF vs PHI &#8211; Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-04-11-2021/">Photo Gallery: Sabres vs Flyers (04/11/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/buffalo-sabres/" class="cat">Buffalo Sabres</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-12T00:24:08-04:00">April 12, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 11</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul></div></div>
</li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/" data-ppp="4" data-tid="37"  data-term="category">Metropolitan</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2201" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2201 side-spacing--boxed " data-id="2201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Metropolitan</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53513 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-history category-new-york-rangers category-slider-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/retro-rangers-scoring-drought-leads-to-classic-publicity-stunt/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="7758" data-permalink="https://insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/retro-rangers-scoring-drought-leads-to-classic-publicity-stunt/">Retro Rangers: Scoring Drought Leads to Classic Publicity Stunt</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/hockey-history/" class="cat">Hockey History</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-29T17:57:15-04:00">July 29, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53500 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-new-jersey-devils category-nhl category-slider-2 tag-dougie-hamilton tag-jonathan-bernier tag-tom-fitzgerald">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/report-devils-to-sign-dougie-hamilton/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="38938" data-permalink="https://insidehockey.com/devils-can-alter-direction-this-free-agency/nhl-new-york-islanders-vs-carolina-hurricanes-raleigh-north-carolina-usa-1-may-2019-12/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F.jpeg" data-orig-size="3365,2239" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Triangle Sports Medi&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Carolina Hurricanes defenseman, Dougie Hamilton (19), chases the puck during the first period of game three in the second round of the NHL playoffs between the New York Islanders and the Carolina Hurricanes.&quot;,&quot;created_timestamp&quot;:&quot;1556757925&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: New York Islanders vs Carolina Hurricanes, Raleigh, North Carolina, USA, 1 May 2019.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: New York Islanders vs Carolina Hurricanes, Raleigh, North Carolina, USA, 1 May 2019." data-image-description="" data-image-caption="&lt;p&gt;Carolina Hurricanes defenseman, Dougie Hamilton (19), chases the puck during the first period of game three in the second round of the NHL playoffs between the New York Islanders and the Carolina Hurricanes.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-1500x998.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/report-devils-to-sign-dougie-hamilton/">REPORT: Devils to Sign Dougie Hamilton</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-28T11:19:29-04:00">July 28, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 482</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53496 post type-post status-publish format-standard has-post-thumbnail hentry category-new-jersey-devils category-new-york-islanders category-new-york-rangers category-nhl category-slider-2 tag-dougie-hamilton tag-erik-haula tag-lou-lamoriello tag-tom-fitzgerald tag-zach-parise">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/devils-can-alter-direction-this-free-agency/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="37040" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-hurricanes-3-15-2019/the-columbus-blue-jackets-shut-out-the-carolina-hurricanes-3-0-friday-march-15-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-16/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Dougie Hamilton (CAR - 19) skates through the Carolina zone.&quot;,&quot;created_timestamp&quot;:&quot;1552689893&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets shut out the Carolina Hurricanes 3-0 Friday, March 15, 2019 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets shut out the Carolina Hurricanes 3-0 Friday, March 15, 2019 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Dougie Hamilton (CAR &#8211; 19) skates through the Carolina zone.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/devils-can-alter-direction-this-free-agency/">Devils Can Alter Direction This Free Agency</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-28T08:34:50-04:00">July 28, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 292</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12201" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12201 side-spacing--boxed " data-id="12201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-52883 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-jersey-devils category-philadelphia-flyers category-photo-galleries tag-andreas-johnsson tag-brian-elliott tag-chuck-fletcher tag-claude-giroux tag-corey-syvret tag-damon-severson tag-gritty tag-ivan-provorov tag-jakub-voracek tag-jesper-boqvist tag-jesper-bratt tag-joel-farabee tag-jonas-siegenthaler tag-justin-braun tag-kevin-bahl tag-kevin-hayes tag-matt-tennyson tag-miles-wood tag-nathan-bastian tag-nico-hischier tag-nicolas-aube-kubel tag-nolan-foote tag-nolan-patrick tag-oskar-lindblom tag-pavel-zacha tag-philippe-myers tag-scott-laughton tag-scott-wedgewood tag-sean-couturier tag-shayne-gostisbehere tag-travis-sanheim tag-wade-allison tag-will-butcher post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="52924" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/nhl-2021-may-10-njd-vs-phi-the-philadelphia-flyers-players-salute-the-fans-at-center-ice-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The Philadelphia Flyers players salute the fans at center ice&quot;,&quot;created_timestamp&quot;:&quot;1620696882&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - May 10 - NJD vs PHI - The Philadelphia Flyers players salute the fans at center ice&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; May 10 &#8211; NJD vs PHI &#8211; The Philadelphia Flyers players salute the fans at center ice" data-image-description="" data-image-caption="&lt;p&gt;The Philadelphia Flyers players salute the fans at center ice&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/">Photo Gallery: Devils vs Flyers (05/10/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-11T01:50:09-04:00">May 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 18</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul></div></div>
</li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" data-ppp="4" data-tid="28"  data-term="category">Central</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2248" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2248 side-spacing--boxed " data-id="2248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Central</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53440 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-avalanche category-new-jersey-devils category-nhl category-slider-2 tag-damon-severson tag-p-k-subban tag-ryan-graves tag-tom-fitzgerald">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/devils-long-pursuit-of-graves-pays-off/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="47716" data-permalink="https://insidehockey.com/photo-gallery-avalanche-vs-flyers-02-01-2020/nhl-2020-feb-1-col-vs-phi-ryan-graves-27-of-the-colorado-avalanche/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Ryan Graves #27 of the Colorado Avalanche&quot;,&quot;created_timestamp&quot;:&quot;1580603997&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 1 - COL vs PHI - Ryan Graves #27 of the Colorado Avalanche&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 1 &#8211; COL vs PHI &#8211; Ryan Graves #27 of the Colorado Avalanche" data-image-description="" data-image-caption="&lt;p&gt;Ryan Graves #27 of the Colorado Avalanche&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/devils-long-pursuit-of-graves-pays-off/">Devils Long Pursuit of Graves Pays Off</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/colorado-avalanche/" class="cat">Colorado Avalanche</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-16T11:50:13-04:00">July 16, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 152</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53151 post type-post status-publish format-standard has-post-thumbnail hentry category-carolina-hurricanes category-central-division category-eastern-conference-ahl category-eastern-conference-nhl category-slider-2 category-stanley-cup-playoffs category-tampa-bay-lightning category-uncategorized tag-alex-killorn tag-jon-cooper tag-nikita-kucherov tag-steven-stamkos">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/late-second-period-surge-pushes-lightning-past-hurricanes-in-game-4/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-90x90.jpg 90w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-300x300.jpg 300w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-32x32.jpg 32w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-50x50.jpg 50w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-64x64.jpg 64w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-96x96.jpg 96w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25485" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-lightning-12-31-2017/nikita-kucherov-tb-86-takes-a-shot-on-net/" data-orig-file="https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Nikita Kucherov (TB - 86) takes a shot on net.&quot;,&quot;created_timestamp&quot;:&quot;1514765311&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Nikita Kucherov (TB - 86) takes a shot on net.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets close out 2017 with a 5-0 shutout loss against the Tampa Bay Lightning Sunday, December 31, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Nikita Kucherov (TB &#8211; 86) takes a shot on net.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/late-second-period-surge-pushes-lightning-past-hurricanes-in-game-4/">Late second period surge pushes Lightning past Hurricanes in Game 4</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/carolina-hurricanes/" class="cat">Carolina Hurricanes</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-06-06T03:16:05-04:00">June 6, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 9</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53132 post type-post status-publish format-standard has-post-thumbnail hentry category-carolina-hurricanes category-central-division category-eastern-conference category-slider-2 category-stanley-cup-playoffs category-tampa-bay-lightning category-uncategorized tag-brayden-point tag-jon-cooper tag-sebastian-aho tag-victor-hedman">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/staal-taps-in-winner-for-hurricanes-lightning-still-confident/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2020/03/RTF_0477-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/03/RTF_0477-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2020/03/RTF_0477-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="48711" data-permalink="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-03-05-2020/nhl-2020-mar-5-car-vs-phi-jordan-staal-11-of-the-carolina-hurricanes-eyes-the-puck/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/03/RTF_0477.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jordan Staal #11 of the Carolina Hurricanes eyes the puck&quot;,&quot;created_timestamp&quot;:&quot;1583453334&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Mar 5 - CAR vs PHI - Jordan Staal #11 of the Carolina Hurricanes eyes the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Mar 5 &#8211; CAR vs PHI &#8211; Jordan Staal #11 of the Carolina Hurricanes eyes the puck" data-image-description="" data-image-caption="&lt;p&gt;Jordan Staal #11 of the Carolina Hurricanes eyes the puck&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/03/RTF_0477-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/03/RTF_0477.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/staal-taps-in-winner-for-hurricanes-lightning-still-confident/">Staal Taps in Winner for Hurricanes; Lightning Still Confident</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/carolina-hurricanes/" class="cat">Carolina Hurricanes</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-06-04T13:19:00-04:00">June 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 4</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12248" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12248 side-spacing--boxed " data-id="12248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-50744 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-nhl category-photo-galleries category-tampa-bay-lightning tag-andrei-vasilevskiy tag-anthony-cirelli tag-blake-coleman tag-bolts tag-brayden-point tag-colton-sissons tag-curtis-mcelhinney tag-erik-cernak tag-erik-haula tag-filip-forsberg tag-juuse-saros tag-lightning tag-luke-schenn tag-mathieu-olivier tag-mattias-ekholm tag-mikael-granlund tag-mikhail-sergachev tag-nashville-predators tag-nsh tag-ondrej-palat tag-pat-maroon tag-predators tag-preds tag-rocco-grimaldi tag-roman-josi tag-ryan-johansen tag-ryan-mcdonagh tag-tampa-bay-lightning tag-tbl tag-victor-hedman tag-viktor-arvidsson tag-yakov-trenin tag-yanni-gourde post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-750x500.jpg 750w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="50756" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, execept for media, Lightning employees, Amalie Arena employees and some family members of players.&quot;,&quot;created_timestamp&quot;:&quot;1612224785&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, except for media, Lightning employees, Amalie Arena employees and some family members of players.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/">PHOTO GALLERY: Lightning v Predators 2/1/2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/rachel-lewis/" title="Posts by Rachel Lewis" class="author url fn" rel="author">Rachel Lewis</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-01T22:39:47-05:00">February 1, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 24</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul></div></div>
</li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/" data-ppp="4" data-tid="45"  data-term="category">Pacific</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2236" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2236 side-spacing--boxed " data-id="2236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Pacific</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53286 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-nhl category-pacific-division category-seattle-kraken category-slider-2 tag-dave-hakstol tag-seattle-kraken">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/hakstol-named-as-first-kraken-head-coach/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-24-at-10.51.49-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-24-at-10.51.49-AM-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-24-at-10.51.49-AM-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53287" data-permalink="https://insidehockey.com/hakstol-named-as-first-kraken-head-coach/screen-shot-2021-06-24-at-10-51-49-am/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-24-at-10.51.49-AM.png" data-orig-size="1686,836" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-24 at 10.51.49 AM" data-image-description="&lt;p&gt;Dave Hakstol is Seattle Kraken&#8217;s first head coach.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Dave Hakstol, Seattle Kraken head coach (courtesy of Seattle Kraken)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-24-at-10.51.49-AM-300x149.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-24-at-10.51.49-AM-1500x744.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/hakstol-named-as-first-kraken-head-coach/">Hakstol Named As First Kraken Head Coach</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-06-25T13:49:15-04:00">June 25, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 17</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52959 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-bruins category-carolina-hurricanes category-colorado-avalanche category-florida-panthers category-minnesota-wild category-nashville-predators category-new-york-islanders category-nhl category-pittsburgh-penguins category-slider-2 category-st-louis-blues category-stanley-cup-playoffs category-tampa-bay-lightning category-vegas-golden-knights category-washington-capitals tag-2015-stanley-cup-playoffs tag-alex-pietrangelo tag-brad-marchand tag-nathan-mackinnon tag-sebastian-aho tag-stanley-cup tag-steven-stamkos">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/predictions-for-first-round-of-playoffs/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/01/20210130_TBL_NSH_0705-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/01/20210130_TBL_NSH_0705-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/01/20210130_TBL_NSH_0705-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2021/01/20210130_TBL_NSH_0705-800x800.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50613" data-permalink="https://insidehockey.com/photo-gallery-tampa-bay-lightning-v-nashville-predators-1-30-2021/the-tampa-bay-lightning-beat-the-nashville-predators-4-3-saturday-january-30-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-11/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/01/20210130_TBL_NSH_0705.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Andrei Vasilevskiy (TBL - 88) gets ready for a Lightning power play.&quot;,&quot;created_timestamp&quot;:&quot;1612057290&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 4-3 Saturday, January 30, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 4-3 Saturday, January 30, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Andrei Vasilevskiy (TBL &#8211; 88) gets ready for a Lightning power play.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/01/20210130_TBL_NSH_0705-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/01/20210130_TBL_NSH_0705.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/predictions-for-first-round-of-playoffs/">Predictions for First Round of Playoffs</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-15T19:27:11-04:00">May 15, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 30</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52879 post type-post status-publish format-standard has-post-thumbnail hentry category-los-angeles-kings category-nhl category-pacific-division category-slider-2 category-st-louis-blues tag-binnington tag-blues tag-bozak tag-covid tag-crowd tag-iafallo tag-kings tag-kopitar tag-la tag-los-angeles tag-mclellan tag-perron tag-st-louis tag-vilardi">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/time-to-graduate/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2018/12/20181213_CBJ_LA_066-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2018/12/20181213_CBJ_LA_066-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2018/12/20181213_CBJ_LA_066-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2018/12/20181213_CBJ_LA_066-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="31856" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-kings-12-13-2018/the-columbus-blue-jackets-beat-the-los-angeles-kings-4-1-thursday-december-13-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-4/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/12/20181213_CBJ_LA_066.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Alex Iafallo (LA - 19) during warmups.&quot;,&quot;created_timestamp&quot;:&quot;1544726334&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Los Angeles Kings 4-1 Thursday, December 13, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets beat the Los Angeles Kings 4-1 Thursday, December 13, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Alex Iafallo (LA &#8211; 19) during warmups.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/12/20181213_CBJ_LA_066-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/12/20181213_CBJ_LA_066.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/time-to-graduate/">Time to Graduate</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/los-angeles-kings/" class="cat">Los Angeles Kings</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-11T01:38:08-04:00">May 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 13</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12236" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12236 side-spacing--boxed " data-id="12236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-48481 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-san-jose-sharks tag-aaron-dell tag-alexander-true tag-antti-suomela tag-brent-burns tag-brian-mach tag-carter-hart tag-claude-giroux tag-dylan-gambrell tag-evander-kane tag-ivan-provorov tag-jacob-middleton tag-joel-kellman tag-justin-braun tag-kevin-hayes tag-kevin-labanc tag-logan-couture tag-marcus-sorensen tag-matt-niskanen tag-michael-raffl tag-nate-thompson tag-nicolas-aube-kubel tag-noah-gregor tag-philippe-myers tag-radim-simek tag-robert-hagg tag-scott-laughton tag-sean-couturier tag-timo-meier tag-travis-konecny tag-travis-sanheim tag-tyler-pitlick post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/" class="mask-img">
				<img width="480" height="208" src="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg 1200w, https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-300x130.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-768x333.jpg 768w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="48510" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/nhl-2020-feb-25-sjs-vs-phi-san-jose-sharks-vs-philadelphia-flyers-warm-up-puck-with-brent-burns-88-of-the-san-jose-sharks-skating-in-the-background-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;created_timestamp&quot;:&quot;1582673265&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 25 - SJS vs PHI - San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 25 &#8211; SJS vs PHI &#8211; San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background" data-image-description="" data-image-caption="&lt;p&gt;San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/">Photo Gallery: Sharks vs Flyers (02/25/2020)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-26T01:22:01-05:00">February 26, 2020</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 64</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li id="menu-item-53303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Seattle Kraken" data-url="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" data-count="10" data-tid="4888"  data-term="category">Kraken</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul></div></div>
</li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="NHL" data-url="https://insidehockey.com/category/leagues/nhl/" data-count="1208" data-tid="9"  data-term="category">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="AHL" data-url="https://insidehockey.com/category/leagues/ahl/" data-count="135" data-tid="23"  data-term="category">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="ECHL" data-url="https://insidehockey.com/category/leagues/echl/" data-count="75" data-tid="35"  data-term="category">ECHL</a></li>
	<li id="menu-item-44518" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Federal Prospects Hockey League" data-url="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" data-count="19" data-tid="4965"  data-term="category">FPHL</a></li>
</ul></div></div>
</li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-ppp="7" data-tid="7"  data-term="category">NCAA</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-4449" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-4449 side-spacing--boxed " data-id="4449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">NCAA</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52436 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa category-nchc tag-aaron-bohlinger tag-bobby-trivigno tag-brett-larson tag-filip-lindberg tag-frozen-four tag-greg-carvel tag-matthew-kessel tag-ncaa-national-championship tag-philip-lagunov tag-reed-lebster">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/minutemen-dominate-huskies-earn-first-national-championship/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/1-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52437" data-permalink="https://insidehockey.com/minutemen-dominate-huskies-earn-first-national-championship/1-11/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/1.jpg" data-orig-size="2048,1366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/1-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/1-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/minutemen-dominate-huskies-earn-first-national-championship/">Minutemen Dominate Huskies, Earn First National Championship</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-11T00:50:46-04:00">April 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 17</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52383 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa category-nchc tag-frozen-four tag-hockey-east tag-ncaa-hockey tag-ncaa-national-championship tag-nchc-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/frozen-four-final-preview/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C-300x300.png 300w, https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C-125x125.png 125w, https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C.png 555w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52385" data-permalink="https://insidehockey.com/frozen-four-final-preview/be1179d0-2511-4e1d-a907-39daad26d83c/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C.png" data-orig-size="555,555" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BE1179D0-2511-4E1D-A907-39DAAD26D83C" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C-300x300.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/frozen-four-final-preview/">NCAA National Championship Preview</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-10T11:02:43-04:00">April 10, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 84</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52368 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa category-nchc tag-2017-beanpot tag-calgary-flames tag-cole-koepke tag-matt-murray tag-ncaa-frozen-four tag-tanner-laderoute tag-zac-jones tag-zach-skejskal">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/minutemen-end-bulldogs-reign-head-back-to-finals/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/20210408_NCAA_SF_UMD_v_UMASS_705-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/20210408_NCAA_SF_UMD_v_UMASS_705-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/20210408_NCAA_SF_UMD_v_UMASS_705-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52369" data-permalink="https://insidehockey.com/minutemen-end-bulldogs-reign-head-back-to-finals/2021-ncaa-division-i-mens-ice-hockey-championship-semifinals-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/20210408_NCAA_SF_UMD_v_UMASS_705-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;NCAA Photos via Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;PITTSBURGH, PA - APRIL 08: during the Division I Men&#039;s Ice Hockey Semifinals held at PPG Paints Arena on April 8, 2021 in Pittsburgh, Pennsylvania. (Photo by Justin Berl\/NCAA Photos via Getty Images) *** Local Caption ***&quot;,&quot;created_timestamp&quot;:&quot;1617945084&quot;,&quot;copyright&quot;:&quot;2021 NCAA Photos&quot;,&quot;focal_length&quot;:&quot;340&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;2021 NCAA Division I Men&#039;s Ice Hockey Championship - Semifinals&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 NCAA Division I Men&#8217;s Ice Hockey Championship &#8211; Semifinals" data-image-description="" data-image-caption="&lt;p&gt;PITTSBURGH, PA &#8211; APRIL 08: during the Division I Men&#8217;s Ice Hockey Semifinals held at PPG Paints Arena on April 8, 2021 in Pittsburgh, Pennsylvania. (Photo by Justin Berl/NCAA Photos via Getty Images) *** Local Caption ***&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/20210408_NCAA_SF_UMD_v_UMASS_705-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/20210408_NCAA_SF_UMD_v_UMASS_705-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/minutemen-end-bulldogs-reign-head-back-to-finals/">Minutemen End Bulldogs Reign, Head Back to Finals</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-09T02:15:57-04:00">April 9, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 21</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52364 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc category-wcha tag-dallas-gerads tag-david-hrenak tag-dryden-mckay tag-joe-molenaar tag-kyler-kupka tag-nathan-smith tag-ncaa-frozen-four tag-nolan-walker tag-spencer-meier tag-walker-duehr tag-will-hammer">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/huskies-punch-ticket/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Semifinals__2634-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Semifinals__2634-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Semifinals__2634-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52365" data-permalink="https://insidehockey.com/huskies-punch-ticket/2021-ncaa-division-i-mens-ice-hockey-championship-semifinals/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Semifinals__2634-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;NCAA Photos via Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;PITTSBURGH, PA - APRIL 08: during the Division I Men&#039;s Ice Hockey Semifinals held at PPG Paints Arena on April 8, 2021 in Pittsburgh, Pennsylvania. (Photo by Justin K. Aller\/NCAA Photos via Getty Images) *** Local Caption ***&quot;,&quot;created_timestamp&quot;:&quot;1617920323&quot;,&quot;copyright&quot;:&quot;2021 NCAA Photos&quot;,&quot;focal_length&quot;:&quot;148&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;2021 NCAA Division I Men&#039;s Ice Hockey Championship - Semifinals&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 NCAA Division I Men&#8217;s Ice Hockey Championship &#8211; Semifinals" data-image-description="" data-image-caption="&lt;p&gt;PITTSBURGH, PA &#8211; APRIL 08: during the Division I Men&#8217;s Ice Hockey Semifinals held at PPG Paints Arena on April 8, 2021 in Pittsburgh, Pennsylvania. (Photo by Justin K. Aller/NCAA Photos via Getty Images) *** Local Caption ***&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Semifinals__2634-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Semifinals__2634-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/huskies-punch-ticket/">Huskies Punch Ticket</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-09T01:36:31-04:00">April 9, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 12</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52306 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa category-nchc category-wcha tag-bulldogs tag-frozen-four tag-huskies tag-mavericks tag-minnesota-st tag-minnesota-duluth tag-minutemen tag-ncaa-mens-ice-hockey-championship tag-pittsburgh tag-ppg-paints-arena tag-st-cloud-st tag-university-of-massachusetts">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/2021-frozen-four-preview/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0475-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0475-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0475-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52345" data-permalink="https://insidehockey.com/2021-frozen-four-preview/2021-ncaa-division-i-mens-ice-hockey-championship-practice-day/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0475-scaled.jpeg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;NCAA Photos via Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;PITTSBURGH, PA - APRIL 07: St. Cloud State Huskies practice during a Division I Men&#039;s Ice Hockey practice day held at PPG Paints Arena on April 7, 2021 in Pittsburgh, Pennsylvania. (Photo by Justin K. Aller\/NCAA Photos via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1617806610&quot;,&quot;copyright&quot;:&quot;2021 NCAA Photos&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;2021 NCAA Division I Men&#039;s Ice Hockey Championship - Practice Day&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 NCAA Division I Men&#8217;s Ice Hockey Championship &#8211; Practice Day" data-image-description="" data-image-caption="&lt;p&gt;PITTSBURGH, PA &#8211; APRIL 07: St. Cloud State Huskies practice during a Division I Men&#8217;s Ice Hockey practice day held at PPG Paints Arena on April 7, 2021 in Pittsburgh, Pennsylvania. (Photo by Justin K. Aller/NCAA Photos via Getty Images)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0475-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0475-1500x1000.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/2021-frozen-four-preview/">2021 Frozen Four Preview</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-08T09:47:38-04:00">April 8, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 62</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52193 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa category-nchc tag-albany tag-boston-college tag-college-hockey tag-huskies tag-ncaa-tournament tag-st-cloud tag-st-cloud-state">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/st-cloud-soars-past-eagles-to-pittsburgh/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/8E3B5561-076A-4E68-9BBB-673997F38825-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/8E3B5561-076A-4E68-9BBB-673997F38825-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2021/03/8E3B5561-076A-4E68-9BBB-673997F38825-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52195" data-permalink="https://insidehockey.com/st-cloud-soars-past-eagles-to-pittsburgh/8e3b5561-076a-4e68-9bbb-673997f38825/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/8E3B5561-076A-4E68-9BBB-673997F38825.jpeg" data-orig-size="2048,1338" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8E3B5561-076A-4E68-9BBB-673997F38825" data-image-description="" data-image-caption="&lt;p&gt;St. Cloud celebrates going to the 2021 Frozen Four. Credit- Robert Simmons&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/8E3B5561-076A-4E68-9BBB-673997F38825-300x196.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/8E3B5561-076A-4E68-9BBB-673997F38825-1500x980.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/st-cloud-soars-past-eagles-to-pittsburgh/">St. Cloud Soars Past Eagles to Pittsburgh</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-28T21:52:19-04:00">March 28, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 39</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-14449" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-14449 side-spacing--boxed " data-id="14449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-44575 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries category-wcha tag-andrew-sinard tag-ben-kraws tag-ben-lown tag-brian-hawkinson tag-bulldogs tag-carter-johnson tag-carter-mcphail tag-casey-gilling tag-coale-norris tag-derek-daschke tag-dom-lutz tag-eric-frank tag-ferris-state-bulldogs tag-ferris-state-university tag-fsu-bulldogs tag-jack-clement tag-jake-transit tag-jake-willets tag-jason-tackett tag-joe-rutkowski tag-john-sladic tag-karch-bachman tag-lucas-finner tag-max-finner tag-miami-redhawks tag-miami-university tag-noah-jordan tag-phil-knies tag-redhawks tag-ryan-larkin tag-zach-yoder post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/" class="mask-img">
				<img width="480" height="312" src="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg 1200w, https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-300x195.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-768x499.jpg 768w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="44583" data-permalink="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/the-miami-university-redhawks-get-their-first-win-of-the-season-against-the-ferris-state-bulldogs-in-non-conference-play-with-a-4-3-win-friday-october-18-2019-at-steve-cady-arena-in-oxford-oh-rac-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" data-orig-size="1200,780" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ben Lown (MU - 10) celebrates his goal.&quot;,&quot;created_timestamp&quot;:&quot;1571440278&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Ben Lown (MU &#8211; 10) celebrates his goal.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-300x195.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/">PHOTO GALLERY: Miami RedHawks v. Ferris State 10/18/2019</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/rachel-lewis/" title="Posts by Rachel Lewis" class="author url fn" rel="author">Rachel Lewis</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2019-10-18T22:30:02-04:00">October 18, 2019</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 137</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/" data-ppp="4" data-tid="4"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2243" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2243 side-spacing--boxed " data-id="2243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53513 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-history category-new-york-rangers category-slider-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/retro-rangers-scoring-drought-leads-to-classic-publicity-stunt/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="7758" data-permalink="https://insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/retro-rangers-scoring-drought-leads-to-classic-publicity-stunt/">Retro Rangers: Scoring Drought Leads to Classic Publicity Stunt</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/hockey-history/" class="cat">Hockey History</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-29T17:57:15-04:00">July 29, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53488 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-fans-in-attendance/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/07/Audience_Featured-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/07/Audience_Featured-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/07/Audience_Featured-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53491" data-permalink="https://insidehockey.com/small-saves-fans-in-attendance/audience_featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/07/Audience_Featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Audience_Featured" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/07/Audience_Featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/07/Audience_Featured.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-fans-in-attendance/">Small Saves: Fans in Attendance</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-26T12:21:58-04:00">July 26, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53448 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-instructional-video/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/07/instructional_video_featured-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/07/instructional_video_featured-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/07/instructional_video_featured-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53450" data-permalink="https://insidehockey.com/small-saves-instructional-video/instructional_video_featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/07/instructional_video_featured.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="instructional_video_featured" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/07/instructional_video_featured-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/07/instructional_video_featured.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-instructional-video/">Small Saves: Instructional Video</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-19T15:00:57-04:00">July 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 3</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12243" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12243 side-spacing--boxed " data-id="12243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-47801 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-philadelphia-flyers category-slider-2">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg 1500w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-600x400.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="45888" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-justin-braun-61-of-the-philadelphia-flyers-gets-a-hug-from-jakub-voracek-93/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;created_timestamp&quot;:&quot;1574734387&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93" data-image-description="" data-image-caption="&lt;p&gt;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/">Book Review: Philadelphia Flyers &#8211; The Big 50</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/mike-stern/" title="Posts by Mike Stern" class="author url fn" rel="author">Mike Stern</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/product-reviews/books/" class="cat">Books</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-05T15:57:33-05:00">February 5, 2020</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 130</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Hockey History" data-url="https://insidehockey.com/category/features/hockey-history/" data-count="109" data-tid="5"  data-term="category">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://insidehockey.com/category/features/product-reviews/books/" data-count="28" data-tid="27"  data-term="category">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Video Games" data-url="https://insidehockey.com/category/features/product-reviews/video-games/" data-count="4" data-tid="17"  data-term="category">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Olympic Hockey" data-url="https://insidehockey.com/category/leagues/olympic-hockey/" data-count="10" data-tid="11"  data-term="category">Olympic Hockey</a></li>
</ul></div></div>
</li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/" data-ppp="7" data-tid="13"  data-term="category">Photos</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-3681" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-3681 side-spacing--boxed " data-id="3681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Photos</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52883 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-jersey-devils category-philadelphia-flyers category-photo-galleries tag-andreas-johnsson tag-brian-elliott tag-chuck-fletcher tag-claude-giroux tag-corey-syvret tag-damon-severson tag-gritty tag-ivan-provorov tag-jakub-voracek tag-jesper-boqvist tag-jesper-bratt tag-joel-farabee tag-jonas-siegenthaler tag-justin-braun tag-kevin-bahl tag-kevin-hayes tag-matt-tennyson tag-miles-wood tag-nathan-bastian tag-nico-hischier tag-nicolas-aube-kubel tag-nolan-foote tag-nolan-patrick tag-oskar-lindblom tag-pavel-zacha tag-philippe-myers tag-scott-laughton tag-scott-wedgewood tag-sean-couturier tag-shayne-gostisbehere tag-travis-sanheim tag-wade-allison tag-will-butcher post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52924" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/nhl-2021-may-10-njd-vs-phi-the-philadelphia-flyers-players-salute-the-fans-at-center-ice-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The Philadelphia Flyers players salute the fans at center ice&quot;,&quot;created_timestamp&quot;:&quot;1620696882&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - May 10 - NJD vs PHI - The Philadelphia Flyers players salute the fans at center ice&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; May 10 &#8211; NJD vs PHI &#8211; The Philadelphia Flyers players salute the fans at center ice" data-image-description="" data-image-caption="&lt;p&gt;The Philadelphia Flyers players salute the fans at center ice&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/">Photo Gallery: Devils vs Flyers (05/10/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-11T01:50:09-04:00">May 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 18</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52763 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-pittsburgh-penguins tag-brian-dumoulin tag-brian-elliott tag-claude-giroux tag-cody-ceci tag-evgeni-malkin tag-frederick-gaudreau tag-gritty tag-ivan-provorov tag-jared-mccann tag-jason-zucker tag-jeff-carter tag-joel-farabee tag-justin-braun tag-kevin-hayes tag-mark-friedman tag-nicolas-aube-kubel tag-nolan-patrick tag-pierre-racicot tag-scott-laughton tag-sean-couturier tag-shayne-gostisbehere tag-sidney-crosby tag-teddy-blueger tag-travis-konecny tag-travis-sanheim tag-tristan-jarry tag-wade-allison tag-zach-aston-reese post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-05-04-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/05/Sidney-Crosby_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/05/Sidney-Crosby_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/05/Sidney-Crosby_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52794" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-05-04-2021/nhl-2021-may-04-pit-vs-phi-sidney-crosby-87-of-the-pittsburgh-penguins-takes-down-travis-konecny-11-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/05/Sidney-Crosby_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Sidney Crosby #87 of the Pittsburgh Penguins takes down Travis Konecny #11 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1620174431&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL 2021 - May 04 - PIT vs PHI - Sidney Crosby #87 of the Pittsburgh Penguins takes down Travis Konecny #11 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; May 04 &#8211; PIT vs PHI &#8211; Sidney Crosby #87 of the Pittsburgh Penguins takes down Travis Konecny #11 of the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Sidney Crosby #87 of the Pittsburgh Penguins takes down Travis Konecny #11 of the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/05/Sidney-Crosby_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/05/Sidney-Crosby_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-05-04-2021/">Photo Gallery: Penguins vs Flyers (05/04/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-05T02:37:23-04:00">May 5, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 24</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52708 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-pittsburgh-penguins tag-alex-lyon tag-brian-dumoulin tag-bryan-rust tag-casey-desmith tag-claude-giroux tag-evgeni-malkin tag-frederick-gaudreau tag-gritty tag-ivan-provorov tag-jake-guentzel tag-jakub-voracek tag-jared-mccann tag-jason-zucker tag-jeff-carter tag-john-marino tag-justin-braun tag-kasperi-kapanen tag-kevin-hayes tag-kris-letang tag-libor-suchanek tag-mark-friedman tag-oskar-lindblom tag-philippe-myers tag-robert-hagg tag-scott-laughton tag-sidney-crosby tag-travis-konecny tag-tristan-jarry tag-wade-allison post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-05-03-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/05/Alex-Lyon_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/05/Alex-Lyon_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/05/Alex-Lyon_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52747" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-05-03-2021/nhl-2021-may-03-pit-vs-phi-the-puck-sits-under-alex-lyon-34-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/05/Alex-Lyon_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The puck sits under Alex Lyon #34 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1620089041&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - May 03 - PIT vs PHI - The puck sits under Alex Lyon #34 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; May 03 &#8211; PIT vs PHI &#8211; The puck sits under Alex Lyon #34 of the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;The puck sits under Alex Lyon #34 of the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/05/Alex-Lyon_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/05/Alex-Lyon_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-05-03-2021/">Photo Gallery: Penguins vs Flyers (05/03/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-04T03:17:11-04:00">May 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52543 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-york-islanders category-philadelphia-flyers category-photo-galleries tag-adam-pelech tag-andy-greene tag-anthony-beauvillier tag-braydon-coburn tag-brian-elliott tag-carsen-twarynski tag-claude-giroux tag-ilya-sorokin tag-jakub-voracek tag-joel-farabee tag-jordan-eberle tag-kevin-hayes tag-leo-komarov tag-michael-dal-colle tag-nick-leddy tag-nicolas-aube-kubel tag-oskar-lindblom tag-ryan-pulock tag-samuel-morin tag-scott-mayfield tag-sean-couturier tag-shayne-gostisbehere tag-travis-zajac tag-wade-allison post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-04-18-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/New-York-Islanders_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/New-York-Islanders_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/New-York-Islanders_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52574" data-permalink="https://insidehockey.com/photo-gallery-islanders-vs-flyers-04-18-2021/nhl-2021-apr-18-nyi-vs-phi-members-of-the-new-york-islanders-celebrate-their-victory-over-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/New-York-Islanders_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Members of the New York Islanders celebrate their victory over the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1618794207&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Apr 18 - NYI vs PHI - Members of the New York Islanders celebrate their victory over the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Apr 18 &#8211; NYI vs PHI &#8211; Members of the New York Islanders celebrate their victory over the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Members of the New York Islanders celebrate their victory over the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/New-York-Islanders_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/New-York-Islanders_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-04-18-2021/">Photo Gallery: Islanders vs Flyers (04/18/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-islanders/" class="cat">New York Islanders</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-19T00:14:06-04:00">April 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 29</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52440 post type-post status-publish format-gallery has-post-thumbnail hentry category-buffalo-sabres category-philadelphia-flyers category-photo-galleries tag-arttu-ruotsalainen tag-brandon-blandina tag-casey-mittelstadt tag-cody-eakin tag-colin-miller tag-dustin-tokarski tag-dylan-cozens tag-gritty tag-ivan-provorov tag-jacob-bryson tag-jakub-voracek tag-james-van-riemsdyk tag-jeff-skinner tag-joel-farabee tag-justin-braun tag-kyle-okposo tag-linus-ullmark tag-nicolas-aube-kubel tag-nolan-patrick tag-oskar-lindblom tag-philippe-myers tag-rasmus-asplund tag-rasmus-dahlin tag-rasmus-ristolainen tag-riley-sheahan tag-robert-hagg tag-sam-reinhart tag-shayne-gostisbehere tag-tanner-laczynski tag-tobias-rieder tag-travis-konecny tag-travis-sanheim tag-victor-olofsson post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-04-11-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52473" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-04-11-2021/nhl-2021-apr-11-buf-vs-phi-linus-ullmark-35-of-the-buffalo-sabres-makes-a-save-against-ivan-provorov-9-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1618172547&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Apr 11 - BUF vs PHI - Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Apr 11 &#8211; BUF vs PHI &#8211; Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-04-11-2021/">Photo Gallery: Sabres vs Flyers (04/11/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/buffalo-sabres/" class="cat">Buffalo Sabres</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-12T00:24:08-04:00">April 12, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 11</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52401 post type-post status-publish format-gallery has-post-thumbnail hentry category-boston-bruins category-philadelphia-flyers category-photo-galleries tag-anton-blidh tag-brad-marchand tag-brian-elliott tag-bruce-cassidy tag-chris-wagner tag-claude-giroux tag-connor-clifton tag-david-krejci tag-ivan-provorov tag-jake-debrusk tag-jakub-voracek tag-jakub-zboril tag-james-van-riemsdyk tag-jay-pandolfo tag-jeremy-lauzon tag-jeremy-swayman tag-joe-sacco tag-justin-braun tag-kelly-sutherland tag-kevan-miller tag-kevin-hayes tag-kyle-flemington tag-michael-raffl tag-nicolas-aube-kubel tag-patrice-bergeron tag-robert-hagg tag-scott-laughton tag-sean-couturier tag-shayne-gostisbehere tag-travis-konecny post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-10-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/Travis-Konecny_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/Travis-Konecny_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/Travis-Konecny_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52432" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-10-2021/nhl-2021-apr-10-bos-vs-phi-travis-konecny-11-of-the-philadelphia-flyers-is-congratulated-by-the-philadelphia-flyers-bench-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/Travis-Konecny_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Travis Konecny #11 of the Philadelphia Flyers is congratulated by the Philadelphia Flyers bench&quot;,&quot;created_timestamp&quot;:&quot;1618079336&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Apr 10 - BOS vs PHI - Travis Konecny #11 of the Philadelphia Flyers is congratulated by the Philadelphia Flyers bench&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Apr 10 &#8211; BOS vs PHI &#8211; Travis Konecny #11 of the Philadelphia Flyers is congratulated by the Philadelphia Flyers bench" data-image-description="" data-image-caption="&lt;p&gt;Travis Konecny #11 of the Philadelphia Flyers is congratulated by the Philadelphia Flyers bench&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/Travis-Konecny_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/Travis-Konecny_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-10-2021/">Photo Gallery: Bruins vs Flyers (04/10/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-10T20:56:20-04:00">April 10, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 16</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-13681" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-13681 side-spacing--boxed " data-id="13681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-52883 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-jersey-devils category-philadelphia-flyers category-photo-galleries tag-andreas-johnsson tag-brian-elliott tag-chuck-fletcher tag-claude-giroux tag-corey-syvret tag-damon-severson tag-gritty tag-ivan-provorov tag-jakub-voracek tag-jesper-boqvist tag-jesper-bratt tag-joel-farabee tag-jonas-siegenthaler tag-justin-braun tag-kevin-bahl tag-kevin-hayes tag-matt-tennyson tag-miles-wood tag-nathan-bastian tag-nico-hischier tag-nicolas-aube-kubel tag-nolan-foote tag-nolan-patrick tag-oskar-lindblom tag-pavel-zacha tag-philippe-myers tag-scott-laughton tag-scott-wedgewood tag-sean-couturier tag-shayne-gostisbehere tag-travis-sanheim tag-wade-allison tag-will-butcher post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="52924" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/nhl-2021-may-10-njd-vs-phi-the-philadelphia-flyers-players-salute-the-fans-at-center-ice-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The Philadelphia Flyers players salute the fans at center ice&quot;,&quot;created_timestamp&quot;:&quot;1620696882&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - May 10 - NJD vs PHI - The Philadelphia Flyers players salute the fans at center ice&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; May 10 &#8211; NJD vs PHI &#8211; The Philadelphia Flyers players salute the fans at center ice" data-image-description="" data-image-caption="&lt;p&gt;The Philadelphia Flyers players salute the fans at center ice&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/">Photo Gallery: Devils vs Flyers (05/10/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-11T01:50:09-04:00">May 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 18</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-login  cb-menu-icon vertical-c"><a href="#" data-title="Login / Join" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="lwa"><i class="valenti-i-user" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-53496 post type-post status-publish format-standard has-post-thumbnail hentry category-new-jersey-devils category-new-york-islanders category-new-york-rangers category-nhl category-slider-2 tag-dougie-hamilton tag-erik-haula tag-lou-lamoriello tag-tom-fitzgerald tag-zach-parise">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://insidehockey.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/">
									<span>Leagues</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/">
									<span>NHL</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/">
									<span>Eastern Conference</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">
									<span>Metropolitan Division</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/">
									<span>New Jersey Devils</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 no-par"><div class="hero"><img width="600" height="400" src="https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347.jpg 1200w, https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="37040" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-hurricanes-3-15-2019/the-columbus-blue-jackets-shut-out-the-carolina-hurricanes-3-0-friday-march-15-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-16/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Dougie Hamilton (CAR - 19) skates through the Carolina zone.&quot;,&quot;created_timestamp&quot;:&quot;1552689893&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets shut out the Carolina Hurricanes 3-0 Friday, March 15, 2019 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets shut out the Carolina Hurricanes 3-0 Friday, March 15, 2019 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Dougie Hamilton (CAR &#8211; 19) skates through the Carolina zone.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/03/20190315_CBJ_CAR_0347.jpg" /></div><div class="caption">Dougie Hamilton (CAR - 19) skates through the Carolina zone.</div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Devils Can Alter Direction This Free Agency</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-28T08:34:50-04:00">July 28, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 292</span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content clearfix body-color link-color-wrap">																										<p>The opening of the frenzy that is NHL free agency on Wednesday has the potential to alter the direction of the New Jersey Devils. After missing the postseason for the eighth time in nine years and now entering the 10-year anniversary of the last taste of any organizational success&#8211;a run to the 2012 Stanley Cup Final, Tom Fitzgerald and co. want to elevate an extensive rebuild.</p>
<p>The rebuild and/or retooling of the franchise from top-to-bottom hasn&#8217;t come without fruits of some difficult labor&#8211;<strong>Nico Hischier </strong>and <strong>Jack Hughes</strong> represent the future and current state of the team as the faces moving forward. <strong>Luke Hughes</strong>, a strong prospect selected over the weekend with the fourth overall pick, projects to be a few years away. By then, the squad that was the league&#8217;s youngest last season, should be progressing. It makes Wednesday&#8217;s proceedings of significant interest.</p>
<p>New Jersey pitched the likes of <strong>Kevin Shattenkirk</strong>, <strong>John Carlson</strong>, <strong>James van Riemsdyk </strong>and <strong>Artemi Panarin </strong>before each ultimately landed with division rivals. They&#8217;ve lost the likes of <strong>Scott Gomez </strong>and <strong>Bobby Holik </strong>to Broadway and nearly watched <strong>Patrik Elias </strong>do the same. <strong>Zach Parise </strong>left for home some nine years ago. And, the free agent gets since their departures&#8211;<strong>Mike Cammalleri, Ryane Clowe, Michael Ryder </strong>were ultimately reminders of the perils that accompany free agency.</p>
<p>But they hope Wednesday will be different and that after some years of sitting on their hands, resisting the lucrative dollars and holding the line on term&#8211;among the smartest of plays this time of year&#8211;they can generate a buzz about the franchise. And to that extent and a look at the Devils salary cap in the present day and future, there&#8217;s room for risk, too. But, when the market officially opens at 12 p.m., how much will they be willing to stake?</p>
<figure id="attachment_38938" aria-describedby="caption-attachment-38938" style="width: 300px" class="wp-caption alignright"><img data-attachment-id="38938" data-permalink="https://insidehockey.com/devils-can-alter-direction-this-free-agency/nhl-new-york-islanders-vs-carolina-hurricanes-raleigh-north-carolina-usa-1-may-2019-12/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F.jpeg" data-orig-size="3365,2239" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Triangle Sports Medi&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Carolina Hurricanes defenseman, Dougie Hamilton (19), chases the puck during the first period of game three in the second round of the NHL playoffs between the New York Islanders and the Carolina Hurricanes.&quot;,&quot;created_timestamp&quot;:&quot;1556757925&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: New York Islanders vs Carolina Hurricanes, Raleigh, North Carolina, USA, 1 May 2019.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: New York Islanders vs Carolina Hurricanes, Raleigh, North Carolina, USA, 1 May 2019." data-image-description="" data-image-caption="&lt;p&gt;Carolina Hurricanes defenseman, Dougie Hamilton (19), chases the puck during the first period of game three in the second round of the NHL playoffs between the New York Islanders and the Carolina Hurricanes.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-1500x998.jpeg" class="size-medium wp-image-38938" src="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-300x200.jpeg" alt="" width="300" height="200" srcset="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-300x200.jpeg 300w, https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-768x511.jpeg 768w, https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-1500x998.jpeg 1500w, https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-360x240.jpeg 360w, https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-600x400.jpeg 600w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-38938" class="wp-caption-text">Carolina Hurricanes defenseman, Dougie Hamilton (19), chases the puck during the first period of game three in the second round of the NHL playoffs between the New York Islanders and the Carolina Hurricanes.</figcaption></figure>
<p><strong>Dougie Hamilton</strong>, who by all accounts is this year&#8217;s big fish&#8211;especially on the defenseman market, will be among the top priorities for New Jersey. It&#8217;s believed they will push hard for the former Hurricane. A max-term of seven years with an AAV north of $9 million&#8211;which could rise to the Seth Jones $9.5 million figure from last weekend doesn&#8217;t seem out of the realm of possibility. Hamilton is coming off a 10-goal, 42-point season. He&#8217;s tallied double-digit goal totals in seven-straight seasons including a career-high of 17 in 2017-18 with Calgary. That offseason he was dealt to Carolina.</p>
<p>He turned 28 in June and while there&#8217;s no guarantees, there&#8217;s some confidence in his productivity maintaining itself for the majority of his next contract.</p>
<p>New Jersey, who will enter the day with the fourth-most cap space, is in a particularly strong spot to try and land the coveted-UFA defenseman. <strong>P.K. Subban </strong>($9 million cap hit) is entering his final season under contract and if the franchise looks to move the 32-year-old, it will get much easier once his $6 million signing bonus has been paid. He&#8217;s owed $2 million in base salary for the 2021-22 season. <strong>Damon Severson </strong>will need a new deal next summer but boast an otherwise young defense core that has the likes of (Luke) Hughes and <strong>Shakir Mukhamadullin</strong> coming down the pipeline.</p>
<p>New Jersey&#8217;s focus won&#8217;t and can&#8217;t be singular on Wednesday. The search for stability to their goaltending and have a competitive tandem that&#8217;s headlined by <strong>Mackenzie Blackwood</strong> is among the items the Devils feel is a must. Perhaps that can be accomplished via trade, but UFA netminders, <strong>Jonathan Bernier </strong>and <strong>James Reimer </strong>are also available and could be potential fits in net.</p>
<p><strong>[UPDATE: The New Jersey Devils will be signing Jonathan Bernier today, according to TSN&#8217;s Pierre LeBrun.] </strong></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">All signs point to UFA G Jonathan Bernier signing with New Jersey today.<br />As we reported before, UFA G Jaroslav Halak should be signing with Vancouver.<br />I wonder if UFA G James Reimer ends up in SJ or Vegas?<br />Still lots to play out with goalies.<a href="https://twitter.com/TSNHockey?ref_src=twsrc%5Etfw">@TSNHockey</a> <a href="https://twitter.com/TheAthletic?ref_src=twsrc%5Etfw">@TheAthletic</a></p>
<p>&mdash; Pierre LeBrun (@PierreVLeBrun) <a href="https://twitter.com/PierreVLeBrun/status/1420360223764664322?ref_src=twsrc%5Etfw">July 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p><strong>Bernier, who will turn 33 on Aug. 7, is coming off a three-year stint in Detroit in which he most recently recorded a 9-11-1 record with a 2.99 goals-against average and a 0.914 save percentage.</strong></p>
<p>The forward market is also an area to expect some browsing by Fitzgerald. A potential role player like <strong>Erik Haula </strong>doesn&#8217;t project to command the same term and AAV as the likes of <strong>Zach Hyman </strong>and <strong>Blake Coleman</strong> will likely get. He could be among the players New Jersey checks in on. In the pursuit of some top-to-middle-six production, <strong>Brandon Saad</strong> could be an option after <a href="https://milehighsports.com/gabriel-landeskog-re-signs-for-eight-years-to-remain-with-the-avalanche/">Gabriel Landeskog&#8217;s eight-year, $7 million AAV extension</a>, appears to have priced him out of Denver.</p>
<p>Those will be priorities to address, but make no mistake about it&#8211;New Jersey, a largely conservative bunch since the post-Lamoriello era, are very interested in making a splash and Hamilton is one of the few in class that can do so.</p>
<p>___________________________________________________________________</p>
<p><img data-attachment-id="8703" data-permalink="https://insidehockey.com/devils-can-alter-direction-this-free-agency/zach_parise3_brandon_titus1200x520/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/03/Zach_Parise3_Brandon_Titus1200x520.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427154705&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Zach_Parise3_Brandon_Titus1200x520" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/03/Zach_Parise3_Brandon_Titus1200x520-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/03/Zach_Parise3_Brandon_Titus1200x520.jpg" class="size-medium wp-image-8703 alignleft" src="https://insidehockey.com/wp-content/uploads/2015/03/Zach_Parise3_Brandon_Titus1200x520-300x130.jpg" alt="" width="300" height="130" srcset="https://insidehockey.com/wp-content/uploads/2015/03/Zach_Parise3_Brandon_Titus1200x520-300x130.jpg 300w, https://insidehockey.com/wp-content/uploads/2015/03/Zach_Parise3_Brandon_Titus1200x520.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" />Elsewhere, the obvious is that Parise, who along with his friend, <strong>Ryan Suter</strong> were bought out of the final four seasons of their contracts with the Wild, is expected to land back in the East. The Islanders connection, aside from his father&#8217;s three-plus seasons in blue and orange, comes in the form of Lou Lamoriello, his old boss from his days in NJ. David Conte, the head of scouting in Parise&#8217;s stellar &#8217;03 draft year, is also with the organization. We&#8217;ll see where this goes but it would be among the more obvious places if you&#8217;re playing the odds.</p>
<p>Suter meanwhile might ultimately stay in the West and Central division. Dallas expected to go in hard for his services and could even go term with a potential three-year deal on Wednesday. He could be a fit in the East with Boston or Washington and of course, there&#8217;s the sales pitch from Parise, Lou and Isles&#8217; head coach, <strong>Barry Trotz, </strong>who Suter played for during his first seven seasons in Nashville.</p>
<p>___________________________________________________________________</p>
<p>The Rangers got a head start on free agency, trading for <strong>Barclay Goodrow&#8217;s </strong>rights and subsequently signing the pending UFA to a six-year, $3.641 million AAV deal.</p>
<figure id="attachment_37127" aria-describedby="caption-attachment-37127" style="width: 300px" class="wp-caption alignright"><img data-attachment-id="37127" data-permalink="https://insidehockey.com/photo-gallery-canadiens-vs-flyers-03-19-2019/nhl-2019-mar-19-mtl-vs-phi-right-wing-andrew-shaw-65-and-center-phillip-danault-24-of-the-montreal-canadiens-hit-the-ice-at-the-start-of-the-third-period/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/03/RTF_1216.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Right Wing Andrew Shaw (#65) and Center Phillip Danault (#24) of the Montreal Canadiens hit the ice at the start of the third period&quot;,&quot;created_timestamp&quot;:&quot;1551228594&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Mar 19 - MTL vs PHI - Right Wing Andrew Shaw (#65) and Center Phillip Danault (#24) of the Montreal Canadiens hit the ice at the start of the third period&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Mar 19 &#8211; MTL vs PHI &#8211; Right Wing Andrew Shaw (#65) and Center Phillip Danault (#24) of the Montreal Canadiens hit the ice at the start of the third period" data-image-description="" data-image-caption="&lt;p&gt;Right Wing Andrew Shaw (#65) and Center Phillip Danault (#24) of the Montreal Canadiens hit the ice at the start of the third period&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/03/RTF_1216-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/03/RTF_1216.jpg" class="size-medium wp-image-37127" src="https://insidehockey.com/wp-content/uploads/2019/03/RTF_1216-300x200.jpg" alt="" width="300" height="200" srcset="https://insidehockey.com/wp-content/uploads/2019/03/RTF_1216-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/03/RTF_1216-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/03/RTF_1216-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/03/RTF_1216-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2019/03/RTF_1216.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-37127" class="wp-caption-text">Right Wing Andrew Shaw (#65) and Center Phillip Danault (#24) of the Montreal Canadiens hit the ice at the start of the third period</figcaption></figure>
<p>Don&#8217;t expect the new Rangers regime to be scared-off by past perils on this day. New GM, <strong>Chris Drury</strong>, once a big NYR get in free agency himself, is expected to be active when market opens up. <strong>Phillip Danault</strong>, who showed his value during the Canadiens run to the Cup Final, is of significant interest league-wide and the Rangers are among the teams expected to be front-and-center on that front.</p>
<p><a href="https://nypost.com/2021/07/26/rangers-expected-to-sign-patrik-nemeth-in-nhl-free-agency/">Larry Brooks has already reported that <strong>Patrik Nemeth </strong>is likely to be signed to a three-year deal on Wednesday</a>. He&#8217;ll be a quality third-pair option on the Blueshirts&#8217; blue line.</p>
<p>The Rangers can begin discussing an extension with <strong>Adam Fox </strong>on Wednesday. Fox, 23, is coming off a Norris Trophy-winning season, will be a restricted free agent next summer. <strong>Cale Makar&#8217;s </strong>six-year, $9 million extension with the Avs will be among the comparables his side will look to for his second contract.</p>
<p>They&#8217;ll also have to determine the direction of <strong>Mika Zibanejad</strong>, who will get a substantial bump wherever he ends up from his current $5.3 million figure. If he&#8217;s signed a deal north of $6.5 million, does that leave <strong>Ryan Strome </strong>likely to walk and if so, how long before Drury feels obliged to trade him?</p>
<p>Even with those burning questions and items on the horizon, the pursuit for a tougher, more competitive Rangers squad doesn&#8217;t appear over with. One low-risk projection though&#8230;<strong>Ryan Donato</strong>? <strong>Jordan Martinook</strong> has also been a name floating around that camp.</p>
<p>_____________________________________________________________________</p>
<p>Lastly, one team I just don&#8217;t know about&#8211;Minnesota. I know the cap implications get bad&#8211;I mean <em>seriously bad</em>&#8211;after next season, but there just might be some interest in Bill Guerin&#8217;s club. If NJ doesn&#8217;t land Hamilton, I&#8217;ve actually wondered about the Wild potentially poking in on that front and ultimately re-visiting their trade options with <strong>Matt Dumba</strong>.</p>
<p>Happy Canada Day&#8211;errr, well sort of! Enjoy the proceedings&#8230;though you probably won&#8217;t enjoy it as much as <strong>Blake Coleman</strong>, who definitely cashes in on term and good AAV.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-53496" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/devils-can-alter-direction-this-free-agency/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-53496" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/devils-can-alter-direction-this-free-agency/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block post-footer-block"> <a href="https://insidehockey.com/tag/dougie-hamilton/" rel="tag">Dougie Hamilton</a><a href="https://insidehockey.com/tag/erik-haula/" rel="tag">Erik Haula</a><a href="https://insidehockey.com/tag/lou-lamoriello/" rel="tag">Lou Lamoriello</a><a href="https://insidehockey.com/tag/tom-fitzgerald/" rel="tag">Tom Fitzgerald</a><a href="https://insidehockey.com/tag/zach-parise/" rel="tag">Zach Parise</a></p>	<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://insidehockey.com/small-saves-fans-in-attendance/" class="previous-title title">
						<span>Previous</span>
						Small Saves: Fans in Attendance					</a>
				</div>
			</div>
							<div class="next-block prev-next-block clearfix">
				<div class="meta font-h">
					<a href="https://insidehockey.com/report-devils-to-sign-dougie-hamilton/" class="next-title title">
						<span>Next</span>
						REPORT: Devils to Sign Dougie Hamilton					</a>
				</div>
			</div>
			</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://insidehockey.com/author/"><img alt='' src='https://secure.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo avatar-default' height='120' width='120' /></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://insidehockey.com/author/"><span></span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-93222" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-93222 side-spacing--boxed " data-id="93222"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-53500 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-new-jersey-devils category-nhl category-slider-2 tag-dougie-hamilton tag-jonathan-bernier tag-tom-fitzgerald">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/report-devils-to-sign-dougie-hamilton/" class="mask-img">
				<img width="601" height="400" src="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F.jpeg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F.jpeg 3365w, https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-300x200.jpeg 300w, https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-768x511.jpeg 768w, https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-1500x998.jpeg 1500w, https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-360x240.jpeg 360w, https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-600x400.jpeg 600w" sizes="(max-width: 601px) 100vw, 601px" data-attachment-id="38938" data-permalink="https://insidehockey.com/devils-can-alter-direction-this-free-agency/nhl-new-york-islanders-vs-carolina-hurricanes-raleigh-north-carolina-usa-1-may-2019-12/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F.jpeg" data-orig-size="3365,2239" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Triangle Sports Medi&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Carolina Hurricanes defenseman, Dougie Hamilton (19), chases the puck during the first period of game three in the second round of the NHL playoffs between the New York Islanders and the Carolina Hurricanes.&quot;,&quot;created_timestamp&quot;:&quot;1556757925&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: New York Islanders vs Carolina Hurricanes, Raleigh, North Carolina, USA, 1 May 2019.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: New York Islanders vs Carolina Hurricanes, Raleigh, North Carolina, USA, 1 May 2019." data-image-description="" data-image-caption="&lt;p&gt;Carolina Hurricanes defenseman, Dougie Hamilton (19), chases the puck during the first period of game three in the second round of the NHL playoffs between the New York Islanders and the Carolina Hurricanes.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/04/8984A6F5-5242-484E-A2AA-1CEB526B951F-1500x998.jpeg" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/report-devils-to-sign-dougie-hamilton/">REPORT: Devils to Sign Dougie Hamilton</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-28T11:19:29-04:00">July 28, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 482</span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-53440 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-avalanche category-new-jersey-devils category-nhl category-slider-2 tag-damon-severson tag-p-k-subban tag-ryan-graves tag-tom-fitzgerald">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/devils-long-pursuit-of-graves-pays-off/" class="mask-img">
				<img width="600" height="400" src="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052.jpg 1200w, https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="47716" data-permalink="https://insidehockey.com/photo-gallery-avalanche-vs-flyers-02-01-2020/nhl-2020-feb-1-col-vs-phi-ryan-graves-27-of-the-colorado-avalanche/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Ryan Graves #27 of the Colorado Avalanche&quot;,&quot;created_timestamp&quot;:&quot;1580603997&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 1 - COL vs PHI - Ryan Graves #27 of the Colorado Avalanche&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 1 &#8211; COL vs PHI &#8211; Ryan Graves #27 of the Colorado Avalanche" data-image-description="" data-image-caption="&lt;p&gt;Ryan Graves #27 of the Colorado Avalanche&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052.jpg" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/devils-long-pursuit-of-graves-pays-off/">Devils Long Pursuit of Graves Pays Off</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/colorado-avalanche/" class="cat">Colorado Avalanche</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-16T11:50:13-04:00">July 16, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 152</span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="search-2" class="cb-sidebar-widget sidebar-widget valenti-widget widget_search"><form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
</div><div id="custom_html-2" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-color menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50162" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-50162"><a href="https://insidehockey.com/wp-admin/">User Login</a></li>
</ul>							</nav><!-- .footer-navigation -->
																								</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
										<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/">Kraken</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/">FPHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" rel="noopener" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
									</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
				<div class="tipi-logged-out-wrap lwa-active-1">
	<div class="logo logo-lwa"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png" srcset="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png 2x" width="186" height="50"></a></div>		<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://insidehockey.com/wp-login.php" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="current-password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme valenti-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="valenti-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="valenti-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
				<div class="background"></div>			</div>
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Inside Hockey",
	"description": "Get Inside!",
	"url": "https://insidehockey.com/","datePublished": "2021-07-28T08:34:50-04:00","dateCreated": "2021-07-28T08:34:50-04:00","dateModified": "2021-07-28T08:38:40-04:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://insidehockey.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://insidehockey.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://insidehockey.com/category/leagues/",
					"name": "Leagues"
				}
			},{"@type": "ListItem",	"position": 3, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/",
					"name": "NHL"
				}
			},{"@type": "ListItem",	"position": 4, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/",
					"name": "Eastern Conference"
				}
			},{"@type": "ListItem",	"position": 5, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/",
					"name": "Metropolitan Division"
				}
			},{"@type": "ListItem",	"position": 6, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/",
					"name": "New Jersey Devils"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/devils-can-alter-direction-this-free-agency\/":53496};
	</script>
						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:1100px; height:75px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.9' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"53496","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/insidehockey.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/insidehockey.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"3e69732188","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"name":"devils-can-alter-direction-this-free-agency","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.9' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=7acf1f9669aea1fa04cb3efe2dd9d75a' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/insidehockey.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","nonce":"9a5cb561cb","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidehockey.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidehockey.com%2Fdevils-can-alter-direction-this-free-agency%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.9.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'119870891',post:'53496',tz:'-4',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '53496' ]);
</script>
</body>
</html><!-- The End. what a ride! -->