<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>&#8216;Competition At All Positions&#8217; as Penguins Open Camp &#8211; Inside Hockey</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; &#8216;Competition At All Positions&#8217; as Penguins Open Camp Comments Feed" href="https://insidehockey.com/competition-at-all-positions-as-penguins-open-camp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6969553a7af4647fb6889f4281549033"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=6969553a7af4647fb6889f4281549033' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6969553a7af4647fb6889f4281549033' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.9' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://insidehockey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidehockey.com/wp-json/wp/v2/posts/53738" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidehockey.com/competition-at-all-positions-as-penguins-open-camp/" />
<link rel='shortlink' href='https://wp.me/p86XTt-dYK' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fcompetition-at-all-positions-as-penguins-open-camp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fcompetition-at-all-positions-as-penguins-open-camp%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://insidehockey.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="&#8216;Competition At All Positions&#8217; as Penguins Open Camp">
	<meta property="og:description" content="Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)">
	<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg">
	<meta property="og:url" content="https://insidehockey.com/competition-at-all-positions-as-penguins-open-camp/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Inside Hockey">
	<meta property="og:type" content="website">
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Competition At All Positions&#8217; as Penguins Open Camp" />
<meta property="og:url" content="https://insidehockey.com/competition-at-all-positions-as-penguins-open-camp/" />
<meta property="og:description" content="If you expected the Penguins to look a whole lot different after failing to advance past the first round of the playoffs for a third consecutive season, you were right. It’s also a safe bet that th…" />
<meta property="article:published_time" content="2021-09-26T17:50:18+00:00" />
<meta property="article:modified_time" content="2021-09-26T17:50:18+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="&#8216;Competition At All Positions&#8217; as Penguins Open Camp" />
<meta name="twitter:image" content="https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-53738 single-format-standard body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-1 sticky-top site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="valenti-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="valenti-i-menu" aria-hidden="true"></i></a></li>	</ul>
	<div class="logo-main-wrap logo-mob-wrap">
			</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
					</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" width="1100" height="75"></a></div>					</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-only-when-stuck main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" data-ppp="4" data-tid="58"  data-term="category">Atlantic</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2182" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2182 side-spacing--boxed " data-id="2182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Atlantic</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53729 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-detroit-red-wings category-nhl category-seattle-kraken category-slider-2 tag-dennis-cholowski tag-detroit-red-wings tag-seattle-kraken">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/former-red-wing-dennis-cholowski-striving-for-consistency-with-seattle-kraken/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-26-at-8.26.01-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-26-at-8.26.01-AM-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-26-at-8.26.01-AM-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53730" data-permalink="https://insidehockey.com/former-red-wing-dennis-cholowski-striving-for-consistency-with-seattle-kraken/screen-shot-2021-09-26-at-8-26-01-am/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-26-at-8.26.01-AM.png" data-orig-size="1678,1246" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kraken defenseman Dennis Cholowski" data-image-description="" data-image-caption="&lt;p&gt;Kraken Defenseman Dennis Cholowski (Troy Zielonka/insidehockey.com)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-26-at-8.26.01-AM-300x223.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-26-at-8.26.01-AM-1500x1114.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/former-red-wing-dennis-cholowski-striving-for-consistency-with-seattle-kraken/">Former Red Wing Dennis Cholowski Striving For Consistency With Seattle Kraken</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-26T12:40:42-04:00">September 26, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 77</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53711 post type-post status-publish format-standard has-post-thumbnail hentry category-atlantic-division-eastern-conference-nhl category-boston-bruins category-eastern-conference-nhl category-nhl category-slider-2 tag-brad-marchand tag-charlie-mcavoy tag-craig-smith tag-linus-ullmark tag-patrice-bergeron">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/boston-bruins-open-2021-22-training-camp/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/09/IMG_1013-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/09/IMG_1013-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2021/09/IMG_1013-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53712" data-permalink="https://insidehockey.com/boston-bruins-open-2021-22-training-camp/img_1013/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/09/IMG_1013-scaled.jpeg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632400186&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1013" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/09/IMG_1013-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/09/IMG_1013-1500x1000.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/boston-bruins-open-2021-22-training-camp/">Boston Bruins Open 2021-22 Training Camp</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-23T22:13:51-04:00">September 23, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 66</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53465 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-bruins category-nhl category-slider-2 tag-brandon-carlo tag-jeremy-lauzon tag-kevan-miller tag-taylor-hall">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/boston-bruins-offseason-recap-thus-far/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/2021-04-10_NHL_BOSvsPHI-16-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/2021-04-10_NHL_BOSvsPHI-16-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/2021-04-10_NHL_BOSvsPHI-16-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52417" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-10-2021/nhl-2021-apr-10-bos-vs-phi-kevan-miller-86-of-the-boston-bruins/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-04-10_NHL_BOSvsPHI-16.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Kevan Miller #86 of the Boston Bruins&quot;,&quot;created_timestamp&quot;:&quot;1618081732&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Apr 10 - BOS vs PHI - Kevan Miller #86 of the Boston Bruins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Apr 10 &#8211; BOS vs PHI &#8211; Kevan Miller #86 of the Boston Bruins" data-image-description="" data-image-caption="&lt;p&gt;Kevan Miller #86 of the Boston Bruins&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-04-10_NHL_BOSvsPHI-16-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-04-10_NHL_BOSvsPHI-16.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/boston-bruins-offseason-recap-thus-far/">Boston Bruins Offseason Recap (Thus Far)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-23T09:55:27-04:00">July 23, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 77</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12182" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12182 side-spacing--boxed " data-id="12182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-52440 post type-post status-publish format-gallery has-post-thumbnail hentry category-buffalo-sabres category-philadelphia-flyers category-photo-galleries tag-arttu-ruotsalainen tag-brandon-blandina tag-casey-mittelstadt tag-cody-eakin tag-colin-miller tag-dustin-tokarski tag-dylan-cozens tag-gritty tag-ivan-provorov tag-jacob-bryson tag-jakub-voracek tag-james-van-riemsdyk tag-jeff-skinner tag-joel-farabee tag-justin-braun tag-kyle-okposo tag-linus-ullmark tag-nicolas-aube-kubel tag-nolan-patrick tag-oskar-lindblom tag-philippe-myers tag-rasmus-asplund tag-rasmus-dahlin tag-rasmus-ristolainen tag-riley-sheahan tag-robert-hagg tag-sam-reinhart tag-shayne-gostisbehere tag-tanner-laczynski tag-tobias-rieder tag-travis-konecny tag-travis-sanheim tag-victor-olofsson post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-04-11-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="52473" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-04-11-2021/nhl-2021-apr-11-buf-vs-phi-linus-ullmark-35-of-the-buffalo-sabres-makes-a-save-against-ivan-provorov-9-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1618172547&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Apr 11 - BUF vs PHI - Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Apr 11 &#8211; BUF vs PHI &#8211; Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-04-11-2021/">Photo Gallery: Sabres vs Flyers (04/11/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/buffalo-sabres/" class="cat">Buffalo Sabres</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-12T00:24:08-04:00">April 12, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul></div></div>
</li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/" data-ppp="4" data-tid="37"  data-term="category">Metropolitan</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2201" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2201 side-spacing--boxed " data-id="2201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Metropolitan</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53738 post type-post status-publish format-standard has-post-thumbnail hentry category-pittsburgh-penguins category-slider-2 tag-brian-boyle tag-casey-desmith tag-danton-heinen tag-feature tag-matt-bartkowski tag-mike-sullivan tag-radim-zohorna tag-slider tag-tristan-jarry">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/competition-at-all-positions-as-penguins-open-camp/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="14278" data-permalink="https://insidehockey.com/photo-gallery-lightning-vs-flyers-352016/nhl-2016-mar-7-tbl-vs-phi-center-brian-boyle-11-of-the-tampa-bay-lightning-during-the-warm-ups/" data-orig-file="https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Center Brian Boyle (#11) of the Tampa Bay Lightning during the warm-ups&quot;,&quot;created_timestamp&quot;:&quot;1457394050&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttps:\/\/insidehockey.com&quot;,&quot;focal_length&quot;:&quot;73&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2016 - Mar 7 - TBL vs PHI - Center Brian Boyle (#11) of the Tampa Bay Lightning during the warm-ups&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2016 &#8211; Mar 7 &#8211; TBL vs PHI &#8211; Center Brian Boyle (#11) of the Tampa Bay Lightning during the warm-ups" data-image-description="" data-image-caption="&lt;p&gt;Center Brian Boyle (#11) of the Tampa Bay Lightning during the warm-ups&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/competition-at-all-positions-as-penguins-open-camp/">&#8216;Competition At All Positions&#8217; as Penguins Open Camp</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/pittsburgh-penguins/" class="cat">Pittsburgh Penguins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-26T13:50:18-04:00">September 26, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 22</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53666 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-history category-new-york-rangers category-nhl category-slider-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/retro-rangers-gilberts-remarkable-recovery/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="7758" data-permalink="https://insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/retro-rangers-gilberts-remarkable-recovery/">Retro Rangers: Gilbert’s Remarkable Recovery</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/hockey-history/" class="cat">Hockey History</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-11T14:19:35-04:00">September 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 38</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53513 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-history category-new-york-rangers category-slider-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/retro-rangers-scoring-drought-leads-to-classic-publicity-stunt/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="7758" data-permalink="https://insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/retro-rangers-scoring-drought-leads-to-classic-publicity-stunt/">Retro Rangers: Scoring Drought Leads to Classic Publicity Stunt</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/hockey-history/" class="cat">Hockey History</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-29T17:57:15-04:00">July 29, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 33</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12201" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12201 side-spacing--boxed " data-id="12201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-52883 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-jersey-devils category-philadelphia-flyers category-photo-galleries tag-andreas-johnsson tag-brian-elliott tag-chuck-fletcher tag-claude-giroux tag-corey-syvret tag-damon-severson tag-gritty tag-ivan-provorov tag-jakub-voracek tag-jesper-boqvist tag-jesper-bratt tag-joel-farabee tag-jonas-siegenthaler tag-justin-braun tag-kevin-bahl tag-kevin-hayes tag-matt-tennyson tag-miles-wood tag-nathan-bastian tag-nico-hischier tag-nicolas-aube-kubel tag-nolan-foote tag-nolan-patrick tag-oskar-lindblom tag-pavel-zacha tag-philippe-myers tag-scott-laughton tag-scott-wedgewood tag-sean-couturier tag-shayne-gostisbehere tag-travis-sanheim tag-wade-allison tag-will-butcher post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="52924" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/nhl-2021-may-10-njd-vs-phi-the-philadelphia-flyers-players-salute-the-fans-at-center-ice-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The Philadelphia Flyers players salute the fans at center ice&quot;,&quot;created_timestamp&quot;:&quot;1620696882&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - May 10 - NJD vs PHI - The Philadelphia Flyers players salute the fans at center ice&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; May 10 &#8211; NJD vs PHI &#8211; The Philadelphia Flyers players salute the fans at center ice" data-image-description="" data-image-caption="&lt;p&gt;The Philadelphia Flyers players salute the fans at center ice&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/">Photo Gallery: Devils vs Flyers (05/10/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-11T01:50:09-04:00">May 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 19</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul></div></div>
</li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" data-ppp="4" data-tid="28"  data-term="category">Central</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2248" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2248 side-spacing--boxed " data-id="2248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Central</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53557 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-chicago-blackhawks category-features category-hockey-history category-leagues category-nhl category-slider-2 category-western-conference-nhl tag-black-hawks tag-blackhawks tag-chicago tag-tony-esposito tag-tony-o-pancreatic-cancer">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/losing-tony-o/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0530-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0530-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0530-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0530-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="32427" data-permalink="https://insidehockey.com/photo-gallery-2019-bridgestone-winter-classic/the-boston-bruins-beat-the-chicago-blackhawks-4-2-in-the-2019-bridgestone-winter-classic-tuesday-january-1-2019-at-notre-dame-stadium-in-south-bend-in-final-attendance-was-announced-at-a-sol-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0530.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Blackhawks legacies are recognized prior to the pregame introductions. (L-R) Denis Savard, Tony Esposito, Jill Mikita representing her late husband Stan Mikita, and Bobby Hull.&quot;,&quot;created_timestamp&quot;:&quot;1546355517&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis All Rights Reserved rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Boston Bruins beat the Chicago Blackhawks 4-2 in the 2019 Bridgestone Winter Classic Tuesday, January 1, 2019 at Notre Dame Stadium in South Bend, IN.\u00a0 Final attendance was announced at a sold out 76,126, which made it the second-largest crowd for an&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Boston Bruins beat the Chicago Blackhawks 4-2 in the 2019 Bridgestone Winter Classic Tuesday, January 1, 2019 at Notre Dame Stadium in South Bend, IN.  Final attendance was announced at a sold out 76,126, which made it the second-largest crowd for an" data-image-description="" data-image-caption="&lt;p&gt;Blackhawks legacies are recognized prior to the pregame introductions. (L-R) Denis Savard, Tony Esposito, Jill Mikita representing her late husband Stan Mikita, and Bobby Hull.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0530-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0530.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/losing-tony-o/">Losing Tony O</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-08-11T17:19:43-04:00">August 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 71</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53440 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-avalanche category-new-jersey-devils category-nhl category-slider-2 tag-damon-severson tag-p-k-subban tag-ryan-graves tag-tom-fitzgerald">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/devils-long-pursuit-of-graves-pays-off/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="47716" data-permalink="https://insidehockey.com/photo-gallery-avalanche-vs-flyers-02-01-2020/nhl-2020-feb-1-col-vs-phi-ryan-graves-27-of-the-colorado-avalanche/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Ryan Graves #27 of the Colorado Avalanche&quot;,&quot;created_timestamp&quot;:&quot;1580603997&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 1 - COL vs PHI - Ryan Graves #27 of the Colorado Avalanche&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 1 &#8211; COL vs PHI &#8211; Ryan Graves #27 of the Colorado Avalanche" data-image-description="" data-image-caption="&lt;p&gt;Ryan Graves #27 of the Colorado Avalanche&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_1052.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/devils-long-pursuit-of-graves-pays-off/">Devils Long Pursuit of Graves Pays Off</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/colorado-avalanche/" class="cat">Colorado Avalanche</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-16T11:50:13-04:00">July 16, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 158</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53151 post type-post status-publish format-standard has-post-thumbnail hentry category-carolina-hurricanes category-central-division category-eastern-conference-ahl category-eastern-conference-nhl category-slider-2 category-stanley-cup-playoffs category-tampa-bay-lightning category-uncategorized tag-alex-killorn tag-jon-cooper tag-nikita-kucherov tag-steven-stamkos">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/late-second-period-surge-pushes-lightning-past-hurricanes-in-game-4/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-90x90.jpg 90w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-300x300.jpg 300w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-32x32.jpg 32w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-50x50.jpg 50w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-64x64.jpg 64w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-96x96.jpg 96w, https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25485" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-lightning-12-31-2017/nikita-kucherov-tb-86-takes-a-shot-on-net/" data-orig-file="https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Nikita Kucherov (TB - 86) takes a shot on net.&quot;,&quot;created_timestamp&quot;:&quot;1514765311&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Nikita Kucherov (TB - 86) takes a shot on net.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets close out 2017 with a 5-0 shutout loss against the Tampa Bay Lightning Sunday, December 31, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Nikita Kucherov (TB &#8211; 86) takes a shot on net.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2017/12/20171231_CBJ_TBL_0283.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/late-second-period-surge-pushes-lightning-past-hurricanes-in-game-4/">Late second period surge pushes Lightning past Hurricanes in Game 4</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/carolina-hurricanes/" class="cat">Carolina Hurricanes</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-06-06T03:16:05-04:00">June 6, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12248" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12248 side-spacing--boxed " data-id="12248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-50744 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-nhl category-photo-galleries category-tampa-bay-lightning tag-andrei-vasilevskiy tag-anthony-cirelli tag-blake-coleman tag-bolts tag-brayden-point tag-colton-sissons tag-curtis-mcelhinney tag-erik-cernak tag-erik-haula tag-filip-forsberg tag-juuse-saros tag-lightning tag-luke-schenn tag-mathieu-olivier tag-mattias-ekholm tag-mikael-granlund tag-mikhail-sergachev tag-nashville-predators tag-nsh tag-ondrej-palat tag-pat-maroon tag-predators tag-preds tag-rocco-grimaldi tag-roman-josi tag-ryan-johansen tag-ryan-mcdonagh tag-tampa-bay-lightning tag-tbl tag-victor-hedman tag-viktor-arvidsson tag-yakov-trenin tag-yanni-gourde post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-750x500.jpg 750w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="50756" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, execept for media, Lightning employees, Amalie Arena employees and some family members of players.&quot;,&quot;created_timestamp&quot;:&quot;1612224785&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, except for media, Lightning employees, Amalie Arena employees and some family members of players.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/">PHOTO GALLERY: Lightning v Predators 2/1/2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/rachel-lewis/" title="Posts by Rachel Lewis" class="author url fn" rel="author">Rachel Lewis</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-01T22:39:47-05:00">February 1, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 25</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul></div></div>
</li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/" data-ppp="4" data-tid="45"  data-term="category">Pacific</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2236" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2236 side-spacing--boxed " data-id="2236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Pacific</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53729 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-detroit-red-wings category-nhl category-seattle-kraken category-slider-2 tag-dennis-cholowski tag-detroit-red-wings tag-seattle-kraken">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/former-red-wing-dennis-cholowski-striving-for-consistency-with-seattle-kraken/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-26-at-8.26.01-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-26-at-8.26.01-AM-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-26-at-8.26.01-AM-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53730" data-permalink="https://insidehockey.com/former-red-wing-dennis-cholowski-striving-for-consistency-with-seattle-kraken/screen-shot-2021-09-26-at-8-26-01-am/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-26-at-8.26.01-AM.png" data-orig-size="1678,1246" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kraken defenseman Dennis Cholowski" data-image-description="" data-image-caption="&lt;p&gt;Kraken Defenseman Dennis Cholowski (Troy Zielonka/insidehockey.com)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-26-at-8.26.01-AM-300x223.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-26-at-8.26.01-AM-1500x1114.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/former-red-wing-dennis-cholowski-striving-for-consistency-with-seattle-kraken/">Former Red Wing Dennis Cholowski Striving For Consistency With Seattle Kraken</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-26T12:40:42-04:00">September 26, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 77</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53647 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-nhl category-seattle-kraken category-slider-2 category-western-conference-nhl tag-kraken-community-iceplex tag-seattle-kraken tag-tod-leiweke">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/seattle-kraken-community-iceplex-launch-event/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/09/S1370013-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/09/S1370013-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/09/S1370013-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53649" data-permalink="https://insidehockey.com/seattle-kraken-community-iceplex-launch-event/s1370013/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/09/S1370013.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;HC-X920&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631182748&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.5&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kraken Community Cineplex" data-image-description="" data-image-caption="&lt;p&gt;Rink #1 (John Zielonka/insidehockey.com)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/09/S1370013-300x169.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/09/S1370013-1500x844.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/seattle-kraken-community-iceplex-launch-event/">Seattle Kraken Community Iceplex Launch Event</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-10T10:21:39-04:00">September 10, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 173</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53286 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-nhl category-pacific-division category-seattle-kraken category-slider-2 tag-dave-hakstol tag-seattle-kraken">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/hakstol-named-as-first-kraken-head-coach/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-24-at-10.51.49-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-24-at-10.51.49-AM-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-24-at-10.51.49-AM-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53287" data-permalink="https://insidehockey.com/hakstol-named-as-first-kraken-head-coach/screen-shot-2021-06-24-at-10-51-49-am/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-24-at-10.51.49-AM.png" data-orig-size="1686,836" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-24 at 10.51.49 AM" data-image-description="&lt;p&gt;Dave Hakstol is Seattle Kraken&#8217;s first head coach.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Dave Hakstol, Seattle Kraken head coach (courtesy of Seattle Kraken)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-24-at-10.51.49-AM-300x149.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-24-at-10.51.49-AM-1500x744.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/hakstol-named-as-first-kraken-head-coach/">Hakstol Named As First Kraken Head Coach</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-06-25T13:49:15-04:00">June 25, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 20</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12236" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12236 side-spacing--boxed " data-id="12236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-48481 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-san-jose-sharks tag-aaron-dell tag-alexander-true tag-antti-suomela tag-brent-burns tag-brian-mach tag-carter-hart tag-claude-giroux tag-dylan-gambrell tag-evander-kane tag-ivan-provorov tag-jacob-middleton tag-joel-kellman tag-justin-braun tag-kevin-hayes tag-kevin-labanc tag-logan-couture tag-marcus-sorensen tag-matt-niskanen tag-michael-raffl tag-nate-thompson tag-nicolas-aube-kubel tag-noah-gregor tag-philippe-myers tag-radim-simek tag-robert-hagg tag-scott-laughton tag-sean-couturier tag-timo-meier tag-travis-konecny tag-travis-sanheim tag-tyler-pitlick post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/" class="mask-img">
				<img width="480" height="208" src="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg 1200w, https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-300x130.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-768x333.jpg 768w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="48510" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/nhl-2020-feb-25-sjs-vs-phi-san-jose-sharks-vs-philadelphia-flyers-warm-up-puck-with-brent-burns-88-of-the-san-jose-sharks-skating-in-the-background-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;created_timestamp&quot;:&quot;1582673265&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 25 - SJS vs PHI - San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 25 &#8211; SJS vs PHI &#8211; San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background" data-image-description="" data-image-caption="&lt;p&gt;San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/">Photo Gallery: Sharks vs Flyers (02/25/2020)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-26T01:22:01-05:00">February 26, 2020</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 64</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li id="menu-item-53303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Seattle Kraken" data-url="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" data-count="12" data-tid="4888"  data-term="category">Kraken</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul></div></div>
</li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor dropper drop-it mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="NHL" data-url="https://insidehockey.com/category/leagues/nhl/" data-count="1213" data-tid="9"  data-term="category">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="AHL" data-url="https://insidehockey.com/category/leagues/ahl/" data-count="135" data-tid="23"  data-term="category">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="ECHL" data-url="https://insidehockey.com/category/leagues/echl/" data-count="75" data-tid="35"  data-term="category">ECHL</a></li>
	<li id="menu-item-44518" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Federal Prospects Hockey League" data-url="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" data-count="19" data-tid="4965"  data-term="category">FPHL</a></li>
</ul></div></div>
</li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-ppp="7" data-tid="7"  data-term="category">NCAA</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-4449" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-4449 side-spacing--boxed " data-id="4449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">NCAA</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52436 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa category-nchc tag-aaron-bohlinger tag-bobby-trivigno tag-brett-larson tag-filip-lindberg tag-frozen-four tag-greg-carvel tag-matthew-kessel tag-ncaa-national-championship tag-philip-lagunov tag-reed-lebster">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/minutemen-dominate-huskies-earn-first-national-championship/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/1-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52437" data-permalink="https://insidehockey.com/minutemen-dominate-huskies-earn-first-national-championship/1-11/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/1.jpg" data-orig-size="2048,1366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/1-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/1-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/minutemen-dominate-huskies-earn-first-national-championship/">Minutemen Dominate Huskies, Earn First National Championship</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-11T00:50:46-04:00">April 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 20</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52383 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa category-nchc tag-frozen-four tag-hockey-east tag-ncaa-hockey tag-ncaa-national-championship tag-nchc-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/frozen-four-final-preview/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C-300x300.png 300w, https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C-125x125.png 125w, https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C.png 555w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52385" data-permalink="https://insidehockey.com/frozen-four-final-preview/be1179d0-2511-4e1d-a907-39daad26d83c/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C.png" data-orig-size="555,555" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BE1179D0-2511-4E1D-A907-39DAAD26D83C" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C-300x300.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/BE1179D0-2511-4E1D-A907-39DAAD26D83C.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/frozen-four-final-preview/">NCAA National Championship Preview</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-10T11:02:43-04:00">April 10, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 87</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52368 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa category-nchc tag-2017-beanpot tag-calgary-flames tag-cole-koepke tag-matt-murray tag-ncaa-frozen-four tag-tanner-laderoute tag-zac-jones tag-zach-skejskal">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/minutemen-end-bulldogs-reign-head-back-to-finals/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/20210408_NCAA_SF_UMD_v_UMASS_705-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/20210408_NCAA_SF_UMD_v_UMASS_705-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/20210408_NCAA_SF_UMD_v_UMASS_705-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52369" data-permalink="https://insidehockey.com/minutemen-end-bulldogs-reign-head-back-to-finals/2021-ncaa-division-i-mens-ice-hockey-championship-semifinals-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/20210408_NCAA_SF_UMD_v_UMASS_705-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;NCAA Photos via Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;PITTSBURGH, PA - APRIL 08: during the Division I Men&#039;s Ice Hockey Semifinals held at PPG Paints Arena on April 8, 2021 in Pittsburgh, Pennsylvania. (Photo by Justin Berl\/NCAA Photos via Getty Images) *** Local Caption ***&quot;,&quot;created_timestamp&quot;:&quot;1617945084&quot;,&quot;copyright&quot;:&quot;2021 NCAA Photos&quot;,&quot;focal_length&quot;:&quot;340&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;2021 NCAA Division I Men&#039;s Ice Hockey Championship - Semifinals&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 NCAA Division I Men&#8217;s Ice Hockey Championship &#8211; Semifinals" data-image-description="" data-image-caption="&lt;p&gt;PITTSBURGH, PA &#8211; APRIL 08: during the Division I Men&#8217;s Ice Hockey Semifinals held at PPG Paints Arena on April 8, 2021 in Pittsburgh, Pennsylvania. (Photo by Justin Berl/NCAA Photos via Getty Images) *** Local Caption ***&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/20210408_NCAA_SF_UMD_v_UMASS_705-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/20210408_NCAA_SF_UMD_v_UMASS_705-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/minutemen-end-bulldogs-reign-head-back-to-finals/">Minutemen End Bulldogs Reign, Head Back to Finals</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-09T02:15:57-04:00">April 9, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 22</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52364 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc category-wcha tag-dallas-gerads tag-david-hrenak tag-dryden-mckay tag-joe-molenaar tag-kyler-kupka tag-nathan-smith tag-ncaa-frozen-four tag-nolan-walker tag-spencer-meier tag-walker-duehr tag-will-hammer">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/huskies-punch-ticket/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Semifinals__2634-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Semifinals__2634-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Semifinals__2634-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52365" data-permalink="https://insidehockey.com/huskies-punch-ticket/2021-ncaa-division-i-mens-ice-hockey-championship-semifinals/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Semifinals__2634-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;NCAA Photos via Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;PITTSBURGH, PA - APRIL 08: during the Division I Men&#039;s Ice Hockey Semifinals held at PPG Paints Arena on April 8, 2021 in Pittsburgh, Pennsylvania. (Photo by Justin K. Aller\/NCAA Photos via Getty Images) *** Local Caption ***&quot;,&quot;created_timestamp&quot;:&quot;1617920323&quot;,&quot;copyright&quot;:&quot;2021 NCAA Photos&quot;,&quot;focal_length&quot;:&quot;148&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;2021 NCAA Division I Men&#039;s Ice Hockey Championship - Semifinals&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 NCAA Division I Men&#8217;s Ice Hockey Championship &#8211; Semifinals" data-image-description="" data-image-caption="&lt;p&gt;PITTSBURGH, PA &#8211; APRIL 08: during the Division I Men&#8217;s Ice Hockey Semifinals held at PPG Paints Arena on April 8, 2021 in Pittsburgh, Pennsylvania. (Photo by Justin K. Aller/NCAA Photos via Getty Images) *** Local Caption ***&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Semifinals__2634-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Semifinals__2634-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/huskies-punch-ticket/">Huskies Punch Ticket</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-09T01:36:31-04:00">April 9, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 13</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52306 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa category-nchc category-wcha tag-bulldogs tag-frozen-four tag-huskies tag-mavericks tag-minnesota-st tag-minnesota-duluth tag-minutemen tag-ncaa-mens-ice-hockey-championship tag-pittsburgh tag-ppg-paints-arena tag-st-cloud-st tag-university-of-massachusetts">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/2021-frozen-four-preview/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0475-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0475-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0475-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52345" data-permalink="https://insidehockey.com/2021-frozen-four-preview/2021-ncaa-division-i-mens-ice-hockey-championship-practice-day/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0475-scaled.jpeg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;NCAA Photos via Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;PITTSBURGH, PA - APRIL 07: St. Cloud State Huskies practice during a Division I Men&#039;s Ice Hockey practice day held at PPG Paints Arena on April 7, 2021 in Pittsburgh, Pennsylvania. (Photo by Justin K. Aller\/NCAA Photos via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1617806610&quot;,&quot;copyright&quot;:&quot;2021 NCAA Photos&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;2021 NCAA Division I Men&#039;s Ice Hockey Championship - Practice Day&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 NCAA Division I Men&#8217;s Ice Hockey Championship &#8211; Practice Day" data-image-description="" data-image-caption="&lt;p&gt;PITTSBURGH, PA &#8211; APRIL 07: St. Cloud State Huskies practice during a Division I Men&#8217;s Ice Hockey practice day held at PPG Paints Arena on April 7, 2021 in Pittsburgh, Pennsylvania. (Photo by Justin K. Aller/NCAA Photos via Getty Images)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0475-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0475-1500x1000.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/2021-frozen-four-preview/">2021 Frozen Four Preview</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-08T09:47:38-04:00">April 8, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 68</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52193 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa category-nchc tag-albany tag-boston-college tag-college-hockey tag-huskies tag-ncaa-tournament tag-st-cloud tag-st-cloud-state">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/st-cloud-soars-past-eagles-to-pittsburgh/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/8E3B5561-076A-4E68-9BBB-673997F38825-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/8E3B5561-076A-4E68-9BBB-673997F38825-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2021/03/8E3B5561-076A-4E68-9BBB-673997F38825-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52195" data-permalink="https://insidehockey.com/st-cloud-soars-past-eagles-to-pittsburgh/8e3b5561-076a-4e68-9bbb-673997f38825/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/8E3B5561-076A-4E68-9BBB-673997F38825.jpeg" data-orig-size="2048,1338" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8E3B5561-076A-4E68-9BBB-673997F38825" data-image-description="" data-image-caption="&lt;p&gt;St. Cloud celebrates going to the 2021 Frozen Four. Credit- Robert Simmons&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/8E3B5561-076A-4E68-9BBB-673997F38825-300x196.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/8E3B5561-076A-4E68-9BBB-673997F38825-1500x980.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/st-cloud-soars-past-eagles-to-pittsburgh/">St. Cloud Soars Past Eagles to Pittsburgh</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-28T21:52:19-04:00">March 28, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 41</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-14449" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-14449 side-spacing--boxed " data-id="14449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-44575 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries category-wcha tag-andrew-sinard tag-ben-kraws tag-ben-lown tag-brian-hawkinson tag-bulldogs tag-carter-johnson tag-carter-mcphail tag-casey-gilling tag-coale-norris tag-derek-daschke tag-dom-lutz tag-eric-frank tag-ferris-state-bulldogs tag-ferris-state-university tag-fsu-bulldogs tag-jack-clement tag-jake-transit tag-jake-willets tag-jason-tackett tag-joe-rutkowski tag-john-sladic tag-karch-bachman tag-lucas-finner tag-max-finner tag-miami-redhawks tag-miami-university tag-noah-jordan tag-phil-knies tag-redhawks tag-ryan-larkin tag-zach-yoder post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/" class="mask-img">
				<img width="480" height="312" src="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg 1200w, https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-300x195.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-768x499.jpg 768w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="44583" data-permalink="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/the-miami-university-redhawks-get-their-first-win-of-the-season-against-the-ferris-state-bulldogs-in-non-conference-play-with-a-4-3-win-friday-october-18-2019-at-steve-cady-arena-in-oxford-oh-rac-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" data-orig-size="1200,780" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ben Lown (MU - 10) celebrates his goal.&quot;,&quot;created_timestamp&quot;:&quot;1571440278&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Ben Lown (MU &#8211; 10) celebrates his goal.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-300x195.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/">PHOTO GALLERY: Miami RedHawks v. Ferris State 10/18/2019</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/rachel-lewis/" title="Posts by Rachel Lewis" class="author url fn" rel="author">Rachel Lewis</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2019-10-18T22:30:02-04:00">October 18, 2019</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 140</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/" data-ppp="4" data-tid="4"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2243" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2243 side-spacing--boxed " data-id="2243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53687 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-backup-goalie/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/09/backup_featured-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/09/backup_featured-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/09/backup_featured-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53690" data-permalink="https://insidehockey.com/small-saves-backup-goalie/backup_featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/09/backup_featured.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="backup_featured" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/09/backup_featured-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/09/backup_featured.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-backup-goalie/">Small Saves: Backup Goalie</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-20T07:06:33-04:00">September 20, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53666 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-history category-new-york-rangers category-nhl category-slider-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/retro-rangers-gilberts-remarkable-recovery/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="7758" data-permalink="https://insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/retro-rangers-gilberts-remarkable-recovery/">Retro Rangers: Gilbert’s Remarkable Recovery</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/hockey-history/" class="cat">Hockey History</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-11T14:19:35-04:00">September 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 38</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-53658 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-brutal-tempo/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/09/fans-featured-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/09/fans-featured-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2021/09/fans-featured-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53659" data-permalink="https://insidehockey.com/small-saves-brutal-tempo/fans-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/09/fans-featured.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fans-featured" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/09/fans-featured-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/09/fans-featured.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-brutal-tempo/">Small Saves: Brutal Tempo</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-10T10:18:52-04:00">September 10, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 6</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12243" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12243 side-spacing--boxed " data-id="12243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-47801 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-philadelphia-flyers category-slider-2">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg 1500w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-600x400.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="45888" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-justin-braun-61-of-the-philadelphia-flyers-gets-a-hug-from-jakub-voracek-93/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;created_timestamp&quot;:&quot;1574734387&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93" data-image-description="" data-image-caption="&lt;p&gt;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/">Book Review: Philadelphia Flyers &#8211; The Big 50</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/mike-stern/" title="Posts by Mike Stern" class="author url fn" rel="author">Mike Stern</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/product-reviews/books/" class="cat">Books</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-05T15:57:33-05:00">February 5, 2020</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 131</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Hockey History" data-url="https://insidehockey.com/category/features/hockey-history/" data-count="111" data-tid="5"  data-term="category">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://insidehockey.com/category/features/product-reviews/books/" data-count="28" data-tid="27"  data-term="category">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Video Games" data-url="https://insidehockey.com/category/features/product-reviews/video-games/" data-count="4" data-tid="17"  data-term="category">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Olympic Hockey" data-url="https://insidehockey.com/category/leagues/olympic-hockey/" data-count="10" data-tid="11"  data-term="category">Olympic Hockey</a></li>
</ul></div></div>
</li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/" data-ppp="7" data-tid="13"  data-term="category">Photos</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-3681" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-3681 side-spacing--boxed " data-id="3681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Photos</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52883 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-jersey-devils category-philadelphia-flyers category-photo-galleries tag-andreas-johnsson tag-brian-elliott tag-chuck-fletcher tag-claude-giroux tag-corey-syvret tag-damon-severson tag-gritty tag-ivan-provorov tag-jakub-voracek tag-jesper-boqvist tag-jesper-bratt tag-joel-farabee tag-jonas-siegenthaler tag-justin-braun tag-kevin-bahl tag-kevin-hayes tag-matt-tennyson tag-miles-wood tag-nathan-bastian tag-nico-hischier tag-nicolas-aube-kubel tag-nolan-foote tag-nolan-patrick tag-oskar-lindblom tag-pavel-zacha tag-philippe-myers tag-scott-laughton tag-scott-wedgewood tag-sean-couturier tag-shayne-gostisbehere tag-travis-sanheim tag-wade-allison tag-will-butcher post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52924" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/nhl-2021-may-10-njd-vs-phi-the-philadelphia-flyers-players-salute-the-fans-at-center-ice-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The Philadelphia Flyers players salute the fans at center ice&quot;,&quot;created_timestamp&quot;:&quot;1620696882&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - May 10 - NJD vs PHI - The Philadelphia Flyers players salute the fans at center ice&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; May 10 &#8211; NJD vs PHI &#8211; The Philadelphia Flyers players salute the fans at center ice" data-image-description="" data-image-caption="&lt;p&gt;The Philadelphia Flyers players salute the fans at center ice&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/">Photo Gallery: Devils vs Flyers (05/10/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-11T01:50:09-04:00">May 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 19</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52763 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-pittsburgh-penguins tag-brian-dumoulin tag-brian-elliott tag-claude-giroux tag-cody-ceci tag-evgeni-malkin tag-frederick-gaudreau tag-gritty tag-ivan-provorov tag-jared-mccann tag-jason-zucker tag-jeff-carter tag-joel-farabee tag-justin-braun tag-kevin-hayes tag-mark-friedman tag-nicolas-aube-kubel tag-nolan-patrick tag-pierre-racicot tag-scott-laughton tag-sean-couturier tag-shayne-gostisbehere tag-sidney-crosby tag-teddy-blueger tag-travis-konecny tag-travis-sanheim tag-tristan-jarry tag-wade-allison tag-zach-aston-reese post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-05-04-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/05/Sidney-Crosby_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/05/Sidney-Crosby_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/05/Sidney-Crosby_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52794" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-05-04-2021/nhl-2021-may-04-pit-vs-phi-sidney-crosby-87-of-the-pittsburgh-penguins-takes-down-travis-konecny-11-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/05/Sidney-Crosby_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Sidney Crosby #87 of the Pittsburgh Penguins takes down Travis Konecny #11 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1620174431&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL 2021 - May 04 - PIT vs PHI - Sidney Crosby #87 of the Pittsburgh Penguins takes down Travis Konecny #11 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; May 04 &#8211; PIT vs PHI &#8211; Sidney Crosby #87 of the Pittsburgh Penguins takes down Travis Konecny #11 of the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Sidney Crosby #87 of the Pittsburgh Penguins takes down Travis Konecny #11 of the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/05/Sidney-Crosby_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/05/Sidney-Crosby_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-05-04-2021/">Photo Gallery: Penguins vs Flyers (05/04/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-05T02:37:23-04:00">May 5, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 32</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52708 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-pittsburgh-penguins tag-alex-lyon tag-brian-dumoulin tag-bryan-rust tag-casey-desmith tag-claude-giroux tag-evgeni-malkin tag-frederick-gaudreau tag-gritty tag-ivan-provorov tag-jake-guentzel tag-jakub-voracek tag-jared-mccann tag-jason-zucker tag-jeff-carter tag-john-marino tag-justin-braun tag-kasperi-kapanen tag-kevin-hayes tag-kris-letang tag-libor-suchanek tag-mark-friedman tag-oskar-lindblom tag-philippe-myers tag-robert-hagg tag-scott-laughton tag-sidney-crosby tag-travis-konecny tag-tristan-jarry tag-wade-allison post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-05-03-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/05/Alex-Lyon_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/05/Alex-Lyon_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/05/Alex-Lyon_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52747" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-05-03-2021/nhl-2021-may-03-pit-vs-phi-the-puck-sits-under-alex-lyon-34-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/05/Alex-Lyon_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The puck sits under Alex Lyon #34 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1620089041&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - May 03 - PIT vs PHI - The puck sits under Alex Lyon #34 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; May 03 &#8211; PIT vs PHI &#8211; The puck sits under Alex Lyon #34 of the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;The puck sits under Alex Lyon #34 of the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/05/Alex-Lyon_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/05/Alex-Lyon_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-05-03-2021/">Photo Gallery: Penguins vs Flyers (05/03/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-04T03:17:11-04:00">May 4, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52543 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-york-islanders category-philadelphia-flyers category-photo-galleries tag-adam-pelech tag-andy-greene tag-anthony-beauvillier tag-braydon-coburn tag-brian-elliott tag-carsen-twarynski tag-claude-giroux tag-ilya-sorokin tag-jakub-voracek tag-joel-farabee tag-jordan-eberle tag-kevin-hayes tag-leo-komarov tag-michael-dal-colle tag-nick-leddy tag-nicolas-aube-kubel tag-oskar-lindblom tag-ryan-pulock tag-samuel-morin tag-scott-mayfield tag-sean-couturier tag-shayne-gostisbehere tag-travis-zajac tag-wade-allison post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-04-18-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/New-York-Islanders_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/New-York-Islanders_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/New-York-Islanders_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52574" data-permalink="https://insidehockey.com/photo-gallery-islanders-vs-flyers-04-18-2021/nhl-2021-apr-18-nyi-vs-phi-members-of-the-new-york-islanders-celebrate-their-victory-over-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/New-York-Islanders_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Members of the New York Islanders celebrate their victory over the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1618794207&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Apr 18 - NYI vs PHI - Members of the New York Islanders celebrate their victory over the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Apr 18 &#8211; NYI vs PHI &#8211; Members of the New York Islanders celebrate their victory over the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Members of the New York Islanders celebrate their victory over the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/New-York-Islanders_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/New-York-Islanders_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-04-18-2021/">Photo Gallery: Islanders vs Flyers (04/18/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-islanders/" class="cat">New York Islanders</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-19T00:14:06-04:00">April 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 36</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52440 post type-post status-publish format-gallery has-post-thumbnail hentry category-buffalo-sabres category-philadelphia-flyers category-photo-galleries tag-arttu-ruotsalainen tag-brandon-blandina tag-casey-mittelstadt tag-cody-eakin tag-colin-miller tag-dustin-tokarski tag-dylan-cozens tag-gritty tag-ivan-provorov tag-jacob-bryson tag-jakub-voracek tag-james-van-riemsdyk tag-jeff-skinner tag-joel-farabee tag-justin-braun tag-kyle-okposo tag-linus-ullmark tag-nicolas-aube-kubel tag-nolan-patrick tag-oskar-lindblom tag-philippe-myers tag-rasmus-asplund tag-rasmus-dahlin tag-rasmus-ristolainen tag-riley-sheahan tag-robert-hagg tag-sam-reinhart tag-shayne-gostisbehere tag-tanner-laczynski tag-tobias-rieder tag-travis-konecny tag-travis-sanheim tag-victor-olofsson post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-04-11-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52473" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-04-11-2021/nhl-2021-apr-11-buf-vs-phi-linus-ullmark-35-of-the-buffalo-sabres-makes-a-save-against-ivan-provorov-9-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1618172547&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Apr 11 - BUF vs PHI - Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Apr 11 &#8211; BUF vs PHI &#8211; Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Linus Ullmark #35 of the Buffalo Sabres makes a save against Ivan Provorov #9 of the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/Linus-Ullmark_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-04-11-2021/">Photo Gallery: Sabres vs Flyers (04/11/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/buffalo-sabres/" class="cat">Buffalo Sabres</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-12T00:24:08-04:00">April 12, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-52401 post type-post status-publish format-gallery has-post-thumbnail hentry category-boston-bruins category-philadelphia-flyers category-photo-galleries tag-anton-blidh tag-brad-marchand tag-brian-elliott tag-bruce-cassidy tag-chris-wagner tag-claude-giroux tag-connor-clifton tag-david-krejci tag-ivan-provorov tag-jake-debrusk tag-jakub-voracek tag-jakub-zboril tag-james-van-riemsdyk tag-jay-pandolfo tag-jeremy-lauzon tag-jeremy-swayman tag-joe-sacco tag-justin-braun tag-kelly-sutherland tag-kevan-miller tag-kevin-hayes tag-kyle-flemington tag-michael-raffl tag-nicolas-aube-kubel tag-patrice-bergeron tag-robert-hagg tag-scott-laughton tag-sean-couturier tag-shayne-gostisbehere tag-travis-konecny post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-10-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/04/Travis-Konecny_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/04/Travis-Konecny_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/04/Travis-Konecny_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52432" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-10-2021/nhl-2021-apr-10-bos-vs-phi-travis-konecny-11-of-the-philadelphia-flyers-is-congratulated-by-the-philadelphia-flyers-bench-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/04/Travis-Konecny_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Travis Konecny #11 of the Philadelphia Flyers is congratulated by the Philadelphia Flyers bench&quot;,&quot;created_timestamp&quot;:&quot;1618079336&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Apr 10 - BOS vs PHI - Travis Konecny #11 of the Philadelphia Flyers is congratulated by the Philadelphia Flyers bench&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Apr 10 &#8211; BOS vs PHI &#8211; Travis Konecny #11 of the Philadelphia Flyers is congratulated by the Philadelphia Flyers bench" data-image-description="" data-image-caption="&lt;p&gt;Travis Konecny #11 of the Philadelphia Flyers is congratulated by the Philadelphia Flyers bench&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/04/Travis-Konecny_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/04/Travis-Konecny_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-04-10-2021/">Photo Gallery: Bruins vs Flyers (04/10/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-04-10T20:56:20-04:00">April 10, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 17</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-13681" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-13681 side-spacing--boxed " data-id="13681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-52883 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-jersey-devils category-philadelphia-flyers category-photo-galleries tag-andreas-johnsson tag-brian-elliott tag-chuck-fletcher tag-claude-giroux tag-corey-syvret tag-damon-severson tag-gritty tag-ivan-provorov tag-jakub-voracek tag-jesper-boqvist tag-jesper-bratt tag-joel-farabee tag-jonas-siegenthaler tag-justin-braun tag-kevin-bahl tag-kevin-hayes tag-matt-tennyson tag-miles-wood tag-nathan-bastian tag-nico-hischier tag-nicolas-aube-kubel tag-nolan-foote tag-nolan-patrick tag-oskar-lindblom tag-pavel-zacha tag-philippe-myers tag-scott-laughton tag-scott-wedgewood tag-sean-couturier tag-shayne-gostisbehere tag-travis-sanheim tag-wade-allison tag-will-butcher post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="52924" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/nhl-2021-may-10-njd-vs-phi-the-philadelphia-flyers-players-salute-the-fans-at-center-ice-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The Philadelphia Flyers players salute the fans at center ice&quot;,&quot;created_timestamp&quot;:&quot;1620696882&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - May 10 - NJD vs PHI - The Philadelphia Flyers players salute the fans at center ice&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; May 10 &#8211; NJD vs PHI &#8211; The Philadelphia Flyers players salute the fans at center ice" data-image-description="" data-image-caption="&lt;p&gt;The Philadelphia Flyers players salute the fans at center ice&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/05/Flyers-Salute_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-05-10-2021/">Photo Gallery: Devils vs Flyers (05/10/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-11T01:50:09-04:00">May 11, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 19</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-login  cb-menu-icon vertical-c"><a href="#" data-title="Login / Join" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="lwa"><i class="valenti-i-user" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-53738 post type-post status-publish format-standard has-post-thumbnail hentry category-pittsburgh-penguins category-slider-2 tag-brian-boyle tag-casey-desmith tag-danton-heinen tag-feature tag-matt-bartkowski tag-mike-sullivan tag-radim-zohorna tag-slider tag-tristan-jarry">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://insidehockey.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/">
									<span>Leagues</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/">
									<span>NHL</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/">
									<span>Eastern Conference</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">
									<span>Metropolitan Division</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/pittsburgh-penguins/">
									<span>Pittsburgh Penguins</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 no-par"><div class="hero"><img width="600" height="400" src="https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg 1200w, https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="14278" data-permalink="https://insidehockey.com/photo-gallery-lightning-vs-flyers-352016/nhl-2016-mar-7-tbl-vs-phi-center-brian-boyle-11-of-the-tampa-bay-lightning-during-the-warm-ups/" data-orig-file="https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Center Brian Boyle (#11) of the Tampa Bay Lightning during the warm-ups&quot;,&quot;created_timestamp&quot;:&quot;1457394050&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttps:\/\/insidehockey.com&quot;,&quot;focal_length&quot;:&quot;73&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2016 - Mar 7 - TBL vs PHI - Center Brian Boyle (#11) of the Tampa Bay Lightning during the warm-ups&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2016 &#8211; Mar 7 &#8211; TBL vs PHI &#8211; Center Brian Boyle (#11) of the Tampa Bay Lightning during the warm-ups" data-image-description="" data-image-caption="&lt;p&gt;Center Brian Boyle (#11) of the Tampa Bay Lightning during the warm-ups&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg" /></div><div class="caption">Center Brian Boyle (#11) of the Tampa Bay Lightning during the warm-ups</div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">&#8216;Competition At All Positions&#8217; as Penguins Open Camp</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/angie-carducci/" title="Posts by Angie Carducci" class="author url fn" rel="author">Angie Carducci</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/pittsburgh-penguins/" class="cat">Pittsburgh Penguins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-26T13:50:18-04:00">September 26, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 22</span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content clearfix body-color link-color-wrap">																										<p>If you expected the Penguins to look a whole lot different after failing to advance past the first round of the playoffs for a third consecutive season, you were right. It’s also a safe bet that the 2021-22 roster, as it stands right now, isn’t exactly what you had in mind.</p>
<p>The Penguins talked about adding grit, but the departures of forward Brandon Tanev (Seattle, expansion draft) and defenseman Cody Ceci (Edmonton, free agency) leave them a little less gritty. They talked about adding size but, up against the salary cap, that may have to come via cheap, creative solutions like the invite of 6’6, 245-pound vet Brian Boyle, 36, to camp, and giving second-year forward Radim Zohorna, (6’6, 220 pounds) an opportunity to make the opening night roster.</p>
<p>“I’ve played under [head coach Mike Sullivan] before; I’ve obviously played against this team before,” said Boyle, who didn’t get a contract during last year’s shortened season. “It’s a chance for me to get back in the league on a really good team. The roster speaks for itself; you get to play with some superstars, some guys who have changed the way the game is played in this league. Having an opportunity to try and make it with some familiarity is a little more comforting.</p>
<p>“I’ve just got to play the way I play. What are attributes that I can do to make a difference in a game, to separate me from other players? I think there’s one that’s obvious that everyone can see, so I need to be able to use that. Whether it’s just separating a guy from a puck or throwing a big hit if the chance happens. There’s a lot of ways you can be physical, and I’m certainly going to have to do every single one of them. There’s not going to be any regrets at the end of it, no matter what.”</p>
<p>As for Zohorna, “I think Z’s just more comfortable this year,” Sullivan said. “He knows what to expect; it’s not a new environment. He’s used to playing on an NHL ice surface. He played some good minutes for us last year. I think he showed glimpses of his potential, and I think his pace has improved. We’re trying to help him with his conditioning.</p>
<p>“I think he’s an interesting player for us. He’s big and strong; he does things faster than it looks because he has long levers because of his size. He can skate, he utilizes his reach very well, and he has instincts; he can make plays. He’s a guy we’re going to watch throughout the course of training camp.”</p>
<p>Pittsburgh lost some higher-end skill and speed with the offseason trade of Jared McCann, and some versatility by letting forwards Frederick Gaudreau, Colton Sceviour and Mark Jankowski walk. New to the lineup are Brock McGinn, a physical, energy player who’s already slid into Tanev’s former spot alongside Zach Aston-Reese and Teddy Blueger; Danton Heinen, who’s getting a look on the top six in camp; and returning Penguin Dominik Simon.</p>
<p>“I’ve been impressed with his game so far,” Sullivan said of Heinen, 26, who last played for the Anaheim Ducks. “He’s got real good offensive instincts. I think he skates well; he’s strong on the puck. I think he has the potential to play in a number of different roles for us, depending on how the lines sort themselves out.</p>
<p>“What I’ve liked about him is, the guys he’s playing with are higher-end guys right now, and he has the offensive instincts; he thinks the game on a high level. I think he has the ability to play in our top six if we need him to, but he’ll bring an offensive dimension to our top nine if we need him to.”</p>
<p>The Penguins are going to need all the help they can get in the early going, especially down the middle. Captain Sidney Crosby is out for a minimum of six weeks following wrist surgery on Sept. 8, and Evgeni Malkin will miss at least the first two months after a June knee surgery.</p>
<p>For the first time in a while, when the Penguins say they’re going to have tough decisions on who fills out the starting roster, it feels sincere as there’s plenty of room for competition.</p>
<p>“We’re looking for guys that can potentially fill roles for us,” Sullivan said. “Can guys kill penalties? Can guys play in a bottom-six role and be trustworthy defensively, be strong on the walls, be good at the net fronts, have decent awareness away from the puck and then have the ability to chip in to the offense here and there? Those types of players are invaluable.”</p>
<p>That’s also true on the back end, where Pittsburgh-born defenseman Matt Bartkowski, 33, is getting a camp tryout.</p>
<p>“It’s kind of tough to self-evaluate new into camp,” Bartkowski said. “Trying to learn their systems, take those and run with it. Skating, they’re big on skating. Making hard plays. I know it’s kind of cliché, but playing tough, playing hard and skating.”</p>
<p>“Matt has a lot of experience,” Sullivan said of the 10-year veteran. “He’s a guy that I think gives us more depth at that position. He’s a good pro and understands circumstances. There are some guys that have to play their way onto the roster; there are other guys that play their way off the roster. The reality is that nothing’s etched in stone here and nothing is inevitable. Performance matters. Effort and execution and attitude matter.</p>
<p>“We’re trying to create an organization that’s deep in all positions that we can create competition at all positions, because we think that’s what keeps everybody at their best. I think [Matt’s] a guy that understands it, and I think he’s had a strong camp so far.”</p>
<p>One area where the Penguins failed to create much competition was in goal – the position that pretty definitively cost them last year’s first-round playoff series against the New York Islanders, and played a heavy role in the previous two losses, too. But they did make a switch at the goalie coach position, where Andy Chiodo, not Mike Buckley, will be mentoring Tristan Jarry and Casey DeSmith.</p>
<p>“It’s been a good start,” DeSmith said. “He’s someone I really like working with; he pushes us hard and he’s very detail-oriented, so it bodes well for this year. He tries to simplify it but at the same time not take away any speed or play-reading or anything like that.”</p>
<p>“Just get down and get to work,” Jarry told penguins.com on his turn-the-page mindset. “I think that was the biggest part of my summer, that I just wanted to work hard and improve my game. I was training out in Edmonton with some guys, and I think [they] really helped me. They pushed me to be a better goalie, and I think that will really help me this year.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-53738" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/competition-at-all-positions-as-penguins-open-camp/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-53738" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/competition-at-all-positions-as-penguins-open-camp/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block post-footer-block"> <a href="https://insidehockey.com/tag/brian-boyle/" rel="tag">Brian Boyle</a><a href="https://insidehockey.com/tag/casey-desmith/" rel="tag">Casey DeSmith</a><a href="https://insidehockey.com/tag/danton-heinen/" rel="tag">Danton Heinen</a><a href="https://insidehockey.com/tag/feature/" rel="tag">feature</a><a href="https://insidehockey.com/tag/matt-bartkowski/" rel="tag">Matt Bartkowski</a><a href="https://insidehockey.com/tag/mike-sullivan/" rel="tag">mike sullivan</a><a href="https://insidehockey.com/tag/radim-zohorna/" rel="tag">radim zohorna</a><a href="https://insidehockey.com/tag/slider/" rel="tag">slider</a><a href="https://insidehockey.com/tag/tristan-jarry/" rel="tag">tristan jarry</a></p>	<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap just-one">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://insidehockey.com/former-red-wing-dennis-cholowski-striving-for-consistency-with-seattle-kraken/" class="previous-title title">
						<span>Previous</span>
						Former Red Wing Dennis Cholowski Striving For Consistency With Seattle Kraken					</a>
				</div>
			</div>
					</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://insidehockey.com/author/"><img alt='' src='https://secure.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo avatar-default' height='120' width='120' /></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://insidehockey.com/author/"><span></span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-62540" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-62540 side-spacing--boxed " data-id="62540"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-53075 post type-post status-publish format-standard has-post-thumbnail hentry category-pittsburgh-penguins category-slider-2 category-uncategorized tag-bryan-rust tag-jake-guentzel tag-kris-letang tag-mike-sullivan tag-slider tag-tristan-jarry">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/a-quick-and-bitter-endingfor-the-penguins/" class="mask-img">
				<img width="750" height="400" src="https://insidehockey.com/wp-content/uploads/2021/05/Letang-Cleanout-Day-750x400.png" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="Letang Cleanout Day" srcset="https://insidehockey.com/wp-content/uploads/2021/05/Letang-Cleanout-Day-750x399.png 750w, https://insidehockey.com/wp-content/uploads/2021/05/Letang-Cleanout-Day-300x160.png 300w, https://insidehockey.com/wp-content/uploads/2021/05/Letang-Cleanout-Day-480x256.png 480w, https://insidehockey.com/wp-content/uploads/2021/05/Letang-Cleanout-Day-600x320.png 600w, https://insidehockey.com/wp-content/uploads/2021/05/Letang-Cleanout-Day-1200x638.png 1200w, https://insidehockey.com/wp-content/uploads/2021/05/Letang-Cleanout-Day.png 1241w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="53077" data-permalink="https://insidehockey.com/a-quick-and-bitter-endingfor-the-penguins/letang-cleanout-day/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/05/Letang-Cleanout-Day.png" data-orig-size="1241,660" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Letang Cleanout Day" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/05/Letang-Cleanout-Day-300x160.png" data-large-file="https://insidehockey.com/wp-content/uploads/2021/05/Letang-Cleanout-Day.png" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/a-quick-and-bitter-endingfor-the-penguins/">&#8216;A Quick and Bitter Ending&#8217; for the Penguins</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/angie-carducci/" title="Posts by Angie Carducci" class="author url fn" rel="author">Angie Carducci</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/pittsburgh-penguins/" class="cat">Pittsburgh Penguins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-29T00:19:48-04:00">May 29, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 23</span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-53050 post type-post status-publish format-standard has-post-thumbnail hentry category-new-york-islanders category-pittsburgh-penguins category-slider-2 tag-bryan-rust tag-kris-letang tag-mike-sullivan tag-slider tag-tristan-jarry">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/sorokins-48-saves-jarrys-ot-gaffe-push-penguins-to-the-brink/" class="mask-img">
				<img width="750" height="400" src="https://insidehockey.com/wp-content/uploads/2021/02/RTF_0702-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/RTF_0702-750x400.jpg 750w, https://insidehockey.com/wp-content/uploads/2021/02/RTF_0702-480x256.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/RTF_0702-600x320.jpg 600w, https://insidehockey.com/wp-content/uploads/2021/02/RTF_0702-1200x640.jpg 1200w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="50719" data-permalink="https://insidehockey.com/photo-gallery-islanders-vs-flyers-01-31-2021/nhl-2021-jan-31-nyi-vs-phi-ilya-sorokin-30-of-the-new-york-islanders-gloves-the-puck/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/RTF_0702.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Ilya Sorokin #30 of the New York Islanders gloves the puck&quot;,&quot;created_timestamp&quot;:&quot;1600043798&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Jan 31 - NYI vs PHI - Ilya Sorokin #30 of the New York Islanders gloves the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Jan 31 &#8211; NYI vs PHI &#8211; Ilya Sorokin #30 of the New York Islanders gloves the puck" data-image-description="" data-image-caption="&lt;p&gt;Ilya Sorokin #30 of the New York Islanders gloves the puck&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/RTF_0702-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/RTF_0702.jpg" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/sorokins-48-saves-jarrys-ot-gaffe-push-penguins-to-the-brink/">Sorokin’s 48 Saves, Jarry’s OT Gaffe Push Penguins to the Brink</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/angie-carducci/" title="Posts by Angie Carducci" class="author url fn" rel="author">Angie Carducci</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-islanders/" class="cat">New York Islanders</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-05-25T01:14:49-04:00">May 25, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 24</span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="search-2" class="cb-sidebar-widget sidebar-widget valenti-widget widget_search"><form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
</div><div id="custom_html-2" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-color menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50162" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-50162"><a href="https://insidehockey.com/wp-admin/">User Login</a></li>
</ul>							</nav><!-- .footer-navigation -->
																								</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
										<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/">Kraken</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor dropper standard-drop mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/">FPHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" rel="noopener" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
									</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
				<div class="tipi-logged-out-wrap lwa-active-1">
	<div class="logo logo-lwa"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png" srcset="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png 2x" width="186" height="50"></a></div>		<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://insidehockey.com/wp-login.php" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="current-password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme valenti-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="valenti-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="valenti-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
				<div class="background"></div>			</div>
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Inside Hockey",
	"description": "Get Inside!",
	"url": "https://insidehockey.com/","datePublished": "2021-09-26T13:50:18-04:00","dateCreated": "2021-09-26T13:50:18-04:00","dateModified": "2021-09-26T13:50:18-04:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://insidehockey.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://insidehockey.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://insidehockey.com/category/leagues/",
					"name": "Leagues"
				}
			},{"@type": "ListItem",	"position": 3, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/",
					"name": "NHL"
				}
			},{"@type": "ListItem",	"position": 4, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/",
					"name": "Eastern Conference"
				}
			},{"@type": "ListItem",	"position": 5, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/",
					"name": "Metropolitan Division"
				}
			},{"@type": "ListItem",	"position": 6, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/pittsburgh-penguins/",
					"name": "Pittsburgh Penguins"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/competition-at-all-positions-as-penguins-open-camp\/":53738};
	</script>
				<style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:1100px; height:75px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.9' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"53738","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/insidehockey.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/insidehockey.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"bce7a2daec","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"name":"competition-at-all-positions-as-penguins-open-camp","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.9' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=6969553a7af4647fb6889f4281549033' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'119870891',post:'53738',tz:'-4',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '53738' ]);
</script>
</body>
</html><!-- The End. what a ride! -->