<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Young Opportunistic Devils Continue to Shine &#8211; Inside Hockey</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Young Opportunistic Devils Continue to Shine Comments Feed" href="https://insidehockey.com/young-opportunistic-devils-continue-to-shine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=64fb1e2bfb03f5387d31121cfd58ef1b"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=64fb1e2bfb03f5387d31121cfd58ef1b' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.2' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://insidehockey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidehockey.com/wp-json/wp/v2/posts/51920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidehockey.com/young-opportunistic-devils-continue-to-shine/" />
<link rel='shortlink' href='https://wp.me/p86XTt-dvq' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fyoung-opportunistic-devils-continue-to-shine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fyoung-opportunistic-devils-continue-to-shine%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="preload" type="font/woff2" as="font" href="https://insidehockey.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="Young Opportunistic Devils Continue to Shine">
	<meta property="og:description" content="Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)">
	<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878.jpg">
	<meta property="og:url" content="https://insidehockey.com/young-opportunistic-devils-continue-to-shine/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Inside Hockey">
	<meta property="og:type" content="website">
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Young Opportunistic Devils Continue to Shine" />
<meta property="og:url" content="https://insidehockey.com/young-opportunistic-devils-continue-to-shine/" />
<meta property="og:description" content="As the Devils truck along with the final 29 games of their season, the emphasis looks to be on its collection of youngsters navigating their way through the league. Which is to say, it might not lo…" />
<meta property="article:published_time" content="2021-03-19T15:48:10+00:00" />
<meta property="article:modified_time" content="2021-03-19T15:48:10+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Young Opportunistic Devils Continue to Shine" />
<meta name="twitter:image" content="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-51920 single-format-standard body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-1 sticky-top site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="valenti-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="valenti-i-menu" aria-hidden="true"></i></a></li>	</ul>
	<div class="logo-main-wrap logo-mob-wrap">
			</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
					</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" width="1100" height="75"></a></div>					</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-only-when-stuck main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" data-ppp="4" data-tid="58"  data-term="category">Atlantic</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2182" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2182 side-spacing--boxed " data-id="2182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Atlantic</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51759 post type-post status-publish format-standard has-post-thumbnail hentry category-nashville-predators category-nhl category-slider-2 category-tampa-bay-lightning">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/predators-strong-second-period-ignites-win-over-lightning/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0524-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0524-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0524-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50767" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-20/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0524.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ryan McDonagh (TBL - 27) and Mikael Granlund (NSH - 64) race for the puck.&quot;,&quot;created_timestamp&quot;:&quot;1612226583&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0524-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0524.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/predators-strong-second-period-ignites-win-over-lightning/">Predators&#8217; Strong Second Period Ignites Win over Lightning</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-16T03:26:14-04:00">March 16, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51638 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-bruins category-eastern-conference-nhl category-new-york-rangers category-nhl category-slider-2 tag-chris-kreider tag-kandre-miller tag-keith-kinkaid tag-pavel-buchnevich tag-ryan-strome">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/rangers-return-shutout-favor/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/IMG_8802-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/IMG_8802-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/IMG_8802-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51640" data-permalink="https://insidehockey.com/rangers-return-shutout-favor/img_8802/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/IMG_8802-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615644793&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8802" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/IMG_8802-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/IMG_8802-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/rangers-return-shutout-favor/">Rangers Return Shutout Favor</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-13T17:43:30-05:00">March 13, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51567 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-bruins category-nhl category-slider-2 tag-nick-ritchie">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/nick-ritchie-should-take-7th-player-award-honors/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2020/12/20210128_brf_fb7_0195-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/12/20210128_brf_fb7_0195-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2020/12/20210128_brf_fb7_0195-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50514" data-permalink="https://insidehockey.com/nhl-pittsburgh-penguins-at-boston-bruins-15/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/20210128_brf_fb7_0195-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Jan 28, 2021; Boston, MA; Boston Bruins left wing Nick Ritchie (21) controls the puck in front of Pittsburgh Penguins defenseman Kris Letang (58)] during the first period at the TD Garden. Credit: Brian Fluharty&quot;,&quot;created_timestamp&quot;:&quot;1611879079&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: Pittsburgh Penguins at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Pittsburgh Penguins at Boston Bruins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/20210128_brf_fb7_0195-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/20210128_brf_fb7_0195-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/nick-ritchie-should-take-7th-player-award-honors/">Nick Ritchie Should Take 7th Player Award Honors</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-12T08:45:09-05:00">March 12, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 13</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12182" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12182 side-spacing--boxed " data-id="12182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-51482 post type-post status-publish format-gallery has-post-thumbnail hentry category-buffalo-sabres category-philadelphia-flyers category-photo-galleries tag-brandon-montour tag-brian-elliott tag-carter-hart tag-casey-mittelstadt tag-claude-giroux tag-cody-eakin tag-eric-staal tag-henri-jokiharju tag-ivan-provorov tag-jacob-bryson tag-jakub-voracek tag-jeff-skinner tag-jonas-johansson tag-justin-braun tag-kevin-hayes tag-nolan-patrick tag-oskar-lindblom tag-rasmus-dahlin tag-rasmus-ristolainen tag-riley-sheahan tag-sam-reinhart tag-sean-couturier tag-shayne-gostisbehere tag-taylor-hall tag-travis-konecny tag-victor-olofsson post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-03-09-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/03/Sabres-Flyers_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/Sabres-Flyers_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/03/Sabres-Flyers_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/03/Sabres-Flyers_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="51513" data-permalink="https://insidehockey.com/photo-gallery-sabres-vs-flyers-03-09-2021/nhl-2021-mar-9-buf-vs-phi-pushing-and-shoving-erupts-to-the-side-of-brian-elliott-37-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/Sabres-Flyers_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Pushing and shoving erupts to the side of Brian Elliott #37 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1615343275&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Mar 9 - BUF vs PHI - Pushing and shoving erupts to the side of Brian Elliott #37 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Mar 9 &#8211; BUF vs PHI &#8211; Pushing and shoving erupts to the side of Brian Elliott #37 of the Philadelphia Flyers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/Sabres-Flyers_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/Sabres-Flyers_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-sabres-vs-flyers-03-09-2021/">Photo Gallery: Sabres vs Flyers (03/09/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/buffalo-sabres/" class="cat">Buffalo Sabres</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-10T11:53:38-05:00">March 10, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul></div></div>
</li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/" data-ppp="4" data-tid="37"  data-term="category">Metropolitan</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2201" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2201 side-spacing--boxed " data-id="2201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Metropolitan</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51920 post type-post status-publish format-standard has-post-thumbnail hentry category-new-jersey-devils category-nhl category-slider-2 tag-jack-hughes tag-lindy-ruff tag-mikhail-maltsev tag-scott-wedgewood tag-yegor-sharangovic">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/young-opportunistic-devils-continue-to-shine/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="47894" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-02-06-2020/nhl-2020-feb-6-njd-vs-phi-jack-hughes-86-of-the-new-jersey-devils-carries-the-puck-into-the-offensive-zone/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jack Hughes #86 of the New Jersey Devils carries the puck into the offensive zone&quot;,&quot;created_timestamp&quot;:&quot;1581037742&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 6 - NJD vs PHI - Jack Hughes #86 of the New Jersey Devils carries the puck into the offensive zone&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 6 &#8211; NJD vs PHI &#8211; Jack Hughes #86 of the New Jersey Devils carries the puck into the offensive zone" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/young-opportunistic-devils-continue-to-shine/">Young Opportunistic Devils Continue to Shine</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-19T11:48:10-04:00">March 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 18</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51915 post type-post status-publish format-standard has-post-thumbnail hentry category-new-jersey-devils category-nhl category-slider-2 tag-kyle-palmieri tag-nikita-gusev tag-pierre-lebrun tag-tom-fitzgerald tag-travis-zajac">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/devils-action-team-heading-into-deadline-says-tsn/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2016/10/20161020-1492-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2016/10/20161020-1492-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2016/10/20161020-1492-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="17428" data-permalink="https://insidehockey.com/new-jersey-devils-state-of-affairs/nhl-new-jersey-devils-at-boston-bruins-17/" data-orig-file="https://insidehockey.com/wp-content/uploads/2016/10/20161020-1492.jpg" data-orig-size="3159,2369" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;New Jersey Devils right wing Kyle Palmieri (21) scores on the Boston Bruins during a NHL game.&quot;,&quot;created_timestamp&quot;:&quot;1477012396&quot;,&quot;copyright&quot;:&quot;2016 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: New Jersey Devils at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: New Jersey Devils at Boston Bruins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2016/10/20161020-1492-300x225.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2016/10/20161020-1492-1500x1125.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/devils-action-team-heading-into-deadline-says-tsn/">Devils &#8216;Action Team&#8217; Heading into Deadline, Says TSN</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-18T19:59:15-04:00">March 18, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 55</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51902 post type-post status-publish format-standard has-post-thumbnail hentry category-new-jersey-devils category-nhl category-slider-2 tag-jack-hughes tag-lindy-ruff tag-nate-bastian">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/frustrating-bastian-elevated-to-hughes-line/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/bandicam-2021-03-18-15-36-42-899-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/bandicam-2021-03-18-15-36-42-899-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/bandicam-2021-03-18-15-36-42-899-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51905" data-permalink="https://insidehockey.com/frustrating-bastian-elevated-to-hughes-line/bandicam-2021-03-18-15-36-42-899/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/bandicam-2021-03-18-15-36-42-899.jpg" data-orig-size="637,558" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nate Bastian" data-image-description="&lt;p&gt;Nate Bastian, pictured, will play on the right side of Jack Hughes&#8217; line Thurs., March 18 versus the Penguins&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/bandicam-2021-03-18-15-36-42-899-300x263.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/bandicam-2021-03-18-15-36-42-899.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/frustrating-bastian-elevated-to-hughes-line/">Frustrating Bastian Elevated to Hughes Line</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-18T15:39:07-04:00">March 18, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 18</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12201" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12201 side-spacing--boxed " data-id="12201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-51690 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-washington-capitals tag-alex-ovechkin tag-andy-andreoff tag-brad-kovachik tag-brenden-dillon tag-brian-elliott tag-carl-hagelin tag-carter-hart tag-claude-giroux tag-conor-sheary tag-daniel-sprong tag-dmitry-orlov tag-evgeny-kuznetsov tag-garnet-hathaway tag-gritty tag-ilya-samsonov tag-ivan-provorov tag-jakub-voracek tag-james-van-riemsdyk tag-joel-farabee tag-john-carlson tag-justin-braun tag-justin-schultz tag-kevin-hayes tag-nate-prosser tag-nic-dowd tag-nick-jensen tag-nicklas-backstrom tag-nicolas-aube-kubel tag-nolan-patrick tag-philippe-myers tag-scott-laughton tag-sean-couturier tag-shayne-gostisbehere tag-t-j-oshie tag-travis-sanheim tag-zdeno-chara post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-capitals-vs-flyers-03-13-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="51736" data-permalink="https://insidehockey.com/photo-gallery-capitals-vs-flyers-03-13-2021/nhl-2021-mar-13-wsh-vs-phi-alex-ovechkin-8-of-the-washington-capitals-gets-congratulated-by-his-teammates-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Alex Ovechkin #8 of the Washington Capitals gets congratulated by his teammates&quot;,&quot;created_timestamp&quot;:&quot;1615685041&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Mar 13 - WSH vs PHI - Alex Ovechkin #8 of the Washington Capitals gets congratulated by his teammates&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Mar 13 &#8211; WSH vs PHI &#8211; Alex Ovechkin #8 of the Washington Capitals gets congratulated by his teammates" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-capitals-vs-flyers-03-13-2021/">Photo Gallery: Capitals vs Flyers (03/13/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-14T00:59:56-05:00">March 14, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 18</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul></div></div>
</li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" data-ppp="4" data-tid="28"  data-term="category">Central</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2248" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2248 side-spacing--boxed " data-id="2248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Central</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51911 post type-post status-publish format-standard has-post-thumbnail hentry category-central-division category-los-angeles-kings category-pacific-division category-slider-2 category-st-louis-blues category-western-conference-nhl tag-anderson-dolan tag-blues tag-kings tag-la tag-mikey-anderson tag-st-louis">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/kings-got-the-blues/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="45512" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-blues-11-15-2019/the-columbus-blue-jackets-beat-the-st-louis-blues-3-2-in-ot-on-hockey-fights-cancer-night-friday-november-15-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-10/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ryan O&#039;Reilly (STL - 90) watches the play.&quot;,&quot;created_timestamp&quot;:&quot;1573864518&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the St. Louis Blues 3-2 in OT on Hockey Fights Cancer Night Friday, November 15, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets beat the St. Louis Blues 3-2 in OT on Hockey Fights Cancer Night Friday, November 15, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/kings-got-the-blues/">Kings Got the Blues</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" class="cat">Central Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-18T18:43:40-04:00">March 18, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 4</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51759 post type-post status-publish format-standard has-post-thumbnail hentry category-nashville-predators category-nhl category-slider-2 category-tampa-bay-lightning">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/predators-strong-second-period-ignites-win-over-lightning/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0524-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0524-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0524-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50767" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-20/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0524.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ryan McDonagh (TBL - 27) and Mikael Granlund (NSH - 64) race for the puck.&quot;,&quot;created_timestamp&quot;:&quot;1612226583&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0524-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0524.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/predators-strong-second-period-ignites-win-over-lightning/">Predators&#8217; Strong Second Period Ignites Win over Lightning</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-16T03:26:14-04:00">March 16, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51347 post type-post status-publish format-standard has-post-thumbnail hentry category-central-division category-los-angeles-kings category-pacific-division category-slider-2 category-st-louis-blues category-western-conference-nhl tag-avalanche tag-blues tag-carter tag-dustin-brown tag-finland tag-kings tag-kupari tag-perron tag-st-louis">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/perron-kills-kings/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2017/01/20161231_WinterClassicPractices_RachelLewis-28-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2017/01/20161231_WinterClassicPractices_RachelLewis-28-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2017/01/20161231_WinterClassicPractices_RachelLewis-28-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="19323" data-permalink="https://insidehockey.com/photo-gallery-2017-winter-classic-practices-112017/2017-winter-classic-st-louis-blues-practice-1117-8/" data-orig-file="https://insidehockey.com/wp-content/uploads/2017/01/20161231_WinterClassicPractices_RachelLewis-28.jpg" data-orig-size="600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;David Perron (57)&quot;,&quot;created_timestamp&quot;:&quot;1483283998&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis  All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;2017 Winter Classic St. Louis Blues practice 1\/1\/17.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017 Winter Classic St. Louis Blues practice 1/1/17." data-image-description="&lt;p&gt;David Perron (57)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2017/01/20161231_WinterClassicPractices_RachelLewis-28-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2017/01/20161231_WinterClassicPractices_RachelLewis-28.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/perron-kills-kings/">Perron Kills Kings</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" class="cat">Central Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-06T00:09:42-05:00">March 6, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12248" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12248 side-spacing--boxed " data-id="12248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-50744 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-nhl category-photo-galleries category-tampa-bay-lightning tag-andrei-vasilevskiy tag-anthony-cirelli tag-blake-coleman tag-bolts tag-brayden-point tag-colton-sissons tag-curtis-mcelhinney tag-erik-cernak tag-erik-haula tag-filip-forsberg tag-juuse-saros tag-lightning tag-luke-schenn tag-mathieu-olivier tag-mattias-ekholm tag-mikael-granlund tag-mikhail-sergachev tag-nashville-predators tag-nsh tag-ondrej-palat tag-pat-maroon tag-predators tag-preds tag-rocco-grimaldi tag-roman-josi tag-ryan-johansen tag-ryan-mcdonagh tag-tampa-bay-lightning tag-tbl tag-victor-hedman tag-viktor-arvidsson tag-yakov-trenin tag-yanni-gourde post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-750x500.jpg 750w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="50756" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, execept for media, Lightning employees, Amalie Arena employees and some family members of players.&quot;,&quot;created_timestamp&quot;:&quot;1612224785&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/">PHOTO GALLERY: Lightning v Predators 2/1/2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/rachel-lewis/" title="Posts by Rachel Lewis" class="author url fn" rel="author">Rachel Lewis</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-01T22:39:47-05:00">February 1, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul></div></div>
</li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/" data-ppp="4" data-tid="45"  data-term="category">Pacific</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2236" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2236 side-spacing--boxed " data-id="2236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Pacific</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51917 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-arizona-coyotes category-pacific-division category-slider-2 tag-5448 tag-anaheim tag-drysdale tag-ducks tag-first-goal tag-getzlaf tag-miller tag-ryan-miller tag-shattenkirk tag-troy-terry tag-zegras">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/milestones-galore/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0324-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0324-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0324-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="48014" data-permalink="https://insidehockey.com/beanpot-northeastern-at-boston-university-21/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0324-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Feb 10, 2020;  Boston University Terriers forward Trever Zegras (13) reacts after losing to the Northeastern Huskies at the TD Garden. Credit: Brian Fluharty&quot;,&quot;created_timestamp&quot;:&quot;1581394968&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Beanpot: Northeastern at Boston University&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Beanpot: Northeastern at Boston University" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0324-300x225.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0324-1500x1125.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/milestones-galore/">Milestones Galore</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-19T02:13:28-04:00">March 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 4</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51911 post type-post status-publish format-standard has-post-thumbnail hentry category-central-division category-los-angeles-kings category-pacific-division category-slider-2 category-st-louis-blues category-western-conference-nhl tag-anderson-dolan tag-blues tag-kings tag-la tag-mikey-anderson tag-st-louis">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/kings-got-the-blues/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="45512" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-blues-11-15-2019/the-columbus-blue-jackets-beat-the-st-louis-blues-3-2-in-ot-on-hockey-fights-cancer-night-friday-november-15-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-10/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ryan O&#039;Reilly (STL - 90) watches the play.&quot;,&quot;created_timestamp&quot;:&quot;1573864518&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the St. Louis Blues 3-2 in OT on Hockey Fights Cancer Night Friday, November 15, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets beat the St. Louis Blues 3-2 in OT on Hockey Fights Cancer Night Friday, November 15, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/20191115_CBJ_STL_0175.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/kings-got-the-blues/">Kings Got the Blues</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" class="cat">Central Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-18T18:43:40-04:00">March 18, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 4</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51739 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-nhl category-pacific-division category-san-jose-sharks category-slider-2 category-western-conference-nhl tag-anhaheim tag-backes tag-disneyland tag-ducks tag-eakins tag-lettieri tag-san-jose tag-sharks">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/not-rainbows-and-butterflies/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2017/04/20170408_UMD_Denver_RachelLewis-31-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2017/04/20170408_UMD_Denver_RachelLewis-31-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2017/04/20170408_UMD_Denver_RachelLewis-31-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="22035" data-permalink="https://insidehockey.com/photo-gallery-denver-v-minnesota-duluth-482017/denver-university-wins-the-2017-ncaa-mens-d1-national-championship-with-a-3-2-win-over-the-university-of-minnesota-duluth-saturday-april-8-2017-at-the-united-center-in-chicago-il-rachel-lewis-31/" data-orig-file="https://insidehockey.com/wp-content/uploads/2017/04/20170408_UMD_Denver_RachelLewis-31.jpg" data-orig-size="600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Dylan Gambrell (DU - 7) celebrating Denver&#039;s victory.&quot;,&quot;created_timestamp&quot;:&quot;1491708199&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Denver University wins the 2017 NCAA Men&#039;s D1 National Championship with a 3-2 win over the University of Minnesota-Duluth Saturday, April 8, 2017 at the United Center in Chicago, IL.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Denver University wins the 2017 NCAA Men&#8217;s D1 National Championship with a 3-2 win over the University of Minnesota-Duluth Saturday, April 8, 2017 at the United Center in Chicago, IL.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2017/04/20170408_UMD_Denver_RachelLewis-31-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2017/04/20170408_UMD_Denver_RachelLewis-31.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/not-rainbows-and-butterflies/">(Not) Rainbows and Butterflies</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-14T01:24:54-05:00">March 14, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 11</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12236" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12236 side-spacing--boxed " data-id="12236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-48481 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-san-jose-sharks tag-aaron-dell tag-alexander-true tag-antti-suomela tag-brent-burns tag-brian-mach tag-carter-hart tag-claude-giroux tag-dylan-gambrell tag-evander-kane tag-ivan-provorov tag-jacob-middleton tag-joel-kellman tag-justin-braun tag-kevin-hayes tag-kevin-labanc tag-logan-couture tag-marcus-sorensen tag-matt-niskanen tag-michael-raffl tag-nate-thompson tag-nicolas-aube-kubel tag-noah-gregor tag-philippe-myers tag-radim-simek tag-robert-hagg tag-scott-laughton tag-sean-couturier tag-timo-meier tag-travis-konecny tag-travis-sanheim tag-tyler-pitlick post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/" class="mask-img">
				<img width="480" height="208" src="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg 1200w, https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-300x130.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-768x333.jpg 768w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="48510" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/nhl-2020-feb-25-sjs-vs-phi-san-jose-sharks-vs-philadelphia-flyers-warm-up-puck-with-brent-burns-88-of-the-san-jose-sharks-skating-in-the-background-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;created_timestamp&quot;:&quot;1582673265&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 25 - SJS vs PHI - San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 25 &#8211; SJS vs PHI &#8211; San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/">Photo Gallery: Sharks vs Flyers (02/25/2020)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-26T01:22:01-05:00">February 26, 2020</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 61</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul></div></div>
</li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="NHL" data-url="https://insidehockey.com/category/leagues/nhl/" data-count="1146" data-tid="9"  data-term="category">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="AHL" data-url="https://insidehockey.com/category/leagues/ahl/" data-count="135" data-tid="23"  data-term="category">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="ECHL" data-url="https://insidehockey.com/category/leagues/echl/" data-count="75" data-tid="35"  data-term="category">ECHL</a></li>
	<li id="menu-item-44518" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Federal Prospects Hockey League" data-url="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" data-count="19" data-tid="4965"  data-term="category">FPHL</a></li>
</ul></div></div>
</li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-ppp="7" data-tid="7"  data-term="category">NCAA</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-4449" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-4449 side-spacing--boxed " data-id="4449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">NCAA</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51903 post type-post status-publish format-standard has-post-thumbnail hentry category-atlantic-hockey category-ncaa tag-aic tag-army tag-atlantic-hockey tag-canisius tag-niagara tag-preview tag-springfield">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/atlantic-hockey-championship-weekend-preview-2/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/10/Matt-Stief-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/10/Matt-Stief-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/10/Matt-Stief-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="44451" data-permalink="https://insidehockey.com/canisius-vs-north-dakota-in-pictures-game-two/matt-stief/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/10/Matt-Stief.jpg" data-orig-size="1280,1167" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570861939&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;238&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matt Stief" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/10/Matt-Stief-300x274.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/10/Matt-Stief.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/atlantic-hockey-championship-weekend-preview-2/">Atlantic Hockey Championship Weekend Preview</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/atlantic-hockey/" class="cat">Atlantic Hockey</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-18T14:56:12-04:00">March 18, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 41</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51889 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa category-uncategorized tag-alex-newhook tag-andre-lee tag-anthony-baxter tag-henry-welsch tag-lucas-condotta tag-marc-mclaughlin tag-marshall-warren tag-matt-boldy tag-matt-brown tag-michael-hardman tag-reid-stefanson tag-spencer-knight">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/uml-outlasts-bc-in-2ot-thriller/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/IMG_0117-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/IMG_0117-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/IMG_0117-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51892" data-permalink="https://insidehockey.com/uml-outlasts-bc-in-2ot-thriller/img_0117/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/IMG_0117-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616008850&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0117" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/IMG_0117-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/IMG_0117-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/uml-outlasts-bc-in-2ot-thriller/">UML Outlasts BC in 2OT Thriller</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-17T23:27:07-04:00">March 17, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 12</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51877 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-jordan-kawaguchi tag-nchc-hockey tag-riese-gaber tag-scsu-hockey tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/und-wins-frozen-faceoff-und-5-scsu-3/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/Matt-Kiersted-4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/Matt-Kiersted-4-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/Matt-Kiersted-4-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51865" data-permalink="https://insidehockey.com/du-vs-und-in-pictures-und-wins-2-1-in-ot/matt-kiersted-4-4/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/Matt-Kiersted-4.jpg" data-orig-size="1280,974" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615797712&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;113&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matt Kiersted 4" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/Matt-Kiersted-4-300x228.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/Matt-Kiersted-4.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/und-wins-frozen-faceoff-und-5-scsu-3/">UND Wins Frozen Faceoff: UND 5 &#8211; SCSU 3</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-17T13:36:52-04:00">March 17, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 77</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51818 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries tag-du-hockey tag-nchc-hockey tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/du-vs-und-in-pictures-und-wins-2-1-in-ot/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/Bast-and-Brink--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/Bast-and-Brink--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/Bast-and-Brink--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51821" data-permalink="https://insidehockey.com/du-vs-und-in-pictures-und-wins-2-1-in-ot/bast-and-brink/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/Bast-and-Brink-.jpg" data-orig-size="1280,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615796722&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;157&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bast and Brink" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/Bast-and-Brink--300x180.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/Bast-and-Brink-.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/du-vs-und-in-pictures-und-wins-2-1-in-ot/">DU vs. UND in Pictures, UND Wins 2-1 in OT</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-16T13:39:51-04:00">March 16, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 31</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51787 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/umd-vs-scsu-in-pictures-scsu-wins-3-2/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/Net-front-1-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/Net-front-1-2-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/Net-front-1-2-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51806" data-permalink="https://insidehockey.com/umd-vs-scsu-in-pictures-scsu-wins-3-2/net-front-7/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/Net-front-1-2.jpg" data-orig-size="1280,794" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615775278&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;118&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Net front" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/Net-front-1-2-300x186.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/Net-front-1-2.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/umd-vs-scsu-in-pictures-scsu-wins-3-2/">UMD vs. SCSU in Pictures, SCSU Wins 3-2</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-16T12:04:12-04:00">March 16, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 12</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51768 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-du-hockey tag-frozen-faceoff tag-gavin-hain tag-jasper-weatherby tag-nchc-hockey tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/und-closes-out-du-in-overtime-2-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/Adam-Scheel-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/Adam-Scheel-3-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/Adam-Scheel-3-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51769" data-permalink="https://insidehockey.com/und-closes-out-du-in-overtime-2-1/adam-scheel-3-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/Adam-Scheel-3.jpg" data-orig-size="1280,702" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615797017&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;108&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adam Scheel 3" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/Adam-Scheel-3-300x165.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/Adam-Scheel-3.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/und-closes-out-du-in-overtime-2-1/">UND Closes Out DU in Overtime, 2-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-16T03:09:16-04:00">March 16, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 147</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-14449" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-14449 side-spacing--boxed " data-id="14449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-44575 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries category-wcha tag-andrew-sinard tag-ben-kraws tag-ben-lown tag-brian-hawkinson tag-bulldogs tag-carter-johnson tag-carter-mcphail tag-casey-gilling tag-coale-norris tag-derek-daschke tag-dom-lutz tag-eric-frank tag-ferris-state-bulldogs tag-ferris-state-university tag-fsu-bulldogs tag-jack-clement tag-jake-transit tag-jake-willets tag-jason-tackett tag-joe-rutkowski tag-john-sladic tag-karch-bachman tag-lucas-finner tag-max-finner tag-miami-redhawks tag-miami-university tag-noah-jordan tag-phil-knies tag-redhawks tag-ryan-larkin tag-zach-yoder post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/" class="mask-img">
				<img width="480" height="312" src="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg 1200w, https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-300x195.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-768x499.jpg 768w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="44583" data-permalink="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/the-miami-university-redhawks-get-their-first-win-of-the-season-against-the-ferris-state-bulldogs-in-non-conference-play-with-a-4-3-win-friday-october-18-2019-at-steve-cady-arena-in-oxford-oh-rac-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" data-orig-size="1200,780" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ben Lown (MU - 10) celebrates his goal.&quot;,&quot;created_timestamp&quot;:&quot;1571440278&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-300x195.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/">PHOTO GALLERY: Miami RedHawks v. Ferris State 10/18/2019</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/rachel-lewis/" title="Posts by Rachel Lewis" class="author url fn" rel="author">Rachel Lewis</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2019-10-18T22:30:02-04:00">October 18, 2019</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 126</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/" data-ppp="4" data-tid="4"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2243" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2243 side-spacing--boxed " data-id="2243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51569 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-the-jersey/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/small-saves-the-jersey-featured-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/small-saves-the-jersey-featured-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/small-saves-the-jersey-featured-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51571" data-permalink="https://insidehockey.com/small-saves-the-jersey/small-saves-the-jersey-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/small-saves-the-jersey-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="small-saves-the-jersey-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/small-saves-the-jersey-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/small-saves-the-jersey-featured.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-the-jersey/">Small Saves: The Jersey</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-12T15:04:17-05:00">March 12, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 3</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51468 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-through-the-ages/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/through-the-ages-featured-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/through-the-ages-featured-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/through-the-ages-featured-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51470" data-permalink="https://insidehockey.com/small-saves-through-the-ages/through-the-ages-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/through-the-ages-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="through-the-ages-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/through-the-ages-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/through-the-ages-featured.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-through-the-ages/">Small Saves: Through the Ages</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-08T13:03:49-05:00">March 8, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 17</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51274 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-schoolday/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/smallsaves-schoolday-featured-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/smallsaves-schoolday-featured-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/smallsaves-schoolday-featured-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51276" data-permalink="https://insidehockey.com/small-saves-schoolday/smallsaves-schoolday-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/smallsaves-schoolday-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-schoolday-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/smallsaves-schoolday-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/smallsaves-schoolday-featured.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-schoolday/">Small Saves: Schoolday</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-25T07:18:37-05:00">February 25, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 8</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12243" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12243 side-spacing--boxed " data-id="12243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-47801 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-philadelphia-flyers category-slider-2">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg 1500w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-600x400.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="45888" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-justin-braun-61-of-the-philadelphia-flyers-gets-a-hug-from-jakub-voracek-93/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;created_timestamp&quot;:&quot;1574734387&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/">Book Review: Philadelphia Flyers &#8211; The Big 50</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/mike-stern/" title="Posts by Mike Stern" class="author url fn" rel="author">Mike Stern</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/product-reviews/books/" class="cat">Books</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-05T15:57:33-05:00">February 5, 2020</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 115</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Hockey History" data-url="https://insidehockey.com/category/features/hockey-history/" data-count="106" data-tid="5"  data-term="category">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://insidehockey.com/category/features/product-reviews/books/" data-count="28" data-tid="27"  data-term="category">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Video Games" data-url="https://insidehockey.com/category/features/product-reviews/video-games/" data-count="4" data-tid="17"  data-term="category">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Olympic Hockey" data-url="https://insidehockey.com/category/leagues/olympic-hockey/" data-count="10" data-tid="11"  data-term="category">Olympic Hockey</a></li>
</ul></div></div>
</li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/" data-ppp="7" data-tid="13"  data-term="category">Photos</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-3681" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-3681 side-spacing--boxed " data-id="3681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Photos</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51818 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries tag-du-hockey tag-nchc-hockey tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/du-vs-und-in-pictures-und-wins-2-1-in-ot/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/Bast-and-Brink--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/Bast-and-Brink--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/Bast-and-Brink--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51821" data-permalink="https://insidehockey.com/du-vs-und-in-pictures-und-wins-2-1-in-ot/bast-and-brink/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/Bast-and-Brink-.jpg" data-orig-size="1280,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615796722&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;157&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bast and Brink" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/Bast-and-Brink--300x180.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/Bast-and-Brink-.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/du-vs-und-in-pictures-und-wins-2-1-in-ot/">DU vs. UND in Pictures, UND Wins 2-1 in OT</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-16T13:39:51-04:00">March 16, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 31</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51787 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/umd-vs-scsu-in-pictures-scsu-wins-3-2/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/Net-front-1-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/Net-front-1-2-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/Net-front-1-2-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51806" data-permalink="https://insidehockey.com/umd-vs-scsu-in-pictures-scsu-wins-3-2/net-front-7/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/Net-front-1-2.jpg" data-orig-size="1280,794" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615775278&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;118&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Net front" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/Net-front-1-2-300x186.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/Net-front-1-2.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/umd-vs-scsu-in-pictures-scsu-wins-3-2/">UMD vs. SCSU in Pictures, SCSU Wins 3-2</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-16T12:04:12-04:00">March 16, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 12</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51690 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-washington-capitals tag-alex-ovechkin tag-andy-andreoff tag-brad-kovachik tag-brenden-dillon tag-brian-elliott tag-carl-hagelin tag-carter-hart tag-claude-giroux tag-conor-sheary tag-daniel-sprong tag-dmitry-orlov tag-evgeny-kuznetsov tag-garnet-hathaway tag-gritty tag-ilya-samsonov tag-ivan-provorov tag-jakub-voracek tag-james-van-riemsdyk tag-joel-farabee tag-john-carlson tag-justin-braun tag-justin-schultz tag-kevin-hayes tag-nate-prosser tag-nic-dowd tag-nick-jensen tag-nicklas-backstrom tag-nicolas-aube-kubel tag-nolan-patrick tag-philippe-myers tag-scott-laughton tag-sean-couturier tag-shayne-gostisbehere tag-t-j-oshie tag-travis-sanheim tag-zdeno-chara post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-capitals-vs-flyers-03-13-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51736" data-permalink="https://insidehockey.com/photo-gallery-capitals-vs-flyers-03-13-2021/nhl-2021-mar-13-wsh-vs-phi-alex-ovechkin-8-of-the-washington-capitals-gets-congratulated-by-his-teammates-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Alex Ovechkin #8 of the Washington Capitals gets congratulated by his teammates&quot;,&quot;created_timestamp&quot;:&quot;1615685041&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Mar 13 - WSH vs PHI - Alex Ovechkin #8 of the Washington Capitals gets congratulated by his teammates&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Mar 13 &#8211; WSH vs PHI &#8211; Alex Ovechkin #8 of the Washington Capitals gets congratulated by his teammates" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-capitals-vs-flyers-03-13-2021/">Photo Gallery: Capitals vs Flyers (03/13/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-14T00:59:56-05:00">March 14, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 18</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51642 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries tag-du-hockey tag-nchc-frozen-faceoff tag-nchc-hockey tag-uno-hockey post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/uno-vs-du-in-pictures-du-wins-5-4/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/opening-faceoff--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/opening-faceoff--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/opening-faceoff--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51674" data-permalink="https://insidehockey.com/uno-vs-du-in-pictures-du-wins-5-4/opening-faceoff-14/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/opening-faceoff-.jpg" data-orig-size="1280,1076" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615604044&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="opening faceoff" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/opening-faceoff--300x252.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/opening-faceoff-.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/uno-vs-du-in-pictures-du-wins-5-4/">UNO vs. DU in Pictures, DU Wins 5-4</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-13T22:47:31-05:00">March 13, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 35</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51574 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries tag-cc-hockey tag-scsu-hockey post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/scsu-vs-cc-in-pictures-huskies-win-2-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/Tired-Tigers--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/Tired-Tigers--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/Tired-Tigers--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51609" data-permalink="https://insidehockey.com/scsu-vs-cc-in-pictures-huskies-win-2-1/tired-tigers/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/Tired-Tigers-.jpg" data-orig-size="1280,984" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615522277&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;118&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tired Tigers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/Tired-Tigers--300x231.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/Tired-Tigers-.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/scsu-vs-cc-in-pictures-huskies-win-2-1/">SCSU vs. CC in Pictures, Huskies Win 2-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-12T22:29:58-05:00">March 12, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 182</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-51534 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-washington-capitals tag-alex-ovechkin tag-andrew-smith tag-andy-andreoff tag-brenden-dillon tag-brian-elliott tag-carl-hagelin tag-claude-giroux tag-conor-sheary tag-corey-syvret tag-daniel-sprong tag-erik-gustafsson tag-evgeny-kuznetsov tag-garnet-hathaway tag-ilya-samsonov tag-ivan-provorov tag-jakub-voracek tag-jakub-vrana tag-james-van-riemsdyk tag-joel-farabee tag-john-carlson tag-justin-braun tag-kevin-hayes tag-nic-dowd tag-nicklas-backstrom tag-robert-hagg tag-scott-laughton tag-sean-couturier tag-shayne-gostisbehere tag-t-j-oshie tag-travis-konecny tag-travis-sanheim tag-vitek-vanecek tag-zdeno-chara post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-capitals-vs-flyers-03-11-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/John-Carlson_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/John-Carlson_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/John-Carlson_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51565" data-permalink="https://insidehockey.com/photo-gallery-capitals-vs-flyers-03-11-2021/nhl-2021-mar-11-wsh-vs-phi-john-carlson-74-of-the-washington-capitals-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/John-Carlson_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;John Carlson #74 of the Washington Capitals&quot;,&quot;created_timestamp&quot;:&quot;1615505793&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Mar 11 - WSH vs PHI - John Carlson #74 of the Washington Capitals&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Mar 11 &#8211; WSH vs PHI &#8211; John Carlson #74 of the Washington Capitals" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/John-Carlson_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/John-Carlson_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-capitals-vs-flyers-03-11-2021/">Photo Gallery: Capitals vs Flyers (03/11/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-12T00:26:25-05:00">March 12, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 13</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-13681" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-13681 side-spacing--boxed " data-id="13681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-51690 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-washington-capitals tag-alex-ovechkin tag-andy-andreoff tag-brad-kovachik tag-brenden-dillon tag-brian-elliott tag-carl-hagelin tag-carter-hart tag-claude-giroux tag-conor-sheary tag-daniel-sprong tag-dmitry-orlov tag-evgeny-kuznetsov tag-garnet-hathaway tag-gritty tag-ilya-samsonov tag-ivan-provorov tag-jakub-voracek tag-james-van-riemsdyk tag-joel-farabee tag-john-carlson tag-justin-braun tag-justin-schultz tag-kevin-hayes tag-nate-prosser tag-nic-dowd tag-nick-jensen tag-nicklas-backstrom tag-nicolas-aube-kubel tag-nolan-patrick tag-philippe-myers tag-scott-laughton tag-sean-couturier tag-shayne-gostisbehere tag-t-j-oshie tag-travis-sanheim tag-zdeno-chara post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-capitals-vs-flyers-03-13-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="51736" data-permalink="https://insidehockey.com/photo-gallery-capitals-vs-flyers-03-13-2021/nhl-2021-mar-13-wsh-vs-phi-alex-ovechkin-8-of-the-washington-capitals-gets-congratulated-by-his-teammates-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Alex Ovechkin #8 of the Washington Capitals gets congratulated by his teammates&quot;,&quot;created_timestamp&quot;:&quot;1615685041&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Mar 13 - WSH vs PHI - Alex Ovechkin #8 of the Washington Capitals gets congratulated by his teammates&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Mar 13 &#8211; WSH vs PHI &#8211; Alex Ovechkin #8 of the Washington Capitals gets congratulated by his teammates" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/Alex-Ovechkin_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-capitals-vs-flyers-03-13-2021/">Photo Gallery: Capitals vs Flyers (03/13/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-14T00:59:56-05:00">March 14, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 18</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-login  cb-menu-icon vertical-c"><a href="#" data-title="Login / Join" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="lwa"><i class="valenti-i-user" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-51920 post type-post status-publish format-standard has-post-thumbnail hentry category-new-jersey-devils category-nhl category-slider-2 tag-jack-hughes tag-lindy-ruff tag-mikhail-maltsev tag-scott-wedgewood tag-yegor-sharangovic">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://insidehockey.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/">
									<span>Leagues</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/">
									<span>NHL</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/">
									<span>Eastern Conference</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">
									<span>Metropolitan Division</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/">
									<span>New Jersey Devils</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 no-par"><div class="hero"><img width="600" height="400" src="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878.jpg 1200w, https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="47894" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-02-06-2020/nhl-2020-feb-6-njd-vs-phi-jack-hughes-86-of-the-new-jersey-devils-carries-the-puck-into-the-offensive-zone/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jack Hughes #86 of the New Jersey Devils carries the puck into the offensive zone&quot;,&quot;created_timestamp&quot;:&quot;1581037742&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 6 - NJD vs PHI - Jack Hughes #86 of the New Jersey Devils carries the puck into the offensive zone&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 6 &#8211; NJD vs PHI &#8211; Jack Hughes #86 of the New Jersey Devils carries the puck into the offensive zone" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0878.jpg" /></div><div class="caption">Jack Hughes #86 of the New Jersey Devils carries the puck into the offensive zone</div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Young Opportunistic Devils Continue to Shine</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-19T11:48:10-04:00">March 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 18</span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content body-color clearfix link-color-wrap">																										<p>As the Devils truck along with the final 29 games of their season, the emphasis looks to be on its collection of youngsters navigating their way through the league. Which is to say, it might not look all that different from the first 27 games.</p>
<p>Six players under 24 have carved out regular roles for themselves. <strong>Janne Kuokkanen </strong>and <strong>Yegor Sharangovich</strong> have shined at times offensively and <strong>Ty Smith</strong> has provided some flare with the puck on the backend. <strong>Nate Bastian </strong>and <strong>Mike McLeod </strong>are finally becoming regulars and <strong>Mikhail Maltsev </strong>is coming off a six-shot, 16:37 showing versus the Penguins on Thursday. You could say the kids have arrived, but 5 of 6 have played in 22 or more games.</p>
<p>No this hasn&#8217;t been the post-deadline clubs of the past&#8211;handing roles to players to see what you have. It&#8217;s been a genuine and opportunistic bunch that figures to expand their roles as the second half of the season rolls on.</p>
<p>And part of the success belongs to <strong>Lindy Ruff</strong>, who has dispelled any such narrative of this 20-year NHL bench boss having some sort of old-school mentality with young players.</p>
<p>&#8220;We have had a lot of young guys that have played really important (roles),&#8221; Ruff said. &#8220;You look at Shary (Sharangovich) and Janne (Kuokkanen), that line is something that if you get a line that plays that well together, they stay together for a long time.&#8221;</p>
<p>They did yet again on Thursday and in the case of Sharangovich, it was his fourth 19:00+ showing in the last five games. His skill is apparent, but so too is the head coach putting some trust in a player that entered the season as a bit of an unknown.</p>
<p>&#8220;I&#8217;ve had a history of trusting young players in big roles,&#8221; Ruff said. &#8220;When I&#8217;ve brought them up in the past, whether it&#8217;s Dallas or Buffalo, it&#8217;s not trying to guard them or play them 5-6 minutes, it&#8217;s put them in a situation that I want to see what they can do. I don&#8217;t want to take them out of the lineup in the last 10 minutes and just play veteran players if they played well.&#8221;</p>
<p>Sharangovich, Maltsev, Kuokkanen and the teenaged second-year Devil, <strong>Jack Hughes </strong>all saw action in the closing moments of regulation and finished the game among the forward leaders in ice-time&#8211;Hughes recording 19:51 to go along with his third multi-point game of the season.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='750' height='422' src='https://www.youtube.com/embed/9QxoHvS12GM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p>&#8220;We&#8217;re trying to focus on our game and be a harder team to play against,&#8221; Hughes said. &#8220;Play the right game that we should be playing every night. We had a stretch there where we weren&#8217;t playing great hockey and the results were showing.</p>
<p>&#8220;The last few games we&#8217;ve been playing better. Like I said, the results are showing that we&#8217;re playing better. We have to keep playing hard and skating. We&#8217;re a young team, we&#8217;re learning how to win and every win we get is pretty huge.&#8221;</p>
<p>Ruff says the young players though have been earning the minutes and are passing some of the situational tests that have come with it.</p>
<p>&#8220;It&#8217;s the only way you can judge whether this player can withstand the pressure. It&#8217;s easy when a game is going good to say &#8216;well, he played well.&#8217; I want to see when you&#8217;re under the gun, it&#8217;s 3-2, the other team is really coming&#8211;are you going to win a wall battle, are you going to win a 50-50 battle&#8211;are you going to be in the right place? That&#8217;s the best time to judge a young player. We&#8217;ve had a lot of young players that have passed the test.&#8221;</p>
<p>Equally opportunistic, though 28, <strong>Scott Wedgewood </strong>stopped 40 shots to secure the team&#8217;s first win-streak in a month. He was expected to be the backup on the night before <strong>Mackenzie Blackwood </strong>left mid-warmup with what has only been described thus far as an upper-body injury. Hughes scored 10:02 into regulation as the Devils tallied the first three goals of the game before the Pens answered twice including one tally at 19:55 of the third.</p>
<p>&#8220;I was just kind of prepared&#8211;I had like maybe 8 or 10 shots at the end of warmups,&#8221; Wedgewood said when asked about how he approached things after Blackwood left mid-warmup. &#8220;As I was coming back in the room, I got the nod.&#8221;</p>
<p>The goaltender has found his way back to the NHL for the first time since 2017-18, putting up a .920 save percentage a 2.53 GAA through 9 starts&#8211;3-3-3.</p>
<p>&#8220;He&#8217;s obviously really given us a real solid backup goalie,&#8221; Hughes said. &#8220;(Blackwood) is our guy and he&#8217;s had a really good year so far, hopefully he&#8217;s back soon and the injury isn&#8217;t serious. But, (Wedgewood) came in, he wasn&#8217;t phased&#8211;came in and played great and he had another great game for us. We&#8217;re happy for him.&#8221;</p>
<p>The Devils and their opportunistic youth and journeymen will see the Penguins again on Saturday.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-51920" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/young-opportunistic-devils-continue-to-shine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-51920" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/young-opportunistic-devils-continue-to-shine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block post-footer-block"> <a href="https://insidehockey.com/tag/jack-hughes/" rel="tag">Jack Hughes</a><a href="https://insidehockey.com/tag/lindy-ruff/" rel="tag">LINDY RUFF</a><a href="https://insidehockey.com/tag/mikhail-maltsev/" rel="tag">Mikhail Maltsev</a><a href="https://insidehockey.com/tag/scott-wedgewood/" rel="tag">Scott Wedgewood</a><a href="https://insidehockey.com/tag/yegor-sharangovic/" rel="tag">Yegor Sharangovic</a></p><div class="sharing-block-wrap font-h vertical-c share-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https://insidehockey.com/young-opportunistic-devils-continue-to-shine/" target="_blank" class="share-button all-c share-button-fb tipi-tip tipi-tip-b" data-title="Share"><i class="valenti-i-facebook" aria-hidden="true"></i><span class="title">Facebook</span></a><a href="https://twitter.com/share?url=https://insidehockey.com/young-opportunistic-devils-continue-to-shine/" target="_blank" class="share-button all-c share-button-tw tipi-tip tipi-tip-b" data-title="Tweet"><i class="valenti-i-twitter" aria-hidden="true"></i><span class="title">Twitter</span></a><a href="//www.pinterest.com/pin/create/button/?url=https://insidehockey.com/young-opportunistic-devils-continue-to-shine/&description=Young%20Opportunistic%20Devils%20Continue%20to%20Shine&media=https%3A%2F%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2020%2F02%2FRTF_0878.jpg" target="_blank" class="share-button all-c share-button-pin tipi-tip tipi-tip-b" data-title="Pin it"><i class="valenti-i-pinterest" aria-hidden="true"></i><span class="title">Pinterest</span></a><a href="/cdn-cgi/l/email-protection#dce3beb3b8a5e1b4a8a8acafe6f3f3b5b2afb5b8b9b4b3bfb7b9a5f2bfb3b1f3a5b3a9b2bbf1b3acacb3aea8a9b2b5afa8b5bff1b8b9aab5b0aff1bfb3b2a8b5b2a9b9f1a8b3f1afb4b5b2b9f3" class="share-button all-c share-button-em tipi-tip tipi-tip-b" data-title="Email"><i class="valenti-i-mail" aria-hidden="true"></i><span class="title">Email</span></a></div>	<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap just-one">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://insidehockey.com/milestones-galore/" class="previous-title title">
						<span>Previous</span>
						Milestones Galore					</a>
				</div>
			</div>
					</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://insidehockey.com/author/"><img alt='' src='https://secure.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo avatar-default' height='120' width='120' /></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://insidehockey.com/author/"><span></span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-99542" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-99542 side-spacing--boxed " data-id="99542"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-51902 post type-post status-publish format-standard has-post-thumbnail hentry category-new-jersey-devils category-nhl category-slider-2 tag-jack-hughes tag-lindy-ruff tag-nate-bastian">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/frustrating-bastian-elevated-to-hughes-line/" class="mask-img">
				<img width="637" height="400" src="https://insidehockey.com/wp-content/uploads/2021/03/bandicam-2021-03-18-15-36-42-899-637x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" data-attachment-id="51905" data-permalink="https://insidehockey.com/frustrating-bastian-elevated-to-hughes-line/bandicam-2021-03-18-15-36-42-899/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/bandicam-2021-03-18-15-36-42-899.jpg" data-orig-size="637,558" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nate Bastian" data-image-description="&lt;p&gt;Nate Bastian, pictured, will play on the right side of Jack Hughes&#8217; line Thurs., March 18 versus the Penguins&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/bandicam-2021-03-18-15-36-42-899-300x263.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/bandicam-2021-03-18-15-36-42-899.jpg" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/frustrating-bastian-elevated-to-hughes-line/">Frustrating Bastian Elevated to Hughes Line</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-18T15:39:07-04:00">March 18, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 18</span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-51479 post type-post status-publish format-standard has-post-thumbnail hentry category-new-jersey-devils category-nhl category-slider-2 category-washington-capitals tag-lindy-ruff tag-miles-wood tag-travis-zajac tag-yegor-sharangovic">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/desperate-devils-scratch-out-a-point-in-ot-loss-to-caps/" class="mask-img">
				<img width="750" height="325" src="https://insidehockey.com/wp-content/uploads/2014/12/Ovenchkin-Wilson-Severson-Greene-Severson-Schneider-anthony-Fiore-2014-12-06.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2014/12/Ovenchkin-Wilson-Severson-Greene-Severson-Schneider-anthony-Fiore-2014-12-06.jpg 1200w, https://insidehockey.com/wp-content/uploads/2014/12/Ovenchkin-Wilson-Severson-Greene-Severson-Schneider-anthony-Fiore-2014-12-06-300x130.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="5429" data-permalink="https://insidehockey.com/ovenchkin-wilson-severson-greene-severson-schneider-anthony-fiore-2014-12-06/" data-orig-file="https://insidehockey.com/wp-content/uploads/2014/12/Ovenchkin-Wilson-Severson-Greene-Severson-Schneider-anthony-Fiore-2014-12-06.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ovenchkin-Wilson-Severson-Greene-Severson-Schneider-anthony-Fiore-2014-12-06" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2014/12/Ovenchkin-Wilson-Severson-Greene-Severson-Schneider-anthony-Fiore-2014-12-06-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2014/12/Ovenchkin-Wilson-Severson-Greene-Severson-Schneider-anthony-Fiore-2014-12-06.jpg" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/desperate-devils-scratch-out-a-point-in-ot-loss-to-caps/">Desperate Devils Scratch out a Point in OT Loss to Caps</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-03-10T07:11:02-05:00">March 10, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 9</span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="search-2" class="cb-sidebar-widget sidebar-widget valenti-widget widget_search"><form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
</div><div id="custom_html-2" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-color menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50162" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-50162"><a href="https://insidehockey.com/wp-admin/">User Login</a></li>
</ul>							</nav><!-- .footer-navigation -->
																								</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
										<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/">FPHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" rel="noopener" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
									</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
				<div class="tipi-logged-out-wrap lwa-active-1">
	<div class="logo logo-lwa"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png" srcset="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png 2x" width="186" height="50"></a></div>		<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://insidehockey.com/wp-login.php" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="current-password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme valenti-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="valenti-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="valenti-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
				<div class="background"></div>			</div>
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Inside Hockey",
	"description": "Get Inside!",
	"url": "https://insidehockey.com/","datePublished": "2021-03-19T11:48:10-04:00","dateCreated": "2021-03-19T11:48:10-04:00","dateModified": "2021-03-19T11:48:10-04:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://insidehockey.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://insidehockey.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://insidehockey.com/category/leagues/",
					"name": "Leagues"
				}
			},{"@type": "ListItem",	"position": 3, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/",
					"name": "NHL"
				}
			},{"@type": "ListItem",	"position": 4, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/",
					"name": "Eastern Conference"
				}
			},{"@type": "ListItem",	"position": 5, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/",
					"name": "Metropolitan Division"
				}
			},{"@type": "ListItem",	"position": 6, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/",
					"name": "New Jersey Devils"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/young-opportunistic-devils-continue-to-shine\/":51920};
	</script>
				<style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:1100px; height:75px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.2' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"51920","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/insidehockey.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/insidehockey.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"32fa160591","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"name":"young-opportunistic-devils-continue-to-shine","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.2' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=64fb1e2bfb03f5387d31121cfd58ef1b' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'119870891',post:'51920',tz:'-4',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '51920' ]);
</script>
</body>
</html><!-- The End. what a ride! -->