<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>UND Gets Revenge, Beats SCSU, 5-1 | Inside Hockey</title>
<script>window._wca = window._wca || [];</script>

<!-- All in One SEO Pack 2.11 by Michael Torbert of Semper Fi Web Design[724,786] -->
<link rel="author" href="https://plus.google.com/u/0/+EricBurtongoon48/posts" />
<meta name="description"  content="Grand Forks, ND – Winning is the best revenge. Saturday night, the University of North Dakota hockey team was in a foul mood. A night earlier, late in the third" />

<link rel="canonical" href="https://insidehockey.com/und-gets-revenge-beats-scsu-5-1/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-1427686-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; UND Gets Revenge, Beats SCSU, 5-1 Comments Feed" href="https://insidehockey.com/und-gets-revenge-beats-scsu-5-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.4' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='North Dakota vs. St. Cloud State in Pictures, Game 2' href='https://insidehockey.com/north-dakota-vs-st-cloud-state-in-pictures-game-2/' />
<link rel='next' title='NHL All Star Game: Sharks Stars Shine in Front of Passionate Fans' href='https://insidehockey.com/nhl-all-star-game-sharks-stars-shine-in-front-of-passionate-fans/' />
<meta name="generator" content="WordPress 4.9.9" />
<meta name="generator" content="WooCommerce 3.5.4" />
<link rel='shortlink' href='https://wp.me/p86XTt-8HA' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fund-gets-revenge-beats-scsu-5-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fund-gets-revenge-beats-scsu-5-1%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script type="application/javascript" src="//ced.sascdn.com/tag/3265/smart.js" async></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "//www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 276642,
            pageId: 1026381,
            formats: [
                 { id: 71430 }
                ,{ id: 71427 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Hayden-Shaw-3.jpg?fit=1280%2C853&ssl=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UND Gets Revenge, Beats SCSU, 5-1" />
<meta property="og:url" content="https://insidehockey.com/und-gets-revenge-beats-scsu-5-1/" />
<meta property="og:description" content="Grand Forks, ND – Winning is the best revenge. Saturday night, the University of North Dakota hockey team was in a foul mood. A night earlier, late in the third period, Huskies captain Jimmy Schuld…" />
<meta property="article:published_time" content="2019-01-27T17:52:05+00:00" />
<meta property="article:modified_time" content="2019-01-27T19:03:20+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Hayden-Shaw-3.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="UND Gets Revenge, Beats SCSU, 5-1" />
<meta name="twitter:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Hayden-Shaw-3.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
<script async src='https://stats.wp.com/s-201904.js'></script>
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-33454 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type-full-width cb-fis-tl-default woocommerce-no-js">

        
	    <div id="cb-outer-container">

                        <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-cb-c="7" class="cb-c-l">NCAA</a></li>
</ul></div></li>
<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-canadiens-1-18-2019/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="33149" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-canadiens-1-18-2019/the-montreal-canadiens-ruin-the-columbus-blue-jackets-chance-at-a-5-game-winning-streak-with-a-4-1-win-friday-january-18-2019-at-nationwide-arena-in-columbus-oh-the-canadiens-are-now-on-a-4-23/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Montreal fans congratulate the Canadiens as they leave the ice as victors.&quot;,&quot;created_timestamp&quot;:&quot;1547865496&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;The Montreal Canadiens ruin the Columbus Blue Jackets chance at a 5-game winning streak with a 4-1 win Friday, January 18, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Canadiens are now on a 4-game winning streak. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Montreal Canadiens ruin the Columbus Blue Jackets chance at a 5-game winning streak with a 4-1 win Friday, January 18, 2019 at Nationwide Arena in Columbus, OH.  The Canadiens are now on a 4-game winning streak. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-canadiens-1-18-2019/">PHOTO GALLERY: Blue Jackets v. Canadiens 1/18/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/nhl-all-star-game-sharks-stars-shine-in-front-of-passionate-fans/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="33472" data-permalink="https://insidehockey.com/nhl-all-star-game-sharks-stars-shine-in-front-of-passionate-fans/burns_karlsson_pavelski_faceoff-2/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="burns_karlsson_pavelski_faceoff" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/nhl-all-star-game-sharks-stars-shine-in-front-of-passionate-fans/">NHL All Star Game: Sharks Stars Shine in Front of Passionate Fans</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/the-future-is-approaching-for-brandon-carlo/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_1413.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_1413.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_1413.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_1413.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32455" data-permalink="https://insidehockey.com/photo-gallery-2019-bridgestone-winter-classic/the-boston-bruins-beat-the-chicago-blackhawks-4-2-in-the-2019-bridgestone-winter-classic-tuesday-january-1-2019-at-notre-dame-stadium-in-south-bend-in-final-attendance-was-announced-at-a-sol-37/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_1413.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Brandon Carlo (BOS - 25) and Carl Dahlstrom (CHI - 63) race for the puck.&quot;,&quot;created_timestamp&quot;:&quot;1546365041&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis All Rights Reserved rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Boston Bruins beat the Chicago Blackhawks 4-2 in the 2019 Bridgestone Winter Classic Tuesday, January 1, 2019 at Notre Dame Stadium in South Bend, IN.\u00a0 Final attendance was announced at a sold out 76,126, which made it the second-largest crowd for an&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Boston Bruins beat the Chicago Blackhawks 4-2 in the 2019 Bridgestone Winter Classic Tuesday, January 1, 2019 at Notre Dame Stadium in South Bend, IN.  Final attendance was announced at a sold out 76,126, which made it the second-largest crowd for an" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_1413.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_1413.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/the-future-is-approaching-for-brandon-carlo/">The Future Is Approaching For Brandon Carlo</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bruins-win-rask-ties-franchise-record/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23741" data-permalink="https://insidehockey.com/dfs-picks-october-15-2017/tuukka-rask-1200x520-fluharty/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tuukka-rask-1200&#215;520-fluharty" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/tuukka-rask-1200x520-fluharty.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/bruins-win-rask-ties-franchise-record/">Bruins Win, Rask Ties Franchise Record</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-canadiens-1-18-2019/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="33149" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-canadiens-1-18-2019/the-montreal-canadiens-ruin-the-columbus-blue-jackets-chance-at-a-5-game-winning-streak-with-a-4-1-win-friday-january-18-2019-at-nationwide-arena-in-columbus-oh-the-canadiens-are-now-on-a-4-23/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Montreal fans congratulate the Canadiens as they leave the ice as victors.&quot;,&quot;created_timestamp&quot;:&quot;1547865496&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;The Montreal Canadiens ruin the Columbus Blue Jackets chance at a 5-game winning streak with a 4-1 win Friday, January 18, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Canadiens are now on a 4-game winning streak. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Montreal Canadiens ruin the Columbus Blue Jackets chance at a 5-game winning streak with a 4-1 win Friday, January 18, 2019 at Nationwide Arena in Columbus, OH.  The Canadiens are now on a 4-game winning streak. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-canadiens-1-18-2019/">PHOTO GALLERY: Blue Jackets v. Canadiens 1/18/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/penguins-searching-for-clear-identity/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/RTF_0162.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/RTF_0162.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/RTF_0162.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/RTF_0162.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="27763" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-03-07-2018/nhl-2018-mar-07-pit-vs-phi-defenseman-kris-letang-58-of-the-pittsburgh-penguins/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/RTF_0162.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Defenseman Kris Letang (#58) of the Pittsburgh Penguins&quot;,&quot;created_timestamp&quot;:&quot;1520469693&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Mar 07 - PIT vs PHI - Defenseman Kris Letang (#58) of the Pittsburgh Penguins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Mar 07 &#8211; PIT vs PHI &#8211; Defenseman Kris Letang (#58) of the Pittsburgh Penguins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/RTF_0162.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/03/RTF_0162.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/penguins-searching-for-clear-identity/">Penguins Searching for &#8216;Clear Identity&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-01-16-2019/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="33079" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-01-16-2019/oscar-lindblom-jakub-voracek-sean-couturier-travis-sanheim_1200x520_bob-fina/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina\rwww.bobfinaphotos.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547671154&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-01-16-2019/">Photo Gallery: Bruins vs Flyers (01/16/2019)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/33008-2/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26872" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-devils-2-10-2018/the-columbus-blue-jackets-celebrate-hockey-is-for-everyone-night-with-a-6-1-victory-over-the-new-jersey-devils-saturday-february-10-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-in-8/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?fit=800%2C1200&amp;ssl=1" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Taylor Hall (NJ - 9) shows frustration after receiving a penalty for holding.&quot;,&quot;created_timestamp&quot;:&quot;1518308912&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets celebrate Hockey Is For Everyone Night with a 6-1 victory over the New Jersey Devils Saturday, February 10, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets celebrate Hockey Is For Everyone Night with a 6-1 victory over the New Jersey Devils Saturday, February 10, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?fit=750%2C1125&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/33008-2/">Devils Continue Road Struggles</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-wild-vs-flyers-01-14-2019/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="32995" data-permalink="https://insidehockey.com/photo-gallery-wild-vs-flyers-01-14-2019/travis-sanheim-eric-staal_1200x520_bob-fina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina\rwww.bobfinaphotos.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547496564&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-wild-vs-flyers-01-14-2019/">Photo Gallery: Wild vs Flyers (01/14/2019)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/uninspired/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32634" data-permalink="https://insidehockey.com/photo-gallery-blues-vs-flyers-01-07-2019/nhl-2019-jan-07-stl-vs-phi-goalie-jordan-binnington-50-of-the-st-louis-blues-faces-a-shot/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Goalie Jordan Binnington (#50) of the St Louis Blues faces a shot&quot;,&quot;created_timestamp&quot;:&quot;1546903631&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NHL 2019 - Jan 07 - STL vs PHI - Goalie Jordan Binnington (#50) of the St Louis Blues faces a shot&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Jan 07 &#8211; STL vs PHI &#8211; Goalie Jordan Binnington (#50) of the St Louis Blues faces a shot" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/uninspired/">Uninspired</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/hope-still-lives/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/IMG_8117.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/IMG_8117.jpg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/IMG_8117.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/IMG_8117.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/IMG_8117.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/IMG_8117.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/IMG_8117.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="33225" data-permalink="https://insidehockey.com/hope-still-lives/img_8117/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/IMG_8117.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548082286&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8117" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/IMG_8117.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/IMG_8117.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/hope-still-lives/">Hope Still Lives</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/devils-survive-8-5-goal-fest-versus-chicago/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/10/20161020-1492.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/10/20161020-1492.jpg?w=3159&amp;ssl=1 3159w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/10/20161020-1492.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/10/20161020-1492.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/10/20161020-1492.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/10/20161020-1492.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/10/20161020-1492.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17428" data-permalink="https://insidehockey.com/nhl-new-jersey-devils-at-boston-bruins-17/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/10/20161020-1492.jpg?fit=3159%2C2369&amp;ssl=1" data-orig-size="3159,2369" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;New Jersey Devils right wing Kyle Palmieri (21) scores on the Boston Bruins during a NHL game.&quot;,&quot;created_timestamp&quot;:&quot;1477012396&quot;,&quot;copyright&quot;:&quot;2016 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: New Jersey Devils at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: New Jersey Devils at Boston Bruins" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/10/20161020-1492.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/10/20161020-1492.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/devils-survive-8-5-goal-fest-versus-chicago/">Devils Survive 8-5 Goal-fest Versus Chicago</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-flames-vs-flyers-01-05-2019/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/TJ-Brodie_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/TJ-Brodie_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/TJ-Brodie_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="32595" data-permalink="https://insidehockey.com/photo-gallery-flames-vs-flyers-01-05-2019/tj-brodie_1200x520_bob-fina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/TJ-Brodie_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina\rwww.bobfinaphotos.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1546691538&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TJ-Brodie_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/TJ-Brodie_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/TJ-Brodie_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-flames-vs-flyers-01-05-2019/">Photo Gallery: Flames vs Flyers (01/05/2019)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/nhl-all-star-game-sharks-stars-shine-in-front-of-passionate-fans/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="33472" data-permalink="https://insidehockey.com/nhl-all-star-game-sharks-stars-shine-in-front-of-passionate-fans/burns_karlsson_pavelski_faceoff-2/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="burns_karlsson_pavelski_faceoff" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/burns_karlsson_pavelski_faceoff-1.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/nhl-all-star-game-sharks-stars-shine-in-front-of-passionate-fans/">NHL All Star Game: Sharks Stars Shine in Front of Passionate Fans</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/nhl-all-star-skills-oldest-youngest-shine-brightest/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/allstar2019.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/allstar2019.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/allstar2019.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/allstar2019.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="33407" data-permalink="https://insidehockey.com/nhl-all-star-skills-oldest-youngest-shine-brightest/allstar2019/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/allstar2019.jpg?fit=1000%2C563&amp;ssl=1" data-orig-size="1000,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="allstar2019" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/allstar2019.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/allstar2019.jpg?fit=750%2C422&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/nhl-all-star-skills-oldest-youngest-shine-brightest/">NHL All Star Skills: Oldest &#038; Youngest Shine Brightest</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/uninspired/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32634" data-permalink="https://insidehockey.com/photo-gallery-blues-vs-flyers-01-07-2019/nhl-2019-jan-07-stl-vs-phi-goalie-jordan-binnington-50-of-the-st-louis-blues-faces-a-shot/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Goalie Jordan Binnington (#50) of the St Louis Blues faces a shot&quot;,&quot;created_timestamp&quot;:&quot;1546903631&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NHL 2019 - Jan 07 - STL vs PHI - Goalie Jordan Binnington (#50) of the St Louis Blues faces a shot&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Jan 07 &#8211; STL vs PHI &#8211; Goalie Jordan Binnington (#50) of the St Louis Blues faces a shot" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/uninspired/">Uninspired</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23972" data-permalink="https://insidehockey.com/book-review-beartown-by-fredrik-backman/beartown/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beartown" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/">Book Review: "Beartown" by Fredrik Backman</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-dads-passion/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-passion-gone-featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-passion-gone-featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-passion-gone-featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-passion-gone-featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="33236" data-permalink="https://insidehockey.com/small-saves-dads-passion/smallsaves-passion-gone-featured/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-passion-gone-featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-passion-gone-featured" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-passion-gone-featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-passion-gone-featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-dads-passion/">Small Saves: Dad&#8217;s Passion</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-hockey-dream/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/small-saves-dream-featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/small-saves-dream-featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/small-saves-dream-featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/small-saves-dream-featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32952" data-permalink="https://insidehockey.com/small-saves-hockey-dream/small-saves-dream-featured/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/small-saves-dream-featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="small-saves-dream-featured" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/small-saves-dream-featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/small-saves-dream-featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-hockey-dream/">Small Saves: Hockey Dream</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-back-to-back/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-featured-back-to-back.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-featured-back-to-back.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-featured-back-to-back.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-featured-back-to-back.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32626" data-permalink="https://insidehockey.com/small-saves-back-to-back/smallsaves-featured-back-to-back/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-featured-back-to-back.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-featured-back-to-back" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-featured-back-to-back.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/smallsaves-featured-back-to-back.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-back-to-back/">Small Saves: Back-to-Back</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-monsters-v-marlies-1-23-2019/"><img width="480" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190123_CLE_TOR_0882.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190123_CLE_TOR_0882.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190123_CLE_TOR_0882.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="33266" data-permalink="https://insidehockey.com/photo-gallery-monsters-v-marlies-1-23-2019/the-cleveland-monsters-beat-the-toronto-marlies-6-5-in-a-shootout-wednesday-january-23-2019-at-quicken-loans-arena-in-cleveland-oh-the-monsters-and-marlies-have-yet-to-have-a-game-end-in-regulati/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190123_CLE_TOR_0882.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Kevin Stenlund (CLE - 82) scores a goal against Michael Hutchinson (TOR - 31) in the shootout.&quot;,&quot;created_timestamp&quot;:&quot;1548298296&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Cleveland Monsters beat the Toronto Marlies 6-5 in a shootout Wednesday, January 23, 2019 at Quicken Loans Arena in Cleveland, OH.  The Monsters and Marlies have yet to have a game end in regulation in the 2018-19 season.  (Rachel Lewis - InsideHockey&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Cleveland Monsters beat the Toronto Marlies 6-5 in a shootout Wednesday, January 23, 2019 at Quicken Loans Arena in Cleveland, OH.  The Monsters and Marlies have yet to have a game end in regulation in the 2018-19 season.  (Rachel Lewis &#8211; InsideHockey" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190123_CLE_TOR_0882.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190123_CLE_TOR_0882.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-monsters-v-marlies-1-23-2019/">PHOTO GALLERY: Monsters v. Marlies 1/23/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-canadiens-1-18-2019/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="33149" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-canadiens-1-18-2019/the-montreal-canadiens-ruin-the-columbus-blue-jackets-chance-at-a-5-game-winning-streak-with-a-4-1-win-friday-january-18-2019-at-nationwide-arena-in-columbus-oh-the-canadiens-are-now-on-a-4-23/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Montreal fans congratulate the Canadiens as they leave the ice as victors.&quot;,&quot;created_timestamp&quot;:&quot;1547865496&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;The Montreal Canadiens ruin the Columbus Blue Jackets chance at a 5-game winning streak with a 4-1 win Friday, January 18, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Canadiens are now on a 4-game winning streak. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Montreal Canadiens ruin the Columbus Blue Jackets chance at a 5-game winning streak with a 4-1 win Friday, January 18, 2019 at Nationwide Arena in Columbus, OH.  The Canadiens are now on a 4-game winning streak. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190118_CBJ_MTL_0560.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-canadiens-1-18-2019/">PHOTO GALLERY: Blue Jackets v. Canadiens 1/18/2019</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/penn-state-splits-big-ten-series-with-michigan-state/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/DSC_1001-e1547658966401.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Penn State vs. Michigan State" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/DSC_1001-e1547658966401.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/DSC_1001-e1547658966401.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="33038" data-permalink="https://insidehockey.com/dsc_1001/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/DSC_1001-e1547658966401.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Penn State Splits Big Ten Series with Michigan State" data-image-description="&lt;p&gt;Penn State Men&#8217;s Hockey split the series with Michigan State in Big Ten Play. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/DSC_1001-e1547658966401.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/DSC_1001-e1547658966401.jpg?fit=720%2C480&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/penn-state-splits-big-ten-series-with-michigan-state/">Penn State Splits Big Ten Series with Michigan State</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-01-16-2019/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="33079" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-01-16-2019/oscar-lindblom-jakub-voracek-sean-couturier-travis-sanheim_1200x520_bob-fina/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina\rwww.bobfinaphotos.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547671154&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/Oscar-Lindblom-Jakub-Voracek-Sean-Couturier-Travis-Sanheim_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-01-16-2019/">Photo Gallery: Bruins vs Flyers (01/16/2019)</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-wild-vs-flyers-01-14-2019/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32995" data-permalink="https://insidehockey.com/photo-gallery-wild-vs-flyers-01-14-2019/travis-sanheim-eric-staal_1200x520_bob-fina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina\rwww.bobfinaphotos.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547496564&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Travis-Sanheim-Eric-Staal_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-wild-vs-flyers-01-14-2019/">Photo Gallery: Wild vs Flyers (01/14/2019)</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-rangers-1-13-2019/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190113_CBJ_NYR_0604.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190113_CBJ_NYR_0604.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190113_CBJ_NYR_0604.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190113_CBJ_NYR_0604.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32937" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-rangers-1-13-2019/cam-atkinson-cbj-13-celebrates-his-goal-with-teammates/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190113_CBJ_NYR_0604.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Cam Atkinson (CBJ - 13) celebrates his goal with teammates.&quot;,&quot;created_timestamp&quot;:&quot;1547426112&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Cam Atkinson (CBJ - 13) celebrates his goal with teammates.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cam Atkinson (CBJ &#8211; 13) celebrates his goal with teammates." data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190113_CBJ_NYR_0604.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190113_CBJ_NYR_0604.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-rangers-1-13-2019/">PHOTO GALLERY: Blue Jackets v. Rangers 1/13/2019</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-kc-mavericks-v-cincinnati-cyclones-1-11-2019/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190111_Mavs_Cyclones_0901.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190111_Mavs_Cyclones_0901.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190111_Mavs_Cyclones_0901.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190111_Mavs_Cyclones_0901.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32794" data-permalink="https://insidehockey.com/photo-gallery-kc-mavericks-v-cincinnati-cyclones-1-11-2019/the-kc-mavericks-beat-the-cincinnati-cyclones-7-6-in-ot-friday-january-11-2019-at-silverstein-eye-centers-arena-in-independence-mo-the-mavericks-were-celebrating-10-years-of-mavericks-hock-34/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190111_Mavs_Cyclones_0901.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Mike Panowyk (KC - 8) scores the game winning goal in OT against Michael Houser (CIN - 29).  This was Panowyk&#039;s third goal of the game.&quot;,&quot;created_timestamp&quot;:&quot;1547268302&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The KC Mavericks beat the Cincinnati Cyclones 7 - 6 in OT Friday, January 11, 2019 at Silverstein Eye Centers Arena in Independence, MO.\u00a0 The Mavericks were celebrating 10 years of Mavericks hockey with appearances by several Mavericks alumni.\u00a0 (Rachel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The KC Mavericks beat the Cincinnati Cyclones 7 &#8211; 6 in OT Friday, January 11, 2019 at Silverstein Eye Centers Arena in Independence, MO.  The Mavericks were celebrating 10 years of Mavericks hockey with appearances by several Mavericks alumni.  (Rachel" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190111_Mavs_Cyclones_0901.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190111_Mavs_Cyclones_0901.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-kc-mavericks-v-cincinnati-cyclones-1-11-2019/">PHOTO GALLERY: KC Mavericks v Cincinnati Cyclones 1/11/2019</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-23529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23529"><a href="https://insidehockey.com/fantasy/inside-hockey-dfs-tips/">DFS Tips</a></li>
<li id="menu-item-23084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084"><a href="https://insidehockey.com/shop/">Fantasy Guide</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/ncaa/" title="View all posts in NCAA" itemprop="url"><span itemprop="title">NCAA</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-full-width"><div class="cb-image-credit"><i class="fa fa-camera"></i>(Photo Credit: Eric J. Burton, Inside Hockey)</div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">UND Gets Revenge, Beats SCSU, 5-1</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-01-27">January 27, 2019</time></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Hayden-Shaw-3.jpg?resize=1200%2C520&ssl=1"></div></header>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2019-01-27T12:52:05+00:00">
    <meta itemprop="dateModified" content="2019-01-27T14:03:20+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/und-gets-revenge-beats-scsu-5-1/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eric Burton"></span>

    <meta itemprop="headline" content="UND Gets Revenge, Beats SCSU, 5-1">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/01/Hayden-Shaw-3.jpg?fit=1280%2C853&#038;ssl=1">
        <meta itemprop="width" content="1280">
        <meta itemprop="height" content="853">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-33454" class="clearfix post-33454 post type-post status-publish format-standard has-post-thumbnail category-ncaa category-nchc">

                             
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p><strong>Grand Forks, ND –</strong> Winning is the best revenge.</p>
<p>Saturday night, the University of North Dakota hockey team was in a foul mood. A night earlier, late in the third period, Huskies captain Jimmy Schuldt hit sophomore forward Grant Mismash with a knee-on-knee check, injuring the talented sophomore forward. Schuldt wasn’t penalized on the play and Mismash had to be helped off the ice by his teammates, his season in question.</p>
<p>Needless to say, head coach Brad Berry was unhappy with the call.</p>
<p>“I think what really fired us up was (the hit on) Mishmash,” Berry said. “That play probably ended his season. We took it to heart and we felt we got slighted there a little bit and guys are prideful. That&#8217;s one thing at North Dakota. We&#8217;re a team-first mentality here and our guys wear their hearts on their sleeves tonight for him.”</p>
<p>On Saturday morning, the league reviewed the play and decided against suspending Schuldt. That didn’t sit well with some in Grand Forks.</p>
<p>The UND hockey team moved forward. The mission was clear: get the win. Play disciplined hockey. No unnecessary penalties. Limit the Huskies power play opportunities.</p>
<p>Entering Saturday’s rematch, the fans were expecting fireworks. History said that they were right. Would the Hawks get their revenge? To the surprise of many, through the first 45 minutes of the game, nothing happened. Hardly a post-whistle scrum. The Fighting Hawks players barely looked Schuldt’s way. For the most part, they left him alone. UND played extremely disciplined hockey and didn’t take a single minor penalty.</p>
<p>In the end, that was the best path forward, the Hawks scored one in the first, two in the second and two in the third period to ice the top-ranked Huskies.</p>
<p>Enter the final 4:24 of the game. There was a parade to the penalty box. Things got a little testy. Pushing and shoving followed after every whistle. After securing the win, UND took care of the business. In the final moments, UND was whistled for six minor penalties and 10-minute misconduct penalty. Message sent.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"> <a href="https://t.co/8xskSvipYK">pic.twitter.com/8xskSvipYK</a></p>
<p>&mdash; Michelle S (@MilynneS) <a href="https://twitter.com/MilynneS/status/1089372192234790913?ref_src=twsrc%5Etfw">January 27, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Playing disciplined hockey was the right path forward. With the league not suspending Schuldt, this could’ve gotten ugly, but it didn’t. In the end, winning was the best revenge.</p>
<p>“There was a message there, before the game,” Berry said “It was: ‘Hey, the first thing that we have to do is win the game. I know we&#8217;re mad, and we&#8217;re pissed off. But we have to make sure that we keep our emotions in check to get the job done at hand.’ And then after, we can do what we do. But we got the win and I thought we did a good job of being disciplined.”</p>
<p>Check. Disciplined hockey it was.</p>
<p>“We came together this morning and talked about it,” Dixon Bowen said. “Just put yesterday behind us and come out today and just have fun and that&#8217;s what we did. I thought the biggest key was staying disciplined. Keeping them off the PP and we did that and got a couple good bounces and got the W.”</p>
<p>If anything, the Schuldt hit fired up the Hawks. They played with an edge and weren’t going to lose.</p>
<p>“Yeah, I think we played a little more tenacity tonight and with a chip on our shoulder and playing more physical and that&#8217;s how we got to play the rest of way, Bowen said. “It&#8217;s playoff hockey now, and every game matters.”</p>
<h2>Finding Secondary Scoring</h2>
<p>One of the remarkable things about Saturday’s win, UND scored five goals and the top line of Jordan Kawaguchi, Rhett Gardner and Nick Jones were held pointless. That&#8217;s not a misprint, they failed to record a single point on the score sheet. While the Huskies were able to contain the Hawks top line, they failed to stop the second and third lines.</p>
<p>Over the past two weekends, UND has gotten secondary scoring from unexpected sources. While the first line has been kept in check other lines have started to chip in points.</p>
<p>Last weekend, against the Omaha Mavericks, the fourth line of Jackson Keane (1g-3a—4pts), Jasper Weatherby (1g-1a—2pts), Dixon Bowen (0g-2a—2pts) combined for eight points. For comparison sake, UND’s fourth line outscored the top line of Ludvig Hoff (0g-1a—1pt), Nick Jones (1g-0a—1pts), Jordan Kawaguchi (1g-0a—1pt). For those keeping track, that&#8217;s eight points to their three.</p>
<p>This past weekend, forward line of Gavin Hain (2g-0a—2pts), Mark Senden (1g-1a—2pts), Cole Smith (0g-1a—1pts) outscored UND’s top line of Jordan Kawaguchi (0-1a—1pt), Rhett Gardner (0g-0a—0pts), Nick Jones (1g-0a—1pt). For comparison sake, that&#8217;s five points to their two.</p>
<p>During the first sixteen games that he played in, Bowen scored a single goal. In the last five games, he&#8217;s scored (<a href="https://www.collegehockeynews.com/players/career/Dixon-Bowen/30392">3g-2a—5pts</a>) in the last five games.</p>
<p>Other players are beginning to contribute on the score sheet.</p>
<p>“Well, that&#8217;s what you need to win games against good teams,” Berry said. “I think that line that you just mentioned with Gardener, Kawaguchi, and Jones they&#8217;re going to score. They&#8217;re going to get their chances to score. I think they had some good chances tonight; five on five and on the power play, but it takes the heat off them a little bit when you got guys that can do that. You look at Weatherby, Keane and Bowen&#8217;s line they contributed tonight, too. You need everybody to contribute to have a chance to win against good teams.”</p>
<p>With the win, UND improves to 13-11-1, 7-7-0 NCHC. With the loss, SCSU drops to 18-4-2, 10-2-2 NCHC. UND stopped a five-game winless streak against the Huskies and is now 2-5-1 against the SCSU in the last eight games. This week, the Hawks travel to Denver to take on the Pioneers in a crucial two-game conference tilt.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33454" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/und-gets-revenge-beats-scsu-5-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33454" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/und-gets-revenge-beats-scsu-5-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-33454" class="share-google-plus-1 sd-button share-icon no-text" href="https://insidehockey.com/und-gets-revenge-beats-scsu-5-1/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/und-gets-revenge-beats-scsu-5-1/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fund-gets-revenge-beats-scsu-5-1%2F&media=https%3A%2F%2Fi2.wp.com%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2019%2F01%2FHayden-Shaw-3.jpg%3Ffit%3D1280%252C853%26ssl%3D1&description=UND+Gets+Revenge%2C+Beats+SCSU%2C+5-1" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/north-dakota-vs-st-cloud-state-in-pictures-game-2/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/north-dakota-vs-st-cloud-state-in-pictures-game-2/" rel="prev">North Dakota vs. St. Cloud State in Pictures, Game 2</a></div><div id="cb-next-link"><a href="https://insidehockey.com/nhl-all-star-game-sharks-stars-shine-in-front-of-passionate-fans/"><i class="fa fa-long-arrow-right"></i></a><a href="https://insidehockey.com/nhl-all-star-game-sharks-stars-shine-in-front-of-passionate-fans/" rel="next">NHL All Star Game: Sharks Stars Shine in Front of Passionate Fans</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/eric-burton/"><img alt='' src='https://secure.gravatar.com/avatar/649dff24f32b014146c5cd0d4e134e25?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/649dff24f32b014146c5cd0d4e134e25?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/eric-burton/"><span>Eric Burton</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>College Hockey Writer, Contributing Editor</span><div class="cb-author-contact"><a href="/cdn-cgi/l/email-protection#bdc9d5d8dad2d2d38985fddacfdc93d0d4d9ded293d3d8c9"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="http://thesportsdaily.com/category/goonsworld-blog/" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/goon48" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a> <a href="https://plus.google.com/u/0/+EricBurtongoon48/posts?rel=author" rel="publisher" target="_blank" data-cb-tip="Google+" class="cb-googleplus cb-tip-bot" ><i class="fa fa-google-plus"></i></a> <a href="https://www.instagram.com/eric.burton.94801/" target="_blank" ><i class="fa fa-instagram cb-tip-bot" data-cb-tip="Instagram"></i></a></div></div><p class="cb-author-bio">Eric Burton is a 1996, 1999 graduate of the University of North Dakota. Eric covers college hockey and the University of North Dakota for Inside Hockey. Eric is the editor of the SIN BIN. Lastly, Eric was the college hockey writer for The Hockey Writers.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/minnesota-duluth-bites-north-dakota-in-game-one/"><img width="360" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/11/north-dakota-1200x520.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/11/north-dakota-1200x520.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/11/north-dakota-1200x520.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/11/north-dakota-1200x520.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/11/north-dakota-1200x520.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/11/north-dakota-1200x520.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="4454" data-permalink="https://insidehockey.com/miami-beats-north-dakota-in-grand-forks/north-dakota-1200x520/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/11/north-dakota-1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="north-dakota-1200&#215;520" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/11/north-dakota-1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/11/north-dakota-1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/minnesota-duluth-bites-north-dakota-in-game-one/">Minnesota-Duluth Bites North Dakota in Game One</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/north-dakota-ties-wisconsin/"><img width="360" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/ND5_0070_012raw.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/ND5_0070_012raw.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/ND5_0070_012raw.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/ND5_0070_012raw.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/ND5_0070_012raw.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="24287" data-permalink="https://insidehockey.com/north-dakota-ties-wisconsin/nd5_0070_012raw/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/ND5_0070_012raw.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Russell Hons&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509743043&quot;,&quot;copyright&quot;:&quot;(c) Russell Hons&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peter_Thome" data-image-description="&lt;p&gt;Freshman goalie Peter Thome makes a save against Wisconsin (Photo Credit: Russell Hons)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/ND5_0070_012raw.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/ND5_0070_012raw.jpg?fit=750%2C422&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/north-dakota-ties-wisconsin/">North Dakota Ties Wisconsin</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/insidehockey" data-widget-id="510428572368896001">Tweets by @insidehockey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2017 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-649dff24f32b014146c5cd0d4e134e25">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/und-gets-revenge-beats-scsu-5-1\/":33454};
	</script>
				<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/insidehockey.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6325f34fb19397954b164d261b50cb46","fragment_name":"wc_fragments_6325f34fb19397954b164d261b50cb46"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"33454","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'119870891',post:'33454',tz:'-5',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '33454' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->