
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Thunder Remain Competitive Despite Six-Game Losing Streak &#8211; Inside Hockey</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Thunder Remain Competitive Despite Six-Game Losing Streak Comments Feed" href="https://insidehockey.com/thunder-remain-competitive-despite-six-game-losing-streak/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ecfa5aeb798c86290c8d758227fc9d20"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=ecfa5aeb798c86290c8d758227fc9d20' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Previous Post' href='https://insidehockey.com/46356-2/' />
<link rel='next' title='Makar Makes Difference' href='https://insidehockey.com/makar-makes-difference/' />

<link rel="canonical" href="https://insidehockey.com/thunder-remain-competitive-despite-six-game-losing-streak/" />
<link rel='shortlink' href='https://wp.me/p86XTt-c2k' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fthunder-remain-competitive-despite-six-game-losing-streak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fthunder-remain-competitive-despite-six-game-losing-streak%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script type="application/javascript" src="//ced.sascdn.com/tag/3265/smart.js" async></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "//www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 276642,
            pageId: 1026381,
            formats: [
                 { id: 71430 }
                ,{ id: 71427 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-03.jpg"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thunder Remain Competitive Despite Six-Game Losing Streak" />
<meta property="og:url" content="https://insidehockey.com/thunder-remain-competitive-despite-six-game-losing-streak/" />
<meta property="og:description" content="Progress can be marked in increments of competitive hockey. That will have to satisfy the Delaware Thunder, whose losing streak reached six straight games last weekend with a pair of hard-fought Fe…" />
<meta property="article:published_time" content="2019-12-11T13:14:20+00:00" />
<meta property="article:modified_time" content="2019-12-11T13:14:20+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-03.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="520" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Thunder Remain Competitive Despite Six-Game Losing Streak" />
<meta name="twitter:image" content="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-03.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-46272 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type-full-width cb-fis-tl-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/">FPHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_11561553" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                         			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_940124235" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>                 </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" >

                <header class="header clearfix">

                    
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-12-03-2019/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/12/Kevin-Hayes-Scott-Laughton-Ivan-Provorov_1200x520_BobFina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="46111" data-permalink="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-12-03-2019/nhl-2019-dec-03-tor-vs-phi-scott-laughton-21-of-the-philadelphia-flyers-gets-congratulated-by-his-teammates-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/Kevin-Hayes-Scott-Laughton-Ivan-Provorov_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Scott Laughton #21 of the Philadelphia Flyers gets congratulated by his teammates&quot;,&quot;created_timestamp&quot;:&quot;1575421729&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Dec 03 - TOR vs PHI - Scott Laughton #21 of the Philadelphia Flyers gets congratulated by his teammates&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Dec 03 &#8211; TOR vs PHI &#8211; Scott Laughton #21 of the Philadelphia Flyers gets congratulated by his teammates" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/Kevin-Hayes-Scott-Laughton-Ivan-Provorov_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/Kevin-Hayes-Scott-Laughton-Ivan-Provorov_1200x520_BobFina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-12-03-2019/">Photo Gallery: Maple Leafs vs Flyers (12/03/2019)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/lightning-cant-adjust-fall-to-wild/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0428-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="38319" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-lightning-4-16-19/nhl-brackets-across-the-world-bust-out-as-the-columbus-blue-jackets-sweep-the-presidents-trophy-winning-tampa-bay-lightning-7-3-tuesday-april-16-2019-at-nationwide-arena-in-columbus-oh-the-13/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0428.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Steven Stamkos (TBL - 91) gets ready for a faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1555458034&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NHL brackets across the world bust out as the Columbus Blue Jackets sweep the Presidents&#039; Trophy winning Tampa Bay Lightning 7-3 Tuesday, April 16, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Blue Jackets will be making their first appearance in the s&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL brackets across the world bust out as the Columbus Blue Jackets sweep the Presidents&#8217; Trophy winning Tampa Bay Lightning 7-3 Tuesday, April 16, 2019 at Nationwide Arena in Columbus, OH.  The Blue Jackets will be making their first appearance in the s" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0428-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0428.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/lightning-cant-adjust-fall-to-wild/">Lightning Can&#8217;t Adjust, Fall To Wild</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/avalanche-topple-bruins-4-1/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/IMG_4119-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46265" data-permalink="https://insidehockey.com/avalanche-topple-bruins-4-1/img_4119/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_4119.jpeg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575748865&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4119" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_4119-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_4119-1500x1000.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/avalanche-topple-bruins-4-1/">Avalanche Topple Bruins 4-1</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/the-bruins-have-a-plan/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0050-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="39180" data-permalink="https://insidehockey.com/nhl-carolina-hurricanes-at-boston-bruins-44/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0050.jpg" data-orig-size="2970,1981" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Brian Fluharty- Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;May 4, 2019; Boston, MA; Boston Bruins center Patrice Bergeron (37) and left wing Brad Marchand (63) celebrate after a third period gaol against the Carolina Hurricanes. Credit: Brian Fluharty-Inside Hockey&quot;,&quot;created_timestamp&quot;:&quot;1557454313&quot;,&quot;copyright&quot;:&quot;2019 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Carolina Hurricanes at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Carolina Hurricanes at Boston Bruins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0050-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/04/20190509_brf__0050-1500x1001.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/the-bruins-have-a-plan/">The Bruins Have A Plan</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-12-05-2019/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/12/Darcy-Kuemper_1200x520_BobFina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="46220" data-permalink="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-12-05-2019/darcy-kuemper_1200x520_bobfina/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/Darcy-Kuemper_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rwww.bobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575570650&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Darcy-Kuemper_1200x520_BobFina" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/Darcy-Kuemper_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/Darcy-Kuemper_1200x520_BobFina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-12-05-2019/">Photo Gallery: Coyotes vs Flyers (12/05/2019)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/nasreddine-satisfied-with-effort-for-now/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/nasreddine-g2-e1575732893560-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46254" data-permalink="https://insidehockey.com/nasreddine-satisfied-with-effort-for-now/nasreddine-g2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/nasreddine-g2-e1575732893560.jpg" data-orig-size="464,236" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575670037&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="nasreddine g2" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/nasreddine-g2-e1575732893560-300x153.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/nasreddine-g2-e1575732893560.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/nasreddine-satisfied-with-effort-for-now/">Nasreddine Satisfied with Effort For Now</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-rangers-12-5-2019/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/20191205_CBJ_NYR_0409-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46159" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-rangers-12-5-2019/the-columbus-blue-jackets-lose-3-2-to-the-new-york-rangers-thursday-december-5-2019-at-nationwide-arena-in-columbus-oh-artemi-panarin-made-his-first-appearance-against-his-former-team-the-blue-jac-22/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/20191205_CBJ_NYR_0409.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Artemi Panarin (NYR - 10) celebrates his goal with Tony DeAngelo (NYR - 77).&quot;,&quot;created_timestamp&quot;:&quot;1575595842&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose 3-2 to the New York Rangers Thursday, December 5, 2019 at Nationwide Arena in Columbus, OH. Artemi Panarin made his first appearance against his former team the Blue Jackets and scored the game-winning goal of the game for th&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets lose 3-2 to the New York Rangers Thursday, December 5, 2019 at Nationwide Arena in Columbus, OH. Artemi Panarin made his first appearance against his former team the Blue Jackets and scored the game-winning goal of the game for th" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/20191205_CBJ_NYR_0409-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/20191205_CBJ_NYR_0409.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-rangers-12-5-2019/">PHOTO GALLERY: Blue Jackets v. Rangers 12/5/2019</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bruins-surge-again-for-late-victory/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/bruins-celebrating-pastrnak-marchand-bergeron-fluharty-1200x520-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46125" data-permalink="https://insidehockey.com/bruins-surge-again-for-late-victory/bruins-celebrating-pastrnak-marchand-bergeron-fluharty-1200x520/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/bruins-celebrating-pastrnak-marchand-bergeron-fluharty-1200x520.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bruins-celebrating-pastrnak-marchand-bergeron-fluharty-1200&#215;520" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/bruins-celebrating-pastrnak-marchand-bergeron-fluharty-1200x520-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/bruins-celebrating-pastrnak-marchand-bergeron-fluharty-1200x520.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/bruins-surge-again-for-late-victory/">Bruins Surge Again for Late Victory</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/movie-review-making-coco/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/11/maxresdefault-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="45627" data-permalink="https://insidehockey.com/movie-review-making-coco/maxresdefault-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/maxresdefault.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/maxresdefault-300x169.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/maxresdefault.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/movie-review-making-coco/">Movie Review: Making Coco</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/makar-makes-difference/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0032-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46261" data-permalink="https://insidehockey.com/nhl-colorado-avalanche-at-boston-bruins-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0032.jpg" data-orig-size="3624,2420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 7, 2019; Colorado Avalanche defenseman Cale Makar (8) and Boston Bruins center Joakim Nordstrom (20) during the first period. Credit: Brian Fluharty&quot;,&quot;created_timestamp&quot;:&quot;1575763760&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: Colorado Avalanche at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Colorado Avalanche at Boston Bruins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0032-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0032-1500x1002.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/makar-makes-difference/">Makar Makes Difference</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/lightning-cant-adjust-fall-to-wild/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0428-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="38319" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-lightning-4-16-19/nhl-brackets-across-the-world-bust-out-as-the-columbus-blue-jackets-sweep-the-presidents-trophy-winning-tampa-bay-lightning-7-3-tuesday-april-16-2019-at-nationwide-arena-in-columbus-oh-the-13/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0428.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Steven Stamkos (TBL - 91) gets ready for a faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1555458034&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NHL brackets across the world bust out as the Columbus Blue Jackets sweep the Presidents&#039; Trophy winning Tampa Bay Lightning 7-3 Tuesday, April 16, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Blue Jackets will be making their first appearance in the s&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL brackets across the world bust out as the Columbus Blue Jackets sweep the Presidents&#8217; Trophy winning Tampa Bay Lightning 7-3 Tuesday, April 16, 2019 at Nationwide Arena in Columbus, OH.  The Blue Jackets will be making their first appearance in the s" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0428-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/04/20190416_CBJ_TBL_0428.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/lightning-cant-adjust-fall-to-wild/">Lightning Can&#8217;t Adjust, Fall To Wild</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/avalanche-topple-bruins-4-1/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/IMG_4119-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46265" data-permalink="https://insidehockey.com/avalanche-topple-bruins-4-1/img_4119/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_4119.jpeg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575748865&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4119" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_4119-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_4119-1500x1000.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/avalanche-topple-bruins-4-1/">Avalanche Topple Bruins 4-1</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-12-05-2019/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/12/Darcy-Kuemper_1200x520_BobFina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="46220" data-permalink="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-12-05-2019/darcy-kuemper_1200x520_bobfina/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/Darcy-Kuemper_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rwww.bobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575570650&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Darcy-Kuemper_1200x520_BobFina" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/Darcy-Kuemper_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/Darcy-Kuemper_1200x520_BobFina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-12-05-2019/">Photo Gallery: Coyotes vs Flyers (12/05/2019)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/dont-leave-him-alone/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/04/E395AF84-8C45-4160-A89D-7AE8CCD0D44F-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="38375" data-permalink="https://insidehockey.com/canes-record-attendance-a-boost-to-help-even-series/nhl-washington-capitals-vs-carolina-hurricanes-raleigh-north-carolina-usa-18-april-2019-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/04/E395AF84-8C45-4160-A89D-7AE8CCD0D44F.jpeg" data-orig-size="3551,2363" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Triangle Sports Medi&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Washington Capitals defenseman John Carlson (74) gets ready for game four of the first round in the NHL playoffs between the Washington Capitals and the Carolina Hurricanes.&quot;,&quot;created_timestamp&quot;:&quot;1555630199&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL: Washington Capitals vs Carolina Hurricanes, Raleigh, North Carolina, USA, 18 April 2019.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Washington Capitals vs Carolina Hurricanes, Raleigh, North Carolina, USA, 18 April 2019." data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/04/E395AF84-8C45-4160-A89D-7AE8CCD0D44F-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/04/E395AF84-8C45-4160-A89D-7AE8CCD0D44F-1500x998.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/dont-leave-him-alone/">Don&#8217;t Leave Him Alone</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-coyotes-12-3-2019/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/20191203_CBJ_AZ_0288-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46065" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-coyotes-12-3-2019/the-columbus-blue-jackets-lose-4-2-to-the-arizona-coyotes-tuesday-december-3-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-12/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/20191203_CBJ_AZ_0288.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Lawson Crouse (AZ - 67) slams Cam Atkinson (CBJ - 13) into the boards.&quot;,&quot;created_timestamp&quot;:&quot;1575419399&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose 4-2 to the Arizona Coyotes Tuesday, December 3, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets lose 4-2 to the Arizona Coyotes Tuesday, December 3, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/20191203_CBJ_AZ_0288-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/20191203_CBJ_AZ_0288.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-coyotes-12-3-2019/">PHOTO GALLERY: Blue Jackets v. Coyotes 12/3/2019</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/playing-with-whom/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2018/01/BRF0645-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2018/01/BRF0645-80x60.jpg 80w, https://insidehockey.com/wp-content/uploads/2018/01/BRF0645-300x225.jpg 300w, https://insidehockey.com/wp-content/uploads/2018/01/BRF0645-768x576.jpg 768w, https://insidehockey.com/wp-content/uploads/2018/01/BRF0645-1500x1125.jpg 1500w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26377" data-permalink="https://insidehockey.com/nhl-ducks-at-bruins-12/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/01/BRF0645.jpg" data-orig-size="4261,3196" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Jan 30, 2018; Boston, MA, USA; Anaheim Ducks play the Boston Bruins at the TD Garden. Credit: Brian Fluharty-Inside Hockey&quot;,&quot;created_timestamp&quot;:&quot;1517101858&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;230&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Ducks at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Ducks at Bruins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/01/BRF0645-300x225.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/01/BRF0645-1500x1125.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/playing-with-whom/">Playing with Whom?</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Pro Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-44518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" data-cb-c="4965" class="cb-c-l">FPHL</a></li>
</ul></div></li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="44583" data-permalink="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/the-miami-university-redhawks-get-their-first-win-of-the-season-against-the-ferris-state-bulldogs-in-non-conference-play-with-a-4-3-win-friday-october-18-2019-at-steve-cady-arena-in-oxford-oh-rac-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" data-orig-size="1200,780" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ben Lown (MU - 10) celebrates his goal.&quot;,&quot;created_timestamp&quot;:&quot;1571440278&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-300x195.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/">PHOTO GALLERY: Miami RedHawks v. Ferris State 10/18/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/makar-makes-difference/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0032-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46261" data-permalink="https://insidehockey.com/nhl-colorado-avalanche-at-boston-bruins-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0032.jpg" data-orig-size="3624,2420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 7, 2019; Colorado Avalanche defenseman Cale Makar (8) and Boston Bruins center Joakim Nordstrom (20) during the first period. Credit: Brian Fluharty&quot;,&quot;created_timestamp&quot;:&quot;1575763760&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: Colorado Avalanche at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Colorado Avalanche at Boston Bruins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0032-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0032-1500x1002.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/makar-makes-difference/">Makar Makes Difference</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-cornell-vs-harvard-2019-12-06/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/untitled-02983-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46328" data-permalink="https://insidehockey.com/?attachment_id=46328" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/untitled-02983-1.jpg" data-orig-size="5435,3623" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575676946&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="untitled-02983" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/untitled-02983-1-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/untitled-02983-1-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-cornell-vs-harvard-2019-12-06/">Photo Gallery: Cornell vs. Harvard (2019-12-06)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/cornell-stays-perfect-against-harvard/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/untitled-02983-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46249" data-permalink="https://insidehockey.com/cornell-stays-perfect-against-harvard/untitled-02983/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/untitled-02983.jpg" data-orig-size="5435,3623" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575676946&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harvard Cornell" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/untitled-02983-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/untitled-02983-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/cornell-stays-perfect-against-harvard/">Cornell Stays Perfect Against Harvard</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/minutemen-whallop-black-bears-5-1/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/IMG_3919-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46240" data-permalink="https://insidehockey.com/minutemen-whallop-black-bears-5-1/img_3919/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_3919.jpeg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575662802&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3919" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_3919-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_3919-1500x1000.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/minutemen-whallop-black-bears-5-1/">Minutemen Whallop Black Bears 5-1</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/should-old-acquaintance-be-forgot-bu-downs-harvard-5-2/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/IMG_3595-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46115" data-permalink="https://insidehockey.com/should-old-acquaintance-be-forgot-bu-downs-harvard-5-2/img_3595/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_3595.jpeg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575407938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3595" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_3595-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_3595-1500x1000.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/should-old-acquaintance-be-forgot-bu-downs-harvard-5-2/">Should Old Acquaintance Be Forgot&#8230; BU downs Harvard 5-2</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/eagles-hand-crimson-first-loss/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/11/IMG_3199-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="45991" data-permalink="https://insidehockey.com/eagles-hand-crimson-first-loss/img_3199/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/IMG_3199.jpeg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575050102&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3199" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/IMG_3199-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/IMG_3199-1500x1000.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/eagles-hand-crimson-first-loss/">Eagles Hand Crimson First Loss</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/movie-review-making-coco/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/11/maxresdefault-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="45627" data-permalink="https://insidehockey.com/movie-review-making-coco/maxresdefault-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/maxresdefault.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/maxresdefault-300x169.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/maxresdefault.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/movie-review-making-coco/">Movie Review: Making Coco</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-miracle-in-lake-placid/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/miracle-lake-placid-featured-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46279" data-permalink="https://insidehockey.com/book-review-miracle-in-lake-placid/miracle-lake-placid-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/miracle-lake-placid-featured.png" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="miracle-lake-placid-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/miracle-lake-placid-featured-300x130.png" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/miracle-lake-placid-featured.png" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/book-review-miracle-in-lake-placid/">Book Review: Miracle in Lake Placid</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-milk-and-bread/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/smallsaves-milkbread-featured-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46131" data-permalink="https://insidehockey.com/small-saves-milk-and-bread/smallsaves-milkbread-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/smallsaves-milkbread-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-milkbread-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/smallsaves-milkbread-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/smallsaves-milkbread-featured.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-milk-and-bread/">Small Saves: Milk and Bread</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/flyer-fan-dan-algeo-celebrated-in-football-family-memoir/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/61gJLsUA-aL-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46026" data-permalink="https://insidehockey.com/flyer-fan-dan-algeo-celebrated-in-football-family-memoir/61gjlsua-al/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/61gJLsUA-aL.jpg" data-orig-size="667,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61gJLsUA-aL" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/61gJLsUA-aL-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/61gJLsUA-aL.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/flyer-fan-dan-algeo-celebrated-in-football-family-memoir/">Flyer Fan Dan Algeo Celebrated in Football Family Memoir</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-12-05-2019/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/12/Darcy-Kuemper_1200x520_BobFina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="46220" data-permalink="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-12-05-2019/darcy-kuemper_1200x520_bobfina/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/Darcy-Kuemper_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rwww.bobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575570650&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Darcy-Kuemper_1200x520_BobFina" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/Darcy-Kuemper_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/Darcy-Kuemper_1200x520_BobFina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-12-05-2019/">Photo Gallery: Coyotes vs Flyers (12/05/2019)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-cornell-vs-harvard-2019-12-06/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/untitled-02983-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46328" data-permalink="https://insidehockey.com/?attachment_id=46328" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/untitled-02983-1.jpg" data-orig-size="5435,3623" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575676946&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="untitled-02983" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/untitled-02983-1-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/untitled-02983-1-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-cornell-vs-harvard-2019-12-06/">Photo Gallery: Cornell vs. Harvard (2019-12-06)</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/inside-hockey-super-shots-november-2019-part-two/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_1696-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="45757" data-permalink="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-23-2019/nhl-2019-nov-23-cgy-vs-phi-a-flyers-ice-girl-smiles-for-the-camera-while-cheering-for-the-crowd-during-a-break-in-the-action/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_1696.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A Flyers Ice Girl smiles for the camera while cheering for the crowd during a break in the action&quot;,&quot;created_timestamp&quot;:&quot;1574541478&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 23 - CGY vs PHI - A Flyers Ice Girl smiles for the camera while cheering for the crowd during a break in the action&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 23 &#8211; CGY vs PHI &#8211; A Flyers Ice Girl smiles for the camera while cheering for the crowd during a break in the action" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_1696-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_1696.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/inside-hockey-super-shots-november-2019-part-two/">Inside Hockey Super Shots: November 2019 (Part Two)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-rangers-12-5-2019/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/20191205_CBJ_NYR_0409-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46159" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-rangers-12-5-2019/the-columbus-blue-jackets-lose-3-2-to-the-new-york-rangers-thursday-december-5-2019-at-nationwide-arena-in-columbus-oh-artemi-panarin-made-his-first-appearance-against-his-former-team-the-blue-jac-22/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/20191205_CBJ_NYR_0409.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Artemi Panarin (NYR - 10) celebrates his goal with Tony DeAngelo (NYR - 77).&quot;,&quot;created_timestamp&quot;:&quot;1575595842&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose 3-2 to the New York Rangers Thursday, December 5, 2019 at Nationwide Arena in Columbus, OH. Artemi Panarin made his first appearance against his former team the Blue Jackets and scored the game-winning goal of the game for th&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets lose 3-2 to the New York Rangers Thursday, December 5, 2019 at Nationwide Arena in Columbus, OH. Artemi Panarin made his first appearance against his former team the Blue Jackets and scored the game-winning goal of the game for th" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/20191205_CBJ_NYR_0409-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/20191205_CBJ_NYR_0409.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-rangers-12-5-2019/">PHOTO GALLERY: Blue Jackets v. Rangers 12/5/2019</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-12-03-2019/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/Kevin-Hayes-Scott-Laughton-Ivan-Provorov_1200x520_BobFina-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46111" data-permalink="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-12-03-2019/nhl-2019-dec-03-tor-vs-phi-scott-laughton-21-of-the-philadelphia-flyers-gets-congratulated-by-his-teammates-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/Kevin-Hayes-Scott-Laughton-Ivan-Provorov_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Scott Laughton #21 of the Philadelphia Flyers gets congratulated by his teammates&quot;,&quot;created_timestamp&quot;:&quot;1575421729&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Dec 03 - TOR vs PHI - Scott Laughton #21 of the Philadelphia Flyers gets congratulated by his teammates&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Dec 03 &#8211; TOR vs PHI &#8211; Scott Laughton #21 of the Philadelphia Flyers gets congratulated by his teammates" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/Kevin-Hayes-Scott-Laughton-Ivan-Provorov_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/Kevin-Hayes-Scott-Laughton-Ivan-Provorov_1200x520_BobFina.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-12-03-2019/">Photo Gallery: Maple Leafs vs Flyers (12/03/2019)</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-coyotes-12-3-2019/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/12/20191203_CBJ_AZ_0288-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46065" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-coyotes-12-3-2019/the-columbus-blue-jackets-lose-4-2-to-the-arizona-coyotes-tuesday-december-3-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-12/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/20191203_CBJ_AZ_0288.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Lawson Crouse (AZ - 67) slams Cam Atkinson (CBJ - 13) into the boards.&quot;,&quot;created_timestamp&quot;:&quot;1575419399&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose 4-2 to the Arizona Coyotes Tuesday, December 3, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets lose 4-2 to the Arizona Coyotes Tuesday, December 3, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/20191203_CBJ_AZ_0288-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/20191203_CBJ_AZ_0288.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-coyotes-12-3-2019/">PHOTO GALLERY: Blue Jackets v. Coyotes 12/3/2019</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-red-wings-vs-flyers-11-29-2019/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/11/Ivan-Provorov-Jakub-Voracek-Filip-Zadina_1200x520_BobFina-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="45973" data-permalink="https://insidehockey.com/photo-gallery-red-wings-vs-flyers-11-29-2019/nhl-2019-nov-29-det-vs-phi-ivan-provorov-9-and-jakub-voracek-93-of-the-philadelphia-flyers-watch-filip-zadina-11-of-the-detroit-red-wings-get-a-glove-on-the-airborne-puck-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/Ivan-Provorov-Jakub-Voracek-Filip-Zadina_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Ivan Provorov #9 and Jakub Voracek #93 of the Philadelphia Flyers watch Filip Zadina #11 of the Detroit Red Wings get a glove on the airborne puck&quot;,&quot;created_timestamp&quot;:&quot;1575067226&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 29 - DET vs PHI - Ivan Provorov #9 and Jakub Voracek #93 of the Philadelphia Flyers watch Filip Zadina #11 of the Detroit Red Wings get a glove on the airborne puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 29 &#8211; DET vs PHI &#8211; Ivan Provorov #9 and Jakub Voracek #93 of the Philadelphia Flyers watch Filip Zadina #11 of the Detroit Red Wings get a glove on the airborne puck" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/Ivan-Provorov-Jakub-Voracek-Filip-Zadina_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/Ivan-Provorov-Jakub-Voracek-Filip-Zadina_1200x520_BobFina.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-red-wings-vs-flyers-11-29-2019/">Photo Gallery: Red Wings vs Flyers (11/29/2019)</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" title="View all posts in Federal Prospects Hockey League" itemprop="url"><span itemprop="title">Federal Prospects Hockey League</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-full-width"><div class="cb-image-credit"><i class="fa fa-camera"></i>Photo by James Pernol</div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Thunder Remain Competitive Despite Six-Game Losing Streak</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/mike-stern/" title="Posts by Mike Stern" class="author url fn" rel="author">Mike Stern</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-12-11">December 11, 2019</time></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-03.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2019-12-11T08:14:20-05:00">
    <meta itemprop="dateModified" content="2019-12-11T08:14:20-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/thunder-remain-competitive-despite-six-game-losing-streak/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mike Stern"></span>

    <meta itemprop="headline" content="Thunder Remain Competitive Despite Six-Game Losing Streak">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-03.jpg">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="520">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-46272" class="clearfix post-46272 post type-post status-publish format-standard has-post-thumbnail category-federal-prospects-hockey-league tag-delaware-thunder">

                             
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>Progress can be marked in increments of competitive hockey. That will have to satisfy the Delaware Thunder, whose losing streak reached six straight games last weekend with a pair of hard-fought Federal Prospects Hockey League  losses at Danbury (Connecticut) Ice Arena</p>
<p>Delaware never led in either Friday’s 6-4 setback or Saturday’s 5-4 nail-biter of a loss, but they rallied to tie each game three different times against the Hat Tricks (9-4-0-0-2), an Eastern Division foe that finished the weekend in 2<sup>nd</sup> place with 29 points, four behind 1<sup>st</sup> place Watertown.</p>
<p>“We outplayed Danbury in both games,” said Thunder Head Coach Charlie Pens, Sr., whose 2-12-0-0-0 squad resides in 5<sup>th</sup> place in the Eastern Division. “However, there were some questionable (referees’) calls, and losing two defensemen in the lineup (Alex Basey and Egor Kostukov) has been tough.”</p>
<p>The Thunder was also without their second-leading scorer, forward Brandon Contratto (15 assists, 21 points), whose five game suspension was reduced to the two matchups this past weekend.</p>
<p>On Friday, Delaware rallied from deficits of 1-0, 3-1 and 4-3, only to surrender a pair of 3<sup>rd</sup> period goals just two minutes apart.</p>
<p>Newcomer Eli Kinsman tied the score 1-1 with a first period goal Friday thanks to good legwork by fellow newcomer Tommy Munichiello and Evan Mackintosh. Kinsman, a forward who hails from Cocoa Beach, Florida was signed last week. He scored two goals and three points in four games for the FPHL’s Battle Creek Rumble Bees earlier this season. In 2016-17 and 2017-18, he combined for 22 goals and 70 points in two season with the Minnesota Iron Rangers of the Superior International Junior Hockey League (SIJHL).</p>
<p>Forward Munichiello (Weymouth, Massachusetts) also was signed last week. He skated for the FPHL’s Elmira Enforcers earlier this season, and is coming off a strong four-year career at Babson College in Wellesley, Massachusetts of the New England Hockey Conference (NEHC) where he scored 27 goals and 65 points from 2015-16 to 2018-19.</p>
<p>The Hat Tricks jumped back in front 3-1 before Anton Kalinin’s late first period red light and Taylor Cutting’s power play goal early in the second period pulled Delaware even again at 3-3.</p>
<p>Thunder leading scorer Ryan Marker’s goal early in the third period also tied the score at 4-4. Marker finished the weekend in 3<sup>rd</sup> place with 15 goals, tied for 4<sup>th</sup> in scoring with 29 points, and in 6<sup>th</sup> place with 14 assists in the FPHL.  Goalie Morgan Hudson made 39 saves as Danbury outshot Delaware, 45-33.</p>
<p>On Saturday, defenseman Charlie Pens, Jr. and Kieran Devine scored two and a half minutes apart in the first period to tie the score, 2-2. Thunder forward Brennan Young’s sixth marker of the season later in the opening stanza tied the count at 3-3. Marker added another game-tying red light in the second period as Delaware again pulled even at 4-4. But Danbury ended the scoring with a goal late in the middle period against goalie Aaron Taylor, who finished with 45 saves. The Hat Tricks outshot the Thunder 50-29.</p>
<p>There were three sets of fisticuffs on Saturday as Thunder forward Evan Mackintosh battled Denbury defenseman Aaron Atwell in the opening period, defenseman Aaron Cutting took on Hat Tricks forward Phil Bronner in the middle session, and Pens duked it out with Cory Anderson in the third.</p>
<p>Delaware returns home to the ThunderDome in Harrington, Delaware  this Friday night against the Danville Dashers with 7:05 p.m. opening puck drops each night. Saturday night features a Star Wars promotion in which game-worn jerseys will be auctioned to benefit charity. For ticket information, please call <strong>(302) 398-PUCK</strong> or <a href="https://www.168tickets.com/venue.php?venueID=280" target="_blank" rel="noopener noreferrer">order online</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46272" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/thunder-remain-competitive-despite-six-game-losing-streak/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46272" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/thunder-remain-competitive-despite-six-game-losing-streak/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://insidehockey.com/tag/delaware-thunder/" rel="tag">Delaware Thunder</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/thunder-remain-competitive-despite-six-game-losing-streak/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fthunder-remain-competitive-despite-six-game-losing-streak%2F&media=https%3A%2F%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fdelaware-thunder-action-james-pernol-03.jpg&description=Thunder+Remain+Competitive+Despite+Six-Game+Losing+Streak" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/46356-2/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/46356-2/" rel="prev">Previous Post</a></div><div id="cb-next-link"><a href="https://insidehockey.com/makar-makes-difference/"><i class="fa fa-long-arrow-right"></i></a><a href="https://insidehockey.com/makar-makes-difference/" rel="next">Makar Makes Difference</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/mike-stern/"><img alt='' src='https://secure.gravatar.com/avatar/c615f9388526df0120d98ca8cefa5c3f?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c615f9388526df0120d98ca8cefa5c3f?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/mike-stern/"><span>Mike Stern</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="https://insidehockey.com/thunder-snap-5-game-skid-record-first-ever-road-win/"><img width="360" height="240" src="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-06-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-06-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-06-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="45420" data-permalink="https://insidehockey.com/delaware-thunder-shows-character-despite-dropping-pair-to-elmira/delaware-thunder-action-james-pernol-06/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-06.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="delaware-thunder-action-james-pernol-06" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-06-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-06.jpg" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/thunder-snap-5-game-skid-record-first-ever-road-win/">Thunder Snap 5-Game Skid, Record First-Ever Road Win</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="https://insidehockey.com/high-scoring-marker-keeps-hitting-the-mark-despite-delawares-four-game-losing-streak/"><img width="360" height="240" src="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-02-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-02-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-02-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="45416" data-permalink="https://insidehockey.com/delaware-thunder-shows-character-despite-dropping-pair-to-elmira/delaware-thunder-action-james-pernol-02/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-02.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="delaware-thunder-action-james-pernol-02" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-02-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/delaware-thunder-action-james-pernol-02.jpg" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/high-scoring-marker-keeps-hitting-the-mark-despite-delawares-four-game-losing-streak/">High Scoring Marker Keeps Hitting the Mark  Despite Delaware&#8217;s Four-Game Losing Streak</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2019 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-c615f9388526df0120d98ca8cefa5c3f">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/thunder-remain-competitive-despite-six-game-losing-streak\/":46272};
	</script>
				<link rel='stylesheet' id='gglcptch-css'  href='https://insidehockey.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.54' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ecfa5aeb798c86290c8d758227fc9d20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"46272","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=ecfa5aeb798c86290c8d758227fc9d20'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.54'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/google-captcha/js/script.js?ver=1.54'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'119870891',post:'46272',tz:'-5',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '46272' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->