
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Small Saves: Video Replay | Inside Hockey</title>

<!-- All in One SEO Pack 2.4.5.1 by Michael Torbert of Semper Fi Web Design[724,778] -->
<meta name="description"  content="In the latest edition of Small Saves, our diminutive hero has a lot of narcissistic fun with the video replay machine…" />

<link rel="canonical" href="https://insidehockey.com/small-saves-video-replay/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-1427686-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Small Saves: Video Replay Comments Feed" href="https://insidehockey.com/small-saves-video-replay/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Devils Rise Over Canes In OT' href='https://insidehockey.com/devils-rise-over-canes-in-ot/' />
<meta name="generator" content="WordPress 4.9.4" />
<meta name="generator" content="WooCommerce 3.3.1" />
<link rel='shortlink' href='https://wp.me/p86XTt-74H' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-video-replay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-video-replay%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video_featured.jpg?fit=360%2C240&ssl=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Small Saves: Video Replay" />
<meta property="og:url" content="https://insidehockey.com/small-saves-video-replay/" />
<meta property="og:description" content="In the latest edition of Small Saves, our diminutive hero has a lot of narcissistic fun with the video replay machine…" />
<meta property="article:published_time" content="2018-02-20T14:49:41+00:00" />
<meta property="article:modified_time" content="2018-02-20T14:49:41+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video_featured.jpg?fit=360%2C240&amp;ssl=1" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="240" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Small Saves: Video Replay" />
<meta name="twitter:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video_featured.jpg?fit=360%2C240&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@insidehockey" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-27199 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-off cb-fis-tl-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-cb-c="7" class="cb-c-l">NCAA</a></li>
</ul></div></li>
<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-canadiens-vs-flyers-02-08-2018/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Scott-Laughton-Michael-Raffl-Robert-Hagg-Jori-Lehtera_Bob-Fina_1200x520.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Scott-Laughton-Michael-Raffl-Robert-Hagg-Jori-Lehtera_Bob-Fina_1200x520.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Scott-Laughton-Michael-Raffl-Robert-Hagg-Jori-Lehtera_Bob-Fina_1200x520.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="26807" data-permalink="https://insidehockey.com/photo-gallery-canadiens-vs-flyers-02-08-2018/scott-laughton-michael-raffl-robert-hagg-jori-lehtera_bob-fina_1200x520/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Scott-Laughton-Michael-Raffl-Robert-Hagg-Jori-Lehtera_Bob-Fina_1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518133234&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scott-Laughton-Michael-Raffl-Robert-Hagg-Jori-Lehtera_Bob-Fina_1200x520" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Scott-Laughton-Michael-Raffl-Robert-Hagg-Jori-Lehtera_Bob-Fina_1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Scott-Laughton-Michael-Raffl-Robert-Hagg-Jori-Lehtera_Bob-Fina_1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-canadiens-vs-flyers-02-08-2018/">Photo Gallery: Canadiens vs Flyers (02/08/2018)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-02-03-2018/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Craig-Anderson_Bob-Fina_1200x520.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Craig-Anderson_Bob-Fina_1200x520.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Craig-Anderson_Bob-Fina_1200x520.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Craig-Anderson_Bob-Fina_1200x520.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26669" data-permalink="https://insidehockey.com/photo-gallery-senators-vs-flyers-02-03-2018/craig-anderson_bob-fina_1200x520/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Craig-Anderson_Bob-Fina_1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517667399&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Craig-Anderson_Bob-Fina_1200x520" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Craig-Anderson_Bob-Fina_1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Craig-Anderson_Bob-Fina_1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-02-03-2018/">Photo Gallery: Senators vs Flyers (02/03/2018)</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-leafs-at-bruins-2-3-8/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF8776.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF8776.jpg?w=3265&amp;ssl=1 3265w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF8776.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF8776.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF8776.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF8776.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF8776.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26593" data-permalink="https://insidehockey.com/photo-gallery-leafs-at-bruins-2-3-8/nhl-maple-leafs-at-bruins-3/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF8776.jpg?fit=3265%2C2449&amp;ssl=1" data-orig-size="3265,2449" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Feb 3, 2018; Boston, MA, USA; Boston Bruins center Tim Schaller (59) celebrates an empty net goal with defenseman Zdeno Chara (33) during a NHL game at the TD Garden. Credit: Brian Fluharty-Lowell Athletics&quot;,&quot;created_timestamp&quot;:&quot;1517712148&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Maple Leafs at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Maple Leafs at Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF8776.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/BRF8776.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-leafs-at-bruins-2-3-8/">Photo Gallery: Leafs at Bruins (2/3/18)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/darling-hurricanes-skid-against-red-wings/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-4041.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-4041.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-4041.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-4041.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26568" data-permalink="https://insidehockey.com/darling-hurricanes-skid-against-red-wings/nhl-detroit-red-wings-vs-carolina-hurricanes-6/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-4041.jpg?fit=5104%2C3407&amp;ssl=1" data-orig-size="5104,3407" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;JACCOB SLAVIN puts a shot on goal during a game between the Detroit Red Wings and the Carolina Hurricanes. Raleigh, North Carolina, United States of America. (Credit Image: Spencer Lee\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1517622065&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Detroit Red Wings vs Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Detroit Red Wings vs Carolina Hurricanes" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-4041.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-4041.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/darling-hurricanes-skid-against-red-wings/">Darling, Hurricanes Skid Against Red Wings</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/devils-rise-over-canes-in-ot/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/8-7637.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/8-7637.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/8-7637.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/8-7637.jpg?zoom=3&amp;resize=480%2C240&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="27196" data-permalink="https://insidehockey.com/8-7637/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/8-7637.jpg?fit=4335%2C2894&amp;ssl=1" data-orig-size="4335,2894" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518986712&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8-7637" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/8-7637.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/8-7637.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/devils-rise-over-canes-in-ot/">Devils Rise Over Canes In OT</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/malkin-supporting-cast-lead-penguins-push/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7105.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7105.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7105.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7105.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25404" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-hurricanes/hurricanes-defeat-the-penguins-7/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7105.jpg?fit=6016%2C4016&amp;ssl=1" data-orig-size="6016,4016" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;ZUMA Wire\/ Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;EVGENI MALKIN (71) puts a shot on goal during the first period of a game against the Carolina Hurricanes. The Hurricanes beat the Penguins 2-1 in Regulation.&quot;,&quot;created_timestamp&quot;:&quot;1514581171&quot;,&quot;copyright&quot;:&quot;Spencer Lee&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Hurricanes defeat the Penguins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hurricanes defeat the Penguins" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7105.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7105.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/malkin-supporting-cast-lead-penguins-push/">Malkin, Supporting Cast Lead Penguins&#8217; Push</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-2-16-2018/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180216_CBJ_PHI_0242.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180216_CBJ_PHI_0242.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180216_CBJ_PHI_0242.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180216_CBJ_PHI_0242.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="27143" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-2-16-2018/michal-neuvirth-phi-30-makes-a-save-against-cam-atkinson-cbj-13/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180216_CBJ_PHI_0242.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Michal Neuvirth (PHI - 30) makes a save against Cam Atkinson (CBJ - 13).&quot;,&quot;created_timestamp&quot;:&quot;1518827214&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Michal Neuvirth (PHI - 30) makes a save against Cam Atkinson (CBJ - 13).&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michal Neuvirth (PHI &#8211; 30) makes a save against Cam Atkinson (CBJ &#8211; 13)." data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180216_CBJ_PHI_0242.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180216_CBJ_PHI_0242.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-2-16-2018/">PHOTO GALLERY: Blue Jackets v. Flyers 2/16/2018</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/stafford-accepting-of-role-with-the-devils/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0396.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0396.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0396.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0396.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26220" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-01-20-2018/nhl-2018-jan-20-njd-vs-phi-right-wing-drew-stafford-18-of-the-new-jersey-devils-passes-the-puck-ahead-of-a-trailing-center-valtteri-filppula-51-of-the-philadelphia-flyers/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0396.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Right Wing Drew Stafford (#18) of the New Jersey Devils passes the puck ahead of a trailing Center Valtteri Filppula (#51) of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1516476823&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 20 - NJD vs PHI - Right Wing Drew Stafford (#18) of the New Jersey Devils passes the puck ahead of a trailing Center Valtteri Filppula (#51) of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 20 &#8211; NJD vs PHI &#8211; Right Wing Drew Stafford (#18) of the New Jersey Devils passes the puck ahead of a trailing Center Valtteri Filppula (#51) of the Philadelphia Flyers" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0396.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0396.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/stafford-accepting-of-role-with-the-devils/">Stafford Accepting of Role with the Devils</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-wild-1-30-2018/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RachelLewis_20180130_CBJ_MIN_22.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RachelLewis_20180130_CBJ_MIN_22.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RachelLewis_20180130_CBJ_MIN_22.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="26457" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-wild-1-30-2018/the-columbus-blue-jackets-lose-to-the-minnesota-wild-in-a-3-2-shootout-tuesday-january-30-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-22/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RachelLewis_20180130_CBJ_MIN_22.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Zach Parise (MIN - 11) seals the deal with the shootout winner against Sergei Bobrovsky (CBJ - 72).&quot;,&quot;created_timestamp&quot;:&quot;1517367333&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose to the Minnesota Wild in a 3-2 shootout Tuesday, January 30, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets lose to the Minnesota Wild in a 3-2 shootout Tuesday, January 30, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RachelLewis_20180130_CBJ_MIN_22.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/RachelLewis_20180130_CBJ_MIN_22.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-wild-1-30-2018/">PHOTO GALLERY: Blue Jackets v. Wild 1/30/2018</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/can-the-ducks-compete/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/BRF0686.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/BRF0686.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/BRF0686.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/BRF0686.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25302" data-permalink="https://insidehockey.com/nhl-jets-at-bruins-26/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/BRF0686.jpg?fit=3654%2C2436&amp;ssl=1" data-orig-size="3654,2436" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 21st, 2017; \r\r\rduring a NHL game.&quot;,&quot;created_timestamp&quot;:&quot;1513891888&quot;,&quot;copyright&quot;:&quot;2017 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Jets at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Jets at Bruins" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/BRF0686.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/BRF0686.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/can-the-ducks-compete/">Can the Ducks Compete?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/ice-chips-devils-woes-big-nate-and-midseason-award-faves/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0120.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0120.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0120.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0120.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26224" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-01-20-2018/nhl-2018-jan-20-njd-vs-phi-defenseman-robert-haag-8-of-the-philadelphia-flyers-pins-left-wing-taylor-hall-9-of-the-new-jersey-devils-along-the-boards/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0120.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Defenseman Robert Haag (#8) of the Philadelphia Flyers pins Left Wing Taylor Hall (#9) of the New Jersey Devils along the boards&quot;,&quot;created_timestamp&quot;:&quot;1516479351&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 20 - NJD vs PHI - Defenseman Robert Haag (#8) of the Philadelphia Flyers pins Left Wing Taylor Hall (#9) of the New Jersey Devils along the boards&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 20 &#8211; NJD vs PHI &#8211; Defenseman Robert Haag (#8) of the Philadelphia Flyers pins Left Wing Taylor Hall (#9) of the New Jersey Devils along the boards" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0120.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/RTF_0120.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/ice-chips-devils-woes-big-nate-and-midseason-award-faves/">Ice Chips: Devils Woes, Big Nate and Midseason Award Faves</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-stars-1-18-2018/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0380.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0380.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0380.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0380.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26088" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-stars-1-18-2018/the-columbus-blue-jackets-beat-the-dallas-stars-2-1-in-a-shootout-thursday-january-18-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-10/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0380.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Jordan Schroeder (CBJ - 14) scores a goal against Ben Bishop (DAL - 30).  This was Schroeder&#039;s first goal as a Blue Jacket.&quot;,&quot;created_timestamp&quot;:&quot;1516322205&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Dallas Stars 2-1 in a shootout Thursday, January 18, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Dallas Stars 2-1 in a shootout Thursday, January 18, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0380.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180118_CBJ_DAL_0380.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-stars-1-18-2018/">PHOTO GALLERY: Blue Jackets v. Stars 1/18/2018</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-flames-at-hurricanes-1-14-2018/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180114-_DSC0584.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180114-_DSC0584.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180114-_DSC0584.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180114-_DSC0584.jpg?zoom=3&amp;resize=480%2C240&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="25968" data-permalink="https://insidehockey.com/photo-gallery-flames-at-hurricanes-1-14-2018/20180114-_dsc0584/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180114-_DSC0584.jpg?fit=4262%2C2845&amp;ssl=1" data-orig-size="4262,2845" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515966067&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;240&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20180114-_DSC0584" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180114-_DSC0584.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/01/20180114-_DSC0584.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-flames-at-hurricanes-1-14-2018/">Photo Gallery: Flames at Hurricanes (1/14/2018)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/the-sharks-get-it/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26721" data-permalink="https://insidehockey.com/?attachment_id=26721" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?fit=4612%2C3079&amp;ssl=1" data-orig-size="4612,3079" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;JOE PAVELSKI smiles before lining up for a faceoff during a game between the San Jose Sharks and the Carolina Hurricanes. Raleigh, North Carolina, United States of America. (Credit Image: Spencer Lee\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1517775895&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: San Jose Sharks vs Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: San Jose Sharks vs Carolina Hurricanes" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/the-sharks-get-it/">The Sharks Get It</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/hurricanes-offense-clicks-with-multiple-goals-in-first/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5316.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5316.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5316.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5316.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26820" data-permalink="https://insidehockey.com/nhl-vancouver-canucks-vs-carolina-hurricanes-3/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5316.jpg?fit=5208%2C3477&amp;ssl=1" data-orig-size="5208,3477" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518223888&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Vancouver Canucks vs Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Vancouver Canucks vs Carolina Hurricanes" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5316.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/Canucks-5316.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/hurricanes-offense-clicks-with-multiple-goals-in-first/">Hurricanes&#8217; Offense Clicks with Multiple Goals in First</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/ducks-slow-down-mcdavid/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0094-Edit.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0094-Edit.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0094-Edit.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0094-Edit.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25085" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-12122017/the-columbus-blue-jackets-get-blown-out-7-2-by-the-edmonton-oilers-tuesday-december-12-2017-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-3/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0094-Edit.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;A young Oilers fan traveled a long way to see Connor McDavid (EDM - 97) and the Edmonton Oilers play.&quot;,&quot;created_timestamp&quot;:&quot;1513122353&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets get blown out 7-2 by the Edmonton Oilers Tuesday, December 12, 2017 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets get blown out 7-2 by the Edmonton Oilers Tuesday, December 12, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0094-Edit.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171212_CBJ_EDM_0094-Edit.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/ducks-slow-down-mcdavid/">Ducks Slow Down McDavid</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23972" data-permalink="https://insidehockey.com/book-review-beartown-by-fredrik-backman/beartown/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beartown" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/">Book Review: "Beartown" by Fredrik Backman</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-video-replay/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video_featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video_featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video_featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video_featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="27200" data-permalink="https://insidehockey.com/small-saves-video-replay/ss_video_featured/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video_featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ss_video_featured" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video_featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video_featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-video-replay/">Small Saves: Video Replay</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-new-york-rangers-by-the-numbers/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="7758" data-permalink="https://insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/book-review-new-york-rangers-by-the-numbers/">Book Review: New York Rangers By the Numbers</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-bubble-wrap/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/wmd08B_Syndicate_featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/wmd08B_Syndicate_featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/wmd08B_Syndicate_featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/wmd08B_Syndicate_featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26729" data-permalink="https://insidehockey.com/small-saves-bubble-wrap/wmd08b_syndicate_featured/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/wmd08B_Syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wmd08B_Syndicate_featured" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/wmd08B_Syndicate_featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/wmd08B_Syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-bubble-wrap/">Small Saves: Bubble Wrap</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-2-16-2018/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180216_CBJ_PHI_0242.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180216_CBJ_PHI_0242.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180216_CBJ_PHI_0242.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="27143" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-2-16-2018/michal-neuvirth-phi-30-makes-a-save-against-cam-atkinson-cbj-13/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180216_CBJ_PHI_0242.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Michal Neuvirth (PHI - 30) makes a save against Cam Atkinson (CBJ - 13).&quot;,&quot;created_timestamp&quot;:&quot;1518827214&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Michal Neuvirth (PHI - 30) makes a save against Cam Atkinson (CBJ - 13).&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michal Neuvirth (PHI &#8211; 30) makes a save against Cam Atkinson (CBJ &#8211; 13)." data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180216_CBJ_PHI_0242.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180216_CBJ_PHI_0242.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-flyers-2-16-2018/">PHOTO GALLERY: Blue Jackets v. Flyers 2/16/2018</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-rockford-icehogs-v-cleveland-monsters-2-13-2018/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180213_RF_CLE_0542.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180213_RF_CLE_0542.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180213_RF_CLE_0542.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180213_RF_CLE_0542.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="27112" data-permalink="https://insidehockey.com/photo-gallery-rockford-icehogs-v-cleveland-monsters-2-13-2018/the-rockford-icehogs-fall-to-the-cleveland-monsters-3-1-tuesday-february-13-2018-at-bmo-harris-bank-center-in-rockford-il-rachel-lewis-inside-hockey-18/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180213_RF_CLE_0542.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Carter Camper (CLE - 19) scores a goal against J.F. Berube (RF - 35).&quot;,&quot;created_timestamp&quot;:&quot;1518579211&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Rockford IceHogs fall to the Cleveland Monsters 3-1 Tuesday, February 13, 2018 at BMO Harris Bank Center in Rockford, IL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Rockford IceHogs fall to the Cleveland Monsters 3-1 Tuesday, February 13, 2018 at BMO Harris Bank Center in Rockford, IL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180213_RF_CLE_0542.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180213_RF_CLE_0542.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-rockford-icehogs-v-cleveland-monsters-2-13-2018/">PHOTO GALLERY: Rockford IceHogs v Cleveland Monsters 2/13/2018</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-02-13-2018/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Taylor-Hall-Jimmy-Hayes-Nick-Lappin_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Taylor-Hall-Jimmy-Hayes-Nick-Lappin_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Taylor-Hall-Jimmy-Hayes-Nick-Lappin_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Taylor-Hall-Jimmy-Hayes-Nick-Lappin_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="27092" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-02-13-2018/taylor-hall-jimmy-hayes-nick-lappin_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Taylor-Hall-Jimmy-Hayes-Nick-Lappin_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518557922&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taylor-Hall-Jimmy-Hayes-Nick-Lappin_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Taylor-Hall-Jimmy-Hayes-Nick-Lappin_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Taylor-Hall-Jimmy-Hayes-Nick-Lappin_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-devils-vs-flyers-02-13-2018/">Photo Gallery: Devils vs Flyers (02/13/2018)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/beanpot-day-2-northeastern-vs-boston-university-photo-gallery-2-12-18/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/We-Won-Featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/We-Won-Featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/We-Won-Featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/We-Won-Featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="27056" data-permalink="https://insidehockey.com/we-won-featured/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/We-Won-Featured.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518476935&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="We-Won-Featured" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/We-Won-Featured.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/We-Won-Featured.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/beanpot-day-2-northeastern-vs-boston-university-photo-gallery-2-12-18/">Beanpot Day 2 &#8211; Northeastern vs. Boston University: Photo Gallery (2/12/18)</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/beanpot-day-2-boston-college-vs-harvard-university-photo-gallery-2-12-18/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Harvard-Celebrates-Featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Harvard-Celebrates-Featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Harvard-Celebrates-Featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Harvard-Celebrates-Featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="27055" data-permalink="https://insidehockey.com/harvard-celebrates-featured/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Harvard-Celebrates-Featured.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518464674&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;287&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harvard-Celebrates-Featured" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Harvard-Celebrates-Featured.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/Harvard-Celebrates-Featured.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/beanpot-day-2-boston-college-vs-harvard-university-photo-gallery-2-12-18/">Beanpot Day 2 &#8211; Boston College vs. Harvard University: Photo Gallery (2/12/18)</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/beanpot-day-1-photo-gallery/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/lerario-crashing-into-goal.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/lerario-crashing-into-goal.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/lerario-crashing-into-goal.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/lerario-crashing-into-goal.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26913" data-permalink="https://insidehockey.com/lerario-crashing-into-goal/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/lerario-crashing-into-goal.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517854916&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lerario crashing into goal" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/lerario-crashing-into-goal.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/01/lerario-crashing-into-goal.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/beanpot-day-1-photo-gallery/">Beanpot Day 1: Photo Gallery</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-c-c-vs-und-game-2/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/Opening-Faceoff-.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/Opening-Faceoff-.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/Opening-Faceoff-.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/Opening-Faceoff-.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26969" data-permalink="https://insidehockey.com/photo-gallery-c-c-vs-und-game-2/opening-faceoff-2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/Opening-Faceoff-.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518246465&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Opening Faceoff" data-image-description="&lt;p&gt;(Photo Credit: Eric J. Burton &lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/Opening-Faceoff-.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/Opening-Faceoff-.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-c-c-vs-und-game-2/">Photo Gallery: C.C. vs UND Game 2</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-23529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23529"><a href="https://insidehockey.com/fantasy/inside-hockey-dfs-tips/">DFS Tips</a></li>
<li id="menu-item-23084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084"><a href="https://insidehockey.com/shop/">Fantasy Guide</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-02-20T09:49:41+00:00">
    <meta itemprop="dateModified" content="2018-02-20T09:49:41+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/small-saves-video-replay/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jay DeMarco"></span>

    <meta itemprop="headline" content="Small Saves: Video Replay">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video_featured.jpg?fit=360%2C240&#038;ssl=1">
        <meta itemprop="width" content="360">
        <meta itemprop="height" content="240">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-27199" class="clearfix post-27199 post type-post status-publish format-standard has-post-thumbnail category-small-saves">

                             <div class="cb-breadcrumbs wrap cb-padding-off"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/features/" title="View all posts in Features" itemprop="url"><span itemprop="title">Features</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/features/small-saves/" title="View all posts in Small Saves" itemprop="url"><span itemprop="title">Small Saves</span></a></div></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Small Saves: Video Replay</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/james-demarco/" title="Posts by Jay DeMarco" class="author url fn" rel="author">Jay DeMarco</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-20">February 20, 2018</time></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>In the latest edition of <em>Small Saves</em>, our diminutive hero has a lot of narcissistic fun with the video replay machine…</p>
<p><img data-attachment-id="27201" data-permalink="https://insidehockey.com/small-saves-video-replay/ss_video/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video.jpg?fit=1000%2C400&amp;ssl=1" data-orig-size="1000,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ss_video" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video.jpg?fit=300%2C120&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video.jpg?fit=750%2C300&amp;ssl=1" class="alignnone size-full wp-image-27201" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video.jpg?resize=750%2C300&#038;ssl=1" alt="" width="750" height="300" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video.jpg?resize=300%2C120&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video.jpg?resize=768%2C307&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/02/ss_video.jpg?resize=600%2C240&amp;ssl=1 600w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-27199" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/small-saves-video-replay/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-27199" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/small-saves-video-replay/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-27199" class="share-google-plus-1 sd-button share-icon no-text" href="https://insidehockey.com/small-saves-video-replay/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/small-saves-video-replay/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-video-replay%2F&media=https%3A%2F%2Fi2.wp.com%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fss_video_featured.jpg%3Ffit%3D360%252C240%26ssl%3D1&description=Small+Saves%3A+Video+Replay" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/devils-rise-over-canes-in-ot/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/devils-rise-over-canes-in-ot/" rel="prev">Devils Rise Over Canes In OT</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/james-demarco/"><img alt='' src='https://secure.gravatar.com/avatar/32d658951e3b1c487dc17eaaf191c25b?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32d658951e3b1c487dc17eaaf191c25b?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/james-demarco/"><span>Jay DeMarco</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Creator of Small Saves</span><div class="cb-author-contact"><a href="/cdn-cgi/l/email-protection#c7b4aaa6ababb4a6b1a2b487a4a8aaa4a6b4b3e9a9a2b3"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="http://www.smallsaves.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/smallsaves" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio">Jay DeMarco has been pelted with pucks since the age of five... and still loves every minute of it.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-figure-skaters/"><img width="360" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="10488" data-permalink="https://insidehockey.com/small-saves-feature-1200x520/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="small-saves-feature-1200&#215;520" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/small-saves-figure-skaters/">Small Saves &#8211; Figure Skaters</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-boring/"><img width="360" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="10488" data-permalink="https://insidehockey.com/small-saves-feature-1200x520/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="small-saves-feature-1200&#215;520" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/09/small-saves-feature-1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/small-saves-boring/">Small Saves &#8211; Boring</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-68" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div><div id="text-7" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id='TiqiqWidget' class=''><a title='NHL Tickets' href='http://www.tiqiq.com’><img alt='Hockey Tickets' src='https://i1.wp.com/images.tiqiq.com/tiqiq/images/tiqiq-power.png?w=750' data-recalc-dims="1"></img></a><script type="text/javascript" src='http://www.tiqiq.com/jscripts/widget.aspx'></script></div></div>
		</div><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/insidehockey" data-widget-id="510428572368896001">Tweets by @insidehockey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-67" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2017 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-32d658951e3b1c487dc17eaaf191c25b">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/small-saves-video-replay\/":27199};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201808'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/insidehockey.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_db0a3dad53eadcb21498a1a2e2c45da6","fragment_name":"wc_fragments_db0a3dad53eadcb21498a1a2e2c45da6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"27199","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","nonce":"3559234b55","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidehockey.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-video-replay%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201808.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'119870891',post:'27199',tz:'-5',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '27199' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->