
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Small Saves: Priorities &#8211; Inside Hockey</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Small Saves: Priorities Comments Feed" href="https://insidehockey.com/small-saves-priorities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dddbdcd775c17aae0e749ffb52336160"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=dddbdcd775c17aae0e749ffb52336160' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Small Saves: Full Gear' href='https://insidehockey.com/small-saves-full-gear/' />
<link rel='next' title='Worthy Champions the Hope' href='https://insidehockey.com/worthy-champions-the-hope/' />

<link rel="canonical" href="https://insidehockey.com/small-saves-priorities/" />
<link rel='shortlink' href='https://wp.me/p86XTt-cLG' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-priorities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-priorities%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script type="application/javascript" src="//ced.sascdn.com/tag/3265/smart.js" async></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "//www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 276642,
            pageId: 1026381,
            formats: [
                 { id: 71430 }
                ,{ id: 71427 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2020/05/smallsaves-priorities-featured.jpg"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Small Saves: Priorities" />
<meta property="og:url" content="https://insidehockey.com/small-saves-priorities/" />
<meta property="og:description" content="In the latest edition of Small Saves, our diminutive hero has to decide how to spend the money his nana gave him, and he needs something nice to wear." />
<meta property="article:published_time" content="2020-05-26T00:34:08+00:00" />
<meta property="article:modified_time" content="2020-05-26T00:34:08+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2020/05/smallsaves-priorities-featured.jpg" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="240" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Small Saves: Priorities" />
<meta name="twitter:image" content="https://insidehockey.com/wp-content/uploads/2020/05/smallsaves-priorities-featured.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-49084 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type-off cb-fis-tl-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/">FPHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_683883936" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                         			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1990415181" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>                 </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" >

                <header class="header clearfix">

                    
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="48807" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/nhl-2020-mar-10-bos-vs-phi-tuukka-rask-40-of-the-boston-bruins-stops-the-puck-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Tuukka Rask #40 of the Boston Bruins stops the puck&quot;,&quot;created_timestamp&quot;:&quot;1583871985&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2020 - Mar 10 - BOS vs PHI - Tuukka Rask #40 of the Boston Bruins stops the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Mar 10 &#8211; BOS vs PHI &#8211; Tuukka Rask #40 of the Boston Bruins stops the puck" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/">Photo Gallery: Bruins vs Flyers (03/10/2020)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/1970-stanley-cup-reflections/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/05/orr-bobby-01-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="49061" data-permalink="https://insidehockey.com/1970-stanley-cup-reflections/orr-bobby-01/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/05/orr-bobby-01.jpg" data-orig-size="1200,575" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="orr-bobby-01" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/05/orr-bobby-01-300x144.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/05/orr-bobby-01.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/1970-stanley-cup-reflections/">1970 Stanley Cup Reflections</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/debrusk-i-wasnt-where-i-wanted-to-be/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/20200204_brf_fb7_0232-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47776" data-permalink="https://insidehockey.com/nhl-canucks-at-bruins-10/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200204_brf_fb7_0232-scaled.jpg" data-orig-size="2560,1709" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Feb 4, 2020; Boston, MA; Boston Bruins left wing Jake DeBrusk (74) watches a face-off against the Vancouver Canucks during an NHL game at the TD Garden.  (Credit: Brian Fluharty)&quot;,&quot;created_timestamp&quot;:&quot;1580868783&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Canucks at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Canucks at Bruins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200204_brf_fb7_0232-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200204_brf_fb7_0232-1500x1001.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/debrusk-i-wasnt-where-i-wanted-to-be/">DeBrusk: &#8220;I Wasn&#8217;t Where I Wanted to Be&#8221;</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/does-jack-studnicka-have-a-future-with-the-bruins/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2018/09/RTF_0207-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="29601" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-09-24-2018/nhl-2018-sept-24-bos-vs-phi-center-corban-knight-38-of-the-philadelphia-flyers-wins-a-face-off-against-center-jack-studnicka-68-of-the-boston-bruins/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/09/RTF_0207.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Center Corban Knight (#38) of the Philadelphia Flyers wins a face-off against Center Jack Studnicka (#68) of the Boston Bruins&quot;,&quot;created_timestamp&quot;:&quot;1537831513&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Sept 24 - BOS vs PHI - Center Corban Knight (#38) of the Philadelphia Flyers wins a face-off against Center Jack Studnicka (#68) of the Boston Bruins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Sept 24 &#8211; BOS vs PHI &#8211; Center Corban Knight (#38) of the Philadelphia Flyers wins a face-off against Center Jack Studnicka (#68) of the Boston Bruins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/09/RTF_0207-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/09/RTF_0207.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/does-jack-studnicka-have-a-future-with-the-bruins/">Does Jack Studnicka Have A Future With The Bruins?</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="48807" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/nhl-2020-mar-10-bos-vs-phi-tuukka-rask-40-of-the-boston-bruins-stops-the-puck-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Tuukka Rask #40 of the Boston Bruins stops the puck&quot;,&quot;created_timestamp&quot;:&quot;1583871985&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2020 - Mar 10 - BOS vs PHI - Tuukka Rask #40 of the Boston Bruins stops the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Mar 10 &#8211; BOS vs PHI &#8211; Tuukka Rask #40 of the Boston Bruins stops the puck" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/">Photo Gallery: Bruins vs Flyers (03/10/2020)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/retro-rangers-pavelich-paid-the-price/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="7758" data-permalink="https://insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/retro-rangers-pavelich-paid-the-price/">Retro Rangers: Pavelich Paid the Price</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-unforgettable-islanders-games-moments-from-the-press-box-ice-and-front-office-by-matthew-blittner/"><img src="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/book-review-unforgettable-islanders-games-moments-from-the-press-box-ice-and-front-office-by-matthew-blittner/">Book Review: &#8220;Unforgettable Islanders: Games &amp; Moments from the Press Box, Ice, and Front Office&#8221; by Matthew Blittner</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/penguins-helping-community-during-pandemic/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/03/MalkinStPats1200x800-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="48856" data-permalink="https://insidehockey.com/penguins-helping-community-during-pandemic/malkinstpats1200x800/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/03/MalkinStPats1200x800.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MalkinStPats1200x800" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/03/MalkinStPats1200x800-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/03/MalkinStPats1200x800.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/penguins-helping-community-during-pandemic/">Penguins Helping Community During Pandemic</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-jets-vs-flyers-02-22-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/02/Jansen-Harkins-Michael-Raffl_1200x520_Bob-Fina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="48372" data-permalink="https://insidehockey.com/photo-gallery-jets-vs-flyers-02-22-2020/nhl-2020-feb-22-wpg-vs-phi-michael-raffl-12-of-the-philadelphia-flyers-dives-for-the-puck-battling-against-jansen-harkins-58-of-the-winnipeg-jets-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Jansen-Harkins-Michael-Raffl_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Michael Raffl #12 of the Philadelphia Flyers dives for the puck battling against Jansen Harkins #58 of the Winnipeg Jets&quot;,&quot;created_timestamp&quot;:&quot;1582396606&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 22 - WPG vs PHI - Michael Raffl #12 of the Philadelphia Flyers dives for the puck battling against Jansen Harkins #58 of the Winnipeg Jets&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 22 &#8211; WPG vs PHI &#8211; Michael Raffl #12 of the Philadelphia Flyers dives for the puck battling against Jansen Harkins #58 of the Winnipeg Jets" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Jansen-Harkins-Michael-Raffl_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Jansen-Harkins-Michael-Raffl_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-jets-vs-flyers-02-22-2020/">Photo Gallery: Jets vs Flyers (02/22/2020)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/rocco-grimaldi-the-heart-of-the-predators/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/08/burke-8519-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="43836" data-permalink="https://insidehockey.com/?attachment_id=43836" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/08/burke-8519.jpg" data-orig-size="3082,2051" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Triangle Sports Medi&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Nashville Predators forward, Rocco Grimaldi (23), skates the puck during the second period of a preseason matchup between the Nashville Predators and the Carolina Hurricanes at PNC Arena in Raleigh, NC, on September 27, 2019.&quot;,&quot;created_timestamp&quot;:&quot;1569634735&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Nashville Predators versus Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Nashville Predators versus Carolina Hurricanes" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/08/burke-8519-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/08/burke-8519-1500x998.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/rocco-grimaldi-the-heart-of-the-predators/">Rocco Grimaldi: The Heart of the Predators</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/mikko-koivu-iron-man-of-the-wild/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2015/11/20151119_Bruins_Wild-0062-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="11829" data-permalink="https://insidehockey.com/minnesota-wild-at-boston-bruins-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/11/20151119_Bruins_Wild-0062.jpg" data-orig-size="4501,2701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Minnesota Wild center Mikko Koivu (9) during a NHL game on November 19th, 2015. (Brian Fluharty\/ Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1447981894&quot;,&quot;copyright&quot;:&quot;2015 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Minnesota Wild at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Minnesota Wild at Boston Bruins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/11/20151119_Bruins_Wild-0062-300x180.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/11/20151119_Bruins_Wild-0062-1500x900.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/mikko-koivu-iron-man-of-the-wild/">Mikko Koivu: Iron Man of the Wild</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/cole-smiths-alternate-path-to-the-predators/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/Cole-Smtih-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/02/Cole-Smtih-2-80x60.jpg 80w, https://insidehockey.com/wp-content/uploads/2020/02/Cole-Smtih-2-300x227.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/02/Cole-Smtih-2-768x581.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/02/Cole-Smtih-2.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47657" data-permalink="https://insidehockey.com/tigers-vs-hawks-in-pictures/cole-smtih-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Cole-Smtih-2.jpg" data-orig-size="1024,775" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580458047&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cole Smtih 2" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Cole-Smtih-2-300x227.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Cole-Smtih-2.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/cole-smiths-alternate-path-to-the-predators/">Cole Smith&#8217;s Alternate Path to the Predators</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="48510" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/nhl-2020-feb-25-sjs-vs-phi-san-jose-sharks-vs-philadelphia-flyers-warm-up-puck-with-brent-burns-88-of-the-san-jose-sharks-skating-in-the-background-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;created_timestamp&quot;:&quot;1582673265&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 25 - SJS vs PHI - San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 25 &#8211; SJS vs PHI &#8211; San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/">Photo Gallery: Sharks vs Flyers (02/25/2020)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/the-game-that-was-and-was-again/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2017/02/RTF_0064-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="20338" data-permalink="https://insidehockey.com/photo-gallery-blues-vs-flyers-02062017/nhl-2017-feb-6-stl-vs-phi-defenseman-jay-bouwmeester-19-of-the-st-louis-blues/" data-orig-file="https://insidehockey.com/wp-content/uploads/2017/02/RTF_0064.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Defenseman Jay Bouwmeester (#19) of the St Louis Blues&quot;,&quot;created_timestamp&quot;:&quot;1486427838&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttps:\/\/insidehockey.com&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2017 - Feb 6 - STL vs PHI - Defenseman Jay Bouwmeester (#19) of the St Louis Blues&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2017 &#8211; Feb 6 &#8211; STL vs PHI &#8211; Defenseman Jay Bouwmeester (#19) of the St Louis Blues" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2017/02/RTF_0064-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2017/02/RTF_0064.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/the-game-that-was-and-was-again/">The Game that Was, and Was Again</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/flames-salvage-crucial-two-points-against-blue-jackets/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/11/David-Rittich-Mark-Jankowski_1200x520_BobFina-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="45766" data-permalink="https://insidehockey.com/photo-gallery-flames-vs-flyers-11-23-2019/nhl-2019-nov-23-cgy-vs-phi-teammates-of-david-rittich-33-of-the-calgary-flames-come-out-to-congratulate-him-on-the-teams-victory-over-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/David-Rittich-Mark-Jankowski_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Teammates of David Rittich #33 of the Calgary Flames come out to congratulate him on the team&#039;s victory over the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1574542122&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 23 - CGY vs PHI - Teammates of David Rittich #33 of the Calgary Flames come out to congratulate him on the team&#039;s victory over the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 23 &#8211; CGY vs PHI &#8211; Teammates of David Rittich #33 of the Calgary Flames come out to congratulate him on the team&#8217;s victory over the Philadelphia Flyers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/David-Rittich-Mark-Jankowski_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/David-Rittich-Mark-Jankowski_1200x520_BobFina.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/flames-salvage-crucial-two-points-against-blue-jackets/">Flames Salvage Crucial Two Points Against Blue Jackets</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/kings-flying/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0160-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47703" data-permalink="https://insidehockey.com/photo-gallery-avalanche-vs-flyers-02-01-2020/nhl-2020-feb-1-col-vs-phi-pavel-francouz-39-of-the-colorado-avalanche/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0160.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Pavel Francouz #39 of the Colorado Avalanche&quot;,&quot;created_timestamp&quot;:&quot;1580600060&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 1 - COL vs PHI - Pavel Francouz #39 of the Colorado Avalanche&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 1 &#8211; COL vs PHI &#8211; Pavel Francouz #39 of the Colorado Avalanche" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0160-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/RTF_0160.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/kings-flying/">Kings Flying?!</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Pro Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-44518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" data-cb-c="4965" class="cb-c-l">FPHL</a></li>
</ul></div></li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="44583" data-permalink="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/the-miami-university-redhawks-get-their-first-win-of-the-season-against-the-ferris-state-bulldogs-in-non-conference-play-with-a-4-3-win-friday-october-18-2019-at-steve-cady-arena-in-oxford-oh-rac-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" data-orig-size="1200,780" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ben Lown (MU - 10) celebrates his goal.&quot;,&quot;created_timestamp&quot;:&quot;1571440278&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-300x195.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/">PHOTO GALLERY: Miami RedHawks v. Ferris State 10/18/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/perunovich-claims-2020-hobey-baker-swayman-takes-richter/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/04/FC25BB1A-3117-4E84-BBBD-CB1F9DC37AA5-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="48959" data-permalink="https://insidehockey.com/perunovich-claims-2020-hobey-baker-swayman-takes-richter/fc25bb1a-3117-4e84-bbbd-cb1f9dc37aa5/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/04/FC25BB1A-3117-4E84-BBBD-CB1F9DC37AA5.jpeg" data-orig-size="1968,1061" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555009782&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;116&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UMD vs Providence Frozen Four" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/04/FC25BB1A-3117-4E84-BBBD-CB1F9DC37AA5-300x162.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/04/FC25BB1A-3117-4E84-BBBD-CB1F9DC37AA5-1500x809.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/perunovich-claims-2020-hobey-baker-swayman-takes-richter/">Perunovich Claims 2020 Hobey Baker, Swayman Takes Richter</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/unh-ties-bc-to-conclude-season/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/C2CB9AD6-B3F4-431F-B608-C1D3A9DAAF4A-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="46801" data-permalink="https://insidehockey.com/unh-sprints-past-yale/c2cb9ad6-b3f4-431f-b608-c1d3a9daaf4a/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/C2CB9AD6-B3F4-431F-B608-C1D3A9DAAF4A-scaled.jpeg" data-orig-size="2560,1709" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575835372&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UNH Goal Celebration" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/C2CB9AD6-B3F4-431F-B608-C1D3A9DAAF4A-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/C2CB9AD6-B3F4-431F-B608-C1D3A9DAAF4A-1500x1001.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/unh-ties-bc-to-conclude-season/">UNH Ties BC to Conclude Season</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/northeastern-tops-bu-claims-playoff-berth/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0328-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="48021" data-permalink="https://insidehockey.com/beanpot-northeastern-at-boston-university-28/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0328-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Feb 10, 2020;  Northeastern Huskies defenseman Ryan Shea (5) skates with the puck against the Boston University Terriers at the TD Garden. Credit: Brian Fluharty&quot;,&quot;created_timestamp&quot;:&quot;1581383346&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;240&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Beanpot: Northeastern at Boston University&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Beanpot: Northeastern at Boston University" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0328-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0328-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/northeastern-tops-bu-claims-playoff-berth/">Northeastern Tops BU, Claims Playoff Berth</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bu-spoils-northeasterns-senior-night/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/028932E6-1433-45BD-8E2C-A9515021B038-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="48025" data-permalink="https://insidehockey.com/northeastern-outlasts-bu-in-legendary-beanpot-title-game/028932e6-1433-45bd-8e2c-a9515021b038/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/028932E6-1433-45BD-8E2C-A9515021B038-scaled.jpeg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581380816&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="028932E6-1433-45BD-8E2C-A9515021B038" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/028932E6-1433-45BD-8E2C-A9515021B038-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/028932E6-1433-45BD-8E2C-A9515021B038-1500x1000.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/bu-spoils-northeasterns-senior-night/">BU Spoils Northeastern’s Senior Night</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/eagles-top-terriers-hockey-east/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/untitled-01641-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47424" data-permalink="https://insidehockey.com/boston-college-vs-boston-university/untitled-01641/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/untitled-01641-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579395144&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;161&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="untitled-01641" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/untitled-01641-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/untitled-01641-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/eagles-top-terriers-hockey-east/">Eagles Top Terriers &amp; Hockey East</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/und-clinches-penrose-cup-with-2-1-ot-victory/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/Jordan-Kawaguchi2-1-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="48634" data-permalink="https://insidehockey.com/wmu-vs-und-in-pictures/jordan-kawaguchi2-8/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Jordan-Kawaguchi2-1-1.jpg" data-orig-size="1000,964" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582876646&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;108&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jordan Kawaguchi2" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Jordan-Kawaguchi2-1-1-300x289.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Jordan-Kawaguchi2-1-1.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/und-clinches-penrose-cup-with-2-1-ot-victory/">UND Clinches Penrose Cup with 2-1 OT Victory</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="45888" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-justin-braun-61-of-the-philadelphia-flyers-gets-a-hug-from-jakub-voracek-93/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;created_timestamp&quot;:&quot;1574734387&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-1500x1000.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/">Book Review: Philadelphia Flyers - The Big 50</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/worthy-champions-the-hope/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/05/Gary-bettman-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="39724" data-permalink="https://insidehockey.com/an-interview-with-gary-bettman-and-bill-daly/gary-bettman/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/05/Gary-bettman.jpg" data-orig-size="1024,670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gary Bettman" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/05/Gary-bettman-300x196.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/05/Gary-bettman.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/worthy-champions-the-hope/">Worthy Champions the Hope</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-priorities/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/05/smallsaves-priorities-featured-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="49087" data-permalink="https://insidehockey.com/small-saves-priorities/smallsaves-priorities-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/05/smallsaves-priorities-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-priorities-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/05/smallsaves-priorities-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/05/smallsaves-priorities-featured.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-priorities/">Small Saves: Priorities</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-full-gear/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/05/full-gear-featured-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="49076" data-permalink="https://insidehockey.com/small-saves-full-gear/full-gear-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/05/full-gear-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="full-gear-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/05/full-gear-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/05/full-gear-featured.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-full-gear/">Small Saves: Full Gear</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="48807" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/nhl-2020-mar-10-bos-vs-phi-tuukka-rask-40-of-the-boston-bruins-stops-the-puck-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Tuukka Rask #40 of the Boston Bruins stops the puck&quot;,&quot;created_timestamp&quot;:&quot;1583871985&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2020 - Mar 10 - BOS vs PHI - Tuukka Rask #40 of the Boston Bruins stops the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Mar 10 &#8211; BOS vs PHI &#8211; Tuukka Rask #40 of the Boston Bruins stops the puck" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/">Photo Gallery: Bruins vs Flyers (03/10/2020)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-03-05-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/03/Ryan-Dzingel_1200x520_Bob-Fina-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="48742" data-permalink="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-03-05-2020/nhl-2020-mar-5-car-vs-phi-ryan-dzingel-18-of-the-carolina-hurricanes-frowns-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/03/Ryan-Dzingel_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Ryan Dzingel #18 of the Carolina Hurricanes frowns&quot;,&quot;created_timestamp&quot;:&quot;1583451650&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Mar 5 - CAR vs PHI - Ryan Dzingel #18 of the Carolina Hurricanes frowns&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Mar 5 &#8211; CAR vs PHI &#8211; Ryan Dzingel #18 of the Carolina Hurricanes frowns" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/03/Ryan-Dzingel_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/03/Ryan-Dzingel_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-03-05-2020/">Photo Gallery: Hurricanes vs Flyers (03/05/2020)</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/wmu-vs-und-in-pictures/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/Snow-Storm--80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="48651" data-permalink="https://insidehockey.com/wmu-vs-und-in-pictures/snow-storm/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Snow-Storm-.jpg" data-orig-size="1000,809" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582877115&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;128&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Snow Storm" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Snow-Storm--300x243.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Snow-Storm-.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/wmu-vs-und-in-pictures/">WMU vs UND in Pictures</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-02-28-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/Claude-Giroux_1200x520_Bob-Fina-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="48595" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-02-28-2020/nhl-2020-feb-28-nyr-vs-phi-claude-giroux-28-of-the-philadelphia-flyers-celebrates-scoring-a-gaol-against-the-new-york-rangers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Claude-Giroux_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Claude Giroux #28 of the Philadelphia Flyers celebrates scoring a gaol against the New York Rangers&quot;,&quot;created_timestamp&quot;:&quot;1582941705&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 28 - NYR vs PHI - Claude Giroux #28 of the Philadelphia Flyers celebrates scoring a gaol against the New York Rangers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 28 &#8211; NYR vs PHI &#8211; Claude Giroux #28 of the Philadelphia Flyers celebrates scoring a gaol against the New York Rangers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Claude-Giroux_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Claude-Giroux_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-02-28-2020/">Photo Gallery: Rangers vs Flyers (02/28/2020)</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/inside-hockey-super-shots-february-2020-part-one/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/untitled-04205-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="48093" data-permalink="https://insidehockey.com/northeastern-upsets-bu-for-third-consecutive-beanpot-win/untitled-04205/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/untitled-04205-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581392247&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.011111111111111&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="untitled-04205" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/untitled-04205-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/untitled-04205-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/inside-hockey-super-shots-february-2020-part-one/">Inside Hockey Super Shots: February 2020 (Part One)</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="48510" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/nhl-2020-feb-25-sjs-vs-phi-san-jose-sharks-vs-philadelphia-flyers-warm-up-puck-with-brent-burns-88-of-the-san-jose-sharks-skating-in-the-background-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;created_timestamp&quot;:&quot;1582673265&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 25 - SJS vs PHI - San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 25 &#8211; SJS vs PHI &#8211; San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/">Photo Gallery: Sharks vs Flyers (02/25/2020)</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-dallas-stars-vs-carolina-hurricanes-02-25-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/canesstars-2842-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="48477" data-permalink="https://insidehockey.com/photo-gallery-dallas-stars-vs-carolina-hurricanes-02-25-2020/nhl-dallas-stars-versus-carolina-hurricanes-44/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/canesstars-2842-1-scaled.jpg" data-orig-size="2560,1703" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Spencer Lee\/ZUMA Press&quot;,&quot;camera&quot;:&quot;NIKON Z 6&quot;,&quot;caption&quot;:&quot;Carolina Hurricanes goaltender, Alex Nedeljkovic (39), attempts to cover a lose puck in the crease during a game between the Dallas Stars and the Carolina Hurricanes at PNC Arena in Raleigh, NC, on February 25, 2020.&quot;,&quot;created_timestamp&quot;:&quot;1582683336&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Dallas Stars versus Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Dallas Stars versus Carolina Hurricanes" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/canesstars-2842-1-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/canesstars-2842-1-1500x998.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-dallas-stars-vs-carolina-hurricanes-02-25-2020/">Photo Gallery: Dallas Stars vs Carolina Hurricanes (02/25/2020)</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-05-25T20:34:08-04:00">
    <meta itemprop="dateModified" content="2020-05-25T20:34:08-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/small-saves-priorities/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jay DeMarco"></span>

    <meta itemprop="headline" content="Small Saves: Priorities">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2020/05/smallsaves-priorities-featured.jpg">
        <meta itemprop="width" content="360">
        <meta itemprop="height" content="240">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-49084" class="clearfix post-49084 post type-post status-publish format-standard has-post-thumbnail category-small-saves">

                             <div class="cb-breadcrumbs wrap cb-padding-off"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/features/" title="View all posts in Features" itemprop="url"><span itemprop="title">Features</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/features/small-saves/" title="View all posts in Small Saves" itemprop="url"><span itemprop="title">Small Saves</span></a></div></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Small Saves: Priorities</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/james-demarco/" title="Posts by Jay DeMarco" class="author url fn" rel="author">Jay DeMarco</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-05-25">May 25, 2020</time></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p><img data-attachment-id="49085" data-permalink="https://insidehockey.com/small-saves-priorities/priorities_1200/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/05/priorities_1200.jpg" data-orig-size="1200,528" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="priorities_1200" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/05/priorities_1200-300x132.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/05/priorities_1200.jpg" class="alignnone size-full wp-image-49085" src="https://insidehockey.com/wp-content/uploads/2020/05/priorities_1200.jpg" alt="" width="1200" height="528" srcset="https://insidehockey.com/wp-content/uploads/2020/05/priorities_1200.jpg 1200w, https://insidehockey.com/wp-content/uploads/2020/05/priorities_1200-300x132.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/05/priorities_1200-768x338.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Hi everyone,</p>
<p>The Small Saves and His Hockey Pals Coloring Book is now available! Over 70 fun pages of coloring and activities for the entire family to enjoy. Here is the link to get your copy!</p>
<p><iframe title="The Small Saves and His Hockey Pals Coloring Book" type="text/html" width="750" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&#038;linkCode=kpd&#038;ref_=k4w_oembed_lmMEB8vVGfkdym&#038;asin=B088XQG71L&#038;tag=kpembed-20"></iframe></p>
<p>I’m now offering custom-illustrated Small Saves drawings in your favorite pose and team colors! artwork size is 8 1/2” by 11”. Feel free to email me if you’d like an original Small Saves drawing.</p>
<p><img data-attachment-id="49086" data-permalink="https://insidehockey.com/small-saves-priorities/212c/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/05/212c.jpg" data-orig-size="368,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="212c" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/05/212c-300x220.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/05/212c.jpg" class="alignnone size-full wp-image-49086" src="https://insidehockey.com/wp-content/uploads/2020/05/212c.jpg" alt="" width="368" height="270" srcset="https://insidehockey.com/wp-content/uploads/2020/05/212c.jpg 368w, https://insidehockey.com/wp-content/uploads/2020/05/212c-300x220.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/05/212c-80x60.jpg 80w" sizes="(max-width: 368px) 100vw, 368px" /></p>
<p>See you next week!</p>
<p>Jay &#8230;and Small Saves.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49084" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/small-saves-priorities/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49084" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/small-saves-priorities/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/small-saves-priorities/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-priorities%2F&media=https%3A%2F%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2020%2F05%2Fsmallsaves-priorities-featured.jpg&description=Small+Saves%3A+Priorities" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/small-saves-full-gear/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/small-saves-full-gear/" rel="prev">Small Saves: Full Gear</a></div><div id="cb-next-link"><a href="https://insidehockey.com/worthy-champions-the-hope/"><i class="fa fa-long-arrow-right"></i></a><a href="https://insidehockey.com/worthy-champions-the-hope/" rel="next">Worthy Champions the Hope</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/james-demarco/"><img alt='' src='https://secure.gravatar.com/avatar/32d658951e3b1c487dc17eaaf191c25b?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32d658951e3b1c487dc17eaaf191c25b?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/james-demarco/"><span>Jay DeMarco</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Creator of Small Saves</span><div class="cb-author-contact"><a href="/cdn-cgi/l/email-protection#86f5ebe7eaeaf5e7f0e3f5c6e5e9ebe5e7f5f2a8e8e3f2"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="http://www.smallsaves.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/smallsaves" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio">Jay DeMarco has been pelted with pucks since the age of five... and still loves every minute of it.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="https://insidehockey.com/small-saves-compliment/"><img width="360" height="240" src="https://insidehockey.com/wp-content/uploads/2018/06/smallsaves-compliment-featured.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2018/06/smallsaves-compliment-featured.jpg 360w, https://insidehockey.com/wp-content/uploads/2018/06/smallsaves-compliment-featured-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="29395" data-permalink="https://insidehockey.com/small-saves-compliment/smallsaves-compliment-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/06/smallsaves-compliment-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-compliment-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/06/smallsaves-compliment-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/06/smallsaves-compliment-featured.jpg" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/small-saves-compliment/">Small Saves: Compliment</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="https://insidehockey.com/small-saves-custom-paint-job/"><img width="360" height="240" src="https://insidehockey.com/wp-content/uploads/2016/10/smallsaves-stickers-featured.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2016/10/smallsaves-stickers-featured.jpg 360w, https://insidehockey.com/wp-content/uploads/2016/10/smallsaves-stickers-featured-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="17011" data-permalink="https://insidehockey.com/small-saves-custom-paint-job/smallsaves-stickers-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2016/10/smallsaves-stickers-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-stickers-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2016/10/smallsaves-stickers-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2016/10/smallsaves-stickers-featured.jpg" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/small-saves-custom-paint-job/">Small Saves: Custom Paint Job</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2019 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-32d658951e3b1c487dc17eaaf191c25b">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/small-saves-priorities\/":49084};
	</script>
				<link rel='stylesheet' id='gglcptch-css'  href='https://insidehockey.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.56' type='text/css' media='all' />
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202022'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=dddbdcd775c17aae0e749ffb52336160'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"49084","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=dddbdcd775c17aae0e749ffb52336160'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","nonce":"d3094ef407","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidehockey.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-priorities%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.56'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/google-captcha/js/script.js?ver=1.56'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'119870891',post:'49084',tz:'-4',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '49084' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->