<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Small Saves: Dreams &#8211; Inside Hockey</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Small Saves: Dreams Comments Feed" href="https://insidehockey.com/small-saves-dreams/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a735ac687339aeda394d2639c6a526be"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=a735ac687339aeda394d2639c6a526be' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=a735ac687339aeda394d2639c6a526be' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.9' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=4.0.1' id='login-with-ajax-js'></script>
<link rel="https://api.w.org/" href="https://insidehockey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidehockey.com/wp-json/wp/v2/posts/57284" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidehockey.com/small-saves-dreams/" />
<link rel='shortlink' href='https://wp.me/p86XTt-eTW' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-dreams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-dreams%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="preload" type="font/woff2" as="font" href="https://insidehockey.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="Small Saves: Dreams">
	<meta property="og:description" content="In the latest edition of Small Saves, our tiny hero sleeps happily and peacefully… what&#8217;s he dreaming about?
Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)">
	<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200.png">
	<meta property="og:url" content="https://insidehockey.com/small-saves-dreams/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Inside Hockey">
	<meta property="og:type" content="website">
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Small Saves: Dreams" />
<meta property="og:url" content="https://insidehockey.com/small-saves-dreams/" />
<meta property="og:description" content="In the latest edition of Small Saves, our tiny hero sleeps happily and peacefully… what&#8217;s he dreaming about?" />
<meta property="article:published_time" content="2022-03-22T14:51:19+00:00" />
<meta property="article:modified_time" content="2022-03-22T14:51:19+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200.png" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="240" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Small Saves: Dreams" />
<meta name="twitter:image" content="https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-57284 single-format-standard body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-1 sticky-top site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="valenti-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="valenti-i-menu" aria-hidden="true"></i></a></li>	</ul>
	<div class="logo-main-wrap logo-mob-wrap">
			</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
					</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" width="1100" height="75"></a></div>					</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-only-when-stuck main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" data-ppp="4" data-tid="58"  data-term="category">Atlantic</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2182" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2182 side-spacing--boxed " data-id="2182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Atlantic</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57212 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-eastern-conference-nhl category-florida-panthers category-nhl category-pacific-division category-slider-2 tag-ducks tag-florida tag-fowler tag-huberdeau tag-panthers tag-susts tag-troy-terry">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/asset-management/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="30935" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-11-15-2018/the-columbus-blue-jackets-beat-the-florida-panthers-7-3-thursday-november-15-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-15/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Jonathan Huberdeau (FLA - 11) rocks a Movember mustache.&quot;,&quot;created_timestamp&quot;:&quot;1542330201&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Florida Panthers 7-3 Thursday, November 15, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets beat the Florida Panthers 7-3 Thursday, November 15, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Jonathan Huberdeau (FLA &#8211; 11) rocks a Movember mustache.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/asset-management/">Asset Management</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-19T17:57:37-04:00">March 19, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 3</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57050 post type-post status-publish format-gallery has-post-thumbnail hentry category-montreal-canadiens category-philadelphia-flyers category-photo-galleries tag-ben-chiarot tag-brett-kulak tag-cam-atkinson tag-carter-hart tag-chris-wideman tag-claude-giroux tag-cole-caufield tag-corey-schueneman tag-derick-brassard tag-gerry-mayhew tag-gritty tag-jake-evans tag-james-van-riemsdyk tag-kevin-hayes tag-martin-st-louis tag-morgan-frost tag-nick-suzuki tag-patrick-brown tag-rasmus-ristolainen tag-rem-pitlick tag-ryan-poehling tag-sam-montembeault tag-travis-konecny tag-travis-sanheim post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-canadiens-vs-flyers-03-13-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57081" data-permalink="https://insidehockey.com/photo-gallery-canadiens-vs-flyers-03-13-2022/nhl-2022-mar-13-mtl-vs-phi-sam-montembeault-35-of-the-montreal-canadiens-makes-a-leg-pad-save-against-a-falling-travis-konecny-11-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Sam Montembeault #35 of the Montreal Canadiens makes a leg pad save against a falling Travis Konecny #11 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1647214474&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Mar 13 - MTL vs PHI - Sam Montembeault #35 of the Montreal Canadiens makes a leg pad save against a falling Travis Konecny #11 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Mar 13 &#8211; MTL vs PHI &#8211; Sam Montembeault #35 of the Montreal Canadiens makes a leg pad save against a falling Travis Konecny #11 of the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Sam Montembeault #35 of the Montreal Canadiens makes a leg pad save against a falling Travis Konecny #11 of the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-canadiens-vs-flyers-03-13-2022/">Photo Gallery: Canadiens vs Flyers (03/13/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/montreal-canadiens/" class="cat">Montreal Canadiens</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-14T22:49:31-04:00">March 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57016 post type-post status-publish format-standard has-post-thumbnail hentry category-atlantic-division-eastern-conference-nhl category-eastern-conference-nhl category-florida-panthers category-los-angeles-kings category-nhl category-pacific-division category-slider-2 category-western-conference-nhl tag-brodeur tag-florida tag-gujarat-national-law-university tag-kings tag-la tag-los-angeles tag-martin-brodeur tag-panthers tag-punjabi tag-quick tag-sawchuk">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/700-games-for-quick/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2015/12/RachelLewis_20151208_CBJ_LAK-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2015/12/RachelLewis_20151208_CBJ_LAK-3-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2015/12/RachelLewis_20151208_CBJ_LAK-3-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="12277" data-permalink="https://insidehockey.com/photo-gallery-kings-at-blue-jackets-12815/the-columbus-blue-jackets-fall-to-the-los-angeles-kings-3-2-in-ot-tuesday-december-8-2015-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/12/RachelLewis_20151208_CBJ_LAK-3.jpg" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Jonathan Quick (LA - 32) durings warmups.&quot;,&quot;created_timestamp&quot;:&quot;1449603630&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0.00485436893204&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0322164948454&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets fall to the Los Angeles Kings 3-2 in OT Tuesday, December 8, 2015 at Nationwide Arena in Columbus, OH.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets fall to the Los Angeles Kings 3-2 in OT Tuesday, December 8, 2015 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Jonathan Quick (LA &#8211; 32) durings warmups.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Jonathan Quick (LA &#8211; 32) durings warmups.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/12/RachelLewis_20151208_CBJ_LAK-3-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/12/RachelLewis_20151208_CBJ_LAK-3.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/700-games-for-quick/">700 Games for Quick</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-14T01:38:52-04:00">March 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 9</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12182" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12182 side-spacing--boxed " data-id="12182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-57050 post type-post status-publish format-gallery has-post-thumbnail hentry category-montreal-canadiens category-philadelphia-flyers category-photo-galleries tag-ben-chiarot tag-brett-kulak tag-cam-atkinson tag-carter-hart tag-chris-wideman tag-claude-giroux tag-cole-caufield tag-corey-schueneman tag-derick-brassard tag-gerry-mayhew tag-gritty tag-jake-evans tag-james-van-riemsdyk tag-kevin-hayes tag-martin-st-louis tag-morgan-frost tag-nick-suzuki tag-patrick-brown tag-rasmus-ristolainen tag-rem-pitlick tag-ryan-poehling tag-sam-montembeault tag-travis-konecny tag-travis-sanheim post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-canadiens-vs-flyers-03-13-2022/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="57081" data-permalink="https://insidehockey.com/photo-gallery-canadiens-vs-flyers-03-13-2022/nhl-2022-mar-13-mtl-vs-phi-sam-montembeault-35-of-the-montreal-canadiens-makes-a-leg-pad-save-against-a-falling-travis-konecny-11-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Sam Montembeault #35 of the Montreal Canadiens makes a leg pad save against a falling Travis Konecny #11 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1647214474&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Mar 13 - MTL vs PHI - Sam Montembeault #35 of the Montreal Canadiens makes a leg pad save against a falling Travis Konecny #11 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Mar 13 &#8211; MTL vs PHI &#8211; Sam Montembeault #35 of the Montreal Canadiens makes a leg pad save against a falling Travis Konecny #11 of the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Sam Montembeault #35 of the Montreal Canadiens makes a leg pad save against a falling Travis Konecny #11 of the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-canadiens-vs-flyers-03-13-2022/">Photo Gallery: Canadiens vs Flyers (03/13/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/montreal-canadiens/" class="cat">Montreal Canadiens</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-14T22:49:31-04:00">March 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul></div></div>
</li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/" data-ppp="4" data-tid="37"  data-term="category">Metropolitan</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2201" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2201 side-spacing--boxed " data-id="2201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Metropolitan</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57282 post type-post status-publish format-standard has-post-thumbnail hentry category-new-jersey-devils category-nhl category-slider-2 tag-damon-severson tag-pavel-zacha tag-tom-fitzgerald">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/quiet-deadline-an-indication-of-devils-right-direction/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2014/10/Eriah-Hayes-Peter-Keeling-2014-10-18-10-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2014/10/Eriah-Hayes-Peter-Keeling-2014-10-18-10-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2014/10/Eriah-Hayes-Peter-Keeling-2014-10-18-10-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3259" data-permalink="https://insidehockey.com/photo-gallery-sharks-devils-101814/san-jose-winger-eriah-hayes-chases-down-new-jerseys-damon-sever/" data-orig-file="https://insidehockey.com/wp-content/uploads/2014/10/Eriah-Hayes-Peter-Keeling-2014-10-18-10.jpg" data-orig-size="347,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;San Jose winger Eriah Hayes chases down New Jersey&#039;s Damon Severson in a game on October 18, 2014 at the Prudential Center in Newark, NJ.&quot;,&quot;created_timestamp&quot;:&quot;1413666413&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;San Jose winger Eriah Hayes chases down New Jersey&#039;s Damon Sever&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="San Jose winger Eriah Hayes chases down New Jersey&#8217;s Damon Sever" data-image-description="&lt;p&gt;San Jose winger Eriah Hayes chases down New Jersey&#8217;s Damon Severson in a game on October 18, 2014 at the Prudential Center in Newark, NJ.&lt;/p&gt;
" data-image-caption="&lt;p&gt;San Jose winger Eriah Hayes chases down New Jersey&#8217;s Damon Severson in a game on October 18, 2014 at the Prudential Center in Newark, NJ.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2014/10/Eriah-Hayes-Peter-Keeling-2014-10-18-10-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2014/10/Eriah-Hayes-Peter-Keeling-2014-10-18-10.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/quiet-deadline-an-indication-of-devils-right-direction/">Quiet Deadline An Indication of Devils Right Direction</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-22T12:09:41-04:00">March 22, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57229 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-york-islanders category-philadelphia-flyers category-photo-galleries tag-adam-pelech tag-carter-hart tag-josh-bailey tag-rasmus-ristolainen tag-ryan-pulock tag-zach-parise post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-3-20-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/Flyers-celebrate-win-IMG_5795-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Flyers-celebrate-win-IMG_5795-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/03/Flyers-celebrate-win-IMG_5795-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57235" data-permalink="https://insidehockey.com/photo-gallery-islanders-vs-flyers-3-20-2022/flyers-celebrate-win-img_5795/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Flyers-celebrate-win-IMG_5795-scaled.jpg" data-orig-size="2560,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Paulin&quot;,&quot;camera&quot;:&quot;Canon EOS 90D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647764887&quot;,&quot;copyright&quot;:&quot;ALL RIGHTS RESERVED&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flyers celebrate win IMG_5795" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Flyers-celebrate-win-IMG_5795-300x240.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Flyers-celebrate-win-IMG_5795-1500x1200.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-3-20-2022/">Photo Gallery:  Islanders vs. Flyers (3/20/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-islanders/" class="cat">New York Islanders</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-22T10:41:31-04:00">March 22, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 4</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57172 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries tag-1000-nhl-games tag-bob-clarke tag-claude-giroux tag-gritty tag-scott-laughton tag-sean-couturier tag-silver-stick post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-claude-giroux-1000-nhl-games-ceremony-03-17-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/Giroux-1000-Games_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Giroux-1000-Games_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/03/Giroux-1000-Games_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57198" data-permalink="https://insidehockey.com/photo-gallery-claude-giroux-1000-nhl-games-ceremony-03-17-2022/nhl-2022-mar-17-claude-girouxs-1000-game-celebration-ceremony-arena-screens-displaying-claude-giroux-1000-games-played-graphics-5/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Giroux-1000-Games_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Arena screens displaying Claude Giroux 1,000 Games Played graphics&quot;,&quot;created_timestamp&quot;:&quot;1647556065&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL 2022 - Mar 17 - Claude Giroux&#039;s 1,000 game celebration ceremony - Arena screens displaying Claude Giroux 1,000 Games Played graphics&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Mar 17 &#8211; Claude Giroux&#8217;s 1,000 game celebration ceremony &#8211; Arena screens displaying Claude Giroux 1,000 Games Played graphics" data-image-description="" data-image-caption="&lt;p&gt;Arena screens displaying Claude Giroux 1,000 Games Played graphics&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Giroux-1000-Games_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Giroux-1000-Games_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-claude-giroux-1000-nhl-games-ceremony-03-17-2022/">Photo Gallery: Claude Giroux 1000 NHL Games Ceremony (03/17/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-18T23:39:32-04:00">March 18, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 21</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12201" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12201 side-spacing--boxed " data-id="12201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-57128 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-philadelphia-flyers category-photo-galleries tag-alexandre-carrier tag-ben-harpur tag-cam-york tag-carter-hart tag-claude-giroux tag-filip-forsberg tag-gritty tag-ivan-provorov tag-joel-farabee tag-justin-braun tag-juuse-saros tag-kevin-hayes tag-matt-duchene tag-mattias-ekholm tag-max-willman tag-michael-mccarron tag-morgan-frost tag-nick-cousins tag-patrick-brown tag-philippe-myers tag-pierre-lambert tag-roman-josi tag-ryan-johansen tag-tanner-jeannot tag-travis-konecny tag-travis-sanheim tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="57171" data-permalink="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/nhl-2022-mar-17-nsh-vs-phi-claude-giroux-28-of-the-philadelphia-flyers-steps-onto-the-ice-after-emerging-from-the-players-tunnel-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#039;s tunnel&quot;,&quot;created_timestamp&quot;:&quot;1647558222&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2022 - Mar 17 - NSH vs PHI - Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#039;s tunnel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Mar 17 &#8211; NSH vs PHI &#8211; Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#8217;s tunnel" data-image-description="" data-image-caption="&lt;p&gt;Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#8217;s tunnel&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/">Photo Gallery: Predators vs Flyers (03/17/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-18T23:20:40-04:00">March 18, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul></div></div>
</li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" data-ppp="4" data-tid="28"  data-term="category">Central</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2248" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2248 side-spacing--boxed " data-id="2248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Central</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57278 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-central-division category-nashville-predators category-nhl category-pacific-division category-slider-2 category-western-conference-nhl tag-anaheim tag-ducks tag-kings tag-mayhew tag-nashville tag-predators tag-saros tag-troy-terry">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/ducks-stuff-the-cupboard/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50775" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-28/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Juuse Saros (NSH - 74) gets ready for a faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1612231615&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Juuse Saros (NSH &#8211; 74) gets ready for a faceoff.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/ducks-stuff-the-cupboard/">Ducks Stuff the Cupboard</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-22T01:18:33-04:00">March 22, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 8</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57128 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-philadelphia-flyers category-photo-galleries tag-alexandre-carrier tag-ben-harpur tag-cam-york tag-carter-hart tag-claude-giroux tag-filip-forsberg tag-gritty tag-ivan-provorov tag-joel-farabee tag-justin-braun tag-juuse-saros tag-kevin-hayes tag-matt-duchene tag-mattias-ekholm tag-max-willman tag-michael-mccarron tag-morgan-frost tag-nick-cousins tag-patrick-brown tag-philippe-myers tag-pierre-lambert tag-roman-josi tag-ryan-johansen tag-tanner-jeannot tag-travis-konecny tag-travis-sanheim tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57171" data-permalink="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/nhl-2022-mar-17-nsh-vs-phi-claude-giroux-28-of-the-philadelphia-flyers-steps-onto-the-ice-after-emerging-from-the-players-tunnel-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#039;s tunnel&quot;,&quot;created_timestamp&quot;:&quot;1647558222&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2022 - Mar 17 - NSH vs PHI - Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#039;s tunnel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Mar 17 &#8211; NSH vs PHI &#8211; Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#8217;s tunnel" data-image-description="" data-image-caption="&lt;p&gt;Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#8217;s tunnel&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/">Photo Gallery: Predators vs Flyers (03/17/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-18T23:20:40-04:00">March 18, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57086 post type-post status-publish format-standard has-post-thumbnail hentry category-central-division category-colorado-avalanche category-leagues category-los-angeles-kings category-nhl category-pacific-division category-slider-2 category-western-conference-nhl tag-avalanche tag-colorado tag-jordan-spence tag-mclellan tag-spence">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/still-further-ahead/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0030-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0030-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0030-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="46259" data-permalink="https://insidehockey.com/makar-makes-difference/nhl-colorado-avalanche-at-boston-bruins/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0030.jpg" data-orig-size="3720,2484" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 7, 2019; Colorado Avalanche defenseman Cale Makar (8) watches a face-off during the first period. Credit: Brian Fluharty&quot;,&quot;created_timestamp&quot;:&quot;1575763694&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: Colorado Avalanche at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Colorado Avalanche at Boston Bruins" data-image-description="" data-image-caption="&lt;p&gt;Dec 7, 2019; Colorado Avalanche defenseman Cale Makar (8) watches a face-off during the first period. Credit: Brian Fluharty&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0030-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0030-1500x1002.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/still-further-ahead/">Still Further Ahead</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" class="cat">Central Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-16T12:18:36-04:00">March 16, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12248" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12248 side-spacing--boxed " data-id="12248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-57128 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-philadelphia-flyers category-photo-galleries tag-alexandre-carrier tag-ben-harpur tag-cam-york tag-carter-hart tag-claude-giroux tag-filip-forsberg tag-gritty tag-ivan-provorov tag-joel-farabee tag-justin-braun tag-juuse-saros tag-kevin-hayes tag-matt-duchene tag-mattias-ekholm tag-max-willman tag-michael-mccarron tag-morgan-frost tag-nick-cousins tag-patrick-brown tag-philippe-myers tag-pierre-lambert tag-roman-josi tag-ryan-johansen tag-tanner-jeannot tag-travis-konecny tag-travis-sanheim tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="57171" data-permalink="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/nhl-2022-mar-17-nsh-vs-phi-claude-giroux-28-of-the-philadelphia-flyers-steps-onto-the-ice-after-emerging-from-the-players-tunnel-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#039;s tunnel&quot;,&quot;created_timestamp&quot;:&quot;1647558222&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2022 - Mar 17 - NSH vs PHI - Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#039;s tunnel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Mar 17 &#8211; NSH vs PHI &#8211; Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#8217;s tunnel" data-image-description="" data-image-caption="&lt;p&gt;Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#8217;s tunnel&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/">Photo Gallery: Predators vs Flyers (03/17/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-18T23:20:40-04:00">March 18, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul></div></div>
</li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/" data-ppp="4" data-tid="45"  data-term="category">Pacific</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2236" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2236 side-spacing--boxed " data-id="2236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Pacific</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57278 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-central-division category-nashville-predators category-nhl category-pacific-division category-slider-2 category-western-conference-nhl tag-anaheim tag-ducks tag-kings tag-mayhew tag-nashville tag-predators tag-saros tag-troy-terry">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/ducks-stuff-the-cupboard/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50775" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-28/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Juuse Saros (NSH - 74) gets ready for a faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1612231615&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Juuse Saros (NSH &#8211; 74) gets ready for a faceoff.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/ducks-stuff-the-cupboard/">Ducks Stuff the Cupboard</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-22T01:18:33-04:00">March 22, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 8</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57212 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-eastern-conference-nhl category-florida-panthers category-nhl category-pacific-division category-slider-2 tag-ducks tag-florida tag-fowler tag-huberdeau tag-panthers tag-susts tag-troy-terry">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/asset-management/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="30935" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-panthers-11-15-2018/the-columbus-blue-jackets-beat-the-florida-panthers-7-3-thursday-november-15-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-15/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Jonathan Huberdeau (FLA - 11) rocks a Movember mustache.&quot;,&quot;created_timestamp&quot;:&quot;1542330201&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Florida Panthers 7-3 Thursday, November 15, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets beat the Florida Panthers 7-3 Thursday, November 15, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Jonathan Huberdeau (FLA &#8211; 11) rocks a Movember mustache.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/11/20181115_CBJ_FLA_0252.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/asset-management/">Asset Management</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-19T17:57:37-04:00">March 19, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 3</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57086 post type-post status-publish format-standard has-post-thumbnail hentry category-central-division category-colorado-avalanche category-leagues category-los-angeles-kings category-nhl category-pacific-division category-slider-2 category-western-conference-nhl tag-avalanche tag-colorado tag-jordan-spence tag-mclellan tag-spence">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/still-further-ahead/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0030-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0030-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0030-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="46259" data-permalink="https://insidehockey.com/makar-makes-difference/nhl-colorado-avalanche-at-boston-bruins/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0030.jpg" data-orig-size="3720,2484" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 7, 2019; Colorado Avalanche defenseman Cale Makar (8) watches a face-off during the first period. Credit: Brian Fluharty&quot;,&quot;created_timestamp&quot;:&quot;1575763694&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: Colorado Avalanche at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Colorado Avalanche at Boston Bruins" data-image-description="" data-image-caption="&lt;p&gt;Dec 7, 2019; Colorado Avalanche defenseman Cale Makar (8) watches a face-off during the first period. Credit: Brian Fluharty&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0030-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/20191207_brf_fb7_0030-1500x1002.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/still-further-ahead/">Still Further Ahead</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" class="cat">Central Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-16T12:18:36-04:00">March 16, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12236" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12236 side-spacing--boxed " data-id="12236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-56802 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-vegas-golden-knights tag-ben-hutton tag-cam-atkinson tag-carter-hart tag-dylan-coghlan tag-evgenii-dadonov tag-jack-eichel tag-james-van-riemsdyk tag-joel-farabee tag-justin-braun tag-keegan-kolesar tag-keith-yandle tag-kevin-hayes tag-max-pacioretty tag-nick-seeler tag-nicolas-roy tag-oskar-lindblom tag-patrick-brown tag-rasmus-ristolainen tag-robin-lehner tag-scott-laughton tag-shea-theodore tag-travis-konecny tag-travis-sanheim tag-william-carrier tag-zach-whitecloud tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-golden-knights-vs-flyers-03-08-2022/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/03/Max-Pacioretty-Justin-Braun_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Max-Pacioretty-Justin-Braun_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/03/Max-Pacioretty-Justin-Braun_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/03/Max-Pacioretty-Justin-Braun_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="56831" data-permalink="https://insidehockey.com/photo-gallery-golden-knights-vs-flyers-03-08-2022/nhl-2022-mar-08-vgk-vs-phi-max-pacioretty-67-of-the-las-vegas-golden-knights-and-justin-braun-61-of-the-philadelphia-flyers-battle-for-position-in-front-of-the-net-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Max-Pacioretty-Justin-Braun_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Max Pacioretty #67 of the Las Vegas Golden Knights and Justin Braun #61 of the Philadelphia Flyers battle for position in front of the net&quot;,&quot;created_timestamp&quot;:&quot;1646786742&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Mar 08 - VGK vs PHI - Max Pacioretty #67 of the Las Vegas Golden Knights and Justin Braun #61 of the Philadelphia Flyers battle for position in front of the net&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Mar 08 &#8211; VGK vs PHI &#8211; Max Pacioretty #67 of the Las Vegas Golden Knights and Justin Braun #61 of the Philadelphia Flyers battle for position in front of the net" data-image-description="" data-image-caption="&lt;p&gt;Max Pacioretty #67 of the Las Vegas Golden Knights and Justin Braun #61 of the Philadelphia Flyers battle for position in front of the net&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Max-Pacioretty-Justin-Braun_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Max-Pacioretty-Justin-Braun_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-golden-knights-vs-flyers-03-08-2022/">Photo Gallery: Golden Knights vs Flyers (03/08/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-09T00:53:32-05:00">March 9, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li id="menu-item-53303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Seattle Kraken" data-url="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" data-count="22" data-tid="4888"  data-term="category">Kraken</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul></div></div>
</li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="NHL" data-url="https://insidehockey.com/category/leagues/nhl/" data-count="1301" data-tid="9"  data-term="category">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="AHL" data-url="https://insidehockey.com/category/leagues/ahl/" data-count="137" data-tid="23"  data-term="category">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="ECHL" data-url="https://insidehockey.com/category/leagues/echl/" data-count="75" data-tid="35"  data-term="category">ECHL</a></li>
	<li id="menu-item-44518" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Federal Prospects Hockey League" data-url="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" data-count="19" data-tid="4965"  data-term="category">FPHL</a></li>
</ul></div></div>
</li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-ppp="7" data-tid="7"  data-term="category">NCAA</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-4449" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-4449 side-spacing--boxed " data-id="4449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">NCAA</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57272 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc tag-frozen-faceoff tag-und-hockey tag-wmu-hockey post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/und-vs-wmu-in-pictures-wmu-wins-4-2/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57267" data-permalink="https://insidehockey.com/snow-storm-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--e1647918462649.jpg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647588108&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;128&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zach Driscoll Snow Storm" data-image-description="" data-image-caption="&lt;p&gt;UND goalie Zach Driscoll gets a snow shower against WMU. (Photo Credit: Eric J. Burton, Inside Hockey)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/und-vs-wmu-in-pictures-wmu-wins-4-2/">UND vs WMU In Pictures, WMU wins 4-2</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-21T23:54:54-04:00">March 21, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 39</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57223 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa tag-aaron-bohlinger tag-bobby-trivigno tag-colin-felix tag-darion-hanson tag-greg-carvel tag-matt-murray tag-mike-cavanaugh tag-vladislav-firstov">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/minutemen-experience-too-much/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/E74EBA39-F4D1-4E4D-A57B-E0E14E991748-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/E74EBA39-F4D1-4E4D-A57B-E0E14E991748-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2022/03/E74EBA39-F4D1-4E4D-A57B-E0E14E991748-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57220" data-permalink="https://insidehockey.com/the-present-and-future-of-hockey-east/e74eba39-f4d1-4e4d-a57b-e0e14e991748/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/E74EBA39-F4D1-4E4D-A57B-E0E14E991748-scaled.jpeg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="E74EBA39-F4D1-4E4D-A57B-E0E14E991748" data-image-description="" data-image-caption="&lt;p&gt;UMass celebrates after Aaron Bohlinger’ OT winner in the 2022 Hockey East Championship Game. Credit- Jason Scales, Inside Hockey&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/E74EBA39-F4D1-4E4D-A57B-E0E14E991748-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/E74EBA39-F4D1-4E4D-A57B-E0E14E991748-1500x1000.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/minutemen-experience-too-much/">Minutemen Experience Too Much</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-20T13:35:57-04:00">March 20, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 40</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57214 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa tag-greg-carvel tag-huskies tag-mike-cavanaugh tag-minutemen tag-uconn tag-umass">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/the-present-and-future-of-hockey-east/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/20C72547-98B0-4A64-BCF8-932A4C4D65B0-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/20C72547-98B0-4A64-BCF8-932A4C4D65B0-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2022/03/20C72547-98B0-4A64-BCF8-932A4C4D65B0-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57217" data-permalink="https://insidehockey.com/the-present-and-future-of-hockey-east/20c72547-98b0-4a64-bcf8-932a4c4d65b0/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/20C72547-98B0-4A64-BCF8-932A4C4D65B0-scaled.jpeg" data-orig-size="2395,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20C72547-98B0-4A64-BCF8-932A4C4D65B0" data-image-description="" data-image-caption="&lt;p&gt;The 2022 Hockey East Championship banner. Credit- Jason Scales&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/20C72547-98B0-4A64-BCF8-932A4C4D65B0-281x300.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/20C72547-98B0-4A64-BCF8-932A4C4D65B0-1403x1500.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/the-present-and-future-of-hockey-east/">The Present and Future of Hockey East</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-20T13:15:23-04:00">March 20, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 193</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57210 post type-post status-publish format-standard has-post-thumbnail hentry category-atlantic-hockey category-ncaa tag-aic tag-air-force tag-atlantic-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/2022-atlantic-hockey-championship-preview/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/CE81C8DC-4E81-4A28-BEBC-6D1BB1977539-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2021/03/CE81C8DC-4E81-4A28-BEBC-6D1BB1977539-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2021/03/CE81C8DC-4E81-4A28-BEBC-6D1BB1977539-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51941" data-permalink="https://insidehockey.com/aic-repeats-as-atlantic-tournament-champions-defeats-canisius/ce81c8dc-4e81-4a28-bebc-6d1bb1977539/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/CE81C8DC-4E81-4A28-BEBC-6D1BB1977539.jpeg" data-orig-size="1923,1282" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kelly Shea&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;kellysheaphoto@gmail.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CE81C8DC-4E81-4A28-BEBC-6D1BB1977539" data-image-description="" data-image-caption="&lt;p&gt;American International College celebrates the 2021 Atlantic Hockey Tournament Championship. Credit- Kelly Shea/AIC Athletics&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/CE81C8DC-4E81-4A28-BEBC-6D1BB1977539-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/CE81C8DC-4E81-4A28-BEBC-6D1BB1977539-1500x1000.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/2022-atlantic-hockey-championship-preview/">2022 Atlantic Hockey Championship Preview</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/atlantic-hockey/" class="cat">Atlantic Hockey</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-19T15:22:51-04:00">March 19, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 33</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57208 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa tag-uconn tag-umass">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/2022-hockey-east-championship-preview/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/268E911C-C633-4DD4-A337-EC935EF528CF-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/268E911C-C633-4DD4-A337-EC935EF528CF-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2022/03/268E911C-C633-4DD4-A337-EC935EF528CF-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57202" data-permalink="https://insidehockey.com/connecticut-wins-husky-war-advances-to-hea-title-game/268e911c-c633-4dd4-a337-ec935ef528cf/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/268E911C-C633-4DD4-A337-EC935EF528CF-scaled.jpeg" data-orig-size="2560,2035" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="268E911C-C633-4DD4-A337-EC935EF528CF" data-image-description="" data-image-caption="&lt;p&gt;UConn celebrates Marc Gatcomb’s empty net goal against Northeastern in the 2022 Hockey East Semi-Finals. Credit- Jason Scales, Inside Hockey&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/268E911C-C633-4DD4-A337-EC935EF528CF-300x239.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/268E911C-C633-4DD4-A337-EC935EF528CF-1500x1193.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/2022-hockey-east-championship-preview/">2022 Hockey East Championship Preview</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-19T13:01:10-04:00">March 19, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 118</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57205 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-east category-ncaa tag-bobby-trivigno tag-garrett-wait tag-greg-carvel tag-jerry-harding tag-massachusetts-minutemen tag-matt-murray tag-norm-bazin tag-umass-lowell-river-hawks">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/early-lead-holds-for-minutemen/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/IMG_0242-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/IMG_0242-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/03/IMG_0242-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57206" data-permalink="https://insidehockey.com/early-lead-holds-for-minutemen/img_0242/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/IMG_0242-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647637438&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0242" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/IMG_0242-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/IMG_0242-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/early-lead-holds-for-minutemen/">Early Lead Holds for Minutemen</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" class="cat">Hockey East</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-19T03:30:42-04:00">March 19, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 244</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-14449" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-14449 side-spacing--boxed " data-id="14449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-57272 post type-post status-publish format-gallery has-post-thumbnail hentry category-ncaa category-nchc tag-frozen-faceoff tag-und-hockey tag-wmu-hockey post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/und-vs-wmu-in-pictures-wmu-wins-4-2/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--1500x1000.jpg 1500w, https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--1536x1024.jpg 1536w, https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--750x500.jpg 750w, https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--e1647918462649.jpg 1280w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="57267" data-permalink="https://insidehockey.com/snow-storm-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--e1647918462649.jpg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647588108&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;128&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zach Driscoll Snow Storm" data-image-description="" data-image-caption="&lt;p&gt;UND goalie Zach Driscoll gets a snow shower against WMU. (Photo Credit: Eric J. Burton, Inside Hockey)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/Snow-Storm--1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/und-vs-wmu-in-pictures-wmu-wins-4-2/">UND vs WMU In Pictures, WMU wins 4-2</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-21T23:54:54-04:00">March 21, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 39</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/" data-ppp="4" data-tid="4"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2243" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2243 side-spacing--boxed " data-id="2243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57284 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-dreams/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57286" data-permalink="https://insidehockey.com/small-saves-dreams/dreams_1200-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dreams_1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-dreams/">Small Saves: Dreams</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-22T10:51:19-04:00">March 22, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 2</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57032 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey-history category-new-york-rangers category-nhl category-slider-2 category-uncategorized">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/retro-rangers-remembering-jim-gordon-and-bill-chadwick/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="7758" data-permalink="https://insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/retro-rangers-remembering-jim-gordon-and-bill-chadwick/">Retro Rangers: Remembering Jim Gordon and Bill Chadwick</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/hockey-history/" class="cat">Hockey History</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-14T13:40:55-04:00">March 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 111</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57028 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-hockey-tournament/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/gov26a1200-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/gov26a1200-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2022/03/gov26a1200-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57030" data-permalink="https://insidehockey.com/small-saves-hockey-tournament/gov26a1200-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/gov26a1200.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gov26a1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/gov26a1200-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/gov26a1200.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-hockey-tournament/">Small Saves: Hockey Tournament</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-14T11:11:26-04:00">March 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 4</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12243" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12243 side-spacing--boxed " data-id="12243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-47801 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-philadelphia-flyers category-slider-2">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg 1500w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-600x400.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="45888" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-justin-braun-61-of-the-philadelphia-flyers-gets-a-hug-from-jakub-voracek-93/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;created_timestamp&quot;:&quot;1574734387&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93" data-image-description="" data-image-caption="&lt;p&gt;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/">Book Review: Philadelphia Flyers &#8211; The Big 50</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/mike-stern/" title="Posts by Mike Stern" class="author url fn" rel="author">Mike Stern</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/product-reviews/books/" class="cat">Books</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-05T15:57:33-05:00">February 5, 2020</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 156</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Hockey History" data-url="https://insidehockey.com/category/features/hockey-history/" data-count="115" data-tid="5"  data-term="category">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://insidehockey.com/category/features/product-reviews/books/" data-count="29" data-tid="27"  data-term="category">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Video Games" data-url="https://insidehockey.com/category/features/product-reviews/video-games/" data-count="4" data-tid="17"  data-term="category">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Olympic Hockey" data-url="https://insidehockey.com/category/leagues/olympic-hockey/" data-count="10" data-tid="11"  data-term="category">Olympic Hockey</a></li>
</ul></div></div>
</li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/" data-ppp="7" data-tid="13"  data-term="category">Photos</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-3681" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-3681 side-spacing--boxed " data-id="3681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Photos</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57229 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-york-islanders category-philadelphia-flyers category-photo-galleries tag-adam-pelech tag-carter-hart tag-josh-bailey tag-rasmus-ristolainen tag-ryan-pulock tag-zach-parise post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-3-20-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/Flyers-celebrate-win-IMG_5795-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Flyers-celebrate-win-IMG_5795-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/03/Flyers-celebrate-win-IMG_5795-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57235" data-permalink="https://insidehockey.com/photo-gallery-islanders-vs-flyers-3-20-2022/flyers-celebrate-win-img_5795/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Flyers-celebrate-win-IMG_5795-scaled.jpg" data-orig-size="2560,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Paulin&quot;,&quot;camera&quot;:&quot;Canon EOS 90D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647764887&quot;,&quot;copyright&quot;:&quot;ALL RIGHTS RESERVED&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flyers celebrate win IMG_5795" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Flyers-celebrate-win-IMG_5795-300x240.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Flyers-celebrate-win-IMG_5795-1500x1200.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-3-20-2022/">Photo Gallery:  Islanders vs. Flyers (3/20/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-islanders/" class="cat">New York Islanders</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-22T10:41:31-04:00">March 22, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 4</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57172 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries tag-1000-nhl-games tag-bob-clarke tag-claude-giroux tag-gritty tag-scott-laughton tag-sean-couturier tag-silver-stick post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-claude-giroux-1000-nhl-games-ceremony-03-17-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/Giroux-1000-Games_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Giroux-1000-Games_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/03/Giroux-1000-Games_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57198" data-permalink="https://insidehockey.com/photo-gallery-claude-giroux-1000-nhl-games-ceremony-03-17-2022/nhl-2022-mar-17-claude-girouxs-1000-game-celebration-ceremony-arena-screens-displaying-claude-giroux-1000-games-played-graphics-5/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Giroux-1000-Games_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Arena screens displaying Claude Giroux 1,000 Games Played graphics&quot;,&quot;created_timestamp&quot;:&quot;1647556065&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL 2022 - Mar 17 - Claude Giroux&#039;s 1,000 game celebration ceremony - Arena screens displaying Claude Giroux 1,000 Games Played graphics&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Mar 17 &#8211; Claude Giroux&#8217;s 1,000 game celebration ceremony &#8211; Arena screens displaying Claude Giroux 1,000 Games Played graphics" data-image-description="" data-image-caption="&lt;p&gt;Arena screens displaying Claude Giroux 1,000 Games Played graphics&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Giroux-1000-Games_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Giroux-1000-Games_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-claude-giroux-1000-nhl-games-ceremony-03-17-2022/">Photo Gallery: Claude Giroux 1000 NHL Games Ceremony (03/17/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-18T23:39:32-04:00">March 18, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 21</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57128 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-philadelphia-flyers category-photo-galleries tag-alexandre-carrier tag-ben-harpur tag-cam-york tag-carter-hart tag-claude-giroux tag-filip-forsberg tag-gritty tag-ivan-provorov tag-joel-farabee tag-justin-braun tag-juuse-saros tag-kevin-hayes tag-matt-duchene tag-mattias-ekholm tag-max-willman tag-michael-mccarron tag-morgan-frost tag-nick-cousins tag-patrick-brown tag-philippe-myers tag-pierre-lambert tag-roman-josi tag-ryan-johansen tag-tanner-jeannot tag-travis-konecny tag-travis-sanheim tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57171" data-permalink="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/nhl-2022-mar-17-nsh-vs-phi-claude-giroux-28-of-the-philadelphia-flyers-steps-onto-the-ice-after-emerging-from-the-players-tunnel-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#039;s tunnel&quot;,&quot;created_timestamp&quot;:&quot;1647558222&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2022 - Mar 17 - NSH vs PHI - Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#039;s tunnel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Mar 17 &#8211; NSH vs PHI &#8211; Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#8217;s tunnel" data-image-description="" data-image-caption="&lt;p&gt;Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#8217;s tunnel&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/">Photo Gallery: Predators vs Flyers (03/17/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-18T23:20:40-04:00">March 18, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57050 post type-post status-publish format-gallery has-post-thumbnail hentry category-montreal-canadiens category-philadelphia-flyers category-photo-galleries tag-ben-chiarot tag-brett-kulak tag-cam-atkinson tag-carter-hart tag-chris-wideman tag-claude-giroux tag-cole-caufield tag-corey-schueneman tag-derick-brassard tag-gerry-mayhew tag-gritty tag-jake-evans tag-james-van-riemsdyk tag-kevin-hayes tag-martin-st-louis tag-morgan-frost tag-nick-suzuki tag-patrick-brown tag-rasmus-ristolainen tag-rem-pitlick tag-ryan-poehling tag-sam-montembeault tag-travis-konecny tag-travis-sanheim post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-canadiens-vs-flyers-03-13-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57081" data-permalink="https://insidehockey.com/photo-gallery-canadiens-vs-flyers-03-13-2022/nhl-2022-mar-13-mtl-vs-phi-sam-montembeault-35-of-the-montreal-canadiens-makes-a-leg-pad-save-against-a-falling-travis-konecny-11-of-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Sam Montembeault #35 of the Montreal Canadiens makes a leg pad save against a falling Travis Konecny #11 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1647214474&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Mar 13 - MTL vs PHI - Sam Montembeault #35 of the Montreal Canadiens makes a leg pad save against a falling Travis Konecny #11 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Mar 13 &#8211; MTL vs PHI &#8211; Sam Montembeault #35 of the Montreal Canadiens makes a leg pad save against a falling Travis Konecny #11 of the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Sam Montembeault #35 of the Montreal Canadiens makes a leg pad save against a falling Travis Konecny #11 of the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Travis-Konecny-Sam-Montembeault_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-canadiens-vs-flyers-03-13-2022/">Photo Gallery: Canadiens vs Flyers (03/13/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/montreal-canadiens/" class="cat">Montreal Canadiens</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-14T22:49:31-04:00">March 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57014 post type-post status-publish format-gallery has-post-thumbnail hentry category-arizona-coyotes category-atlantic-division-eastern-conference-nhl category-boston-bruins category-central-division category-eastern-conference-nhl category-nhl category-photo-galleries category-slider-2 category-western-conference-nhl post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/arizona-coyotes-vs-boston-bruins-3-12-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2020/12/A7301882-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2020/12/A7301882-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2020/12/A7301882-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="56961" data-permalink="https://insidehockey.com/a7301882/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/A7301882-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647130256&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A7301882" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/A7301882-300x225.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/A7301882-1500x1125.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/arizona-coyotes-vs-boston-bruins-3-12-2022/">Arizona Coyotes vs. Boston Bruins 3-12-2022</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/arizona-coyotes/" class="cat">Arizona Coyotes</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-14T00:31:43-04:00">March 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 57</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-56802 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-vegas-golden-knights tag-ben-hutton tag-cam-atkinson tag-carter-hart tag-dylan-coghlan tag-evgenii-dadonov tag-jack-eichel tag-james-van-riemsdyk tag-joel-farabee tag-justin-braun tag-keegan-kolesar tag-keith-yandle tag-kevin-hayes tag-max-pacioretty tag-nick-seeler tag-nicolas-roy tag-oskar-lindblom tag-patrick-brown tag-rasmus-ristolainen tag-robin-lehner tag-scott-laughton tag-shea-theodore tag-travis-konecny tag-travis-sanheim tag-william-carrier tag-zach-whitecloud tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-golden-knights-vs-flyers-03-08-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/03/Max-Pacioretty-Justin-Braun_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Max-Pacioretty-Justin-Braun_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/03/Max-Pacioretty-Justin-Braun_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="56831" data-permalink="https://insidehockey.com/photo-gallery-golden-knights-vs-flyers-03-08-2022/nhl-2022-mar-08-vgk-vs-phi-max-pacioretty-67-of-the-las-vegas-golden-knights-and-justin-braun-61-of-the-philadelphia-flyers-battle-for-position-in-front-of-the-net-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Max-Pacioretty-Justin-Braun_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Max Pacioretty #67 of the Las Vegas Golden Knights and Justin Braun #61 of the Philadelphia Flyers battle for position in front of the net&quot;,&quot;created_timestamp&quot;:&quot;1646786742&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Mar 08 - VGK vs PHI - Max Pacioretty #67 of the Las Vegas Golden Knights and Justin Braun #61 of the Philadelphia Flyers battle for position in front of the net&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Mar 08 &#8211; VGK vs PHI &#8211; Max Pacioretty #67 of the Las Vegas Golden Knights and Justin Braun #61 of the Philadelphia Flyers battle for position in front of the net" data-image-description="" data-image-caption="&lt;p&gt;Max Pacioretty #67 of the Las Vegas Golden Knights and Justin Braun #61 of the Philadelphia Flyers battle for position in front of the net&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Max-Pacioretty-Justin-Braun_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Max-Pacioretty-Justin-Braun_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-golden-knights-vs-flyers-03-08-2022/">Photo Gallery: Golden Knights vs Flyers (03/08/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-09T00:53:32-05:00">March 9, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-13681" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-13681 side-spacing--boxed " data-id="13681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-57128 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-philadelphia-flyers category-photo-galleries tag-alexandre-carrier tag-ben-harpur tag-cam-york tag-carter-hart tag-claude-giroux tag-filip-forsberg tag-gritty tag-ivan-provorov tag-joel-farabee tag-justin-braun tag-juuse-saros tag-kevin-hayes tag-matt-duchene tag-mattias-ekholm tag-max-willman tag-michael-mccarron tag-morgan-frost tag-nick-cousins tag-patrick-brown tag-philippe-myers tag-pierre-lambert tag-roman-josi tag-ryan-johansen tag-tanner-jeannot tag-travis-konecny tag-travis-sanheim tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="57171" data-permalink="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/nhl-2022-mar-17-nsh-vs-phi-claude-giroux-28-of-the-philadelphia-flyers-steps-onto-the-ice-after-emerging-from-the-players-tunnel-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#039;s tunnel&quot;,&quot;created_timestamp&quot;:&quot;1647558222&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2022 - Mar 17 - NSH vs PHI - Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#039;s tunnel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Mar 17 &#8211; NSH vs PHI &#8211; Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#8217;s tunnel" data-image-description="" data-image-caption="&lt;p&gt;Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#8217;s tunnel&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/">Photo Gallery: Predators vs Flyers (03/17/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-18T23:20:40-04:00">March 18, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-login  cb-menu-icon vertical-c"><a href="#" data-title="Login / Join" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="lwa"><i class="valenti-i-user" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-m sidebar-on sidebar-right hero-core-9 hero-fi-off post-57284 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://insidehockey.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/features/">
									<span>Features</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/features/small-saves/">
									<span>Small Saves</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="meta-wrap hero-meta tipi-m-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Small Saves: Dreams</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/james-demarco/" title="Posts by Jay DeMarco" class="author url fn" rel="author">Jay DeMarco</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-22T10:51:19-04:00">March 22, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 2</span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content clearfix body-color link-color-wrap">																										<p><img data-attachment-id="57285" data-permalink="https://insidehockey.com/small-saves-dreams/dreams_1200-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200.jpg" data-orig-size="1200,475" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dreams_1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200-300x119.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200.jpg" class="alignnone size-full wp-image-57285" src="https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200.jpg" alt="" width="1200" height="475" srcset="https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200-300x119.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200-768x304.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/03/dreams_1200-750x297.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Hi Everyone!</p>
<p>This week, I&#8217;d like to announce that Small Saves&#8217; eBay store is back! Here, you can find everything from original Small Saves art to goalie equipment-and everything in-between!</p>
<p>The eBay store is special to me, as this is where I first started selling my custom-silk screened International Goalies&#8217; Union t-shirt designs years ago. I made many friends through that store, of which many still keep in touch and follow Small Saves to this day.</p>
<p><a href="https://www.ebay.com/sch/small-saves_hockey_goalie/m.html" target="_blank" rel="noopener">Please check it out here.</a></p>
<p>See you next week!<br />
Jay&#8230; and Small Saves!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-57284" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/small-saves-dreams/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-57284" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/small-saves-dreams/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
					<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-3-20-2022/" class="previous-title title">
						<span>Previous</span>
						Photo Gallery:  Islanders vs. Flyers (3/20/2022)					</a>
				</div>
			</div>
							<div class="next-block prev-next-block clearfix">
				<div class="meta font-h">
					<a href="https://insidehockey.com/quiet-deadline-an-indication-of-devils-right-direction/" class="next-title title">
						<span>Next</span>
						Quiet Deadline An Indication of Devils Right Direction					</a>
				</div>
			</div>
			</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://insidehockey.com/author/"><img alt='' src='https://secure.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo avatar-default' height='120' width='120' /></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://insidehockey.com/author/"><span></span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-21324" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-21324 side-spacing--boxed " data-id="21324"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-57028 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/small-saves-hockey-tournament/" class="mask-img">
				<img width="360" height="240" src="https://insidehockey.com/wp-content/uploads/2022/03/gov26a1200.png" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/gov26a1200.png 360w, https://insidehockey.com/wp-content/uploads/2022/03/gov26a1200-300x200.png 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="57030" data-permalink="https://insidehockey.com/small-saves-hockey-tournament/gov26a1200-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/gov26a1200.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gov26a1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/gov26a1200-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/gov26a1200.png" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/small-saves-hockey-tournament/">Small Saves: Hockey Tournament</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/james-demarco/" title="Posts by Jay DeMarco" class="author url fn" rel="author">Jay DeMarco</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-14T11:11:26-04:00">March 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 4</span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-57022 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/small-saves-love-and-compassion/" class="mask-img">
				<img width="360" height="240" src="https://insidehockey.com/wp-content/uploads/2022/03/faith_1200.png" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/faith_1200.png 360w, https://insidehockey.com/wp-content/uploads/2022/03/faith_1200-300x200.png 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="57026" data-permalink="https://insidehockey.com/small-saves-love-and-compassion/faith_1200-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/faith_1200.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="faith_1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/faith_1200-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/faith_1200.png" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/small-saves-love-and-compassion/">Small Saves: Love and Compassion</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/james-demarco/" title="Posts by Jay DeMarco" class="author url fn" rel="author">Jay DeMarco</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-14T11:08:07-04:00">March 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 2</span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="search-2" class="cb-sidebar-widget sidebar-widget valenti-widget widget_search"><form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
</div><div id="custom_html-2" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-color menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50162" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-50162"><a href="https://insidehockey.com/wp-admin/">User Login</a></li>
</ul>							</nav><!-- .footer-navigation -->
																								</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
										<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/">Kraken</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/">FPHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" rel="noopener" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
									</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
				<div class="tipi-logged-out-wrap lwa-active-1">
	<div class="logo logo-lwa"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png" srcset="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png 2x" width="186" height="50"></a></div>		<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="current-password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme valenti-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="valenti-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="valenti-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="1" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
				<div class="background"></div>			</div>
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Inside Hockey",
	"description": "Get Inside!",
	"url": "https://insidehockey.com/","datePublished": "2022-03-22T10:51:19-04:00","dateCreated": "2022-03-22T10:51:19-04:00","dateModified": "2022-03-22T10:51:19-04:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://insidehockey.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://insidehockey.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://insidehockey.com/category/features/",
					"name": "Features"
				}
			},{"@type": "ListItem",	"position": 3, "item": {
					"@id": "https://insidehockey.com/category/features/small-saves/",
					"name": "Small Saves"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/small-saves-dreams\/":57284};
	</script>
						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:1100px; height:75px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.9' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"57284","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/insidehockey.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/insidehockey.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"330cf9a4fd","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"name":"small-saves-dreams","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.9' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/insidehockey.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","nonce":"2f7c559f79","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidehockey.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidehockey.com%2Fsmall-saves-dreams%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.7' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'119870891',post:'57284',tz:'-4',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '57284' ]);
</script>
</body>
</html><!-- The End. what a ride! -->