<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>A historic draft as Slovaks dominate early picks &#8211; Inside Hockey</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; A historic draft as Slovaks dominate early picks Comments Feed" href="https://insidehockey.com/slovaks-dominate-early-picks/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1f2657a05a3d497bcaca32018e35c261"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=1f2657a05a3d497bcaca32018e35c261' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=1f2657a05a3d497bcaca32018e35c261' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.9' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=4.1' id='login-with-ajax-js'></script>
<link rel="https://api.w.org/" href="https://insidehockey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidehockey.com/wp-json/wp/v2/posts/58224" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidehockey.com/slovaks-dominate-early-picks/" />
<link rel='shortlink' href='https://wp.me/p86XTt-f96' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fslovaks-dominate-early-picks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fslovaks-dominate-early-picks%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="preload" type="font/woff2" as="font" href="https://insidehockey.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="A historic draft as Slovaks dominate early picks">
	<meta property="og:description" content="Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)">
	<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png">
	<meta property="og:url" content="https://insidehockey.com/slovaks-dominate-early-picks/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Inside Hockey">
	<meta property="og:type" content="website">
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A historic draft as Slovaks dominate early picks" />
<meta property="og:url" content="https://insidehockey.com/slovaks-dominate-early-picks/" />
<meta property="og:description" content="* Juraj Slafkovsky (Kosice, Slovakia) became the highest-drafted Slovakian player in NHL history and the 10th player born outside North America to be selected first overall in the NHL Draft. * Simo…" />
<meta property="article:published_time" content="2022-07-08T11:09:52+00:00" />
<meta property="article:modified_time" content="2022-07-08T11:17:42+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="A historic draft as Slovaks dominate early picks" />
<meta name="twitter:image" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
<style type="text/css" id="wp-custom-css">.h2 title { border-style: solid; border-color: #000000; border-width: 1px;}</style></head>
<body class="post-template-default single single-post postid-58224 single-format-standard body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-1 sticky-top site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="valenti-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="valenti-i-menu" aria-hidden="true"></i></a></li>	</ul>
	<div class="logo-main-wrap logo-mob-wrap">
			</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
					</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" width="1100" height="75"></a></div>					</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-only-when-stuck main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" data-ppp="4" data-tid="58"  data-term="category">Atlantic</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2182" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2182 side-spacing--boxed " data-id="2182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Atlantic</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-58221 post type-post status-publish format-standard has-post-thumbnail hentry category-arizona-coyotes category-calgary-flames category-chicago-blackhawks category-colorado-avalanche category-montreal-canadiens category-new-jersey-devils category-new-york-rangers category-nhl category-slider-2 category-tampa-bay-lightning category-vancouver-canucks category-washington-capitals tag-j-t-miller tag-jesper-bratt tag-kent-hughes tag-matt-murray tag-sergie-bobrovsky tag-shane-wright">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/league-notes-and-draft-day-thoughts/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="45890" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-j-t-miller-9-of-the-vancouver-canucks-blocks-a-shot/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;J.T. Miller #9 of the Vancouver Canucks blocks a shot&quot;,&quot;created_timestamp&quot;:&quot;1574734853&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - J.T. Miller #9 of the Vancouver Canucks blocks a shot&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; J.T. Miller #9 of the Vancouver Canucks blocks a shot" data-image-description="" data-image-caption="&lt;p&gt;J.T. Miller #9 of the Vancouver Canucks blocks a shot&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/league-notes-and-draft-day-thoughts/">League Notes and Draft Day Thoughts</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/arizona-coyotes/" class="cat">Arizona Coyotes</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-07-07T14:26:50-04:00">July 7, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 59</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-58014 post type-post status-publish format-standard has-post-thumbnail hentry category-atlantic-division-eastern-conference-nhl category-boston-bruins category-carolina-hurricanes category-eastern-conference-nhl category-metropolitan-division category-nhl category-slider-2 category-stanley-cup-playoffs tag-andrei-svechnikov tag-antti-raanta tag-brad-marchand tag-bruce-cassidy tag-charlie-coyle tag-curtis-lazar tag-derek-forbort tag-erik-haula tag-jeremy-swayman tag-td-garden">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/bruins-strike-first-force-game-seven/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/05/IMG_9046-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/05/IMG_9046-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/05/IMG_9046-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="58015" data-permalink="https://insidehockey.com/bruins-strike-first-force-game-seven/img_9046/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/05/IMG_9046-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652382230&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9046" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/05/IMG_9046-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/05/IMG_9046-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/bruins-strike-first-force-game-seven/">Bruins Strike First, Force Game Seven</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-13T12:42:47-04:00">May 13, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57988 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-montreal-canadiens category-new-jersey-devils category-nhl category-nhl-entry-draft category-slider-2 tag-jack-hughes tag-nico-hischier tag-shane-wright">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/devils-canadiens-to-select-top-two-in-entry-draft/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2015/06/Draft_Floor_Brandon_Titus_1200_520-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2015/06/Draft_Floor_Brandon_Titus_1200_520-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2015/06/Draft_Floor_Brandon_Titus_1200_520-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10158" data-permalink="https://insidehockey.com/2015-nhl-draft-friday-morning-links/draft_floor_brandon_titus_1200_520/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/06/Draft_Floor_Brandon_Titus_1200_520.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Brandon Titus Photography&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1372605016&quot;,&quot;copyright&quot;:&quot;Brandon Titus Photography&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Draft_Floor_Brandon_Titus_1200_520" data-image-description="" data-image-caption="&lt;p&gt;Photo by Brandon Titus / Inside Hockey&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/06/Draft_Floor_Brandon_Titus_1200_520-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/06/Draft_Floor_Brandon_Titus_1200_520.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/devils-canadiens-to-select-top-two-in-entry-draft/">Devils, Canadiens to Select Top-Two in Entry Draft</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-10T20:43:47-04:00">May 10, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 29</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12182" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12182 side-spacing--boxed " data-id="12182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-57778 post type-post status-publish format-gallery has-post-thumbnail hentry category-boston-bruins category-photo-galleries category-pittsburgh-penguins tag-brad-marchand tag-brandon-carlo tag-brian-boyle tag-bryan-rust tag-casey-desmith tag-chad-ruhwedel tag-charlie-mcavoy tag-connor-clifton tag-craig-smith tag-curtis-lazar tag-danton-heinen tag-evan-rodrigues tag-jake-guentzel tag-jason-zucker tag-jeff-carter tag-jeremy-swayman tag-kasperi-kapanen tag-kris-letang tag-matt-grzelcyk tag-mike-matheson tag-mike-reilly tag-patrice-bergeron tag-sidney-crosby tag-taylor-hall tag-trent-frederic post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-penguins-vs-bruins-04-16-2022/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="57807" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-bruins-04-16-2022/jeremy-swayman_1200x520_bobfina-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1650131400&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;108&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeremy-Swayman_1200x520_BobFina" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-penguins-vs-bruins-04-16-2022/">Photo Gallery: Penguins vs Bruins (04/16/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-16T16:41:19-04:00">April 16, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 47</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul></div></div>
</li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/" data-ppp="4" data-tid="37"  data-term="category">Metropolitan</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2201" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2201 side-spacing--boxed " data-id="2201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#ce1126;">Metropolitan</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-58244 post type-post status-publish format-standard has-post-thumbnail hentry category-new-jersey-devils category-new-york-islanders category-nhl category-philadelphia-flyers category-slider-2 tag-brad-treliving tag-chuck-fletcher tag-johnny-gaudreau tag-tom-fitzgerald">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#ce1126">			<a href="https://insidehockey.com/gaudreau-can-alter-franchises-path/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/07/AMORD_93124-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Calgary forward, Johnny Gaudreau skating with the puck" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/07/AMORD_93124-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/07/AMORD_93124-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="58245" data-permalink="https://insidehockey.com/gaudreau-can-alter-franchises-path/amord_93124/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/07/AMORD_93124-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;ANDREW MORDZYNSKI&quot;,&quot;camera&quot;:&quot;Canon EOS R6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635296881&quot;,&quot;copyright&quot;:&quot;MORDYPHOTO&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AMORD_93124" data-image-description="&lt;p&gt;Johnny Gaudreau skating at Prudential Center on Oct. 26, 2021&lt;/p&gt;
" data-image-caption="&lt;p&gt;Johnny Gaudreau skating at Prudential Center on Oct. 26, 2021&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/07/AMORD_93124-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/07/AMORD_93124-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/gaudreau-can-alter-franchises-path/">Gaudreau Can Alter Franchise&#8217;s Path</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-07-13T09:16:08-04:00">July 13, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 111</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-58237 post type-post status-publish format-standard has-post-thumbnail hentry category-new-jersey-devils category-nhl category-slider-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#ce1126">			<a href="https://insidehockey.com/nemec-the-devils-and-the-draft/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/03/2021-03-23_NHL_NJDvsPHI_16-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2021/03/2021-03-23_NHL_NJDvsPHI_16-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/03/2021-03-23_NHL_NJDvsPHI_16-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51990" data-permalink="https://insidehockey.com/photo-gallery-devils-vs-flyers-03-23-2021/nhl-2021-mar-23-njd-vs-phi-ty-smith-24-of-the-new-jersey-devils-retrieves-the-puck/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/03/2021-03-23_NHL_NJDvsPHI_16.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Ty Smith #24 of the New Jersey Devils retrieves the puck&quot;,&quot;created_timestamp&quot;:&quot;1616544924&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Mar 23 - NJD vs PHI - Ty Smith #24 of the New Jersey Devils retrieves the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Mar 23 &#8211; NJD vs PHI &#8211; Ty Smith #24 of the New Jersey Devils retrieves the puck" data-image-description="" data-image-caption="&lt;p&gt;Ty Smith #24 of the New Jersey Devils retrieves the puck&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/03/2021-03-23_NHL_NJDvsPHI_16-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/03/2021-03-23_NHL_NJDvsPHI_16.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/nemec-the-devils-and-the-draft/">Nemec, the Devils and the Draft</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-jersey-devils/" class="cat">New Jersey Devils</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-07-11T08:44:10-04:00">July 11, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 910</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-58221 post type-post status-publish format-standard has-post-thumbnail hentry category-arizona-coyotes category-calgary-flames category-chicago-blackhawks category-colorado-avalanche category-montreal-canadiens category-new-jersey-devils category-new-york-rangers category-nhl category-slider-2 category-tampa-bay-lightning category-vancouver-canucks category-washington-capitals tag-j-t-miller tag-jesper-bratt tag-kent-hughes tag-matt-murray tag-sergie-bobrovsky tag-shane-wright">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/league-notes-and-draft-day-thoughts/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="45890" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-j-t-miller-9-of-the-vancouver-canucks-blocks-a-shot/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;J.T. Miller #9 of the Vancouver Canucks blocks a shot&quot;,&quot;created_timestamp&quot;:&quot;1574734853&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - J.T. Miller #9 of the Vancouver Canucks blocks a shot&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; J.T. Miller #9 of the Vancouver Canucks blocks a shot" data-image-description="" data-image-caption="&lt;p&gt;J.T. Miller #9 of the Vancouver Canucks blocks a shot&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/league-notes-and-draft-day-thoughts/">League Notes and Draft Day Thoughts</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/arizona-coyotes/" class="cat">Arizona Coyotes</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-07-07T14:26:50-04:00">July 7, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 59</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12201" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12201 side-spacing--boxed " data-id="12201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-57778 post type-post status-publish format-gallery has-post-thumbnail hentry category-boston-bruins category-photo-galleries category-pittsburgh-penguins tag-brad-marchand tag-brandon-carlo tag-brian-boyle tag-bryan-rust tag-casey-desmith tag-chad-ruhwedel tag-charlie-mcavoy tag-connor-clifton tag-craig-smith tag-curtis-lazar tag-danton-heinen tag-evan-rodrigues tag-jake-guentzel tag-jason-zucker tag-jeff-carter tag-jeremy-swayman tag-kasperi-kapanen tag-kris-letang tag-matt-grzelcyk tag-mike-matheson tag-mike-reilly tag-patrice-bergeron tag-sidney-crosby tag-taylor-hall tag-trent-frederic post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-penguins-vs-bruins-04-16-2022/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="57807" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-bruins-04-16-2022/jeremy-swayman_1200x520_bobfina-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1650131400&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;108&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeremy-Swayman_1200x520_BobFina" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-penguins-vs-bruins-04-16-2022/">Photo Gallery: Penguins vs Bruins (04/16/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-16T16:41:19-04:00">April 16, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 47</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul></div></div>
</li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" data-ppp="4" data-tid="28"  data-term="category">Central</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2248" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2248 side-spacing--boxed " data-id="2248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Central</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-58221 post type-post status-publish format-standard has-post-thumbnail hentry category-arizona-coyotes category-calgary-flames category-chicago-blackhawks category-colorado-avalanche category-montreal-canadiens category-new-jersey-devils category-new-york-rangers category-nhl category-slider-2 category-tampa-bay-lightning category-vancouver-canucks category-washington-capitals tag-j-t-miller tag-jesper-bratt tag-kent-hughes tag-matt-murray tag-sergie-bobrovsky tag-shane-wright">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/league-notes-and-draft-day-thoughts/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="45890" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-j-t-miller-9-of-the-vancouver-canucks-blocks-a-shot/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;J.T. Miller #9 of the Vancouver Canucks blocks a shot&quot;,&quot;created_timestamp&quot;:&quot;1574734853&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - J.T. Miller #9 of the Vancouver Canucks blocks a shot&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; J.T. Miller #9 of the Vancouver Canucks blocks a shot" data-image-description="" data-image-caption="&lt;p&gt;J.T. Miller #9 of the Vancouver Canucks blocks a shot&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/league-notes-and-draft-day-thoughts/">League Notes and Draft Day Thoughts</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/arizona-coyotes/" class="cat">Arizona Coyotes</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-07-07T14:26:50-04:00">July 7, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 59</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-58175 post type-post status-publish format-standard hentry category-breaking-news category-dallas-stars category-darryls-dispatch category-philadelphia-flyers category-winnipeg-jets">
			<div class="preview-mini-wrap clearfix tipi-flex">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/dallas-brings-in-deboer/">Another spin of the coaching carousel</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-06-24T18:18:08-04:00">June 24, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57865 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-central-division category-nhl category-pacific-division category-slider-2 category-st-louis-blues category-western-conference-nhl tag-5922 tag-anaheim tag-blues tag-corey-perry tag-ducks tag-getzlaf tag-niedermayer tag-retire tag-retirement tag-ryan-getzlaf tag-selanne tag-st-louis tag-teemu-selanne tag-terry tag-troy-terry tag-zegras">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/time-to-say-goodnight/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/04/IMG_3581-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/IMG_3581-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/04/IMG_3581-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57866" data-permalink="https://insidehockey.com/time-to-say-goodnight/img_3581/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_3581-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1650831201&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3581" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_3581-300x225.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_3581-1500x1125.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/time-to-say-goodnight/">Time to  Say Goodnight</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-25T01:39:41-04:00">April 25, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 32</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12248" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12248 side-spacing--boxed " data-id="12248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-57128 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-philadelphia-flyers category-photo-galleries tag-alexandre-carrier tag-ben-harpur tag-cam-york tag-carter-hart tag-claude-giroux tag-filip-forsberg tag-gritty tag-ivan-provorov tag-joel-farabee tag-justin-braun tag-juuse-saros tag-kevin-hayes tag-matt-duchene tag-mattias-ekholm tag-max-willman tag-michael-mccarron tag-morgan-frost tag-nick-cousins tag-patrick-brown tag-philippe-myers tag-pierre-lambert tag-roman-josi tag-ryan-johansen tag-tanner-jeannot tag-travis-konecny tag-travis-sanheim tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="57171" data-permalink="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/nhl-2022-mar-17-nsh-vs-phi-claude-giroux-28-of-the-philadelphia-flyers-steps-onto-the-ice-after-emerging-from-the-players-tunnel-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#039;s tunnel&quot;,&quot;created_timestamp&quot;:&quot;1647558222&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2022 - Mar 17 - NSH vs PHI - Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#039;s tunnel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Mar 17 &#8211; NSH vs PHI &#8211; Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#8217;s tunnel" data-image-description="" data-image-caption="&lt;p&gt;Claude Giroux #28 of the Philadelphia Flyers steps onto the ice after emerging from the player&#8217;s tunnel&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/03/Claude-Giroux_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-03-17-2022/">Photo Gallery: Predators vs Flyers (03/17/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-18T23:20:40-04:00">March 18, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 25</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul></div></div>
</li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/" data-ppp="4" data-tid="45"  data-term="category">Pacific</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2236" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2236 side-spacing--boxed " data-id="2236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Pacific</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-58221 post type-post status-publish format-standard has-post-thumbnail hentry category-arizona-coyotes category-calgary-flames category-chicago-blackhawks category-colorado-avalanche category-montreal-canadiens category-new-jersey-devils category-new-york-rangers category-nhl category-slider-2 category-tampa-bay-lightning category-vancouver-canucks category-washington-capitals tag-j-t-miller tag-jesper-bratt tag-kent-hughes tag-matt-murray tag-sergie-bobrovsky tag-shane-wright">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/league-notes-and-draft-day-thoughts/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="45890" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-j-t-miller-9-of-the-vancouver-canucks-blocks-a-shot/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;J.T. Miller #9 of the Vancouver Canucks blocks a shot&quot;,&quot;created_timestamp&quot;:&quot;1574734853&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - J.T. Miller #9 of the Vancouver Canucks blocks a shot&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; J.T. Miller #9 of the Vancouver Canucks blocks a shot" data-image-description="" data-image-caption="&lt;p&gt;J.T. Miller #9 of the Vancouver Canucks blocks a shot&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_4020-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/league-notes-and-draft-day-thoughts/">League Notes and Draft Day Thoughts</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/arizona-coyotes/" class="cat">Arizona Coyotes</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-07-07T14:26:50-04:00">July 7, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 59</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-58203 post type-post status-publish format-standard hentry category-breaking-news category-darryls-dispatch category-san-jose-sharks">
			<div class="preview-mini-wrap clearfix tipi-flex">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/mike-grier-brother-of-dolphins-gm-chris-grier-hired-by-sharks-as-first-black-gm-in-nhl-history/">Mike Grier, brother of Dolphins GM Chris Grier, hired by Sharks as first Black GM in NHL history</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-07-05T17:35:33-04:00">July 5, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 6</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-58054 post type-post status-publish format-standard has-post-thumbnail hentry category-los-angeles-kings category-nhl category-pacific-division category-slider-2 category-uncategorized tag-5931 tag-ahl tag-brown tag-captain tag-dustin-brown tag-guelph-storm tag-kings tag-kopitar tag-la-kings tag-los-angeles tag-los-angeles-kings tag-manchester-monarchs tag-nhl tag-stanley-cup">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/whats-best-for-you/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2014/10/brown-dustin-by-chasen-ikiri-1200x520-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2014/10/brown-dustin-by-chasen-ikiri-1200x520-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2014/10/brown-dustin-by-chasen-ikiri-1200x520-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3690" data-permalink="https://insidehockey.com/los-angeles-kings-forward-dustin-brown-takes-a-shot-on-goal-duri/" data-orig-file="https://insidehockey.com/wp-content/uploads/2014/10/brown-dustin-by-chasen-ikiri-1200x520.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Chasen Ikiri&quot;,&quot;camera&quot;:&quot;Canon EOS 50D&quot;,&quot;caption&quot;:&quot;Los Angeles Kings forward Dustin Brown takes a shot on goal during the first period on April 8, 2011 at Honda Center in Anaheim, CA.  The Ducks beat the Kings 2-1 to clinch a playoff spot.  (Inside Hockey\/Chasen Ikiri).&quot;,&quot;created_timestamp&quot;:&quot;1302291078&quot;,&quot;copyright&quot;:&quot;2011 Inside Hockey&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Los Angeles Kings forward Dustin Brown takes a shot on goal duri&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Los Angeles Kings forward Dustin Brown takes a shot on goal duri" data-image-description="&lt;p&gt;Los Angeles Kings forward Dustin Brown takes a shot on goal during the first period on April 8, 2011 at Honda Center in Anaheim, CA.  The Ducks beat the Kings 2-1 to clinch a playoff spot.  (Inside Hockey/Chasen Ikiri).&lt;/p&gt;
" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2014/10/brown-dustin-by-chasen-ikiri-1200x520-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2014/10/brown-dustin-by-chasen-ikiri-1200x520.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/whats-best-for-you/">What&#8217;s Best for You</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/los-angeles-kings/" class="cat">Los Angeles Kings</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-19T17:40:20-04:00">May 19, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 16</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12236" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12236 side-spacing--boxed " data-id="12236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-57636 post type-post status-publish format-gallery has-post-thumbnail hentry category-anaheim-ducks category-philadelphia-flyers category-photo-galleries tag-adam-henrique tag-andrej-sustr tag-anthony-stolarz tag-cam-atkinson tag-derek-grant tag-dominik-simon tag-gritty tag-hayden-hodgson tag-isac-lundestrom tag-ivan-provorov tag-kevin-connauton tag-kevin-hayes tag-kevin-shattenkirk tag-lou-nolan tag-martin-jones tag-morgan-frost tag-nate-thompson tag-noah-cates tag-oskar-lindblom tag-owen-tippett tag-patrick-brown tag-rasmus-ristolainen tag-sam-carrick tag-scott-laughton tag-simon-benoit tag-sonny-milano tag-travis-konecny tag-trevor-zegras tag-troy-terry tag-zach-aston-reese post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-ducks-vs-flyers-04-09-2022/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/04/Scott-Laughton-Anthony-Stolarz_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/Scott-Laughton-Anthony-Stolarz_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/04/Scott-Laughton-Anthony-Stolarz_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/04/Scott-Laughton-Anthony-Stolarz_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="57673" data-permalink="https://insidehockey.com/photo-gallery-ducks-vs-flyers-04-09-2022/nhl-2022-apr-9-trevor-zegras-46-kevin-shattenkirk-22-and-anthony-stolarz-41-of-the-anaheim-ducks-along-with-scott-laughton-21-of-the-philadelphia-flyers-follow-the-puck-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/Scott-Laughton-Anthony-Stolarz_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Trevor Zegras #46, Kevin Shattenkirk #22, and Anthony Stolarz #41 of the Anaheim Ducks along with Scott Laughton #21 of the Philadelphia Flyers follow the puck&quot;,&quot;created_timestamp&quot;:&quot;1649549422&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Apr 9 - Trevor Zegras #46, Kevin Shattenkirk #22, and Anthony Stolarz #41 of the Anaheim Ducks along with Scott Laughton #21 of the Philadelphia Flyers follow the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Apr 9 &#8211; Trevor Zegras #46, Kevin Shattenkirk #22, and Anthony Stolarz #41 of the Anaheim Ducks along with Scott Laughton #21 of the Philadelphia Flyers follow the puck" data-image-description="" data-image-caption="&lt;p&gt;Trevor Zegras #46, Kevin Shattenkirk #22, and Anthony Stolarz #41 of the Anaheim Ducks along with Scott Laughton #21 of the Philadelphia Flyers follow the puck&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/Scott-Laughton-Anthony-Stolarz_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/Scott-Laughton-Anthony-Stolarz_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-ducks-vs-flyers-04-09-2022/">Photo Gallery: Ducks vs Flyers (04/09/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-10T14:57:39-04:00">April 10, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 22</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li id="menu-item-53303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Seattle Kraken" data-url="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" data-count="23" data-tid="4888"  data-term="category">Kraken</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul></div></div>
</li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="NHL" data-url="https://insidehockey.com/category/leagues/nhl/" data-count="1343" data-tid="9"  data-term="category">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="AHL" data-url="https://insidehockey.com/category/leagues/ahl/" data-count="137" data-tid="23"  data-term="category">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="ECHL" data-url="https://insidehockey.com/category/leagues/echl/" data-count="75" data-tid="35"  data-term="category">ECHL</a></li>
	<li id="menu-item-44518" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Federal Prospects Hockey League" data-url="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" data-count="19" data-tid="4965"  data-term="category">FPHL</a></li>
</ul></div></div>
</li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-ppp="7" data-tid="7"  data-term="category">NCAA</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-4449" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-4449 side-spacing--boxed " data-id="4449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">NCAA</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57626 post type-post status-publish format-standard has-post-thumbnail hentry category-ccha category-ncaa category-nchc tag-boston tag-david-carle tag-denver tag-national-championship tag-pioneers tag-td-garden">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/denver-tops-mankato-in-third-period-claims-9th-national-crown/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/04/08EBC1BF-A1E6-4C4E-9A17-34A2BBB1CE82-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/08EBC1BF-A1E6-4C4E-9A17-34A2BBB1CE82-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2022/04/08EBC1BF-A1E6-4C4E-9A17-34A2BBB1CE82-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57628" data-permalink="https://insidehockey.com/denver-tops-mankato-in-third-period-claims-9th-national-crown/08ebc1bf-a1e6-4c4e-9a17-34a2bbb1ce82/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/08EBC1BF-A1E6-4C4E-9A17-34A2BBB1CE82-scaled.jpeg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="08EBC1BF-A1E6-4C4E-9A17-34A2BBB1CE82" data-image-description="" data-image-caption="&lt;p&gt;Denver hoists the 2022 National Championship Trophy. Credit- Jason Scales (Inside Hockey)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/08EBC1BF-A1E6-4C4E-9A17-34A2BBB1CE82-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/08EBC1BF-A1E6-4C4E-9A17-34A2BBB1CE82-1500x1000.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/denver-tops-mankato-in-third-period-claims-9th-national-crown/">Denver Tops Mankato in Third Period, Claims 9th National Crown</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/ccha/" class="cat">CCHA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-10T01:56:58-04:00">April 10, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 97</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57620 post type-post status-publish format-standard has-post-thumbnail hentry category-ccha category-ncaa category-nchc tag-boston tag-college-hockey tag-denver tag-frozen-four tag-mankato tag-mavericks tag-minnesota-state tag-national-championship tag-pioneers">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/2022-national-championship-game-preview/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/04/IMG_1777-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/IMG_1777-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2022/04/IMG_1777-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57581" data-permalink="https://insidehockey.com/jason-scales-puckingoff-frozen-four-preview-prediction/img_1777-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_1777-scaled.jpeg" data-orig-size="2560,1547" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1646950657&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1777" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_1777-300x181.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_1777-1500x906.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/2022-national-championship-game-preview/">2022 National Championship Game Preview</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/ccha/" class="cat">CCHA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-09T09:52:23-04:00">April 9, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 85</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57617 post type-post status-publish format-standard has-post-thumbnail hentry category-ccha category-ncaa tag-dryden-mckay tag-hobey-baker tag-hobey-baker-award tag-mankato tag-mavericks tag-minnesota-state">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/dryden-mckay-wins-2022-hobey-baker-award/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/04/72ACDCA6-DB11-485A-9344-87FC8D23DC65-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/72ACDCA6-DB11-485A-9344-87FC8D23DC65-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2022/04/72ACDCA6-DB11-485A-9344-87FC8D23DC65-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57618" data-permalink="https://insidehockey.com/dryden-mckay-wins-2022-hobey-baker-award/72acdca6-db11-485a-9344-87fc8d23dc65/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/72ACDCA6-DB11-485A-9344-87FC8D23DC65.jpeg" data-orig-size="1847,1475" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="72ACDCA6-DB11-485A-9344-87FC8D23DC65" data-image-description="" data-image-caption="&lt;p&gt;Hobey Baker winner Dryden McKay and Spencer Penrose winner Mike Hastings stand with McKay’s Hobey Baker trophy. Credit- Chris Lynch, Inside Hockey&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/72ACDCA6-DB11-485A-9344-87FC8D23DC65-300x240.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/72ACDCA6-DB11-485A-9344-87FC8D23DC65-1500x1198.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/dryden-mckay-wins-2022-hobey-baker-award/">Dryden McKay Wins 2022 Hobey Baker Award</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/ccha/" class="cat">CCHA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-09T07:15:03-04:00">April 9, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 83</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57613 post type-post status-publish format-standard has-post-thumbnail hentry category-big-ten category-ncaa category-nchc tag-denver tag-michigan tag-nchc tag-pioneers tag-wolverines">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/pioneers-outlast-wolverines-in-frozen-four-overtime/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/04/643D9989-A8CA-4C10-8A95-30315052FCB2-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/643D9989-A8CA-4C10-8A95-30315052FCB2-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2022/04/643D9989-A8CA-4C10-8A95-30315052FCB2-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57614" data-permalink="https://insidehockey.com/pioneers-outlast-wolverines-in-frozen-four-overtime/643d9989-a8ca-4c10-8a95-30315052fcb2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/643D9989-A8CA-4C10-8A95-30315052FCB2-scaled.jpeg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="643D9989-A8CA-4C10-8A95-30315052FCB2" data-image-description="" data-image-caption="&lt;p&gt;Denver celebrates the Overtime winner against Michigan in the Frozen Four. Credit- Jason Scales, Inside Hockey&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/643D9989-A8CA-4C10-8A95-30315052FCB2-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/643D9989-A8CA-4C10-8A95-30315052FCB2-1500x1000.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/pioneers-outlast-wolverines-in-frozen-four-overtime/">Pioneers Outlast Wolverines in Frozen Four Overtime</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/big-ten/" class="cat">Big Ten</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-08T08:24:17-04:00">April 8, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 191</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57609 post type-post status-publish format-standard has-post-thumbnail hentry category-big-ten category-ccha category-ncaa tag-benton-maas tag-bob-motzko tag-brendan-furry tag-david-silye tag-dryden-mckay tag-justen-close tag-matthew-knies tag-mike-hastings tag-minnesota-golden-gophers tag-minnesota-st-mavericks tag-ondrej-pavel tag-reggie-lutz">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/mavericks-punch-ticket-to-championship/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/04/IMG_5915-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/IMG_5915-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/04/IMG_5915-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57610" data-permalink="https://insidehockey.com/mavericks-punch-ticket-to-championship/img_5915/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_5915-scaled.jpg" data-orig-size="2560,1606" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1649370636&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5915" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_5915-300x188.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_5915-1500x941.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/mavericks-punch-ticket-to-championship/">Mavericks Punch Ticket to Championship</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/big-ten/" class="cat">Big Ten</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-08T03:48:08-04:00">April 8, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 56</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57599 post type-post status-publish format-standard has-post-thumbnail hentry category-big-ten category-ccha category-ncaa category-nchc tag-denver tag-frozen-four tag-golden-gophers tag-mankato tag-mavericks tag-michigan tag-minnesota tag-minnesota-state tag-pioneers tag-wolverines">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/2022-frozen-four-preview-chris-lynch-version/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/04/IMG_1777-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/IMG_1777-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2022/04/IMG_1777-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57581" data-permalink="https://insidehockey.com/jason-scales-puckingoff-frozen-four-preview-prediction/img_1777-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_1777-scaled.jpeg" data-orig-size="2560,1547" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1646950657&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1777" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_1777-300x181.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_1777-1500x906.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/2022-frozen-four-preview-chris-lynch-version/">2022 Frozen Four Preview: Chris Lynch Version</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/big-ten/" class="cat">Big Ten</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-07T09:30:19-04:00">April 7, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 53</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-14449" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-14449 side-spacing--boxed " data-id="14449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-57513 post type-post status-publish format-standard has-post-thumbnail hentry category-ecac-hockey category-hockey-east category-ncaa tag-devon-levi tag-ecac-hockey tag-hockey-east tag-mike-richter-award tag-northeastern-huskies tag-quinnipiac-bobcats tag-yaniv-perets">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/from-car-shares-to-sharing-the-spolight/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/04/IMG_2587-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/IMG_2587-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/04/IMG_2587-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/04/IMG_2587-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/04/IMG_2587-1200x800.jpg 1200w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="57570" data-permalink="https://insidehockey.com/from-car-shares-to-sharing-the-spolight/img_2587/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_2587.jpg" data-orig-size="1936,1936" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1649201996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2587" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_2587-300x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/IMG_2587-1500x1500.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/from-car-shares-to-sharing-the-spolight/">From Car Shares to Sharing the Spolight</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/jason-scales/" title="Posts by Jason Scales" class="author url fn" rel="author">Jason Scales</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/ecac-hockey/" class="cat">ECAC Hockey</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-06T00:01:31-04:00">April 6, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 18</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/" data-ppp="4" data-tid="4"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2243" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2243 side-spacing--boxed " data-id="2243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-58187 post type-post status-publish format-standard hentry category-breaking-news category-darryls-dispatch category-hockey-history">
			<div class="preview-mini-wrap clearfix tipi-flex">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/hockey-hall-of-fame-class-of-2022/">Hockey Hall of Fame Class of 2022</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-06-27T18:35:52-04:00">June 27, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 26</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-58089 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-the-gift-of-giving/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/05/Gifts_1200-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/05/Gifts_1200-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2022/05/Gifts_1200-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="58091" data-permalink="https://insidehockey.com/small-saves-the-gift-of-giving/gifts_1200-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/05/Gifts_1200.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gifts_1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/05/Gifts_1200-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2022/05/Gifts_1200.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-the-gift-of-giving/">Small Saves: The Gift of Giving</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-27T08:01:09-04:00">May 27, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 4</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-58085 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-doctors-visit/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/05/Doctor_Visit_1200-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/05/Doctor_Visit_1200-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2022/05/Doctor_Visit_1200-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="58087" data-permalink="https://insidehockey.com/small-saves-doctors-visit/doctor_visit_1200-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/05/Doctor_Visit_1200.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor_Visit_1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/05/Doctor_Visit_1200-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2022/05/Doctor_Visit_1200.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-doctors-visit/">Small Saves: Doctor&#8217;s Visit</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-27T07:57:30-04:00">May 27, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 6</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12243" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12243 side-spacing--boxed " data-id="12243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-47801 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-philadelphia-flyers category-slider-2">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg 1500w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-600x400.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="45888" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-justin-braun-61-of-the-philadelphia-flyers-gets-a-hug-from-jakub-voracek-93/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;created_timestamp&quot;:&quot;1574734387&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93" data-image-description="" data-image-caption="&lt;p&gt;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/">Book Review: Philadelphia Flyers &#8211; The Big 50</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/mike-stern/" title="Posts by Mike Stern" class="author url fn" rel="author">Mike Stern</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/product-reviews/books/" class="cat">Books</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-05T15:57:33-05:00">February 5, 2020</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 162</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Hockey History" data-url="https://insidehockey.com/category/features/hockey-history/" data-count="117" data-tid="5"  data-term="category">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://insidehockey.com/category/features/product-reviews/books/" data-count="29" data-tid="27"  data-term="category">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Video Games" data-url="https://insidehockey.com/category/features/product-reviews/video-games/" data-count="4" data-tid="17"  data-term="category">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Olympic Hockey" data-url="https://insidehockey.com/category/leagues/olympic-hockey/" data-count="10" data-tid="11"  data-term="category">Olympic Hockey</a></li>
</ul></div></div>
</li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/" data-ppp="7" data-tid="13"  data-term="category">Photos</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-3681" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-3681 side-spacing--boxed " data-id="3681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Photos</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57871 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-pittsburgh-penguins tag-martin-jones tag-morgan-frost tag-noah-cates tag-scott-laughton tag-sidney-crosby post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-4-24-22/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/04/Noah-Cates-drives-to-goal-IMG_7171-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/Noah-Cates-drives-to-goal-IMG_7171-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/04/Noah-Cates-drives-to-goal-IMG_7171-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57876" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-4-24-22/noah-cates-drives-to-goal-img_7171/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/Noah-Cates-drives-to-goal-IMG_7171-scaled.jpg" data-orig-size="2560,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Paulin&quot;,&quot;camera&quot;:&quot;Canon EOS 90D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1650792502&quot;,&quot;copyright&quot;:&quot;ALL RIGHTS RESERVED&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Noah Cates drives to goal IMG_7171" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/Noah-Cates-drives-to-goal-IMG_7171-300x240.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/Noah-Cates-drives-to-goal-IMG_7171-1500x1200.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-4-24-22/">Photo Gallery:  Penguins vs Flyers (4/24/22)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-25T12:45:06-04:00">April 25, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 23</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57778 post type-post status-publish format-gallery has-post-thumbnail hentry category-boston-bruins category-photo-galleries category-pittsburgh-penguins tag-brad-marchand tag-brandon-carlo tag-brian-boyle tag-bryan-rust tag-casey-desmith tag-chad-ruhwedel tag-charlie-mcavoy tag-connor-clifton tag-craig-smith tag-curtis-lazar tag-danton-heinen tag-evan-rodrigues tag-jake-guentzel tag-jason-zucker tag-jeff-carter tag-jeremy-swayman tag-kasperi-kapanen tag-kris-letang tag-matt-grzelcyk tag-mike-matheson tag-mike-reilly tag-patrice-bergeron tag-sidney-crosby tag-taylor-hall tag-trent-frederic post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-penguins-vs-bruins-04-16-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57807" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-bruins-04-16-2022/jeremy-swayman_1200x520_bobfina-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1650131400&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;108&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeremy-Swayman_1200x520_BobFina" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-penguins-vs-bruins-04-16-2022/">Photo Gallery: Penguins vs Bruins (04/16/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-16T16:41:19-04:00">April 16, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 47</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57742 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-york-rangers category-philadelphia-flyers category-photo-galleries tag-adam-fox tag-alexandar-georgiev tag-andrew-copp tag-artemi-panarin tag-barclay-goodrow tag-bobby-brink tag-chris-kreider tag-dryden-hunt tag-felix-sandstrom tag-filip-chytil tag-jacob-trouba tag-kandre-miller tag-kaapo-kakko tag-kevin-connauton tag-kevin-hayes tag-kevin-rooney tag-morgan-frost tag-noah-cates tag-owen-tippett tag-ryan-lindgren tag-ryan-reaves tag-scott-laughton tag-travis-sanheim tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-04-13-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/04/Alexander-Georgiev_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/Alexander-Georgiev_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/04/Alexander-Georgiev_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57767" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-04-13-2022/nhl-2022-apr-13-nyr-vs-phi-alexandar-georgiev-40-of-the-new-york-rangers-eyes-the-airborne-puck-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/Alexander-Georgiev_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Alexandar Georgiev #40 of the New York Rangers eyes the airborne puck&quot;,&quot;created_timestamp&quot;:&quot;1576891565&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Apr 13 - NYR vs PHI - Alexandar Georgiev #40 of the New York Rangers eyes the airborne puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Apr 13 &#8211; NYR vs PHI &#8211; Alexandar Georgiev #40 of the New York Rangers eyes the airborne puck" data-image-description="" data-image-caption="&lt;p&gt;Alexandar Georgiev #40 of the New York Rangers eyes the airborne puck&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/Alexander-Georgiev_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/Alexander-Georgiev_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-04-13-2022/">Photo Gallery: Rangers vs Flyers (04/13/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-rangers/" class="cat">New York Rangers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-13T22:23:37-04:00">April 13, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 16</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57713 post type-post status-publish format-gallery has-post-thumbnail hentry category-atlantic-division-eastern-conference-nhl category-boston-bruins category-central-division category-eastern-conference-nhl category-nhl category-photo-galleries category-st-louis-blues category-western-conference-nhl tag-boston-bruins tag-charlie-mcavoy tag-ivan-barbashev tag-jake-debrusk tag-marc-mclaughlin tag-robert-thomas tag-ryan-oreilly tag-st-louis-blues tag-taylor-hall tag-td-garden tag-torey-krug tag-ville-husso post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/st-louis-blues-boston-bruins-in-photos-by-carolyn-mooney/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/04/BOSvsSLB-18-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/BOSvsSLB-18-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/04/BOSvsSLB-18-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57727" data-permalink="https://insidehockey.com/st-louis-blues-boston-bruins-in-photos-by-carolyn-mooney/boston-bruins-vs-st-louis-blues-14/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/BOSvsSLB-18-scaled.jpg" data-orig-size="2048,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;Boston, MA \u2013 St. Louis Blues defenseman Torey Krug celebrates a goal on April 12, 2022.&quot;,&quot;created_timestamp&quot;:&quot;1649810483&quot;,&quot;copyright&quot;:&quot;\u00a9 Carolyn Mooney&quot;,&quot;focal_length&quot;:&quot;99&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Boston Bruins vs St. Louis Blues&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boston Bruins vs St. Louis Blues" data-image-description="" data-image-caption="&lt;p&gt;Boston, MA – St. Louis Blues defenseman Torey Krug celebrates a goal on April 12, 2022.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/BOSvsSLB-18-240x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/BOSvsSLB-18-1200x1500.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/st-louis-blues-boston-bruins-in-photos-by-carolyn-mooney/">St. Louis Blues @ Boston Bruins in Photos (by Carolyn Mooney)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-13T14:10:35-04:00">April 13, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 58</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57676 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries tag-adrienne-nolan tag-bernie-parent tag-bob-kelly tag-ellen-nolan tag-eric-lindros tag-jeff-nolan tag-jim-jackson tag-lou-nolan tag-matt-nolan tag-scott-laughton tag-steve-coates post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-flyers-lou-nolan-celebration-04-09-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/04/Lou-Nolan_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/Lou-Nolan_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/04/Lou-Nolan_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57703" data-permalink="https://insidehockey.com/photo-gallery-flyers-lou-nolan-celebration-04-09-2022/nhl-2022-apr-9-lou-nolan-50-years-celebration-lou-nolan-addresses-the-audience-during-his-celebration-event-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/Lou-Nolan_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Lou Nolan addresses the audience during his celebration event&quot;,&quot;created_timestamp&quot;:&quot;1649547845&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2022 - Apr 9 - Lou Nolan 50 years celebration - Lou Nolan addresses the audience during his celebration event&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Apr 9 &#8211; Lou Nolan 50 years celebration &#8211; Lou Nolan addresses the audience during his celebration event" data-image-description="" data-image-caption="&lt;p&gt;Lou Nolan addresses the audience during his celebration event&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/Lou-Nolan_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/Lou-Nolan_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-flyers-lou-nolan-celebration-04-09-2022/">Photo Gallery: Flyers Lou Nolan Celebration (04/09/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-10T15:11:44-04:00">April 10, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 31</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-57636 post type-post status-publish format-gallery has-post-thumbnail hentry category-anaheim-ducks category-philadelphia-flyers category-photo-galleries tag-adam-henrique tag-andrej-sustr tag-anthony-stolarz tag-cam-atkinson tag-derek-grant tag-dominik-simon tag-gritty tag-hayden-hodgson tag-isac-lundestrom tag-ivan-provorov tag-kevin-connauton tag-kevin-hayes tag-kevin-shattenkirk tag-lou-nolan tag-martin-jones tag-morgan-frost tag-nate-thompson tag-noah-cates tag-oskar-lindblom tag-owen-tippett tag-patrick-brown tag-rasmus-ristolainen tag-sam-carrick tag-scott-laughton tag-simon-benoit tag-sonny-milano tag-travis-konecny tag-trevor-zegras tag-troy-terry tag-zach-aston-reese post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-ducks-vs-flyers-04-09-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/04/Scott-Laughton-Anthony-Stolarz_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/Scott-Laughton-Anthony-Stolarz_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/04/Scott-Laughton-Anthony-Stolarz_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57673" data-permalink="https://insidehockey.com/photo-gallery-ducks-vs-flyers-04-09-2022/nhl-2022-apr-9-trevor-zegras-46-kevin-shattenkirk-22-and-anthony-stolarz-41-of-the-anaheim-ducks-along-with-scott-laughton-21-of-the-philadelphia-flyers-follow-the-puck-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/Scott-Laughton-Anthony-Stolarz_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Trevor Zegras #46, Kevin Shattenkirk #22, and Anthony Stolarz #41 of the Anaheim Ducks along with Scott Laughton #21 of the Philadelphia Flyers follow the puck&quot;,&quot;created_timestamp&quot;:&quot;1649549422&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Apr 9 - Trevor Zegras #46, Kevin Shattenkirk #22, and Anthony Stolarz #41 of the Anaheim Ducks along with Scott Laughton #21 of the Philadelphia Flyers follow the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Apr 9 &#8211; Trevor Zegras #46, Kevin Shattenkirk #22, and Anthony Stolarz #41 of the Anaheim Ducks along with Scott Laughton #21 of the Philadelphia Flyers follow the puck" data-image-description="" data-image-caption="&lt;p&gt;Trevor Zegras #46, Kevin Shattenkirk #22, and Anthony Stolarz #41 of the Anaheim Ducks along with Scott Laughton #21 of the Philadelphia Flyers follow the puck&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/Scott-Laughton-Anthony-Stolarz_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/Scott-Laughton-Anthony-Stolarz_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-ducks-vs-flyers-04-09-2022/">Photo Gallery: Ducks vs Flyers (04/09/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-10T14:57:39-04:00">April 10, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 22</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-13681" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-13681 side-spacing--boxed " data-id="13681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-57778 post type-post status-publish format-gallery has-post-thumbnail hentry category-boston-bruins category-photo-galleries category-pittsburgh-penguins tag-brad-marchand tag-brandon-carlo tag-brian-boyle tag-bryan-rust tag-casey-desmith tag-chad-ruhwedel tag-charlie-mcavoy tag-connor-clifton tag-craig-smith tag-curtis-lazar tag-danton-heinen tag-evan-rodrigues tag-jake-guentzel tag-jason-zucker tag-jeff-carter tag-jeremy-swayman tag-kasperi-kapanen tag-kris-letang tag-matt-grzelcyk tag-mike-matheson tag-mike-reilly tag-patrice-bergeron tag-sidney-crosby tag-taylor-hall tag-trent-frederic post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-penguins-vs-bruins-04-16-2022/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="57807" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-bruins-04-16-2022/jeremy-swayman_1200x520_bobfina-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1650131400&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;108&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeremy-Swayman_1200x520_BobFina" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/04/Jeremy-Swayman_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-penguins-vs-bruins-04-16-2022/">Photo Gallery: Penguins vs Bruins (04/16/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" class="cat">Boston Bruins</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-16T16:41:19-04:00">April 16, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 47</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-login  cb-menu-icon vertical-c"><a href="#" data-title="Login / Join" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="lwa"><i class="valenti-i-user" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-m sidebar-on sidebar-right hero-core-9 hero-fi-off post-58224 post type-post status-publish format-standard hentry category-breaking-news category-darryls-dispatch">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://insidehockey.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/breaking-news/">
									<span>Breaking News</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1 no-fi-wrap">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="meta-wrap hero-meta tipi-m-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">A historic draft as Slovaks dominate early picks</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/darryl-houston-smith/" title="Posts by Darryl Houston Smith" class="author url fn" rel="author">Darryl Houston Smith</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-07-08T07:09:52-04:00">July 8, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 11</span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content clearfix body-color link-color-wrap">																										<p>* Juraj Slafkovsky (Kosice, Slovakia) became the highest-drafted Slovakian player in NHL history and the 10th player born outside North America to be selected first overall in the NHL Draft.</p>
<p>* Simon Nemec (Liptovsky Mikulas, Slovakia) followed Juraj Slafkovsky as they became the second pair of countrymen born outside North America to go first and second overall in the same draft (following the Russian duo of Alex Ovechkin and Evgeni Malkin in 2004). Prior to Slafkovsky and Nemec, the highest-selected Slovakian player was Marian Gaborik (No. 3 in 2000).</p>
<p>* Filip Mesar (Spisska Bela, Slovakia) was picked 26th overall by the Canadiens, marking the first time at least three Slovakian-born players were selected in Round 1 of the NHL Draft.</p>
<p>* This marks the first NHL Draft where three Slovakian-born players were selected in Round 1.</p>
<p>* Seventeen players selected Thursday were born outside North America, the most ever in Round 1 of the NHL Draft. The previous high was 16 in 2000.</p>
<p>* A breakdown of the first-round picks by birth country: Canada (9), United States (6), Sweden (5), Russia (3), Slovakia (3), Czechia (2), Finland (2), Austria (1) and Switzerland (1).</p>
<p>* For a fourth consecutive year, at least one member of USA Hockey’s National Team Development Program’s Under-18 Team was selected among the top five picks (Logan Cooley: No. 3, ARI; Cutter Gauthier: No. 5, PHI). That is the longest such stretch by any team in NHL Draft history.</p>
<p>* Overall, six players from USA Hockey’s National Team Development Program’s Under-18 team were picked Thursday – the second-most chosen in Round 1 in club history (8 in 2019).</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-58224" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/slovaks-dominate-early-picks/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-58224" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/slovaks-dominate-early-picks/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
					<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://insidehockey.com/league-notes-and-draft-day-thoughts/" class="previous-title title">
						<span>Previous</span>
						League Notes and Draft Day Thoughts					</a>
				</div>
			</div>
							<div class="next-block prev-next-block clearfix">
				<div class="meta font-h">
					<a href="https://insidehockey.com/nemec-the-devils-and-the-draft/" class="next-title title">
						<span>Next</span>
						Nemec, the Devils and the Draft					</a>
				</div>
			</div>
			</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://insidehockey.com/author/"><img alt='' src='https://secure.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo avatar-default' height='120' width='120' /></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://insidehockey.com/author/"><span></span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-63063" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-63063 side-spacing--boxed " data-id="63063"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-58218 post type-post status-publish format-standard hentry category-breaking-news category-darryls-dispatch">
					<div class="mask"></div>					<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/nhl-entry-mock-draft-23-32/">NHL Entry Mock Draft 23-32</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/darryl-houston-smith/" title="Posts by Darryl Houston Smith" class="author url fn" rel="author">Darryl Houston Smith</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-07-07T10:25:14-04:00">July 7, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 26</span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-58216 post type-post status-publish format-standard hentry category-breaking-news category-darryls-dispatch">
					<div class="mask"></div>					<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/nhl-2022-entry-mock-draft-12-22/">NHL 2022 ENTRY MOCK DRAFT 12-22</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/darryl-houston-smith/" title="Posts by Darryl Houston Smith" class="author url fn" rel="author">Darryl Houston Smith</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/breaking-news/" class="cat">Breaking News</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-07-07T07:36:00-04:00">July 7, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 55</span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="search-2" class="cb-sidebar-widget sidebar-widget valenti-widget widget_search"><form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
</div><div id="custom_html-2" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-color menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50162" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-50162"><a href="https://insidehockey.com/wp-admin/">User Login</a></li>
</ul>							</nav><!-- .footer-navigation -->
																								</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
										<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/">Kraken</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/">FPHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" rel="noopener" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
									</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
				<div class="tipi-logged-out-wrap lwa-active-1">
	<div class="logo logo-lwa"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png" srcset="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png 2x" width="186" height="50"></a></div>		<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://insidehockey.com/wp-login.php?template=default" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="current-password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme valenti-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="valenti-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="valenti-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="1" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://insidehockey.com/wp-login.php?action=lostpassword&#038;template=default" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
				<div class="background"></div>			</div>
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Inside Hockey",
	"description": "Get Inside!",
	"url": "https://insidehockey.com/","datePublished": "2022-07-08T07:09:52-04:00","dateCreated": "2022-07-08T07:09:52-04:00","dateModified": "2022-07-08T07:17:42-04:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://insidehockey.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://insidehockey.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://insidehockey.com/category/breaking-news/",
					"name": "Breaking News"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/slovaks-dominate-early-picks\/":58224};
	</script>
				<style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:1100px; height:75px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.9' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"58224","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/insidehockey.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/insidehockey.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"c91a07bd9a","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"name":"slovaks-dominate-early-picks","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.9' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'119870891',post:'58224',tz:'-4',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '58224' ]);
</script>
</body>
</html><!-- The End. what a ride! -->