<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Photo Gallery: Rangers vs Flyers (01/15/2022) &#8211; Inside Hockey</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Photo Gallery: Rangers vs Flyers (01/15/2022) Comments Feed" href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f7486d2078888d4e79e54a18033773b2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=f7486d2078888d4e79e54a18033773b2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://insidehockey.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f7486d2078888d4e79e54a18033773b2' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://insidehockey.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.9' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://insidehockey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidehockey.com/wp-json/wp/v2/posts/55825" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/" />
<link rel='shortlink' href='https://wp.me/p86XTt-ewp' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-rangers-vs-flyers-01-15-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-rangers-vs-flyers-01-15-2022%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="preload" type="font/woff2" as="font" href="https://insidehockey.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="Photo Gallery: Rangers vs Flyers (01/15/2022)">
	<meta property="og:description" content="Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)">
	<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina.jpg">
	<meta property="og:url" content="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Inside Hockey">
	<meta property="og:type" content="website">
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Photo Gallery: Rangers vs Flyers (01/15/2022)" />
<meta property="og:url" content="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/" />
<meta property="og:description" content="The visiting New York Rangers defeated the Philadelphia Flyers by a score of 3-2 during regulation. Three Star Selections: 1st Chris Kreider (#20 NYR) 2nd Cam York (#45 PHI) 3rd Adam Fox (#23 NYR)" />
<meta property="article:published_time" content="2022-01-16T06:13:39+00:00" />
<meta property="article:modified_time" content="2022-01-16T06:13:39+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="650" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Photo Gallery: Rangers vs Flyers (01/15/2022)" />
<meta name="twitter:image" content="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-55825 single-format-gallery body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-1 sticky-top site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="valenti-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="valenti-i-menu" aria-hidden="true"></i></a></li>	</ul>
	<div class="logo-main-wrap logo-mob-wrap">
			</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
					</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" width="1100" height="75"></a></div>					</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-only-when-stuck main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" data-ppp="4" data-tid="58"  data-term="category">Atlantic</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2182" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2182 side-spacing--boxed " data-id="2182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Atlantic</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55880 post type-post status-publish format-standard has-post-thumbnail hentry category-atlantic-division-eastern-conference-nhl category-boston-bruins category-carolina-hurricanes category-eastern-conference-nhl category-metropolitan-division category-nhl category-slider-2 tag-bruce-cassidy tag-derek-stepan tag-frederik-andersen tag-jesper-kotkaniemi tag-linus-ullmark tag-patrice-bergeron tag-seth-jarvis tag-teuvo-teravainen tag-tuukka-rask">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/hurricanes-crash-bruins-party-7-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7551-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7551-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/IMG_7551-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55881" data-permalink="https://insidehockey.com/hurricanes-crash-bruins-party-7-1/img_7551/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7551-scaled.jpg" data-orig-size="2241,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1642534407&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7551" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7551-263x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7551-1313x1500.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/hurricanes-crash-bruins-party-7-1/">Hurricanes Crash Bruins Party 7-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-19T00:39:02-05:00">January 19, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 8</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55808 post type-post status-publish format-standard hentry category-atlantic-division-eastern-conference-nhl category-boston-bruins category-eastern-conference-nhl category-metropolitan-division category-nhl category-philadelphia-flyers tag-cam-atkinson tag-carter-hart tag-david-pastrnak tag-joel-farabee tag-tuukka-rask">
			<div class="preview-mini-wrap clearfix tipi-flex">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/pastrnak-hat-trick-downs-flyers/">Pastrnak Hat-Trick Downs Flyers</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-14T09:05:57-05:00">January 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55799 post type-post status-publish format-standard has-post-thumbnail hentry category-atlantic-division-eastern-conference-nhl category-boston-bruins category-eastern-conference-nhl category-montreal-canadiens category-nhl category-slider-2 tag-brad-marchand tag-bruce-cassidy tag-curtis-lazar tag-jake-allen tag-linus-ullmark tag-michael-pezzetta tag-sam-montembeault tag-tomas-nosek tag-urho-vaakanainen">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/marchands-hatty-paces-bruins/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/IMG_6541-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/IMG_6541-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/IMG_6541-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55800" data-permalink="https://insidehockey.com/marchands-hatty-paces-bruins/img_6541/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_6541-scaled.jpg" data-orig-size="2560,1968" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1642019287&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6541" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_6541-300x231.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_6541-1500x1153.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/marchands-hatty-paces-bruins/">Marchand&#8217;s Hatty Paces Bruins</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-13T00:22:40-05:00">January 13, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12182" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12182 side-spacing--boxed " data-id="12182"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-55483 post type-post status-publish format-gallery has-post-thumbnail hentry category-ottawa-senators category-philadelphia-flyers category-photo-galleries tag-alex-formenton tag-anton-forsberg tag-austin-watson tag-brady-tkachuk tag-cam-atkinson tag-chris-tierney tag-connor-brown tag-corey-syvret tag-dillon-heatherington tag-drake-batherson tag-dylan-gambrell tag-gritty tag-ivan-provorov tag-jacob-bernard-docker tag-josh-norris tag-keith-yandle tag-kevin-caonnauton tag-kevin-hayes tag-martin-jones tag-nick-holden tag-nick-paul tag-rasmus-ristolainen tag-santa tag-sean-couturier tag-shane-pinto tag-tim-stutzle tag-travis-konecny tag-travis-sanheim tag-tyler-ennis tag-tyson-baker tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="55524" data-permalink="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/nhl-2021-dec-18-ott-vs-phi-a-philadelphia-flyers-themed-decorated-holiday-wreath-hanging-in-the-atrium-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1639876303&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2021 - Dec 18 - OTT vs PHI - A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Dec 18 &#8211; OTT vs PHI &#8211; A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/">Photo Gallery: Senators vs Flyers (12/18/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/ottawa-senators/" class="cat">Ottawa Senators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-19T15:46:41-05:00">December 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 24</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul></div></div>
</li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/" data-ppp="4" data-tid="37"  data-term="category">Metropolitan</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2201" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2201 side-spacing--boxed " data-id="2201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Metropolitan</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55880 post type-post status-publish format-standard has-post-thumbnail hentry category-atlantic-division-eastern-conference-nhl category-boston-bruins category-carolina-hurricanes category-eastern-conference-nhl category-metropolitan-division category-nhl category-slider-2 tag-bruce-cassidy tag-derek-stepan tag-frederik-andersen tag-jesper-kotkaniemi tag-linus-ullmark tag-patrice-bergeron tag-seth-jarvis tag-teuvo-teravainen tag-tuukka-rask">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/hurricanes-crash-bruins-party-7-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7551-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7551-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/IMG_7551-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55881" data-permalink="https://insidehockey.com/hurricanes-crash-bruins-party-7-1/img_7551/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7551-scaled.jpg" data-orig-size="2241,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1642534407&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7551" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7551-263x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7551-1313x1500.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/hurricanes-crash-bruins-party-7-1/">Hurricanes Crash Bruins Party 7-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-19T00:39:02-05:00">January 19, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 8</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55825 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-york-rangers category-philadelphia-flyers category-photo-galleries tag-adam-fox tag-alexandar-georgiev tag-artemi-panarin tag-braden-schneider tag-carter-hart tag-chris-kreider tag-claude-giroux tag-filip-chytil tag-gerry-mayhew tag-greg-mckegg tag-gritty tag-igor-shesterkin tag-jackson-cates tag-jacob-trouba tag-kandre-miller tag-kaapo-kakko tag-kevin-hayes tag-kevin-rooney tag-mika-zibanejad tag-morgan-barron tag-nick-seeler tag-oskar-lindblom tag-patrik-nemeth tag-ryan-reaves tag-scott-laughton tag-travis-konecny tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55856" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/nhl-2022-jan-15-nyr-vs-phi-adam-fox-23-of-the-new-york-rangers-helps-defend-the-net-with-igor-shesterkin-31-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&quot;,&quot;created_timestamp&quot;:&quot;1642299359&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 15 - NYR vs PHI - Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 15 &#8211; NYR vs PHI &#8211; Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31" data-image-description="" data-image-caption="&lt;p&gt;Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/">Photo Gallery: Rangers vs Flyers (01/15/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-rangers/" class="cat">New York Rangers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-16T01:13:39-05:00">January 16, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55808 post type-post status-publish format-standard hentry category-atlantic-division-eastern-conference-nhl category-boston-bruins category-eastern-conference-nhl category-metropolitan-division category-nhl category-philadelphia-flyers tag-cam-atkinson tag-carter-hart tag-david-pastrnak tag-joel-farabee tag-tuukka-rask">
			<div class="preview-mini-wrap clearfix tipi-flex">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/pastrnak-hat-trick-downs-flyers/">Pastrnak Hat-Trick Downs Flyers</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-14T09:05:57-05:00">January 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12201" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12201 side-spacing--boxed " data-id="12201"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-55825 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-york-rangers category-philadelphia-flyers category-photo-galleries tag-adam-fox tag-alexandar-georgiev tag-artemi-panarin tag-braden-schneider tag-carter-hart tag-chris-kreider tag-claude-giroux tag-filip-chytil tag-gerry-mayhew tag-greg-mckegg tag-gritty tag-igor-shesterkin tag-jackson-cates tag-jacob-trouba tag-kandre-miller tag-kaapo-kakko tag-kevin-hayes tag-kevin-rooney tag-mika-zibanejad tag-morgan-barron tag-nick-seeler tag-oskar-lindblom tag-patrik-nemeth tag-ryan-reaves tag-scott-laughton tag-travis-konecny tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="55856" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/nhl-2022-jan-15-nyr-vs-phi-adam-fox-23-of-the-new-york-rangers-helps-defend-the-net-with-igor-shesterkin-31-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&quot;,&quot;created_timestamp&quot;:&quot;1642299359&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 15 - NYR vs PHI - Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 15 &#8211; NYR vs PHI &#8211; Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31" data-image-description="" data-image-caption="&lt;p&gt;Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/">Photo Gallery: Rangers vs Flyers (01/15/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-rangers/" class="cat">New York Rangers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-16T01:13:39-05:00">January 16, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul></div></div>
</li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" data-ppp="4" data-tid="28"  data-term="category">Central</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2248" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2248 side-spacing--boxed " data-id="2248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Central</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55659 post type-post status-publish format-standard has-post-thumbnail hentry category-central-division category-los-angeles-kings category-nashville-predators category-nhl category-pacific-division category-slider-2 category-western-conference-nhl tag-covid tag-duchene tag-ducks tag-kempe tag-kings tag-luff tag-nashville tag-penalty-shot tag-saros">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/lotsa-shots-no-win-for-kings/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50775" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-28/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Juuse Saros (NSH - 74) gets ready for a faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1612231615&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Juuse Saros (NSH &#8211; 74) gets ready for a faceoff.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0738.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/lotsa-shots-no-win-for-kings/">Lotsa Shots, No Win for Kings</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/" class="cat">Central Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-07T13:03:58-05:00">January 7, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55620 post type-post status-publish format-standard has-post-thumbnail hentry category-atlantic-division-eastern-conference-nhl category-boston-bruins category-central-division category-eastern-conference-nhl category-minnesota-wild category-nhl category-slider-2 category-western-conference-nhl tag-brad-marchand tag-jeremy-swayman tag-kaapo-kahkonen tag-kirill-kaprizov tag-matt-boldy tag-nico-strum tag-taylor-hall tag-trent-frederic">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/bruins-fall-to-wild-3-2/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/IMG_5226-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/IMG_5226-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/IMG_5226-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55623" data-permalink="https://insidehockey.com/bruins-fall-to-wild-3-2/img_5226-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_5226-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641505855&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5226" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_5226-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_5226-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/bruins-fall-to-wild-3-2/">Bruins Fall to Wild 3-2</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-06T23:38:08-05:00">January 6, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55341 post type-post status-publish format-standard has-post-thumbnail hentry category-slider-2 category-st-louis-blues category-tampa-bay-lightning category-uncategorized tag-jon-cooper tag-victor-hedman">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/hedmans-two-third-period-markers-advance-lightning-past-blues/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="34195" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-lightning-2-18-2019/victor-hedman-tbl-77-during-pregame-introductions/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Victor Hedman (TBL - 77) during pregame introductions.&quot;,&quot;created_timestamp&quot;:&quot;1550536574&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Victor Hedman (TBL - 77) during pregame introductions.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Victor Hedman (TBL &#8211; 77) during pregame introductions." data-image-description="" data-image-caption="&lt;p&gt;Victor Hedman (TBL &#8211; 77) during pregame introductions.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/02/20190218_CBJ_TBL_0223.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/hedmans-two-third-period-markers-advance-lightning-past-blues/">Hedman&#8217;s Two Third Period Markers advance Lightning Past Blues</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/slider-2/" class="cat">Slider</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-02T22:31:12-05:00">December 2, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 6</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12248" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12248 side-spacing--boxed " data-id="12248"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-50744 post type-post status-publish format-gallery has-post-thumbnail hentry category-nashville-predators category-nhl category-photo-galleries category-tampa-bay-lightning tag-andrei-vasilevskiy tag-anthony-cirelli tag-blake-coleman tag-bolts tag-brayden-point tag-colton-sissons tag-curtis-mcelhinney tag-erik-cernak tag-erik-haula tag-filip-forsberg tag-juuse-saros tag-lightning tag-luke-schenn tag-mathieu-olivier tag-mattias-ekholm tag-mikael-granlund tag-mikhail-sergachev tag-nashville-predators tag-nsh tag-ondrej-palat tag-pat-maroon tag-predators tag-preds tag-rocco-grimaldi tag-roman-josi tag-ryan-johansen tag-ryan-mcdonagh tag-tampa-bay-lightning tag-tbl tag-victor-hedman tag-viktor-arvidsson tag-yakov-trenin tag-yanni-gourde post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg 1200w, https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-750x500.jpg 750w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="50756" data-permalink="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/the-tampa-bay-lightning-beat-the-nashville-predators-5-2-monday-february-1-2021-at-amalie-arena-in-tampa-fl-rachel-lewis-inside-hockey-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, execept for media, Lightning employees, Amalie Arena employees and some family members of players.&quot;,&quot;created_timestamp&quot;:&quot;1612224785&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Tampa Bay Lightning beat the Nashville Predators 5-2 Monday, February 1, 2021 at Amalie Arena in Tampa, FL. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-image-caption="&lt;p&gt;Due to COVID restrictions, the Tampa Bay Lightning and Nashville Predators play in front of no spectators, except for media, Lightning employees, Amalie Arena employees and some family members of players.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/20210201_TBL_NSH_0299.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-lightning-v-predators-2-1-2021/">PHOTO GALLERY: Lightning v Predators 2/1/2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/rachel-lewis/" title="Posts by Rachel Lewis" class="author url fn" rel="author">Rachel Lewis</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/nashville-predators/" class="cat">Nashville Predators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-02-01T22:39:47-05:00">February 1, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 38</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul></div></div>
</li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/" data-ppp="4" data-tid="45"  data-term="category">Pacific</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2236" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2236 side-spacing--boxed " data-id="2236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Pacific</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55813 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-conference-nhl category-los-angeles-kings category-metropolitan-division category-nhl category-pacific-division category-pittsburgh-penguins category-slider-2 category-western-conference-nhl tag-carter tag-jeff-carter tag-kings tag-la tag-penguins tag-pittsburgh tag-quick">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/didnt-you-used-to-work-here/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2015/03/Jeff_Carter_Brandon_Titus_1200x520-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2015/03/Jeff_Carter_Brandon_Titus_1200x520-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2015/03/Jeff_Carter_Brandon_Titus_1200x520-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="8782" data-permalink="https://insidehockey.com/jeff_carter_brandon_titus_1200x520/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/03/Jeff_Carter_Brandon_Titus_1200x520.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427327334&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;81&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jeff_Carter_Brandon_Titus_1200x520" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/03/Jeff_Carter_Brandon_Titus_1200x520-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/03/Jeff_Carter_Brandon_Titus_1200x520.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/didnt-you-used-to-work-here/">Didn&#8217;t You Used to Work Here?</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/" class="cat">Eastern Conference</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-14T01:21:04-05:00">January 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55790 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim-ducks category-eastern-conference-nhl category-metropolitan-division category-nhl category-pacific-division category-pittsburgh-penguins category-slider-2 category-western-conference-nhl tag-crosby tag-ducks tag-empty-net-goal tag-getzlaf tag-jarry tag-malkin tag-pens tag-stolarz tag-troy-terry tag-turnover">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/55790-2/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2018/12/PensCanes12222018-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2018/12/PensCanes12222018-3-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2018/12/PensCanes12222018-3-125x125.jpg 125w, https://insidehockey.com/wp-content/uploads/2018/12/PensCanes12222018-3-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="32109" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-hurricanes-2/pittsburgh-penguins-vs-carolina-hurricanes-raleigh-nc-usa-22-dec-2018-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/12/PensCanes12222018-3.jpg" data-orig-size="2317,1542" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Triangle Sports Medi&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Pittsburgh Penguins forward, Evgeni Malkin (71), shoots the puck during a game between the Pittsburgh Penguins and the Carolina Hurricanes. (Credit Image: Spencer Lee\/ Triangle Sports Media).&quot;,&quot;created_timestamp&quot;:&quot;1545531980&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;82&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Pittsburgh Penguins vs Carolina Hurricanes, Raleigh, NC, USA, 22 Dec 2018.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pittsburgh Penguins vs Carolina Hurricanes, Raleigh, NC, USA, 22 Dec 2018." data-image-description="" data-image-caption="&lt;p&gt;Pittsburgh Penguins forward, Evgeni Malkin (71), shoots the puck during a game between the Pittsburgh Penguins and the Carolina Hurricanes. (Credit Image: Spencer Lee/ Triangle Sports Media).&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/12/PensCanes12222018-3-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/12/PensCanes12222018-3-1500x998.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/55790-2/">Nuclear Power on Display</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/anaheim-ducks/" class="cat">Anaheim Ducks</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-12T13:28:58-05:00">January 12, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 13</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55785 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-conference-nhl category-leagues category-los-angeles-kings category-metropolitan-division category-new-york-rangers category-nhl category-pacific-division category-slider-2 category-western-conference-nhl tag-cal-petersen tag-kaliyev tag-kings tag-la tag-new-york tag-petersen tag-rangers tag-trevor-moore">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/we-have-a-chance/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/02/RTF_1134-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/02/RTF_1134-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/02/RTF_1134-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51268" data-permalink="https://insidehockey.com/philadelphia-flyers-2021_02_24/nhl-2021-feb-24-nyr-vs-phi-alexis-lafreniere-13-of-the-new-york-rangers/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/02/RTF_1134.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Alexis Lafreni\u00e8re #13 of the New York Rangers&quot;,&quot;created_timestamp&quot;:&quot;1600050807&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2021 - Feb 24 - NYR vs PHI - Alexis Lafreni\u00e8re #13 of the New York Rangers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Feb 24 &#8211; NYR vs PHI &#8211; Alexis Lafrenière #13 of the New York Rangers" data-image-description="" data-image-caption="&lt;p&gt;Alexis Lafrenière #13 of the New York Rangers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/02/RTF_1134-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/02/RTF_1134.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/we-have-a-chance/">We Have A Chance</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/" class="cat">Eastern Conference</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-11T01:44:56-05:00">January 11, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12236" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12236 side-spacing--boxed " data-id="12236"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-55727 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-san-jose-sharks tag-adin-hill tag-alexander-barabanov tag-andrew-cogliano tag-brent-burns tag-cam-york tag-chris-jennings tag-dean-morton tag-gritty tag-james-van-riemsdyk tag-jasper-weatherby tag-jaycob-megna tag-joel-farabee tag-jonathan-deschamps tag-julien-fournier tag-justin-braun tag-kelly-sutherland tag-kevin-connauton tag-kevin-hayes tag-mario-ferraro tag-martin-jones tag-matt-nieto tag-morgan-frost tag-nick-merkley tag-nick-seeler tag-nicolas-meloche tag-patrick-brown tag-ryan-merkley tag-scott-laughton tag-scott-reedy tag-timo-meier tag-tomas-hertl tag-zach-sawchenko tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-01-08-2022/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="55764" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-01-08-2022/nhl-2022-jan-8-sjs-vs-phi-the-san-jose-sharks-react-and-jump-over-the-boards-after-the-overtime-game-winning-goal-was-scored-by-tomas-hertl-48-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The San Jose Sharks react and jump over the boards after the overtime game winning goal was scored by Tomas Hertl #48&quot;,&quot;created_timestamp&quot;:&quot;1641695942&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 8 - SJS vs PHI - The San Jose Sharks react and jump over the boards after the overtime game winning goal was scored by Tomas Hertl #48&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 8 &#8211; SJS vs PHI &#8211; The San Jose Sharks react and jump over the boards after the overtime game winning goal was scored by Tomas Hertl #48" data-image-description="" data-image-caption="&lt;p&gt;The San Jose Sharks react and jump over the boards after the overtime game winning goal was scored by Tomas Hertl #48&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-01-08-2022/">Photo Gallery: Sharks vs Flyers (01/08/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-09T01:35:55-05:00">January 9, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 23</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li id="menu-item-53303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Seattle Kraken" data-url="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/" data-count="21" data-tid="4888"  data-term="category">Kraken</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul></div></div>
</li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor dropper drop-it mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="NHL" data-url="https://insidehockey.com/category/leagues/nhl/" data-count="1272" data-tid="9"  data-term="category">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="AHL" data-url="https://insidehockey.com/category/leagues/ahl/" data-count="137" data-tid="23"  data-term="category">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" class="block-more block-mm-init block-changer block-mm-changer" data-title="ECHL" data-url="https://insidehockey.com/category/leagues/echl/" data-count="75" data-tid="35"  data-term="category">ECHL</a></li>
	<li id="menu-item-44518" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Federal Prospects Hockey League" data-url="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" data-count="19" data-tid="4965"  data-term="category">FPHL</a></li>
</ul></div></div>
</li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-ppp="7" data-tid="7"  data-term="category">NCAA</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-4449" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-4449 side-spacing--boxed " data-id="4449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">NCAA</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55717 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-cornell-hockey tag-ecac-hockey tag-ian-shane tag-jake-sanderson tag-nchc-hockey tag-riese-gaber tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/cornell-finishes-sweep-of-und-3-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55692" data-permalink="https://insidehockey.com/untitled-467/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-scaled-e1641666834343.jpg" data-orig-size="1280,854" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641544510&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ian Shane" data-image-description="" data-image-caption="&lt;p&gt;Cornell goalie Ian Shane makes a save against UND. (Photo Credit: Eric J. Burton) &lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/cornell-finishes-sweep-of-und-3-1/">Cornell Finishes Sweep of UND, 3-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-09T00:49:27-05:00">January 9, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 82</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55712 post type-post status-publish format-standard has-post-thumbnail hentry category-big-ten category-hockey-east category-ncaa tag-brendan-brisson tag-erik-portillo tag-garret-wait tag-greg-carvel tag-johnny-beecher tag-massachusetts-minutemen tag-matt-murray tag-mel-pearson tag-michigan-wolverines">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/michigan-tops-umass-4-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7897-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7897-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2022/01/IMG_7897-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55718" data-permalink="https://insidehockey.com/michigan-tops-umass-4-1/img_7897/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7897-scaled.jpeg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641657583&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0044052863436123&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7897" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7897-300x225.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7897-1500x1125.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/michigan-tops-umass-4-1/">Michigan Tops UMass 4-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/big-ten/" class="cat">Big Ten</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-08T23:52:16-05:00">January 8, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 18</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55662 post type-post status-publish format-standard has-post-thumbnail hentry category-big-ten category-ncaa tag-ben-meyers tag-bob-motzko tag-chaz-lucius tag-danton-cole tag-drew-deridder tag-jack-lafontaine tag-michigan-state-spartans tag-minnesota-golden-gophers tag-munn-ice-arena tag-nash-nienhuis tag-sammy-walker">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/55662-2/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7895-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7895-150x150.jpeg 150w, https://insidehockey.com/wp-content/uploads/2022/01/IMG_7895-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55709" data-permalink="https://insidehockey.com/55662-2/img_7895/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7895-scaled.jpeg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641585967&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7895" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7895-300x225.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/IMG_7895-1500x1125.jpeg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/55662-2/">Gophers Ice Spartans 4-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/big-ten/" class="cat">Big Ten</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-08T14:53:58-05:00">January 8, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 3</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55704 post type-post status-publish format-gallery has-post-thumbnail hentry category-ecac-hockey category-ncaa category-nchc category-photo-galleries post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/und-vs-cornell-in-pictures-und-loses-4-3/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/Untitled-453-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/Untitled-453-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/Untitled-453-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55705" data-permalink="https://insidehockey.com/und-vs-cornell-in-pictures-und-loses-4-3/untitled-453/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/Untitled-453-e1641666396511.jpg" data-orig-size="1280,854" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641544730&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;118&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-453" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/Untitled-453-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/Untitled-453-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/und-vs-cornell-in-pictures-und-loses-4-3/">UND vs. Cornell In Pictures, UND loses 4-3</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/ecac-hockey/" class="cat">ECAC Hockey</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-08T14:11:53-05:00">January 8, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 78</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55668 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-ecac-hockey tag-nchc-hockey tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/cornell-drops-und-4-3/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-452-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-452-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2020/12/Untitled-452-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55670" data-permalink="https://insidehockey.com/und-vs-cornell-in-pictures-und-loses-4-3/untitled-452/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-452-e1641619237427.jpg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641544871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;118&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zach_Driscoll" data-image-description="" data-image-caption="&lt;p&gt;UND goalie Zach Driscoll tracks the puck. (Photo Credit: Eric J. Burton, Inside Hockey)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-452-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-452-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/cornell-drops-und-4-3/">Cornell Drops UND, 4-3</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-08T01:24:22-05:00">January 8, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 109</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55582 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-gavin-hain tag-riese-gaber tag-u-18-hockey tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/und-loses-in-exhibition-game-to-u-18-team-2-0/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/10/Untitled-164-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/10/Untitled-164-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/10/Untitled-164-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53942" data-permalink="https://insidehockey.com/north-dakota-vs-niagara-in-pictures/untitled-164/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/10/Untitled-164.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1633675079&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Riese Gaber" data-image-description="" data-image-caption="&lt;p&gt;UND forward Riese Gaber  with the puck. (Photo Credit: Eric J. Burton)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/10/Untitled-164-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/10/Untitled-164.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/und-loses-in-exhibition-game-to-u-18-team-2-0/">UND Loses in Exhibition Game to U-18 Team, 2-0</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-01T23:57:08-05:00">January 1, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 133</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-14449" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-14449 side-spacing--boxed " data-id="14449"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-55717 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc tag-cornell-hockey tag-ecac-hockey tag-ian-shane tag-jake-sanderson tag-nchc-hockey tag-riese-gaber tag-und-hockey">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/cornell-finishes-sweep-of-und-3-1/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-1500x1000.jpg 1500w, https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-1536x1024.jpg 1536w, https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-2048x1366.jpg 2048w, https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-750x500.jpg 750w, https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-scaled-e1641666834343.jpg 1280w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="55692" data-permalink="https://insidehockey.com/untitled-467/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-scaled-e1641666834343.jpg" data-orig-size="1280,854" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641544510&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ian Shane" data-image-description="" data-image-caption="&lt;p&gt;Cornell goalie Ian Shane makes a save against UND. (Photo Credit: Eric J. Burton) &lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/Untitled-467-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/cornell-finishes-sweep-of-und-3-1/">Cornell Finishes Sweep of UND, 3-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-09T00:49:27-05:00">January 9, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 82</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/" data-ppp="4" data-tid="4"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2243" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-2243 side-spacing--boxed " data-id="2243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55874 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-passion/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/passion-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/passion-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2022/01/passion-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55875" data-permalink="https://insidehockey.com/small-saves-passion/passion/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/passion.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="passion" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/passion-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/passion.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-passion/">Small Saves: Passion</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-18T15:59:49-05:00">January 18, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 2</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55803 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-interview/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/Interview_1200-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/Interview_1200-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2022/01/Interview_1200-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55805" data-permalink="https://insidehockey.com/small-saves-interview/interview_1200-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/Interview_1200.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Interview_1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/Interview_1200-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/Interview_1200.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-interview/">Small Saves: Interview</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-13T12:52:02-05:00">January 13, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55605 post type-post status-publish format-standard has-post-thumbnail hentry category-small-saves">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/small-saves-busy-hockey-schedule/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/Mom_1200-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/Mom_1200-150x150.png 150w, https://insidehockey.com/wp-content/uploads/2022/01/Mom_1200-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55607" data-permalink="https://insidehockey.com/small-saves-busy-hockey-schedule/mom_1200-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/Mom_1200.png" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mom_1200" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/Mom_1200-300x200.png" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/Mom_1200.png" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/small-saves-busy-hockey-schedule/">Small Saves: Busy Hockey Schedule</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/small-saves/" class="cat">Small Saves</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-02T10:23:33-05:00">January 2, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 4</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-12243" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-12243 side-spacing--boxed " data-id="12243"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-47801 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-philadelphia-flyers category-slider-2">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg 1500w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-600x400.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="45888" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-justin-braun-61-of-the-philadelphia-flyers-gets-a-hug-from-jakub-voracek-93/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;created_timestamp&quot;:&quot;1574734387&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93" data-image-description="" data-image-caption="&lt;p&gt;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/">Book Review: Philadelphia Flyers &#8211; The Big 50</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/mike-stern/" title="Posts by Mike Stern" class="author url fn" rel="author">Mike Stern</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/features/product-reviews/books/" class="cat">Books</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-05T15:57:33-05:00">February 5, 2020</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 145</span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Hockey History" data-url="https://insidehockey.com/category/features/hockey-history/" data-count="113" data-tid="5"  data-term="category">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://insidehockey.com/category/features/product-reviews/books/" data-count="29" data-tid="27"  data-term="category">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Video Games" data-url="https://insidehockey.com/category/features/product-reviews/video-games/" data-count="4" data-tid="17"  data-term="category">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Olympic Hockey" data-url="https://insidehockey.com/category/leagues/olympic-hockey/" data-count="10" data-tid="11"  data-term="category">Olympic Hockey</a></li>
</ul></div></div>
</li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/" data-ppp="7" data-tid="13"  data-term="category">Photos</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-3681" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-3681 side-spacing--boxed " data-id="3681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Photos</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55825 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-york-rangers category-philadelphia-flyers category-photo-galleries tag-adam-fox tag-alexandar-georgiev tag-artemi-panarin tag-braden-schneider tag-carter-hart tag-chris-kreider tag-claude-giroux tag-filip-chytil tag-gerry-mayhew tag-greg-mckegg tag-gritty tag-igor-shesterkin tag-jackson-cates tag-jacob-trouba tag-kandre-miller tag-kaapo-kakko tag-kevin-hayes tag-kevin-rooney tag-mika-zibanejad tag-morgan-barron tag-nick-seeler tag-oskar-lindblom tag-patrik-nemeth tag-ryan-reaves tag-scott-laughton tag-travis-konecny tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55856" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/nhl-2022-jan-15-nyr-vs-phi-adam-fox-23-of-the-new-york-rangers-helps-defend-the-net-with-igor-shesterkin-31-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&quot;,&quot;created_timestamp&quot;:&quot;1642299359&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 15 - NYR vs PHI - Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 15 &#8211; NYR vs PHI &#8211; Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31" data-image-description="" data-image-caption="&lt;p&gt;Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/">Photo Gallery: Rangers vs Flyers (01/15/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-rangers/" class="cat">New York Rangers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-16T01:13:39-05:00">January 16, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55727 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-san-jose-sharks tag-adin-hill tag-alexander-barabanov tag-andrew-cogliano tag-brent-burns tag-cam-york tag-chris-jennings tag-dean-morton tag-gritty tag-james-van-riemsdyk tag-jasper-weatherby tag-jaycob-megna tag-joel-farabee tag-jonathan-deschamps tag-julien-fournier tag-justin-braun tag-kelly-sutherland tag-kevin-connauton tag-kevin-hayes tag-mario-ferraro tag-martin-jones tag-matt-nieto tag-morgan-frost tag-nick-merkley tag-nick-seeler tag-nicolas-meloche tag-patrick-brown tag-ryan-merkley tag-scott-laughton tag-scott-reedy tag-timo-meier tag-tomas-hertl tag-zach-sawchenko tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-01-08-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55764" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-01-08-2022/nhl-2022-jan-8-sjs-vs-phi-the-san-jose-sharks-react-and-jump-over-the-boards-after-the-overtime-game-winning-goal-was-scored-by-tomas-hertl-48-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The San Jose Sharks react and jump over the boards after the overtime game winning goal was scored by Tomas Hertl #48&quot;,&quot;created_timestamp&quot;:&quot;1641695942&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 8 - SJS vs PHI - The San Jose Sharks react and jump over the boards after the overtime game winning goal was scored by Tomas Hertl #48&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 8 &#8211; SJS vs PHI &#8211; The San Jose Sharks react and jump over the boards after the overtime game winning goal was scored by Tomas Hertl #48" data-image-description="" data-image-caption="&lt;p&gt;The San Jose Sharks react and jump over the boards after the overtime game winning goal was scored by Tomas Hertl #48&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-01-08-2022/">Photo Gallery: Sharks vs Flyers (01/08/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-09T01:35:55-05:00">January 9, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 23</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55704 post type-post status-publish format-gallery has-post-thumbnail hentry category-ecac-hockey category-ncaa category-nchc category-photo-galleries post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/und-vs-cornell-in-pictures-und-loses-4-3/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/Untitled-453-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/Untitled-453-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/Untitled-453-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55705" data-permalink="https://insidehockey.com/und-vs-cornell-in-pictures-und-loses-4-3/untitled-453/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/Untitled-453-e1641666396511.jpg" data-orig-size="1280,854" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641544730&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;118&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-453" data-image-description="" data-image-caption="" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/Untitled-453-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/Untitled-453-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/und-vs-cornell-in-pictures-und-loses-4-3/">UND vs. Cornell In Pictures, UND loses 4-3</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/ecac-hockey/" class="cat">ECAC Hockey</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-08T14:11:53-05:00">January 8, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 78</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55625 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-pittsburgh-penguins tag-brian-boyle tag-brian-dumoulin tag-brock-mcginn tag-bryan-rust tag-cam-atkinson tag-cam-york tag-carter-hart tag-dominik-simon tag-evan-rodrigues tag-jake-guentzel tag-james-van-riemsdyk tag-julien-fournier tag-kasper-bjorkqvist tag-kevin-connauton tag-kris-letang tag-marcus-pettersson tag-morgan-frost tag-rasmus-ristolainen tag-scott-laughton tag-sidney-crosby tag-teddy-blueger tag-tristan-jarry tag-zach-aston-reese post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-01-06-2022/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/Tristan-Jarry_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/Tristan-Jarry_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/Tristan-Jarry_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55656" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-01-06-2022/nhl-2022-jan-6-pit-vs-phi-tristan-jarry-35-of-the-pittsburgh-penguins-makes-a-save-against-the-philadelphia-flyers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/Tristan-Jarry_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Tristan Jarry #35 of the Pittsburgh Penguins makes a save against the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1641518876&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 6 - PIT vs PHI - Tristan Jarry #35 of the Pittsburgh Penguins makes a save against the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 6 &#8211; PIT vs PHI &#8211; Tristan Jarry #35 of the Pittsburgh Penguins makes a save against the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Tristan Jarry #35 of the Pittsburgh Penguins makes a save against the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/Tristan-Jarry_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/Tristan-Jarry_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-penguins-vs-flyers-01-06-2022/">Photo Gallery: Penguins vs Flyers (01/06/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-07T00:40:24-05:00">January 7, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 24</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55483 post type-post status-publish format-gallery has-post-thumbnail hentry category-ottawa-senators category-philadelphia-flyers category-photo-galleries tag-alex-formenton tag-anton-forsberg tag-austin-watson tag-brady-tkachuk tag-cam-atkinson tag-chris-tierney tag-connor-brown tag-corey-syvret tag-dillon-heatherington tag-drake-batherson tag-dylan-gambrell tag-gritty tag-ivan-provorov tag-jacob-bernard-docker tag-josh-norris tag-keith-yandle tag-kevin-caonnauton tag-kevin-hayes tag-martin-jones tag-nick-holden tag-nick-paul tag-rasmus-ristolainen tag-santa tag-sean-couturier tag-shane-pinto tag-tim-stutzle tag-travis-konecny tag-travis-sanheim tag-tyler-ennis tag-tyson-baker tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55524" data-permalink="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/nhl-2021-dec-18-ott-vs-phi-a-philadelphia-flyers-themed-decorated-holiday-wreath-hanging-in-the-atrium-at-the-wells-fargo-center-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;created_timestamp&quot;:&quot;1639876303&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2021 - Dec 18 - OTT vs PHI - A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2021 &#8211; Dec 18 &#8211; OTT vs PHI &#8211; A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center" data-image-description="" data-image-caption="&lt;p&gt;A Philadelphia Flyers themed decorated holiday wreath hanging in the atrium at the Wells Fargo Center&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/12/Flyers-holiday-wreath_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-senators-vs-flyers-12-18-2021/">Photo Gallery: Senators vs Flyers (12/18/2021)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/ottawa-senators/" class="cat">Ottawa Senators</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-19T15:46:41-05:00">December 19, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 24</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-55208 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa category-nchc category-photo-galleries tag-big-ten-hockey tag-nchc-hockey tag-umn-hockey tag-und-hockey">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/und-vs-umn-in-pictures-umn-wins-5-1/" class="mask-img">
				<img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-419-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-419-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2021/11/Untitled-419-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55209" data-permalink="https://insidehockey.com/und-vs-umn-in-pictures-umn-wins-5-1/untitled-419/" data-orig-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-419-scaled-e1637990992362.jpg" data-orig-size="1260,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637913041&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;91&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-419" data-image-description="&lt;p&gt;UND gives up a goal in the first period against UMN. (Photo Credit, Eric J. Burton Inside Hockey)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Goal Gophers (Photo Credit: Eric J. Burton)&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-419-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2021/11/Untitled-419-1500x1000.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/und-vs-umn-in-pictures-umn-wins-5-1/">UND vs. UMN in Pictures, UMN wins 5-1</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/ncaa/" class="cat">NCAA</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-27T00:59:12-05:00">November 27, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 66</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-13681" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-13681 side-spacing--boxed " data-id="13681"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-55825 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-york-rangers category-philadelphia-flyers category-photo-galleries tag-adam-fox tag-alexandar-georgiev tag-artemi-panarin tag-braden-schneider tag-carter-hart tag-chris-kreider tag-claude-giroux tag-filip-chytil tag-gerry-mayhew tag-greg-mckegg tag-gritty tag-igor-shesterkin tag-jackson-cates tag-jacob-trouba tag-kandre-miller tag-kaapo-kakko tag-kevin-hayes tag-kevin-rooney tag-mika-zibanejad tag-morgan-barron tag-nick-seeler tag-oskar-lindblom tag-patrik-nemeth tag-ryan-reaves tag-scott-laughton tag-travis-konecny tag-zack-macewen post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/" class="mask-img">
				<img width="480" height="320" src="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="55856" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/nhl-2022-jan-15-nyr-vs-phi-adam-fox-23-of-the-new-york-rangers-helps-defend-the-net-with-igor-shesterkin-31-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina.jpg" data-orig-size="1500,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&quot;,&quot;created_timestamp&quot;:&quot;1642299359&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 15 - NYR vs PHI - Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 15 &#8211; NYR vs PHI &#8211; Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31" data-image-description="" data-image-caption="&lt;p&gt;Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/Adam-Fox_1200x520_BobFina.jpg" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/">Photo Gallery: Rangers vs Flyers (01/15/2022)</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-rangers/" class="cat">New York Rangers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-16T01:13:39-05:00">January 16, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-login  cb-menu-icon vertical-c"><a href="#" data-title="Login / Join" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="lwa"><i class="valenti-i-user" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 md-1 md-button post-55825 post type-post status-publish format-gallery has-post-thumbnail hentry category-new-york-rangers category-philadelphia-flyers category-photo-galleries tag-adam-fox tag-alexandar-georgiev tag-artemi-panarin tag-braden-schneider tag-carter-hart tag-chris-kreider tag-claude-giroux tag-filip-chytil tag-gerry-mayhew tag-greg-mckegg tag-gritty tag-igor-shesterkin tag-jackson-cates tag-jacob-trouba tag-kandre-miller tag-kaapo-kakko tag-kevin-hayes tag-kevin-rooney tag-mika-zibanejad tag-morgan-barron tag-nick-seeler tag-oskar-lindblom tag-patrik-nemeth tag-ryan-reaves tag-scott-laughton tag-travis-konecny tag-zack-macewen post_format-post-format-gallery">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://insidehockey.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/">
									<span>Leagues</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/">
									<span>NHL</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/">
									<span>Eastern Conference</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">
									<span>Metropolitan Division</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-rangers/">
									<span>New York Rangers</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1"><div class="hero-gallery">			<div class="slider gallery__slider slider-imgs tipi-spin slider-10 slider-height-s" data-fs="s" data-s="10">
			<div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Ryan Reaves #75 and Kaapo Kakko #24 of the New York Rangers high-five each other during the warm-ups</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0113.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0113.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0113-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0113-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0113-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0113-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0113-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0113-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0113-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Alexandar Georgiev #40 of the New York Rangers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0191.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0191.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0191-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0191-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0191-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0191-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0191-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0191-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0191-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Greg McKegg #14 of the New York Rangers flips a puck into the air</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0253.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0253.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0253-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0253-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0253-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0253-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0253-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0253-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0253-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Alexandar Georgiev #40 makes a save against teammate Filip Chytil #72 of the New York Rangers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Gritty holds a Flyers flag while skating around the New York Rangers logo projected on the ice</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0481.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0481.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0481-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0481-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0481-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0481-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0481-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0481-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0481-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Travis Konecny #11 of the Philadelphia Flyers and Patrik Nemeth #12 of the New York Rangers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0566.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0566.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0566-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0566-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0566-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0566-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0566-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0566-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0566-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Jackson Cates #59 of the Philadelphia Flyers and Braden Schneider #45 of the New York Rangers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0579.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0579.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0579-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0579-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0579-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0579-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0579-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0579-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0579-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Zack MacEwen #17 of the Philadelphia Flyers and Patrik Nemeth #12 of the New York Rangers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0614.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0614.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0614-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0614-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0614-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0614-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0614-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0614-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0614-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Scott Laughton #21 of the Philadelphia Flyers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0682.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0682.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0682-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0682-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0682-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0682-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0682-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0682-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0682-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Kevin Hayes #13 of the Philadelphia Flyers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0688.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0688.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0688-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0688-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0688-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0688-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0688-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0688-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0688-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Gerry Mayhew #20 of the Philadelphia Flyers carries the puck in front of Igor Shesterkin #31 of the New York Rangers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0696.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0696.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0696-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0696-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0696-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0696-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0696-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0696-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0696-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Morgan Barron #47 of the New York Rangers gets the puck away from Gerry Mayhew #20 of the Philadelphia Flyers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0734.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0734.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0734-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0734-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0734-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0734-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0734-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0734-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0734-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Gerry Mayhew #20 of the Philadelphia Flyers and K'Andre Miller #79 of the New York Rangers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0758.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0758.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0758-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0758-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0758-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0758-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0758-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0758-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0758-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Jacob Trouba #8 of the New York Rangers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0789.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0789.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0789-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0789-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0789-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0789-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0789-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0789-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0789-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Adam Fox #23 of the New York Rangers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0843.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0843.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0843-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0843-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0843-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0843-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0843-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0843-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0843-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Claude Giroux #28 of the Philadelphia Flyers misses the empty net behind Igor Shesterkin #31 of the New York Rangers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1053.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1053.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1053-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1053-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1053-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1053-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1053-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1053-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1053-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Chris Kreider #20 of the New York Rangers carries the puck out of his defensive zone</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1068-1.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1068-1.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1068-1-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1068-1-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1068-1-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1068-1-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1068-1-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1068-1-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1068-1-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Scott Laughton #21 of the Philadelphia Flyers outlets the puck</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Patrik Nemeth #12 of the New York Rangers pokes the puck away from Kevin Hayes #13 of the Philadelphia Flyers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1168.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1168.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1168-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1168-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1168-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1168-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1168-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1168-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1168-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Carter Hart #79 of the Philadelphia Flyers makes a save against Mika Zibanejad #93 of the New York Rangers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Igor Shesterkin #31 of the New York Rangers does the splits against Nick Seeler #24 of the Philadelphia Flyers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1259.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1259.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1259-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1259-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1259-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1259-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1259-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1259-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1259-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">The Philadelphia Flyers celebrate after scoring a goal against the New York Rangers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1267.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1267.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1267-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1267-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1267-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1267-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1267-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1267-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1267-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Igor Shesterkin #31 of the New York Rangers makes a save against Travis Konecny #11 and Oskar Lindblom #23 of the Philadelphia Flyers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1278.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1278.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1278-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1278-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1278-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1278-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1278-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1278-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1278-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Artemi Panarin #10 of the New York Rangers and Travis Konecny #11 of the Philadelphia Flyers battle</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1314.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1314.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1314-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1314-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1314-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1314-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1314-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1314-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1314-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Members of the New York Rangers celebrate after scoring against the Philadelphia Flyers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1381-1.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1381-1.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1381-1-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1381-1-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1381-1-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1381-1-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1381-1-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1381-1-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1381-1-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Members of the New York Rangers celebrate after scoring against the Philadelphia Flyers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1449.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1449.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1449-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1449-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1449-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1449-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1449-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1449-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1449-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Kevin Rooney #17 of the New York Rangers hounds Zack MacEwen #17 of the Philadelphia Flyers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Claude Giroux #28 of the Philadelphia Flyers looses his footing but continues to play the puck against Mika Zibanejad #93 of the New York Rangers</div></div><div class="slide"><img width="1500" height="1000" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%201000'%3E%3C/svg%3E" data-flickity-lazyload-src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1517.jpg"  class="slider__img" data-flickity-lazyload-srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1517.jpg 1500w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1517-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1517-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1517-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1517-480x320.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1517-720x480.jpg 720w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1517-1200x800.jpg 1200w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1517-750x500.jpg 750w" sizes="(max-width: 1500px) 100vw, 1500px" alt=""><div class="caption">Ryan Reaves #75 of the New York Rangers congratulates Igor Shesterkin #31 after defeating the Philadelphia Flyers</div></div><span class="slider-arrow vertical-c slider-arrow-prev"><i class="valenti-i-chevron-left"></i></span><span class="slider-arrow vertical-c slider-arrow-next"><i class="valenti-i-chevron-right"></i></span>			</div>
			</div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Photo Gallery: Rangers vs Flyers (01/15/2022)</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-rangers/" class="cat">New York Rangers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-16T01:13:39-05:00">January 16, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 10</span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content clearfix body-color link-color-wrap">																										<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/insidehockey.com\/photo-gallery-rangers-vs-flyers-01-15-2022\/"}' id='gallery-1' class='gallery galleryid-55825 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087.jpg'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-55826" srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55826" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/nhl-2022-jan-15-nyr-vs-phi-ryan-reaves-75-and-kaapo-kakko-24-of-the-new-york-rangers-high-five-each-other-during-the-warm-ups/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Ryan Reaves #75 and Kaapo Kakko #24 of the New York Rangers high-five each other during the warm-ups&quot;,&quot;created_timestamp&quot;:&quot;1642289676&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 15 - NYR vs PHI - Ryan Reaves #75 and Kaapo Kakko #24 of the New York Rangers high-five each other during the warm-ups&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 15 &#8211; NYR vs PHI &#8211; Ryan Reaves #75 and Kaapo Kakko #24 of the New York Rangers high-five each other during the warm-ups" data-image-description="" data-image-caption="&lt;p&gt;Ryan Reaves #75 and Kaapo Kakko #24 of the New York Rangers high-five each other during the warm-ups&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0087.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-55826'>
				Ryan Reaves #75 and Kaapo Kakko #24 of the New York Rangers high-five each other during the warm-ups
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313.jpg'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-55830" srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55830" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/nhl-2022-jan-15-nyr-vs-phi-gritty-holds-a-flyers-flag-while-skating-around-the-new-york-rangers-logo-projected-on-the-ice/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Gritty holds a Flyers flag while skating around the New York Rangers logo projected on the ice&quot;,&quot;created_timestamp&quot;:&quot;1642291109&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 15 - NYR vs PHI - Gritty holds a Flyers flag while skating around the New York Rangers logo projected on the ice&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 15 &#8211; NYR vs PHI &#8211; Gritty holds a Flyers flag while skating around the New York Rangers logo projected on the ice" data-image-description="" data-image-caption="&lt;p&gt;Gritty holds a Flyers flag while skating around the New York Rangers logo projected on the ice&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_0313.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-55830'>
				Gritty holds a Flyers flag while skating around the New York Rangers logo projected on the ice
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182.jpg'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-55846" srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55846" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/nhl-2022-jan-15-nyr-vs-phi-igor-shesterkin-31-of-the-new-york-rangers-does-the-splits-against-nick-seeler-24-of-the-philadelphia-flyers/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Igor Shesterkin #31 of the New York Rangers does the splits against Nick Seeler #24 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1642298004&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 15 - NYR vs PHI - Igor Shesterkin #31 of the New York Rangers does the splits against Nick Seeler #24 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 15 &#8211; NYR vs PHI &#8211; Igor Shesterkin #31 of the New York Rangers does the splits against Nick Seeler #24 of the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Igor Shesterkin #31 of the New York Rangers does the splits against Nick Seeler #24 of the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1182.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-55846'>
				Igor Shesterkin #31 of the New York Rangers does the splits against Nick Seeler #24 of the Philadelphia Flyers
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078.jpg'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-55844" srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55844" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/nhl-2022-jan-15-nyr-vs-phi-patrik-nemeth-12-of-the-new-york-rangers-pokes-the-puck-away-from-kevin-hayes-13-of-the-philadelphia-flyers/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Patrik Nemeth #12 of the New York Rangers pokes the puck away from Kevin Hayes #13 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1642296406&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 15 - NYR vs PHI - Patrik Nemeth #12 of the New York Rangers pokes the puck away from Kevin Hayes #13 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 15 &#8211; NYR vs PHI &#8211; Patrik Nemeth #12 of the New York Rangers pokes the puck away from Kevin Hayes #13 of the Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Patrik Nemeth #12 of the New York Rangers pokes the puck away from Kevin Hayes #13 of the Philadelphia Flyers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1078.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-55844'>
				Patrik Nemeth #12 of the New York Rangers pokes the puck away from Kevin Hayes #13 of the Philadelphia Flyers
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472.jpg'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-55853" srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55853" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/nhl-2022-jan-15-nyr-vs-phi-adam-fox-23-of-the-new-york-rangers-helps-defend-the-net-with-igor-shesterkin-31/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&quot;,&quot;created_timestamp&quot;:&quot;1642299359&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 15 - NYR vs PHI - Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 15 &#8211; NYR vs PHI &#8211; Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31" data-image-description="" data-image-caption="&lt;p&gt;Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1472.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-55853'>
				Adam Fox #23 of the New York Rangers helps defend the net with Igor Shesterkin #31
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483.jpg'><img width="150" height="150" src="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-55854" srcset="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483-150x150.jpg 150w, https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="55854" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/nhl-2022-jan-15-nyr-vs-phi-claude-giroux-28-of-the-philadelphia-flyers-looses-his-footing-but-continues-to-play-the-puck-against-mika-zibanejad-93-of-the-new-york-rangers/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Claude Giroux #28 of the Philadelphia Flyers looses his footing but continues to play the puck against Mika Zibanejad #93 of the New York Rangers&quot;,&quot;created_timestamp&quot;:&quot;1642299367&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 15 - NYR vs PHI - Claude Giroux #28 of the Philadelphia Flyers looses his footing but continues to play the puck against Mika Zibanejad #93 of the New York Rangers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 15 &#8211; NYR vs PHI &#8211; Claude Giroux #28 of the Philadelphia Flyers looses his footing but continues to play the puck against Mika Zibanejad #93 of the New York Rangers" data-image-description="" data-image-caption="&lt;p&gt;Claude Giroux #28 of the Philadelphia Flyers looses his footing but continues to play the puck against Mika Zibanejad #93 of the New York Rangers&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/RTF_1483.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-55854'>
				Claude Giroux #28 of the Philadelphia Flyers looses his footing but continues to play the puck against Mika Zibanejad #93 of the New York Rangers
				</figcaption></figure>
		</div>

<p>The visiting New York Rangers defeated the Philadelphia Flyers by a score of 3-2 during regulation.</p>
<p>Three Star Selections:<br />
1st Chris Kreider (#20 NYR)<br />
2nd Cam York (#45 PHI)<br />
3rd Adam Fox (#23 NYR)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55825" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-55825" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-01-15-2022/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block post-footer-block"> <a href="https://insidehockey.com/tag/adam-fox/" rel="tag">Adam Fox</a><a href="https://insidehockey.com/tag/alexandar-georgiev/" rel="tag">Alexandar Georgiev</a><a href="https://insidehockey.com/tag/artemi-panarin/" rel="tag">Artemi Panarin</a><a href="https://insidehockey.com/tag/braden-schneider/" rel="tag">Braden Schneider</a><a href="https://insidehockey.com/tag/carter-hart/" rel="tag">Carter Hart</a><a href="https://insidehockey.com/tag/chris-kreider/" rel="tag">Chris Kreider</a><a href="https://insidehockey.com/tag/claude-giroux/" rel="tag">Claude Giroux</a><a href="https://insidehockey.com/tag/filip-chytil/" rel="tag">Filip Chytil</a><a href="https://insidehockey.com/tag/gerry-mayhew/" rel="tag">Gerry Mayhew</a><a href="https://insidehockey.com/tag/greg-mckegg/" rel="tag">greg mckegg</a><a href="https://insidehockey.com/tag/gritty/" rel="tag">Gritty</a><a href="https://insidehockey.com/tag/igor-shesterkin/" rel="tag">Igor Shesterkin</a><a href="https://insidehockey.com/tag/jackson-cates/" rel="tag">Jackson Cates</a><a href="https://insidehockey.com/tag/jacob-trouba/" rel="tag">Jacob Trouba</a><a href="https://insidehockey.com/tag/kandre-miller/" rel="tag">K'Andre Miller</a><a href="https://insidehockey.com/tag/kaapo-kakko/" rel="tag">Kaapo Kakko</a><a href="https://insidehockey.com/tag/kevin-hayes/" rel="tag">Kevin Hayes</a><a href="https://insidehockey.com/tag/kevin-rooney/" rel="tag">Kevin Rooney</a><a href="https://insidehockey.com/tag/mika-zibanejad/" rel="tag">Mika Zibanejad</a><a href="https://insidehockey.com/tag/morgan-barron/" rel="tag">Morgan Barron</a><a href="https://insidehockey.com/tag/nick-seeler/" rel="tag">Nick Seeler</a><a href="https://insidehockey.com/tag/oskar-lindblom/" rel="tag">Oskar Lindblom</a><a href="https://insidehockey.com/tag/patrik-nemeth/" rel="tag">Patrik Nemeth</a><a href="https://insidehockey.com/tag/ryan-reaves/" rel="tag">Ryan Reaves</a><a href="https://insidehockey.com/tag/scott-laughton/" rel="tag">Scott Laughton</a><a href="https://insidehockey.com/tag/travis-konecny/" rel="tag">Travis Konecny</a><a href="https://insidehockey.com/tag/zack-macewen/" rel="tag">Zack MacEwen</a></p>	<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://insidehockey.com/pastrnak-hat-trick-downs-flyers/" class="previous-title title">
						<span>Previous</span>
						Pastrnak Hat-Trick Downs Flyers					</a>
				</div>
			</div>
							<div class="next-block prev-next-block clearfix">
				<div class="meta font-h">
					<a href="https://insidehockey.com/small-saves-passion/" class="next-title title">
						<span>Next</span>
						Small Saves: Passion					</a>
				</div>
			</div>
			</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://insidehockey.com/author/"><img alt='' src='https://secure.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo avatar-default' height='120' width='120' /></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://insidehockey.com/author/"><span></span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-84587" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-84587 side-spacing--boxed " data-id="84587"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-55808 post type-post status-publish format-standard hentry category-atlantic-division-eastern-conference-nhl category-boston-bruins category-eastern-conference-nhl category-metropolitan-division category-nhl category-philadelphia-flyers tag-cam-atkinson tag-carter-hart tag-david-pastrnak tag-joel-farabee tag-tuukka-rask">
					<div class="mask"></div>					<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/pastrnak-hat-trick-downs-flyers/">Pastrnak Hat-Trick Downs Flyers</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/jason-scales/" title="Posts by Jason Scales" class="author url fn" rel="author">Jason Scales</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" class="cat">Atlantic Division</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-14T09:05:57-05:00">January 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 5</span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-4 tile-overlay--1 title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-55727 post type-post status-publish format-gallery has-post-thumbnail hentry category-philadelphia-flyers category-photo-galleries category-san-jose-sharks tag-adin-hill tag-alexander-barabanov tag-andrew-cogliano tag-brent-burns tag-cam-york tag-chris-jennings tag-dean-morton tag-gritty tag-james-van-riemsdyk tag-jasper-weatherby tag-jaycob-megna tag-joel-farabee tag-jonathan-deschamps tag-julien-fournier tag-justin-braun tag-kelly-sutherland tag-kevin-connauton tag-kevin-hayes tag-mario-ferraro tag-martin-jones tag-matt-nieto tag-morgan-frost tag-nick-merkley tag-nick-seeler tag-nicolas-meloche tag-patrick-brown tag-ryan-merkley tag-scott-laughton tag-scott-reedy tag-timo-meier tag-tomas-hertl tag-zach-sawchenko tag-zack-macewen post_format-post-format-gallery">
					<div class="cb-mask mask">			<a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-01-08-2022/" class="mask-img">
				<img width="750" height="400" src="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-750x400.jpg 750w, https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-480x256.jpg 480w, https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="55764" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-01-08-2022/nhl-2022-jan-8-sjs-vs-phi-the-san-jose-sharks-react-and-jump-over-the-boards-after-the-overtime-game-winning-goal-was-scored-by-tomas-hertl-48-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The San Jose Sharks react and jump over the boards after the overtime game winning goal was scored by Tomas Hertl #48&quot;,&quot;created_timestamp&quot;:&quot;1641695942&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2022 - Jan 8 - SJS vs PHI - The San Jose Sharks react and jump over the boards after the overtime game winning goal was scored by Tomas Hertl #48&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2022 &#8211; Jan 8 &#8211; SJS vs PHI &#8211; The San Jose Sharks react and jump over the boards after the overtime game winning goal was scored by Tomas Hertl #48" data-image-description="" data-image-caption="&lt;p&gt;The San Jose Sharks react and jump over the boards after the overtime game winning goal was scored by Tomas Hertl #48&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2022/01/SanJoseSharks-Celebration_1200x520_BobFina.jpg" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-01-08-2022/">Photo Gallery: Sharks vs Flyers (01/08/2022)</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/philadelphia-flyers/" class="cat">Philadelphia Flyers</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-01-09T01:35:55-05:00">January 9, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 23</span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="search-2" class="cb-sidebar-widget sidebar-widget valenti-widget widget_search"><form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
</div><div id="custom_html-2" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget sidebar-widget valenti-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-color menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50162" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-50162"><a href="https://insidehockey.com/wp-admin/">User Login</a></li>
</ul>							</nav><!-- .footer-navigation -->
																								</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
										<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-53303"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/seattle-kraken/">Kraken</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-color menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor dropper standard-drop mm-color menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/">FPHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-color menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" rel="noopener" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
									</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://insidehockey.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
				<div class="tipi-logged-out-wrap lwa-active-1">
	<div class="logo logo-lwa"><a href="https://insidehockey.com" data-pin-nopin="true"><img src="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png" srcset="https://insidehockey.com/wp-content/uploads/2014/09/inside-hockey-footer-logo.png 2x" width="186" height="50"></a></div>		<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://insidehockey.com/wp-login.php" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="current-password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme valenti-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="valenti-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="valenti-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
				<div class="background"></div>			</div>
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Inside Hockey",
	"description": "Get Inside!",
	"url": "https://insidehockey.com/","datePublished": "2022-01-16T01:13:39-05:00","dateCreated": "2022-01-16T01:13:39-05:00","dateModified": "2022-01-16T01:13:39-05:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://insidehockey.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://insidehockey.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://insidehockey.com/category/leagues/",
					"name": "Leagues"
				}
			},{"@type": "ListItem",	"position": 3, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/",
					"name": "NHL"
				}
			},{"@type": "ListItem",	"position": 4, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/",
					"name": "Eastern Conference"
				}
			},{"@type": "ListItem",	"position": 5, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/",
					"name": "Metropolitan Division"
				}
			},{"@type": "ListItem",	"position": 6, "item": {
					"@id": "https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/new-york-rangers/",
					"name": "New York Rangers"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/photo-gallery-rangers-vs-flyers-01-15-2022\/":55825};
	</script>
						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:1100px; height:75px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.9' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"55825","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/insidehockey.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/insidehockey.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"9951fbb2b1","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"name":"photo-gallery-rangers-vs-flyers-01-15-2022","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.9' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=f7486d2078888d4e79e54a18033773b2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/insidehockey.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","nonce":"8d5f331bd0","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidehockey.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-rangers-vs-flyers-01-15-2022%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.5' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'119870891',post:'55825',tz:'-5',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '55825' ]);
</script>
</body>
</html><!-- The End. what a ride! -->