
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>PHOTO GALLERY: 2020 NHL All-Star Weekend Day 2 1/25/2020 &#8211; Inside Hockey</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; PHOTO GALLERY: 2020 NHL All-Star Weekend Day 2 1/25/2020 Comments Feed" href="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=509d3588443429d7f21f6ef0c6cbabad"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=509d3588443429d7f21f6ef0c6cbabad' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sacred Heart Announces New On-Campus Hockey Rink' href='https://insidehockey.com/sacred-heart-announces-new-on-campus-hockey-rink/' />
<link rel='next' title='Quinnipiac Outlasts UConn In CT Ice Opener' href='https://insidehockey.com/quinnipiac-outlasts-uconn-in-ct-ice-opener/' />

<link rel="canonical" href="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/" />
<link rel='shortlink' href='https://wp.me/p86XTt-cmL' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script type="application/javascript" src="//ced.sascdn.com/tag/3265/smart.js" async></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "//www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 276642,
            pageId: 1026381,
            formats: [
                 { id: 71430 }
                ,{ id: 71427 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137.jpg"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PHOTO GALLERY: 2020 NHL All-Star Weekend Day 2 1/25/2020" />
<meta property="og:url" content="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/" />
<meta property="og:description" content="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25. &nbsp; January 25, 2020 Prior to th…" />
<meta property="article:published_time" content="2020-01-26T07:07:38+00:00" />
<meta property="article:modified_time" content="2020-01-26T07:07:38+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="PHOTO GALLERY: 2020 NHL All-Star Weekend Day 2 1/25/2020" />
<meta name="twitter:image" content="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-47539 single-format-gallery  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/">FPHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_519749599" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                         			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_735217156" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>                 </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" >

                <header class="header clearfix">

                    
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-1-14-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="47272" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-1-14-2020/the-columbus-blue-jackets-shut-out-the-boston-bruins-3-0-tuesday-january-14-2020-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-17/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Elvis Merzlikins (CBJ - 90) makes a save against Brett Ritchie (BOS - 18).&quot;,&quot;created_timestamp&quot;:&quot;1579054940&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets shut out the Boston Bruins 3-0 Tuesday, January 14, 2020 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets shut out the Boston Bruins 3-0 Tuesday, January 14, 2020 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-1-14-2020/">PHOTO GALLERY: Blue Jackets v. Bruins 1/14/2020</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/third-period-surge-lifts-bruins-over-golden-knights/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/20200121_brf__0300-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47381" data-permalink="https://insidehockey.com/nhl-knights-at-bruins-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200121_brf__0300-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Jan 21 2020; Boston, MA; Boston Bruins center David Krejci (46) celebrates with his teammates after scoring against the Vegas Golden Knights  during a NHL game at the TD Garden. (Credit: Brian Fluharty)&quot;,&quot;created_timestamp&quot;:&quot;1579659443&quot;,&quot;copyright&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Knights at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Knights at Bruins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200121_brf__0300-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200121_brf__0300-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/third-period-surge-lifts-bruins-over-golden-knights/">Third-Period Surge Lifts Bruins Over Golden Knights</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bruins-beat-penguins-4-1/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/IMG_6641-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47298" data-permalink="https://insidehockey.com/bruins-beat-penguins-4-1/img_6641/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/IMG_6641-scaled.jpeg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579203343&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6641" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/IMG_6641-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/IMG_6641-1500x1000.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/bruins-beat-penguins-4-1/">Bruins Beat Penguins 4-1</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-01-13-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/Robert-Hagg-Chris-Wagner_1200x520_Bob-Fina-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47244" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-01-13-2020/nhl-2020-jan-13-bos-vs-phi-robert-hagg-8-of-the-philadelphia-flyers-and-chris-wagner-14-of-the-boston-bruins-jockey-for-ice-space-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/Robert-Hagg-Chris-Wagner_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Robert Hagg #8 of the Philadelphia Flyers and Chris Wagner #14 of the Boston Bruins jockey for ice space&quot;,&quot;created_timestamp&quot;:&quot;1578969236&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Jan 13 - BOS vs PHI - Robert Hagg #8 of the Philadelphia Flyers and Chris Wagner #14 of the Boston Bruins jockey for ice space&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Jan 13 &#8211; BOS vs PHI &#8211; Robert Hagg #8 of the Philadelphia Flyers and Chris Wagner #14 of the Boston Bruins jockey for ice space" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/Robert-Hagg-Chris-Wagner_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/Robert-Hagg-Chris-Wagner_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-01-13-2020/">Photo Gallery: Bruins vs Flyers (01/13/2020)</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-1-22-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/01/20200122_CBJ_WPG_0450-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="47460" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-1-22-2020/the-columbus-blue-jackets-beat-the-winnipeg-jets-4-3-wednesday-january-22-2020-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-23/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200122_CBJ_WPG_0450.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Gustav Nyquist (CBJ - 14) celebrates his goal against Laurent Brossoit (WPG - 30).&quot;,&quot;created_timestamp&quot;:&quot;1579745580&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Winnipeg Jets 4-3 Wednesday, January 22, 2020 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Winnipeg Jets 4-3 Wednesday, January 22, 2020 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200122_CBJ_WPG_0450-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200122_CBJ_WPG_0450.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-1-22-2020/">PHOTO GALLERY: Blue Jackets v. Jets 1/22/2020</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/a-character-win-for-resilient-penguins/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2018/04/Matt-Murray_1200x520_Bob-Fina-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="28886" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-flyers-04-18-2018/nhl-2018-apr-18-pit-vs-phi-goalie-matt-murray-30-of-the-pittsburgh-penguins-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/04/Matt-Murray_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Goalie Matt Murray (#30) of the Pittsburgh Penguins&quot;,&quot;created_timestamp&quot;:&quot;1524096422&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Apr 18 - PIT vs PHI - Goalie Matt Murray (#30) of the Pittsburgh Penguins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Apr 18 &#8211; PIT vs PHI &#8211; Goalie Matt Murray (#30) of the Pittsburgh Penguins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/04/Matt-Murray_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/04/Matt-Murray_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/a-character-win-for-resilient-penguins/">‘A Character Win’ for Resilient Penguins</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bruins-beat-penguins-4-1/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/IMG_6641-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47298" data-permalink="https://insidehockey.com/bruins-beat-penguins-4-1/img_6641/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/IMG_6641-scaled.jpeg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579203343&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6641" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/IMG_6641-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/IMG_6641-1500x1000.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/bruins-beat-penguins-4-1/">Bruins Beat Penguins 4-1</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-1-14-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47272" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-1-14-2020/the-columbus-blue-jackets-shut-out-the-boston-bruins-3-0-tuesday-january-14-2020-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-17/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Elvis Merzlikins (CBJ - 90) makes a save against Brett Ritchie (BOS - 18).&quot;,&quot;created_timestamp&quot;:&quot;1579054940&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets shut out the Boston Bruins 3-0 Tuesday, January 14, 2020 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets shut out the Boston Bruins 3-0 Tuesday, January 14, 2020 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-1-14-2020/">PHOTO GALLERY: Blue Jackets v. Bruins 1/14/2020</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-1-22-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/01/20200122_CBJ_WPG_0450-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="47460" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-1-22-2020/the-columbus-blue-jackets-beat-the-winnipeg-jets-4-3-wednesday-january-22-2020-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-23/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200122_CBJ_WPG_0450.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Gustav Nyquist (CBJ - 14) celebrates his goal against Laurent Brossoit (WPG - 30).&quot;,&quot;created_timestamp&quot;:&quot;1579745580&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Winnipeg Jets 4-3 Wednesday, January 22, 2020 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Winnipeg Jets 4-3 Wednesday, January 22, 2020 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200122_CBJ_WPG_0450-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200122_CBJ_WPG_0450.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-1-22-2020/">PHOTO GALLERY: Blue Jackets v. Jets 1/22/2020</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/keep-hammering/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_133-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="31899" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-ducks-12-15-2018/the-columbus-blue-jackets-lose-to-the-anaheim-ducks-2-1-in-ot-saturday-december-15-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_133.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ondrej Kase (ANA - 25) gets ready for a faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1544900941&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose to the Anaheim Ducks 2-1 in OT Saturday, December 15, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets lose to the Anaheim Ducks 2-1 in OT Saturday, December 15, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_133-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_133.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/keep-hammering/">Keep Hammering</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/pastrnak-hat-trick-downs-jets-in-boston/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2017/03/20170406-3066-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2017/03/20170406-3066-80x60.jpg 80w, https://insidehockey.com/wp-content/uploads/2017/03/20170406-3066-300x225.jpg 300w, https://insidehockey.com/wp-content/uploads/2017/03/20170406-3066-768x576.jpg 768w, https://insidehockey.com/wp-content/uploads/2017/03/20170406-3066-1500x1125.jpg 1500w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="21876" data-permalink="https://insidehockey.com/nhl-ottawa-senators-at-boston-bruins-26/" data-orig-file="https://insidehockey.com/wp-content/uploads/2017/03/20170406-3066.jpg" data-orig-size="4118,3089" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Boston Bruins right wing David Pastrnak (88) during a NHL game. (Brian Fluharty\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1491529040&quot;,&quot;copyright&quot;:&quot;2017 Brian FLuharty&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Ottawa Senators at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Ottawa Senators at Boston Bruins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2017/03/20170406-3066-300x225.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2017/03/20170406-3066-1500x1125.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/pastrnak-hat-trick-downs-jets-in-boston/">Pastrnak Hat-Trick Downs Jets in Boston</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/kings-empty-again/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/10/20191016_CBJ_DAL_0130-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="44532" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-stars-10-16-2019/the-columbus-blue-jackets-beat-the-dallas-stars-3-2-wednesday-october-16-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-4/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/10/20191016_CBJ_DAL_0130.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Anton Khudobin (DAL - 35) during warmups.&quot;,&quot;created_timestamp&quot;:&quot;1571265527&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Dallas Stars 3-2 Wednesday, October 16, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets beat the Dallas Stars 3-2 Wednesday, October 16, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/10/20191016_CBJ_DAL_0130-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/10/20191016_CBJ_DAL_0130.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/kings-empty-again/">Kings Empty Again</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-ducks-vs-flyers-12-17-2019/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/12/David-Kase_1200x520_Bob-Fina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="46514" data-permalink="https://insidehockey.com/photo-gallery-ducks-vs-flyers-12-17-2019/nhl-2019-dec-17/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/David-Kase_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576635497&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Dec 17 -&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Dec 17 &#8211;" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/David-Kase_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/David-Kase_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-ducks-vs-flyers-12-17-2019/">Photo Gallery: Ducks vs Flyers (12/17/2019)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/third-period-surge-lifts-bruins-over-golden-knights/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/20200121_brf__0300-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47381" data-permalink="https://insidehockey.com/nhl-knights-at-bruins-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200121_brf__0300-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Jan 21 2020; Boston, MA; Boston Bruins center David Krejci (46) celebrates with his teammates after scoring against the Vegas Golden Knights  during a NHL game at the TD Garden. (Credit: Brian Fluharty)&quot;,&quot;created_timestamp&quot;:&quot;1579659443&quot;,&quot;copyright&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Knights at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Knights at Bruins" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200121_brf__0300-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200121_brf__0300-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/third-period-surge-lifts-bruins-over-golden-knights/">Third-Period Surge Lifts Bruins Over Golden Knights</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/keep-hammering/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_133-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="31899" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-ducks-12-15-2018/the-columbus-blue-jackets-lose-to-the-anaheim-ducks-2-1-in-ot-saturday-december-15-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_133.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ondrej Kase (ANA - 25) gets ready for a faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1544900941&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose to the Anaheim Ducks 2-1 in OT Saturday, December 15, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets lose to the Anaheim Ducks 2-1 in OT Saturday, December 15, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_133-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/12/20181215_CBJ_ANA_133.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/keep-hammering/">Keep Hammering</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/kings-empty-again/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/10/20191016_CBJ_DAL_0130-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="44532" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-stars-10-16-2019/the-columbus-blue-jackets-beat-the-dallas-stars-3-2-wednesday-october-16-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-4/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/10/20191016_CBJ_DAL_0130.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Anton Khudobin (DAL - 35) during warmups.&quot;,&quot;created_timestamp&quot;:&quot;1571265527&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Dallas Stars 3-2 Wednesday, October 16, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets beat the Dallas Stars 3-2 Wednesday, October 16, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/10/20191016_CBJ_DAL_0130-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/10/20191016_CBJ_DAL_0130.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/kings-empty-again/">Kings Empty Again</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Pro Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-44518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" data-cb-c="4965" class="cb-c-l">FPHL</a></li>
</ul></div></li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="44583" data-permalink="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/the-miami-university-redhawks-get-their-first-win-of-the-season-against-the-ferris-state-bulldogs-in-non-conference-play-with-a-4-3-win-friday-october-18-2019-at-steve-cady-arena-in-oxford-oh-rac-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" data-orig-size="1200,780" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ben Lown (MU - 10) celebrates his goal.&quot;,&quot;created_timestamp&quot;:&quot;1571440278&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-300x195.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/">PHOTO GALLERY: Miami RedHawks v. Ferris State 10/18/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/sacred-heart-blasts-yale-in-ct-ice-round-one/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/CB2362CD-9339-4FCE-973D-4278BF1EFE4E-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47605" data-permalink="https://insidehockey.com/sacred-heart-blasts-yale-in-ct-ice-round-one/cb2362cd-9339-4fce-973d-4278bf1efe4e/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/CB2362CD-9339-4FCE-973D-4278BF1EFE4E.jpeg" data-orig-size="2100,1400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579981390&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CB2362CD-9339-4FCE-973D-4278BF1EFE4E" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/CB2362CD-9339-4FCE-973D-4278BF1EFE4E-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/CB2362CD-9339-4FCE-973D-4278BF1EFE4E-1500x1000.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/sacred-heart-blasts-yale-in-ct-ice-round-one/">Sacred Heart Blasts Yale in CT Ice Round One</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/quinnipiac-outlasts-uconn-in-ct-ice-opener/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2018/12/DSC_2496_edited-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="31744" data-permalink="https://insidehockey.com/bobcats-maul-1-minutemen/dsc_2496_edited/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/12/DSC_2496_edited-e1544249873229.jpg" data-orig-size="1280,852" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544221267&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_2496_edited" data-image-description="&lt;p&gt;UMass vs Quinnipiac. Credit to Tomas Villalon Jr.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/12/DSC_2496_edited-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/12/DSC_2496_edited-1500x998.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/quinnipiac-outlasts-uconn-in-ct-ice-opener/">Quinnipiac Outlasts UConn In CT Ice Opener</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/sacred-heart-announces-new-on-campus-hockey-rink/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/836EFDC6-1C19-4AE5-A5FE-D9A91BE0551A-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47542" data-permalink="https://insidehockey.com/sacred-heart-announces-new-on-campus-hockey-rink/836efdc6-1c19-4ae5-a5fe-d9a91be0551a/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/836EFDC6-1C19-4AE5-A5FE-D9A91BE0551A.jpeg" data-orig-size="178,178" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="836EFDC6-1C19-4AE5-A5FE-D9A91BE0551A" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/836EFDC6-1C19-4AE5-A5FE-D9A91BE0551A.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/836EFDC6-1C19-4AE5-A5FE-D9A91BE0551A.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/sacred-heart-announces-new-on-campus-hockey-rink/">Sacred Heart Announces New On-Campus Hockey Rink</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/ct-ice-festival-preview/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2018/12/DSC_2496_edited-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="31744" data-permalink="https://insidehockey.com/bobcats-maul-1-minutemen/dsc_2496_edited/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/12/DSC_2496_edited-e1544249873229.jpg" data-orig-size="1280,852" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544221267&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_2496_edited" data-image-description="&lt;p&gt;UMass vs Quinnipiac. Credit to Tomas Villalon Jr.&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/12/DSC_2496_edited-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/12/DSC_2496_edited-1500x998.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/ct-ice-festival-preview/">CT Ice Festival Preview</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/terriers-ride-third-period-outburst-over-riverhawks/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/untitled-00875-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47405" data-permalink="https://insidehockey.com/boston-college-vs-boston-university/untitled-00875-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/untitled-00875-1.jpg" data-orig-size="2511,1674" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579389573&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;71&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="untitled-00875" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/untitled-00875-1-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/untitled-00875-1-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/terriers-ride-third-period-outburst-over-riverhawks/">Terriers Ride Third Period Outburst Over RiverHawks</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/boston-college-vs-boston-university/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/untitled-01358-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47419" data-permalink="https://insidehockey.com/boston-college-vs-boston-university/untitled-01358/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/untitled-01358-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579392672&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="untitled-01358" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/untitled-01358-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/untitled-01358-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/boston-college-vs-boston-university/">Boston College vs. Boston University</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/movie-review-making-coco/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/11/maxresdefault-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="45627" data-permalink="https://insidehockey.com/movie-review-making-coco/maxresdefault-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/maxresdefault.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/maxresdefault-300x169.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/maxresdefault.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/movie-review-making-coco/">Movie Review: Making Coco</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-all-star-game/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/all-star-game-2020-featured-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47467" data-permalink="https://insidehockey.com/small-saves-all-star-game/all-star-game-2020-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/all-star-game-2020-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="all-star-game-2020-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/all-star-game-2020-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/all-star-game-2020-featured.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-all-star-game/">Small Saves: All-Star Game</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-sad-movie/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/sad-movie-featured-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47308" data-permalink="https://insidehockey.com/small-saves-sad-movie/sad-movie-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/sad-movie-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sad-movie-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/sad-movie-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/sad-movie-featured.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-sad-movie/">Small Saves: Sad Movie</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-hockey-store/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/store_game_featured-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47163" data-permalink="https://insidehockey.com/small-saves-hockey-store/store_game_featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/store_game_featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="store_game_featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/store_game_featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/store_game_featured.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-hockey-store/">Small Saves: Hockey Store</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="47600" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-48/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;The Pacific Division celebrates their championship win.&quot;,&quot;created_timestamp&quot;:&quot;1580014400&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/">PHOTO GALLERY: 2020 NHL All-Star Weekend Day 2 1/25/2020</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-nhl-all-star-weekend-day-1-1-24-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/20200124_NHLASG_SkillsCompetition_0580-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47516" data-permalink="https://insidehockey.com/photo-gallery-nhl-all-star-weekend-day-1-1-24-2020/tj-oshie-wsh-77-and-john-carlson-wsh-74-with-their-kids/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200124_NHLASG_SkillsCompetition_0580.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;TJ Oshie (WSH - 77) and John Carlson (WSH - 74) with their kids.&quot;,&quot;created_timestamp&quot;:&quot;1579921791&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;230&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;TJ Oshie (WSH - 77) and John Carlson (WSH - 74) with their kids.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TJ Oshie (WSH &#8211; 77) and John Carlson (WSH &#8211; 74) with their kids." data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200124_NHLASG_SkillsCompetition_0580-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200124_NHLASG_SkillsCompetition_0580.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-nhl-all-star-weekend-day-1-1-24-2020/">PHOTO GALLERY: NHL All-Star Weekend Day 1 1/24/2020</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-1-22-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/20200122_CBJ_WPG_0450-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47460" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-1-22-2020/the-columbus-blue-jackets-beat-the-winnipeg-jets-4-3-wednesday-january-22-2020-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-23/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200122_CBJ_WPG_0450.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Gustav Nyquist (CBJ - 14) celebrates his goal against Laurent Brossoit (WPG - 30).&quot;,&quot;created_timestamp&quot;:&quot;1579745580&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Winnipeg Jets 4-3 Wednesday, January 22, 2020 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Winnipeg Jets 4-3 Wednesday, January 22, 2020 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200122_CBJ_WPG_0450-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200122_CBJ_WPG_0450.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-1-22-2020/">PHOTO GALLERY: Blue Jackets v. Jets 1/22/2020</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/boston-college-vs-boston-university/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/untitled-01358-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47419" data-permalink="https://insidehockey.com/boston-college-vs-boston-university/untitled-01358/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/untitled-01358-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579392672&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="untitled-01358" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/untitled-01358-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/untitled-01358-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/boston-college-vs-boston-university/">Boston College vs. Boston University</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/inside-hockey-super-shots-january-2020-part-one/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47272" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-1-14-2020/the-columbus-blue-jackets-shut-out-the-boston-bruins-3-0-tuesday-january-14-2020-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-17/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Elvis Merzlikins (CBJ - 90) makes a save against Brett Ritchie (BOS - 18).&quot;,&quot;created_timestamp&quot;:&quot;1579054940&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets shut out the Boston Bruins 3-0 Tuesday, January 14, 2020 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets shut out the Boston Bruins 3-0 Tuesday, January 14, 2020 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/inside-hockey-super-shots-january-2020-part-one/">Inside Hockey Super Shots: January 2020 (Part One)</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-indy-fuel-v-wheeling-nailers-1-18-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/20200118_IND_WHL_0556-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47341" data-permalink="https://insidehockey.com/photo-gallery-indy-fuel-v-wheeling-nailers-1-18-2020/the-indy-fuel-beat-the-wheeling-nailers-4-1-saturday-january-18-2020-at-indiana-farmers-coliseum-in-indianapolis-in-the-fuel-celebrated-their-nhl-affiliate-chicago-blackhawks-with-their-annu-8/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200118_IND_WHL_0556.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Dan Bakala (IND - 30) makes a save.&quot;,&quot;created_timestamp&quot;:&quot;1579393441&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Indy Fuel beat the Wheeling Nailers 4-1 Saturday, January 18, 2020 at Indiana Farmers Coliseum in Indianapolis, IN.\u00a0 The Fuel celebrated their NHL affiliate Chicago Blackhawks with their annual Blackhawks Night, featuring Blackhawks anthem singer Jim&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Indy Fuel beat the Wheeling Nailers 4-1 Saturday, January 18, 2020 at Indiana Farmers Coliseum in Indianapolis, IN.  The Fuel celebrated their NHL affiliate Chicago Blackhawks with their annual Blackhawks Night, featuring Blackhawks anthem singer Jim" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200118_IND_WHL_0556-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200118_IND_WHL_0556.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-indy-fuel-v-wheeling-nailers-1-18-2020/">PHOTO GALLERY: Indy Fuel v. Wheeling Nailers 1/18/2020</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-1-14-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="47272" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-1-14-2020/the-columbus-blue-jackets-shut-out-the-boston-bruins-3-0-tuesday-january-14-2020-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-17/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Elvis Merzlikins (CBJ - 90) makes a save against Brett Ritchie (BOS - 18).&quot;,&quot;created_timestamp&quot;:&quot;1579054940&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets shut out the Boston Bruins 3-0 Tuesday, January 14, 2020 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets shut out the Boston Bruins 3-0 Tuesday, January 14, 2020 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200114_CBJ_BOS_0415.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-1-14-2020/">PHOTO GALLERY: Blue Jackets v. Bruins 1/14/2020</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/" title="View all posts in NHL" itemprop="url"><span itemprop="title">NHL</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/all-star-game/" title="View all posts in All-Star Game" itemprop="url"><span itemprop="title">All-Star Game</span></a></div></div><div id="cb-gallery-post" class="wrap clearfix"></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-01-26T02:07:38-05:00">
    <meta itemprop="dateModified" content="2020-01-26T02:07:38-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rachel Lewis"></span>

    <meta itemprop="headline" content="PHOTO GALLERY: 2020 NHL All-Star Weekend Day 2 1/25/2020">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137.jpg">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="800">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-47539" class="clearfix post-47539 post type-post status-publish format-gallery has-post-thumbnail category-all-star-game category-nhl category-photo-galleries tag-2020-nhl-all-star-game tag-2020-nhl-asg tag-green-day post_format-post-format-gallery">

                             <div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">PHOTO GALLERY: 2020 NHL All-Star Weekend Day 2 1/25/2020</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/rachel-lewis/" title="Posts by Rachel Lewis" class="author url fn" rel="author">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-01-26">January 26, 2020</time></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.</p>
<p>&nbsp;</p>
<p>January 25, 2020</p>
<p>Prior to the 2020 All-Star game, musical band Green Day held a concert outside prior to the game and played on the ice during the second intermission.  The Pacific Division won the title over the Atlantic Division.  David Pastrnak of the Boston Bruins was named MVP.</p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/insidehockey.com\/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020\/"}' id='gallery-1' class='gallery galleryid-47539 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0021.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0021-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47553" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0021-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0021-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0021-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0021-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0021.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47553" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0021.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Former St. Louis Blues player Brett Hull pumps up the crowd prior to the Green Day performance outside of the Enterprise Center.&quot;,&quot;created_timestamp&quot;:&quot;1579997616&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0021-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0021.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47553'>
				Former St. Louis Blues player Brett Hull pumps up the crowd prior to the Green Day performance outside of the Enterprise Center.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0120.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0120-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47554" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0120-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0120-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0120.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47554" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0120.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Billie Joe Armstrong of Green Day.&quot;,&quot;created_timestamp&quot;:&quot;1579998289&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0120-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0120.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47554'>
				Billie Joe Armstrong of Green Day.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0258.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0258-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47555" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0258-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0258-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0258.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47555" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-3/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0258.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Billie Joe Armstrong of Green Day.&quot;,&quot;created_timestamp&quot;:&quot;1579998374&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0258-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0258.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47555'>
				Billie Joe Armstrong of Green Day.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0367.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0367-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47556" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0367-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0367-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0367.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47556" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-4/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0367.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Mike Dirnt of Green Day.&quot;,&quot;created_timestamp&quot;:&quot;1579998565&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0367-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0367.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47556'>
				Mike Dirnt of Green Day.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0374.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0374-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47557" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0374-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0374-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0374.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47557" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-5/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0374.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Billie Joe Armstrong of Green Day.&quot;,&quot;created_timestamp&quot;:&quot;1579998589&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0374-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0374.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47557'>
				Billie Joe Armstrong of Green Day.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0384.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0384-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47558" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0384-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0384-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0384.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47558" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0384.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Billie Joe Armstrong of Green Day.&quot;,&quot;created_timestamp&quot;:&quot;1579998594&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0384-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0384.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47558'>
				Billie Joe Armstrong of Green Day.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0408.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0408-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47559" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0408-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0408-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0408-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0408-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0408.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47559" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-7/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0408.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Billie Joe Armstrong of Green Day.&quot;,&quot;created_timestamp&quot;:&quot;1579998616&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0408-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0408.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47559'>
				Billie Joe Armstrong of Green Day.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0468.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0468-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47560" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0468-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0468-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0468-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0468-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0468.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47560" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-8/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0468.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Billie Joe Armstrong of Green Day.&quot;,&quot;created_timestamp&quot;:&quot;1579998645&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0468-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0468.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47560'>
				Billie Joe Armstrong of Green Day.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0581.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0581-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47561" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0581-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0581-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0581.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47561" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-9/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0581.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Billie Joe Armstrong of Green Day.&quot;,&quot;created_timestamp&quot;:&quot;1579998715&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0581-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0581.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47561'>
				Billie Joe Armstrong of Green Day.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0678.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0678-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47562" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0678-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0678-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0678.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47562" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-10/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0678.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Hunter, Edmonton Oilers mascot.&quot;,&quot;created_timestamp&quot;:&quot;1579999688&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0678-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0678.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47562'>
				Hunter, Edmonton Oilers mascot.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0689.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0689-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47563" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0689-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0689-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0689.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47563" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-11/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0689.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Bernie, Colorado Avalanche mascot.&quot;,&quot;created_timestamp&quot;:&quot;1579999697&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0689-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0689.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47563'>
				Bernie, Colorado Avalanche mascot.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0694.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0694-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47564" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0694-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0694-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0694-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0694-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0694.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47564" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-12/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0694.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Howler, Arizona Coyotes mascot.&quot;,&quot;created_timestamp&quot;:&quot;1579999704&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0694-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0694.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47564'>
				Howler, Arizona Coyotes mascot.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0713.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0713-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47565" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0713-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0713-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0713-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0713-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0713.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47565" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-13/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0713.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Tommy Hawk, Chicago Blackhawks mascot.&quot;,&quot;created_timestamp&quot;:&quot;1579999714&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0713-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0713.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47565'>
				Tommy Hawk, Chicago Blackhawks mascot.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0721.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0721-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47566" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0721-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0721-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0721-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0721-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0721.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47566" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-14/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0721.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Blades, Boston Bruins mascot.&quot;,&quot;created_timestamp&quot;:&quot;1579999720&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0721-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0721.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47566'>
				Blades, Boston Bruins mascot.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0722.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0722-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47567" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0722-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0722-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0722-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0722-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0722.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47567" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-15/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0722.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Louie, St. Louis Blues mascot.&quot;,&quot;created_timestamp&quot;:&quot;1579999722&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0722-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_GreenDay_Mascots_0722.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47567'>
				Louie, St. Louis Blues mascot.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0027.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0027-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47568" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0027-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0027-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0027-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0027-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0027.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47568" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-16/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0027.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;AWOLNATION performs during player introductions.&quot;,&quot;created_timestamp&quot;:&quot;1580004229&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0027-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0027.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47568'>
				AWOLNATION performs during player introductions.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0049.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0049-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47569" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0049-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0049-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0049.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47569" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-17/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0049.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Anthony Duclair (ATL\/OTT - 10) during player introductions.&quot;,&quot;created_timestamp&quot;:&quot;1580004306&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0049-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0049.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47569'>
				Anthony Duclair (ATL/OTT &#8211; 10) during player introductions.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0212.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0212-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47570" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0212-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0212-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0212.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47570" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-18/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0212.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Tyler Seguin (CEN\/DAL - 91) during player introductions.&quot;,&quot;created_timestamp&quot;:&quot;1580004664&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0212-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0212.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47570'>
				Tyler Seguin (CEN/DAL &#8211; 91) during player introductions.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0241.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0241-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47571" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0241-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0241-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0241.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47571" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-19/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0241.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Laila Anderson, a young fan \&quot;adopted\&quot; by the St. Louis Blues in 2018-19, announces the Blues All-Stars.&quot;,&quot;created_timestamp&quot;:&quot;1580004738&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0241-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0241.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47571'>
				Laila Anderson, a young fan &#8220;adopted&#8221; by the St. Louis Blues in 2018-19, announces the Blues All-Stars.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0276.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0276-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47572" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0276-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0276-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0276-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0276-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0276.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47572" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-20/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0276.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Hunter, Edmonton Oilers mascot, makes a new friend.&quot;,&quot;created_timestamp&quot;:&quot;1580005078&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0276-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0276.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47572'>
				Hunter, Edmonton Oilers mascot, makes a new friend.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0324.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0324-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47573" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0324-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0324-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0324-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0324-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0324.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47573" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-21/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0324.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Seth Jones (MET\/CBJ - 3) keeps the puck away from Shea Weber (ATL\/MTL - 6).&quot;,&quot;created_timestamp&quot;:&quot;1580005484&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0324-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0324.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47573'>
				Seth Jones (MET/CBJ &#8211; 3) keeps the puck away from Shea Weber (ATL/MTL &#8211; 6).
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0375.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0375-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47574" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0375-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0375-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0375-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0375-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0375.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47574" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-22/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0375.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Gritty, Philadelphia Flyers mascot, stares down Anthony Duclair (ATL\/OTT - 10).&quot;,&quot;created_timestamp&quot;:&quot;1580005995&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0375-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0375.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47574'>
				Gritty, Philadelphia Flyers mascot, stares down Anthony Duclair (ATL/OTT &#8211; 10).
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0441.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0441-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47575" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0441-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0441-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0441-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0441-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0441.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47575" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-23/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0441.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Metropolitan Division Head Coach Todd Reirden of the Washington Capitals and Honorary Captain, actor and St. Louis Blues superfan, Jon Hamm.&quot;,&quot;created_timestamp&quot;:&quot;1580006742&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0441-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0441.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47575'>
				Metropolitan Division Head Coach Todd Reirden of the Washington Capitals and Honorary Captain, actor and St. Louis Blues superfan, Jon Hamm.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0468.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0468-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47576" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0468-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0468-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0468-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0468-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0468.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47576" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-24/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0468.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Tristan Jarry (MET\/PIT - 35) makes a save.&quot;,&quot;created_timestamp&quot;:&quot;1580007005&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;245&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0468-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0468.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47576'>
				Tristan Jarry (MET/PIT &#8211; 35) makes a save.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0505.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0505-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47577" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0505-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0505-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0505-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0505-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0505.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47577" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-25/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0505.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Seth Jones (MET\/CBJ - 3) and Anthony Duclair (ATL\/OTT - 10) have a laugh.&quot;,&quot;created_timestamp&quot;:&quot;1580007425&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0505-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0505.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47577'>
				Seth Jones (MET/CBJ &#8211; 3) and Anthony Duclair (ATL/OTT &#8211; 10) have a laugh.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0514.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0514-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47578" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0514-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0514-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0514.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47578" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-26/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0514.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Jordan Binnington (CEN\/STL - 50) watches the play on the ice.&quot;,&quot;created_timestamp&quot;:&quot;1580008378&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0514-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0514.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47578'>
				Jordan Binnington (CEN/STL &#8211; 50) watches the play on the ice.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0515.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0515-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47579" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0515-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0515-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0515-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0515-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0515.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47579" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-27/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0515.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Jacob Markstrom (PAC\/VAN - 25) makes a save.&quot;,&quot;created_timestamp&quot;:&quot;1580008403&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;195&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0515-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0515.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47579'>
				Jacob Markstrom (PAC/VAN &#8211; 25) makes a save.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0538.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0538-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47580" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0538-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0538-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0538.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47580" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-28/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0538.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Jacob Markstrom (PAC\/VAN - 25) keeps an eye on the play on the ice.&quot;,&quot;created_timestamp&quot;:&quot;1580008592&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0538-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0538.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47580'>
				Jacob Markstrom (PAC/VAN &#8211; 25) keeps an eye on the play on the ice.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0569.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0569-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47581" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0569-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0569-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0569-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0569-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0569.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47581" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-29/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0569.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Central Division Head Coach Craig Berube of the St. Louis Blues and Honorary Captain, former St. Louis Blues player, Brett Hull.&quot;,&quot;created_timestamp&quot;:&quot;1580008885&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0569-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0569.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47581'>
				Central Division Head Coach Craig Berube of the St. Louis Blues and Honorary Captain, former St. Louis Blues player, Brett Hull.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0571.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0571-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47582" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0571-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0571-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0571-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0571-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0571.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47582" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-30/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0571.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Jacob Markstrom (PAC\/VAN - 25) makes a save against Mark Scheifele (CEN\/WPG - 55).&quot;,&quot;created_timestamp&quot;:&quot;1580008915&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;240&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0571-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0571.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47582'>
				Jacob Markstrom (PAC/VAN &#8211; 25) makes a save against Mark Scheifele (CEN/WPG &#8211; 55).
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0627.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0627-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47583" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0627-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0627-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0627-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0627-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0627.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47583" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-31/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0627.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Patrick Kane (CEN\/CHI - 88) scores a goal against David Rittich (PAC\/CGY - 33).&quot;,&quot;created_timestamp&quot;:&quot;1580009670&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;225&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0627-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0627.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47583'>
				Patrick Kane (CEN/CHI &#8211; 88) scores a goal against David Rittich (PAC/CGY &#8211; 33).
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0651.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0651-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47584" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0651-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0651-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0651.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47584" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-32/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0651.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Connor Hellebuyck (CEN\/WPG - 37) fails to make a save.&quot;,&quot;created_timestamp&quot;:&quot;1580009763&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;225&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0651-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0651.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47584'>
				Connor Hellebuyck (CEN/WPG &#8211; 37) fails to make a save.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0706.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0706-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47585" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0706-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0706-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0706-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0706-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0706.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47585" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-33/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0706.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Tomas Hertl (PAC\/SJ - 48) scores an easy goal against Connor Hellebuyck (CEN\/WPG - 37).&quot;,&quot;created_timestamp&quot;:&quot;1580010270&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0706-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0706.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47585'>
				Tomas Hertl (PAC/SJ &#8211; 48) scores an easy goal against Connor Hellebuyck (CEN/WPG &#8211; 37).
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0720.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0720-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47586" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0720-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0720-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0720-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0720-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0720.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47586" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-34/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0720.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Elias Pettersson (PAC\/VAN - 40) skates the puck away from Mark Scheifele (CEN\/WPG - 55).&quot;,&quot;created_timestamp&quot;:&quot;1580010458&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0720-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0720.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47586'>
				Elias Pettersson (PAC/VAN &#8211; 40) skates the puck away from Mark Scheifele (CEN/WPG &#8211; 55).
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0735.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0735-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47587" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0735-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0735-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0735-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0735-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0735.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47587" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-35/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0735.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;A Zamboni with a Green Day paint job.&quot;,&quot;created_timestamp&quot;:&quot;1580010798&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0735-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0735.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47587'>
				A Zamboni with a Green Day paint job.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0767.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0767-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47588" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0767-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0767-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0767.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47588" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-36/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0767.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Billie Joe Armstrong of Green Day.&quot;,&quot;created_timestamp&quot;:&quot;1580011199&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0767-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0767.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47588'>
				Billie Joe Armstrong of Green Day.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0771.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0771-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47589" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0771-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0771-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0771-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0771-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0771.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47589" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-37/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0771.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Mike Dirnt of Green Day.&quot;,&quot;created_timestamp&quot;:&quot;1580011201&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0771-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0771.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47589'>
				Mike Dirnt of Green Day.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0826.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0826-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47590" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0826-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0826-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0826-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0826-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0826.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47590" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-38/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0826.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Green Day performs during the second intermission.&quot;,&quot;created_timestamp&quot;:&quot;1580011265&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0826-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0826.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47590'>
				Green Day performs during the second intermission.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0902.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0902-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47591" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0902-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0902-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0902-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0902-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0902.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47591" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-39/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0902.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Tre Cool of Green Day.&quot;,&quot;created_timestamp&quot;:&quot;1580011469&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0902-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0902.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47591'>
				Tre Cool of Green Day.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0904.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0904-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47592" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0904-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0904-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0904-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0904-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0904.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47592" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-40/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0904.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Mike Dirnt of Green Day.&quot;,&quot;created_timestamp&quot;:&quot;1580011481&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0904-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0904.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47592'>
				Mike Dirnt of Green Day.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0907.jpg'><img width="200" height="300" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0907-200x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47593" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0907-200x300.jpg 200w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0907-768x1152.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0907.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47593" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-41/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0907.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Mike Dirnt of Green Day.&quot;,&quot;created_timestamp&quot;:&quot;1580011506&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0907-200x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0907.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47593'>
				Mike Dirnt of Green Day.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0967.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0967-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47594" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0967-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0967-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0967-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0967-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0967.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47594" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-42/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0967.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Quinn Hughes (PAC\/VAN - 43) scores a goal against Frederik Anderson (ATL\/TOR - 88).&quot;,&quot;created_timestamp&quot;:&quot;1580012671&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0967-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_0967.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47594'>
				Quinn Hughes (PAC/VAN &#8211; 43) scores a goal against Frederik Anderson (ATL/TOR &#8211; 88).
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1004.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1004-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47595" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1004-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1004-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1004-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1004-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1004.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47595" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-43/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1004.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Jacob Markstrom (PAC\/VAN - 25) makes a save.&quot;,&quot;created_timestamp&quot;:&quot;1580013177&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;220&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1004-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1004.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47595'>
				Jacob Markstrom (PAC/VAN &#8211; 25) makes a save.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1014.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1014-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47596" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1014-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1014-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1014-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1014-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1014.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47596" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-44/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1014.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;David Pastrnak (ATL\/BOS - 88) scores a goal against Jacob Markstrom (PAC\/VAN - 25).&quot;,&quot;created_timestamp&quot;:&quot;1580013198&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;225&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1014-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1014.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47596'>
				David Pastrnak (ATL/BOS &#8211; 88) scores a goal against Jacob Markstrom (PAC/VAN &#8211; 25).
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1051.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1051-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47597" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1051-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1051-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1051-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1051-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1051.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47597" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-45/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1051.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Andrei Vasilevskiy (ATL\/TB - 88) makes a save against Connor McDavid (PAC\/EDM - 97).&quot;,&quot;created_timestamp&quot;:&quot;1580013694&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1051-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1051.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47597'>
				Andrei Vasilevskiy (ATL/TB &#8211; 88) makes a save against Connor McDavid (PAC/EDM &#8211; 97).
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1060.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1060-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47598" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1060-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1060-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1060-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1060-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1060.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47598" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-46/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1060.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Tyler Bertuzzi (ATL\/DET - 59) scores a goal against David Rittich (PAC\/CGY - 33).&quot;,&quot;created_timestamp&quot;:&quot;1580013742&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;255&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1060-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1060.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47598'>
				Tyler Bertuzzi (ATL/DET &#8211; 59) scores a goal against David Rittich (PAC/CGY &#8211; 33).
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1067.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1067-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47599" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1067-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1067-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1067-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1067-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1067.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47599" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-47/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1067.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Atlantic Division Head Coach Bruce Cassidy of the Boston Bruins and Honorary Captain, actress and St. Louis Blues superfan, Jenna Fischer.&quot;,&quot;created_timestamp&quot;:&quot;1580013857&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1067-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1067.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47599'>
				Atlantic Division Head Coach Bruce Cassidy of the Boston Bruins and Honorary Captain, actress and St. Louis Blues superfan, Jenna Fischer.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47600" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47600" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-48/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;The Pacific Division celebrates their championship win.&quot;,&quot;created_timestamp&quot;:&quot;1580014400&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1137.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47600'>
				The Pacific Division celebrates their championship win.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1162.jpg'><img width="300" height="200" src="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1162-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-47601" srcset="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1162-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1162-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1162-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1162-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1162.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="47601" data-permalink="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/the-2020-nhl-all-star-weekend-takes-place-at-the-enterprise-center-home-of-the-2020-stanley-cup-winning-st-louis-blues-in-st-louis-mo-january-24-25-january-25-2020prior-to-the-2020-all-49/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1162.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;David Pastrnak (ATL\/BOS - 88) is named the MVP.&quot;,&quot;created_timestamp&quot;:&quot;1580014559&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 - 25.\r\r\r\r\rJanuary 25, 2020\r\rPrior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The 2020 NHL All-Star Weekend takes place at the Enterprise Center, home of the 2020 Stanley Cup winning St. Louis Blues, in St. Louis, MO January 24 &#8211; 25.January 25, 2020Prior to the 2020 All-Star game, the NHL Mascots took to the ice for a Mascot" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1162-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200125_NHLASG_1162.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47601'>
				David Pastrnak (ATL/BOS &#8211; 88) is named the MVP.
				</dd></dl>
			<br style='clear: both' />
		</div>

<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47539" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47539" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://insidehockey.com/tag/2020-nhl-all-star-game/" rel="tag">2020 NHL All-Star Game</a><a href="https://insidehockey.com/tag/2020-nhl-asg/" rel="tag">2020 NHL ASG</a><a href="https://insidehockey.com/tag/green-day/" rel="tag">Green Day</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020%2F&media=https%3A%2F%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2020%2F01%2F20200125_NHLASG_1137.jpg&description=PHOTO+GALLERY%3A+2020+NHL+All-Star+Weekend+Day+2+1%2F25%2F2020" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/sacred-heart-announces-new-on-campus-hockey-rink/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/sacred-heart-announces-new-on-campus-hockey-rink/" rel="prev">Sacred Heart Announces New On-Campus Hockey Rink</a></div><div id="cb-next-link"><a href="https://insidehockey.com/quinnipiac-outlasts-uconn-in-ct-ice-opener/"><i class="fa fa-long-arrow-right"></i></a><a href="https://insidehockey.com/quinnipiac-outlasts-uconn-in-ct-ice-opener/" rel="next">Quinnipiac Outlasts UConn In CT Ice Opener</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/rachel-lewis/"><img alt='' src='https://secure.gravatar.com/avatar/c01a404011c30023cfb34eb5364142a8?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c01a404011c30023cfb34eb5364142a8?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/rachel-lewis/"><span>Rachel Lewis</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Photographer</span><div class="cb-author-contact"> <a href="http://www.tripledekephotography.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/tripledekephoto" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio">All photos are owned and copyrighted by Rachel Lewis, not InsideHockey.com.  Authorization to use Rachel Lewis' photos for anything not affiliated with InsideHockey.com must be obtained from Rachel Lewis.  Unauthorized use of Rachel Lewis' photos is subject to legal action. Photos for Editorial Use Only can be obtained from www.tripledekephotography.com.

I shoot junior hockey to the NHL throughout the US and Canada.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="https://insidehockey.com/photo-gallery-panthers-vs-flyers-11-13-2018/"><img width="360" height="240" src="https://insidehockey.com/wp-content/uploads/2018/11/Aaron-Ekblad-Frank-Vatrano_1200x520_Bob-Fina-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://insidehockey.com/wp-content/uploads/2018/11/Aaron-Ekblad-Frank-Vatrano_1200x520_Bob-Fina-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2018/11/Aaron-Ekblad-Frank-Vatrano_1200x520_Bob-Fina-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="30894" data-permalink="https://insidehockey.com/photo-gallery-panthers-vs-flyers-11-13-2018/aaron-ekblad-frank-vatrano_1200x520_bob-fina/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/11/Aaron-Ekblad-Frank-Vatrano_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina\rwww.bobfinaphotos.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542133150&quot;,&quot;copyright&quot;:&quot;2018 Bob Fina Photos\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aaron-Ekblad-Frank-Vatrano_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/11/Aaron-Ekblad-Frank-Vatrano_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/11/Aaron-Ekblad-Frank-Vatrano_1200x520_Bob-Fina.jpg" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/photo-gallery-panthers-vs-flyers-11-13-2018/">Photo Gallery: Panthers vs Flyers (11/13/2018)</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="https://insidehockey.com/rask-a-royal-pain-for-kings/"><img width="360" height="240" src="https://insidehockey.com/wp-content/uploads/2014/12/BRF-0148-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Dec 13, 2014; Boston Bruins goalie Tuukka Rask (40) blocks a shot during an NHL game in the TD Garden in Boston. (Photo: Brian Fluharty)" srcset="https://insidehockey.com/wp-content/uploads/2014/12/BRF-0148-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2014/12/BRF-0148-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2014/12/BRF-0148-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2014/12/BRF-0148.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="5654" data-permalink="https://insidehockey.com/photo-gallery-senators-at-bruins-121314/dec-13-2014-boston-bruins-goalie-tuukka-rask-40-blocks-a-shot-during-an-nhl-game-in-the-td-garden-in-boston-photo-brian-fluharty-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2014/12/BRF-0148.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1418499415&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Dec 13, 2014; Boston Bruins goalie Tuukka Rask (40) blocks a shot during an NHL game in the TD Garden in Boston. (Photo: Brian Fluharty)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dec 13, 2014; Boston Bruins goalie Tuukka Rask (40) blocks a shot during an NHL game in the TD Garden in Boston. (Photo: Brian Fluharty)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2014/12/BRF-0148-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2014/12/BRF-0148.jpg" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/rask-a-royal-pain-for-kings/">Rask A Royal Pain For Kings</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2019 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-c01a404011c30023cfb34eb5364142a8">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/photo-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020\/":47539};
	</script>
				<link rel='stylesheet' id='gglcptch-css'  href='https://insidehockey.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=509d3588443429d7f21f6ef0c6cbabad'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"47539","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=509d3588443429d7f21f6ef0c6cbabad'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","nonce":"eb720af759","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidehockey.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidehockey.com%2Fphoto-gallery-2020-nhl-all-star-weekend-day-2-1-25-2020%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'119870891',post:'47539',tz:'-5',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '47539' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->