
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Northeastern Demolishes Merrimack &#8211; Inside Hockey</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Northeastern Demolishes Merrimack Comments Feed" href="https://insidehockey.com/northeastern-demolishes-merrimack/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=26dbdad96048e958e74ba696a693aa96"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=26dbdad96048e958e74ba696a693aa96' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://insidehockey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidehockey.com/wp-json/wp/v2/posts/49955" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='North Dakota and Minnesota Duluth Battle in Omaha, Tie 2-2' href='https://insidehockey.com/north-dakota-and-minnesota-duluth-battle-in-omaha-tie-2-2/' />
<link rel='next' title='SCSU Skates Past UND, 5-3' href='https://insidehockey.com/scsu-skates-past-und-5-3/' />

<link rel="canonical" href="https://insidehockey.com/northeastern-demolishes-merrimack/" />
<link rel='shortlink' href='https://wp.me/p86XTt-cZJ' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fnortheastern-demolishes-merrimack%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fnortheastern-demolishes-merrimack%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script type="application/javascript" src="//ced.sascdn.com/tag/3265/smart.js" async></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "//www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 276642,
            pageId: 1026381,
            formats: [
                 { id: 71430 }
                ,{ id: 71427 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); }

@media only screen and (min-width: 250px)
.cb-title-fi .cb-byline {
    display: block;
}

.cb-fis .cb-byline, .cb-fis .cb-byline a { font-size: 14px; color: #666; }.entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0326-scaled.jpg"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Northeastern Demolishes Merrimack" />
<meta property="og:url" content="https://insidehockey.com/northeastern-demolishes-merrimack/" />
<meta property="og:description" content="Boston, MA- Two-hundred and eighty days ago, Northeastern secured a spot in the Hockey East playoffs by defeating Boston University at Agganis Arena. Less than a week later, the entire college hock…" />
<meta property="article:published_time" content="2020-12-13T03:03:21+00:00" />
<meta property="article:modified_time" content="2020-12-13T03:06:06+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0326-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1706" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Northeastern Demolishes Merrimack" />
<meta name="twitter:image" content="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0326-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insidehockey.com/wp-content/uploads/2014/10/cropped-favicon-270x270.png" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-49955 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/">FPHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" rel="noopener noreferrer" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_962927894" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                         			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_374350872" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>                 </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                    
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" data-attachment-id="48807" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/nhl-2020-mar-10-bos-vs-phi-tuukka-rask-40-of-the-boston-bruins-stops-the-puck-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Tuukka Rask #40 of the Boston Bruins stops the puck&quot;,&quot;created_timestamp&quot;:&quot;1583871985&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2020 - Mar 10 - BOS vs PHI - Tuukka Rask #40 of the Boston Bruins stops the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Mar 10 &#8211; BOS vs PHI &#8211; Tuukka Rask #40 of the Boston Bruins stops the puck" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/">Photo Gallery: Bruins vs Flyers (03/10/2020)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/christopher-lynch/" title="Posts by Chris Lynch" class="author url fn" rel="author">Chris Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-03-11">March 11, 2020</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/what-should-the-bruins-do-with-urho-vaakanainen/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/09/RTF_0063-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="43721" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-09-19-2019/nhl-2019-sept-19-bosi-vs-phi-urho-vaakanainen-58-of-the-boston-bruins-is-pursued-by-kyle-criscuolo-51-of-the-philadelphia-flyers/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/09/RTF_0063.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Urho Vaakanainen #58 of the Boston Bruins is pursued by Kyle Criscuolo #51 of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1568938004&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Sept 19 -BOSI vs PHI - Urho Vaakanainen #58 of the Boston Bruins is pursued by Kyle Criscuolo #51 of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Sept 19 -BOS vs PHI &#8211; Urho Vaakanainen #58 of the Boston Bruins is pursued by Kyle Criscuolo #51 of the Philadelphia Flyers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/09/RTF_0063-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/09/RTF_0063.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/what-should-the-bruins-do-with-urho-vaakanainen/">What Should The Bruins Do With Urho Vaakanainen?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/anthony-garofalo/" title="Posts by Anthony Garofalo" class="author url fn" rel="author">Anthony Garofalo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-10">December 10, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bcs-kuntar-settling-into-boston/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/12/IMG_3343-scaled-e1607536940485-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="49934" data-permalink="https://insidehockey.com/bcs-kuntar-settling-into-boston/img_3343/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/IMG_3343-scaled-e1607536940485.jpeg" data-orig-size="1984,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606505950&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3343" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/IMG_3343-scaled-e1607536940485-300x258.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/IMG_3343-scaled-e1607536940485-1500x1291.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/bcs-kuntar-settling-into-boston/">BC&#8217;s Kuntar Settling Into Boston</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/jason-scales/" title="Posts by Jason Scales" class="author url fn" rel="author">Jason Scales</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-09">December 9, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/we-also-mourn-the-passing-of-leaf-great-and-broadcaster-howie-meeker-he-has-died-at-age-97/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/12/howie-meeker-large-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="49896" data-permalink="https://insidehockey.com/we-also-mourn-the-passing-of-leaf-great-and-broadcaster-howie-meeker-he-has-died-at-age-97/howie-meeker-large/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/howie-meeker-large.png" data-orig-size="1520,999" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="howie-meeker-large" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/howie-meeker-large-300x197.png" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/howie-meeker-large-1500x986.png" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/we-also-mourn-the-passing-of-leaf-great-and-broadcaster-howie-meeker-he-has-died-at-age-97/">We also mourn the passing of Leaf great and broadcaster Howie Meeker. He has died at age 97.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/darryl-houston-smith/" title="Posts by Darryl Houston Smith" class="author url fn" rel="author">Darryl Houston Smith</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-02">December 2, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" data-attachment-id="48807" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/nhl-2020-mar-10-bos-vs-phi-tuukka-rask-40-of-the-boston-bruins-stops-the-puck-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Tuukka Rask #40 of the Boston Bruins stops the puck&quot;,&quot;created_timestamp&quot;:&quot;1583871985&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2020 - Mar 10 - BOS vs PHI - Tuukka Rask #40 of the Boston Bruins stops the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Mar 10 &#8211; BOS vs PHI &#8211; Tuukka Rask #40 of the Boston Bruins stops the puck" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/">Photo Gallery: Bruins vs Flyers (03/10/2020)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/christopher-lynch/" title="Posts by Chris Lynch" class="author url fn" rel="author">Chris Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-03-11">March 11, 2020</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/schneider-era-ends-in-new-jersey/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2015/09/Schneider-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="10570" data-permalink="https://insidehockey.com/photo-gallery-nj-devils-ny-islanders-92315/schneider/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/09/Schneider.jpg" data-orig-size="1800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;BTPNY&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442819264&quot;,&quot;copyright&quot;:&quot;2015&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Schneider" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/09/Schneider-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/09/Schneider-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/schneider-era-ends-in-new-jersey/">Schneider Era Ends in New Jersey</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-10-08">October 8, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/nhl-draft-day-one-the-expected-surprises-and-questions/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-80x60.png 80w, https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-300x225.png 300w, https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-1500x1125.png 1500w, https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-768x576.png 768w, https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-1536x1152.png 1536w, https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345.png 2048w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="49605" data-permalink="https://insidehockey.com/nhl-draft-day-one-the-expected-surprises-and-questions/img_0345/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345.png" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0345" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-300x225.png" data-large-file="https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-1500x1125.png" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/nhl-draft-day-one-the-expected-surprises-and-questions/">NHL Draft, Day One: The Expected, Surprises and Questions</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-10-07">October 7, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/options-await-the-devils-at-tuesdays-draft/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2015/06/Draft_Floor_Brandon_Titus_1200_520-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="10158" data-permalink="https://insidehockey.com/2015-nhl-draft-friday-morning-links/draft_floor_brandon_titus_1200_520/" data-orig-file="https://insidehockey.com/wp-content/uploads/2015/06/Draft_Floor_Brandon_Titus_1200_520.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Brandon Titus Photography&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1372605016&quot;,&quot;copyright&quot;:&quot;Brandon Titus Photography&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Draft_Floor_Brandon_Titus_1200_520" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2015/06/Draft_Floor_Brandon_Titus_1200_520-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2015/06/Draft_Floor_Brandon_Titus_1200_520.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/options-await-the-devils-at-tuesdays-draft/">Options Await the Devils at Tuesday&#8217;s Draft</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-10-06">October 6, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-jets-vs-flyers-02-22-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/02/Jansen-Harkins-Michael-Raffl_1200x520_Bob-Fina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" data-attachment-id="48372" data-permalink="https://insidehockey.com/photo-gallery-jets-vs-flyers-02-22-2020/nhl-2020-feb-22-wpg-vs-phi-michael-raffl-12-of-the-philadelphia-flyers-dives-for-the-puck-battling-against-jansen-harkins-58-of-the-winnipeg-jets-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Jansen-Harkins-Michael-Raffl_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Michael Raffl #12 of the Philadelphia Flyers dives for the puck battling against Jansen Harkins #58 of the Winnipeg Jets&quot;,&quot;created_timestamp&quot;:&quot;1582396606&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 22 - WPG vs PHI - Michael Raffl #12 of the Philadelphia Flyers dives for the puck battling against Jansen Harkins #58 of the Winnipeg Jets&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 22 &#8211; WPG vs PHI &#8211; Michael Raffl #12 of the Philadelphia Flyers dives for the puck battling against Jansen Harkins #58 of the Winnipeg Jets" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Jansen-Harkins-Michael-Raffl_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Jansen-Harkins-Michael-Raffl_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-jets-vs-flyers-02-22-2020/">Photo Gallery: Jets vs Flyers (02/22/2020)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/christopher-lynch/" title="Posts by Chris Lynch" class="author url fn" rel="author">Chris Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-22">February 22, 2020</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/blues-and-pietro-a-challenge-all-around/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2018/01/RTF_0194-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="25659" data-permalink="https://insidehockey.com/photo-gallery-blues-vs-flyers-01-06-2018/nhl-2018-jan-06-stl-vs-phi-defenseman-alex-pietrangelo-27-and-defenseman-jay-bouwmeester-19-celebrate-a-goal-scored-by-center-ivan-barbashev-49-of-the-st-louis-blues/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/01/RTF_0194.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Defenseman Alex Pietrangelo (#27) and Defenseman Jay Bouwmeester (#19) celebrate a goal scored by Center Ivan Barbashev (#49) of the St Louis Blues&quot;,&quot;created_timestamp&quot;:&quot;1515267020&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;195&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2018 - Jan 06 - STL vs PHI - Defenseman Alex Pietrangelo (#27) and Defenseman Jay Bouwmeester (#19) celebrate a goal scored by Center Ivan Barbashev (#49) of the St Louis Blues&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Jan 06 &#8211; STL vs PHI &#8211; Defenseman Alex Pietrangelo (#27) and Defenseman Jay Bouwmeester (#19) celebrate a goal scored by Center Ivan Barbashev (#49) of the St Louis Blues" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/01/RTF_0194-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/01/RTF_0194.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/blues-and-pietro-a-challenge-all-around/">Blues and Pietro? A Challenge All-Around</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-10-09">October 9, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/49519-2/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/02/2019-02-23_5DMk3_IMG-00159-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="36085" data-permalink="https://insidehockey.com/photo-gallery-stadium-series-pregame-02-23-2019/nhl-2019-feb-22-stadium-series-pregame-and-extras-nhl-logo/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/02/2019-02-23_5DMk3_IMG-00159.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;NHL Logo&quot;,&quot;created_timestamp&quot;:&quot;1550953694&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;41&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL 2019 - Feb 22 - Stadium Series PreGame and Extras - NHL Logo&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Feb 22 &#8211; Stadium Series PreGame and Extras &#8211; NHL Logo" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/02/2019-02-23_5DMk3_IMG-00159-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/02/2019-02-23_5DMk3_IMG-00159.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/49519-2/">Lightning Get Taste of Frustrating Stars</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-20">September 20, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/more-balanced-seguin-and-stars-eye-cup-berth/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/01/RTF_1923-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="32704" data-permalink="https://insidehockey.com/photo-gallery-stars-vs-flyers-01-10-2019/nhl-2019-jan-10-dal-vs-phi-center-tyler-seguin-91-of-the-dallas-stars-bounces-a-puck-off-of-his-stick-blade/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/01/RTF_1923.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Center Tyler Seguin (#91) of the Dallas Stars bounces a puck off of his stick blade&quot;,&quot;created_timestamp&quot;:&quot;1547163522&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NHL 2019 - Jan 10 - DAL vs PHI - Center Tyler Seguin (#91) of the Dallas Stars bounces a puck off of his stick blade&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Jan 10 &#8211; DAL vs PHI &#8211; Center Tyler Seguin (#91) of the Dallas Stars bounces a puck off of his stick blade" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/01/RTF_1923-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/01/RTF_1923.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/more-balanced-seguin-and-stars-eye-cup-berth/">More Balanced Seguin and Stars Eye Cup Berth</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-14">September 14, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" data-attachment-id="48510" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/nhl-2020-feb-25-sjs-vs-phi-san-jose-sharks-vs-philadelphia-flyers-warm-up-puck-with-brent-burns-88-of-the-san-jose-sharks-skating-in-the-background-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;created_timestamp&quot;:&quot;1582673265&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 25 - SJS vs PHI - San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 25 &#8211; SJS vs PHI &#8211; San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/">Photo Gallery: Sharks vs Flyers (02/25/2020)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/christopher-lynch/" title="Posts by Chris Lynch" class="author url fn" rel="author">Chris Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-26">February 26, 2020</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/nhl-draft-day-one-the-expected-surprises-and-questions/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-80x60.png 80w, https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-300x225.png 300w, https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-1500x1125.png 1500w, https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-768x576.png 768w, https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-1536x1152.png 1536w, https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345.png 2048w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="49605" data-permalink="https://insidehockey.com/nhl-draft-day-one-the-expected-surprises-and-questions/img_0345/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345.png" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0345" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-300x225.png" data-large-file="https://insidehockey.com/wp-content/uploads/2020/10/IMG_0345-1500x1125.png" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/nhl-draft-day-one-the-expected-surprises-and-questions/">NHL Draft, Day One: The Expected, Surprises and Questions</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-10-07">October 7, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/coyotes-fined-combine-violations/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2016/10/RTF_0074-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="17678" data-permalink="https://insidehockey.com/photo-gallery-coyotes-vs-flyers-10272016/nhl-2016-oct-27-ari-vs-phi-20-anniversary-patch-affixed-to-the-arizona-coyotes-jersey/" data-orig-file="https://insidehockey.com/wp-content/uploads/2016/10/RTF_0074.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;20 Anniversary patch affixed to the Arizona Coyotes jersey&quot;,&quot;created_timestamp&quot;:&quot;1477608274&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttps:\/\/insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2016 - Oct 27 - ARI vs PHI - 20 Anniversary patch affixed to the Arizona Coyotes jersey&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2016 &#8211; Oct 27 &#8211; ARI vs PHI &#8211; 20 Anniversary patch affixed to the Arizona Coyotes jersey" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2016/10/RTF_0074-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2016/10/RTF_0074.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/coyotes-fined-combine-violations/">Coyotes Fined Combine Violations</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-26">August 26, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/canucks-cant-answer-blues-lose-series-lead/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2018/12/20181211_CBJ_VAN_623-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="31834" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-canucks-12-11-2018/the-vancouver-canucks-squeeze-past-the-columbus-blue-jackets-in-the-finals-minutes-of-the-game-with-a-3-2-win-tuesday-december-11-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-insi-19/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/12/20181211_CBJ_VAN_623.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Jacob Markstrom (VAN - 25) readies for the faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1544561980&quot;,&quot;copyright&quot;:&quot;\u00a9 Rachel Lewis, All Rights Reserved.  rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Vancouver Canucks squeeze past the Columbus Blue Jackets in the finals minutes of the game with a 3-2 win Tuesday, December 11, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Vancouver Canucks squeeze past the Columbus Blue Jackets in the finals minutes of the game with a 3-2 win Tuesday, December 11, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/12/20181211_CBJ_VAN_623-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/12/20181211_CBJ_VAN_623.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/canucks-cant-answer-blues-lose-series-lead/">Canucks Can&#8217;t Answer Blues, Lose Series Lead</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/neal-mchale/" title="Posts by Neal McHale" class="author url fn" rel="author">Neal McHale</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-18">August 18, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Pro Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-44518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44518"><a href="https://insidehockey.com/category/leagues/federal-prospects-hockey-league/" data-cb-c="4965" class="cb-c-l">FPHL</a></li>
</ul></div></li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" data-attachment-id="44583" data-permalink="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/the-miami-university-redhawks-get-their-first-win-of-the-season-against-the-ferris-state-bulldogs-in-non-conference-play-with-a-4-3-win-friday-october-18-2019-at-steve-cady-arena-in-oxford-oh-rac-6/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" data-orig-size="1200,780" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ben Lown (MU - 10) celebrates his goal.&quot;,&quot;created_timestamp&quot;:&quot;1571440278&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Miami University RedHawks get their first win of the season against the Ferris State Bulldogs in non-conference play with a 4-3 win Friday, October 18, 2019 at Steve Cady Arena in Oxford, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225-300x195.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/10/20191018_MiamiUniversity_FerrisStateUniversity_0225.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-miami-redhawks-v-ferris-state-10-18-2019/">PHOTO GALLERY: Miami RedHawks v. Ferris State 10/18/2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/christopher-lynch/" title="Posts by Chris Lynch" class="author url fn" rel="author">Chris Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-18">October 18, 2019</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/scsu-skates-past-und-5-3/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2019/11/David-Hrenak2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="45799" data-permalink="https://insidehockey.com/scsu-vs-und-in-pictures/david-hrenak2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/David-Hrenak2.jpg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574493517&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;228&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David Hrenak2" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/David-Hrenak2-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/David-Hrenak2.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/scsu-skates-past-und-5-3/">SCSU Skates Past UND, 5-3</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-12">December 12, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/northeastern-demolishes-merrimack/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0326-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="48019" data-permalink="https://insidehockey.com/beanpot-northeastern-at-boston-university-26/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0326-scaled.jpg" data-orig-size="2560,1706" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Feb 10, 2020;  Northeastern Huskies defenseman Jordan Harris (2) scores the game winning goal against the Boston University Terriers at the TD Garden. Credit: Brian Fluharty&quot;,&quot;created_timestamp&quot;:&quot;1581394837&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Beanpot: Northeastern at Boston University&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Beanpot: Northeastern at Boston University" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0326-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0326-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/northeastern-demolishes-merrimack/">Northeastern Demolishes Merrimack</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/christopher-lynch/" title="Posts by Chris Lynch" class="author url fn" rel="author">Chris Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-12">December 12, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/north-dakota-and-minnesota-duluth-battle-in-omaha-tie-2-2/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/Shane-Pinto--80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="47678" data-permalink="https://insidehockey.com/tigers-vs-hawks-in-pictures/shane-pinto-10/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Shane-Pinto-.jpg" data-orig-size="1024,882" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580456959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shane Pinto" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Shane-Pinto--300x258.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Shane-Pinto-.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/north-dakota-and-minnesota-duluth-battle-in-omaha-tie-2-2/">North Dakota and Minnesota Duluth Battle in Omaha, Tie 2-2</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-11">December 11, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bcs-kuntar-settling-into-boston/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/12/IMG_3343-scaled-e1607536940485-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="49934" data-permalink="https://insidehockey.com/bcs-kuntar-settling-into-boston/img_3343/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/IMG_3343-scaled-e1607536940485.jpeg" data-orig-size="1984,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606505950&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3343" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/IMG_3343-scaled-e1607536940485-300x258.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/IMG_3343-scaled-e1607536940485-1500x1291.jpeg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/bcs-kuntar-settling-into-boston/">BC&#8217;s Kuntar Settling Into Boston</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/jason-scales/" title="Posts by Jason Scales" class="author url fn" rel="author">Jason Scales</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-09">December 9, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/nchc-hockey-und-8-wmu-2/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2018/10/Gabe-Bast-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="30046" data-permalink="https://insidehockey.com/bsu-outlast-und-2-1/gabe-bast-2-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/10/Gabe-Bast-2.jpg" data-orig-size="1280,1183" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1539325337&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;77&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gabe Bast 2" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/10/Gabe-Bast-2-300x277.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/10/Gabe-Bast-2.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/nchc-hockey-und-8-wmu-2/">NCHC Hockey: UND 8 WMU 2</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-06">December 6, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/kawaguchi-leads-und-past-denver-4-3-in-ot/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/01/Jordan-Kawaguch2i--80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="46896" data-permalink="https://insidehockey.com/und-5-uah-2-in-pictures/jordan-kawaguch2i/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/Jordan-Kawaguch2i-.jpg" data-orig-size="934,949" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578122510&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;108&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jordan Kawaguch2i" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/Jordan-Kawaguch2i--295x300.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/Jordan-Kawaguch2i-.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/kawaguchi-leads-und-past-denver-4-3-in-ot/">Kawaguchi Leads UND past Denver, 4-3 in OT</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-05">December 5, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" data-attachment-id="45888" data-permalink="https://insidehockey.com/photo-gallery-canucks-vs-flyers-11-25-2019/nhl-2019-nov-25-van-vs-phi-justin-braun-61-of-the-philadelphia-flyers-gets-a-hug-from-jakub-voracek-93/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;created_timestamp&quot;:&quot;1574734387&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Nov 25 - VAN vs PHI - Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Nov 25 &#8211; VAN vs PHI &#8211; Justin Braun #61 of the Philadelphia Flyers gets a hug from Jakub Voracek #93" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/11/RTF_3902-1500x1000.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/book-review-philadelphia-flyers-the-big-50/">Book Review: Philadelphia Flyers - The Big 50</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/christopher-lynch/" title="Posts by Chris Lynch" class="author url fn" rel="author">Chris Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-05">February 5, 2020</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-sweet-dreams/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/12/dreams-featured-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="49919" data-permalink="https://insidehockey.com/small-saves-sweet-dreams/dreams-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/dreams-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dreams-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/dreams-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/dreams-featured.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-sweet-dreams/">Small Saves: Sweet Dreams</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/james-demarco/" title="Posts by Jay DeMarco" class="author url fn" rel="author">Jay DeMarco</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-05">December 5, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/we-also-mourn-the-passing-of-leaf-great-and-broadcaster-howie-meeker-he-has-died-at-age-97/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/12/howie-meeker-large-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="49896" data-permalink="https://insidehockey.com/we-also-mourn-the-passing-of-leaf-great-and-broadcaster-howie-meeker-he-has-died-at-age-97/howie-meeker-large/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/12/howie-meeker-large.png" data-orig-size="1520,999" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="howie-meeker-large" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/12/howie-meeker-large-300x197.png" data-large-file="https://insidehockey.com/wp-content/uploads/2020/12/howie-meeker-large-1500x986.png" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/we-also-mourn-the-passing-of-leaf-great-and-broadcaster-howie-meeker-he-has-died-at-age-97/">We also mourn the passing of Leaf great and broadcaster Howie Meeker. He has died at age 97.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/darryl-houston-smith/" title="Posts by Darryl Houston Smith" class="author url fn" rel="author">Darryl Houston Smith</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-02">December 2, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-antisocial/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/11/smallsaves-antosocial-featured-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="49872" data-permalink="https://insidehockey.com/small-saves-antisocial/smallsaves-antosocial-featured/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/11/smallsaves-antosocial-featured.jpg" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-antosocial-featured" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/11/smallsaves-antosocial-featured-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/11/smallsaves-antosocial-featured.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-antisocial/">Small Saves: Antisocial</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/james-demarco/" title="Posts by Jay DeMarco" class="author url fn" rel="author">Jay DeMarco</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-11-29">November 29, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/"><img width="480" height="240" src="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" data-attachment-id="48807" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/nhl-2020-mar-10-bos-vs-phi-tuukka-rask-40-of-the-boston-bruins-stops-the-puck-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Tuukka Rask #40 of the Boston Bruins stops the puck&quot;,&quot;created_timestamp&quot;:&quot;1583871985&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2020 - Mar 10 - BOS vs PHI - Tuukka Rask #40 of the Boston Bruins stops the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Mar 10 &#8211; BOS vs PHI &#8211; Tuukka Rask #40 of the Boston Bruins stops the puck" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/03/Tuukka-Rask_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-03-10-2020/">Photo Gallery: Bruins vs Flyers (03/10/2020)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/christopher-lynch/" title="Posts by Chris Lynch" class="author url fn" rel="author">Chris Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-03-11">March 11, 2020</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-03-05-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/03/Ryan-Dzingel_1200x520_Bob-Fina-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="48742" data-permalink="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-03-05-2020/nhl-2020-mar-5-car-vs-phi-ryan-dzingel-18-of-the-carolina-hurricanes-frowns-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/03/Ryan-Dzingel_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Ryan Dzingel #18 of the Carolina Hurricanes frowns&quot;,&quot;created_timestamp&quot;:&quot;1583451650&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Mar 5 - CAR vs PHI - Ryan Dzingel #18 of the Carolina Hurricanes frowns&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Mar 5 &#8211; CAR vs PHI &#8211; Ryan Dzingel #18 of the Carolina Hurricanes frowns" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/03/Ryan-Dzingel_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/03/Ryan-Dzingel_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-03-05-2020/">Photo Gallery: Hurricanes vs Flyers (03/05/2020)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-03-06">March 6, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/wmu-vs-und-in-pictures/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/Snow-Storm--80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="48651" data-permalink="https://insidehockey.com/wmu-vs-und-in-pictures/snow-storm/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Snow-Storm-.jpg" data-orig-size="1000,809" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582877115&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;128&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Snow Storm" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Snow-Storm--300x243.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Snow-Storm-.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/wmu-vs-und-in-pictures/">WMU vs UND in Pictures</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-29">February 29, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-02-28-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/Claude-Giroux_1200x520_Bob-Fina-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="48595" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-02-28-2020/nhl-2020-feb-28-nyr-vs-phi-claude-giroux-28-of-the-philadelphia-flyers-celebrates-scoring-a-gaol-against-the-new-york-rangers-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Claude-Giroux_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Claude Giroux #28 of the Philadelphia Flyers celebrates scoring a gaol against the New York Rangers&quot;,&quot;created_timestamp&quot;:&quot;1582941705&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 28 - NYR vs PHI - Claude Giroux #28 of the Philadelphia Flyers celebrates scoring a gaol against the New York Rangers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 28 &#8211; NYR vs PHI &#8211; Claude Giroux #28 of the Philadelphia Flyers celebrates scoring a gaol against the New York Rangers" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Claude-Giroux_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Claude-Giroux_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-02-28-2020/">Photo Gallery: Rangers vs Flyers (02/28/2020)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-28">February 28, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/inside-hockey-super-shots-february-2020-part-one/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/untitled-04205-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="48093" data-permalink="https://insidehockey.com/northeastern-upsets-bu-for-third-consecutive-beanpot-win/untitled-04205/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/untitled-04205-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581392247&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.011111111111111&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="untitled-04205" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/untitled-04205-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/untitled-04205-1500x1000.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/inside-hockey-super-shots-february-2020-part-one/">Inside Hockey Super Shots: February 2020 (Part One)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/darren-gleeman/" title="Posts by Darren Gleeman" class="author url fn" rel="author">Darren Gleeman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-28">February 28, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="48510" data-permalink="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/nhl-2020-feb-25-sjs-vs-phi-san-jose-sharks-vs-philadelphia-flyers-warm-up-puck-with-brent-burns-88-of-the-san-jose-sharks-skating-in-the-background-2/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;created_timestamp&quot;:&quot;1582673265&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL 2020 - Feb 25 - SJS vs PHI - San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2020 &#8211; Feb 25 &#8211; SJS vs PHI &#8211; San Jose Sharks vs Philadelphia Flyers warm-up puck with Brent Burns #88 of the San Jose Sharks skating in the background" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina-300x130.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/Brent-Burns_1200x520_Bob-Fina.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-sharks-vs-flyers-02-25-2020/">Photo Gallery: Sharks vs Flyers (02/25/2020)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/bob-fina/" title="Posts by Bob Fina" class="author url fn" rel="author">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-26">February 26, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-dallas-stars-vs-carolina-hurricanes-02-25-2020/"><img width="80" height="60" src="https://insidehockey.com/wp-content/uploads/2020/02/canesstars-2842-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" data-attachment-id="48477" data-permalink="https://insidehockey.com/photo-gallery-dallas-stars-vs-carolina-hurricanes-02-25-2020/nhl-dallas-stars-versus-carolina-hurricanes-44/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/02/canesstars-2842-1-scaled.jpg" data-orig-size="2560,1703" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Spencer Lee\/ZUMA Press&quot;,&quot;camera&quot;:&quot;NIKON Z 6&quot;,&quot;caption&quot;:&quot;Carolina Hurricanes goaltender, Alex Nedeljkovic (39), attempts to cover a lose puck in the crease during a game between the Dallas Stars and the Carolina Hurricanes at PNC Arena in Raleigh, NC, on February 25, 2020.&quot;,&quot;created_timestamp&quot;:&quot;1582683336&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Dallas Stars versus Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Dallas Stars versus Carolina Hurricanes" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/02/canesstars-2842-1-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/02/canesstars-2842-1-1500x998.jpg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-dallas-stars-vs-carolina-hurricanes-02-25-2020/">Photo Gallery: Dallas Stars vs Carolina Hurricanes (02/25/2020)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/spencer-lee/" title="Posts by Spencer Lee" class="author url fn" rel="author">Spencer Lee</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-25">February 25, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49501"><a title="Fantasy Sports Experts" target="_blank" href="https://fantasydfsexperts.com/hockey/">DFS</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/ncaa/" title="View all posts in NCAA" itemprop="url"><span itemprop="title">NCAA</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" title="View all posts in Hockey East" itemprop="url"><span itemprop="title">Hockey East</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-12-12T22:03:21-05:00">
    <meta itemprop="dateModified" content="2020-12-12T22:06:06-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/northeastern-demolishes-merrimack/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Lynch"></span>

    <meta itemprop="headline" content="Northeastern Demolishes Merrimack">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0326-scaled.jpg">
        <meta itemprop="width" content="2560">
        <meta itemprop="height" content="1706">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-49955" class="clearfix post-49955 post type-post status-publish format-standard has-post-thumbnail category-hockey-east category-ncaa tag-hockey-east tag-jim-madigan tag-jordan-harris tag-merrimack tag-northeastern tag-scott-borek tag-zach-solow">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0326-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" loading="lazy" data-attachment-id="48019" data-permalink="https://insidehockey.com/beanpot-northeastern-at-boston-university-26/" data-orig-file="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0326-scaled.jpg" data-orig-size="2560,1706" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Feb 10, 2020;  Northeastern Huskies defenseman Jordan Harris (2) scores the game winning goal against the Boston University Terriers at the TD Garden. Credit: Brian Fluharty&quot;,&quot;created_timestamp&quot;:&quot;1581394837&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Beanpot: Northeastern at Boston University&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Beanpot: Northeastern at Boston University" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0326-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2020/01/20200210_brf_fb7_0326-1500x1000.jpg" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Northeastern Demolishes Merrimack</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/christopher-lynch/" title="Posts by Chris Lynch" class="author url fn" rel="author">Chris Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-12-12">December 12, 2020</time></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p class="p1"><span class="s1">Boston, MA- Two-hundred and eighty days ago, <a href="https://insidehockey.com/northeastern-tops-bu-claims-playoff-berth/">Northeastern secured a spot in the Hockey East playoffs by defeating Boston University at Agganis Arena.</a> Less than a week later, the entire college hockey season was ended early due to the coronavirus pandemic. Since then, Northeastern waited patiently through offseason programs, delays, and reschedules to hit the ice again. On Saturday night, Northeastern finally began their 2020-21 season against the Merrimack College Warriors and flexed their offensive muscles.</span></p>
<p class="p1"><span class="s1">The opening period was even on the shot counter (10-10) but Northeastern capitalized on their chances to set the tone.<span class="Apple-converted-space">  </span>into the first, Freshman Steve Agriogianis got the scoring started with his first collegiate goal in his first collegiate game. Jordan Harris followed only 1:17 later with a power play ripper from the right circle on the power play. NU went into the intermission up 2-0. </span></p>
<p class="p1"><span class="s1">In the first 11:15 of the second, Northeastern put the game out of reach. Zach Solow went first, cutting across the crease and saucering the puck through Troy Kobryn 3:03 into the stanza. Logan Drevitch took a tripping minor a few minutes later and the Husky power play bit again. Solow delivered the puck across the slot to Tyler Spott who rifled home his first collegiate goal in his 34th collegiate game. “His eyes were like saucers,” commented Solow. “He put that thing through the net and we were all thrilled. He came so close to scoring so many times last year.” </span></p>
<p class="p1"><span class="s1">The onslaught continued with a Filip Forsmark hooking minor. Jordan Harris potted his second goal of the night on the ensuing power play and chased Kobryn from the game after five goals on 18 shots faced. Zachary Borgiel entered and surrendered a goal to Neil Shea 2:40 into his night. Dominic Dockery got Merrimack on the scoreboard late in the second, but intermission saw Northeastern up 6-1. </span></p>
<p class="p1"><span class="s1">The teams combined for three more goals. Agriogianis went first. The freshman from East Hanover, NJ, recorded two goals in his first collegiate game, giving his team a 7-1 lead on the team’s third power play goal of the night. Riley Hughes capped the NU scoring with his season’s first with 1:51 left. Merrimack had the final tally with Conor Lovett scoring his first collegiate goal, but Northeastern left their home ice with an 8-2 win.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">🚨HARRIS🚨</p>
<p>His second on the PP tonight and third point, Jozefek with his second helper&#8230;</p>
<p>5-0 <a href="https://twitter.com/hashtag/HowlinHuskies?src=hash&amp;ref_src=twsrc%5Etfw">#HowlinHuskies</a> <a href="https://t.co/6h9kdzinEf">pic.twitter.com/6h9kdzinEf</a></p>
<p>&mdash; Northeastern Men’s Hockey (@GoNUmhockey) <a href="https://twitter.com/GoNUmhockey/status/1337914619524837376?ref_src=twsrc%5Etfw">December 13, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1">Merrimack falls to 1-2 on the season. Zachary Borgiel stopped 9 of 12 shots faced on the night. </span></p>
<p class="p1"><span class="s1">“Just a bad night for us,” commented a blunt Warrior Head Coach Scott Borek after the game. “I wasn’t impressed with the way we played. We got $#!*-kicked in someone else’s building, but we’ll get better.” </span></p>
<p class="p1"><span class="s1">Northeastern is 1-0 after their first game. Ten different skaters recorded a point and six skaters scored multiple points. Jordan Harris led the way with two goals and an assist, the first multi-goal game of his career. </span></p>
<p class="p1"><span class="s1">“We know what we’re getting out of Jordan Harris,” said NU Head Coach Jim Madigan. “He’s an elite player. He’ll take a lot of minutes because he can. And he’ll always find a way to contribute. Tonight, it was through scoring goals.”</span></p>
<p class="p1"><span class="s1">Captain Zach Solow recorded a goal and two assists. Agriogianis led a talented crop of freshmen in scoring two goals and an assist. </span></p>
<p class="p1"><span class="s1">“It was a relief to play,” said Harris. “All the work we put in over the offseason, it was a relief to play another team.”</span></p>
<p class="p1"><span class="s1">“The pace is so different in a game,” observed Madigan. “You can’t replicate that pace with a practice.”</span></p>
<p class="p1"><span class="s1">Connor Murphy stopped 20 of 22 shots for his first win in his first start wearing a Northeastern uniform. </span></p>
<p class="p1"><span class="s1">Northeastern and Merrimack will move 23 miles up I-93 for a Sunday rematch to complete the weekend. Puck drop is scheduled for 4 pm ET. </span></p>
<p class="p1"><span class="s1">Northeastern is not slated to take the ice again until a December 26th and 27th series in Burlington, VT, against the Vermont Catamounts. They aren’t scheduled for another home game until cross-town rival Boston University visits on New Year’s Day, 2021. This could change. The schedule is more fluid this year.</span></p>
<p class="p1"><span class="s1">Merrimack is currently scheduled to play a home-and-home against the New Hampshire Wildcats next weekend, with the Saturday game in North Andover at Lawler Rink and Sunday’s game at the Whittemore Center in Durham, New Hampshire.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49955" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/northeastern-demolishes-merrimack/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49955" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/northeastern-demolishes-merrimack/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://insidehockey.com/tag/hockey-east/" rel="tag">Hockey East</a><a href="https://insidehockey.com/tag/jim-madigan/" rel="tag">Jim Madigan</a><a href="https://insidehockey.com/tag/jordan-harris/" rel="tag">Jordan Harris</a><a href="https://insidehockey.com/tag/merrimack/" rel="tag">Merrimack</a><a href="https://insidehockey.com/tag/northeastern/" rel="tag">Northeastern</a><a href="https://insidehockey.com/tag/scott-borek/" rel="tag">Scott Borek</a><a href="https://insidehockey.com/tag/zach-solow/" rel="tag">Zach Solow</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/northeastern-demolishes-merrimack/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fnortheastern-demolishes-merrimack%2F&media=https%3A%2F%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2020%2F01%2F20200210_brf_fb7_0326-scaled.jpg&description=Northeastern+Demolishes+Merrimack" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/north-dakota-and-minnesota-duluth-battle-in-omaha-tie-2-2/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/north-dakota-and-minnesota-duluth-battle-in-omaha-tie-2-2/" rel="prev">North Dakota and Minnesota Duluth Battle in Omaha, Tie 2-2</a></div><div id="cb-next-link"><a href="https://insidehockey.com/scsu-skates-past-und-5-3/"><i class="fa fa-long-arrow-right"></i></a><a href="https://insidehockey.com/scsu-skates-past-und-5-3/" rel="next">SCSU Skates Past UND, 5-3</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/christopher-lynch/"><img alt='' src='https://secure.gravatar.com/avatar/87f9368f8648e81e7edd30b4a23340fc?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/87f9368f8648e81e7edd30b4a23340fc?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/christopher-lynch/"><span>Chris Lynch</span></a></div><div class="cb-author-contact"> <a href="https://cclcorner.wordpress.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/@cclynchwall" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio">Chris is a Boston University and Connecticut School of Broadcasting alum. He reported on BU's basketball for two years for WTBU, where he was a part of the hockey broadcast coverage and hosted a weekly radio show. He broadcasts games for various sports at the Massachusetts Institute of Technology and Tufts University. He primarily covers college hockey in the northeast for Inside Hockey.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/should-old-acquaintance-be-forgot-bu-downs-harvard-5-2/"><img width="360" height="240" src="https://insidehockey.com/wp-content/uploads/2019/12/IMG_3595-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2019/12/IMG_3595-360x240.jpeg 360w, https://insidehockey.com/wp-content/uploads/2019/12/IMG_3595-300x200.jpeg 300w, https://insidehockey.com/wp-content/uploads/2019/12/IMG_3595-768x512.jpeg 768w, https://insidehockey.com/wp-content/uploads/2019/12/IMG_3595-1500x1000.jpeg 1500w, https://insidehockey.com/wp-content/uploads/2019/12/IMG_3595-600x400.jpeg 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="46115" data-permalink="https://insidehockey.com/should-old-acquaintance-be-forgot-bu-downs-harvard-5-2/img_3595/" data-orig-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_3595.jpeg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575407938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3595" data-image-description="" data-medium-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_3595-300x200.jpeg" data-large-file="https://insidehockey.com/wp-content/uploads/2019/12/IMG_3595-1500x1000.jpeg" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/should-old-acquaintance-be-forgot-bu-downs-harvard-5-2/">Should Old Acquaintance Be Forgot&#8230; BU downs Harvard 5-2</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/jason-scales/" title="Posts by Jason Scales" class="author url fn" rel="author">Jason Scales</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-04">December 4, 2019</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/northeastern-smashes-providence-snaps-3-year-drought/"><img width="360" height="240" src="https://insidehockey.com/wp-content/uploads/2018/10/Huskies-captain-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://insidehockey.com/wp-content/uploads/2018/10/Huskies-captain-360x240.jpg 360w, https://insidehockey.com/wp-content/uploads/2018/10/Huskies-captain-300x200.jpg 300w, https://insidehockey.com/wp-content/uploads/2018/10/Huskies-captain-768x512.jpg 768w, https://insidehockey.com/wp-content/uploads/2018/10/Huskies-captain-1500x1000.jpg 1500w, https://insidehockey.com/wp-content/uploads/2018/10/Huskies-captain-600x400.jpg 600w, https://insidehockey.com/wp-content/uploads/2018/10/Huskies-captain-e1540751208204.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="30385" data-permalink="https://insidehockey.com/northeastern-upsets-st-cloud-in-husky-war/huskies-captain/" data-orig-file="https://insidehockey.com/wp-content/uploads/2018/10/Huskies-captain-e1540751208204.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Huskies captain" data-image-description="&lt;p&gt;Jim Pierce/Northeastern Athletics&lt;/p&gt;
" data-medium-file="https://insidehockey.com/wp-content/uploads/2018/10/Huskies-captain-300x200.jpg" data-large-file="https://insidehockey.com/wp-content/uploads/2018/10/Huskies-captain-1500x1000.jpg" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/northeastern-smashes-providence-snaps-3-year-drought/">Northeastern Smashes Providence, Snaps 3 Year Drought</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/christopher-lynch/" title="Posts by Chris Lynch" class="author url fn" rel="author">Chris Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-17">November 17, 2019</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2019 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-87f9368f8648e81e7edd30b4a23340fc">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/northeastern-demolishes-merrimack\/":49955};
	</script>
				<link rel='stylesheet' id='gglcptch-css'  href='https://insidehockey.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.59' type='text/css' media='all' />
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202050' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"49955","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4' id='cb-js-js'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=26dbdad96048e958e74ba696a693aa96' id='wp-embed-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.59' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/google-captcha/js/script.js?ver=1.59' id='gglcptch_script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'119870891',post:'49955',tz:'-5',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '49955' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->