
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>North Dakota Beats Manitoba in Pictures &#8211; Inside Hockey</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; North Dakota Beats Manitoba in Pictures Comments Feed" href="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dd2a48c53eeb2cbe6efd8d1c651eab1b"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=dd2a48c53eeb2cbe6efd8d1c651eab1b' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='River Hawks outlast Chargers in Season Opener' href='https://insidehockey.com/river-hawks-outlast-chargers-in-season-opener/' />
<link rel='next' title='Malkin, Crosby Push Reset on Lethargic Start to Season' href='https://insidehockey.com/malkin-crosby-push-reset-on-lethargic-start-to-season/' />

<link rel="canonical" href="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/" />
<link rel='shortlink' href='https://wp.me/p86XTt-bsT' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fnorth-dakota-beats-manitoba-in-pictures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fnorth-dakota-beats-manitoba-in-pictures%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script type="application/javascript" src="//ced.sascdn.com/tag/3265/smart.js" async></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "//www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 276642,
            pageId: 1026381,
            formats: [
                 { id: 71430 }
                ,{ id: 71427 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=1280%2C1117&ssl=1"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="North Dakota Beats Manitoba in Pictures" />
<meta property="og:url" content="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/" />
<meta property="og:description" content="The University of North Dakota defeated the Manitoba Bison 5-1 in an exhibition game. This week the University of North Dakota takes on the Canisius Golden Griffins in an important two-game non-con…" />
<meta property="article:published_time" content="2019-10-06T16:53:47+00:00" />
<meta property="article:modified_time" content="2019-10-06T16:53:47+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=1200%2C1047&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1047" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="North Dakota Beats Manitoba in Pictures" />
<meta name="twitter:image" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=1200%2C1047&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-44075 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type-off cb-fis-tl-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/">Canadiens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/">Lightning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/">Maple Leafs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/">Panthers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/">Red Wings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/">Sabres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/">Senators</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/">Blue Jackets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/">Capitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/">Devils</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/">Flyers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/">Hurricanes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/">Islanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/">Penguins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/">Rangers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/">Avalanche</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/">Blues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/">Jets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/">Predators</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/">Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/">Wild</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/">Canucks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/">Coyotes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/">Ducks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/">Flames</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/">Golden Knights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/">Kings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/">Oilers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Pro Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/">NHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/">AHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/">ECHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/">Hockey History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/">Olympic Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_498868484" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                         			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_2124499132" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>                 </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" >

                <header class="header clearfix">

                    
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-maple-leafs-10-4-2019/"><img width="480" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="44036" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-maple-leafs-10-4-2019/the-columbus-blue-jackets-drop-their-2019-20-home-opener-4-1-to-the-toronto-maple-leafs-friday-october-4-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-16/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Cody Ceci (TOR - 83) celebrates his goal with Andreas Johnsson (TOR - 18) and Auston Matthews (TOR - 34).&quot;,&quot;created_timestamp&quot;:&quot;1570235377&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets drop their 2019-20 home opener 4-1 to the Toronto Maple Leafs Friday, October 4, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets drop their 2019-20 home opener 4-1 to the Toronto Maple Leafs Friday, October 4, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-maple-leafs-10-4-2019/">PHOTO GALLERY: Blue Jackets v. Maple Leafs 10/4/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/hurricanes-rally-in-season-opener/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43989" data-permalink="https://insidehockey.com/hurricanes-rally-in-season-opener-2__trashed/nhl-montreal-canadiens-versus-carolina-hurricanes-47/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?fit=3514%2C1611&amp;ssl=1" data-orig-size="3514,1611" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Carolina Hurricanes center Lucas Wallmark (71) celebrates after scoring a goal during the first period of a game between the Montreal Canadiens and the Carolina Hurricanes at PNC Arena in Raleigh, NC, on October 3, 2019. (Spencer Lee\/ Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1570149931&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Montreal Canadiens versus Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Montreal Canadiens versus Carolina Hurricanes" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?fit=750%2C344&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/hurricanes-rally-in-season-opener/">Hurricanes Rally in Season Opener</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/detroit-red-wings-2019-20-season-preview/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/red-wings-celebrate-1200x550-dylan-larkin-by-bob-fina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/red-wings-celebrate-1200x550-dylan-larkin-by-bob-fina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/red-wings-celebrate-1200x550-dylan-larkin-by-bob-fina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/red-wings-celebrate-1200x550-dylan-larkin-by-bob-fina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43926" data-permalink="https://insidehockey.com/detroit-red-wings-2019-20-season-preview/red-wings-celebrate-1200x550-dylan-larkin-by-bob-fina/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/red-wings-celebrate-1200x550-dylan-larkin-by-bob-fina.jpg?fit=1200%2C550&amp;ssl=1" data-orig-size="1200,550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="red-wings-celebrate-1200&#215;550-dylan-larkin-by-bob-fina" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/red-wings-celebrate-1200x550-dylan-larkin-by-bob-fina.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/red-wings-celebrate-1200x550-dylan-larkin-by-bob-fina.jpg?fit=750%2C344&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/detroit-red-wings-2019-20-season-preview/">Detroit Red Wings 2019-20 Season Preview</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/debrusk-pastrnak-shine-as-bruins-handle-blackhawks-in-preseason-finale/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25167" data-permalink="https://insidehockey.com/nhl-rangers-at-bruins-4/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?fit=3980%2C2653&amp;ssl=1" data-orig-size="3980,2653" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 16th 2017; Boston Bruins left wing Jake DeBrusk (74) during a NHL game at the TD Garden.&quot;,&quot;created_timestamp&quot;:&quot;1513462761&quot;,&quot;copyright&quot;:&quot;2017 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Rangers at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Rangers at Bruins" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/debrusk-pastrnak-shine-as-bruins-handle-blackhawks-in-preseason-finale/">DeBrusk, Pastrnak Shine As Bruins Handle Blackhawks In Preseason Finale</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-maple-leafs-10-4-2019/"><img width="480" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="44036" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-maple-leafs-10-4-2019/the-columbus-blue-jackets-drop-their-2019-20-home-opener-4-1-to-the-toronto-maple-leafs-friday-october-4-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-16/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Cody Ceci (TOR - 83) celebrates his goal with Andreas Johnsson (TOR - 18) and Auston Matthews (TOR - 34).&quot;,&quot;created_timestamp&quot;:&quot;1570235377&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets drop their 2019-20 home opener 4-1 to the Toronto Maple Leafs Friday, October 4, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets drop their 2019-20 home opener 4-1 to the Toronto Maple Leafs Friday, October 4, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-maple-leafs-10-4-2019/">PHOTO GALLERY: Blue Jackets v. Maple Leafs 10/4/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/malkin-crosby-push-reset-on-lethargic-start-to-season/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/12/Evgeni_Malkin_Brandon-Titus-1200-520.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/12/Evgeni_Malkin_Brandon-Titus-1200-520.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/12/Evgeni_Malkin_Brandon-Titus-1200-520.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/12/Evgeni_Malkin_Brandon-Titus-1200-520.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="5301" data-permalink="https://insidehockey.com/evgeni_malkin_brandon-titus-1200-520/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/12/Evgeni_Malkin_Brandon-Titus-1200-520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1416618234&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;188&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Evgeni_Malkin_Brandon-Titus-1200-520" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/12/Evgeni_Malkin_Brandon-Titus-1200-520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/12/Evgeni_Malkin_Brandon-Titus-1200-520.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/malkin-crosby-push-reset-on-lethargic-start-to-season/">Malkin, Crosby Push Reset on Lethargic Start to Season</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/school-in-session-for-hughes-debut/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/unnamed-3.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/unnamed-3.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/unnamed-3.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/unnamed-3.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="44048" data-permalink="https://insidehockey.com/school-in-session-for-hughes-debut/unnamed-3-3/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/unnamed-3.jpg?fit=828%2C1792&amp;ssl=1" data-orig-size="828,1792" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-3" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/unnamed-3.jpg?fit=139%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/unnamed-3.jpg?fit=693%2C1500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/school-in-session-for-hughes-debut/">School In Session for Hughes Debut</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/hurricanes-rally-in-season-opener/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43989" data-permalink="https://insidehockey.com/hurricanes-rally-in-season-opener-2__trashed/nhl-montreal-canadiens-versus-carolina-hurricanes-47/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?fit=3514%2C1611&amp;ssl=1" data-orig-size="3514,1611" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Carolina Hurricanes center Lucas Wallmark (71) celebrates after scoring a goal during the first period of a game between the Montreal Canadiens and the Carolina Hurricanes at PNC Arena in Raleigh, NC, on October 3, 2019. (Spencer Lee\/ Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1570149931&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Montreal Canadiens versus Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Montreal Canadiens versus Carolina Hurricanes" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?fit=750%2C344&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/hurricanes-rally-in-season-opener/">Hurricanes Rally in Season Opener</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-3-3-2019/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="36444" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-3-3-2019/the-columbus-blue-jackets-lose-to-the-winnipeg-jets-5-2-sunday-march-3-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-9/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Blake Wheeler (WPG - 26) scores one of four goals.&quot;,&quot;created_timestamp&quot;:&quot;1551661468&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose to the Winnipeg Jets 5-2 Sunday, March 3, 2019 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets lose to the Winnipeg Jets 5-2 Sunday, March 3, 2019 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-3-3-2019/">PHOTO GALLERY: Blue Jackets v Jets 3/3/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/debrusk-pastrnak-shine-as-bruins-handle-blackhawks-in-preseason-finale/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25167" data-permalink="https://insidehockey.com/nhl-rangers-at-bruins-4/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?fit=3980%2C2653&amp;ssl=1" data-orig-size="3980,2653" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 16th 2017; Boston Bruins left wing Jake DeBrusk (74) during a NHL game at the TD Garden.&quot;,&quot;created_timestamp&quot;:&quot;1513462761&quot;,&quot;copyright&quot;:&quot;2017 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Rangers at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Rangers at Bruins" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6404.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/debrusk-pastrnak-shine-as-bruins-handle-blackhawks-in-preseason-finale/">DeBrusk, Pastrnak Shine As Bruins Handle Blackhawks In Preseason Finale</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/wilkins-returns-to-raleigh-as-professional/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43863" data-permalink="https://insidehockey.com/wilkins-returns-to-raleigh-as-professional/nhl-nashville-predators-versus-carolina-hurricanes-41/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?fit=3807%2C1745&amp;ssl=1" data-orig-size="3807,1745" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Triangle Sports Medi&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;during the second period of a preseason matchup between the Nashville Predators and the Carolina Hurricanes at PNC Arena in Raleigh, NC, on September 27, 2019.&quot;,&quot;created_timestamp&quot;:&quot;1569636241&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Nashville Predators versus Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Nashville Predators versus Carolina Hurricanes" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?fit=750%2C344&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/wilkins-returns-to-raleigh-as-professional/">Wilkins&#8217; Returns to Raleigh as Professional</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/ready-for-camp/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/IMG_1205-e1568167383979.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/IMG_1205-e1568167383979.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/IMG_1205-e1568167383979.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/IMG_1205-e1568167383979.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43435" data-permalink="https://insidehockey.com/ready-for-camp/img_1205/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/IMG_1205-e1568167383979.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567885304&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="IMG_1205" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/IMG_1205-e1568167383979.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/IMG_1205-e1568167383979.jpg?fit=750%2C1000&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/ready-for-camp/">Ready for Camp</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-3-2-2019/"><img width="480" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="36418" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-3-2-2019/the-columbus-blue-jackets-get-shut-out-by-the-edmonton-oilers-4-0-saturday-march-2-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-13/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Alex Chiasson (EDM - 39) celebrates his goal against Sergei Bobrovsky (CBJ - 72).&quot;,&quot;created_timestamp&quot;:&quot;1551554789&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets get shut out by the Edmonton Oilers 4-0 Saturday, March 2, 2019 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets get shut out by the Edmonton Oilers 4-0 Saturday, March 2, 2019 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-3-2-2019/">PHOTO GALLERY: Blue Jackets v. Oilers 3/2/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/cammi-granato-out-front-of-trends/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/06/seattle-placeholder-v01.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/06/seattle-placeholder-v01.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/06/seattle-placeholder-v01.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/06/seattle-placeholder-v01.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="41947" data-permalink="https://insidehockey.com/seattle-placeholder-v01/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/06/seattle-placeholder-v01.jpg?fit=1200%2C550&amp;ssl=1" data-orig-size="1200,550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ikiwaner\/Wikimedia Commons&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;GNU Free Documentation License&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="seattle-placeholder-v01" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/06/seattle-placeholder-v01.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/06/seattle-placeholder-v01.jpg?fit=750%2C344&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/cammi-granato-out-front-of-trends/">Cammi Granato Out Front of Trends</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/martinsen-makes-his-case/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/02/RTF_0115.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/02/RTF_0115.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/02/RTF_0115.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/02/RTF_0115.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="20855" data-permalink="https://insidehockey.com/photo-gallery-avalanche-vs-flyers-02282017/nhl-2017-feb-28-col-vs-phi-left-wing-andreas-martinsen-27-of-the-colorado-avalanche-smiles-during-the-warm-ups/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/02/RTF_0115.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Left Wing Andreas Martinsen (#27) of the Colorado Avalanche smiles during the warm-ups&quot;,&quot;created_timestamp&quot;:&quot;1488329141&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttps:\/\/insidehockey.com&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2017 - Feb 28 - COL vs PHI - Left Wing Andreas Martinsen (#27) of the Colorado Avalanche smiles during the warm-ups&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2017 &#8211; Feb 28 &#8211; COL vs PHI &#8211; Left Wing Andreas Martinsen (#27) of the Colorado Avalanche smiles during the warm-ups" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/02/RTF_0115.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/02/RTF_0115.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/martinsen-makes-his-case/">Martinsen Makes His Case</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/43789-2/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00984.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00984.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00984.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00984.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31614" data-permalink="https://insidehockey.com/nhl-2018-nov-1-phi-vs-lak-goalie-jack-campbell-36-of-the-los-angeles-kings-8/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00984.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Goalie Jack Campbell (#36) of the Los Angeles Kings&quot;,&quot;created_timestamp&quot;:&quot;1540170774&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NHL 2018 - Nov 1 - PHI vs LAK - Goalie Jack Campbell (#36) of the Los Angeles Kings&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Nov 1 &#8211; PHI vs LAK &#8211; Goalie Jack Campbell (#36) of the Los Angeles Kings" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00984.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2018/11/2018-11-01_5DMk3_IMG-00984.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/43789-2/">Lizotte Keeps Passing Superbly</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Pro Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
</ul></div></li>
<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/">NCAA</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/beanpot-day-2-northeastern-vs-boston-university-photo-gallery-2-12-18/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/We-Won-Featured.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/We-Won-Featured.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/We-Won-Featured.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="27056" data-permalink="https://insidehockey.com/we-won-featured/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/We-Won-Featured.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518476935&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="We-Won-Featured" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/We-Won-Featured.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/We-Won-Featured.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/beanpot-day-2-northeastern-vs-boston-university-photo-gallery-2-12-18/">Beanpot Day 2 - Northeastern vs. Boston University: Photo Gallery (2/12/18)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="44096" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/gavin-hain-9/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=1280%2C1117&amp;ssl=1" data-orig-size="1280,1117" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256889&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;228&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gavin Hain" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=300%2C262&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=750%2C654&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/">North Dakota Beats Manitoba in Pictures</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/river-hawks-outlast-chargers-in-season-opener/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_7861.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_7861.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_7861.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_7861.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="44068" data-permalink="https://insidehockey.com/river-hawks-outlast-chargers-in-season-opener/img_7861/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_7861.jpg?fit=4050%2C3306&amp;ssl=1" data-orig-size="4050,3306" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570299343&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7861" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_7861.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_7861.jpg?fit=750%2C612&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/river-hawks-outlast-chargers-in-season-opener/">River Hawks outlast Chargers in Season Opener</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/saint-marys-huskies-open-strong/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="44061" data-permalink="https://insidehockey.com/saint-marys-huskies-open-strong/img_1930-2/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570291520&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="IMG_1930 2" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?fit=750%2C1000&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/saint-marys-huskies-open-strong/">Saint Mary&#8217;s Huskies Open Strong</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/2019-20-ecac-preview/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/47D86D4B-6727-4127-9089-833F0180B42F-e1570154002408.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/47D86D4B-6727-4127-9089-833F0180B42F-e1570154002408.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/47D86D4B-6727-4127-9089-833F0180B42F-e1570154002408.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/47D86D4B-6727-4127-9089-833F0180B42F-e1570154002408.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43933" data-permalink="https://insidehockey.com/2019-20-ecac-preview/47d86d4b-6727-4127-9089-833f0180b42f-2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/47D86D4B-6727-4127-9089-833F0180B42F-e1570154002408.jpg?fit=1080%2C623&amp;ssl=1" data-orig-size="1080,623" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="47D86D4B-6727-4127-9089-833F0180B42F" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/47D86D4B-6727-4127-9089-833F0180B42F-e1570154002408.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/47D86D4B-6727-4127-9089-833F0180B42F-e1570154002408.jpg?fit=750%2C433&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/2019-20-ecac-preview/">2019-20 ECAC Preview</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/best-mens-ice-hockey-colleges/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/03/BU-Game-Winning-Goal.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/03/BU-Game-Winning-Goal.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/03/BU-Game-Winning-Goal.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/03/BU-Game-Winning-Goal.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="21177" data-permalink="https://insidehockey.com/bu-survives-another-husky-attack/bu-game-winning-goal/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/03/BU-Game-Winning-Goal.png?fit=1440%2C960&amp;ssl=1" data-orig-size="1440,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BU Game Winning Goal" data-image-description="&lt;p&gt;Photo Credit: Walter Rossini of College Hockey News&lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/03/BU-Game-Winning-Goal.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/03/BU-Game-Winning-Goal.png?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/best-mens-ice-hockey-colleges/">Best Men’s Ice Hockey Colleges</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/meet-unds-westin-michaud/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/collin-adams2-.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/collin-adams2-.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/collin-adams2-.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/collin-adams2-.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43877" data-permalink="https://insidehockey.com/meet-unds-westin-michaud/collin-adams2-5/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/collin-adams2-.jpg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547192995&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="collin-adams2-" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/collin-adams2-.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/collin-adams2-.jpg?fit=750%2C450&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/meet-unds-westin-michaud/">Meet UND&#8217;s Westin Michaud</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/nhl-20-do-that-hockey-thing/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/09/nhl-20-screenshot.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/09/nhl-20-screenshot.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/09/nhl-20-screenshot.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="43470" data-permalink="https://insidehockey.com/nhl-20-do-that-hockey-thing/nhl-20-screenshot/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/09/nhl-20-screenshot.jpg?fit=1200%2C550&amp;ssl=1" data-orig-size="1200,550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nhl-20-screenshot" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/09/nhl-20-screenshot.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/09/nhl-20-screenshot.jpg?fit=750%2C344&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/nhl-20-do-that-hockey-thing/">NHL 20: Do That Hockey Thing</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/saint-marys-huskies-open-strong/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="44061" data-permalink="https://insidehockey.com/saint-marys-huskies-open-strong/img_1930-2/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570291520&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="IMG_1930 2" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/IMG_1930-2-e1570310637446.jpg?fit=750%2C1000&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/saint-marys-huskies-open-strong/">Saint Mary&#8217;s Huskies Open Strong</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-rink-roof-leak/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/smallsaves-rink-roof-leak-featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/smallsaves-rink-roof-leak-featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/smallsaves-rink-roof-leak-featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/smallsaves-rink-roof-leak-featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43930" data-permalink="https://insidehockey.com/small-saves-rink-roof-leak/smallsaves-rink-roof-leak-featured/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/smallsaves-rink-roof-leak-featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-rink-roof-leak-featured" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/smallsaves-rink-roof-leak-featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/smallsaves-rink-roof-leak-featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-rink-roof-leak/">Small Saves: Rink Roof Leak</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-cake-celebration/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/small-saves-cake-featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/small-saves-cake-featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/small-saves-cake-featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/small-saves-cake-featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43873" data-permalink="https://insidehockey.com/small-saves-cake-celebration/small-saves-cake-featured/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/small-saves-cake-featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="small-saves-cake-featured" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/small-saves-cake-featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/small-saves-cake-featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-cake-celebration/">Small Saves: Cake Celebration</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-maple-leafs-10-4-2019/"><img width="480" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="44036" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-maple-leafs-10-4-2019/the-columbus-blue-jackets-drop-their-2019-20-home-opener-4-1-to-the-toronto-maple-leafs-friday-october-4-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-16/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Cody Ceci (TOR - 83) celebrates his goal with Andreas Johnsson (TOR - 18) and Auston Matthews (TOR - 34).&quot;,&quot;created_timestamp&quot;:&quot;1570235377&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets drop their 2019-20 home opener 4-1 to the Toronto Maple Leafs Friday, October 4, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets drop their 2019-20 home opener 4-1 to the Toronto Maple Leafs Friday, October 4, 2019 at Nationwide Arena in Columbus, OH. (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/20191004_CBJ_TOR_0885.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-maple-leafs-10-4-2019/">PHOTO GALLERY: Blue Jackets v. Maple Leafs 10/4/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="44096" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/gavin-hain-9/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=1280%2C1117&amp;ssl=1" data-orig-size="1280,1117" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256889&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;228&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gavin Hain" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=300%2C262&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=750%2C654&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/">North Dakota Beats Manitoba in Pictures</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/hurricanes-rally-in-season-opener/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43989" data-permalink="https://insidehockey.com/hurricanes-rally-in-season-opener-2__trashed/nhl-montreal-canadiens-versus-carolina-hurricanes-47/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?fit=3514%2C1611&amp;ssl=1" data-orig-size="3514,1611" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Carolina Hurricanes center Lucas Wallmark (71) celebrates after scoring a goal during the first period of a game between the Montreal Canadiens and the Carolina Hurricanes at PNC Arena in Raleigh, NC, on October 3, 2019. (Spencer Lee\/ Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1570149931&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Montreal Canadiens versus Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Montreal Canadiens versus Carolina Hurricanes" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/openingnight-9765.jpg?fit=750%2C344&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/hurricanes-rally-in-season-opener/">Hurricanes Rally in Season Opener</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/wilkins-returns-to-raleigh-as-professional/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43863" data-permalink="https://insidehockey.com/wilkins-returns-to-raleigh-as-professional/nhl-nashville-predators-versus-carolina-hurricanes-41/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?fit=3807%2C1745&amp;ssl=1" data-orig-size="3807,1745" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Triangle Sports Medi&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;during the second period of a preseason matchup between the Nashville Predators and the Carolina Hurricanes at PNC Arena in Raleigh, NC, on September 27, 2019.&quot;,&quot;created_timestamp&quot;:&quot;1569636241&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Nashville Predators versus Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Nashville Predators versus Carolina Hurricanes" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/09/wilkins-8601.jpg?fit=750%2C344&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/wilkins-returns-to-raleigh-as-professional/">Wilkins&#8217; Returns to Raleigh as Professional</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-09-21-2019/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Jakub-Voracek_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Jakub-Voracek_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Jakub-Voracek_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Jakub-Voracek_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43780" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-09-21-2019/nhl-2019-sept-21-nyr-vs-phi-jakub-voracek-93-of-the-philadelphia-flyers-does-a-fly-by-of-the-bench-2/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Jakub-Voracek_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Jakub Voracek #93 of the Philadelphia Flyers does a fly-by of the bench&quot;,&quot;created_timestamp&quot;:&quot;1569114333&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Sept 21 -NYR vs PHI - Jakub Voracek #93 of the Philadelphia Flyers does a fly-by of the bench&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Sept 21 -NYR vs PHI &#8211; Jakub Voracek #93 of the Philadelphia Flyers does a fly-by of the bench" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Jakub-Voracek_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Jakub-Voracek_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-09-21-2019/">Photo Gallery: Rangers vs Flyers (09/21/2019)</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-lightning-at-hurricanes-preseason-september-18-2019/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/tampa-6855.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/tampa-6855.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/tampa-6855.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/tampa-6855.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43683" data-permalink="https://insidehockey.com/photo-gallery-lightning-at-hurricanes-preseason-september-18-2019/nhl-tampa-bay-lightning-versus-carolina-hurricanes-24/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/tampa-6855.jpg?fit=2314%2C1540&amp;ssl=1" data-orig-size="2314,1540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Triangle Sports Medi&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Carolina Hurricanes defenseman, Jake Gardiner (51), and Tampa Bay Lightning defenseman, Kevin Shattenkirk (22), battle for the position during the first period of a preseason matchup between the Tampa Bay Lightning and the Carolina Hurricanes at PNC Arena in Raleigh, NC, on September 18, 2019.&quot;,&quot;created_timestamp&quot;:&quot;1568852652&quot;,&quot;copyright&quot;:&quot;2018&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Tampa Bay Lightning versus Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: Tampa Bay Lightning versus Carolina Hurricanes" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/tampa-6855.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/07/tampa-6855.jpg?fit=750%2C499&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-lightning-at-hurricanes-preseason-september-18-2019/">Photo Gallery: Lightning at Hurricanes (Preseason) September 18, 2019</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-09-19-2019/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Cooper-Zech-Charlie-Coyle-Sean-Couturier_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Cooper-Zech-Charlie-Coyle-Sean-Couturier_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Cooper-Zech-Charlie-Coyle-Sean-Couturier_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Cooper-Zech-Charlie-Coyle-Sean-Couturier_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="43739" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-09-19-2019/nhl-2019-sept-19-bosi-vs-phi-sean-couturier-14-of-the-philadelphia-flyers-gets-squeezed-by-cooper-zech-59-and-charlie-coyle-13-of-the-boston-bruins-2/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Cooper-Zech-Charlie-Coyle-Sean-Couturier_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Sean Couturier #14 of the Philadelphia Flyers gets squeezed by Cooper Zech #59 and Charlie Coyle #13 of the Boston Bruins&quot;,&quot;created_timestamp&quot;:&quot;1568939377&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;195&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Sept 19 -BOSI vs PHI - Sean Couturier #14 of the Philadelphia Flyers gets squeezed by Cooper Zech #59 and Charlie Coyle #13 of the Boston Bruins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Sept 19 -BOSI vs PHI &#8211; Sean Couturier #14 of the Philadelphia Flyers gets squeezed by Cooper Zech #59 and Charlie Coyle #13 of the Boston Bruins" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Cooper-Zech-Charlie-Coyle-Sean-Couturier_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/09/Cooper-Zech-Charlie-Coyle-Sean-Couturier_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-09-19-2019/">Photo Gallery: Bruins vs Flyers (09/19/2019)</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2019-10-06T12:53:47-04:00">
    <meta itemprop="dateModified" content="2019-10-06T12:53:47-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eric Burton"></span>

    <meta itemprop="headline" content="North Dakota Beats Manitoba in Pictures">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=1280%2C1117&#038;ssl=1">
        <meta itemprop="width" content="1280">
        <meta itemprop="height" content="1117">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-44075" class="clearfix post-44075 post type-post status-publish format-standard has-post-thumbnail category-ncaa category-nchc category-photo-galleries tag-und-hockey">

                             <div class="cb-breadcrumbs wrap cb-padding-off"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/ncaa/" title="View all posts in NCAA" itemprop="url"><span itemprop="title">NCAA</span></a></div></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">North Dakota Beats Manitoba in Pictures</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/eric-burton/" title="Posts by Eric Burton" class="author url fn" rel="author">Eric Burton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-10-06">October 6, 2019</time></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>The University of North Dakota defeated the Manitoba Bison 5-1 in an exhibition game. This week the University of North Dakota takes on the Canisius Golden Griffins in an important two-game non-conference matchup. The game was never in question as UND outshot the Bisons 49-12.</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/insidehockey.com\/north-dakota-beats-manitoba-in-pictures\/"}' id='gallery-1' class='gallery galleryid-44075 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/harrison-blaisdell/'><img width="300" height="297" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Harrison-Blaisdell-.jpg?fit=300%2C297&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Harrison-Blaisdell-.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Harrison-Blaisdell-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Harrison-Blaisdell-.jpg?resize=300%2C297&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Harrison-Blaisdell-.jpg?resize=768%2C761&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Harrison-Blaisdell-.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44104" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/harrison-blaisdell/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Harrison-Blaisdell-.jpg?fit=1280%2C1269&amp;ssl=1" data-orig-size="1280,1269" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256567&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;114&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harrison Blaisdell" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Harrison-Blaisdell-.jpg?fit=300%2C297&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Harrison-Blaisdell-.jpg?fit=750%2C744&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/westin-michaud-4/'><img width="300" height="275" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-4.jpg?fit=300%2C275&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44130" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-4.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-4.jpg?resize=300%2C275&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-4.jpg?resize=768%2C705&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44130" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/westin-michaud-4/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-4.jpg?fit=1280%2C1175&amp;ssl=1" data-orig-size="1280,1175" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570257428&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;238&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Westin Michaud 4" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-4.jpg?fit=300%2C275&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-4.jpg?fit=750%2C688&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44130'>
				UND grad student Westin Michaud
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/westin-michaud-3/'><img width="300" height="263" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-3.jpg?fit=300%2C263&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44129" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-3.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-3.jpg?resize=300%2C263&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-3.jpg?resize=768%2C672&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44129" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/westin-michaud-3/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-3.jpg?fit=1280%2C1120&amp;ssl=1" data-orig-size="1280,1120" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570257424&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;218&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Westin Michaud 3" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-3.jpg?fit=300%2C263&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-3.jpg?fit=750%2C656&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44129'>
				Michaud takes a shot during the first period
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/westin-michaud/'><img width="300" height="157" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-.jpg?fit=300%2C157&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-.jpg?resize=768%2C403&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44128" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/westin-michaud/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-.jpg?fit=1280%2C671&amp;ssl=1" data-orig-size="1280,671" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256661&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;88&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Westin Michaud" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Westin-Michaud-.jpg?fit=750%2C393&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/und-bench-2-2/'><img width="300" height="200" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-2.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44127" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-2.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-2.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44127" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/und-bench-2-2/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-2.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256992&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UND Bench 2" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-2.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44127'>
				UND head coach Brad Berry talks to his team during a timeout. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/und-bench-10/'><img width="300" height="200" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44126" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/und-bench-10/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256851&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UND Bench" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/UND-Bench-.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/shane-pinto2/'><img width="277" height="300" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto2.jpg?fit=277%2C300&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44125" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto2.jpg?w=1051&amp;ssl=1 1051w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto2.jpg?resize=277%2C300&amp;ssl=1 277w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto2.jpg?resize=768%2C833&amp;ssl=1 768w" sizes="(max-width: 277px) 100vw, 277px" data-attachment-id="44125" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/shane-pinto2/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto2.jpg?fit=1051%2C1140&amp;ssl=1" data-orig-size="1051,1140" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570257759&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shane Pinto2" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto2.jpg?fit=277%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto2.jpg?fit=750%2C814&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44125'>
				UND freshman forward Shane Pinto
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/shane-pinto/'><img width="300" height="252" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-.jpg?fit=300%2C252&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44124" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-.jpg?resize=300%2C252&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-.jpg?resize=768%2C646&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44124" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/shane-pinto/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-.jpg?fit=1280%2C1076&amp;ssl=1" data-orig-size="1280,1076" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256454&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;114&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shane Pinto" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-.jpg?fit=300%2C252&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Shane-Pinto-.jpg?fit=750%2C630&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44124'>
				Board action in the first period. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/riley-lamb2/'><img width="300" height="189" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb2-.jpg?fit=300%2C189&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44123" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb2-.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb2-.jpg?resize=300%2C189&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb2-.jpg?resize=768%2C483&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb2-.jpg?resize=400%2C250&amp;ssl=1 400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44123" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/riley-lamb2/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb2-.jpg?fit=1280%2C805&amp;ssl=1" data-orig-size="1280,805" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256805&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;161&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Riley Lamb2" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb2-.jpg?fit=300%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb2-.jpg?fit=750%2C472&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44123'>
				Net-Front Chaos. 
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/riley-lamb/'><img width="300" height="196" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb-.jpg?fit=300%2C196&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44122" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb-.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb-.jpg?resize=300%2C196&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb-.jpg?resize=768%2C503&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44122" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/riley-lamb/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb-.jpg?fit=1280%2C838&amp;ssl=1" data-orig-size="1280,838" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256605&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;148&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Riley Lamb" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb-.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Riley-Lamb-.jpg?fit=750%2C491&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44122'>
				Bisons goalie Riley Lamb makes a stop during the first period. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/pre-game-huddle-3/'><img width="300" height="196" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/pre-game-huddle-.jpg?fit=300%2C196&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44121" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/pre-game-huddle-.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/pre-game-huddle-.jpg?resize=300%2C196&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/pre-game-huddle-.jpg?resize=768%2C501&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44121" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/pre-game-huddle-3/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/pre-game-huddle-.jpg?fit=1280%2C835&amp;ssl=1" data-orig-size="1280,835" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256264&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;77&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pre-game huddle" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/pre-game-huddle-.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/pre-game-huddle-.jpg?fit=750%2C489&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44121'>
				UND huddles before the game. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/opening-faceoff-12/'><img width="300" height="200" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Opening-faceoff.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44120" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Opening-faceoff.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Opening-faceoff.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Opening-faceoff.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Opening-faceoff.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Opening-faceoff.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44120" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/opening-faceoff-12/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Opening-faceoff.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256311&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;168&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Opening faceoff" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Opening-faceoff.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Opening-faceoff.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44120'>
				Game-opening faceoff
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/net-front-3/'><img width="300" height="200" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Net-Front-.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Net-Front-.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Net-Front-.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Net-Front-.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Net-Front-.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Net-Front-.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44119" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/net-front-3/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Net-Front-.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Net Front" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Net-Front-.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Net-Front-.jpg?fit=750%2C500&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/matt-kiested2/'><img width="300" height="235" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Matt-Kiested2-.jpg?fit=300%2C235&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Matt-Kiested2-.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Matt-Kiested2-.jpg?resize=300%2C235&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Matt-Kiested2-.jpg?resize=768%2C601&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44118" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/matt-kiested2/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Matt-Kiested2-.jpg?fit=1280%2C1002&amp;ssl=1" data-orig-size="1280,1002" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570258267&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matt Kiested2" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Matt-Kiested2-.jpg?fit=300%2C235&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Matt-Kiested2-.jpg?fit=750%2C587&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/marv/'><img width="298" height="300" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Marv.jpg?fit=298%2C300&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44116" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Marv.jpg?w=1271&amp;ssl=1 1271w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Marv.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Marv.jpg?resize=298%2C300&amp;ssl=1 298w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Marv.jpg?resize=768%2C773&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Marv.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 298px) 100vw, 298px" data-attachment-id="44116" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/marv/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Marv.jpg?fit=1271%2C1280&amp;ssl=1" data-orig-size="1271,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570257005&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marv" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Marv.jpg?fit=298%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Marv.jpg?fit=750%2C755&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44116'>
				The NCHC linesmen take a break during a TV timeout. 
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/mark-senden3-2/'><img width="300" height="256" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden3-.jpg?fit=300%2C256&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44115" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden3-.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden3-.jpg?resize=300%2C256&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden3-.jpg?resize=768%2C656&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44115" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/mark-senden3-2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden3-.jpg?fit=1280%2C1094&amp;ssl=1" data-orig-size="1280,1094" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570258268&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;114&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mark Senden3" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden3-.jpg?fit=300%2C256&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden3-.jpg?fit=750%2C641&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44115'>
				DIxon Bowen is watched closely by a Manitoba Player. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/mark-senden2-3/'><img width="300" height="212" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden2-.jpg?fit=300%2C212&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44114" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden2-.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden2-.jpg?resize=300%2C212&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden2-.jpg?resize=768%2C542&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44114" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/mark-senden2-3/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden2-.jpg?fit=1280%2C904&amp;ssl=1" data-orig-size="1280,904" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256802&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mark Senden2" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden2-.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden2-.jpg?fit=750%2C530&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44114'>
				Cole Smith looks on. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/mark-senden-12/'><img width="300" height="242" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden-.jpg?fit=300%2C242&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44113" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden-.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden-.jpg?resize=300%2C242&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden-.jpg?resize=768%2C619&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44113" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/mark-senden-12/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden-.jpg?fit=1280%2C1031&amp;ssl=1" data-orig-size="1280,1031" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;161&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mark Senden" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden-.jpg?fit=300%2C242&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Mark-Senden-.jpg?fit=750%2C604&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44113'>
				Dixon Bowen engaged with a Bison player.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/keaton-jameson/'><img width="300" height="218" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Keaton-Jameson.jpg?fit=300%2C218&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44112" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Keaton-Jameson.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Keaton-Jameson.jpg?resize=300%2C218&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Keaton-Jameson.jpg?resize=768%2C559&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44112" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/keaton-jameson/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Keaton-Jameson.jpg?fit=1280%2C932&amp;ssl=1" data-orig-size="1280,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570257138&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;119&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keaton Jameson" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Keaton-Jameson.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Keaton-Jameson.jpg?fit=750%2C546&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44112'>
				Loved this players name, Keaton Jameson.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/jonny-tychonick-6/'><img width="300" height="215" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jonny-Tychonick-.jpg?fit=300%2C215&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44111" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jonny-Tychonick-.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jonny-Tychonick-.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jonny-Tychonick-.jpg?resize=768%2C550&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44111" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/jonny-tychonick-6/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jonny-Tychonick-.jpg?fit=1280%2C917&amp;ssl=1" data-orig-size="1280,917" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256440&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jonny Tychonick" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jonny-Tychonick-.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jonny-Tychonick-.jpg?fit=750%2C537&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44111'>
				Jonny Tychonic moves the puck out of the UND d-zone.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/jasper-weatherby3-5/'><img width="300" height="223" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby3-.jpg?fit=300%2C223&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44110" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby3-.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby3-.jpg?resize=300%2C223&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby3-.jpg?resize=768%2C571&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby3-.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44110" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/jasper-weatherby3-5/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby3-.jpg?fit=1280%2C952&amp;ssl=1" data-orig-size="1280,952" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570257625&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jasper Weatherby3" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby3-.jpg?fit=300%2C223&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby3-.jpg?fit=750%2C558&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44110'>
				Japser Weatherby in front of the Bisons net.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/jasper-weatherby2-6/'><img width="300" height="238" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby2-.jpg?fit=300%2C238&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby2-.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby2-.jpg?resize=300%2C238&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby2-.jpg?resize=768%2C608&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44109" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/jasper-weatherby2-6/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby2-.jpg?fit=1280%2C1014&amp;ssl=1" data-orig-size="1280,1014" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570257624&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jasper Weatherby2" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby2-.jpg?fit=300%2C238&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby2-.jpg?fit=750%2C594&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/jasper-weatherby-13/'><img width="300" height="283" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby-.jpg?fit=300%2C283&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby-.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby-.jpg?resize=300%2C283&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby-.jpg?resize=768%2C724&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44108" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/jasper-weatherby-13/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby-.jpg?fit=1280%2C1206&amp;ssl=1" data-orig-size="1280,1206" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570257623&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jasper Weatherby" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby-.jpg?fit=300%2C283&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jasper-Weatherby-.jpg?fit=750%2C707&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/jacob-bernard-docker-2-2/'><img width="300" height="177" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jacob-Bernard-Docker-2.jpg?fit=300%2C177&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44107" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jacob-Bernard-Docker-2.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jacob-Bernard-Docker-2.jpg?resize=300%2C177&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jacob-Bernard-Docker-2.jpg?resize=768%2C454&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44107" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/jacob-bernard-docker-2-2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jacob-Bernard-Docker-2.jpg?fit=1280%2C756&amp;ssl=1" data-orig-size="1280,756" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256519&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;104&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jacob Bernard-Docker 2" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jacob-Bernard-Docker-2.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jacob-Bernard-Docker-2.jpg?fit=750%2C443&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44107'>
				Jacob Bernard Docker looks to engage
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/jackson-keane-7/'><img width="300" height="274" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jackson-Keane-.jpg?fit=300%2C274&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44105" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jackson-Keane-.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jackson-Keane-.jpg?resize=300%2C274&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jackson-Keane-.jpg?resize=768%2C702&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44105" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/jackson-keane-7/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jackson-Keane-.jpg?fit=1280%2C1170&amp;ssl=1" data-orig-size="1280,1170" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570258265&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;259&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jackson Keane" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jackson-Keane-.jpg?fit=300%2C274&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Jackson-Keane-.jpg?fit=750%2C686&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44105'>
				Jackson Keane checks a Bisons player
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/hain-goal2/'><img width="300" height="124" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal2-.jpg?fit=300%2C124&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal2-.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal2-.jpg?resize=300%2C124&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal2-.jpg?resize=768%2C317&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal2-.jpg?resize=600%2C250&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44101" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/hain-goal2/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal2-.jpg?fit=1280%2C529&amp;ssl=1" data-orig-size="1280,529" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570258077&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;141&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hain Goal2" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal2-.jpg?fit=300%2C124&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal2-.jpg?fit=750%2C310&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/hain-goal/'><img width="300" height="137" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal-.jpg?fit=300%2C137&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal-.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal-.jpg?resize=300%2C137&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal-.jpg?resize=768%2C351&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44100" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/hain-goal/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal-.jpg?fit=1280%2C585&amp;ssl=1" data-orig-size="1280,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570258076&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;141&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hain Goal" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal-.jpg?fit=300%2C137&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Goal-.jpg?fit=750%2C343&amp;ssl=1" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/hain-fly-by/'><img width="300" height="166" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Fly-By.jpg?fit=300%2C166&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Fly-By.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Fly-By.jpg?resize=300%2C166&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Fly-By.jpg?resize=768%2C425&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44099" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/hain-fly-by/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Fly-By.jpg?fit=1280%2C709&amp;ssl=1" data-orig-size="1280,709" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570258094&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;124&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hain Fly-By" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Fly-By.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Hain-Fly-By.jpg?fit=750%2C415&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/grant-mismash-2-2/'><img width="300" height="228" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-2.jpg?fit=300%2C228&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44098" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-2.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-2.jpg?resize=300%2C228&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-2.jpg?resize=768%2C583&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-2.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44098" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/grant-mismash-2-2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-2.jpg?fit=1280%2C971&amp;ssl=1" data-orig-size="1280,971" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256652&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grant Mismash 2" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-2.jpg?fit=300%2C228&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-2.jpg?fit=750%2C569&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44098'>
				UND moves the puck up ice. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/grant-mismash-8/'><img width="300" height="186" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-.jpg?fit=300%2C186&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-.jpg?resize=300%2C186&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-.jpg?resize=768%2C475&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44097" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/grant-mismash-8/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-.jpg?fit=1280%2C792&amp;ssl=1" data-orig-size="1280,792" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256399&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;154&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grant Mismash" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Grant-Mismash-.jpg?fit=750%2C464&amp;ssl=1" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/gavin-hain-9/'><img width="300" height="262" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=300%2C262&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44096" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?resize=300%2C262&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?resize=768%2C670&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44096" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/gavin-hain-9/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=1280%2C1117&amp;ssl=1" data-orig-size="1280,1117" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256889&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;228&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gavin Hain" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=300%2C262&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Gavin-Hain.jpg?fit=750%2C654&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44096'>
				Gavin Hane full speed ahead. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/ethan-frisch2/'><img width="300" height="186" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch2.jpg?fit=300%2C186&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44095" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch2.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch2.jpg?resize=300%2C186&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch2.jpg?resize=768%2C476&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44095" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/ethan-frisch2/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch2.jpg?fit=1280%2C793&amp;ssl=1" data-orig-size="1280,793" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570258066&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;141&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ethan Frisch2" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch2.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch2.jpg?fit=750%2C465&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44095'>
				Ethan Frisch passes the puck during the first period.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/ethan-frisch/'><img width="300" height="285" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch.jpg?fit=300%2C285&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44094" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch.jpg?resize=300%2C285&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch.jpg?resize=768%2C730&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44094" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/ethan-frisch/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch.jpg?fit=1280%2C1217&amp;ssl=1" data-orig-size="1280,1217" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570257458&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;192&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ethan Frisch" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch.jpg?fit=300%2C285&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Ethan-Frisch.jpg?fit=750%2C713&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44094'>
				Frisch gets wrapped up with a Bisons player behind the ned
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/crosscheck/'><img width="300" height="272" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Crosscheck-.jpg?fit=300%2C272&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Crosscheck-.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Crosscheck-.jpg?resize=300%2C272&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Crosscheck-.jpg?resize=768%2C695&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44090" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/crosscheck/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Crosscheck-.jpg?fit=1280%2C1159&amp;ssl=1" data-orig-size="1280,1159" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570257564&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;109&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crosscheck" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Crosscheck-.jpg?fit=300%2C272&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Crosscheck-.jpg?fit=750%2C679&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colton-poolman3-5/'><img width="300" height="255" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman3-.jpg?fit=300%2C255&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44089" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman3-.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman3-.jpg?resize=300%2C255&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman3-.jpg?resize=768%2C652&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44089" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colton-poolman3-5/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman3-.jpg?fit=1280%2C1087&amp;ssl=1" data-orig-size="1280,1087" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256952&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;176&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Colton Poolman3" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman3-.jpg?fit=300%2C255&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman3-.jpg?fit=750%2C637&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44089'>
				The Captain Colton Poolman.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colton-poolman2-9/'><img width="300" height="227" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman2-.jpg?fit=300%2C227&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44088" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman2-.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman2-.jpg?resize=300%2C227&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman2-.jpg?resize=768%2C581&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman2-.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44088" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colton-poolman2-9/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman2-.jpg?fit=1280%2C968&amp;ssl=1" data-orig-size="1280,968" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256517&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;104&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Colton Poolman2" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman2-.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman2-.jpg?fit=750%2C567&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44088'>
				Follow the leader. 
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colton-poolman-19/'><img width="300" height="293" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman-.jpg?fit=300%2C293&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44087" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman-.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman-.jpg?resize=300%2C293&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman-.jpg?resize=768%2C749&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44087" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colton-poolman-19/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman-.jpg?fit=1280%2C1249&amp;ssl=1" data-orig-size="1280,1249" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256342&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Colton Poolman" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman-.jpg?fit=300%2C293&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colton-Poolman-.jpg?fit=750%2C732&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44087'>
				Adam Scheel looks on. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colin-adams4/'><img width="283" height="300" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams4-.jpg?fit=283%2C300&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44086" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams4-.jpg?w=1208&amp;ssl=1 1208w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams4-.jpg?resize=283%2C300&amp;ssl=1 283w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams4-.jpg?resize=768%2C814&amp;ssl=1 768w" sizes="(max-width: 283px) 100vw, 283px" data-attachment-id="44086" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colin-adams4/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams4-.jpg?fit=1208%2C1280&amp;ssl=1" data-orig-size="1208,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570258230&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Colin Adams4" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams4-.jpg?fit=283%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams4-.jpg?fit=750%2C795&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44086'>
				Collin Adams Fly-by. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colin-adams3/'><img width="300" height="152" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams3-.jpg?fit=300%2C152&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44085" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams3-.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams3-.jpg?resize=300%2C152&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams3-.jpg?resize=768%2C389&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44085" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colin-adams3/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams3-.jpg?fit=1280%2C648&amp;ssl=1" data-orig-size="1280,648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570258215&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;96&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Colin Adams3" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams3-.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams3-.jpg?fit=750%2C380&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44085'>
				Colin Adams post-goal.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colin-adams2/'><img width="300" height="177" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams2-.jpg?fit=300%2C177&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44084" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams2-.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams2-.jpg?resize=300%2C177&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams2-.jpg?resize=768%2C453&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44084" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colin-adams2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams2-.jpg?fit=1280%2C755&amp;ssl=1" data-orig-size="1280,755" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570258214&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;96&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Colin Adams2" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams2-.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams2-.jpg?fit=750%2C442&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44084'>
				The price for scoring. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colin-adams/'><img width="300" height="220" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams-.jpg?fit=300%2C220&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44083" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams-.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams-.jpg?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams-.jpg?resize=768%2C564&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams-.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44083" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/colin-adams/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams-.jpg?fit=1280%2C940&amp;ssl=1" data-orig-size="1280,940" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570258213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;96&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Colin Adams" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams-.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Colin-Adams-.jpg?fit=750%2C551&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44083'>
				Jasper Weatherby around the net again. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/cole-smith3-4/'><img width="300" height="236" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith3-.jpg?fit=300%2C236&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44082" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith3-.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith3-.jpg?resize=300%2C236&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith3-.jpg?resize=768%2C604&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44082" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/cole-smith3-4/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith3-.jpg?fit=1280%2C1006&amp;ssl=1" data-orig-size="1280,1006" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256845&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;109&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cole Smith3" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith3-.jpg?fit=300%2C236&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith3-.jpg?fit=750%2C589&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44082'>
				Senior forward Cole Smith greets a Bison player.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/cole-smith2-4/'><img width="300" height="192" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith2-.jpg?fit=300%2C192&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith2-.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith2-.jpg?resize=300%2C192&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith2-.jpg?resize=768%2C491&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44081" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/cole-smith2-4/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith2-.jpg?fit=1280%2C819&amp;ssl=1" data-orig-size="1280,819" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256805&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;161&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cole Smith2" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith2-.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith2-.jpg?fit=750%2C480&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/cole-smith-15/'><img width="251" height="300" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith-.jpg?fit=251%2C300&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith-.jpg?w=1071&amp;ssl=1 1071w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith-.jpg?resize=251%2C300&amp;ssl=1 251w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith-.jpg?resize=768%2C918&amp;ssl=1 768w" sizes="(max-width: 251px) 100vw, 251px" data-attachment-id="44080" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/cole-smith-15/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith-.jpg?fit=1071%2C1280&amp;ssl=1" data-orig-size="1071,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256563&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;114&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cole Smith" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith-.jpg?fit=251%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Cole-Smith-.jpg?fit=750%2C896&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/andrew-peski-2-4/'><img width="300" height="274" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-2.jpg?fit=300%2C274&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44079" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-2.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-2.jpg?resize=300%2C274&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-2.jpg?resize=768%2C701&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44079" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/andrew-peski-2-4/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-2.jpg?fit=1280%2C1169&amp;ssl=1" data-orig-size="1280,1169" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570257444&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;209&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andrew Peski 2" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-2.jpg?fit=300%2C274&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-2.jpg?fit=750%2C685&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44079'>
				Senior d-man Andrew Peski hits the ice.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/andrew-peski-9/'><img width="300" height="184" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-.jpg?fit=300%2C184&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44078" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-.jpg?resize=300%2C184&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-.jpg?resize=768%2C470&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44078" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/andrew-peski-9/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-.jpg?fit=1280%2C784&amp;ssl=1" data-orig-size="1280,784" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256468&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andrew Peski" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-.jpg?fit=300%2C184&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Andrew-Peski-.jpg?fit=750%2C459&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44078'>
				Peski with a shot on net. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/adams-score/'><img width="300" height="230" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adams-Score.jpg?fit=300%2C230&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44077" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adams-Score.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adams-Score.jpg?resize=300%2C230&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adams-Score.jpg?resize=768%2C590&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adams-Score.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44077" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/adams-score/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adams-Score.jpg?fit=1280%2C983&amp;ssl=1" data-orig-size="1280,983" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570257877&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;168&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adams Score" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adams-Score.jpg?fit=300%2C230&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adams-Score.jpg?fit=750%2C576&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44077'>
				Score!
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/adam-scheel-11/'><img width="300" height="246" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adam-Scheel-.jpg?fit=300%2C246&amp;ssl=1" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-44076" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adam-Scheel-.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adam-Scheel-.jpg?resize=300%2C246&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adam-Scheel-.jpg?resize=768%2C629&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44076" data-permalink="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/adam-scheel-11/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adam-Scheel-.jpg?fit=1280%2C1048&amp;ssl=1" data-orig-size="1280,1048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570256838&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;114&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adam Scheel" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adam-Scheel-.jpg?fit=300%2C246&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/10/Adam-Scheel-.jpg?fit=750%2C614&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44076'>
				Adam Scheel turns a puck away. 
				</dd></dl><br style="clear: both" />
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44075" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44075" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://insidehockey.com/tag/und-hockey/" rel="tag">UND Hockey</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/north-dakota-beats-manitoba-in-pictures/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fnorth-dakota-beats-manitoba-in-pictures%2F&media=https%3A%2F%2Fi1.wp.com%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2019%2F10%2FGavin-Hain.jpg%3Ffit%3D1280%252C1117%26ssl%3D1&description=North+Dakota+Beats+Manitoba+in+Pictures" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/river-hawks-outlast-chargers-in-season-opener/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/river-hawks-outlast-chargers-in-season-opener/" rel="prev">River Hawks outlast Chargers in Season Opener</a></div><div id="cb-next-link"><a href="https://insidehockey.com/malkin-crosby-push-reset-on-lethargic-start-to-season/"><i class="fa fa-long-arrow-right"></i></a><a href="https://insidehockey.com/malkin-crosby-push-reset-on-lethargic-start-to-season/" rel="next">Malkin, Crosby Push Reset on Lethargic Start to Season</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/eric-burton/"><img alt='' src='https://secure.gravatar.com/avatar/649dff24f32b014146c5cd0d4e134e25?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/649dff24f32b014146c5cd0d4e134e25?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/eric-burton/"><span>Eric Burton</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>College Hockey Writer, Contributing Editor</span><div class="cb-author-contact"><a href="/cdn-cgi/l/email-protection#90e4f8f5f7fffffea4a8d0f7e2f1befdf9f4f3ffbefef5e4"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="http://thesportsdaily.com/category/goonsworld-blog/" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/goon48" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a> <a href="https://plus.google.com/u/0/+EricBurtongoon48/posts?rel=author" rel="publisher" target="_blank" data-cb-tip="Google+" class="cb-googleplus cb-tip-bot" ><i class="fa fa-google-plus"></i></a> <a href="https://www.instagram.com/eric.burton.94801/" target="_blank" ><i class="fa fa-instagram cb-tip-bot" data-cb-tip="Instagram"></i></a></div></div><p class="cb-author-bio">Eric Burton is a 1996, 1999 graduate of the University of North Dakota. Eric covers college hockey and the University of North Dakota for Inside Hockey. Eric is the editor of the SIN BIN. Lastly, Eric was the college hockey writer for The Hockey Writers.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="https://insidehockey.com/north-dakota-beats-omaha-2-1/"><img width="360" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/Peter-Thome4-.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/Peter-Thome4-.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/Peter-Thome4-.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/Peter-Thome4-.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/Peter-Thome4-.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="36703" data-permalink="https://insidehockey.com/omaha-vs-north-dakota-in-pictures/peter-thome4-3/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/Peter-Thome4-.jpg?fit=1280%2C969&amp;ssl=1" data-orig-size="1280,969" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552032314&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peter Thome4" data-image-description="&lt;p&gt;(Photo Credit: Eric J. Burton, Inside Hockey)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/Peter-Thome4-.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/Peter-Thome4-.jpg?fit=750%2C568&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/north-dakota-beats-omaha-2-1/">North Dakota Beats Omaha, 2-1</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="https://insidehockey.com/western-michigan-and-north-dakota-in-pictures-game-2/"><img width="360" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/11/Austin-Rueschhoff-.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/11/Austin-Rueschhoff-.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/11/Austin-Rueschhoff-.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/11/Austin-Rueschhoff-.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/11/Austin-Rueschhoff-.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31059" data-permalink="https://insidehockey.com/western-michigan-and-north-dakota-in-pictures-game-2/austin-rueschhoff/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/11/Austin-Rueschhoff-.jpg?fit=1280%2C1189&amp;ssl=1" data-orig-size="1280,1189" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542440338&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;119&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Austin Rueschhoff" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/11/Austin-Rueschhoff-.jpg?fit=300%2C279&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/11/Austin-Rueschhoff-.jpg?fit=750%2C697&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/western-michigan-and-north-dakota-in-pictures-game-2/">Western Michigan and North Dakota in Pictures Game 2</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2019 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-649dff24f32b014146c5cd0d4e134e25">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/north-dakota-beats-manitoba-in-pictures\/":44075};
	</script>
				<link rel='stylesheet' id='gglcptch-css'  href='https://insidehockey.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.52' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://insidehockey.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://insidehockey.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://insidehockey.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://insidehockey.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/dist/dom-ready.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190901'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=dd2a48c53eeb2cbe6efd8d1c651eab1b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"44075","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=dd2a48c53eeb2cbe6efd8d1c651eab1b'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","nonce":"eb32061a00","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidehockey.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidehockey.com%2Fnorth-dakota-beats-manitoba-in-pictures%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/google-captcha/js/script.js?ver=1.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'119870891',post:'44075',tz:'-4',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '44075' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->