
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Hawkey and Wilkins Carry Friars Over Merrimack | Inside Hockey</title>

<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Design[724,799] -->
<meta name="description"  content="The Providence College Friars have made a habit of playing narrow games. Seven of the team&#039;s ten games have been decided by two goals or less. Hockey East is" />

<link rel="canonical" href="https://insidehockey.com/hawkey-and-wilkins-carry-friars-over-merrimack/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-1427686-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Hawkey and Wilkins Carry Friars Over Merrimack Comments Feed" href="https://insidehockey.com/hawkey-and-wilkins-carry-friars-over-merrimack/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Retro Rangers: Reminiscing with Gilles Gratton' href='https://insidehockey.com/retro-rangers-reminiscing-with-gilles-gratton/' />
<meta name="generator" content="WordPress 4.8.3" />
<meta name="generator" content="WooCommerce 3.2.4" />
<link rel='shortlink' href='https://wp.me/p86XTt-6oi' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fhawkey-and-wilkins-carry-friars-over-merrimack%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fhawkey-and-wilkins-carry-friars-over-merrimack%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/providence-college-.jpg?fit=1200%2C800&ssl=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hawkey and Wilkins Carry Friars Over Merrimack" />
<meta property="og:url" content="https://insidehockey.com/hawkey-and-wilkins-carry-friars-over-merrimack/" />
<meta property="og:description" content="The Providence College Friars have made a habit of playing narrow games. Seven of the team&#8217;s ten games have been decided by two goals or less. Hockey East is known for thrilling games and on …" />
<meta property="article:published_time" content="2017-11-18T04:21:41+00:00" />
<meta property="article:modified_time" content="2017-11-18T05:03:30+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/providence-college-.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Hawkey and Wilkins Carry Friars Over Merrimack" />
<meta name="twitter:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/providence-college-.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@insidehockey" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-24570 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-full-width cb-fis-tl-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-cb-c="7" class="cb-c-l">NCAA</a></li>
</ul></div></li>
<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-wild-at-bruins-11617/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?zoom=3&amp;resize=480%2C240&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="24327" data-permalink="https://insidehockey.com/photo-gallery-wild-at-bruins-11617/nhl-wild-at-bruins-23/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?fit=3923%2C2615&amp;ssl=1" data-orig-size="3923,2615" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;The Boston Bruins celebrate a second period goal against the Minnesota Wild during a NHL game. (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1510017761&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;220&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: WIld at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: WIld at Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-wild-at-bruins-11617/">Photo Gallery: Wild at Bruins (11/6/17)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/kings-slide-further/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?w=3676&amp;ssl=1 3676w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="22166" data-permalink="https://insidehockey.com/nhl-ottawa-senators-at-boston-bruins-35/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=3676%2C2757&amp;ssl=1" data-orig-size="3676,2757" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Apr 17, 2017; Boston, MA, USA; Boston Bruins Charlie McAvoy during a NHL game. (Brian Fluharty\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1492471254&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Ottawa Senators at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Ottawa Senators at Boston Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/kings-slide-further/">Kings Slide Further</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/gibsons-miraculous-night/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/02/IMG_0109.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/02/IMG_0109.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/02/IMG_0109.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/02/IMG_0109.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="13587" data-permalink="https://insidehockey.com/photo-gallery-ducks-vs-flyers-262016/nhl-2016-feb-9-ana-vs-phi-goalie-john-gibson-36-of-the-anaheim-ducks-during-the-warm-ups/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/02/IMG_0109.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Goalie John Gibson (#36) of the Anaheim Ducks during the warm-ups&quot;,&quot;created_timestamp&quot;:&quot;1455061448&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttps:\/\/insidehockey.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2016 - Feb 9 - ANA vs PHI - Goalie John Gibson (#36) of the Anaheim Ducks during the warm-ups&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2016 &#8211; Feb 9 &#8211; ANA vs PHI &#8211; Goalie John Gibson (#36) of the Anaheim Ducks during the warm-ups" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/02/IMG_0109.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/02/IMG_0109.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/gibsons-miraculous-night/">Gibson&#8217;s Miraculous Night</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/devils-find-redemption-in-win-over-panthers/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24493" data-permalink="https://insidehockey.com/devils-find-redemption-in-win-over-panthers/img_5226/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510424759&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5226" data-image-description="&lt;p&gt;NEWARK&#8211;Devils display camp-themed logo prior to Saturday&#8217;s game versus the Panthers. Photo by Neal McHale&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/devils-find-redemption-in-win-over-panthers/">Devils Find Redemption in Win Over Panthers</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-black-hawks-vs-flyers-11092017/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="24458" data-permalink="https://insidehockey.com/photo-gallery-black-hawks-vs-flyers-11092017/ivan-provorov-claude-giroux-sean-couturier_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510255130&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-black-hawks-vs-flyers-11092017/">Photo Gallery: Black Hawks vs Flyers (11/09/2017)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/retro-rangers-reminiscing-with-gilles-gratton/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="7758" data-permalink="https://insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/retro-rangers-reminiscing-with-gilles-gratton/">Retro Rangers: Reminiscing with Gilles Gratton</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/devils-find-redemption-in-win-over-panthers/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24493" data-permalink="https://insidehockey.com/devils-find-redemption-in-win-over-panthers/img_5226/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510424759&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5226" data-image-description="&lt;p&gt;NEWARK&#8211;Devils display camp-themed logo prior to Saturday&#8217;s game versus the Panthers. Photo by Neal McHale&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/IMG_5226.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/devils-find-redemption-in-win-over-panthers/">Devils Find Redemption in Win Over Panthers</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/rangers-streak-extends-to-5-in-a-row/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/AP17313102457573.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/AP17313102457573.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/AP17313102457573.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/AP17313102457573.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24406" data-permalink="https://insidehockey.com/rangers-streak-extends-to-5-in-a-row/rob-ogara-jimmy-vesey/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/AP17313102457573.jpg?fit=3480%2C2851&amp;ssl=1" data-orig-size="3480,2851" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Boston Bruins&#039; Tuukka Rask (40) gets his stick on the puck as New York Rangers&#039; Jimmy Vesey (26) defends during the second period of an NHL hockey game Wednesday, Nov. 8, 2017, in New York. (AP Photo\/Frank Franklin II)&quot;,&quot;created_timestamp&quot;:&quot;1510197695&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Rob O&#039;Gara, Jimmy Vesey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rob O&#8217;Gara, Jimmy Vesey" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/AP17313102457573.jpg?fit=300%2C246&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/AP17313102457573.jpg?fit=750%2C615&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/rangers-streak-extends-to-5-in-a-row/">Rangers streak extends to 5 in a row</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-black-hawks-vs-flyers-11092017/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="24458" data-permalink="https://insidehockey.com/photo-gallery-black-hawks-vs-flyers-11092017/ivan-provorov-claude-giroux-sean-couturier_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510255130&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-black-hawks-vs-flyers-11092017/">Photo Gallery: Black Hawks vs Flyers (11/09/2017)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/blues-off-to-hot-start/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/11/20161121-0146.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/11/20161121-0146.jpg?w=4627&amp;ssl=1 4627w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/11/20161121-0146.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/11/20161121-0146.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/11/20161121-0146.jpg?resize=1500%2C1126&amp;ssl=1 1500w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/11/20161121-0146.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/11/20161121-0146.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18380" data-permalink="https://insidehockey.com/nhl-st-louis-blues-at-boston-bruins-3/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/11/20161121-0146.jpg?fit=4627%2C3472&amp;ssl=1" data-orig-size="4627,3472" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Nov 21, 2016; St. Louis Blues right wing Vladimir Tarasenko (91) during a NHL game against the Boston Bruins.&quot;,&quot;created_timestamp&quot;:&quot;1479860321&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: St Louis Blues at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: St Louis Blues at Boston Bruins" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/11/20161121-0146.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/11/20161121-0146.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/blues-off-to-hot-start/">Blues Off to Hot Start</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-predators-1172017/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24384" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-predators-1172017/the-columbus-blue-jackets-lose-3-1-to-the-nashville-predators-tuesday-november-7-2017-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-9/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Cody McLeod (NSH - 55) checks Zach Werenski (CBJ - 8) into the Predators bench.&quot;,&quot;created_timestamp&quot;:&quot;1510103249&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;173&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose 3-1 to the Nashville Predators Tuesday, November 7, 2017 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets lose 3-1 to the Nashville Predators Tuesday, November 7, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-predators-1172017/">PHOTO GALLERY: Blue Jackets v Predators 11/7/2017</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-wild-at-bruins-11617/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24327" data-permalink="https://insidehockey.com/photo-gallery-wild-at-bruins-11617/nhl-wild-at-bruins-23/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?fit=3923%2C2615&amp;ssl=1" data-orig-size="3923,2615" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;The Boston Bruins celebrate a second period goal against the Minnesota Wild during a NHL game. (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1510017761&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;220&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: WIld at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: WIld at Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-wild-at-bruins-11617/">Photo Gallery: Wild at Bruins (11/6/17)</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-golden-knights-at-bruins-11217/"><img width="480" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?zoom=3&amp;resize=480%2C240&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="24187" data-permalink="https://insidehockey.com/photo-gallery-golden-knights-at-bruins-11217/nhl-golden-knights-at-bruins-4/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?fit=4176%2C2784&amp;ssl=1" data-orig-size="4176,2784" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Face off between Boston Bruins center Patrice Bergeron (37) and Vegas Golden Knights left wing David Perron (57) during a NHL game. (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1509664212&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Golden Knights at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Golden Knights at Bruins" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-golden-knights-at-bruins-11217/">Photo Gallery: Golden Knights at Bruins (11/2/17)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/kings-slide-further/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?w=3676&amp;ssl=1 3676w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="22166" data-permalink="https://insidehockey.com/nhl-ottawa-senators-at-boston-bruins-35/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=3676%2C2757&amp;ssl=1" data-orig-size="3676,2757" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Apr 17, 2017; Boston, MA, USA; Boston Bruins Charlie McAvoy during a NHL game. (Brian Fluharty\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1492471254&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Ottawa Senators at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Ottawa Senators at Boston Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170417b-2313.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/kings-slide-further/">Kings Slide Further</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/sir-george-sir-gerard-and-the-ballad-of-the-golden-knights/"><img src="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/sir-george-sir-gerard-and-the-ballad-of-the-golden-knights/">Sir George, Sir Gerard, and the ballad of the Golden Knights</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/is-the-modern-day-kariya-selanne-right-under-our-nose/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/DEV_9868.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/DEV_9868.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/DEV_9868.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/DEV_9868.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24530" data-permalink="https://insidehockey.com/is-the-modern-day-kariya-selanne-right-under-our-nose/dev_9868/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/DEV_9868.jpg?fit=5568%2C3712&amp;ssl=1" data-orig-size="5568,3712" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509243524&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DEV_9868" data-image-description="&lt;p&gt;Photo credit: Andy Devlin / Oilers Entertainment Group&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/DEV_9868.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/DEV_9868.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/is-the-modern-day-kariya-selanne-right-under-our-nose/">Is The Modern Day Kariya-Selanne Right Under Our Nose?</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23972" data-permalink="https://insidehockey.com/book-review-beartown-by-fredrik-backman/beartown/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beartown" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/">Book Review: "Beartown" by Fredrik Backman</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/retro-rangers-reminiscing-with-gilles-gratton/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="7758" data-permalink="https://insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/retro-rangers-reminiscing-with-gilles-gratton/">Retro Rangers: Reminiscing with Gilles Gratton</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-thanksgiving-2/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/rg12-featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/rg12-featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/rg12-featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/rg12-featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24561" data-permalink="https://insidehockey.com/small-saves-thanksgiving-2/rg12-featured-2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/rg12-featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rg12-featured" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/rg12-featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/rg12-featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-thanksgiving-2/">Small Saves: Thanksgiving</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-wedding/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/ssweddingClassic-featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/ssweddingClassic-featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/ssweddingClassic-featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/ssweddingClassic-featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24504" data-permalink="https://insidehockey.com/small-saves-wedding/ssweddingclassic-featured/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/ssweddingClassic-featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ssweddingClassic-featured" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/ssweddingClassic-featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/ssweddingClassic-featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-wedding/">Small Saves: Wedding</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-black-hawks-vs-flyers-11092017/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="24458" data-permalink="https://insidehockey.com/photo-gallery-black-hawks-vs-flyers-11092017/ivan-provorov-claude-giroux-sean-couturier_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510255130&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/Ivan-Provorov-Claude-Giroux-Sean-Couturier_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-black-hawks-vs-flyers-11092017/">Photo Gallery: Black Hawks vs Flyers (11/09/2017)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-predators-1172017/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24384" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-predators-1172017/the-columbus-blue-jackets-lose-3-1-to-the-nashville-predators-tuesday-november-7-2017-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-9/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Cody McLeod (NSH - 55) checks Zach Werenski (CBJ - 8) into the Predators bench.&quot;,&quot;created_timestamp&quot;:&quot;1510103249&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;173&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose 3-1 to the Nashville Predators Tuesday, November 7, 2017 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets lose 3-1 to the Nashville Predators Tuesday, November 7, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171107_CBJ_NSH_0177-Edit.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-predators-1172017/">PHOTO GALLERY: Blue Jackets v Predators 11/7/2017</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-wild-at-bruins-11617/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24327" data-permalink="https://insidehockey.com/photo-gallery-wild-at-bruins-11617/nhl-wild-at-bruins-23/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?fit=3923%2C2615&amp;ssl=1" data-orig-size="3923,2615" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;The Boston Bruins celebrate a second period goal against the Minnesota Wild during a NHL game. (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1510017761&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;220&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: WIld at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: WIld at Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF9888.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-wild-at-bruins-11617/">Photo Gallery: Wild at Bruins (11/6/17)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-capitals-at-bruins-11417/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6199.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6199.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6199.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6199.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24259" data-permalink="https://insidehockey.com/photo-gallery-capitals-at-bruins-11417/nhl-capitals-at-bruins-4/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6199.jpg?fit=4376%2C2917&amp;ssl=1" data-orig-size="4376,2917" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Boston Bruins left wing Matt Beleskey (39) before a face-off against the Washington Capitals during a NHL game. (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1509837581&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Capitals at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Capitals at Bruins" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6199.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF6199.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-capitals-at-bruins-11417/">Photo Gallery: Capitals at Bruins (11/4/17)</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-wheeling-nailers-v-cincinnati-cyclones-1132017/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171103_WHL_CIN_0326.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171103_WHL_CIN_0326.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171103_WHL_CIN_0326.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171103_WHL_CIN_0326.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24240" data-permalink="https://insidehockey.com/photo-gallery-wheeling-nailers-v-cincinnati-cyclones-1132017/the-wheeling-nailers-lose-4-3-in-ot-against-the-cincinnati-cyclones-friday-november-3-2017-at-wesbanco-arena-in-wheeling-wv-rachel-lewis-inside-hockey-13/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171103_WHL_CIN_0326.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Reid Gardiner (WHL - 24) scores a goal against Jason Kasdorf (CIN - 33) to send the game into overtime.&quot;,&quot;created_timestamp&quot;:&quot;1509755268&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Wheeling Nailers lose 4-3 in OT against the Cincinnati Cyclones Friday, November 3, 2017 at WesBanco Arena in Wheeling, WV.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Wheeling Nailers lose 4-3 in OT against the Cincinnati Cyclones Friday, November 3, 2017 at WesBanco Arena in Wheeling, WV.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171103_WHL_CIN_0326.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/20171103_WHL_CIN_0326.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-wheeling-nailers-v-cincinnati-cyclones-1132017/">PHOTO GALLERY: Wheeling Nailers v. Cincinnati Cyclones 11/3/2017</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-golden-knights-at-bruins-11217/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24187" data-permalink="https://insidehockey.com/photo-gallery-golden-knights-at-bruins-11217/nhl-golden-knights-at-bruins-4/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?fit=4176%2C2784&amp;ssl=1" data-orig-size="4176,2784" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Face off between Boston Bruins center Patrice Bergeron (37) and Vegas Golden Knights left wing David Perron (57) during a NHL game. (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1509664212&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Golden Knights at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Golden Knights at Bruins" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/11/BRF3718.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-golden-knights-at-bruins-11217/">Photo Gallery: Golden Knights at Bruins (11/2/17)</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-10302017/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/20171030_CBJ_BOS_0299.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/20171030_CBJ_BOS_0299.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/20171030_CBJ_BOS_0299.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/20171030_CBJ_BOS_0299.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24136" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-10302017/the-columbus-blue-jackets-beat-the-boston-bruins-in-a-4-3-shootout-monday-october-30-2017-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-12/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/20171030_CBJ_BOS_0299.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Tyler Motte (CBJ - 64) celebrates his goal.  Motte was called up to the Blue Jackets from their AHL affiliate Cleveland Monsters prior to this game.&quot;,&quot;created_timestamp&quot;:&quot;1509405284&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets beat the Boston Bruins in a 4-3 shootout Monday, October 30, 2017 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets beat the Boston Bruins in a 4-3 shootout Monday, October 30, 2017 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/20171030_CBJ_BOS_0299.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/20171030_CBJ_BOS_0299.jpg?fit=600%2C400&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-10302017/">PHOTO GALLERY: Blue Jackets v. Bruins 10/30/2017</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-23529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23529"><a href="https://insidehockey.com/fantasy/inside-hockey-dfs-tips/">DFS Tips</a></li>
<li id="menu-item-23084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084"><a href="https://insidehockey.com/shop/">Fantasy Guide</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/ncaa/" title="View all posts in NCAA" itemprop="url"><span itemprop="title">NCAA</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" title="View all posts in Hockey East" itemprop="url"><span itemprop="title">Hockey East</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-full-width"><div class="cb-image-credit"><i class="fa fa-camera"></i>Photo Credit: Ken Jancef</div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Hawkey and Wilkins Carry Friars Over Merrimack</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/christopher-lynch/" title="Posts by Chris Lynch" class="author url fn" rel="author">Chris Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-17">November 17, 2017</time></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/providence-college-.jpg?resize=1200%2C520&ssl=1"></div></header>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2017-11-17T23:21:41+00:00">
    <meta itemprop="dateModified" content="2017-11-18T00:03:30+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/hawkey-and-wilkins-carry-friars-over-merrimack/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Lynch"></span>

    <meta itemprop="headline" content="Hawkey and Wilkins Carry Friars Over Merrimack">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/11/providence-college-.jpg?fit=1200%2C800&#038;ssl=1">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="800">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-24570" class="clearfix post-24570 post type-post status-publish format-standard has-post-thumbnail category-hockey-east category-ncaa tag-friars tag-hayden-hawkey tag-josh-wilkins tag-logan-cooms tag-ludvig-larsson tag-mark-dennehy tag-merrimack tag-providence tag-rhode-island">

                             
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>The Providence College Friars have made a habit of playing narrow games. Seven of the team&#8217;s ten games have been decided by two goals or less.</p>
<p>Hockey East is known for thrilling games and on Friday night at Schneider Arena, the Friars were in for another duel, this time against the Merrimack College Warriors. The guests from North Andover, MA, may be in last place in Hockey East, but it did not look that way the whole night.</p>
<p>Merrimack dominated the Friars in the first period, outshooting the Friars 19-10. And the Warriors jumped on the scoreboard early. Brandon Duhaime was called for interference at 5:39 of the period. Eight seconds into the period, Merrimack claimed a 1-0 lead when Ludvig Larsson put the puck by Hayden Hawkey.</p>
<p>Providence got some chances on an Alfred Larsson holding penalty, but could not beat Warriors goalie Craig Pantano, who made 10 saves in the period. The end of the second got ugly when Vimal Sukumaran hit Logan Coomes hard at his defensive blue line. Coomes&#8217; head hit the ice and the trainer came out to look at him.</p>
<p>The sophomore winger was fine, but Sukumaran was called for a five-minute major penalty and a game misconduct. Merrimack peppered Hawkey with near chances, but Hawkey kept all the chances out and kept his team alive. Despite a plethora of great shots, Merrimack only led 1-0 going into the intermission.</p>
<p>Providence killed off the remainder of the major and changed the momentum on two power plays. Logan Coomes went to the box at 12:07 for high sticking. The Friars didn&#8217;t score on that power play, but they changed the complexion of the game on that sequence.</p>
<p>They paid off their momentum when Coomes returned to the penalty box at 16:25 for slashing. Josh Wilkins got his first of the night on a scrum around Pantano and the Friars tied the game 1-1 just before the second intermission.</p>
<p>Merrimack resumed shot dominance in the third period, outshooting Providence 13-3 in the final frame. Hayden Hawkey was at his best and kept the game even. Providence evaded Warrior chances and looked for a killing blow. With 9:03 left in the game, they got it. Alex Carle turned over the puck when trying to carry it out of his defensive corner. Josh Wilkins got to the puck, lugged it into the crease, and deeked past Pantano for a 2-1 Friars lead. The goal gave Wilkins the first multi-goal game of his career.</p>
<p>From there, Providence held on for dear life. Merrimack got magnificent chances, especially following a second five minute major and misconduct penalty. Ben Mirageas drew the call and ejection for the final two minutes on a hitting from behind call.</p>
<p>Merrimack pulled Pantano from the net to get an extra attacker. The Warriors almost beat Hawkey, but just barely missed. Brian Pinho came up with a great defensive play to help clear the puck away and Hawkey poke-checked the final Merrimack possession into neutral ice to end the game and give Providence a 2-1 victory.</p>
<p>Warriors head coach Mark Dennehy remained optimistic in defeat.</p>
<p>&#8220;We&#8217;re eleven games in and we&#8217;ve not gotten many bounces. We were the better team tonight for long stretches and we couldn&#8217;t get the goals needed to win. But if we keep playing the way we did tonight, we&#8217;ll be rewarded with more wins.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">RECAP: Two goals by Josh Wilkins and a career-high 40 saves from Hayden Hawkey lead the Friars past Merrimack, 2-1, on Friday at Schneider Arena. <a href="https://t.co/xOXI4vBbFW">https://t.co/xOXI4vBbFW</a></p>
<p>&mdash; PC Men&#39;s Hockey (@FriarsHockey) <a href="https://twitter.com/FriarsHockey/status/931729655861862400?ref_src=twsrc%5Etfw">November 18, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Friars Coach Nate Leaman was pleased with his team and complimentary of Merrimack, while not complimentary of early polls.</p>
<p>&#8220;We just found a way to win tonight. Hawkey and Wilkins were great tonight and we just found a way to win. I know the standings say that Merrimack is in last place and the polls say we&#8217;re the only Hockey East team in the top ten, but the polls don&#8217;t mean anything to us. That&#8217;s not a last place team we played tonight.&#8221;</p>
<p>Hawkey set a career high with 40 saves on the night. His previous high was 27 against New Hampshire on January 27th, 2017.</p>
<p>The teams will rematch at Lawler Rink in North Andover, MA, on Saturday night. Puck drops at 7 pm. Following that, Merrimack is done for November, while Providence travels to Belfast to play Maine and either Clarkson or RPI in the Friendship Four Tournament in Belfast, Ireland.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24570" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/hawkey-and-wilkins-carry-friars-over-merrimack/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24570" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/hawkey-and-wilkins-carry-friars-over-merrimack/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24570" class="share-google-plus-1 sd-button share-icon no-text" href="https://insidehockey.com/hawkey-and-wilkins-carry-friars-over-merrimack/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://insidehockey.com/tag/friars/" rel="tag">Friars</a><a href="https://insidehockey.com/tag/hayden-hawkey/" rel="tag">Hayden Hawkey</a><a href="https://insidehockey.com/tag/josh-wilkins/" rel="tag">Josh Wilkins</a><a href="https://insidehockey.com/tag/logan-cooms/" rel="tag">Logan Cooms</a><a href="https://insidehockey.com/tag/ludvig-larsson/" rel="tag">Ludvig Larsson</a><a href="https://insidehockey.com/tag/mark-dennehy/" rel="tag">Mark Dennehy</a><a href="https://insidehockey.com/tag/merrimack/" rel="tag">Merrimack</a><a href="https://insidehockey.com/tag/providence/" rel="tag">Providence</a><a href="https://insidehockey.com/tag/rhode-island/" rel="tag">Rhode Island</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/hawkey-and-wilkins-carry-friars-over-merrimack/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fhawkey-and-wilkins-carry-friars-over-merrimack%2F&media=https%3A%2F%2Fi2.wp.com%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fprovidence-college-.jpg%3Ffit%3D1200%252C800%26ssl%3D1&description=Hawkey+and+Wilkins+Carry+Friars+Over+Merrimack" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/retro-rangers-reminiscing-with-gilles-gratton/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/retro-rangers-reminiscing-with-gilles-gratton/" rel="prev">Retro Rangers: Reminiscing with Gilles Gratton</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/christopher-lynch/"><img alt='' src='https://secure.gravatar.com/avatar/87f9368f8648e81e7edd30b4a23340fc?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/87f9368f8648e81e7edd30b4a23340fc?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/christopher-lynch/"><span>Chris Lynch</span></a></div><div class="cb-author-contact"> <a href="http://cclcorner.wordpress.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/@cclynchwall" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio">Chris is a Boston University and Connecticut School of Broadcasting alum. He reported on BU's basketball for two years for WTBU, where he was a part of the hockey broadcast coverage and hosted a weekly radio show. He broadcasts games for various sports at the Massachusetts Institute of Technology and Tufts University. He primarily covers college hockey in the northeast for Inside Hockey.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/air-force-soars-by-western-michigan/"><img width="360" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/austin_poganski-2a-Copy-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/austin_poganski-2a-Copy-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/austin_poganski-2a-Copy-1.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/austin_poganski-2a-Copy-1.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="18975" data-permalink="https://insidehockey.com/broncos-beat-hawks-2-1/austin_poganski-2a-copy-1/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/austin_poganski-2a-Copy-1.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="austin_poganski-2a-copy-1" data-image-description="&lt;p&gt;Western Michigan Goalie Ben Blacker (Photo Credit: Russel Hons UNDSports.com)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/austin_poganski-2a-Copy-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/12/austin_poganski-2a-Copy-1.jpg?fit=750%2C422&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/air-force-soars-by-western-michigan/">Air Force Soars By Western Michigan</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/hockey-east-season-preview/"><img width="360" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/03/Hunter_Miska.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/03/Hunter_Miska.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/03/Hunter_Miska.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/03/Hunter_Miska.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/03/Hunter_Miska.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/03/Hunter_Miska.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="21594" data-permalink="https://insidehockey.com/umd-beats-bu-in-fargo-3-2/hunter_miska/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/03/Hunter_Miska.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;(C)Russell Hons Photography&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 (C)Russell Hons Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hunter_Miska" data-image-description="&lt;p&gt;UMD goalie Hunter Miska Robs JFK. (Photo Credit: Russell Hons)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/03/Hunter_Miska.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/03/Hunter_Miska.jpg?fit=750%2C500&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/hockey-east-season-preview/">Hockey East Season Preview</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-68" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div><div id="text-7" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id='TiqiqWidget' class=''><a title='NHL Tickets' href='http://www.tiqiq.com’><img alt='Hockey Tickets' src='https://i1.wp.com/images.tiqiq.com/tiqiq/images/tiqiq-power.png?w=750' data-recalc-dims="1"></img></a><script type="text/javascript" src='http://www.tiqiq.com/jscripts/widget.aspx'></script></div></div>
		</div><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/insidehockey" data-widget-id="510428572368896001">Tweets by @insidehockey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-67" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2017 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-87f9368f8648e81e7edd30b4a23340fc">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/hawkey-and-wilkins-carry-friars-over-merrimack\/":24570};
	</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/insidehockey.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_db0a3dad53eadcb21498a1a2e2c45da6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"24570","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'119870891',post:'24570',tz:'-5',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '24570' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->