<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Game 1: Isles Beat Pens, 4-3, in OT &#8211; Inside Hockey</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Game 1: Isles Beat Pens, 4-3, in OT Comments Feed" href="https://insidehockey.com/game-1-isles-beat-pens-4-3-in-ot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6a53a6b9fe643f98e274b0b004c9ed0d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=6a53a6b9fe643f98e274b0b004c9ed0d' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.7' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.7' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Devils Win the 2019 Draft Lottery' href='https://insidehockey.com/devils-win-the-2019-draft-lottery/' />
<link rel='next' title='2019 Frozen Four Practice in Photos' href='https://insidehockey.com/2019-frozen-four-practice-in-photos/' />

<link rel="canonical" href="https://insidehockey.com/game-1-isles-beat-pens-4-3-in-ot/" />
<link rel='shortlink' href='https://wp.me/p86XTt-9UW' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fgame-1-isles-beat-pens-4-3-in-ot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fgame-1-isles-beat-pens-4-3-in-ot%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script type="application/javascript" src="//ced.sascdn.com/tag/3265/smart.js" async></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "//www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 276642,
            pageId: 1026381,
            formats: [
                 { id: 71430 }
                ,{ id: 71427 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Mathew_Barzal_9_2017_Feature.jpg?fit=3659%2C1585&ssl=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Game 1: Isles Beat Pens, 4-3, in OT" />
<meta property="og:url" content="https://insidehockey.com/game-1-isles-beat-pens-4-3-in-ot/" />
<meta property="og:description" content="On paper, the challenge for the Penguins seemed clear as they entered their first-round playoff series against the New York Islanders. How would the NHL’s sixth highest-scoring team crack a system …" />
<meta property="article:published_time" content="2019-04-11T04:42:49+00:00" />
<meta property="article:modified_time" content="2019-04-11T04:42:49+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Mathew_Barzal_9_2017_Feature.jpg?fit=1200%2C520&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="520" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@insidehockey" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:text:title" content="Game 1: Isles Beat Pens, 4-3, in OT" />
<meta name="twitter:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Mathew_Barzal_9_2017_Feature.jpg?fit=1200%2C520&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
<script async src='https://stats.wp.com/s-201915.js'></script>
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-38126 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type-full-width cb-fis-tl-default woocommerce-no-js">

        
	    <div id="cb-outer-container">

                        <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1450980111" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                         			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1668501825" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>                 </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-cb-c="7" class="cb-c-l">NCAA</a></li>
</ul></div></li>
<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-4-2-2019/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0345.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0345.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0345.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="37947" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-4-2-2019/the-columbus-blue-jackets-fail-to-clinch-a-playoff-spot-with-a-6-2-loss-to-the-boston-bruins-tuesday-april-2-2019-at-nationwide-arena-in-columbus-oh-the-blue-jackets-currently-cling-onto-the-15/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0345.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Pierre-Luc Dubois (CBJ - 18) send Chris Wagner (BOS - 14) flying over the Bruins bench.&quot;,&quot;created_timestamp&quot;:&quot;1554243701&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;175&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets fail to clinch a playoff spot with a 6-2 loss to the Boston Bruins Tuesday, April 2, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Blue Jackets currently cling onto the second Wild Card spot in the Metropolitan Division behind&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets fail to clinch a playoff spot with a 6-2 loss to the Boston Bruins Tuesday, April 2, 2019 at Nationwide Arena in Columbus, OH.  The Blue Jackets currently cling onto the second Wild Card spot in the Metropolitan Division behind" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0345.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0345.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-4-2-2019/">PHOTO GALLERY: Blue Jackets v Bruins 4/2/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bruins-end-season-on-down-note/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0015.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0015.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0015.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0015.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="37933" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-4-2-2019/the-columbus-blue-jackets-fail-to-clinch-a-playoff-spot-with-a-6-2-loss-to-the-boston-bruins-tuesday-april-2-2019-at-nationwide-arena-in-columbus-oh-the-blue-jackets-currently-cling-onto-the/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0015.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Tuukka Rask (BOS - 40) keeps an eye on a puck during warmups.&quot;,&quot;created_timestamp&quot;:&quot;1554240658&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;148&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets fail to clinch a playoff spot with a 6-2 loss to the Boston Bruins Tuesday, April 2, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Blue Jackets currently cling onto the second Wild Card spot in the Metropolitan Division behind&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets fail to clinch a playoff spot with a 6-2 loss to the Boston Bruins Tuesday, April 2, 2019 at Nationwide Arena in Columbus, OH.  The Blue Jackets currently cling onto the second Wild Card spot in the Metropolitan Division behind" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0015.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0015.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/bruins-end-season-on-down-note/">Bruins End Season On Down Note</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bruins-suffer-tough-loss-on-wagners-special-day/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0987.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0987.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0987.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0987.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32441" data-permalink="https://insidehockey.com/photo-gallery-2019-bridgestone-winter-classic/the-boston-bruins-beat-the-chicago-blackhawks-4-2-in-the-2019-bridgestone-winter-classic-tuesday-january-1-2019-at-notre-dame-stadium-in-south-bend-in-final-attendance-was-announced-at-a-sol-23/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0987.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Chris Wagner (BOS - 14) checks Erik Gustafsson (CHI - 56) into the glass.&quot;,&quot;created_timestamp&quot;:&quot;1546372747&quot;,&quot;copyright&quot;:&quot;(c)2018 Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;The Boston Bruins beat the Chicago Blackhawks 4-2 in the 2019 Bridgestone Winter Classic Tuesday, January 1, 2019 at Notre Dame Stadium in South Bend, IN.\u00a0 Final attendance was announced at a sold out 76,126, which made it the second-largest crowd for an&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Boston Bruins beat the Chicago Blackhawks 4-2 in the 2019 Bridgestone Winter Classic Tuesday, January 1, 2019 at Notre Dame Stadium in South Bend, IN.  Final attendance was announced at a sold out 76,126, which made it the second-largest crowd for an" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0987.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/01/20190101_NHLWinterClassic_0987.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/bruins-suffer-tough-loss-on-wagners-special-day/">Bruins Suffer Tough Loss On Wagner&#8217;s Special Day</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/march-27-2019-flyers-leafs-history-was-made/"><img src="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="https://insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/march-27-2019-flyers-leafs-history-was-made/">March 27, 2019-Flyers-Leafs: History was Made</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-04-06-2019/"><img width="480" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/Curtis-McElhinney-Travis-Konecny_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/Curtis-McElhinney-Travis-Konecny_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/Curtis-McElhinney-Travis-Konecny_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="38035" data-permalink="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-04-06-2019/nhl-2019-apr-61-car-vs-phi-goalie-curtis-mcelhinney-35-of-the-carolina-hurricanes-gloves-the-puck-next-to-center-travis-konecny-11-of-the-philadelphia-flyers-2/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/Curtis-McElhinney-Travis-Konecny_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Goalie Curtis McElhinney (#35) of the Carolina Hurricanes gloves the puck next to Center Travis Konecny (#11) of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1554603333&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Apr 61 - CAR vs PHI - Goalie Curtis McElhinney (#35) of the Carolina Hurricanes gloves the puck next to Center Travis Konecny (#11) of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Apr 61 &#8211; CAR vs PHI &#8211; Goalie Curtis McElhinney (#35) of the Carolina Hurricanes gloves the puck next to Center Travis Konecny (#11) of the Philadelphia Flyers" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/Curtis-McElhinney-Travis-Konecny_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/Curtis-McElhinney-Travis-Konecny_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-04-06-2019/">Photo Gallery: Hurricanes vs Flyers (04/06/2019)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/game-1-isles-beat-pens-4-3-in-ot/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Mathew_Barzal_9_2017_Feature.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Mathew_Barzal_9_2017_Feature.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Mathew_Barzal_9_2017_Feature.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Mathew_Barzal_9_2017_Feature.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23229" data-permalink="https://insidehockey.com/photo-gallery-flyers-islanders-972017/mathew_barzal_9_2017_feature/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Mathew_Barzal_9_2017_Feature.jpg?fit=3659%2C1585&amp;ssl=1" data-orig-size="3659,1585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505661707&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mathew_Barzal_9_2017_Feature" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Mathew_Barzal_9_2017_Feature.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Mathew_Barzal_9_2017_Feature.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/game-1-isles-beat-pens-4-3-in-ot/">Game 1: Isles Beat Pens, 4-3, in OT</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/81-games-in-penguins-clinch-playoff-spot/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7254.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7254.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7254.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7254.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25406" data-permalink="https://insidehockey.com/photo-gallery-penguins-vs-hurricanes/hurricanes-defeat-the-penguins-9/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7254.jpg?fit=5337%2C3563&amp;ssl=1" data-orig-size="5337,3563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;ZUMA Wire\/ Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;PHIL KESSEL (81) lines up for a faceoff versus the Carolina Hurricanes. The Hurricanes beat the Penguins 2-1 in Regulation.&quot;,&quot;created_timestamp&quot;:&quot;1514582351&quot;,&quot;copyright&quot;:&quot;Spencer Lee&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Hurricanes defeat the Penguins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hurricanes defeat the Penguins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7254.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/12/20171229-_DSC7254.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/81-games-in-penguins-clinch-playoff-spot/">81 Games In, Penguins Clinch Playoff Spot</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/the-devils-nhl-and-then-some-as-the-season-wraps-up/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26872" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-devils-2-10-2018/the-columbus-blue-jackets-celebrate-hockey-is-for-everyone-night-with-a-6-1-victory-over-the-new-jersey-devils-saturday-february-10-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-in-8/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?fit=800%2C1200&amp;ssl=1" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Taylor Hall (NJ - 9) shows frustration after receiving a penalty for holding.&quot;,&quot;created_timestamp&quot;:&quot;1518308912&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets celebrate Hockey Is For Everyone Night with a 6-1 victory over the New Jersey Devils Saturday, February 10, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets celebrate Hockey Is For Everyone Night with a 6-1 victory over the New Jersey Devils Saturday, February 10, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?fit=750%2C1125&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/the-devils-nhl-and-then-some-as-the-season-wraps-up/">The Devils, NHL and Then Some as the Season Wraps Up</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-3-3-2019/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="36444" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-3-3-2019/the-columbus-blue-jackets-lose-to-the-winnipeg-jets-5-2-sunday-march-3-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-9/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Blake Wheeler (WPG - 26) scores one of four goals.&quot;,&quot;created_timestamp&quot;:&quot;1551661468&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets lose to the Winnipeg Jets 5-2 Sunday, March 3, 2019 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets lose to the Winnipeg Jets 5-2 Sunday, March 3, 2019 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20120303_CBJ_WPG_0388.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-jets-3-3-2019/">PHOTO GALLERY: Blue Jackets v Jets 3/3/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/the-devils-nhl-and-then-some-as-the-season-wraps-up/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26872" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-devils-2-10-2018/the-columbus-blue-jackets-celebrate-hockey-is-for-everyone-night-with-a-6-1-victory-over-the-new-jersey-devils-saturday-february-10-2018-at-nationwide-arena-in-columbus-oh-rachel-lewis-in-8/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?fit=800%2C1200&amp;ssl=1" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Taylor Hall (NJ - 9) shows frustration after receiving a penalty for holding.&quot;,&quot;created_timestamp&quot;:&quot;1518308912&quot;,&quot;copyright&quot;:&quot;@Rachel Lewis. All Rights Reserved. rachellewis77@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets celebrate Hockey Is For Everyone Night with a 6-1 victory over the New Jersey Devils Saturday, February 10, 2018 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets celebrate Hockey Is For Everyone Night with a 6-1 victory over the New Jersey Devils Saturday, February 10, 2018 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2018/02/20180210_CBJ_NJD_0409.jpg?fit=750%2C1125&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/the-devils-nhl-and-then-some-as-the-season-wraps-up/">The Devils, NHL and Then Some as the Season Wraps Up</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/ya-just-never-know/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/11/RTF_0477.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/11/RTF_0477.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/11/RTF_0477.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/11/RTF_0477.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="30801" data-permalink="https://insidehockey.com/photo-gallery-black-hawks-vs-flyers-11-10-2018/nhl-2018-nov-10-chi-vs-phi-goalie-corey-crawford-50-of-the-chicago-black-hawks-watches-the-airborne-puck-after-making-a-save/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/11/RTF_0477.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Goalie Corey Crawford (#50) of the Chicago Black Hawks watches the airborne puck after making a save&quot;,&quot;created_timestamp&quot;:&quot;1541869748&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NHL 2018 - Nov 10 - CHI vs PHI - Goalie Corey Crawford (#50) of the Chicago Black Hawks watches the airborne puck after making a save&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2018 &#8211; Nov 10 &#8211; CHI vs PHI &#8211; Goalie Corey Crawford (#50) of the Chicago Black Hawks watches the airborne puck after making a save" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/11/RTF_0477.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/11/RTF_0477.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/ya-just-never-know/">Ya Just Never Know</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/uninspired/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32634" data-permalink="https://insidehockey.com/photo-gallery-blues-vs-flyers-01-07-2019/nhl-2019-jan-07-stl-vs-phi-goalie-jordan-binnington-50-of-the-st-louis-blues-faces-a-shot/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Goalie Jordan Binnington (#50) of the St Louis Blues faces a shot&quot;,&quot;created_timestamp&quot;:&quot;1546903631&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NHL 2019 - Jan 07 - STL vs PHI - Goalie Jordan Binnington (#50) of the St Louis Blues faces a shot&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Jan 07 &#8211; STL vs PHI &#8211; Goalie Jordan Binnington (#50) of the St Louis Blues faces a shot" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/01/RTF_0068.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/uninspired/">Uninspired</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-3-2-2019/"><img width="480" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="36418" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-3-2-2019/the-columbus-blue-jackets-get-shut-out-by-the-edmonton-oilers-4-0-saturday-march-2-2019-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-13/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Alex Chiasson (EDM - 39) celebrates his goal against Sergei Bobrovsky (CBJ - 72).&quot;,&quot;created_timestamp&quot;:&quot;1551554789&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets get shut out by the Edmonton Oilers 4-0 Saturday, March 2, 2019 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets get shut out by the Edmonton Oilers 4-0 Saturday, March 2, 2019 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190302_CBJ_EDM_0425.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-oilers-3-2-2019/">PHOTO GALLERY: Blue Jackets v. Oilers 3/2/2019</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/sharks-knights-the-1-thing-san-jose-must-do-to-beat-vegas/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24009" data-permalink="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/nhl-san-jose-sharks-at-boston-bruins-17/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?fit=4198%2C2799&amp;ssl=1" data-orig-size="4198,2799" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;San Jose Sharks center Joe Thornton (19) celebrates his second period goal against the Boston Bruins.  (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1509063833&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: San Jose Sharks at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: San Jose Sharks at Boston Bruins" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/sharks-knights-the-1-thing-san-jose-must-do-to-beat-vegas/">Sharks-Knights: The 1 Thing San Jose Must do to Beat Vegas</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/pavelski-injury-gives-sharks-glance-into-potentially-murky-waters-in-future/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26721" data-permalink="https://insidehockey.com/nhl-san-jose-sharks-vs-carolina-hurricanes-19/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?fit=4612%2C3079&amp;ssl=1" data-orig-size="4612,3079" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Spencer Lee\/Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;JOE PAVELSKI smiles before lining up for a faceoff during a game between the San Jose Sharks and the Carolina Hurricanes. Raleigh, North Carolina, United States of America. (Credit Image: Spencer Lee\/Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1517775895&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: San Jose Sharks vs Carolina Hurricanes&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL: San Jose Sharks vs Carolina Hurricanes" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2018/02/CRW-5044.jpg?fit=750%2C501&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/pavelski-injury-gives-sharks-glance-into-potentially-murky-waters-in-future/">Pavelski Injury Gives Sharks Glance Into Potentially Murky Waters in Future</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/challenging-a-widely-accepted-nhl-playoff-cliche/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/09/messier-mark-stanley-cup-1994.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/09/messier-mark-stanley-cup-1994.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/09/messier-mark-stanley-cup-1994.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/09/messier-mark-stanley-cup-1994.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="20" data-permalink="https://insidehockey.com/messier-mark-stanley-cup-1994/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/09/messier-mark-stanley-cup-1994.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="messier-mark-stanley-cup-by-bruce-bennett-1200&#215;520" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/09/messier-mark-stanley-cup-1994.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/09/messier-mark-stanley-cup-1994.jpg?fit=750%2C324&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/challenging-a-widely-accepted-nhl-playoff-cliche/">Challenging a Widely Accepted NHL Playoff Cliche</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23972" data-permalink="https://insidehockey.com/book-review-beartown-by-fredrik-backman/beartown/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beartown" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/">Book Review: "Beartown" by Fredrik Backman</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/sharks-knights-the-1-thing-san-jose-must-do-to-beat-vegas/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24009" data-permalink="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/nhl-san-jose-sharks-at-boston-bruins-17/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?fit=4198%2C2799&amp;ssl=1" data-orig-size="4198,2799" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;San Jose Sharks center Joe Thornton (19) celebrates his second period goal against the Boston Bruins.  (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1509063833&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: San Jose Sharks at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: San Jose Sharks at Boston Bruins" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF7056.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/sharks-knights-the-1-thing-san-jose-must-do-to-beat-vegas/">Sharks-Knights: The 1 Thing San Jose Must do to Beat Vegas</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-protective-fans/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/protective-fans-featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/protective-fans-featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/protective-fans-featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/protective-fans-featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="38048" data-permalink="https://insidehockey.com/small-saves-protective-fans/protective-fans-featured/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/protective-fans-featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="protective-fans-featured" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/protective-fans-featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/protective-fans-featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-protective-fans/">Small Saves: Protective Fans</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-prayers-heard/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/featured.gif?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-attachment-id="37908" data-permalink="https://insidehockey.com/small-saves-prayers-heard/featured/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/featured.gif?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="featured" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/featured.gif?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/featured.gif?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-prayers-heard/">Small Saves: Prayers Heard?</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-04-06-2019/"><img width="480" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/Curtis-McElhinney-Travis-Konecny_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/Curtis-McElhinney-Travis-Konecny_1200x520_Bob-Fina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/Curtis-McElhinney-Travis-Konecny_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="38035" data-permalink="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-04-06-2019/nhl-2019-apr-61-car-vs-phi-goalie-curtis-mcelhinney-35-of-the-carolina-hurricanes-gloves-the-puck-next-to-center-travis-konecny-11-of-the-philadelphia-flyers-2/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/Curtis-McElhinney-Travis-Konecny_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Goalie Curtis McElhinney (#35) of the Carolina Hurricanes gloves the puck next to Center Travis Konecny (#11) of the Philadelphia Flyers&quot;,&quot;created_timestamp&quot;:&quot;1554603333&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Apr 61 - CAR vs PHI - Goalie Curtis McElhinney (#35) of the Carolina Hurricanes gloves the puck next to Center Travis Konecny (#11) of the Philadelphia Flyers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Apr 61 &#8211; CAR vs PHI &#8211; Goalie Curtis McElhinney (#35) of the Carolina Hurricanes gloves the puck next to Center Travis Konecny (#11) of the Philadelphia Flyers" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/Curtis-McElhinney-Travis-Konecny_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/04/Curtis-McElhinney-Travis-Konecny_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-hurricanes-vs-flyers-04-06-2019/">Photo Gallery: Hurricanes vs Flyers (04/06/2019)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-4-2-2019/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0345.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0345.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0345.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0345.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="37947" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-4-2-2019/the-columbus-blue-jackets-fail-to-clinch-a-playoff-spot-with-a-6-2-loss-to-the-boston-bruins-tuesday-april-2-2019-at-nationwide-arena-in-columbus-oh-the-blue-jackets-currently-cling-onto-the-15/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0345.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Pierre-Luc Dubois (CBJ - 18) send Chris Wagner (BOS - 14) flying over the Bruins bench.&quot;,&quot;created_timestamp&quot;:&quot;1554243701&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;175&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets fail to clinch a playoff spot with a 6-2 loss to the Boston Bruins Tuesday, April 2, 2019 at Nationwide Arena in Columbus, OH.\u00a0 The Blue Jackets currently cling onto the second Wild Card spot in the Metropolitan Division behind&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets fail to clinch a playoff spot with a 6-2 loss to the Boston Bruins Tuesday, April 2, 2019 at Nationwide Arena in Columbus, OH.  The Blue Jackets currently cling onto the second Wild Card spot in the Metropolitan Division behind" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0345.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/04/20190402_CBJ_BOS_0345.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-bruins-4-2-2019/">PHOTO GALLERY: Blue Jackets v Bruins 4/2/2019</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-03-31-2019/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/Alexandar-Georgiev_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/Alexandar-Georgiev_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/Alexandar-Georgiev_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/Alexandar-Georgiev_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="37852" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-03-31-2019/nhl-2019-mar-31-nyr-vs-phi-goalie-alexandar-georgiev-40-of-the-new-york-rangers-cradles-the-puck-with-his-catchers-mitt-2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/Alexandar-Georgiev_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Goalie Alexandar Georgiev (#40) of the New York Rangers cradles the puck with his catcher&#039;s mitt&quot;,&quot;created_timestamp&quot;:&quot;1554061263&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Mar 31 - NYR vs PHI - Goalie Alexandar Georgiev (#40) of the New York Rangers cradles the puck with his catcher&#039;s mitt&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Mar 31 &#8211; NYR vs PHI &#8211; Goalie Alexandar Georgiev (#40) of the New York Rangers cradles the puck with his catcher&#8217;s mitt" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/Alexandar-Georgiev_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/Alexandar-Georgiev_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-rangers-vs-flyers-03-31-2019/">Photo Gallery: Rangers vs Flyers (03/31/2019)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/ncaa-east-regional-photos-3-29-19/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/IMG_5102-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/IMG_5102-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/IMG_5102-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/IMG_5102-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="37603" data-permalink="https://insidehockey.com/ncaa-east-regional-photos-3-29-19/img_5102-2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/IMG_5102-1.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553882829&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5102" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/IMG_5102-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/IMG_5102-1.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/ncaa-east-regional-photos-3-29-19/">NCAA East Regional Photos, 3/29/19</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-03-27-2019/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/MapleLeafs-Flyers-Puck_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/MapleLeafs-Flyers-Puck_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/MapleLeafs-Flyers-Puck_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/MapleLeafs-Flyers-Puck_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="37405" data-permalink="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-03-27-2019/nhl-2019-mar-27-tor-vs-phi-a-warm-up-puck-rests-on-the-back-crossbar-in-the-back-of-the-practice-net-2/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/MapleLeafs-Flyers-Puck_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A warm-up puck rests on the back crossbar in the back of the practice net&quot;,&quot;created_timestamp&quot;:&quot;1551221082&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Mar 27 - TOR vs PHI - A warm-up puck rests on the back crossbar in the back of the practice net&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Mar 27 &#8211; TOR vs PHI &#8211; A warm-up puck rests on the back crossbar in the back of the practice net" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/MapleLeafs-Flyers-Puck_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2019/03/MapleLeafs-Flyers-Puck_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-maple-leafs-vs-flyers-03-27-2019/">Photo Gallery: Maple Leafs vs Flyers (03/27/2019)</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-islanders-3-26-2019/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190326_CBJ_NYI_0358.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190326_CBJ_NYI_0358.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190326_CBJ_NYI_0358.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190326_CBJ_NYI_0358.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="37351" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-v-islanders-3-26-2019/the-columbus-blue-jackets-shut-out-the-new-york-islanders-4-0-to-tie-for-the-second-wild-card-spot-in-the-eastern-conference-tuesday-march-26-2019-at-nationwide-arena-in-columbus-oh-rachel-10/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190326_CBJ_NYI_0358.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Ryan Dzingel (CBJ - 19) celebrates his goal with teammates.&quot;,&quot;created_timestamp&quot;:&quot;1553638522&quot;,&quot;copyright&quot;:&quot;Copyright Rachel Lewis. All Rights Reserved.rachellewis77@gmail&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets shut out the New York Islanders 4-0 to tie for the second Wild Card spot in the Eastern Conference Tuesday, March 26, 2019 at Nationwide Arena in Columbus, OH.\u00a0 (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Columbus Blue Jackets shut out the New York Islanders 4-0 to tie for the second Wild Card spot in the Eastern Conference Tuesday, March 26, 2019 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190326_CBJ_NYI_0358.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2019/03/20190326_CBJ_NYI_0358.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-blue-jackets-v-islanders-3-26-2019/">PHOTO GALLERY: Blue Jackets v Islanders 3/26/2019</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-03-23-2019/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/Josh-Bailey-Devon-Toews_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/Josh-Bailey-Devon-Toews_1200x520_Bob-Fina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/Josh-Bailey-Devon-Toews_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/Josh-Bailey-Devon-Toews_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="37273" data-permalink="https://insidehockey.com/photo-gallery-islanders-vs-flyers-03-23-2019/nhl-2019-mar-23-nyi-vs-phi-right-wing-josh-bailey-12-of-the-new-york-islanders-gets-congratulated-at-the-end-of-the-game-by-teammates-center-anthony-beauvillier-18-and-defenseman-devon-toe-2/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/Josh-Bailey-Devon-Toews_1200x520_Bob-Fina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\/Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Right Wing Josh Bailey (#12) of the New York Islanders gets congratulated at the end of the game by teammates Center Anthony Beauvillier (#18) and Defenseman Devon Toews (#25)&quot;,&quot;created_timestamp&quot;:&quot;1551209294&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2019 - Mar 23 - NYI vs PHI - Right Wing Josh Bailey (#12) of the New York Islanders gets congratulated at the end of the game by teammates Center Anthony Beauvillier (#18) and Defenseman Devon Toews (#25)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2019 &#8211; Mar 23 &#8211; NYI vs PHI &#8211; Right Wing Josh Bailey (#12) of the New York Islanders gets congratulated at the end of the game by teammates Center Anthony Beauvillier (#18) and Defenseman Devon Toews (#25)" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/Josh-Bailey-Devon-Toews_1200x520_Bob-Fina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2019/03/Josh-Bailey-Devon-Toews_1200x520_Bob-Fina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-islanders-vs-flyers-03-23-2019/">Photo Gallery: Islanders vs Flyers (03/23/2019)</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-23529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23529"><a href="https://insidehockey.com/fantasy/inside-hockey-dfs-tips/">DFS Tips</a></li>
<li id="menu-item-23084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084"><a href="https://insidehockey.com/shop/">Fantasy Guide</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/" title="View all posts in NHL" itemprop="url"><span itemprop="title">NHL</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/" title="View all posts in Eastern Conference" itemprop="url"><span itemprop="title">Eastern Conference</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/" title="View all posts in Metropolitan Division" itemprop="url"><span itemprop="title">Metropolitan Division</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/pittsburgh-penguins/" title="View all posts in Pittsburgh Penguins" itemprop="url"><span itemprop="title">Pittsburgh Penguins</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-full-width"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Game 1: Isles Beat Pens, 4-3, in OT</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/angie-carducci/" title="Posts by Angie Carducci" class="author url fn" rel="author">Angie Carducci</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-11">April 11, 2019</time></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Mathew_Barzal_9_2017_Feature.jpg?resize=1200%2C520&ssl=1"></div></header>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2019-04-11T00:42:49-04:00">
    <meta itemprop="dateModified" content="2019-04-11T00:42:49-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/game-1-isles-beat-pens-4-3-in-ot/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Angie Carducci"></span>

    <meta itemprop="headline" content="Game 1: Isles Beat Pens, 4-3, in OT">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Mathew_Barzal_9_2017_Feature.jpg?fit=3659%2C1585&#038;ssl=1">
        <meta itemprop="width" content="3659">
        <meta itemprop="height" content="1585">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-38126" class="clearfix post-38126 post type-post status-publish format-standard has-post-thumbnail category-pittsburgh-penguins category-slider-2 tag-brian-dumoulin tag-jack-johnson tag-justin-schultz tag-mike-sullivan tag-olli-maatta tag-phil-kessel tag-sidney-crosby tag-slider">

                             
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>On paper, the challenge for the Penguins seemed clear as they entered their first-round playoff series against the New York Islanders. How would the NHL’s sixth highest-scoring team crack a system that, under first-year head coach Barry Trotz, allowed the fewest goals in the league?</p>
<p>As it turned out, though, the Penguins got their chances in Game 1. They put 44 shots on goal to the Islanders’ 33. They had the better of the puck possession, 58.82% to 41.18%.</p>
<p>But the Isles had the better of the high-danger scoring chances, because the defensive problems that plagued the Penguins for much of the season were on full display in this contest. Like their 22 giveaways – sometimes forced by the Islanders’ structure, but often forced by nothing but the Penguins’ poor decision-making.</p>
<p>“It’s everything that we expected,” said head coach Mike Sullivan. “We knew [the Islanders] were going to try to come in with a heavy forecheck. They’re a team that has a high dump-in rate, and we knew they were going to put pucks in deep and try to be physical. We knew exactly the game we were going to be up against. I think we can do a better job handling their pressure.”</p>
<p>The Islanders had the Penguins playing catch-up all night, starting with a goal just 33 seconds in that was called back for being offside. Pittsburgh’s good fortune was short-lived as the Isles’ Jordan Eberle got one that counted just over a minute later, but the Penguins’ Phil Kessel, a nearly point-per-game postseason performer, tied it soon after to quiet a raucous Nassau Coliseum.</p>
<p>For the rest of the night, though, the teams traded goals – always with the Islanders going ahead and the Penguins clawing back to tie. Evgeni Malkin got Pittsburgh’s second, and defenseman Justin Schultz got the third to send the game to overtime with just 1:29 remaining in regulation. It was the first time all season the Penguins had cashed in with their goalie pulled to tie a game 6-on-5.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">ALL HAIL JUSTIN SCHULTZ. <a href="https://t.co/kZi4uKv7Kb">pic.twitter.com/kZi4uKv7Kb</a></p>
<p>&mdash; Pittsburgh Penguins (@penguins) <a href="https://twitter.com/penguins/status/1116163276730241025?ref_src=twsrc%5Etfw">April 11, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>“It’s a tough building to play in; their fans are on top of you,” Schultz said. “I liked the way we battled back.”</p>
<p>It was all for naught, though, when the Penguins got too aggressive in trying to win the game in OT, allowing the Isles’ Mat Barzal and Josh Bailey to get a break going the other way against netminder Matt Murray.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Mean. Absolutely mean stuff from <a href="https://twitter.com/Barzal_97?ref_src=twsrc%5Etfw">@Barzal_97</a> in OT. <a href="https://twitter.com/hashtag/StanleyCup?src=hash&amp;ref_src=twsrc%5Etfw">#StanleyCup</a> <a href="https://t.co/DgneZ1WiJR">pic.twitter.com/DgneZ1WiJR</a></p>
<p>&mdash; NHL (@NHL) <a href="https://twitter.com/NHL/status/1116172855849492482?ref_src=twsrc%5Etfw">April 11, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>“It’s everything we talked about for the last couple days, just making sure we manage the puck and we have situational awareness in mind,” Sullivan said. “When you’re late in shifts, especially when it’s a long change from your bench, you’ve got to make good decisions with the puck.</p>
<p>“If we had numbers and an opportunity for a potential scoring chance, I think that’s a calculated risk. I’m not sure we had the awareness we needed there in that situation.”</p>
<p>The Penguins will have work to do cleaning up their defensive game and decisions with the puck before Friday’s Game 2. They also have the option to make personnel decisions on the blueline. With Brian Dumoulin returning for Game 1, Sullivan made the call to scratch blueliner Jack Johnson for the first time this season over another option like Olli Maatta, who went on to struggle in Game 1.</p>
<p>Regardless, these Penguins – many of them just two years removed from back-to-back Stanley Cup championships – feel their experience can and will come into play.</p>
<p>“These games are going to be close; it’s going to be tight the entire series,” said captain Sidney Crosby. “We did some good things, [but] we didn’t find a way when it was a tie game to build and get a lead, and it ended up costing us. You’ve got to learn from it.”</p>
<p>“All the guys have been here before,” Schultz said. “We know it’s a long series and you can’t hang your head on each game. You’ve got to move on and worry about the next shift.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38126" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/game-1-isles-beat-pens-4-3-in-ot/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38126" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/game-1-isles-beat-pens-4-3-in-ot/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://insidehockey.com/tag/brian-dumoulin/" rel="tag">brian dumoulin</a><a href="https://insidehockey.com/tag/jack-johnson/" rel="tag">Jack Johnson</a><a href="https://insidehockey.com/tag/justin-schultz/" rel="tag">Justin Schultz</a><a href="https://insidehockey.com/tag/mike-sullivan/" rel="tag">mike sullivan</a><a href="https://insidehockey.com/tag/olli-maatta/" rel="tag">Olli Maatta</a><a href="https://insidehockey.com/tag/phil-kessel/" rel="tag">Phil Kessel</a><a href="https://insidehockey.com/tag/sidney-crosby/" rel="tag">Sidney Crosby</a><a href="https://insidehockey.com/tag/slider/" rel="tag">slider</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/game-1-isles-beat-pens-4-3-in-ot/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fgame-1-isles-beat-pens-4-3-in-ot%2F&media=https%3A%2F%2Fi2.wp.com%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2017%2F09%2FMathew_Barzal_9_2017_Feature.jpg%3Ffit%3D3659%252C1585%26ssl%3D1&description=Game+1%3A+Isles+Beat+Pens%2C+4-3%2C+in+OT" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/devils-win-the-2019-draft-lottery/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/devils-win-the-2019-draft-lottery/" rel="prev">Devils Win the 2019 Draft Lottery</a></div><div id="cb-next-link"><a href="https://insidehockey.com/2019-frozen-four-practice-in-photos/"><i class="fa fa-long-arrow-right"></i></a><a href="https://insidehockey.com/2019-frozen-four-practice-in-photos/" rel="next">2019 Frozen Four Practice in Photos</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/angie-carducci/"><img alt='' src='https://secure.gravatar.com/avatar/91df56ac21a9a57bb03c7ee23ead65b1?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/91df56ac21a9a57bb03c7ee23ead65b1?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/angie-carducci/"><span>Angie Carducci</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/in-big-test-nyr-fail-vs-caps/"><img width="360" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2016/04/20160404_CBJ_NYR_RachelLewis-11.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2016/04/20160404_CBJ_NYR_RachelLewis-11.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2016/04/20160404_CBJ_NYR_RachelLewis-11.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="14970" data-permalink="https://insidehockey.com/photo-gallery-rangers-at-blue-jackets-442016/the-columbus-blue-jackets-fall-to-the-new-york-rangers-4-2-monday-april-4-2016-at-nationwide-arena-in-columbus-oh-the-blue-jackets-hit-the-road-and-then-return-to-nationwide-arena-saturday-april-11/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2016/04/20160404_CBJ_NYR_RachelLewis-11.jpg?fit=400%2C600&amp;ssl=1" data-orig-size="400,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Henrik Lundqvist (NYR - 30) awaits the faceoff.&quot;,&quot;created_timestamp&quot;:&quot;1459818033&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0.00485436893204&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0425824175824&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets fall to the New York Rangers 4-2 Monday, April 4, 2016 at Nationwide Arena in Columbus, OH.  The Blue Jackets hit the road and then return to Nationwide Arena Saturday, April 9, 2016 to finish their season against the Chicago Blac&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets fall to the New York Rangers 4-2 Monday, April 4, 2016 at Nationwide Arena in Columbus, OH.  The Blue Jackets hit the road and then return to Nationwide Arena Saturday, April 9, 2016 to finish their season against the Chicago Blac" data-image-description="&lt;p&gt;Henrik Lundqvist (NYR &#8211; 30) awaits the faceoff.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2016/04/20160404_CBJ_NYR_RachelLewis-11.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2016/04/20160404_CBJ_NYR_RachelLewis-11.jpg?fit=400%2C600&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/in-big-test-nyr-fail-vs-caps/">In Big Test, NYR fail vs Caps</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/sharks-snap-losing-skid-with-big-win-over-red-wings/"><img width="360" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="16196" data-permalink="https://insidehockey.com/sharks-fall-to-pens-despite-joness-excellence/joe-pavelski-game-6-scf/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?fit=960%2C540&amp;ssl=1" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joe Pavelski Game 6 SCF" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?fit=750%2C422&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/sharks-snap-losing-skid-with-big-win-over-red-wings/">Sharks Snap Losing Skid with Big Win over Red Wings</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sas_71427"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/insidehockey?ref_src=twsrc%5Etfw">Tweets by insidehockey</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2019 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-91df56ac21a9a57bb03c7ee23ead65b1">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/game-1-isles-beat-pens-4-3-in-ot\/":38126};
	</script>
				<link rel='stylesheet' id='gglcptch-css'  href='https://insidehockey.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.43' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/insidehockey.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6325f34fb19397954b164d261b50cb46","fragment_name":"wc_fragments_6325f34fb19397954b164d261b50cb46"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=6a53a6b9fe643f98e274b0b004c9ed0d'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"38126","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=6a53a6b9fe643f98e274b0b004c9ed0d'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.43'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LedxdgSAAAAAOyW4qLsUsL2RfQMln_rzE7Id3TP","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/google-captcha/js/script.js?ver=1.43'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201915.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'119870891',post:'38126',tz:'-4',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '38126' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->