
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Denver Dominates Eagles, Sweeps Boston | Inside Hockey</title>

<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[724,791] -->
<meta name="description"  content="The Denver Pioneers walked into Conte Forum on Saturday night with the top rank in the nation. They looked to walk out with a Boston sweep. The Pioneers edged" />

<link rel="canonical" href="https://insidehockey.com/denver-dominates-eagles-sweeps-boston/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-1427686-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="https://insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="https://insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Denver Dominates Eagles, Sweeps Boston Comments Feed" href="https://insidehockey.com/denver-dominates-eagles-sweeps-boston/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://insidehockey.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Devils Identity Players Enjoying Results' href='https://insidehockey.com/devils-identity-players-enjoying-results/' />
<link rel='next' title='DFS Picks: October 29, 2017' href='https://insidehockey.com/dfs-picks-october-29-2017/' />
<meta name="generator" content="WordPress 4.8.2" />
<meta name="generator" content="WooCommerce 3.2.1" />
<link rel='shortlink' href='https://wp.me/p86XTt-6g5' />
<link rel="alternate" type="application/json+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fdenver-dominates-eagles-sweeps-boston%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehockey.com%2Fdenver-dominates-eagles-sweeps-boston%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.header { background: none;}

.cb-light {
  background:#FFFFFF;
}

.cb-grid-4 .cb-article-meta, .cb-grid-5 .cb-article-meta, .cb-grid-6 .cb-article-meta { text-shadow: 2px 2px 8px #000000; background-image: -webkit-gradient(linear,left bottom,left top,from(#eee),to(rgba(0,0,0,0)),color-stop(0,black)); } .entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170408_UMD_Denver_RachelLewis-17.jpg?fit=900%2C600&ssl=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Denver Dominates Eagles, Sweeps Boston" />
<meta property="og:url" content="https://insidehockey.com/denver-dominates-eagles-sweeps-boston/" />
<meta property="og:description" content="The Denver Pioneers walked into Conte Forum on Saturday night with the top rank in the nation. They looked to walk out with a Boston sweep. The Pioneers edged #6 Boston University and faced #19 Bos…" />
<meta property="article:published_time" content="2017-10-29T10:17:46+00:00" />
<meta property="article:modified_time" content="2017-10-29T15:17:04+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170408_UMD_Denver_RachelLewis-17.jpg?fit=900%2C600&amp;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:image" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170408_UMD_Denver_RachelLewis-17.jpg?fit=900%2C600&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@insidehockey" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-24061 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-full-width cb-fis-tl-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://insidehockey.com">
                        <img src="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a>Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="https://insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="https://insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4449"><a href="https://insidehockey.com/category/leagues/ncaa/" data-cb-c="7" class="cb-c-l">NCAA</a></li>
</ul></div></li>
<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?zoom=3&amp;resize=480%2C240&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23996" data-permalink="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/nhl-san-jose-sharks-at-boston-bruins-4/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?fit=3625%2C2417&amp;ssl=1" data-orig-size="3625,2417" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Boston Bruins center Danton Heinen (43) celebrates his first NHL goal during the first period against the San Jose Sharks. (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1509060337&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: San Jose Sharks at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: San Jose Sharks at Boston Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/">Photo Gallery: Sharks at Bruins (10/26/17)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bruins-young-guns-are-getting-it-done/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23996" data-permalink="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/nhl-san-jose-sharks-at-boston-bruins-4/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?fit=3625%2C2417&amp;ssl=1" data-orig-size="3625,2417" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Boston Bruins center Danton Heinen (43) celebrates his first NHL goal during the first period against the San Jose Sharks. (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1509060337&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: San Jose Sharks at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: San Jose Sharks at Boston Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/bruins-young-guns-are-getting-it-done/">Bruins&#8217; Young Guns Are Getting It Done</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/bergeron-bjork-shine-in-bruins-victory-over-canucks/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="13264" data-permalink="https://insidehockey.com/photo-gallery-blue-jackets-at-bruins-12316/_brf2493/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?fit=3123%2C4683&amp;ssl=1" data-orig-size="3123,4683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Brian Fluharty\/ Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;Boston Bruins center Patrice Bergeron (37) during a NHL game in Boston&#039;s TD Garden.&quot;,&quot;created_timestamp&quot;:&quot;1453599751&quot;,&quot;copyright&quot;:&quot;2016 Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_BRF2493" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2016/01/BRF2493.jpg?fit=750%2C1125&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/bergeron-bjork-shine-in-bruins-victory-over-canucks/">Bergeron, Bjork Shine in Bruins Victory Over Canucks</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-panthers-vs-flyers-10172017/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23780" data-permalink="https://insidehockey.com/photo-gallery-panthers-vs-flyers-10172017/michal-neuvirth_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508271361&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michal-Neuvirth_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-panthers-vs-flyers-10172017/">Photo Gallery: Panthers vs Flyers (10/17/2017)</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="https://insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="https://insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="https://insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="https://insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="https://insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="https://insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-ducks-vs-flyers-10242017/"><img width="480" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23966" data-permalink="https://insidehockey.com/photo-gallery-ducks-vs-flyers-10242017/kevin-bieksa-hampus-lindholm-antoine-vermette_1200x520_bobfina/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508876540&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-ducks-vs-flyers-10242017/">Photo Gallery: Ducks vs Flyers (10/24/2017)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/devils-identity-players-enjoying-results/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/867227506_slide.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/867227506_slide.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/867227506_slide.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/867227506_slide.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24058" data-permalink="https://insidehockey.com/devils-identity-players-enjoying-results/867227506_slide/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/867227506_slide.jpg?fit=492%2C540&amp;ssl=1" data-orig-size="492,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/867227506_slide.jpg?fit=273%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/867227506_slide.jpg?fit=492%2C540&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/devils-identity-players-enjoying-results/">Devils Identity Players Enjoying Results</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/fixing-a-flawed-hockey-team/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/niemi-antti-by-herman-evaristo-1200x520.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/niemi-antti-by-herman-evaristo-1200x520.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/niemi-antti-by-herman-evaristo-1200x520.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/niemi-antti-by-herman-evaristo-1200x520.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3185" data-permalink="https://insidehockey.com/antti-niemi-photo-by-herman-evaristo/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/niemi-antti-by-herman-evaristo-1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;50d-1 Herman Evaristo&quot;,&quot;camera&quot;:&quot;Canon EOS 50D&quot;,&quot;caption&quot;:&quot;LA Kings over the San Jose Sharks at the HP Pavilion on Saturday, April 16, 2011.  Final Score of 4-0. Inside Hockey\/Herman Evaristo&quot;,&quot;created_timestamp&quot;:&quot;1303010841&quot;,&quot;copyright&quot;:&quot;Herman Evaristo&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Antti Niemi (Photo by Herman Evaristo)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Antti Niemi (Photo by Herman Evaristo)" data-image-description="&lt;p&gt;LA Kings over the San Jose Sharks at the HP Pavilion on Saturday, April 16, 2011.  Final Score of 4-0. Inside Hockey/Herman Evaristo&lt;/p&gt;
" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/niemi-antti-by-herman-evaristo-1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2014/10/niemi-antti-by-herman-evaristo-1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/fixing-a-flawed-hockey-team/">Fixing a &#8216;Flawed Hockey Team&#8217;</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/rangers-drop-yet-another-game-frustration-grows/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/09/RTF_0045.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/09/RTF_0045.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/09/RTF_0045.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/09/RTF_0045.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23410" data-permalink="https://insidehockey.com/photo-gallery-rangers-vs-flyers-09262017/nhl-2017-sep-26-nyr-vs-phi-right-wing-tony-deangelo-77-of-the-new-york-rangers/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/09/RTF_0045.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Right Wing Tony DeAngelo (#77) of the New York Rangers&quot;,&quot;created_timestamp&quot;:&quot;1506465491&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2017 - Sep 26 - NYR vs PHI - Right Wing Tony DeAngelo (#77) of the New York Rangers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2017 &#8211; Sep 26 &#8211; NYR vs PHI &#8211; Right Wing Tony DeAngelo (#77) of the New York Rangers" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/09/RTF_0045.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/09/RTF_0045.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/rangers-drop-yet-another-game-frustration-grows/">Rangers drop yet another game; frustration grows</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="https://insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="https://insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="https://insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="https://insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-10192017/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23838" data-permalink="https://insidehockey.com/photo-gallery-predators-vs-flyers-10192017/kevin-fiala-pk-subban-colton-sissons_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508446582&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-10192017/">Photo Gallery: Predators vs Flyers (10/19/2017)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/hullabaloo-and-foofah/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?w=3264&amp;ssl=1 3264w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23913" data-permalink="https://insidehockey.com/hullabaloo-and-foofah/img_4475/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?fit=3264%2C2448&amp;ssl=1" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508624759&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0072463768115942&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4475" data-image-description="&lt;p&gt;Vegas Golden Knights scoreboard. Brian Kennedy.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/hullabaloo-and-foofah/">Hullabaloo and Foofah</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/how-real-is-hockey-in-vegas/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?w=3264&amp;ssl=1 3264w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23902" data-permalink="https://insidehockey.com/how-real-is-hockey-in-vegas/img_4471/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?fit=3264%2C2448&amp;ssl=1" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508624747&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0077519379844961&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4471" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/how-real-is-hockey-in-vegas/">How Real Is Hockey in Vegas?</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/the-game-takes-over/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4477.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4477.jpg?w=3264&amp;ssl=1 3264w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4477.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4477.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4477.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4477.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4477.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23898" data-permalink="https://insidehockey.com/the-game-takes-over/img_4477/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4477.jpg?fit=3264%2C2448&amp;ssl=1" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508625479&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4477" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4477.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4477.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/the-game-takes-over/">The Game Takes Over</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="https://insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="https://insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="https://insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="https://insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="https://insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?zoom=3&amp;resize=480%2C240&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23996" data-permalink="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/nhl-san-jose-sharks-at-boston-bruins-4/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?fit=3625%2C2417&amp;ssl=1" data-orig-size="3625,2417" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Boston Bruins center Danton Heinen (43) celebrates his first NHL goal during the first period against the San Jose Sharks. (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1509060337&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: San Jose Sharks at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: San Jose Sharks at Boston Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/">Photo Gallery: Sharks at Bruins (10/26/17)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-ducks-vs-flyers-10242017/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23966" data-permalink="https://insidehockey.com/photo-gallery-ducks-vs-flyers-10242017/kevin-bieksa-hampus-lindholm-antoine-vermette_1200x520_bobfina/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508876540&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-ducks-vs-flyers-10242017/">Photo Gallery: Ducks vs Flyers (10/24/2017)</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/hullabaloo-and-foofah/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?w=3264&amp;ssl=1 3264w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23913" data-permalink="https://insidehockey.com/hullabaloo-and-foofah/img_4475/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?fit=3264%2C2448&amp;ssl=1" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508624759&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0072463768115942&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4475" data-image-description="&lt;p&gt;Vegas Golden Knights scoreboard. Brian Kennedy.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4475.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/hullabaloo-and-foofah/">Hullabaloo and Foofah</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/how-real-is-hockey-in-vegas/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?w=3264&amp;ssl=1 3264w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?w=2250&amp;ssl=1 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23902" data-permalink="https://insidehockey.com/how-real-is-hockey-in-vegas/img_4471/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?fit=3264%2C2448&amp;ssl=1" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508624747&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0077519379844961&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4471" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/IMG_4471.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/how-real-is-hockey-in-vegas/">How Real Is Hockey in Vegas?</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="https://insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="https://insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://insidehockey.com/nhl/vegas-golden-knights/" data-cb-c="23082" class="cb-c-l">Golden Knights</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="https://insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="https://insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="https://insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="https://insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/"><img width="480" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?resize=480%2C240&amp;ssl=1 480w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23972" data-permalink="https://insidehockey.com/book-review-beartown-by-fredrik-backman/beartown/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beartown" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/beartown.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/book-review-beartown-by-fredrik-backman/">Book Review: "Beartown" by Fredrik Backman</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-halloween/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/spookymovie_syndicate_featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/spookymovie_syndicate_featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/spookymovie_syndicate_featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/spookymovie_syndicate_featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24041" data-permalink="https://insidehockey.com/small-saves-halloween/spookymovie_syndicate_featured/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/spookymovie_syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spookymovie_syndicate_featured" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/spookymovie_syndicate_featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/spookymovie_syndicate_featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-halloween/">Small Saves: Halloween</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/small-saves-clearing-the-snow/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/smallSaves_snow_Syndication_featured.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/smallSaves_snow_Syndication_featured.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/smallSaves_snow_Syndication_featured.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/smallSaves_snow_Syndication_featured.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23865" data-permalink="https://insidehockey.com/small-saves-clearing-the-snow/smallsaves_snow_syndication_featured/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/smallSaves_snow_Syndication_featured.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallSaves_snow_Syndication_featured" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/smallSaves_snow_Syndication_featured.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/smallSaves_snow_Syndication_featured.jpg?fit=360%2C240&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/small-saves-clearing-the-snow/">Small Saves: Clearing the Snow</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/book-review-gratoony-the-loony/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/gratoony-loony.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/gratoony-loony.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/gratoony-loony.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/gratoony-loony.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23808" data-permalink="https://insidehockey.com/gratoony-loony/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/gratoony-loony.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gratoony-loony" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/gratoony-loony.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/gratoony-loony.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/book-review-gratoony-the-loony/">Book Review – Gratoony the Loony</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="https://insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="https://insidehockey.com/category/leagues/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="https://insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/"><img width="480" height="240" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?resize=480%2C240&amp;ssl=1 480w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?zoom=3&amp;resize=480%2C240&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="23996" data-permalink="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/nhl-san-jose-sharks-at-boston-bruins-4/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?fit=3625%2C2417&amp;ssl=1" data-orig-size="3625,2417" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Boston Bruins center Danton Heinen (43) celebrates his first NHL goal during the first period against the San Jose Sharks. (Brian Fluharty-Inside Hockey)&quot;,&quot;created_timestamp&quot;:&quot;1509060337&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: San Jose Sharks at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: San Jose Sharks at Boston Bruins" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/BRF6606.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://insidehockey.com/photo-gallery-sharks-at-bruins-102617/">Photo Gallery: Sharks at Bruins (10/26/17)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-ducks-vs-flyers-10242017/"><img width="80" height="60" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23966" data-permalink="https://insidehockey.com/photo-gallery-ducks-vs-flyers-10242017/kevin-bieksa-hampus-lindholm-antoine-vermette_1200x520_bobfina/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508876540&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina" data-image-description="" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Bieksa-Hampus-Lindholm-Antoine-Vermette_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-ducks-vs-flyers-10242017/">Photo Gallery: Ducks vs Flyers (10/24/2017)</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-oilers-vs-flyers-10212017/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kris-Russel-Travis-Konecny_BobFina_1200x520.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kris-Russel-Travis-Konecny_BobFina_1200x520.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kris-Russel-Travis-Konecny_BobFina_1200x520.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kris-Russel-Travis-Konecny_BobFina_1200x520.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23893" data-permalink="https://insidehockey.com/photo-gallery-oilers-vs-flyers-10212017/kris-russel-travis-konecny_bobfina_1200x520/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kris-Russel-Travis-Konecny_BobFina_1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508595210&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kris-Russel-Travis-Konecny_BobFina_1200x520" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kris-Russel-Travis-Konecny_BobFina_1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kris-Russel-Travis-Konecny_BobFina_1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-oilers-vs-flyers-10212017/">Photo Gallery: Oilers vs Flyers (10/21/2017)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-10192017/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23838" data-permalink="https://insidehockey.com/photo-gallery-predators-vs-flyers-10192017/kevin-fiala-pk-subban-colton-sissons_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508446582&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Kevin-Fiala-PK-Subban-Colton-Sissons_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-predators-vs-flyers-10192017/">Photo Gallery: Predators vs Flyers (10/19/2017)</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-panthers-vs-flyers-10172017/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23780" data-permalink="https://insidehockey.com/photo-gallery-panthers-vs-flyers-10172017/michal-neuvirth_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508271361&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michal-Neuvirth_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/10/Michal-Neuvirth_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-panthers-vs-flyers-10172017/">Photo Gallery: Panthers vs Flyers (10/17/2017)</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-capitals-vs-flyers-10142017/"><img width="80" height="60" src="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/Claude-Giroux-Alex-Ovechkin_Bob-Fina_1200x520.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/Claude-Giroux-Alex-Ovechkin_Bob-Fina_1200x520.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/Claude-Giroux-Alex-Ovechkin_Bob-Fina_1200x520.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/Claude-Giroux-Alex-Ovechkin_Bob-Fina_1200x520.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23731" data-permalink="https://insidehockey.com/photo-gallery-capitals-vs-flyers-10142017/claude-giroux-alex-ovechkin_bob-fina_1200x520/" data-orig-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/Claude-Giroux-Alex-Ovechkin_Bob-Fina_1200x520.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508024043&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Claude-Giroux-Alex-Ovechkin_Bob-Fina_1200x520" data-image-description="" data-medium-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/Claude-Giroux-Alex-Ovechkin_Bob-Fina_1200x520.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/insidehockey.com/wp-content/uploads/2017/10/Claude-Giroux-Alex-Ovechkin_Bob-Fina_1200x520.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-capitals-vs-flyers-10142017/">Photo Gallery: Capitals vs Flyers (10/14/2017)</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-09282017/"><img width="80" height="60" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Alex-Lyon-Patrice-Bergeron_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Alex-Lyon-Patrice-Bergeron_1200x520_BobFina.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Alex-Lyon-Patrice-Bergeron_1200x520_BobFina.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Alex-Lyon-Patrice-Bergeron_1200x520_BobFina.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23477" data-permalink="https://insidehockey.com/photo-gallery-bruins-vs-flyers-09282017/alex-lyon-patrice-bergeron_1200x520_bobfina/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Alex-Lyon-Patrice-Bergeron_1200x520_BobFina.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina\rbobfinaphotos.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506633179&quot;,&quot;copyright&quot;:&quot;2017 Bob Fina\rbobfinaphotos@gmail.com&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alex-Lyon-Patrice-Bergeron_1200x520_BobFina" data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Alex-Lyon-Patrice-Bergeron_1200x520_BobFina.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/09/Alex-Lyon-Patrice-Bergeron_1200x520_BobFina.jpg?fit=750%2C325&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://insidehockey.com/photo-gallery-bruins-vs-flyers-09282017/">Photo Gallery: Bruins vs Flyers (09/28/2017)</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-23529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23529"><a href="https://insidehockey.com/fantasy/inside-hockey-dfs-tips/">DFS Tips</a></li>
<li id="menu-item-23084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23084"><a href="https://insidehockey.com/shop/">Fantasy Guide</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/ncaa/" title="View all posts in NCAA" itemprop="url"><span itemprop="title">NCAA</span></a><i class="fa fa-angle-right"></i><a href="https://insidehockey.com/category/leagues/ncaa/hockey-east/" title="View all posts in Hockey East" itemprop="url"><span itemprop="title">Hockey East</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-full-width"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Denver Dominates Eagles, Sweeps Boston</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://insidehockey.com/author/christopher-lynch/" title="Posts by Chris Lynch" class="author url fn" rel="author">Chris Lynch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-29">October 29, 2017</time></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170408_UMD_Denver_RachelLewis-17.jpg?resize=900%2C520&ssl=1"></div></header>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2017-10-29T06:17:46+00:00">
    <meta itemprop="dateModified" content="2017-10-29T11:17:04+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://insidehockey.com/denver-dominates-eagles-sweeps-boston/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Lynch"></span>

    <meta itemprop="headline" content="Denver Dominates Eagles, Sweeps Boston">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/insidehockey.com/wp-content/uploads/2017/04/20170408_UMD_Denver_RachelLewis-17.jpg?fit=900%2C600&#038;ssl=1">
        <meta itemprop="width" content="900">
        <meta itemprop="height" content="600">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-24061" class="clearfix post-24061 post type-post status-publish format-standard has-post-thumbnail category-hockey-east category-ncaa category-nchc tag-boston-college-eagles tag-christopher-brown tag-conte-forum tag-denver-pioneers tag-jerry-york tag-jim-montgomery tag-tanner-jaillet">

                             
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>The Denver Pioneers walked into Conte Forum on Saturday night with the top rank in the nation. They looked to walk out with a Boston sweep. The Pioneers edged #6 Boston University and faced #19 Boston College for the weekend&#8217;s end. The Eagles skated with Denver for the early stages of the game but did not have enough to stay with the Pioneers the whole way. The second half of the game became a demonstration of just how dominant the Denver Pioneers are.</p>
<p>Denver outshot BC 9-7 in a chippy and slow first period. Joseph Woll and Tanner Jaillet traded strong saves for the first half of the period. When BC started gaining some offensive momentum though, Denver&#8217;s special teams snatched it away. Graham McPhee was called for a slashing penalty at the 11:33 mark. 24 seconds later, Dylan Gambrell put home a shot from the slot on Troy Terry&#8217;s smooth passing. BC had a chance on the power play when Jarid Lukosevicius was called for slashing, but Jaillet stuffed their chances with three saves to close out the period.</p>
<p>The second period was more of the same. Denver opened the period with another power play goal. Henrik Borkstrom put home a rebound and made it 2-0 after a Casey Fitzgerald tripping whistle. The Eagles stayed with Denver though. BC outshot the Pioneers 10-7 and made Jaillet sweat with five shots on three different power plays. None of them went in. Jaillet also made a potential save of the year, sliding from post to post and robbing Logan Hutsko with his glove. Denver made the most of their chances. Tyson McLellan won a faceoff to Blake Hillman, and the junior defenseman scored his first goal of the season on a laser blast. Denver took a 3-0 lead into the second intermission.</p>
<p>The third period was a demonstration of Denver&#8217;s dominance. The Pioneers outshot the Eagles 12-9 and scored three goals. BC did get on the scoreboard with a power play goal from Christopher Brown only 1:45 into the period. After that, Denver got goals from Henrik Borgstrom, Tyson McLellan, and Blake Hillman. Borgstrom&#8217;s goal was on a power play following a Michael Karrow hooking whistle. The Finnish sophomore fired a wrist shot from above the right circle. McLellan and Hillman scored their goals on even strength. McLellan scored on a rush and Hillman&#8217;s second goal was on a slapshot from the blue line. Denver completed the sweep of Boston with a 6-1 victory.</p>
<p>Eagles Head Coach Jerry York was complimentary of Montgomery and the Pioneers, but remained positive about his team.</p>
<p>&#8220;We skated with them through the first period. But we didn&#8217;t match them for the whole way. We&#8217;re going to improve the more we play this season.&#8221;</p>
<p>BC has underachieved this season, falling to 1-5-1 and losing four games in a row. The Eagles play the Merrimack College Warriors next weekend in a home and home series. First game is at home on Friday night. Puck drops at 7 pm.</p>
<p>Denver moves to 4-0-2 with three consecutive wins. Jim Montgomery was happy with his team after what he described as the best performance of the year.</p>
<p>&#8220;The checking was the best we&#8217;ve had it this season.&#8221; The 5th year head coach was not pleased with the BU game, but remained focused on the ultimate goal of improving for a championship run. &#8220;We did not handle BU&#8217;s pressure well. It was a learning opportunity and we applied those lessons well tonight. This is the most talented team I&#8217;ve ever had here and we want a championship. I&#8217;m trying to create a culture of putting our foot on the gas and never stop getting better, like what Shawn Walsh built in Maine.&#8221;</p>
<p>Denver continues their title defense next weekend in Kalamazoo, MI, with the first NCHC series of the year. The Pioneers play the Broncos of Western Michigan at Lawson Arena on Friday and Saturday. Puck drops at 5PM CT both nights.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24061" class="share-twitter sd-button share-icon no-text" href="https://insidehockey.com/denver-dominates-eagles-sweeps-boston/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24061" class="share-facebook sd-button share-icon no-text" href="https://insidehockey.com/denver-dominates-eagles-sweeps-boston/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24061" class="share-google-plus-1 sd-button share-icon no-text" href="https://insidehockey.com/denver-dominates-eagles-sweeps-boston/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://insidehockey.com/tag/boston-college-eagles/" rel="tag">Boston College Eagles</a><a href="https://insidehockey.com/tag/christopher-brown/" rel="tag">Christopher Brown</a><a href="https://insidehockey.com/tag/conte-forum/" rel="tag">Conte Forum</a><a href="https://insidehockey.com/tag/denver-pioneers/" rel="tag">Denver Pioneers</a><a href="https://insidehockey.com/tag/jerry-york/" rel="tag">Jerry York</a><a href="https://insidehockey.com/tag/jim-montgomery/" rel="tag">Jim Montgomery</a><a href="https://insidehockey.com/tag/tanner-jaillet/" rel="tag">Tanner Jaillet</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://insidehockey.com/denver-dominates-eagles-sweeps-boston/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidehockey.com%2Fdenver-dominates-eagles-sweeps-boston%2F&media=https%3A%2F%2Fi2.wp.com%2Finsidehockey.com%2Fwp-content%2Fuploads%2F2017%2F04%2F20170408_UMD_Denver_RachelLewis-17.jpg%3Ffit%3D900%252C600%26ssl%3D1&description=Denver+Dominates+Eagles%2C+Sweeps+Boston" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://insidehockey.com/devils-identity-players-enjoying-results/"><i class="fa fa-long-arrow-left"></i></a><a href="https://insidehockey.com/devils-identity-players-enjoying-results/" rel="prev">Devils Identity Players Enjoying Results</a></div><div id="cb-next-link"><a href="https://insidehockey.com/dfs-picks-october-29-2017/"><i class="fa fa-long-arrow-right"></i></a><a href="https://insidehockey.com/dfs-picks-october-29-2017/" rel="next">DFS Picks: October 29, 2017</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://insidehockey.com/author/christopher-lynch/"><img alt='' src='https://secure.gravatar.com/avatar/87f9368f8648e81e7edd30b4a23340fc?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/87f9368f8648e81e7edd30b4a23340fc?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://insidehockey.com/author/christopher-lynch/"><span>Chris Lynch</span></a></div><div class="cb-author-contact"> <a href="http://cclcorner.wordpress.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/@cclynchwall" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio">Chris is a Boston University and Connecticut School of Broadcasting alum. He reported on BU's basketball for two years for WTBU, where he was a part of the hockey broadcast coverage and hosted a weekly radio show. He broadcasts games for various sports at the Massachusetts Institute of Technology and Tufts University. He primarily covers college hockey in the northeast for Inside Hockey.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/nchc-power-rankings-11/"><img width="360" height="240" src="https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/12/RachelLewis_IH_20141206_Miami_UNO-2.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/12/RachelLewis_IH_20141206_Miami_UNO-2.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/12/RachelLewis_IH_20141206_Miami_UNO-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/12/RachelLewis_IH_20141206_Miami_UNO-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/12/RachelLewis_IH_20141206_Miami_UNO-2.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="5452" data-permalink="https://insidehockey.com/the-university-of-nebraska-omaha-mavericks-beat-the-miami-university-redhawks-5-2-saturday-december-6-2014-at-steve-cady-arena-in-oxford-oh-inside-hockey-rachel-lewis-5/" data-orig-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/12/RachelLewis_IH_20141206_Miami_UNO-2.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Dominic Zombo (UNO - 14) and Chris Joyaux (Miami - 5) race for the puck.&quot;,&quot;created_timestamp&quot;:&quot;1417911175&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0.00108108108108&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0356125356125&quot;,&quot;title&quot;:&quot;The University of Nebraska-Omaha Mavericks beat the Miami University RedHawks 5-2 Saturday, December 6, 2014 at Steve Cady Arena in Oxford, OH.  (Inside Hockey - Rachel Lewis)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The University of Nebraska-Omaha Mavericks beat the Miami University RedHawks 5-2 Saturday, December 6, 2014 at Steve Cady Arena in Oxford, OH.  (Inside Hockey &#8211; Rachel Lewis)" data-image-description="&lt;p&gt;Dominic Zombo (UNO &#8211; 14) and Chris Joyaux (Miami &#8211; 5) race for the puck.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/12/RachelLewis_IH_20141206_Miami_UNO-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidehockey.com/wp-content/uploads/2014/12/RachelLewis_IH_20141206_Miami_UNO-2.jpg?fit=750%2C500&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/nchc-power-rankings-11/">NCHC Power Rankings</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://insidehockey.com/two-for-tuesday-east-and-northeast-regional-preview/"><img width="360" height="240" src="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/03/warsofsky-david-boston-university-brian-fluharty.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/03/warsofsky-david-boston-university-brian-fluharty.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/03/warsofsky-david-boston-university-brian-fluharty.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/03/warsofsky-david-boston-university-brian-fluharty.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/03/warsofsky-david-boston-university-brian-fluharty.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/03/warsofsky-david-boston-university-brian-fluharty.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="8295" data-permalink="https://insidehockey.com/hometown-prospects-big-hometown-dreams/bostons-david-warsofsky-adam-clendening-and-joe-pereira-celebrating-a-goal-during-an-exhibition-game-on-october-2nd-2010-boston-university-beat-toronto-9-3/" data-orig-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/03/warsofsky-david-boston-university-brian-fluharty.jpg?fit=1200%2C520&amp;ssl=1" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1286065818&quot;,&quot;copyright&quot;:&quot;brianfluhartyphotography.com&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Boston&#039;s David Warsofsky, Adam Clendening, and Joe Pereira celebrating a goal during an exhibition game on October 2nd 2010. Boston University beat Toronto  9-3.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boston&#8217;s David Warsofsky, Adam Clendening, and Joe Pereira celebrating a goal during an exhibition game on October 2nd 2010. Boston University beat Toronto  9-3." data-image-description="" data-medium-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/03/warsofsky-david-boston-university-brian-fluharty.jpg?fit=300%2C130&amp;ssl=1" data-large-file="https://i2.wp.com/insidehockey.com/wp-content/uploads/2015/03/warsofsky-david-boston-university-brian-fluharty.jpg?fit=750%2C325&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://insidehockey.com/two-for-tuesday-east-and-northeast-regional-preview/">Two for Tuesday: East and Northeast Regional Preview</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-68" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div><div id="text-7" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id='TiqiqWidget' class=''><a title='NHL Tickets' href='http://www.tiqiq.com’><img alt='Hockey Tickets' src='https://i1.wp.com/images.tiqiq.com/tiqiq/images/tiqiq-power.png?w=750' data-recalc-dims="1"></img></a><script type="text/javascript" src='http://www.tiqiq.com/jscripts/widget.aspx'></script></div></div>
		</div><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/insidehockey" data-widget-id="510428572368896001">Tweets by @insidehockey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-67" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Ad Unit [12838] InsideHockey.com - 300x250 -->
<div id="switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":12838,"targetId":"switch_placeholder_23c4336d1c587d8e8f67131faaf0afb9","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2017 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="https://insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="https://insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="https://insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-87f9368f8648e81e7edd30b4a23340fc">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidehockey.com\/denver-dominates-eagles-sweeps-boston\/":24061};
	</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/insidehockey.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/insidehockey.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_db0a3dad53eadcb21498a1a2e2c45da6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"24061","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://insidehockey.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehockey.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'119870891',post:'24061',tz:'-4',srv:'insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '24061' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->